Keresősegéd – áttekintés

A Keresősegéd megkönnyíti a fájlok és mappák, nyomtatók, személyek, illetve más számítógépek felkutatását a hálózaton. Még az Interneten is megkönnyíti a keresést. A Keresősegéd indexelési szolgáltatást is biztosít, amely a számítógépen tárolt fájlokról készített index segítségével még gyorsabbá teszi a keresést.

A Keresősegéd használatakor számos keresési feltétel megadható. Például a fájlok és mappák név, típus vagy méret szerint kereshetők. Akár megadott szöveget tartalmazó fájlok is megkereshetők. Az Active Directory használata esetén a nyomtatók név vagy hely szerint kereshetők. Bizonyos szolgáltatásokkal rendelkező nyomtató keresése esetén, a keresés modell szerint is végrehajtható.

Kapcsolódó témakörök


Fájl vagy mappa keresése

  1. Kattintson a Start menüre, mutasson a Keresés pontra, majd kattintson a Fájlok és mappák parancsra.
  2. A következő nevű fájlok és mappák keresése mezőbe írja be teljesen vagy részben a keresni kívánt fájl vagy mappa nevét.
  3. Ha meghatározott szöveget tartalmazó fájlokat akar keresni, írja be a keresett szöveget a Keresendő szöveg mezőbe.
  4. A Hely legördülő listában kattintson arra a meghajtóra, mappára vagy hálózatra, amelyben keresni kíván.
  5. További keresési feltételek megadásához kattintson a Keresési beállítások gombra, majd a keresés szűkítése érdekében az alábbiak közül jelöljön be egy vagy több jelölőnégyzetet:
    • Jelölje be a Dátum jelölőnégyztet, ha meghatározott időpontban vagy intervallumban létrehozott, illetve módosított fájlokat kíván keresni.
    • Adott fájltípus (például szöveg vagy WordPad dokumentumok) kereséséhez jelölje be a Típus jelölőnégyzetet.
    • Adott méretű fájlok kereséséhez jelölje be a Méret jelölőnégyzetet.
    • További keresési feltételek megadásához kattintson a Speciális beállítások gombra.
  6. Kattintson a Keresés most gombra.

Megjegyzések

  • Ha túl sok keresési eredményt kap, további keresési feltételek megadásával szűkítse a keresést.
  • A keresési feltételeket tartalmazó mezők törléséhez és új keresés indításához kattintson az Új gombra.
  • A Speciális beállítások között szereplő Lassú fájlok keresése jelölőnégyzet cserélhető tárolóeszközön, például optikai vagy szalagos biztonsági másolatokban tárolt fájlok esetén használható. Előfordulhat, hogy tartalmuk keresése érdekében ezeket a fájlokat gyorsabb tárolóeszközre kell másolni.


Keresés az Interneten

  1. Kattintson a Start gombra, mutasson a Keresés pontra, majd kattintson az Az Interneten parancsra.
  2. A Válasszon ki egy kategóriát a kereséshez listában kattintson a keresni kívánt kategóriára. További keresési kategóriák megjelenítéséhez kattintson az Egyéb elemre.
  3. Írja be a keresési feltételeket, majd kattintson a Keresés gombra.

    4. Ha a keresés eredménytelen, néhány keresési feltétel eltávolításával próbálja meg általánosítani a keresést.

  4. A keresési eredmény listában kattintson a megfelelő weblaphoz tartozó hivatkozásra.

Megjegyzések

  • A keresési feltételeket tartalmazó mezők törléséhez és új keresés megkezdéséhez kattintson az Új gombra.
  • A Keresés ablakban megjelenő valamennyi keresési kategória esetén igénybe vehető számos internetes keresési szolgáltatás. A Keresés ablakban a Következő gombra kattintással a listában soron következő keresési szolgáltatással futtatható le a keresés. A kiválasztott keresési kategóriában használható keresési szolgáltatások megjelenítéséhez kattintson a Következő gomb jobb oldalán található nyílra.
  • A használható keresési szolgáltatások listájának, valamint az internetes kereséssel kapcsolatos egyéb beállítások testreszabásához kattintson a Keresés ablak Testreszabás gombjára.
  • Az információ gyors megkereséséhez az Internet Explorer címsávjába írja be a go, find vagy a ? parancsot, majd a keresett szöveget.
  • Az Internet Explorer használatával kapcsolatos további útmutatóért kattintson az Internet Explorer Súgó menüjére.


Személyek és csoportok keresése

Személyek és csoportok keresése az Interneten vagy a szervezetben

  1. Kattintson a Start gombra, mutasson a Keresés pontra, majd kattintson a Személyek parancsra.
  2. A Hely listában válassza ki a használni kívánt címtárszolgáltatást, névjegyalbumot vagy internetes keresési szolgáltatást.

    3. Számos, az elektronikus levélcímek, telefonszámok és nevek keresésére szakosodott internetes keresési szolgáltatás használható. Internetes keresési szolgáltatás használatához a Hely listában válassza ki a kívánt keresési szolgáltatást, majd kattintson a Webhely gombra. Kövesse a kiválasztott internetes keresési szolgáltatás webhelyén megjelenő utasításokat.

    Ha a címjegyzékben kíván keresni, a Hely mezőben válassza a Címjegyzék elemet, majd folytassa a 3. lépéssel.

  3. A Személy vagy a Speciális lapon adja meg a keresési feltételeket, majd kattintson a Keresés gombra.

    4. Ha a keresés eredménytelen marad, próbálja meg általánosabbá tenni a keresést néhány keresési feltétel eltávolításával.

Megjegyzések

  • A keresési feltételeket tartalmazó mezők törléséhez és új keresés indításához kattintson Az összes törlése gombra.
  • A címjegyzék a felhasználó személyes adatait tartalmazza. A címjegyzék használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Számítógép keresése hálózaton

  1. Nyissa meg a Hálózati helyek ablakot.
  2. Kattintson az eszköztár Keresés gombjára.
  3. A Számítógépnév beviteli mezőbe írja be a keresett számítógép nevét.
  4. Kattintson a Keresés most gombra.

Megjegyzések

  • A Hálózati helyek ablak megnyitásához kattintson duplán az Asztalon található Hálózati helyek ikonra.
  • A keresési feltételeket tartalmazó mezők törléséhez és új keresés megkezdéséhez kattintson az Új gombra.


Keresési lekérdezés mentése

  1. Miután a Keresősegédben befejezte a keresést, kattintson a keresési eredmények ablaktáblára, majd a Fájl menü Keresés mentése parancsára.
  2. A Mentés helye mezőben adja meg, hová kívánja menteni a keresési.
  3. A Fájlnév beviteli mezőbe írja be a fájl nevét, majd kattintson a Mentés gombra.

Megjegyzések

  • A keresés a Keresősegéd segítségével futtatható. A Keresősegéd indításához kattintson a Start menüre, mutasson a Keresés csoportra, majd kattintson a Fájlok és mappák parancsra.
  • Keresési lekérdezés megnyitásakor a mentett keresési feltételek alapján a Keresősegéd automatikusan új keresést indít el.
  • Nyomtató keresése esetén az eredmények megszűrésekor a rendszer a szűrőfeltételeket nem menti el a keresési feltételekkel együtt.


Fájlok és mappák keresésének módjai

A Windows 2000 több lehetőséget is kínál a fájlok és mappák kereséséhez.

A fájlok legegyszerűbben a Start menü Keresés parancsával kereshetők meg. A Keresés parancsot abban az esetben érdemes használni, ha ismeri a keresett fájl vagy mappa nevét. Ha a névnek csak egy részét ismeri, akkor helyettesítő karaktereket segítségével megkereshetők azok a fájlok vagy mappák, amelyek nevében szerepel az ismert rész. Például a *levél.* megadása esetén a keresés megtalálja Levél otthonról.doc, Bizalmas levél.doc és Bizalmas levél.txt dokumentumot. További tudnivalókért lásd a Kapcsolódó témaköröket.

A Windows Intéző segítségével gyorsan megtekinthető a számítógépen található bármelyik fájl és mappa, és lehetővé teszi a fájlok másolását vagy áthelyezését egyik mappából másikba. A Windows Intézőt akkor érdemes használni, ha ismeri a fájl vagy mappa elérési helyét.

A Sajátgép ablak egyszerűbben jeleníti meg a számítógépen tárolt mappákat. A Sajátgép ablak használata abban az esetben ajánlott, ha egy mappán belül tárolt sok fájllal kíván egyszerre dolgozni, illetve almappák létrehozásával vagy átnevezésével át kívánja szervezni a mappa tartalmát.

A Hálózati helyek ablak segítségével megtekinthető valamennyi olyan megosztott számítógép, fájl és mappa, nyomtató és egyéb hálózati erőforrás, amely ugyanarra a hálózatra kapcsolódik, ahová a felhasználó. A Hálózati helyek ablak hasonló módon jeleníti meg a hálózatot, ahogy a Windows Intéző a számítógépet. A Hálózati helyek ablak használata abban az esetben javasolt, ha meg szeretné tekinteni a hálózaton elérhető valamennyi erőforrást, ismeri a keresett erőforrás elérési helyét, illetve az egyik hálózati helyről másikra, vagy a saját merevlemezére kíván fájlokat és mappákat másolni.

A Hálózati meghajtó csatlakoztatása parancs lehetővé teszi a hálózati erőforrások megjelenítését a Sajátgép vagy a Windows Intéző ablakban, így könnyebben megtalálhatók a hálózati erőforrások. A Hálózati meghajtó csatlakoztatása parancsot a gyakran használt hálózati erőforrások elérésére, illetve az elérni kívánt erőforrás pontos hálózati nevének és útvonalának ismeretében érdemes használni.


Helyettesítő karakterek használata

A helyettesítő karakter olyan karakter, amellyel a fájlok és mappák keresésekor valós karakterek helyettesíthetők. Ilyen helyettesítő karakter például a csillag (*) vagy a kérdőjel (?). Helyettesítő karakter használható például egy vagy több nem ismert karakter helyettesítésére, vagy ha nem szeretné begépelni a teljes nevet.

Csillag (*)

A csillag nulla vagy több karakter helyettesítésére használható. Például ha meg szeretné találni azt a fájlt, amely a kés betűkkel kezdődik, de amelynek többi részét nem ismeri, akkor írja be a következőt:

kés*

Ekkor a Keresés párbeszédpanel a fájl típusától függetlenül minden olyan fájl megjelenít, amely kés betűkkel kezdődik: késés.txt, késés.doc és késő.doc. A keresés szűkíthető egy bizonyos fájltípusra a következő módon:

kés*.doc

Ebben az esetben a Keresés párbeszédpanelen csak azok a kés betűkkel kezdődő fájlok jelennek meg, amelyek kiterjesztése .doc, például: késés.doc és késő.doc.

Kérdőjel (?)

A kérdőjel egyetlen karakter helyettesítésére használható. Például a kés?.doc betűk megadása esetén a Keresés párbeszédpanel a késő.doc és kés1.doc fájlokat jeleníteni meg, de nem jelenik meg késés.doc.