Sajátkarakter-szerkesztő – áttekintés

A Sajátkarakter-szerkesztő segítségével 6400 egyedi karaktert hozhat létre (például különleges betűket és emblémákat), amelyeket aztán a betűkészlettárába helyezhet, és onnan használhat. A Sajátkarakter-szerkesztő a betűtípusok létrehozására és módosítására használható alapvető eszközöket tartalmaz, kiegészítve néhány magasabb szintű választási lehetőséggel.

Megjegyzések

  • A saját karaktereket hozzárendelheti a betűkészlettár minden betűtípusához (hogy bármely kiválasztott betűtípus megjeleníthesse a saját karaktereket), illetve csak kiválasztott betűtípusokhoz (hogy csak az adott betűtípusok jelenítsék meg a saját karaktereket).
  • A Kód választása párbeszédpanel segítségével az összes saját karaktert megtekintheti. A Kód választása párbeszédpanel a saját karaktereket kicsinyített nézetben mutatja, az azokhoz tartozó hexadecimális értékekkel együtt.
  • Amennyiben már létező karakter alapján kíván létrehozni saját karaktert, a létező karaktert bemásolhatja a Szerkesztés ablakba, majd igényeinek megfelelően módosíthatja azt. A már létező karaktert vizuális segítségkén egy Hivatkozás ablakban is megjelenítheti a Szerkesztés ablak mellett. A számítógépen telepített bármely betűtípus bármely betűjét használhatja.
  • Alapértelmezés szerint a Saját karakterszerkesztő a Unicode karakterkészletet használja. Ha valamelyik ázsiai nyelv is telepítve van (például a kínai, a japán vagy a koreai), a Windows karakterkészletet is használhatja a Saját karakterszerkesztőben.

Kapcsolódó témakörök


A Szerkesztés ablak megjelenítése

  1. A Szerkesztés menüben kattintson a Kód választása parancsra.
  2. A Kód választása párbeszédpanelen kattintson a szerkesztendő vagy létrehozandó karakterre, majd az OK gombra. Új karakter létrehozásához kattintson egy üres mezőre.


Saját karakter mentése

  • A saját karakternek az információs sávon megjelenő hexadecimális kóddal történő mentéséhez kattintson a Szerkesztés menü Karakter mentése parancsára.
  • Saját karakter más hexadecimális kóddal történő mentéséhez kattintson a Szerkesztés menü Karakter mentése más néven parancsára.


A saját karakterek kapcsolása másik betűtípushoz

  1. A Fájl menüben kattintson a Betűhivatkozások parancsra.
  2. Tegye a következők egyikét:
    • Ha a saját karaktert a számítógépre telepített minden betűtípushoz hozzá kívánja kapcsolni, kattintson a Hivatkozás minden betűtípushoz választógombra.
    • Ha a saját karaktert egy, a számítógépen telepített konkrét betűtípushoz kívánja kapcsolni, jelölje be a Hivatkozás csak a kiválasztott betűtípusokhoz választógombot, jelölje ki a kívánt betűtípust, kattintson a Mentés másként gombra, írjon be egy fájlnevet a saját karakternek, majd kattintson a Mentés parancsra.
  3. Kattintson az OK gombra.


Saját karakterek használata a Jegyzettömbben és hasonló programokban

  1. Kattintson a Start gombra, mutasson a Programok, a Kellékek, majd a Rendszereszközök pontra, végül kattintson a Karaktertábla parancsra.
  2. A Betűtípus listán kattintson arra a betűtípusra, amelyhez a használni kívánt saját karakterek csatolva vannak.

    Az adott betűtípusnév mellett zárójelben a Saját karakterek felirat látható. Ha saját karaktereit például a Times New Roman betűtípushoz kapcsolta, kattintson a Times New Roman (Saját karakterek) elemre.

  3. Kattintson a használni kívánt saját karakterre, kattintson a Kijelölés, majd a Másolás gombra.
  4. A Jegyzettömb megnyitásához mutasson a Start menü Programok, majd Kellékek pontjára, végül kattintson a Jegyzettömb parancsra.
  5. A Jegyzettömb Formátum menüjében kattintson a Betűtípus parancsra, majd válassza ki azt a betűtípust, amelyhez a használni kívánt saját karakter hozzá van kapcsolva.

    6. Ennek a betűtípusnak meg kell egyeznie a folyamat második lépésében kiválasztott betűtípussal.

  6. Kattintson a Jegyzettömb Szerkesztés menüjének Beillesztés parancsára.

    7. A saját karaktert a Jegyzettömb beilleszti a dokumentumba.

Megjegyzés

  • Ha az összes betűtípushoz hozzákapcsolta saját karaktereit, akkor Karaktertáblában levő Betűtípus listán kattintson a Minden betűtípus (Saját karakterek) parancsra.


Az információs sávon található információk megtekintése

A Sajátkarakter-szerkesztő ablakban az információs sáv a menük alatt helyezkedik el. Az információs sávon az alábbi információk találhatók:

Karakterkészlet A saját karakterhez tartozó aktuális karakterkészletet jeleníti meg. A Unicode a leggyakoribb karakterkészlet. Ha azonban egy rendszer az ázsiai nyelvek egyikét (például a kínait, a japánt vagy a koreait) használja, a Windows betűkészlet is elérhető.

Kód A saját karakterhez rendelt hexadecimális kódot jeleníti meg.

Betűtípus A hivatkozott betűtípus nevét jeleníti meg, illetve jelzi, ha a hivatkozás minden betűtípushoz kapcsolódik. Azt mutatja meg, hogy mindegyik vagy csak egy adott betűtípus jeleníti meg a saját karaktert.

Fájl A saját karakter fájlnevét jeleníti meg. Ha a saját karakter a rendszer minden betűtípusához hozzá van kapcsolva, az alapértelmezett név az Eudc.tte. Ha a karakter egy konkrét betűtípushoz kapcsolódik, akkor a fájlnév az Ön által megadott név.

Megjegyzés

  • Az információs sáv elrejtéséhez vagy megjelenítéshez kattintson a Nézet menü Információs sáv parancsára. A parancs neve előtt lévő pipa azt jelzi, hogy az információs sáv látható.


A rajzeszközök használata

Saját karakter rajzolásához és szerkesztéséhez a Szerkesztés ablakban az alábbi rajzeszközöket és szolgáltatásokat használhatja.

Cél: | Teendő:
Karakter rajzolása | Mutasson az Eszközök menü Elem pontjára, majd kattintson egy rajzeszközre, vagy az eszköztáron válasszon egy rajzeszközt. A Szerkesztés ablakban az egér segítségével rajzolhatja meg a karaktert.
A rajz részleges vagy teljes kijelölése | Mutasson az Eszközök menü Elem pontjára, majd kattintson a Téglalap alakú kijelölés vagy a Szabadkézi kijelölés parancsra, vagy pedig kattintson valamelyik kijelölő eszközre az eszköztáron. A Szerkesztés ablakban az egér segítségével jelölheti ki a rajz egy részét, illetve a teljes rajzot.
Kijelölt rész módosítása | Kattintson a Szerkesztés menü Kivágás, Másolás, Beillesztés vagy Törlés parancsára.
Művelet visszavonása | A Szerkesztés menüben kattintson a Visszavonás parancsra.
Karakter másolása a Szerkesztés ablakba | A Szerkesztés menüben kattintson a Karakter másolása parancsra. Ezután kattintson a másolandó karakterre, majd az OK gombra.
Létező karakter vizuális hivatkozásként történő megjelenítése egy Hivatkozás ablakban a Szerkesztés ablak mellett | Kattintson az Ablak menü Hivatkozás parancsára. A Hivatkozás párbeszédpanelen válassza ki a kívánt karaktert, majd kattintson az OK gombra.
Adott karakternek a Hivatkozás ablakból a Szerkesztés ablakba történő részleges vagy teljes átmásolása | Kattintson az Ablak menü Hivatkozás parancsára. A Hivatkozás párbeszédpanelen válassza ki a kívánt karaktert, majd kattintson az OK gombra. Az egér segítségével jelölje ki a Hivatkozás ablakban a másolandó karakter egy részét vagy a teljes karaktert. Kattintson a Szerkesztés menü Másolás parancsára, majd ugyanebben a menüben a Beillesztés parancsra.
Kijelölt rész mozgatása | Kattintson a kijelölt részre, és húzza a kívánt helyre.
Kijelölt rész átméretezése | Kattintson a kijelölt rész oldalára vagy sarkára, és az egérgomb nyomva tartásával húzza a kívánt méretűre.
Kijelölt rész tükrözése vagy forgatása | Kattintson az Eszközök menü Tükrözés/forgatás parancsára. Adja meg a rajz vagy a kijelölés tükrözésének vagy elforgatásának irányát, majd kattintson az OK gombra.
A vonalrács elrejtése, illetve megjelenítése | A Nézet menüben kattintson a Rács parancsra.
A rajz körvonalának megjelenítése a karakter kinézetének telepített betűtípusként történő megtekintése érdekében | A Nézet menüben kattintson a Körvonal megjelenítése parancsra.


Saját karakter törlése

  1. A Szerkesztés menüben kattintson a Kód választása parancsra.
  2. Kattintson a törölni kívánt karakterhez tartozó mezőre, majd az OK gombra.
  3. Mutasson az Eszközök menü Elem pontjára, majd kattintson a Téglalap alakú kijelölés parancsra.
  4. A Szerkesztés ablakban az egér segítségével rajzoljon egy téglalapot a karakter köré.
  5. A Szerkesztés menüben kattintson a Törlés parancsra.
  6. A Szerkesztés menüben kattintson a Karakter mentése parancsra.


Saját karakterek megtekintése

  • Kattintson a Szerkesztés menü Kód választása parancsára.


Saját karakterek megtekintése sorrendben

  • A Nézet menü Következő kód parancsára kattintva abban a sorrendben lapozhat előre a saját karakterei között, amilyenben azok a Kód választása párbeszédpanelben megjelennek.
  • A Nézet menü Előző kód parancsára kattintva visszafelé haladhat a saját karakterei között, fordított sorrendben, mint ahogyan a karakterek a Kód választása párbeszédpanelben megjelennek.

Megjegyzés

  • Azok a saját karakterek, amelyek az információs sávon látható betűtípustól eltérő típushoz vannak kapcsolva, nem jelennek meg.


Az eszköztár elemeinek használata

Az eszköztár elemeinek használata saját karakter létrehozásakor

A Sajátkarakter-szerkesztő ablakának bal oldalán levő eszköztár számos eszközzel segíti Önt a saját karakterek létrehozásában, illetve szerkesztésében.

Cél: | Használandó eszköz:
Vékony vonal rajzolása szabad kézzel | Ceruza
Vastag vonal rajzolása szabad kézzel | Ecset
Egyenes vonal húzása | Egyenes vonal
Üres téglalap létrehozása | Üres téglalap
Teli téglalap létrehozása | Teli téglalap
Üres ellipszis létrehozása | Üres ellipszis
Teli ellipszis létrehozása | Teli ellipszis
A rajz szerkesztendő részének kijelölése téglalap alakú eszköz segítségével | Téglalap alakú kijelölés
A rajz szerkesztendő részének kijelölése szabadkézi eszköz segítségével | Szabadkézi kijelölés
A rajz egyes részeinek törlése | Radír

Megjegyzések

  • Az eszköztár elrejtéséhez vagy megjelenítéséhez kattintson a Nézet menü Eszköztár parancsára. A parancs neve előtt lévő pipa azt jelzi, hogy az eszköztár látható.
  • Ha az eszköztár el van rejtve, úgy választhat eszközt, hogy az Eszközök menü Elem pontjára mutat, majd a kívánt eszközre kattint.