Hibaüzenetek súgója

A Windows 2000 a gyakrabban előforduló rendszerhibák elhárításával kapcsolatban segítséget nyújt. A hibaelhárítással kapcsolatos tudnivalók segítenek a probléma felderítésében és a rendszer helyreállításában.

Amikor a hibaüzenet párbeszédpaneljén a Súgó gombra kattint, a következő információt láthatja:

  • A hiba részletes leírása.
  • Javaslatok a hiba megoldására
  • Olyan kapcsolódó eszközök és Súgó témakörök listája, melyek segíthetnek megakadályozni a hiba újbóli előfordulását.

Kapcsolódó témakörök


Compile Date

 Fordítás: HU kiadás, 2000.2.9.


Eszközkezelő - hibakód: 24

Az eszköz hiányzik, vagy nem működik megfelelően. Ha ez egy Plug and Play eszköz, akkor lehet, hogy az eszközillesztők nincsenek telepítve, vagy azokhoz a Windows 2000 még nem fért hozzá. Ha ez egy rejtett eszköz, az eszközillesztő nincs jelen. Ha ez nem egy Plug and Play eszköz, lehetséges, hogy azt a Windows 2000 nem ismeri fel.

Azok az illesztőprogramok, melyek előtt egy sárga körben lévő felkiáltójel jelenik meg, nem működnek megfelelően. Ha az eszköz előtt nincs sárga körben lévő felkiáltójel, azonban továbbra sem működik megfelelően, annak eszközillesztője nem működik megfelelően. Válassza, le majd csatlakoztassa újra az eszközt.

Gyors megoldások

  • Ellenőrizze, hogy az eszköz számítógéphez való csatlakoztatása megfelelő-e. Például, győződjön meg arról, hogy az összes kábel megfelelően legyen csatlakoztatva, valamint az összes csatolókártya szorosan illeszkedjen a foglalatba.
  • Távolítsa el, majd telepítse újra az eszközt.
    • Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ha az eszköz eltávolítása, majd újratelepítése nem segít, ellenőrizze, hogy a rendszerre a megfelelő illesztőprogramokat telepítette-e, és szükség szerint frissítse azokat.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök eltávolítása részt.
  • Lásd az Eszközállapot megjelenítése részt.
  • Lásd az Egy eszköz információinak kinyomtatása részt.
  • A Eszközkezelő hibakódokkal kapcsolatban további információt az online technikai tanácsadás nyújt a Microsoft webhelyén (http://www.microsoft.com/).


Eszközkezelő - hibakód: 2

Vagy az eszközbetöltő nem tudja az eszközt betölteni, vagy a Windows 2000 nem tudja az eszközillesztőt betölteni, mivel a számítógép két busztípust érzékel.

Gyors megoldások

  • Távolítsa el, majd telepítse újra az eszközt.
    • Kapcsolódó témakörök: Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ellenőrizze, hogy a megfelelő illesztőprogramokat telepítette-e, és szükség esetén frissítse azokat. Ha a Windows 2000 téves buszinformációt érzékel, a számítógépnek új BIOS-ra van szüksége.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök eltávolítása részt.
  • Lásd az Eszközök és erőforrás-beállítások megtekintése részt.
  • Lásd az Eszközállapot megjelenítése részt.


Eszközkezelő - hibakód: 31

Ez az eszköz egy másik, hibásan működő eszköztől függ.

Gyors megoldások

  • Javítsa meg a társított eszközt. Ellenőrizze, hogy az eszköz rendelkezik-e valamilyen társított Eszközkezelő hibakóddal.
  • Távolítsa el majd, telepítse újra a társított eszközt.
    • Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ellenőrizze, hogy a társított eszköz számára megfelelő illesztőprogramokat telepítette-e, és szükség esetén frissítse azokat.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök konfigurálása részt.
  • Lásd az Eszközök eltávolítása részt.


Eszközkezelő - hibakód: 10

Az eszköz indítása sikertelen (lehet, hogy hiányzik vagy nem működik megfelelően).

Gyors megoldások

  • Ellenőrizze, hogy az eszköz számítógéphez való csatlakoztatása megfelelő-e (győződjön meg arról, hogy az összes kábel megfelelően legyen csatlakoztatva, valamint az összes csatolókártya szorosan illeszkedjen a foglalatba).
  • Távolítsa el, majd telepítse újra az eszközt.
    • Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ellenőrizze, hogy a megfelelő illesztőprogramokat telepítette-e, és szükség esetén frissítse azokat. Kérjen tájékoztatást a hardvergyártó cégtől a frissített eszközillesztőkkel kapcsolatosan.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök eltávolítása részt.


Eszközkezelő - hibakód: 29

Az eszközt vagy a felhasználó tiltotta le a BIOS beállító program segítségével, vagy azt a számítógépen lévő BIOS tiltotta le, mivel azt az aktuális konfiguráció nem igényli.

Gyors megoldások

  • Próbálja meg az eszközt engedélyezni vagy letiltani a számítógép BIOS beállító programjának segítségével. A beállítást a Windows 2000 nem képes felülbírálni. Tanulmányozza a számítógép dokumentációját vagy kérjen tanácsot a számítógép gyártójától a számítógép BIOS beállító programjával kapcsolatosan.

    • Figyelem!

    • A BIOS helytelen konfigurálása megakadályozhatja a számítógép elindulását. Jegyezze fel a számítógép BIOS beállításait, mielőtt bármilyen változtatást végezne, hogy szükség esetén vissza tudja állítani azokat.
  • Ellenőrizze, hogy az eszköz számítógéphez való csatlakoztatása megfelelő-e (győződjön meg arról, hogy az összes kábel megfelelően legyen csatlakoztatva, valamint az összes csatolókártya szorosan illeszkedjen a foglalatba).
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök konfigurálása részt.
  • Lásd az Eszközök és erőforrás-beállítások megtekintése részt.


Eszközkezelő - hibakód: 3

A rendszer kifogyott a memóriából vagy az eszköz eszközillesztője megsérült.

Gyors megoldások

  • Távolítsa el, majd telepítse újra az eszközt.
    • Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ellenőrizze, hogy a megfelelő illesztőprogramokat telepítette-e, és szükség esetén frissítse azokat. Kérjen tájékoztatást a hardvergyártó cégtől a frissített eszközillesztőkkel kapcsolatosan.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Bővítse a számítógép memóriáját (RAM).
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök és erőforrás-beállítások megtekintése részt.
  • Lásd az Eszközállapot megjelenítése részt.
  • Lásd az Egy eszköz információinak kinyomtatása részt.
  • Az Eszközkezelő hibakódokkal kapcsolatban további információt az online technikai tanácsadás nyújt a Microsoft webhelyén (http://www.microsoft.com/).


Eszközkezelő - hibakód: 16

Az eszköz felismerése nem megfelelő. Ha az eszköz felismerése nem megfelelő, annak nem kerül felvételre az összes erőforrása.

Gyors megoldások

  • Amennyiben az Eszközkezelőben az eszköz ikonja felett egy ? jelenik meg, kézzel változtassa meg az eszköz erőforrás-beállításait.
  • Távolítsa el, majd telepítse újra az eszközt.
    • Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ellenőrizze, hogy a megfelelő illesztőprogramokat telepítette-e, és szükség esetén frissítse azokat. Kérjen tájékoztatást a hardvergyártó cégtől a frissített eszközillesztőkkel kapcsolatosan.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök konfigurálása részt.
  • Lásd az Eszközök eltávolítása részt.
  • Lásd az Eszközök és erőforrás-beállítások megtekintése részt.


Eszközkezelő - hibakód: 19

A Windows 2000 operációs rendszer nem tudta lekérni a rendszerleíró adatbázisból az eszközinformációkat.

Gyors megoldások

  • Távolítsa el, majd telepítse újra az eszközt.
    • Lásd a Nem Plug and Play eszközök eltávolítása részt.
    • Lásd a Nem Plug and Play eszközök újratelepítése részt.
  • Ellenőrizze, hogy a megfelelő illesztőprogramokat telepítette-e, és szükség esetén frissítse azokat. Kérjen tájékoztatást a hardvergyártó cégtől a frissített eszközillesztőkkel kapcsolatosan.
    • Lásd az Eszközillesztő információinak megtekintése részt.
    • Lásd az Eszközillesztő frissítése és cseréje részt.
  • Ellenőrizze, hogy a rendszer teljes mértékben kezeli-e az Enum alkulcsot valamint az összes további alkulcsot a rendszerleíró adatbázisban.

    • Vigyázat!

    A rendszerleíró adatbázis nem megfelelő szerkesztése súlyos kárt tehet a rendszerben. A rendszerleíró adatbázisban történő változtatások elvégzése előtt készítsen minden fontos adatról biztonsági másolatot.

    1. Kattintson a Start gombra, majd a Futtatás parancsra, és gépelje be a regedt32 parancsot, majd kattintson az OK gombra.
    2. Válassza ki az alábbi alkulcsot:

      3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum

    3. Kattintson a Biztonság menü Engedélyek parancsára.
    4. Az Enum engedélyei párbeszédpanelen ellenőrizze, hogy a RENDSZER teljes hozzáféréssel rendelkezik-e.
    5. Ha nem, válassza a RENDSZER elemet a listából, majd az Engedélyek csoportban válassza ki a Teljes hozzáférés engedélyezése jelölőnégyzetet.
    6. Kattintson a Speciális gombra, majd válassza az Engedélyek alaphelyzetbe állítása az összes gyermekobjektum esetén és az örökölhető engedélyek terjesztésének engedélyezése. jelölőnégyzet, hogy a változtatást az összes további alkulcsra vonatkozóan végrehajtsa.
    7. A változtatás érvényesítéséhez indítsa újra a számítógépet.

      8. Fontos

      • Ha olyan hibát vét, amely azt eredményezi, hogy a számítógép nem indul megfelelően, a rendszerleíró adatbázis visszaállítható.

      Megjegyzés

      • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Indítsa el a Hardver hibaelhárítót.

További információ az Eszközkezelőről

  • Lásd az Eszközkezelő – áttekintés részt.
  • Lásd az Eszközök konfigurálása részt.
  • Lásd az Eszközök eltávolítása részt.


Sikertelen a nyomtatóhoz való csatlakozás

Sikertelen az aktuális nyomtatóra történő nyomtatás, mivel:

  • A nyomtatót átnevezte vagy törölte, valamint a lassú válaszidő megakadályozta a nyomtatólistában a frissített nyomtatóinformáció megjelenítését.
  • A nyomtatókiszolgáló nem érhető el. Például a hálózat nem érhető el, vagy a kiszolgáló nincs bekapcsolva.
  • A nyomtatókiszolgáló nem érhető el, mivel a számítógép nem tagja ugyanazon tartománynak, azaz nincs hozzáférése a nyomtatókiszolgálóhoz.
  • A nyomtató-illesztőprogram sérült vagy annak telepítése sikertelen volt. Például nem a Microsoft által biztosított és a Windows 2000 operációs rendszerrel nem kompatibilis nyomtató-illesztőprogramok használatakor.

Gyors megoldások

  • Forduljon a rendszergazdához és győződjön meg arról, hogy a nyomtató létezik és a hálózat megfelelően működik.
  • Próbálja meg a dokumentumot egy másik nyomtatón kinyomtatni.
  • Ha ezek a javaslatok nem oldják meg a problémát, indítsa el a Nyomtatás hibaelhárítóját.

További információ a nyomtatásról

  • Lásd a Dokumentumok továbbítása másik nyomtatóra című részt.
  • Lásd a Csatlakozás hálózaton lévő nyomtatóhoz részt.
  • Lásd A számítógéphez csatlakoztatott nyomtató hozzáadása részt.