A fájltitkosítással kapcsolatos tudnivalók áttekintése

A titkosító fájlrendszer (EFS) az NTFS fájlrendszerben a titkosított fájlok tárolására használt fájltitkosítási technológia alapja. Titkosítás után a fájl vagy mappa a többi (titkosítatlan) fájllal vagy mappával megegyező módon használható. A titkosítás átjárható a fájlt titkosító felhasználónak. Ez azt jelenti, hogy a titkosított fájlt használat előtt nem kell visszafejteni. A fájl a megszokott módon nyitható meg és szerkeszthető. Illetéktelen felhasználó azonban nem érheti el a titkosított fájlokat. Az illetéktelen felhasználónak a hozzáférés megtagadására figyelmeztető üzenetet jelenít meg a rendszer, ha megpróbálja megnyitni, másolni, áthelyezni vagy átnevezni a titkosított fájlt vagy mappát.

Az írásvédett, tömörített vagy rejtett attribútumhoz hasonlóan a fájl vagy mappa a titkosítás attribútum beállításával titkosítható vagy visszafejthető. Mappa titkosításakor a rendszer a mappában tárolt összes fájlt és almappát is automatikusan titkosítja. Mappák szintjén ajánlott a titkosítást beállítani.

A fájlok és mappák a cipher parancssori paranccsal is titkosíthatók vagy visszafejthetők. A cipher paranccsal kapcsolatos további tudnivalókét a parancssorba írja be a cipher /? parancsot.

A titkosító fájlrendszerrel biztonságban tarthatók azok az érzékeny adatok, amelyeket esetleg illetéktelenek fizikailag elérhetnek (például a hordozható számítógép vagy Ziplemez ellopásával).

Munka titkosított fájlokkal

A titkosított fájlokkal vagy mappákkal végzett munka során tartsa szem előtt az alábbi tudnivalókat és ajánlásokat.

Fontos tudnivalók a titkosító fájlrendszerről

  • Csak NTFS-köteten tárolt fájlok és mappák titkosíthatók.
  • Tömörített fájlok vagy mappák nem titkosíthatók. A titkosításhoz előbb ki kell bontani a fájlokat vagy mappákat. Tömörített köteteten bontsa ki a titkosítani kívánt mappákat.
  • Kizárólag a fájlt titkosító felhasználó nyithatja meg a titkosított fájlt.
  • Titkosított fájlok nem oszthatók meg. A titkosító fájlrendszer nem alkalmas személyes adatok továbbítására.
  • Titkosított fájl nem NTFS-kötetre történő másoláskor vagy áthelyezéskor előfordulhat, hogy a rendszer visszafejti a fájlt.
  • A fájl titkosított mappába helyezéséhez használja a kivágás és beillesztés parancsot. A fájl húzással történő áthelyezésekor a rendszer nem fogja automatikusan titkosítani a fájlt az új mappában.
  • Rendszerfájlok nem titkosíthatók.
  • A fájl vagy mappa titkosítása nem biztosít védelmet a törlés ellen. A titkosított mappákat vagy fájlokat bármelyik törlés engedéllyel rendelkező felhasználó törölheti.
  • Az NTFS-köteten vagy titkosított mappában tárolt többi fájlhoz hasonlóan a rendszer a programok által a dokumentum szerkesztése közben létrehozott ideiglenes fájlokat is titkosítja. Ezért a merevlemezen célszerű titkosítani a Temp mappát. A Temp mappa titkosításával biztosítható, hogy a titkosított dokumentumok még szerkesztés közben is titkosítva maradnak. Új dokumentum létrehozásakor, vagy az Outlookban egy csatolt fájl megnyitásakor előfordulhat, hogy a rendszer titkosított fájlként hozza létre a dokumentumot a Temp mappában. Ha a titkosított dokumentumot egy más helyre menti az NTFS-köteten, akkor az titkosított marad az új helyen is.
  • Távoli számítógépen tárolt fájlok és mappák is titkosíthatók, ha a számítógépen engedélyezett a távoli titkosítás. További tudnivalókért forduljon a tartományi rendszergazdához. A hálózaton keresztül megnyitott titkosított fájlokat azonban ez a folyamat nem titkosítva továbbítja. A hálózaton továbbított adatok titkosításához más (például az SSL/PCT vagy IPSEC) protokollt kell használni.
  • Az első fájl vagy mappa titkosításakor a rendszer automatikusan létrehozza a helyreállítási irányelvet, így a fájl titkosításához használt bizonyítvány és a hozzá tartozó személyes kulcs elvesztésekor egy helyreállítási megbízott vissza tudja fejteni a fájlt.

A titkosító fájlrendszerrel kapcsolatos ajánlások

  • Titkosítsa a Dokumentumok mappát, ha ide menti a dokumentumok többségét. Ez biztosítja, hogy a felhasználó személyes dokumentumait a rendszer alapértelmezés szerint titkosítja.
  • Titkosítsa a Temp mappát, így a programok által létrehozott ideiglenes fájlokat a rendszer automatikusan titkosítja.
  • A fájlok helyett a mappákat titkosítsa, mert így a program által szerkesztés közben létrehozott ideiglenes fájlokat is titkosítja a rendszer.
  • A Microsoft Management Console Bizonyítványok beépülő moduljának Exportálás parancsával készítsen hajlékonylemezre biztonsági másolatot a fájl titkosításához használt bizonyítványról és a hozzá tartozó személyes kulcsról. A hajlékonylemezt tartsa biztonságos helyen. Így a fájl titkosításához használt bizonyítvány és a hozzá tartozó személyes kulcs (lemezhiba vagy más ok miatti) elvesztése esetén az MMC segédprogram Bizonyítványok beépülő moduljának Importálás parancsával a hajlékonylemezről visszaállított titkosítási bizonyítvánnyal és a hozzá tartozó személyes kulccsal a titkosított fájlok megnyithatók.

Megjegyzés

  • Az MMC segédprogram Bizonyítványok beépülő moduljának használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


A titkosító fájlrendszer és az adatok helyreállítása

Az adathelyreállítás a rendszer általános biztonsági házirendjének részeként használható a titkosító fájlrendszer (EFS) esetén. Például a fájl titkosításához használt bizonyítvány és a hozzá tartozó személyes kulcs (lemezhiba vagy más ok miatti) elvesztésekor az adathelyreállítás a helyreállítási megbízottnak kinevezett felhasználó segítségével végezhető el. Például üzleti környezetben az alkalmazott távozása után a szervezet képes lesz az alkalmazott által titkosított fájlok helyreállítására.

Helyreállítási irányelv

A titkosító fájlrendszer a helyreállítási irányelv által támasztott követelmény alkalmazásával beépített adathelyreállítást biztosít. A követelmény az, hogy helyreállítási irányelv hiányában a fájlok nem titkosíthatók. A helyreállítási irányelv tartalmazza azt a személyt, aki a helyreállítási megbízott. A rendszergazda első bejelentkezésekor alapértelmezett helyreállítási irányelv lép életbe, amely a rendszergazdát jelöli ki helyreállítási megbízottnak.

A helyreállítási megbízott olyan különleges bizonyítvánnyal és személyes kulccsal rendelkezik, amely lehetővé teszi az adathelyreállítást a helyreállítási irányelv hatókörében. Ha Ön a helyreállítási megbízott, a helyreállítási bizonyítványról és a hozzá tartozó személyes kulcsról a Microsoft Management Console (MMC) Bizonyítványok beépülő modul Exportálás parancsával egy biztos helyre készítsen biztonsági másolatot. A biztonsági másolat elkészítése után az MMC segédprogram Bizonyítványok beépülő moduljával a helyreállítási bizonyítványt törölje a helyreállítási megbízott személyes tárolójából (ne pedig a helyreállítási irányelvből). Ezt követően a helyreállításhoz előbb az MMC segédprogram Bizonyítványok beépülő moduljának Importálás parancsával állítsa vissza a helyreállítási bizonyítványt és a hozzá tartozó személyes kulcsot a helyreállítási megbízott személyes tárolójába. Az adatok visszaállítása után újból törölni kell a helyreállítási bizonyítványt a helyreállítási megbízott személyes tárolójából. Az exportálási műveletet nem kell megismételni. A helyreállítási megbízott helyreállítási bizonyítványának számítógépről történő törlése és a számítógéptől távoli, biztonságos helyen tartása az érzékeny adatok védelmének kiegészítő eleme.

A különálló számítógépek alapértelmezett helyreállítási irányelve helyileg állítható be. A hálózatba kötött számítógépeken a helyreállítási irányelv konfigurálása tartományban, szervezeti egységben vagy az egyedi számítógép szintjén történik, és minden egyes Windows 2000 alapú számítógépre vonatkozik a meghatározott hatókörön belül. A helyreállítási bizonyítványokat Hitelesítő szervezetek (CA) adják ki, és az MMC segédprogram Bizonyítványok beépülő moduljában kezelhetők.

Hálózati környezetben a tartományi rendszergazda ellenőrzi a helyreállítási irányelv hatókörében található összes számítógépen a titkosító fájlrendszer használatát. A Windows 2000 alapértelmezett telepítése esetén az első tartományvezérlő telepítésekor a tartományi rendszergazda a tartomány kijelölt helyreállítási megbízottja. A tartományi rendszergazda által beállítható helyreállítási irányelv határozza meg, hogyan használható a titkosító fájlrendszer a helyi számítógépeken. A tartomány helyreállítási irányelvének módosításához a tartományi rendszergazdának a tartomány első tartományvezérlőjére kell bejelentkeznie. A következő táblázat a helyreállítási irányelv különböző beállításainak felhasználókra gyakorolt hatását mutatja be.

Üres helyreállítási irányelv | Nem használható a titkosító fájlrendszer | Nincs helyreállítási megbízott | A rendszer az összes helyreállítási megbízottat törli
Nincs tartomány szintű helyreállítási irányelv | A titkosító fájlrendszer helyileg használható | Az alapértelmezett helyreállítási megbízott a helyi számítógép rendszergazdája | A rendszer az első tartományvezérlőn törli a helyreállítási irányelvet
A helyreállítási irányelv a kijelölt helyreállítási megbízotta(kka)l van beállítva | A titkosító fájlrendszer helyileg használható | Az alapértelmezett helyreállítási megbízott a tartományi rendszergazda | Alapértelmezett beállítás hálózati környezetben

Mivel a helyreállítási irányelv megkövetelését, replikálását és gyorsítótárba kerülését a Windows 2000 biztonsági alrendszer kezeli, a felhasználók használhatják a fájltitkosítást a pillanatnyilag kapcsolat nélküli rendszeren és a hordozható számítógépeken (ez a folyamat hasonló a tartományban levő felhasználói fiókba a gyorsítótárban tárolt hitelesítő adatokkal történő bejelentkezéshez).

Megjegyzés

  • A bizonyítványok a Microsoft Management Consol segédprogramban történő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Helyreállítási megbízott hozzáadása a helyi számítógéphez

  1. Kattintson a Start menü Futtatás parancsára, írja be az mmc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul oszlopban kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. A Csoportházirend-objektum mezőben kattintson a Helyi számítógép, Befejezés, Bezárás, majd az OK gombra.
  5. A Helyi számítógép házirend alatt kattintson a Nyilvános kulcs irányelvei elemre.

    Helye:

    • Helyi számítógép házirend
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
  6. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a Titkosított adathelyreállító ügynökök elemre.
  7. Kattintson a Hozzáadás parancsra, majd kövesse a Helyreállítási ügynök hozzáadása varázsló utasításait. Készüljön fel egy közzétett helyreállítási bizonyítvánnyal rendelkező felhasználó nevének megadására. A varázsló segítségével megkereshetők a .cer fájlok is, amelyek a hozzáadott helyreállítási megbízottak adatait tartalmazzák.

Megjegyzések

  • A helyreállítási megbízott fájlból történő hozzáadásakor a rendszer a felhasználót ISMERETLEN_FELHASZNÁLÓ néven azonosítja.
  • Helyreállítási megbízott hozzáadásához vagy létrehozásához a számítógépre telepíteni kell a Csoportházirend beépülő modult és annak Nyilvános kulcs irányelvei kiterjesztését. A Csoportházirend beépülő modullal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A helyi számítógép helyreállítási irányelvének módosítása

  1. Kattintson a Start menü Futtatás parancsára, írja be az mmc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul oszlopban kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. Ellenőrizze, hogy a Csoportházirend-objektum beviteli mezőben a Helyi számítógép elem áll-e, kattintson a Befejezés, Bezárás, majd az OK gombra.
  5. A Helyi számítógép házirend alatt kattintson a Nyilvános kulcs irányelvei elemre.

    Helye:

    • Helyi számítógép házirend
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
  6. A jobb oldali egérgombbal kattintson a Titkosított adathelyreállító ügynökök elemre, majd a következő lehetőségek egyikére:
    • A Hozzáadás paranccsal egy felhasználó a Helyreállítási ügynök hozzáadása varázsló segítségével újabb helyreállítási megbízottnak jelölhető ki.
    • A Létrehozás paranccsal a Bizonyítványigénylő varázslón keresztül egy új fájlhelyreállítási bizonyítvány igényelhető. A művelet végrehajtásához rendelkezni kell a bizonyítvány igényléséhez szükséges engedélyekkel és a Bizonyítványkiadó hatóságot is úgy kell beállítani, hogy kibocsáthasson ilyen típusú bizonyítványt.
    • Az Irányelv törlése paranccsal törölhető a Fájlrendszer titkosításához tartozó házirend és az összes helyreállítási megbízott. A titkosító fájlrendszerhez tartozó házirend és az összes helyreállítási megbízott törlése után a felhasználók nem tudják majd titkosítani a fájlokat ezen a számítógépen.

Megjegyzések

  • A számítógép egy alapértelmezett, saját magával aláírt bizonyítványt ad ki, amely a helyi rendszergazdát jelöli ki alapértelmezett helyreállítási megbízottnak. Ha ennek a bizonyítványnak a törlésekor a számítógépen nincs másik bizonyítvány, akkor a számítógép helyreállítási irányelve üres lesz. Az üres helyreállítási irányelv azt jelenti, hogy nincs helyreállítási megbízott. Ez kikapcsolja a titkosító fájlrendszert, így nem teszi lehetővé a felhasználók számára a fájlok titkosítását ezen a számítógépen.
  • A helyreállítási irányelv bármilyen módosítása előtt készítsen hajlékonylemezre biztonsági másolatot a helyreállítási kulcsokról.
  • A tartomány alapértelmezett helyreállítási irányelvét a tartomány legelső tartományvezérlőjének telepítésekor hozza létre a rendszer. A tartományi rendszergazda olyan saját magával aláírt bizonyítványt ad ki, amely a tartományi rendszergazdát helyreállítási megbízottnak jelöli ki. A tartomány alapértelmezett helyreállítási irányelvének módosításához jelentkezzen be rendszergazdaként a tartomány első tartományvezérlőjére.
  • A fájlhelyreállítási bizonyítvány módosításához a jobb oldali egérgombbal kattintson a bizonyítványra, majd a Tulajdonságok parancsra. A bizonyítványnak például egy rövid név és szöveges leírás adható.


Titkosított fájl vagy mappa másolása

  1. A Windows Intézőben kattintson a másolni kívánt titkosított fájlra vagy mappára.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. Nyissa meg azt a mappát vagy lemezt, ahol a másolatot tárolni kívánja.
  4. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Nem NTFS-fájlrendszerű kötetre történő másoláskor a rendszer fejti vissza a titkosított fájlt vagy mappát.
  • Ha titkosított fájlokat és mappákat másol egy másik számítógépre, akkor adott számítógépen is elérhetőnek kell lennie a titkosítási bizonyítványnak és a személyes kulcsnak. Egyébként az átmásolt fájlokat vagy mappákat nem tudja megnyitni vagy visszafejteni.


Fájl vagy mappa visszafejtése

  1. A Windows Intézőben a jobb oldali egérgombbal kattintson a titkosított a fájlra vagy mappára, majd a Tulajdonságok parancsra.
  2. Az Általános lapon kattintson a Speciális gombra.
  3. Törölje a jelölést a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzetből.

Megjegyzés

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • A fájl visszafejtés nélkül megnyitható és szerkeszthető. Akkor fejtse vissza a fájlt, ha másokkal akarja megosztani.
  • Mappa visszafejtésekor meg kell adni, hogy vissza akarja-e fejteni a mappán belül található összes fájlt és almappát is. Ha csak a mappa visszafejtését választja, akkor a visszafejtett mappán belül található összes fájl és mappa titkosított marad. A visszafejtett mappában létrehozott új fájlokat és mappákat azonban a rendszer nem titkosítja automatikusan.


Fájl vagy mappa titkosítása

  1. A Windows Intézőben a jobb oldali egérgombbal kattintson a titkosítani kívánt a fájlra vagy mappára, majd a Tulajdonságok parancsra.
  2. Az Általános lapon kattintson a Speciális gombra.
  3. Jelölje be a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzetet.

Megjegyzések

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Csak NTFS fájlrendszerű kötetekben tárolt fájlok és mappák titkosíthatók.
  • Tömörített fájlok vagy mappák nem titkosíthatók. Törölje a jelölést a Tartalom tömörítése helymegtakarítás végett jelölőnégyzetből, ha be van jelölve, majd jelölje be a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzetet.
  • Rendszerfájlok nem titkosíthatók.
  • Ha távoli számítógépen végzi a titkosítást, akkor a fájl vagy mappa titkosításának ellenőrzéséhez térjen vissza a mappa vagy fájl tulajdonságaihoz, kattintson a Speciális gombra, majd ellenőrizze, hogy a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzet be van-e jelölve.
  • Mappa titkosításakor meg kell adni, hogy titkosítani akarja-e a mappán belül található összes fájlt és almappát is. Ha igen, akkor a rendszer titkosítja a mappában jelenleg található összes fájlt és almappát, csakúgy, mint a mappához ezt követően hozzáadott minden fájlt és almappát. Ha csak a mappa titkosítását választja, akkor a rendszer nem titkosítja a benne található fájlokat és almappákat. Ezt követően azonban a rendszer minden újonnan hozzáadott fájlt és almappát titkosít.
  • Fájl titkosításakor a felhasználónak meg kell adnia, hogy titkosítani akarja-e a fájlt tartalmazó mappát is. Ha igen, akkor a jövőben a mappához hozzáadott minden fájlt és almappát automatikusan titkosít a rendszer.
  • Az ideiglenes munkafájlokat létrehozó programok képesek együttműködni a fájltitkosítás által biztosított adatvédelemmel. Ilyen programok használata esetén a titkosítást mappaszinten alkalmazza, és ne az egyes fájlokat titkosítsa.


Fájl vagy mappa titkosítása távoli számítógépen

  1. A titkosítani kívánt fájlt vagy mappát tartalmazó távoli géphez történő kapcsolódáshoz a Windows Intézőben kattintson az Eszközök menü Hálózati meghajtó csatlakoztatása parancsára, majd kövesse a Hálózati meghajtó csatlakoztatása párbeszédpanel utasításait.
  2. A jobb oldali egérgombbal kattintson a titkosítani kívánt a fájlra vagy mappára, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson a Speciális gombra.
  4. Jelölje be a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzetet.

Megjegyzések

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Csak NTFS fájlrendszerű kötetekben tárolt fájlok és mappák titkosíthatók. A titkosított fájlokat a Macintosh ügyfelek nem érik el.
  • Tömörített fájlok vagy mappák nem titkosíthatók. Törölje a jelölést a Tartalom tömörítése helymegtakarítás végett jelölőnégyzetből, ha be van jelölve, majd jelölje be a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzetet.
  • Előfordulhat, hogy a távoli titkosítás nem működik minden számítógépen. Mappa vagy fájl titkosításának ellenőrzéséhez térjen vissza a fájl Tulajdonságok párbeszédpaneljéhez, kattintson a Speciális gombra, és ellenőrizze, hogy be van-e jelölve a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzet.
  • Tartomány felépítésű környezetben a távoli titkosítás alaphelyzetben nem engedélyezett. Adott számítógépen a titkosítás engedélyezéséhez a tartományi rendszergazdának delegálásra meghatalmazottnak kell beállítania a számítógépet. További tudnivalókért forduljon a tartományi rendszergazdához.
  • Mappa titkosításakor meg kell adni, hogy titkosítani akarja-e a mappán belül található összes fájlt és almappát is. Ha igen, akkor a rendszer a jövőben a mappához hozzáadott minden fájlt és almappát automatikusan titkosít.
  • Az ideiglenes munkafájlokat létrehozó programok képesek együttműködni a fájltitkosítás által biztosított adatvédelemmel. Ilyen programok használata esetén a titkosítást mappaszinten alkalmazza, és ne egyes fájlokat titkosítsa.


Titkosított fájl vagy mappa áthelyezése

  1. A Windows Intézőben kattintson az áthelyezni kívánt titkosított fájlra vagy mappára.
  2. Kattintson a Szerkesztés menü Kivágás parancsára.
  3. Nyissa meg azt a mappát, ahová a fájlt vagy mappát át kívánja helyezni.
  4. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Nem NTFS fájlrendszerű kötetre történő áthelyezéskor a rendszer visszafejti a titkosított fájlt vagy mappát.
  • Ha titkosított fájlokat és mappákat helyez át egy másik számítógépre, akkor az adott számítógépen is elérhetőnek kell lennie a titkosítási bizonyítványnak és a személyes kulcsnak. Egyébként az áthelyezett fájlokat vagy mappákat nem tudja megnyitni vagy visszafejteni.


Titkosított fájl vagy mappa helyreállítása abban az esetben, ha Ön kijelölt helyreállítási megbízott

  1. A Biztonsági mentés segédprogrammal, vagy más biztonságimásolat-készítő eszköz segítségével állítsa vissza a felhasználó titkosított fájljainak vagy mappáinak a biztonsági másolatban tárolt példányát arra a számítógépre, amelyen az Ön fájlhelyreállítási bizonyítványa található.
  2. A Windows Intézőben a jobb oldali egérgombbal kattintson a fájlra vagy mappára.
  3. Kattintson a Tulajdonságok parancsra.
  4. Az Általános lapon kattintson a Speciális gombra.
  5. Törölje a jelölést a Tartalom titkosítása az adatvédelem érdekében jelölőnégyzetből.
  6. Készítsen biztonsági másolatot a visszafejtett fájlról vagy mappáról, és a biztonsági másolatot küldje el a felhasználónak.

Megjegyzések

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • A visszafejtett fájlok vagy mappák biztonsági másolata visszaküldhető a felhasználónak elektronikus levélben, hajlékonylemezen vagy hálózati megosztáson keresztül.
  • Ha Ön a helyreállítási megbízott, a helyreállítási bizonyítványról és a személyes kulcsról a Microsoft Management Console (MMC) Bizonyítványok beépülő moduljának Exportálás parancsával egy biztos helyre készítsen biztonsági másolatot. A hajlékonylemezt tartsa biztonságos helyen. Ha törli vagy megsérül a számítógépen tárolt helyreállítási bizonyítványt vagy személyes kulcsot, akkor a sérült vagy törölt bizonyítvány és személyes kulcs cseréjéhez az MMC segédprogram Bizonyítványok beépülő moduljának Importálás parancsával állítsa vissza a hajlékonylemezre mentett biztonsági másolatot.
  • Az MMC segédprogram Bizonyítványok beépülő moduljának használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Titkosított fájl vagy mappa helyreállítása, ha nem áll rendelkezésre a fájl titkosításához használt bizonyítvány

  1. A fájl titkosításához használt bizonyítvány elvesztése esetén nem érhetők el a titkosított fájlok. A helyreállítási megbízott azonban képes visszafejteni a fájlokat. A titkosított fájlokról vagy mappákról készítsen biztonsági másolatot a Biztonsági mentés segédprogrammal vagy más, a Windows 2000 rendszeren használható biztonságimásolat-készítő programmal. A Windows 2000 rendszerhez készített biztonságimásolat-készítő programok által készített biztonsági másolatban a fájlok megőrzik titkosításukat.
  2. Küldje el elektronikus levélben a titkosított fájlok vagy mappák biztonsági másolatát a helyreállítási megbízottnak. A helyreállítási megbízott speciális bizonyítványával visszafejthető a fájl vagy a mappa. A helyreállítási megbízott biztonsági másolatot készít a visszafejtett fájlról vagy mappáról, és a biztonsági másolatot visszaküldi.

Megjegyzések

  • Ha a titkosított fájlokról vagy mappákról először a Biztonsági mentés segédprogrammal vagy más biztonságimásolat-készítő eszközzel készít biztonsági másolatot, akkor ezután a titkosított fájlok vagy mappák átmásolhatók vagy áthelyezhetők nem NTFS fájlrendszerű kötetbe. A titkosított fájl vagy mappa biztonsági másolata titkosított marad mindaddig, amíg biztonsági másolat formában van. Ezután a biztonsági másolat átmásolható szalagra vagy más, például FAT fájlrendszerbe, illetve elküldhető elektronikus levélben. Ha a titkosítás megtartása mellett ismét használni szeretné a titkosított fájlokat, akkor állítsa vissza a biztonsági másolatot egy NTFS-kötetre.
  • A felhasználó saját maga is helyreállíthatja a titkosított fájlt vagy mappát, ha .pfx fájlban hajlékonylemezen megtartotta a fájl titkosításához használt bizonyítvány és a személyes kulcs biztonsági másolatát. A .pfx fájl hajlékonylemezről a Személyes mappába történő importálásához használja a Microsoft Management Console (MMC) Bizonyítványok beépülő moduljának Importálás parancsát.
  • Ha nem tartomány felépítésű a környezet, akkor a helyi számítógép rendszergazdája az alapértelmezett helyreállítási megbízott. Tartomány felépítésű környezetben a tartományi rendszergazda az alapértelmezett helyreállítási megbízott.
  • Az MMC segédprogram Bizonyítványok beépülő moduljának használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Titkosított fájl vagy mappa nevének módosítása

  1. A Windows Intézőben kattintson az átnevezni kívánt titkosított fájlra vagy mappára.

    Nem kell megnyitni a fájlt vagy a mappát.

  2. Kattintosn a Fájl menü Átnevezés parancsára.
  3. Írja be az új nevet, majd nyoma meg az ENTER billentyűt.

Megjegyzések

  • A Windows Intéző elindításához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • A fájlnév szóközökkel együtt legfeljebb 215 karakterből állhat. A fájlnév nem tartalmazhatja a következő karaktereket:
    \ / : * ? " < > |
  • A fájl vagy mappa a helyi menü segítségével is átnevezhető. Ehhez a jobb oldali egérgombbal kattintson a fájlra vagy mappára, majd kattintson az Átnevezés parancsra.


Titkosított fájlok vagy mappák áthelyezése vagy helyreállítása másik számítógépre

Ha a titkosított fájlokat vagy mappákat a titkosításra használt számítógépről át akarja helyezni vagy helyre akarja állítani egy másik számítógépre, akkor használja a Windows 2000 Biztonsági mentés segédprogramját, vagy a Windows 2000 rendszeren használható bármilyen más biztonságimásolat-készítő programot.

Ha a második számítógépet központi felhasználói profilon keresztül használja, akkor nem kell exportálni és importálni a fájl titkosításához használt bizonyítványt és a személyes kulcsot, mivel ezek minden számítógépen rendelkezésre állnak, amelyikre bejelentkezik.

Ha a második számítógépet nem központi felhasználói profilon keresztül használja, akkor a titkosítási bizonyítványt és a személyes kulcsot az első számítógépről .pfx formátumban hajlékonylemezre exportálhatja. Ehhez használja a Microsoft Management Console (MMC) Bizonyítványok beépülő moduljának Export parancsát. Ezután a második számítógépen (ahová helyreállítja a titkosított fájlt vagy mappát) a .pfx fájl hajlékonylemezről a Személyes tárolójába történő importálásához használja az MMC segédprogram Bizonyítványok beépülő moduljának Importálás parancsát.

Megjegyzések

  • Az MMC segédprogram Bizonyítványok beépülő moduljának használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha titkosított fájlokat és mappákat helyez át vagy állít helyre egy másik számítógépre, akkor az adott számítógépen is elérhetőnek kell lennie a fájl titkosításához használt bizonyítványnak és a személyes kulcsnak. Egyébként a fájlok vagy mappák nem érhetők el.
  • Ha a titkosított fájlokról vagy mappákról a Biztonsági mentés segédprogrammal, vagy más, a Windows 2000 rendszeren használható biztonságimásolat-készítő programmal készít biztonsági másolatot, akkor ezután a titkosított fájlok vagy mappák átmásolhatók vagy áthelyezhetők egy nem NTFS fájlrendszerű rendszerkötetbe. A titkosított fájl vagy mappa biztonsági másolata megtartja a titkosítást. Ezután a biztonsági másolat átmásolható szalagra, vagy más, például FAT fájlrendszerbe, illetve elküldhető elektronikus levélben. A titkosítás megőrzéséhez a biztonsági másolatot NTFS-kötetbe állítsa vissza.
  • A 128 bites titkosítást használó számítógépen titkosított fájlok és mappák helyreállításakor ügyeljen arra, hogy ezek a fájlok és mappák csak 128 bites titkosítást használó számítógépen állíthatók helyre, különben a fájlok nem érhetők el. 128 bites titkosítást használó rendszeren titkosított fájlok és mappák nem érhetők el hagyományos (56 bites) titkosítást futtató rendszeren történő helyreállítás után.
  • A bizonyítványok azonosítása az MMC segédprogram Bizonyítványok beépülő moduljának Kívánt célok oszlopában található leírás alapján történik.


Biztonsági másolat készítése hajlékonylemezre az alapértelmezett helyreállítási kulcsokról

  1. Kattintson a Start menü Futtatás parancsára, írja be az mmc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul oszlopban kattintson a Bizonyítványok elemre, majd a Hozzáadás gombra.
  4. Kattintson a Saját felhasználói fiókom választógombra, majd a Befejezés gombra.
  5. Kattintson a Bezárás, majd az OKgombra.
  6. Kattintson duplán a Bizonyítványok - Felhasználó (Rendszergazda), majd a Személyes, végül a Bizonyítványok elemre.
  7. Kattintson arra a bizonyítványra, amely a Kívánt célok oszlopban a Fájl helyreállítása kifejezést tartalmazza.
  8. A jobb oldali egérgombbal kattintson a bizonyítványra, mutasson a Feladatok elemre, majd kattintson az Exportálás parancsra.
  9. A bizonyítvány és a hozzá tartozó személyes kulcs .pfx fájlformátumba exportálásához kövesse a Bizonyítványkezelő - Exportáló varázsló utasításait. Amikor fájlnevet kell megadni a varázslónak, a Tallózás gombra kattintás után kijelölhető a hajlékonylemezen az a hely, ahová a fájlt menteni akarja. A hajlékonylemezt tartsa biztonságos helyen.

Megjegyzések

  • Otthoni környezetben a helyi rendszergazda az alapértelmezett helyreállítási megbízott.
  • Az alapértelmezett helyreállítási irányelv módosítása előtt helyezze biztonságba az alapértelmezett helyreállítási kulcsokat.
  • A tartomány alapértelmezett helyreállítási kulcsait a tartomány első tartományvezérlője tárolja. A tartományi rendszergazda (a tartomány rendszergazdája) az alapértelmezett helyreállítási megbízott.
  • Az MMC segédprogram Bizonyítványok beépülő moduljának használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.