DVD-lejátszó – áttekintés

A DVD-lejátszó segédprogram DVD-lemezen (digitális videolemezen) tárolt filmek lejátszását teszi lehetővé. A DVD-lemez számítógépen való lejátszásához szükséges eszközök: DVD-meghajtó és DVD-dekóder. Kétféle DVD-dekóder létezik: szoftveres dekóder és hardveres dekóder. A DVD-meghajtóhoz mellékelt használati útmutatóban megtalálható a szükséges vagy meglevő dekóder típusa.

Ha a DVD-meghajtó hardveres dekódert használ, és a Windows 2000 tartalmaz hozzá eszközillesztőt, akkor a dekóderhez tartozó eszközillesztőnek a telepítése automatikusan megtörténik a Windows2000 vagy a dekóder telepítésekor. A Microsoft webhelyen (http://www.microsoft.com/) található Microsoft Windows hardverkompatibilitási lista segít megállapítani, milyen illesztőprogramok találhatók a Windows 2000 rendszerben. Amennyiben a Windows 2000 nem rendelkezik a DVD-meghajtóhoz szükséges illesztőprogrammal, a számítógép vagy a DVD-meghajtó gyártójának webhelyéről szerezhető be az illesztőprogram vagy a szoftveres dekóder.

Amennyiben a szoftveres dekóder kompatibilis a DirectX médiával, és a szoftvert frissítette a Windows 2000 rendszerre, akkor a dekóder Windows 2000 alatt is működni fog.

Kapcsolódó témakörök


Gyakori feladatok: DVD-lejátszó

Gyakori feladatok

Digitális videolemezek lejátszása során gyakran előfordulnak a következő feladatok. Adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

DVD-lemez lejátszása

Digitális videolemez lejátszása.

Ennek lépései

Film lassított lejátszása

DVD-film lassított lejátszása.

Ennek lépései

A film feliratozásának be- és kikapcsolása

A filmfeliratok megjelenítése.

Ennek lépései

Kisegítő feliratozás be- vagy kikapcsolása

Kisegítő feliratozás megjelenítése, amennyiben a film támogatja ezt a szolgáltatást.

Ennek lépései

A film képernyőméretének módosítása

A film lejátszása teljes képernyőn vagy az ablak átméretezésével tetszőleges méretű ablakban.

Ennek lépései


DVD-lemez kiválasztása

  1. Kattintson a Beállítások menü Lemez kiválasztása parancsára.
  2. Válassza ki a DVD-lemezt (digitális videolemezt) vagy filmet tartalmazó meghajtót vagy mappát, majd kattintson a Megnyitás gombra.

Megjegyzés

  • A DVD-filmek merevlemezre is telepíthetők, és onnan lejátszhatók. További tudnivalókért tanulmányozza a film telepítési útmutatóját.


A DVD-lemezen használható szolgáltatások megtekintése

  • Kattintson a Menü gombra a DVD-lemezen (digitális videolemezen) található szolgáltatások (például filmográfia, filmelőzetes és a film egyes jelenetei) megtekintéséhez.

Megjegyzések

  • A menün megjelenő elemek a filmtől és a filmstúdiótól függően változnak.
  • A DVD-lejátszó segédprogramban a nyílbillentyűkkel (balra, fel, jobbra, le) mozoghat a szolgáltatások között, majd a választás véglegesítéséhez kattintson az Enter gombra.


DVD-lemez lejátszása

  1. Helyezze a DVD-lemezt (digitális videolemezt) a DVD-meghajtóba.
  2. Kattintson a Start menüre, mutasson a Programok, a Kellékek a Szórakozás pontra, majd kattintson a DVD-lejátszó parancsra.

    3. A lemez lejátszása automatikusan elindul.

Megjegyzések

  • Ha az egérmutató a DVD-lejátszó egyik gombja fölött áll, (például Lejátszás gomb vagy Szünet gomb), megjelenik az adott gomb leírása.
  • Gyors előre- vagy hátratekeréshez kattintson a Nagyon gyors előretekercselés gomb vagy a Nagyon gyors visszatekercselés gomb, majd a Lejátszás gomb gombra.
  • A DVD-szolgáltatásokat (például Lejátszás, Szünet vagy Előretekercselés) tartalmazó menü megjelenítéséhez kattintson a jobb oldali egérgombbal a Lejátszás gomb gombra.
  • A lejátszón használható szolgáltatások köre (például a feliratozás vagy a kamerabeállítások) az adott lemezen használható szolgáltatásoktól függően változik.


Film lassított lejátszása

  • A jobb oldali egérgombbal kattintson a Lejátszás gombra gombra, mutasson a Lejátszási sebesség pontra, majd kattintson a Félsebesség parancsra.


A hallani kívánt nyelv kiválasztása

  1. Kattintson a Beállítások menü Nyelv parancsára.
  2. Kattintson a hallani kívánt nyelvre.

Megjegyzések

  • Ez a szolgáltatás nem használható, ha a DVD (digitális videolemez) csak egy nyelvet támogat.
  • DVD-lemez lejátszása esetén a film szövegének nyelve és a feliratozás nyelve különbözhet. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A feliratozás be- és kikapcsolása

  1. Kattintson a Beállítások menü Feliratozás parancsára.
  2. Kattintson arra a nyelvre, amelyen látni kívánja a feliratokat.
  3. Jelölje be a Feliratozás bekapcsolása jelölőnégyzetet.


A kisegítő feliratozás be- vagy kikapcsolása

  • Kattintson a Beállítások menü Kisegítő feliratozás parancsára.

    A Kisegítő feliratozás parancs melletti jelölés a feliratozás bekapcsolt állapotát jelzi.

Megjegyzés

  • Ha a film nem támogatja a kisegítő feliratozást, akkor ez a szolgáltatás nem használható.


A rendszergazda jelszavának beállítása

  1. Kattintson a Beállítások menü Bejelentkezés megjelenítése parancsára.
  2. A Rendszergazda jelszava mezőben adja meg a DVD-lejátszó felügyeletéhez használni kívánt jelszót, majd kattintson az OK gombra.

Megjegyzések

  • A DVD-lejátszó rendszergazdai jelszavának módosításához kattintson a Jelszó módosítása elemre.
  • A DVD-lejátszó rendszergazdája az a személy, aki elsőként hajtja végre a rendszergazdai bejelentkezést.


Minősítéshez kapcsolódó felhasználói korlátozások beállítása

  1. Kattintson a Beállítások menü Minősítések beállítása parancsára.
  2. A Rendszergazda jelszava mezőbe írja be a DVD-lejátszó jelszavát, majd kattintson az OK gombra.
  3. A Felhasználónév mezőbe írja be annak a felhasználónak a nevét, akire a tartalomhoz kötődő minősítést alkalmazni kívánja.
  4. A Minősítés listában kattintson a tartalomra vonatkozó minősítések egyikére.
  5. A Jelszó mezőbe írja be az adott felhasználó tartalomra vonatkozó minősítésének módosításához szükséges jelszót.

Megjegyzés

  • A felhasználó csak a rá vonatkozó minősítéssel egyező, vagy alacsonyabb szintű filmeket nézhet. Például a PG minősítéssel rendelkező felhasználók a PG, G vagy minősítés nélküli filmeket nézhetik meg.


Film lejátszása teljes képernyőn

  • A jobb oldali egérgombbal kattintson a Lejátszás gomb, majd a Teljes képernyő gombra.

    • A DVD-szolgáltatásokat (például Lejátszás, Szünet vagy Előretekerés) tartalmazó menü megjelenítéséhez a jobb oldali egérgombbal kattintson a teljes képernyő bármely pontjára.

Megjegyzések

  • Az ESC vagy TAB billentyű megnyomásával állítható vissza az ablak előző mérete.
  • A film lejátszása leáll, ha véletlenül leállítja a DVD-lejátszó segédprogramot. A DVD-lejátszó segédprogram elindításához kattintson a Start menüre, mutasson a Programok, a Kellékek, a Szórakozás pontra, majd kattintson a DVD-lejátszó parancsra.