Lemezkvóták

Lemezkvótákat a lemezterület-használat figyelésére és korlátozására használhat.

  • A lemezkvóták beállítása előtt olvassa el a következő témakört: Feladatlista: Lemezkvóták beállítása.
  • A lemezkvótákkal kapcsolatos gyakorlati tanácsokat a következő témakörben találja: Gyakorlati tanácsok.
  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános tudnivalókat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Feladatlista: Lemezkvóták felállítása

Feladatlista: Lemezkvóták beállítása

Lépés | Hivatkozás
Tekintse át a kulcsfogalmakat. | Lemezkvóták – áttekintés
Erősítse meg, hogy tagja a Rendszergazdák csoportnak. | Csoportok – áttekintés
Állítsa be a kötetre vonatkozó lemezkvótát. | Lemezkvóták engedélyezése; Alapértelmezett kvótaértékek hozzárendelése


Gyakorlati tanácsok

  • Megfelelő lemezkvóták alkalmazása
    Alkalmazza a lemezkvótákat a felhasználók valós lemezterület-szükséglete alapján. Első lépésként sorolja csoportokba a felhasználókat annak megfelelően, hogy előreláthatólag mennyi lemezterületre lesz szükségük (például a grafikai osztályon dolgozó felhasználók számára valószínűleg nagy lemezterületet kell biztosítani). Ezután a kialakított osztályok szerint szervezze meg a kötetszerkezetet, és lemezkvóták segítségével korlátozza az egyes köteteken a felhasználók által igénybe vehető lemezterületet.
  • Alapértelmezett korlátok beállítása
    Állítson be közepesen megszorító alapértelmezett korlátokat minden felhasználói fiók számára, majd a korlátok módosításával engedélyezzen nagyobb lemezterületet a nagy fájlokkal dolgozó felhasználók részére. Előnyösebb néhány felhasználói fiók esetén növelni a lemezkvótát, mint arra szorítani egyes felhasználókat, hogy a szükségleteiknek nem megfelelő kvóta mellett dolgozzanak.
  • Későbbi növelés lehetővé tétele
    A kvótákat olyan szintre állítsa be, hogy a későbbiekben lehetővé váljon a lemezterület használatának növekedése. Ha kvótanövelés válik szükségessé, a jelenlegi értéket annak bizonyos százalékával növelje.
  • A felhasználók kvótabejegyzéseinek törlése
    Amikor a felhasználó a továbbiakban már nem fogja használni az adott kötetet (például megválik a cégtől), törölje a felhasználó kvótabejegyzését az adott köteten, majd törölje, helyezze át a felhasználó fájljait, vagy vegye át azok tulajdonjogát. Ezzel megakadályozhatja, hogy a köteten felesleges fájlok foglalják a lemezterületet.
  • A telepítés fenntartása a rendszergazdák számára
    Ha engedélyezi a lemezkvóta-beállításokat azon a köteten, ahol a Windows és a programok vannak telepítve, akkor a Windows összetevők és a programok telepítését csak a helyi Rendszergazdák csoport számára engedélyezze. Mivel a Rendszergazdák csoportot nem korlátozza kvóta, ezzel megakadályozható, hogy a telepítések következményeképpen a felhasználók túllépjék kvótájukat.


Útmutató

  • Lemezkvóták kezelése távoli számítógépen
  • Lemezkvóták kezelése
  • Lemezkvóta-bejegyzések kezelése


Lemezkvóták kezelése távoli számítógépen

  1. A Windows Intézőben vagy az Asztalon kattintson a jobb gombbal a Sajátgép vagy a Hálózati helyek ikonra, majd a Hálózati meghajtó csatlakoztatása parancsra.
  2. A Hálózati meghajtó csatlakoztatása párbeszédpanelen található Mappa mezőbe írja be annak a távoli számítógépen található kötetnek az elérési útját, amelyen kezelni kívánja a lemezkvótákat, majd kattintson a Befejezés gombra.
  3. A távoli számítógépen található kötethez történő kapcsolódás után nyissa meg a Sajátgép ablakot.
  4. Kattintson a jobb gombbal arra a távoli kötetre, amelyen a lemezkvótákat kezelni szeretné, majd kattintson a Tulajdonságok parancsra.
  5. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  6. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.

    7. Megjelenik a Kvótabejegyzések ablak. A lista minden sora a kötet egy felhasználójáról tartalmaz információkat.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • A távoli számítógépen található kötet lemezkvótáit csak akkor tudja kezelni, ha az a kötet gyökérkönyvtárától van megosztva, és a Rendszergazdák csoport tagja a távoli számítógépen.

Kapcsolódó témakörök


Lemezkvóták kezelése

  • Lemezkvóta-beállítások megtekintése
  • Lemezkvóták engedélyezése
  • Lemezkvóták tiltása
  • Lemezterület letiltása a kvótát túllépő felhasználóknak
  • Alapértelmezett kvótaértékek hozzárendelése


A lemezkvóta-beállítások megjelenítése

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a lemezkötetre, amelynek lemezkvóta-beállításait meg kívánja jeleníteni, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.


Lemezkvóták engedélyezése

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a lemezkötetre, amelyen a lemezkvótákat engedélyezni akarja, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon jelölje be a Kvótakezelés engedélyezése jelölőnégyzetet, majd kattintson az OK gombra.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.

Kapcsolódó témakörök


A lemezkvóták tiltása

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a lemezkötetre, amelynek lemezkvótáit tiltani kívánja, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon törölje a jelölést a Kvótakezelés engedélyezése jelölőnégyzetből, majd kattintson az OK gombra.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.

Kapcsolódó témakörök


Lemezterület letiltása a kvótát túllépő felhasználóknak

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyen le akarja tiltani a további lemezterület-használatot, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon jelölje be a Kvótakezelés engedélyezése jelölőnégyzetet, jelölje be a Lemezterület letiltása a kvótát túllépő felhasználóknak jelölőnégyzetet, majd kattintson az OK gombra.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • Ha a lemezkvótarendszert úgy konfigurálja, hogy a rendszer letiltja a lemezterületet azoknál a felhasználóknál, akik túllépik a kiosztott kvótát, a felhasználók csak abban az esetben írhatnak további adatokat a kötetre, ha néhány meglévő fájlt törölnek vagy áthelyeznek a kötetről. A rendszernek a kvótát túllépő felhasználónak adott válasza programonként változó. A program ezt úgy észleli, hogy a kötet megtelt.

Kapcsolódó témakörök


Alapértelmezett kvótaértékek hozzárendelése

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyhez alapértelmezett kvótaértékeket akar hozzárendelni, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon jelölje be a Kvótakezelés engedélyezése jelölőnégyzetet.
  5. Válassza ki a lemezterület korlátozása gombot. Ez aktiválja a lemezkvóta és a figyelmeztetési szint beállítására szolgáló mezőket.
  6. Írja be a számokat a szövegmezőkbe, és válasszon ki egy lemezterület-egységet a legördülő listából, majd kattintson az OK gombra. Használhat tizedes értékeket is (például 20,5 MB).

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • Ha a köteten engedélyezi a lemezkvótákat, azok a felhasználók tárolhatnak adatokat a köteten, akik írási joggal rendelkeznek, és nem lépték túl a kvótájukat. Amikor egy felhasználó először ír adatot a kvótával rendelkező kötetre, a kvótarendszer a lemezkvóta és a figyelmeztetési szint alapértelmezett értékeit automatikusan hozzárendeli.

Kapcsolódó témakörök


Lemezkvóta-bejegyzések kezelése

  • A kötetfelhasználók lemezkvóta-információinak megjelenítése
  • Új kvótabejegyzések felvétele
  • Kvótabejegyzések törlése
  • A felhasználók lemezterület-korlátozásának és figyelmeztetési szintjeinek módosítása
  • Kvótabejegyzés keresése a Kvótabejegyzések ablakban
  • Kvótabejegyzések rendezése
  • Az oszlopok sorrendjének megváltoztatása a Kvótabejegyzések ablakban
  • Kvótajelentések készítése
  • Kvótabeállítások importálása másik kötetről
  • Kvótabeállítások exportálása másik kötetre


A kötetfelhasználók lemezkvóta-információinak megjelenítése

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyben meg kívánja jeleníteni a kvótainformációkat, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.

    5. Megjelenik a Kvótabejegyzések ablak. Minden sor egy adott felhasználóról tartalmaz információt.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS fájlrendszerű, vagy a felhasználó nem tagja a Rendszergazdák csoportnak a helyi számítógépen, a Kvóta fül nem jelenik meg a kötet Tulajdonságok párbeszédpaneljén.
  • A Kvótabejegyzések ablak első alkalommal történő megnyitásakor a kötet kvótainformációit a hálózati tartományvezérlőtől kell megszerezni. Az információ a megszerzéssel egyidejűen megjelenik. Az információkat a tartományvezérlőtől történő megszerzés után a rendszer menti, így ezek azonnal rendelkezésre állnak a Kvótabejegyzések ablak legközelebbi megnyitása alkalmával.

Kapcsolódó témakörök


Új kvótabejegyzések felvétele

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyhez új lemezkvóta-bejegyzéseket kíván adni, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban található Kvóta menüben kattintson az Új kvótabejegyzés parancsra.
  6. A Felhasználók kijelölése párbeszédpanelen található Hely listában válassza ki azt a tartományt vagy munkacsoportot, amelyből a felhasználóneveket ki akarja választani. Kattintson a Hozzáadás, majd az OK gombra.
  7. Az Új kvótabejegyzés felvétele párbeszédpanelen adja meg a következő beállítások egyikét, majd kattintson az OK gombra:

    8. Korlátlan lemezhasználat. Nyomon követi a lemezterület kihasználtságát a használható lemezterület korlátozása nélkül.

    Lemezhasználat korlátozása. Aktiválja a lemezterület korlátozására és a figyelmeztetési szint beállítására szolgáló mezőket. Írjon be egy számot a szövegmezőbe, majd válasszon ki egy lemezterület-egységet a legördülő listából. Használhat tizedes értékeket is (például 20,5 MB). A beírt érték nem haladhatja meg a kötet maximális kapacitását.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • Az Új kvótabejegyzés szolgáltatás segítségével a kvóták és a figyelmeztetési szintek bevezethetők, még mielőtt a felhasználó adatokat írna a kötetre. Ez akkor hasznos, ha egy adott felhasználóra nem akarja alkalmazni az alapértelmezés szerinti lemezkvótát és figyelmeztetési szintet. A kötet rendszergazdája által beállított lemezkvóták és figyelmeztetési szintek általában a kötet új felhasználói számára is megfelelőek.


Kvótabejegyzések törlése

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelynek a kvótabejegyzéseit törölni kívánja, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban kattintson azokra a felhasználókra, akiknek bejegyzéseit törölni kívánja, majd a Kvóta menüben kattintson a Kvótabejegyzés törlése parancsra.
  6. A megjelenő Lemezkvóta párbeszédpanelen kattintson az Igen gombra, kattintson a fájlokra, melyekre a művelet hatályát ki akarja terjeszteni, majd kattintson az alábbi gombok egyikére, végül a Bezárás gombra.
    • Törlés. Törli a kijelölt fájlokat a kötetről.
    • Saját tulajdonba vétel. Tulajdonosi jogokat ad a kijelölt fájlokhoz a köteten.
    • Áthelyezés. Áthelyezi a kijelölt fájlokat a megadott kötetre.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • A felhasználói kvótabejegyzések nem törölhetők, ha a felhasználó tulajdonában fájlok vannak a köteten. A rekord törlése előtt a kötetről törölni kell, vagy más kötetre kell áthelyezni azokat a fájlokat, amelyek tulajdonosa a felhasználó, vagy más felhasználónak kell átvenni azok tulajdonjogát.
  • A rendszer csak akkor szólít fel a fájl törlésére, áthelyezésére vagy tulajdonba vételére, ha a kvótabejegyzés törlésének időpontjában a felhasználó fájlokkal rendelkezik a köteten.

Kapcsolódó témakörök


A felhasználó lemezterület-korlátjának és figyelmeztetési szintjeinek megváltoztatása

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelynek kvótaértékeit meg akarja változtatni, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban kattintson azokra a felhasználókra, akiknek bejegyzéseit módosítani akarja, majd a Kvóta menüben kattintson a Tulajdonságok parancsra.
  6. A Kvótabeállítások párbeszédpanelen igény szerint módosítsa a következő beállításokat, majd kattintson az OK gombra:

    7. Korlátlan lemezhasználat. Ide kattintva nyomon követheti a lemezterület kihasználtságát a használható lemezterület korlátozása nélkül.

    Lemezterület korlátozása. Aktiválja a lemezterület korlátozására és a figyelmeztetési szintek beállítására szolgáló mezőket. Írjon be egy számot a szövegmezőbe, majd válasszon ki egy lemezterület-egységet a legördülő listából. Használhat tizedes értékeket is (például 20,5 MB). A beírt érték nem haladhatja meg a kötet maximális kapacitását.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS fájlrendszerű, vagy a felhasználó nem tagja a Rendszergazdák csoportnak a helyi számítógépen, a Kvóta fül nem jelenik meg a kötet Tulajdonságok párbeszédpaneljén.

Kapcsolódó témakörök


Kvótabejegyzés keresése a Kvótabejegyzések ablakban

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyben keresni akarja a kvótabejegyzéseket, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban található Szerkesztés menüben kattintson a Keresés parancsra.
  6. A Kvótabejegyzés keresése párbeszédpanelen írja be a keresni kívánt felhasználónevet tartománynév\felhasználónév vagy felhasználónév@tartománynév formában, majd kattintson az OK gombra.

    7. A megtalált bejegyzések kiemelve jelennek meg a Kvótabejegyzések ablakban.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • Több kötetfelhasználót is megkereshet a Kvótabejegyzés keresése párbeszédpanel ismételt használatával. Minden megtalált bejegyzés kiemelve marad a Kvótabejegyzések ablakban.
  • A Kvótabejegyzések keresése párbeszédpanel segítségével megtalált felhasználói kvótabejegyzéseket módosíthatja is, ha a Tulajdonságok parancsra kattint a Kvóta menüben.


Kvótabejegyzések rendezése

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyben rendezni akarja a kvótabejegyzéseket, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban található Nézet menüben kattintson az Elemek rendezése menüpontra, majd az alábbi beállítások egyikére:

    6. Mappa szerint. Mappa szerint rendez.

    Felhasználónév szerint. A teljes név szerint rendez.

    Bejelentkezési név szerint. Bejelentkezési név szerint rendez.

    Állapot szerint. A kvóta állapota szerint rendez.

    Felhasznált terület szerint. A felhasználók által a köteten használt terület alapján rendez.

    Kvótalimit szerint. A lemezterület-korlát alapján rendez.

    Figyelmeztetési szint szerint. A figyelmeztetési szintek alapján rendez.

    Felhasznált százalék szerint. A lemezterület-korlát felhasználási százaléka alapján rendez.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS fájlrendszerű, vagy a felhasználó nem tagja a Rendszergazdák csoportnak a helyi számítógépen, a Kvóta fül nem jelenik meg a kötet Tulajdonságok párbeszédpaneljén.
  • Ha a Kvótabejegyzések ablakban egy oszlop címére kattint, akkor a rendszer a rendezést az oszlopban található bejegyzések alapján végzi. A sorrend megfordítása az oszlopcímre történő ismételt kattintással lehetséges.

Kapcsolódó témakörök


Az oszlopok sorrendjének megváltoztatása a Kvótabejegyzések ablakban

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelynek kvótabejegyzéseit meg kívánja jeleníteni, majd kattintson a Tulajdonságok elemre.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban kattintson az áthelyezni kívánt oszlopfejlécre, majd vízszintesen húzza a listában új helyre.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • A Kvótabejegyzések ablak bezárásakor a rendszer az oszlopok sorrendjét és méretét menti, és az ablak következő megnyitásakor automatikusan visszaállítja.
Kapcsolódó témakörök


Kvótajelentések létrehozása

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyről jelentést akar létrehozni, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablak megnyitása után nyisson meg egy dokumentumot abban a programban, amelyben a jelentést létre akarja hozni; például nyisson meg egy Microsoft Excel munkafüzetet.
  6. A Kvótabejegyzések ablakban kattintson azokra a felhasználókra, akiket bele szeretne venni a kvótajelentésbe, majd húzza a sorokat arra a programra, amelyet a jelentés létrehozására használ; például húzza az objektumokat a Microsoft Excel munkafüzetre vagy egy Microsoft Word dokumentumba. Az átvitt adatok oszlopainak és bejegyzéseinek sorrendje ugyanaz marad, mint a Kvótabejegyzések ablakban volt.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • Jelentések támogatott vágólapformátumai a következők: Rich Text Format, vesszővel tagolt érték, CF_UNICODETEXT és CF_TEXT.

Kapcsolódó témakörök


Kvótabeállítások importálása másik kötetről

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyről importálni kívánja a kvótabeállításokat, majd kattintson a Tulajdonságok gombra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvótabejegyzések gombra.
  5. A Kvótabejegyzések ablakban található Kvóta menüben kattintson az Importálás parancsra.
  6. A Kvótabeállítások importálása párbeszédpanelen jelölje ki azt a fájlt, amely az importálni kívánt kvótabeállításokat tartalmazza, majd kattintson a Megnyitás gombra.

    7. A kvótarekordok importálásakor párbeszédpanel jelenik meg, ha az importált beállítások felülírják a kötet egyik felhasználójának meglévő beállításait. Adja meg, hogy felül kívánja-e írni a létező felhasználói beállításokat.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • A Kvótabejegyzések ablak akár két példányban is megnyitható: egyiket ahhoz a kötethez, amelyről a kvótarekordokat importálni kívánja, másikat pedig ahhoz a kötethez, amelyre a kvótarekordokat importálja. Ezután húzza kvótarekordokat a forráskötet Kvótabejegyzések ablakából a célkötet Kvótabejegyzések ablakába.
  • A célköteten már létező bejegyzések esetén a felhasználó lemezterület-korlátjának és a figyelmeztetési szintnek az értékét viszi át a rendszer. Ha a bejegyzések nem léteznek, új bejegyzések jönnek létre.
  • A lemezkvóta-beállítások mentése olyan fájlformátumban történik, amelyet csak a Lemezkvóták segédprogram használ, és kizárólag a kvótabeállítások egyik kötetről a másik kötetre történő importálására és exportálására használatos. A Kvótabeállítások importálása párbeszédpanel nem mutatja a beállításokat tartalmazó fájl fájlnév-kiterjesztését, még akkor sem, ha az azt tartalmazó mappa mutatja a fájlnév-kiterjesztéseket.

Kapcsolódó témakörök


Kvótabeállítások exportálása másik kötetre

  1. Nyissa meg a Sajátgép ablakot.
  2. A jobb gombbal kattintson arra a kötetre, amelyről exportálni szeretné a kvótabeállításokat, majd kattintson a Tulajdonságok parancsra.
  3. A Tulajdonságok párbeszédpanelen kattintson a Kvóta fülre.
  4. A Kvóta tulajdonságlapon kattintson a Kvóta lapra, ellenőrizze, hogy a kvóták engedélyezve vannak-e, majd kattintson a Kvótabejegyzések gombra.
  5. Kattintson az exportálni kívánt felhasználói kvótarekordokra.
  6. A Kvóta menüben kattintson az Exportálás parancsra.
  7. A Kvótabeállítások exportálása párbeszédpanelen adja meg a célmappát, írja be a mentett beállítások fájlnevét, majd kattintson a Mentés gombra.

Megjegyzések

  • A Sajátgép ablak megnyitásához a Windows Asztalon kattintson duplán a Sajátgép ikonra.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • A Kvótabejegyzések ablak akár két példányban is megnyitható: egyik ahhoz a kötethez, amelyről a kvótarekordokat exportálni kívánja, másik pedig ahhoz a kötethez, amelyre a kvótarekordokat exportálja. Ezután húzza a kvótarekordokat a forráskötet Kvótabejegyzések ablakából a célkötet Kvótabejegyzések ablakába.
  • A célköteten már létező bejegyzések esetén a felhasználó lemezterület-korlátjának és a figyelmeztetési szintnek az értékét viszi át a rendszer. Ha a bejegyzések nem léteznek, új bejegyzések jönnek létre.
  • A lemezkvóta-beállítások mentése olyan fájlformátumban történik, amelyet csak a Lemezkvóták segédprogram használ, és kizárólag a kvótabeállítások egyik kötetről a másik kötetre történő importálására és exportálására használatos. A Kvótabeállítások exportálása párbeszédpanel nem mutatja a beállításokat tartalmazó fájl fájlnév-kiterjesztését, még akkor sem, ha az ezt tartalmazó mappa mutatja a fájlnév-kiterjesztéseket.
  • A kijelölt kvótabeállítást egy mappába is húzhatja, ahol automatikusan létrejön az exportfájl.

Kapcsolódó témakörök


Fogalmak

Ez a rész a lemezkvótákkal kapcsolatban nyújt általános háttérinformációkat:

  • Lemezkvóták – áttekintés
  • A lemezkvóták lényege
  • Lemezkvóták használata
  • Forrásmunkák


Lemezkvóták – áttekintés

A lemezkvóták nyomon követik és vezérlik a lemezterület használatát a köteteken. A rendszergazdák a következőképpen konfigurálhatják a Windows:

  • Megakadályozhatják további lemezterület elfoglalását, és az eseményt naplózhatják, ha a felhasználó túllépi a maximális felhasználható lemezterületet.
  • Eseményt naplózhatnak, ha a felhasználó túllépi a lemezterület megadott figyelmeztetési szintjét.

A lemezkvóták engedélyezésekor két értéket lehet beállítani: a lemezkvótát és a lemezkvóta figyelmeztetési szintjét. A kvóta a felhasználó számára engedélyezett lemezterület nagyságát adja meg. A figyelmeztetési szint olyan pont, amelyet elérve a felhasználó közel jár a kvótahatárhoz. Ha például a felhasználó lemezkvótáját 50 megabájtra állítja, a figyelmeztetési szintet beállíthatja 45 MB értékre. Ebben az esetben a felhasználó legfeljebb 50 MB fájlt tárolhat a köteten. Ha a felhasználó által tárolt fájlok mérete eléri a 45 MB értéket, a lemezkvótarendszer rendszereseményt naplóz. A lemezkvótaértékek beállításával kapcsolatban további tudnivalókért tanulmányozza az Alapértelmezett kvótaértékek hozzárendelése című témakört.

Megadhatja, hogy a felhasználók túlléphetik kvótájukat. A kvóták engedélyezése mellett a lemezterület használatát nem feltétlenül kell korlátozni. Ez akkor lehet hasznos, ha nem akarja megtagadni a felhasználóktól a hozzáférést egy adott kötethez, de felhasználónként szeretné nyomon követni a lemezterület használatát. Azt is meg lehet adni, hogy kíván-e eseményt naplózni, amikor a felhasználó túllépi a figyelmeztetési szintet vagy a kvótát.

Amikor egy köteten engedélyezi a lemezkvótákat, a kötet használatát a rendszer az új felhasználók esetén automatikusan nyomon követi. A meglévő kötetfelhasználókra azonban nem vonatkozik kvóta. A meglévő felhasználókhoz a Kvótabejegyzések ablakban új kvótabejegyzéseket felvéve rendelhet kvótát. További tudnivalókért tanulmányozza az Új lemezkvóta-bejegyzések felvétele című témakört.

Kvótát mind a helyi, mind a hálózati köteteken engedélyezhet, de ez csak azokon a köteteken lehetséges, amelyek a kötet gyökérkönyvtárából vannak megosztva, és NTFS fájlrendszerrel formázottak.

Megjegyzések

  • A lemezkvóták használata csak akkor lehetséges, ha a lemezkötet a Windows 2000 által használt, NTFS formátummal rendelkezik. A Windows NT 4.0 által használt NTFS verzióval formázott köteteket a Windows 2000 Telepítő automatikusan frissíti.
  • A köteten engedélyezett kvóták felügyeletét olyan személy láthatja el, aki a meghajtót tartalmazó számítógépen a Rendszergazdák csoport tagja.
  • Ha a kötet nem NTFS formátumú, vagy a felhasználó nem tagja a Rendszergazdák csoportnak a helyi számítógépen, a Kvóta fül nem jelenik meg a Tulajdonságok párbeszédpanelen.
  • A fájltömörítés nem befolyásolja a kvóta kihasználtságát. Például ha az A felhasználó csak 3 MB lemezterületet használhat, akkor csak 3 MB eredeti méretű fájlt tárolhat akkor is, ha a fájlok tömörítve vannak.


A lemezkvóták lényege

A szakasz tartalma:

  • Kvóták és felhasználók
  • Mappák és lemezek
  • A felhasználói műveletek hatása a lemezkvótákra
  • A kvótarészletek frissítése
  • Kvóták és konvertált NTFS kötetek
  • Helyi és távoli megvalósítások


Kvóták és felhasználók

Mivel a lemezkvóták a kötet használatát felhasználónként figyelik, az egyes felhasználók lemezterület-használata nem befolyásolja ugyanazon kötet többi felhasználóinak a lemezkvótáit. Ha például az egyik felhasználó 50 megabájt (MB) méretű fájlt ment az F kötetre, csak akkor írhat további adatokat a kötetre, ha előbb töröl vagy áthelyez néhány meglévő fájlt a kötetről. A többi felhasználó azonban továbbra is menthet legfeljebb 50 MB fájlt az adott kötetre.

A lemezkvóták a fájlokhoz fűződő tulajdonjogon alapulnak, és függetlenek a felhasználó fájljainak a kötet mappáin belüli elhelyezkedésétől. Ha például a felhasználó a fájlokat egyik mappából másik mappába helyezi át ugyanazon a köteten, a területhasználat nem változik. Ha azonban a felhasználó a fájlokat másolja az azonos köteten található másik mappába, a területhasználat megduplázódik.

A lemezkvóták engedélyezésével kapcsolatos további tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.

Megjegyzések

  • A lemezkvóták használata csak akkor lehetséges, ha a lemezkötet a Windows 2000 által használt, NTFS formátummal rendelkezik. A Windows NT 4.0 által használt NTFS verzióval formázott köteteket a Windows 2000 Telepítő automatikusan frissíti.
  • A köteten engedélyezett kvóták felügyeletét olyan személy láthatja el, aki a meghajtót tartalmazó számítógépen a Rendszergazdák csoport tagja.


Mappák és lemezek

A lemezkvóták csak a kötetekre vonatkoznak, és függetlenek a kötetek mappaszerkezetétől és elhelyezkedésüktől a fizikai lemezeken.

Ha a köteten több mappa található, a kötethez rendelt kvóták együttesen, az összes mappára vonatkoznak. Ha például a \\Production\QA és a \\Production\Public mappák megosztott mappák az F köteten, a felhasználók a \\Production\QA és a \\Production\Public mappában együttesen nem léphetik túl az F kötethez rendelt kvótát.

Ha egy fizikai lemez több kötetet tartalmaz, és minden kötethez kvótát rendel, akkor minden kötetkvóta csak az adott kötetre vonatkozik. Például ha két különböző kötetet oszt meg F kötetként, illetve G kötetként, a rendszer a két kötet kvótáit egymástól függetlenül követi, még akkor is, ha azok egyazon fizikai lemezen helyezkednek el.

Ha a kötet több fizikai lemezt foglal magába, akkor a kötethez tartozó kvóta vonatkozik a teljes átnyúló kötetre. Például ha az F kötet kvótája 50 megabájt (MB), akkor a felhasználók nem menthetnek 50 MB adatnál többet az F kötetre, függetlenül attól, hogy az F kötet egy fizikai lemezen helyezkedik-e el, vagy három lemezre terjed ki.

A lemezkvóták engedélyezésével kapcsolatos további tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.

Megjegyzések

  • A lemezkvóták használata csak akkor lehetséges, ha a lemezkötet Windows 2000 által használt NTFS formátummal rendelkezik. Az Windows NT 4.0 által használt NTFS verzióval formázott köteteket a Windows 2000 Telepítő automatikusan frissíti.
  • A köteten engedélyezett kvóták felügyeletét olyan személy láthatja el, aki a meghajtót tartalmazó számítógépen a Rendszergazdák csoport tagja.


A felhasználói műveletek hatása a lemezkvótákra

A következő esetek mindegyikében a felhasználói művelet következtében a fájl által elfoglalt terület csökkenti a felhasználó által foglalható területet:

  • A felhasználó új fájlt másol vagy ment az NTFS fájlrendszerrel formázott kötetre.
  • A felhasználó átveszi egy fájl tulajdonjogát az NTFS köteten.

Ha például A felhasználó átveszi egy 2 kilobájt méretű fájl tulajdonjogát, amelyet B felhasználó másolt a kötetre, B felhasználó lemezhasználata 2 kB-tal csökken, A felhasználó lemezhasználata pedig 2 kB-tal nő.

További tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.


Kvótarészletek frissítése

Az NTFS fájlrendszerben a kötet használatára vonatkozó információk tárolása a felhasználók biztonsági azonosítói (SID) alapján, és nem a felhasználói fiók neve alapján történik. A Kvótabejegyzések ablak első megnyitásakor a lemezkvóták lekérik a felhasználói fiókok neveit a hálózati tartományvezérlőről vagy a helyi felhasználókezelőről, egyeztetik ezeket a kötet jelenlegi felhasználóinak SID azonosítóival, és feltöltik a Név oszlopot felhasználónevekkel. A nevek úgy jelennek meg ebben a mezőben, ahogyan a tartományvezérlő vagy a helyi felhasználókezelő átadta azokat. Ez a folyamat azonnal megkezdődik a kvótabejegyzések első megjelenítésekor.

A neveket megszerzésük után a rendszer a kötetre menti egy fájlba, így ezek a Kvótabejegyzések ablak következő megnyitásakor azonnal rendelkezésre állnak. Mivel azonban előfordulhat, hogy ez a fájl több napon keresztül változatlan marad, mert a Windows nem frissíti, a Kvótabejegyzések ablak nem tükrözi a tartomány felhasználói fióklistáján a kvótabejegyzések megjelenítése óta végrehajtott módosításokat.

Az aktuális felhasználónevek megszerzése érdekében nyomja meg az F5 billentyűt. A Windows ekkor frissíti az egyes felhasználók felhasználóneveit a hálózati tartományvezérlőről vagy a helyi felhasználókezelőről. A kötet felhasználóinak számától és a hálózat aktuális sebességétől függően ez a folyamat néhány percet is igénybe vehet. Ha a folyamat során egy felhasználó nevét hamarabb szeretné látni, a bejegyzést kijelölve helyezze azt át a lista elejére.

További tudnivalókért tanulmányozza A kötetfelhasználók lemezkvóta-információinak megjelenítése témakört.

Megjegyzések

  • A lemezkvóták használata csak akkor lehetséges, ha a lemezkötet a Windows 2000 által használt, NTFS formátummal rendelkezik. A Windows NT 4.0 által használt NTFS verzióval formázott köteteket a Windows 2000 Telepítő automatikusan frissíti.
  • A köteten engedélyezett kvóták felügyeletét olyan személy láthatja el, aki a meghajtót tartalmazó számítógépen a Rendszergazdák csoport tagja.


Kvóták és konvertált NTFS kötetek

Mivel a lemezkvóták alapja a fájlok tulajdonjoga, a kötetnek mindazon módosításai, amelyek érintik a köteten található fájlok tulajdonjogát, beleértve a fájlrendszer konverzóját, befolyásolhatják a kötethez tartozó lemezkvótákat. Ezért fontos, hogy megértse a konverzió által esetleg előidézett tulajdonjog-változásokat, mielőtt a kötetet egyik fájlrendszerről másikra konvertálja.

Mivel ezek az NTFS fájlrendszer mezőiben tárolt adatok segítségével azonosítják a fájlok tulajdonosát, a lemezkvóták használhatók a Windows 2000, a Windows NT 4.0 és korábbi verziói által használt NTFS verziókon. Mivel azonban a FAT és FAT32 köteteken található fájlok tulajdonosa a rendszer, a FAT vagy FAT32 fájlrendszerről NTFS fájlrendszerre konvertált köteteken lévő fájlokat a rendszer nem veszi számba a fájlok tulajdonosainak számító felhasználóknál. Ebben az esetben a fájlokat a rendszer a Rendszergazda fiók részére számítja fel. Ez ritkán okoz problémát, mert a rendszergazdák korlátlan mértékben használhatják a kötetet.

A fájlrendszerekkel kapcsolatban további tudnivalókért tanulmányozza a Windows fájlrendszerek témakört.

Megjegyzések

  • A lemezkvóták használata csak akkor lehetséges, ha a lemezkötet a Windows 2000 által használt, NTFS formátummal rendelkezik. A Windows NT 4.0 által használt NTFS verzióval formázott köteteket a Windows 2000 Telepítő automatikusan frissíti.
  • A köteten engedélyezett kvóták felügyeletét olyan személy láthatja el, aki a meghajtót tartalmazó számítógépen a Rendszergazdák csoport tagja.
  • A fájltömörítés nem befolyásolja a kvóta kihasználtságát. Ha például az A felhasználó csak 3 megabájt (MB) lemezterületet használhat, akkor csak 3 MB eredeti méretű fájlt tárolhat akkor is, ha a fájlok tömörítve vannak.


Helyi és távoli megvalósítások

A lemezkvótákat olyan köteteken is engedélyezni lehet, amelyek helyi számítógépeken, és olyanokon is, amelyek távoli számítógépeken helyezkednek el. Helyi számítógépeken a kvóták segítségével korlátozható a helyi számítógépre bejelentkező különböző felhasználó számára a köteten rendelkezésre álló lemezterület. Távoli számítógépeken a kvóták segítségével korlátozható a kötet használata a távoli felhasználók számára.

A kvóták segítségével biztosíthatók a következők:

  • Az ugyanazon számítógépre bejelentkező felhasználók nem zavarják más felhasználók munkáját.
  • A nyilvános kiszolgálókon rendelkezésre álló lemezterületet nem monopolizálja egy vagy több felhasználó.
  • A felhasználók nem használnak túl nagy lemezterületet a számítógép megosztott mappáiban.

A lemezkvóták használata távoli számítógépeken található köteteken csak akkor lehetséges, ha a kötetek a Windows 2000 által használt NTFS formátummal rendelkeznek, és a kötet gyökérkönyvtárától vannak megosztva. A kvóták engedélyezésére és kezelésére csak olyan felhasználó képes, aki a távoli számítógépen található köteten a Rendszergazdák csoport tagja.

A Windows rendszerfájlok annak a személynek a kötethasználatát növelik, aki a Windowst a helyi számítógépre telepítette. A lemezkvótáknak helyi köteten történő alkalmazása során mindig vegye figyelembe a Windows fájlok által használt lemezterületet. A köteten rendelkezésre álló szabad területtől függően magas kvótát, vagy semmiféle kvótát nem kell beállítani a Windowst telepítő felhasználó számára. Ha a Windows rendszert egy rendszergazda telepítette, ezt nem kell megtenni, mert a rendszergazdáktól nem tagadható meg a lemezhasználat, még akkor sem, ha túllépték lemezkvótájukat.

További tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.


Lemezkvóták használata

A rész tartalma:

  • Lemezkvóták engedélyezése
  • Lemezkvóta-bejegyzések törlése
  • A lemezterület-használat dokumentálása
  • A lemezterület-használat naplózása
  • A maximális lemezkvóta túllépése


Lemezkvóták engedélyezése

Amikor engedélyezi a kvótákat egy köteten, a Windows kiszámítja, hogy a köteten mennyi lemezterületet használnak azok a felhasználók, akik a kötetre fájlokat másoltak, mentettek, vagy fájlok tulajdonjogát átvették. A kvóta és a figyelmeztetési szint ezen számítások alapján minden aktuális felhasználóra vonatkozik, valamint azokra is, akik későbbi időpontban kezdik használni a kötetet. Ezután különböző kvótákat állíthat be, vagy tilthatja a kvótákat egyedi vagy akár több felhasználó esetén is. Kvótákat olyan felhasználók számára is beállíthat, akik még nem másoltak, mentettek, illetve nem vették át fájlok tulajdonjogát a köteten.

Beállíthat például 5 megabájt (MB) kvótát a \\Production\Public minden felhasználójának, míg két felhasználónak, akik nagyobb fájlokon dolgoznak a kiszolgálón, 10 MB korlátot. Ha mindkét felhasználó tárol már fájlokat a \\Production\Public könyvtárban, jelölje ki mindkét felhasználót, és állítsa a kvótájukat 10 MB értékre. Ha azonban a kvóták engedélyezésekor ezek a felhasználók vagy egyikük nem tárol fájlokat a kiszolgálón, a Felhasználók kijelölése tulajdonságlap segítségével lehet a kvótájukat az új felhasználókra érvényes alapértelmezett értéktől magasabb értékre állítani.

A lemezkvóták engedélyezésével kapcsolatban további tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.

Megjegyzések

  • A lemezkvóták használata csak akkor lehetséges, ha a lemezkötet a Windows 2000 által használt NTFS formátummal rendelkezik. Az NTFS Windows NT 4.0 által használt verziójával formázott köteteket a Windows 2000 Telepítő automatikusan frissíti.
  • A köteten engedélyezett kvóták felügyeletét olyan személy láthatja el, aki a meghajtót tartalmazó számítógépen a Rendszergazdák csoport tagja.


Lemezkvóta-bejegyzések törlése

Ha a felhasználó már nem használja azt a kötetet, amelyen kvóták vannak engedélyezve, a felhasználó figyelmeztetési szintjét és kvótáját törölheti, ha törli a felhasználó bejegyzését a Kvótabejegyzések ablakban. Ez azonban csak akkor lehetséges, ha a felhasználó tulajdonában álló valamennyi fájlt törölte vagy áthelyezte a kötetről, vagy a fájlok tulajdonjogát átruházta egy másik felhasználóra.

Mivel a lemezkvóták tulajdonos szerint követik nyomon a fájlokat, a fájlok megkeresése, majd törlése, áthelyezése, vagy a tulajdonjog átadása egyszerűen végrehajtható a kvótabejegyzés törlésekor megjelenő párbeszédpanelen. További tudnivalókért tanulmányozza a A kvótabejegyzések törlése témakört.


A lemezterület-használat dokumentálása

Lemezkvóta úgy is megadható, hogy nem korlátozza a felhasználókat a lemezterület további használatában. Ez akkor hasznos, ha nem akarja megtagadni a felhasználóktól a kötethez való hozzáférést, de szeretné felhasználónként nyomon követni a lemezterület-használatot. Az is megadható, hogy kíván-e eseményt naplózni, amikor a felhasználó túllépi a figyelmeztetési szintet vagy a kvótát. A szolgáltatás segítségével dokumentálhatja a lemezterület-használatot, amely a következő szempontból lehet hasznos:

  • A lemezterület-használat történetének rögzítése.
  • A további lemezterület-szükséglet kimutatása.
  • Az elfoglalt lemezterület nyilvántartása felhasználónként.
  • A felhasználók értesítése a túlzott lemezterület-foglalásról.
A lemezterület használatának dokumentálásával kapcsolatban további tudnivalókért tanulmányozza a Kvótajelentések létrehozása témakört.


A lemezterület használatának naplózása

A kvóták engedélyezése kissé megnöveli a kiszolgáló terhelését, ezért a fájlkiszolgáló teljesítménye kissé csökken. Azonban a kvóták rendszeres engedélyezése majd tiltása révén kihasználhatja a Windows lemezkvóták által biztosított naplózási lehetőségek előnyeit anélkül, hogy a fájlkiszolgáló teljesítményét folyamatosan csökkentené.

A kvóták engedélyezésekor a Windows kiszámítja, mennyi lemezterületet használnak a köteten fájlokat tároló felhasználók. Ezután kapcsolatba léphet azokkal a felhasználókkal, akik több lemezterületet használnak a kívántnál. Ha nem akarja folyamatosan figyelni a lemezhasználatot, tiltsa a kvótákat az adatok megjelenítése után.

Ha rögzíteni szeretné az eredményeket, az adatokat elmentheti más alkalmazásban, például Microsoft Excelben.

További tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.


Lemezkvóták túllépése

Amikor kijelöli a Lemezterület letiltása a kvótát túllépő felhasználóknak beállítást, a kvótájukat túllépő felhasználók „Nem elég a lemezterület” hibaüzenetet kapnak a Windowstól, és csak akkor írhatnak további adatokat a kötetre, ha előbb törölnek vagy áthelyeznek néhány fájlt a kötetről.

Az egyes programok különbözőképpen kezelik ezt az esetet. A program azt észleli, hogy a kötet megtelt. Ha ezt a beállítást nem jelöli be, a felhasználók túlléphetik kvótájukat. A kvóták engedélyezése mellett a lemezterület használatát nem feltétlenül kell korlátozni. Ez akkor lehet hasznos, ha nem akarja megtagadni a felhasználóktól a hozzáférést egy adott kötethez, de felhasználónként szeretné nyomon követni a lemezterület használatát. Az is megadható, hogy kíván-e eseményt naplózni, amikor a felhasználó túllépi a figyelmeztetési szintet vagy a kvótát.

Ha bejelöli a Kvóta túllépésének naplózása beállítást, a kvótákat tartalmazó számítógépen egy bejegyzés kerül a Windows rendszernaplóba, amikor a felhasználók túllépik a kvótát. A rendszergazdák ezeket az eseményeket az Eseménynapló segítségével, a lemezesemények típusait szűrve jeleníthetik meg.

Ha kijelöli a Figyelmeztetési szint túllépésének naplózása beállítást, a kvótákat tartalmazó számítógépen egy bejegyzés kerül a Windows rendszernaplóba, amikor a felhasználók túllépik a figyelmeztetési szintet. A rendszergazdák ezeket az eseményeket az Eseménynapló segítségével, a lemezesemények típusait szűrve jeleníthetik meg. A felhasználók erről az eseményről nem értesülnek, csak ha megfelelő eseményindítót állít be.

További tudnivalókért tanulmányozza a Lemezkvóták engedélyezése témakört.

Megjegyzés

  • Az Eseménynapló időrendi sorrendben rögzíti, mely felhasználók lépték túl a figyelmeztetési szintet és a kvótát, valamint rögzíti a túllépés időpontját. Nem biztosít azonban információt arról, hogy éppen mely felhasználók használnak több lemezterületet a figyelmeztetési szintnél. Ezt az információt a Kvóta lapon a Kvótabejegyzések gombra kattintva kaphatja meg.


Forrásmunkák

  • Információk a Windows 2000 Server családról a Microsoft webhelyen (http://www.microsoft.com/)
  • A Microsoft TechNet a magyar és az angol Microsoft TechNet webhelyen (http://www.microsoft.com/)
  • Microsoft TechNet CD-lemezek
  • Microsoft támogatás a Microsoft webhelyen (http://www.microsoft.com/)
  • Az első lépések a Windows 2000 Server használatakor
  • Windows 2000 Server Resource Kit


Hibaelhárítás

Mi a probléma?

A Kvóta fül nem jelenik meg a FAT formátumú kötet Tulajdonságok párbeszédpaneljén.

Ok: Mivel lemezkvótákat csak az NTFS fájlrendszerrel rendelkező köteteken lehet beállítani, ezért a Kvóta fül a FAT formátumú kötetek esetén nem jelenik meg.

Megoldás: Formázza NTFS formátumúra azokat a köteteket, amelyeken nyomon akarja követni, illetve korlátozni akarja a lemezterület használatát.

Lásd még: Kvóták és konvertált NTFS kötetek.

Nem lehet törölni egy kvótabejegyzést.

Ok: Felhasználói fiókhoz tartozó kvótabejegyzést nem lehet törölni, amíg a felhasználó tulajdonában álló valamennyi fájlt el nem távolította a kötetről, vagy egy másik felhasználó saját tulajdonba nem vette azokat.

Megoldás: Helyezze át, törölje, vagy vegye saját tulajdonba azokat a fájlokat, amelyek a felhasználó tulajdonában állnak a köteten.

Lásd még: Kvótabejegyzések törlése.

A felhasználó „nem elég a lemezterület” hibaüzenetet kap, amikor fájlokat próbál a kötethez adni.

Ok: A felhasználó túllépte a kvótáját.

Megoldás: Növelje a felhasználó kvótáját, helyezzen át vagy töröljön néhány fájlt a kötetről, vagy törölje a jelölést a Lemezterület letiltása a kvótát túllépő felhasználóknak jelölőnégyzetből a Lemezkvóták területen.

Lásd még: Lemezkvóták túllépése.

A felhasználók túllépték a kvótájukat, amikor Windows NT 4.0 futott.

Ok: A lemezkvóták csak Windows 2000 alatt működnek. Ha lemezkvótákat állít be olyan számítógépen, amelyen mind Windows NT 4.0, mind Windows 2000 fut, a felhasználók túlléphetik a lemezkvótájukat, amikor a Windows NT 4.0 fut. Ha ez előfordul, a Windows 2000 következő elindítása időpontjában azok a felhasználók, akik túllépték a kvótájukat a Windows NT 4.0 futása alatt, nem tudnak fájlokat másolni a kötetre, amelyre a kvóta vonatkozik.

Megoldás: Ha engedélyezni akarja a felhasználók számára, hogy több fájlt vegyenek fel a kötetre, mialatt a Windows 2000 fut, olvassa el az előző pontot. Ha meg akarja akadályozni, hogy a felhasználók túllépjék a kvótájukat a köteten, amíg a Windows NT 4.0 fut, változtassa meg a kötethez tartozó engedélyeket úgy, hogy a felhasználók ne rendelkezzenek Írás engedéllyel.

Lásd még: Mappaengedélyek és Több operációs rendszer telepítése a számítógépre.