Lemezkezelés

A Lemezkezelés program a Windows 2000 merevlemez- és kötetkezelő alkalmazása.

  • Mielőtt a számítógéphez új lemezt adna, olvassa el a következő témakört: Feladatlista: Új lemez hozzáadása.
  • Azokról a szolgáltatásokról, amelyek helye a Windows 2000 Server operációs rendszerben megváltozott, a következő témakörben olvashat: Megszokott feladatok végrehajtásának új módjai.
  • A Lemezkezelés használatával kapcsolatos tippek a következő témakörben találhatók: Gyakorlati tanácsok.
  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános tudnivalókat a következő témakörben tekintheti meg: Fogalmak.
  • A problémák elhárításáról a következő témakörben olvashat: Hibaelhárítás.


Feladatlista: Új lemez hozzáadása

Lépés | Hivatkozás
Tekintse át a kulcsfogalmakat. Lemezkezelés – áttekintés;
Gyakorlati tanácsok;
Lemezkonfigurációs információ helyreállítása
Erősítse meg, hogy tagja a Rendszergazdák csoportnak. | Csoportok – áttekintés
Készítsen biztonsági másolatot a létező adatokról. | Biztonsági másolat készítése fájlokról a Biztonságimásolat-készítő varázsló segítségével
Adja hozzá az új lemezt. | Új lemezek kezelése
Konfigurálja az új lemezt. Alap- és dinamikus lemezek;
Kötetek és partíciók
Formázza a lemez köteteit. Windows fájlrendszerek;
Alapkötet formázása;
Dinamikus kötet formázása


Megszokott feladatok végrehajtásának új módjai

Az alábbi táblázat a Windows NT 4.0-s verzió megszokott lemez- és kötetfelügyeleti feladatait, illetve a Windows 2000 megegyező feladatait hasonlítja össze.
Cél | Windows NT 4.0 operációs rendszerben | Windows 2000 operációs rendszerben
Kötet formázása | Lemezfelügyelő menüpont a Rendszerfelügyeleti eszközök menüben. | Számítógép-kezelés (Helyi) ablak. További tudnivalók a következő témakörben találhatók: Dinamikus kötet formázása.
Új lemezmeghajtó hozzáadása | Lemezfelügyelő menüpont a Rendszerfelügyeleti eszközök menüben. | Számítógép-kezelés (Helyi) ablak. További tudnivalók a következő témakörben találhatók: Új lemezek kezelése.
Tükrözött készlet létrehozása | Lemezfelügyelő menüpont a Rendszerfelügyeleti eszközök menüben. | Számítógép-kezelés (Helyi) ablak. További tudnivalók a következő témakörben találhatók: Tükrözött kötet létrehozása.
Paritásos csíkkészlet létrehozása | Lemezfelügyelő menüpont a Rendszerfelügyeleti eszközök menüben. | Számítógép-kezelés (Helyi) ablak. További tudnivalók a következő témakörben találhatók: RAID-5 kötet létrehozása.


Gyakorlati tanácsok

  • Adatok biztonsági mentése
    A partíciók vagy kötetek létrehozása vagy törlése minden korábbi adatot megsemmisít, ezért ne felejtsen el előzetesen biztonsági másolatot készíteni a lemez tartalmáról. Ugyanúgy, mint a lemez tartalmát érintő komolyabb változtatások esetén, a partíciókkal vagy kötetekkel való munka előtt is célszerű a merevlemez teljes tartalmáról másolatot készíteni, még akkor is, ha egy vagy több partícióhoz vagy kötethez nem szándékozik hozzányúlni.
  • Kötetek formázása az NTFS fájlrendszer használatával
    A Windows 2000 számos szolgáltatása ezt a fájlformátumot igényli.
  • Dinamikus lemezek használata
    Számos lemezkezelési feladat csak dinamikus lemezekkel hajtható végre, beleértve a hibatűrő lemezek létrehozását is.


Útmutató

  • A Lemezkezelés ablak kezelése
  • Lemezek kezelése
  • Dinamikus kötetek kezelése
  • Alapkötetek kezelése


A Lemezkezelés ablak kezelése

  • Lemezek és kötetek megjelenítése grafikus vagy listanézetben
  • Kötetek és lemezterületek színének és mintázatának módosítása
  • Lemezméret megjelenítésének módosítása
  • Területek megjelenítésének módosítása
  • A meghajtóbetűjellel, a fájlrendszerrel és a kötettel kapcsolatos információk frissítése


Lemezek és kötetek megjelenítése grafikus vagy listanézetben

  2. Kattintson a Nézet menüre, majd hajtsa végre a következő lépéseket egyikét:
    • Annak beállításához, hogy a felső ablaktáblában milyen információk jelenjenek meg, válassza a Felső parancs Lemezlista, Kötetlista vagy Grafikus nézet pontját.
    • Annak beállításához, hogy az alsó ablaktáblában milyen információk jelenjenek meg, válassza az Alsó parancs Lemezlista, Kötetlista, Grafikus nézet vagy Rejtett pontját.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • Az ablaktáblák méretét a felső és alsó ablaktábla közötti elválasztósáv húzásával növelheti vagy csökkentheti.
  • A konzolfa megjelenítéséhez vagy elrejtéséhez kattintson a Normál eszköztár Konzolfa megjelenítése/elrejtése gombjára.
  • Ha listanézetben a kötetek közül egyet kijelöl, a lemezek grafikus nézetében a kötetet alkotó lemezek területei is kijelölődnek.

Kapcsolódó témakörök


Kötetek és lemezterületek színének és mintázatának módosítása

  2. Kattintson a Nézet menü Beállítások parancsára.
  3. A Megjelenés lap Elem csoportjából válassza ki a módosítani kívánt elemet.
  4. A Szín legördülő listából válassza ki a kívánt színt, a Mintázat listából pedig a kívánt mintázatot.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


Lemezméret megjelenésének módosítása

  2. Kattintson a Nézet menü Beállítások parancsára.
  3. Kattintson a Skálázás fülre.
  4. A Lemezek csoportból válassza ki a számítógép rendszerében található lemezek megjelenítésének módját.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


Területek megjelenítésének módosítása

  2. Kattintson a Nézet menü Beállítások parancsára, majd a Skálázás fülre.
  3. A Lemezterületek csoportból válassza ki a számítógép rendszerében található lemezterületek megjelenítésének módját.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


A meghajtó betűjelének, a fájlrendszernek és a kötetadatoknak a frissítése

  2. Kattintson a Művelet menü Frissítés parancsára.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Frissítés művelet során a Lemezkezelés beépülő modul frissíti a meghajtó betűjelét, a fájlrendszert, a kötetet valamint az eltávolítható adathordozó adatait, továbbá ellenőrzi azt is, hogy az olvashatatlan kötetek most olvashatók-e. A művelet azonban nem ellenőrzi a hardvert. A hardveradatok frissítéséhez kattintson a Lemezek újraellenőrzése parancsra.

Kapcsolódó témakörök


Lemezek kezelése

  • Lemezek kezelése távoli számítógépen
  • Új lemezek kezelése
  • Lemezek áthelyezése másik számítógépbe
  • Lemez tulajdonságainak megtekintése
  • Lemez adatainak frissítése
  • Hiányzó vagy kapcsolat nélküli lemez újraaktiválása
  • Alaplemez frissítése dinamikus lemezzé
  • Dinamikus lemez visszaállítása alaplemezzé
  • Lemez konfigurációs adatainak visszaállítása


Lemezek kezelése távoli számítógépen

  1. Kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  2. A Konzol menüben kattintson a Beépülő modul hozzáadása/eltávolítása parancsra, majd a Hozzáadás gombra.
  3. Kattintson a Lemezkezelés elemre, majd a Hozzáadás gombra.
  4. Válassza a Másik számítógép választógombot, majd írja be a távoli számítógép nevét.
  5. Kattintson a Befejezés gombra.

Megjegyzések

  • Mind az ügyfél- mind a kiszolgáló számítógépnek ugyanazon tartomány vagy meghatalmazott tartomány tagjának kell lennie.
  • Az ügyfélszámítógép felhasználójának a távoli számítógépen a Rendszergazdák vagy a Kiszolgálófelelősök csoport tagjának kell lennie.

Kapcsolódó témakörök


Új lemezek kezelése

  2. Kattintson a Művelet menü Lemezek újraellenőrzése parancsára.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Ha a Lemezkezelés beépülő modul a Lemezek újraellenőrzése parancsra kattintás után nem ismeri fel az új lemezt, a számítógép újraindítására lehet szükség.
  • A számítógéphez hozzáadott új lemezeket a rendszer alaplemezként kezeli. Az új lemezek dinamikus lemezzé frissíthetők.

Kapcsolódó témakörök


Lemezek áthelyezése másik számítógépbe

  1. A lemez leválasztása előtt ellenőrizze a lemezeken levő köteteket, hogy azok állapota Kifogástalan legyen. Amennyiben a kötetek állapota nem Kifogástalan, a lemezek áthelyezése előtt a köteteket meg kell javítani.
  2. Kapcsolja ki a számítógépet, távolítsa el a fizikai lemezeket, majd telepítse a fizikai lemezeket a másik számítógépbe. Indítsa újra az áthelyezett lemezeket tartalmazó számítógépet.
  4. Kattintson a Művelet menü Lemezek újraellenőrzése parancsára.
  5. Kattintson a jobb oldali egérgombbal bármelyik Idegen jelölésű lemezre, kattintson az Idegen lemezek importálása parancsra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Másik számítógép dinamikus lemezének importálása után a lemezen levő bármelyik meglevő kötet megtekinthető, illetve használható.
  • A számítógépre lemez importálása után kattintson a Művelet menü Lemezek újraellenőrzése parancsára, és ellenőrizze a lemezen levő adatok sértetlenségét.
  • Különböző számítógépekben levő több lemez is áthelyezhető egy másik számítógépbe, ha a lemezek telepítése után megnyitja a Lemezkezelés beépülő modult, az új lemezek egyikére kattint a jobb oldali egérgombbal, majd az Idegen lemezek importálása parancsra kattint. A Lemez kiválasztása gombra kattintás után kiválasztható a csoportból hozzáadni kívánt lemez.
  • A lemezek importálása előtt a Lemezkezelés beépülő modul segítségével megjeleníthető a lemezeken levő kötetek állapota. Alaposan nézze át ezeket az adatokat. Probléma esetén a Lemezkezelés beépülő modul tájékoztatást ad arról, mi történik a lemezeken található egyes kötetekkel a lemezek importálása után. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Lemez tulajdonságainak megtekintése

  2. A grafikus nézetben vagy a lemezlistában kattintson jobb gombbal a kívánt lemezre, majd a Tulajdonságok parancsra.

Megjegyzés

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A Tulajdonságok párbeszédpanel a fizikai lemezekről és az általuk tartalmazott kötetekről is tartalmaz információkat. Ha valamely felsorolt kötet tulajdonságait meg szeretné tekinteni, kattintson a kötetre, majd a Tulajdonságok parancsra.


Lemez adatainak frissítése

  2. Kattintson a Művelet menü Lemezek újraellenőrzése parancsára.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Lemezek újraellenőrzése parancsot akkor használja, ha a lemezkonfiguráció megváltozott, de a változások a Lemezkezelés beépülő modulban nem jelentek meg.
  • Amikor a Lemezkezelés beépülő modul a lemezek újbóli vizsgálatát végzi, a program valamennyi csatlakoztatott lemez konfigurációjának változását megvizsgálja. A beépülő modul a cserélhető adathordozók, CD-ROM-meghajtók, alapkötetek, fájlrendszerek és meghajtóbetűjelek adatait is frissíti.
  • A lemezek újraellenőrzése a telepített hardvereszközök számától függően több percet is igénybe vehet.

Kapcsolódó témakörök


Hiányzó vagy kapcsolat nélküli lemez újraaktiválása

  2. Kattintson a jobb oldali egérgombbal a Hiányzó vagy a Kapcsolat nélküli jelölésű lemezre, majd kattintson a Lemez újraaktiválása parancsra.

    A lemez újraaktiválása után a lemeznek On-line jelölésűre kell változnia.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Sérülés, kikapcsolás vagy leválasztás esetén előfordulhat, hogy a rendszer a dinamikus lemezt nem találja.
  • Csak a dinamikus lemezek aktiválhatók újra.

Kapcsolódó témakörök


Alaplemez frissítése dinamikus lemezzé

  2. Kattintson a jobb oldali egérgombbal a frissíteni kívánt lemezre, kattintson a Frissítés dinamikus lemezzé parancsra, majd kövesse a képernyőn megjelenő utasításokat.

    3. Ha nem jelenik meg a parancs, előfordulhat, hogy a lemez helyett egy kötetre kattintott; a lemez dinamikus lemezzé frissítése már előzőleg megtörtént; vagy a használt számítógép egy hordozható számítógép. (A hordozható számítógépeken a dinamikus lemezek használatát nem támogatja a rendszer.)

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Az alaplemezek dinamikus lemezzé történő frissítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Alaplemez dinamikus lemezzé történő frissítése után a dinamikus kötetek nem alakíthatók vissza partíciókká. Ehelyett a lemezen levő valamennyi dinamikus kötetet törölni kell, ezután pedig ki kell adni a Visszaállítás egyszerű kötetté parancsot.
  • A lemezek frissítése előtt zárja be az ezeken a lemezeken futó összes programot.
  • A frissítés sikeres végrehajtása érdekében a frissíteni kívánt lemezen legalább 1 MB szabad területnek kell lennie. A lemezen partíciók vagy kötetek létrehozásakor a Lemezkezelés beépülő modul automatikusan fenntartja ezt a területet, de a más operációs rendszerek által létrehozott partíciókon vagy köteteken nem biztos, hogy rendelkezésre áll ez a terület. (Ez a nagyságú szabad terület még akkor is rendelkezésre állhat, ha az a Lemezkezelés beépülő modulban nem látható.)
  • A frissítés után a dinamikus lemezek nem tartalmazhatnak partíciókat vagy logikai meghajtókat, és a Windows 2000 rendszeren kívül a többi Windows rendszerről, valamint az MS-DOS rendszerről érhetők el a dinamikus lemezek.
  • Alaplemez dinamikus lemezzé történő frissítése után az alaplemezen levő partíció a dinamikus lemezen egyszerű kötetté válik. Minden meglevő tükrözött kötet (tükörkészlet), csíkozott kötet (csíkkészlet), RAID-5 kötet (paritásos csíkkészlet), illetve átnyúló kötet (kötetkészlet) dinamikus tükrözött kötetté, dinamikus csíkozott kötetté, dinamikus RAID-5 kötetté, illetve dinamikus átnyúló kötetté válik.

Kapcsolódó témakörök


Dinamikus lemez visszaállítása alaplemezzé

  2. A jobb oldali egérgombbal kattintson az alaplemezzé visszaállítani kívánt dinamikus lemezre, majd kattintson a Visszaállítás alaplemezzé parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A dinamikus lemez csak akkor állítható vissza alaplemezzé, ha előbb a dinamikus lemezről az összes kötetet eltávolította.
  • Miután a dinamikus lemezt visszaállította alaplemezzé, csak partíciók és logikai meghajtók hozhatók létre a lemezen.

Kapcsolódó témakörök


Lemez konfigurációs adatainak visszaállítása

  1. A hajlékonylemezes meghajtóba helyezze be az Windows 2000 előtt használt rendszer (Windows NT 4.0 és annak korábbi verziói) lemezkonfigurációs adatait tartalmazó hajlékonylemezt.
  3. Kattintson a Művelet menü Alaplemez konfigurációjának visszaállítása parancsára, majd kövesse a képernyőn megjelenő utasításokat.

Fontos

  • A művelet az előzőleg elmentett konfigurációval felülírja a meglevő alaplemez konfigurációs adatait.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Ha a Windows 2000 új telepítését végzi a Windows NT 4.0-s vagy korábbi verzióját futtató számítógépen, akkor ezt a műveletet végre kell hajtani, hogy a Lemezkezelés beépülő modul elérhesse a meglévő kötetkészleteket, csíkkészleteket, paritásos csíkkészletek, valamint tükörkészleteket. A Windows 2000 előtti Windows verziókban (Windows NT 4.0 és korábbi verziói) a Lemezfelügyelő segédprogram segítségével menthetők a lemezkonfigurációs beállítások hajlékonylemezre. A Windows 2000 telepítése után hajtsa végre ezt a műveletet a kötetek adatainak frissítése érdekében.


Dinamikus kötetek kezelése

  • Dinamikus kötet tulajdonságainak megtekintése
  • Meghajtóbetűjel hozzárendelése, módosítása vagy eltávolítása
  • Csatlakoztatott meghajtó létrehozása
  • Dinamikus kötet formázása
  • Dinamikus kötet törlése
  • Egyszerű kötetek kezelése
  • Átnyúló kötetek kezelése
  • Csíkozott kötetek kezelése
  • Tükrözött kötetek kezelése
  • RAID-5 kötetek kezelése


Dinamikus kötet tulajdonságainak megtekintése

  2. Kattintson jobb gombbal a dinamikus kötetre, majd kattintson a Tulajdonságok parancsra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


Meghajtóbetűjel hozzárendelése, módosítása vagy törlése

  2. A jobb oldali egérgombbal kattintson a kívánt partícióra, logikai meghajtóra vagy kötetre, majd kattintson a Meghajtóbetűjel és elérési út módosítása parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Meghajtóbetűjel hozzárendeléséhez kattintson a Hozzáadás gombra, a használni kívánt meghajtóbetűjelre, majd az OK gombra.
    • Meghajtóbetűjel eltávolításához kattintson a kívánt meghajtóbetűjelre, majd az Eltávolítás gombra.
    • Meghajtóbetűjel módosításához kattintson a Szerkesztés gombra, a használni kívánt meghajtóbetűjelre, majd az OK gombra.

Fontos

  • Kellő körültekintéssel járjon el a meghajtóbetűjel hozzárendelésekor, mivel számos MS-DOS és Windows alapú program az adott meghajtó betűjelére hivatkozik. Például a path környezeti változó a programok nevét a meghajtóbetűjellel együtt használja.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Legfeljebb 24 meghajtóbetűjel használható, a C betűtől a Z betűig. Az A és B meghajtóbetűjeleket a rendszer a hajlékonylemezes meghajtók számára tartja fenn. Ha a számítógépen nincs B betűjelű hajlékonylemezes meghajtó, a B betűjel a hálózati meghajtóhoz is használható.
  • A rendszerkötet vagy a rendszerndító kötet meghajtóbetűjele nem módosítható.
  • Hibaüzenet jelenhet meg, ha kötethez, CD-ROM-meghajtóhoz vagy eltávolítható adathordozóhoz betűjelet kíván hozzárendelni, mert azt valószínűleg a rendszer egyik programja használja. Ebben az esetben zárja le a kötetet vagy meghajtót használó programot, majd kattintson újból a Meghajtóbetűjel és elérési út módosítása parancsra.
  • A Windows 2000 rendszer lehetővé teszi a kötet, partíció és CD-ROM-meghajtó meghajtóbetűjelének statikus hozzárendelését. Ez azt jelenti, hogy a rendszer mindig az adott meghajtóbetűjelet rendeli a partícióhoz, kötethez vagy CD-ROM-meghajtóhoz. A meglévő számítógéprendszerhez új merevlemez hozzáadása nem befolyásolja a statikusan hozzárendelt meghajtóbetűjeleket.
  • A meghajtóbetűjel helyett a meghajtó elérési útvonalának felhasználásával helyi meghajtó is csatlakoztatható az NTFS-kötet üres mappájához. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Csatlakoztatott meghajtó létrehozása

  2. A jobb oldali egérgombbal kattintson a csatlakoztatni kívánt partícióra vagy kötetre, majd kattintson a Meghajtóbetűjel és elérési út módosítása parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Kötet csatlakoztatása érdekében kattintson a Hozzáadás gombra, majd válassza a Csatlakoztatás ebbe az NTFS-mappába választógombot, és adja meg az NTFS-köteten levő üres mappa elérési útvonalát, illetve a mappa megkereséséhez kattintson a Tallózás gombra.
    • A kötet leválasztásához kattintson a kívánt kötetre, majd az Eltávolítás gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Ha a helyi meghajtót az NTFS-köteten levő üres mappához csatlakoztatja, a Windows 2000 a meghajtóhoz betűjel helyett elérési útvonalat rendel.
  • Meghajtó elérési útvonala csak üres mappához használható az NTFS-köteten. NTFS-kötet alap- vagy dinamikus kötet lehet.
  • A meghajtó elérési útvonalának megváltoztatásához először távolítsa el azt, majd az új hely segítségével hozza létre a meghajtó új elérési útvonalát. A meghajtó elérési útvonala közvetlenül nem módosítható.
  • A helyi számítógép rendszergazdájaként megkereshetők a számítógépen levő NTFS-mappák. Távoli számítógép rendszergazdája számára nem engedélyezett a tallózás, így a meglevő NTFS-mappa elérési útvonalát kell megadni.
  • Az összes meghajtó elérési útvonalának megtekintéséhez kattintson a Nézet menü Minden meghajtó parancsára.

Kapcsolódó témakörök


Dinamikus kötet formázása

  2. A jobb oldali egérgombbal kattintson a formázni (vagy újraformázni) kívánt kötetre, majd kattintson a Formázás parancsra.
  3. Válassza ki a kívánt beállításokat, majd kattintson az OK gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A rendszerkötet vagy az indítókötet nem formázható.
  • A tömörítés használatát csak az NTFS fájlrendszerű kötetek támogatják.
  • A gyorsformázás törli a lemezről az összes fájlt, de nem ellenőrzi, hogy vannak-e a lemezen hibás szektorok. Ezt a beállítást akkor használja, ha a lemez formázása nemrég történt, és az biztosan nem sérült.
  • A fájlrendszerrel kapcsolatosan további tudnivalók is elérhetők. A Windows 2000 Professional operációs rendszer használata esetén további tudnivalókért tanulmányozza a Bevezetés a Windows 2000 Professional használatába című on-line könyvet. A Windows 2000 Server operációs rendszer használata esetén tanulmányozza a Választás az NTFS, a FAT és a FAT32 között című témakört.

Kapcsolódó témakörök


Dinamikus kötet törlése

  2. A jobb oldali egérgombbal kattintson a törölni kívánt dinamikus kötetre, majd kattintson a Kötet törlése parancsra.

Fontos

  • Legyen óvatos a kötet törlésekor. Egyszerű, átnyúló, csíkozott, tükrözött, illetve RAID-5 kötet törlésekor a rendszer a köteten levő összes adatot törli, beleértve magát a kötetet is.
  • A törölt kötetek visszaállítása nem lehetséges.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A rendszerkötet, az indítókötet, illetve aktív lapozófájlt tartalmazó kötet nem törölhető.

Kapcsolódó témakörök


Egyszerű kötetek kezelése

  • Egyszerű kötet létrehozása
  • Egyszerű vagy átnyúló kötet kiterjesztése


Egyszerű kötet létrehozása

  2. A jobb oldali egérgombbal kattintson a dinamikus lemez azon szabad területére, ahol az egyszerű kötetet létre kívánja hozni, majd kattintson a Kötet létrehozása parancsra.
  3. A Kötet létrehozása varázslóban kattintson a Tovább gombra, az Egyszerű kötet választógombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Egyszerű kötet csak dinamikus lemezen hozható létre.
  • Egyszerű kötet ugyanazon a lemezen kiterjeszthető. Az egyszerű kötet további dinamikus lemezekre való kiterjesztésével átnyúló kötet hozható létre. Minden kiterjeszteni kívánt kötetet NTFS fájlrendszer használatára kell formázni. A FAT vagy FAT32 fájlrendszerrel megformázott kötetek nem terjeszthetők ki.
  • Az egyszerű kötetek hibatűrő kötetek.
  • Az egyszerű kötetek nem tartalmazhatnak partíciókat vagy logikai meghajtókat, és nem érhetők el az MS-DOS rendszerről vagy a Windows 2000-től különböző rendszerekről. Ha a számítógép a Windows NT 4.0-s vagy annak korábbi verzióit, Windows 98 rendszert vagy annak korábbi verzióit, illetve az MS-DOS rendszert futtatja, akkor dinamikus kötetek helyett partíciók létrehozása javasolt.

Kapcsolódó témakörök


Egyszerű vagy átnyúló kötet kiterjesztése

  2. Kattintson a jobb oldali egérgombbal a kiterjeszteni kívánt egyszerű vagy átnyúló kötetre, a Kötet kiterjesztése parancsra, majd kövesse a képernyőn lévő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A kötet csak abban az esetben terjeszthető ki, ha nem tartalmaz fájlrendszert, vagy ha NTFS fájlrendszerrel van megformázva. A FAT vagy FAT32 fájlrendszerrel megformázott kötetek nem terjeszthetők ki.
  • Csak a dinamikus kötetként létrehozott egyszerű vagy kiterjesztett kötet terjeszthető ki. Az egyszerű kötetről dinamikus kötetté frissített egyszerű vagy kiterjesztett kötet nem terjeszthető ki.
  • Rendszerkötet vagy rendszerindító kötet nem terjeszthető ki.
  • A dinamikus lemezeken megjelenő egyszerű vagy átnyúló kötetek legfeljebb 32 dinamikus lemezre terjeszthetők ki.
  • A csíkozott, tükrözött és a RAID-5 kötetek nem terjeszthetők ki.
  • Az egyszerű kötetek eredeti lemezükre, illetve további lemezekre is kiterjeszthetők.
  • A kötet több lemezre történő kiterjesztése (átnyúló kötet) után nem tükrözhető, illetve nem lehet része csíkozott kötetnek.
  • Átnyúló kötet kiterjesztését követően az egész átnyúló kötet törölése nélkül nem törölhetők a kötet részei.

Kapcsolódó témakörök


Átnyúló kötetek kezelése

  • Átnyúló kötet létrehozása
  • Egyszerű vagy átnyúló kötet kiterjesztése


Átnyúló kötet létrehozása

  2. A jobb oldali egérgombbal kattintson a dinamikus lemezek egyikének azon szabad területére, ahol az átnyúló kötetet létre kívánja hozni, majd kattintson a Kötet létrehozása parancsra.
  3. A Kötet létrehozása varázslóban kattintson a Tovább gombra, az Átnyúló kötet választógombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Átnyúló kötet csak dinamikus lemezen hozható létre.
  • Az átnyúló kötet létrehozásához legalább két dinamikus lemez szükséges.
  • Az átnyúló kötet legfeljebb 32 dinamikus lemezre terjeszthető ki.
  • Az átnyúló kötetek nem tükrözhetők, illetve nem csíkozhatók.
  • Az átnyúló kötetek hibatűrő kötetek.

Kapcsolódó témakörök


Csíkozott kötetek kezelése

  • Csíkozott kötet létrehozása


Csíkozott kötet létrehozása

  2. Kattintson a jobb oldali egérgombbal a dinamikus lemezek egyikének azon szabad területére, ahol a csíkozott kötetet létre kívánja hozni, majd kattintson a Kötet létrehozása parancsra.
  3. A Kötet létrehozása varázslóban kattintson a Tovább gombra, a Csíkozott kötet választógombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Csíkozott kötet létrehozásához legalább két dinamikus lemez szükséges. A csíkozott kötet legfeljebb 32 dinamikus lemezt tartalmazhat.
  • A csíkozott kötet nem hibatűrő, nem kiterjeszthető és nem tükrözhető.

Kapcsolódó témakörök


Tükrözött kötetek kezelése

  • Tükrözött kötet létrehozása
  • Tükör hozzáadása meglévő egyszerű kötethez
  • Tükrözött kötet újraszinkronizálása
  • Tükrözött kötet felbontása két kötetre
  • Tükrözés eltávolítása tükrözött kötetből


Tükrözött kötet létrehozása

  2. A jobb oldali egérgombbal kattintson a dinamikus lemezek egyikének azon szabad területére, ahol a tükrözött kötetet létre kívánja hozni, majd kattintson a Kötet létrehozása parancsra.
  3. A Kötet létrehozása varázslóban kattintson a Tovább gombra, a Tükrözött kötet választógombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Tükrözött kötet csak Windows 2000 Server operációs rendszert futtató számítógépeken hozható létre.
  • A tükrözött kötet létrehozásához legalább két dinamikus lemez szükséges.
  • A tükrözött kötetek hibatűrő kötetek.
  • A tükrözött kötetek nem terjeszthetők ki, illetve nem csíkozhatók.
  • A rendszer ugyanazt a meghajtóbetűjelet használja a tükrözött kötet mindkét másolatához (minkét tükörhöz).

Kapcsolódó témakörök


Tükör hozzáadása meglévő egyszerű kötethez

  2. A jobb oldali egérgombbal kattintson a tükrözni kívánt egyszerű kötetre, a Tükör hozzáadása parancsra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Kötetek csak Windows 2000 Server operációs rendszert futtató számítógépen tükrözhetők.
  • Bármely meglevő egyszerű kötet tükrözhető másik dinamikus lemezre, amennyiben a lemezen megfelelő nagyságú szabad terület található. Ha nincs elegendő szabad hellyel rendelkező dinamikus lemez, akkor a Tükör hozzáadása parancs nem használható. (A megfelelő nagyságú szabad lemezterület ellenőrzéséhez a jobb oldali egérgombbal kattintson a kívánt lemezre, kattintson a Tulajdonságok parancsra, majd ellenőrizze a Szabad terület mezőben levő értéket. Ez az érték kicsit kevesebb lehet, mint a grafikus és a lista nézetben látható érték.)
  • A tükrözött kötetek hibatűrő kötetek.
  • A tükrözést követően az egyszerű kötet már nem terjeszthető ki.
  • A rendszer ugyanazt a meghajtóbetűjelet használja a tükrözött kötet mindkét másolatához (minkét tükörhöz).

Kapcsolódó témakörök


Tükrözött kötet újraszinkronizálása

  2. A jobb oldali egérgombbal kattintson az újraszinkronizálni kívánt tükrözött kötetre, majd kattintson a Tükör újraszinkronizálása parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Legtöbb esetben a dinamikus lemezeken levő tükrözött kötetek újraszinkronizálását a rendszer automatikusan végzi. Az alaplemezeken levő tükrözött kötetek (tükörkészletek) újraszinkronizálása azonban a Tükör újraszinkronizálása paranccsal végezhető el.
  • A tükrözött kötet újraszinkronizálása akkor szükséges, amikor a lemezek egyikén levő adat elavulttá válik. Ha például a tükrözött kötet egyik lemezét leválasztották, a rendszer a megmaradó lemezre írja az adatokat, de a kötet ebben az esetben nem hibatűrő. A lemez újracsatlakozásakor az újra csatlakoztatott lemezen levő adat elavult állapotú. Ha a tükrözött kötetet újra hibatűrővé kívánja tenni, a tükrözött kötetet újra szinkronizálnia kell az újracsatlakoztatott lemezen levő adatok frissítése érdekében.

Kapcsolódó témakörök


Tükrözött kötet felbontása két kötetre

  2. Kattintson a jobb oldali egérgombbal a tükrözött kötetben levő egyik kötetre, majd kattintson a Tükör megszüntetése parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Tükrözött kötet felbontásakor a tükrözött kötetet felépítő két kötet két független, egyszerű kötetté válik. Ezek a kötetek a továbbiakban nem hibatűrő kötetek.

Kapcsolódó témakörök


Tükör eltávolítása tükrözött kötetből

  2. Kattintson a jobb oldali egérgombbal az eltávolítani kívánt tükörre, kattintson a Tükör eltávolítása parancsra, majd kövesse a képernyőn megjelenő utasításokat.

Fontos

  • A tükrözött kötetből a tükör eltávolítása után az eltávolított tükör szabad területté, a fennmaradó tükör egyszerű, de nem hibatűrő kötetté válik. A rendszer törli az eltávolított tükrön levő valamennyi adatot.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.

Kapcsolódó témakörök


RAID-5 kötetek kezelése

  • RAID-5 kötet létrehozása


RAID-5 kötet létrehozása

  2. Kattintson a jobb oldali egérgombbal a dinamikus lemezek egyikének azon szabad területére, ahol a RAID-5 kötetet létre kívánja hozni, majd kattintson a Kötet létrehozása parancsra.
  3. A Kötet létrehozása varázslóban kattintson a Tovább gombra, a RAID-5 kötet választógombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • RAID-5 kötet csak Windows 2000 Server operációs rendszert futtató számítógépen hozható létre.
  • RAID-5 kötet létrehozásához legalább három dinamikus lemez szükséges. A RAID-5 kötet legfeljebb 32 lemezre terjedhet ki.
  • A RAID-5 kötetek hibatűrést biztosítanak, és csupán egyetlen plusz lemez szükséges a kialakításukhoz. Ez azt jelenti, hogy 10 gigabájtos lemezek használata esetén a RAID-5 kötet létrehozásakor a kötet kapacitása 20 gigabájt lesz. A rendszer a fennmaradó 10 gigabájt nagyságú területet a paritás tárolására használja
    • .
  • A RAID-5 kötet nem tükrözhető és nem terjeszthető ki.

Kapcsolódó témakörök


Alapkötetek kezelése

  • Alapkötet tulajdonságainak megtekintése
  • Meghajtóbetűjel hozzárendelése, módosítása vagy eltávolítása
  • Csatlakoztatott meghajtó létrehozása
  • Partíció aktívként való megjelölése Intel alapú számítógépen
  • Alapkötet formázása
  • Partíciók és logikai meghajtók kezelése
  • Átnyúló kötetek (kötetkészletek) kezelése
  • Csíkozott kötetek (csíkozott készletek) kezelése
  • Tükrözött kötetek (tükrözött készletek) kezelése
  • RAID-5 kötetek (paritásos csíkozott készletek) kezelése


Alapkötet tulajdonságainak megtekintése

  2. A Lemezkezelés programban kattintson jobb egérgombbal a kívánt partícióra, logikai meghajtóra vagy más alapkötetre, majd kattintson a Tulajdonságok parancsra.

Megjegyzések

  • Az eljárás végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.

Kapcsolódó témakörök


Partíció megjelölése aktívként Intel alapú számítógépen

  2. A jobb oldali egérgombbal kattintson a módosítani kívánt elsődleges partícióra, majd a Partíció megjelölése aktívként parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Lista és grafikus nézetben a rendszer-, az aktív és a rendszerindító partíciókat a rendszer Rendszer, Aktív és Rendszerindító jelzéssel jelöli meg.
  • A rendszerindító és az operációs rendszer fájljait tartalmazó partíciók leggyakoribb elnevezése a következő: rendszer és rendszerindító partíció.
  • Logikai meghajtó nem jelölhető meg aktívként.
  • Meglevő dinamikus kötet nem jelölhető meg aktívként. Az aktív partíciót tartalmazó alaplemez azonban dinamikus lemezzé frissíthető. A lemez frissítése után a partíció olyan egyszerű kötetté válik, amelyik aktív.
  • A rendszerpartíció csak olyan elsődleges partíció lehet, amely a rendszerindításhoz aktív partícióként van megjelölve. A rendszerpartíciónak a lemezen kell lennie, így a rendszer elérheti azt indításkor. Egyszerre csak egy aktív rendszerpartíció lehet a lemezen. Amennyiben másik operációs rendszert kíván használni, a számítógép újraindítása előtt az operációs rendszer rendszerpartícióját aktívként kell megjelölni.
  • A rendszerpartíció nem lehet csíkozott kötet (csíkozott készlet), átnyúló kötet (kötetkészlet) vagy RAID-5 kötet (paritásos csíkkészlet) része.

Kapcsolódó témakörök


Alapkötet formázása

  2. Kattintson a jobb oldali egérgombbal a formázni (vagy újraformázni) kívánt partícióra, logikai meghajtóra, illetve alapkötetre, majd kattintson a Formázás parancsra.
  3. Válassza ki a kívánt beállításokat, majd kattintson az OK gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A rendszer- vagy a rendszerindító partíció nem formázható.
  • A tömörítés használatát csak az NTFS fájlrendszerű kötetek támogatják.
  • A gyorsformázás törli a lemezről az összes fájlt, de nem ellenőrzi, hogy vannak-e a lemezen hibás szektorok. Ezt a beállítást akkor használja, ha a lemez formázása nemrég történt, és az biztosan nem sérült.
  • A fájlrendszerrel kapcsolatosan további tudnivalók is elérhetők. A Windows 2000 Professional operációs rendszer használata esetén további tudnivalókért tanulmányozza a Bevezetés a Windows 2000 Professional használatába című on-line könyvet. A Windows 2000 Server operációs rendszer használata esetén tanulmányozza a Választás az NTFS, a FAT és a FAT32 között című témakört.

Kapcsolódó témakörök


Partíciók és logikai meghajtók kezelése

  • Partíció vagy logikai meghajtó létrehozása
  • Partíció vagy logikai meghajtó törlése


Partíció vagy logikai meghajtó létrehozása

  2. A jobb oldali egérgombbal kattintson az alaplemez szabad területére, majd kattintson a Partíció létrehozása parancsra, vagy a jobb oldali egérgombbal kattintson a kiterjesztett partícióban levő szabad helyre, majd kattintson a Logikai meghajtó létrehozása parancsra.
  3. A Partíció létrehozása varázslóban kattintson a Tovább gombra, kattintson az Elsődleges partíció, Kiterjesztett partíció, vagy Logikai meghajtó választógombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Elsődleges partíció, kiterjesztett partíció és logikai meghajtó csak alaplemezen hozható létre. Ha a számítógépen a Windows 2000 rendszer mellett Windows NT 4.0 vagy korábbi verziójú rendszer, illetve Windows 98 vagy korábbi verziójú rendszer, esetleg MS-DOS rendszer is fut, akkor dinamikus kötetek helyett partíciók létrehozása javasolt.
  • Egy lemezen legfeljebb négy elsődleges partíció, vagy három elsődleges partíció és egy kiterjesztett partíció hozható létre.

Kapcsolódó témakörök


Partíció vagy logikai meghajtó törlése

  2. A jobb oldali egérgombbal kattintson a törölni kívánt logikai meghajtóra vagy kötetre, majd kattintson a Partíció törlése parancsra.

Fontos

  • A rendszer a törölt partíción vagy logikai meghajtón levő minden adatot véglegesen töröl.
  • A törölt partíciók vagy logikai meghajtók visszaállítása nem lehetséges.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A rendszerpartíció, a rendszerindító partíció vagy aktív lapozófájlt tartalmazó partíció nem törölhető.
  • A Windows 2000 rendszerben a kiterjesztett partíció csak a kiterjesztett partíción levő logikai partíciók vagy egyéb kötetek törlése után törölhető.

Kapcsolódó témakörök


Átnyúló kötetek (kötetkészletek) kezelése

  • Átnyúló kötet (kötetkészlet) törlése alaplemezről


Átnyúló kötet törlése (kötetkészlet) alaplemezen

  2. A jobb oldali egérgombbal kattintson a törölni kívánt átnyúló kötetre, majd kattintson a Kötet törlése parancsra.

Fontos

  • Átnyúló kötet törlésekor a rendszer a köteten tárolt összes adatot törli, beleértve a kötetet felépítő partíciókat is. Átnyúló kötetek csak egészben törölhetők.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Windows NT 4.0 és a korábbi verziójú rendszerekben az átnyúló kötet helyett a kötetkészlet elnevezést használták. A Lemezkezelés beépülő modul az összes kötetkészletet átnevezi Átnyúló kötetre. Ezek az átnyúló kötetek csak az alaplemezen helyezkedhetnek el.
  • A Windows NT 4.0 vagy korábbi verziójú rendszerben készült átnyúló kötetek a Windows 2000 rendszerben is törölhetők. Átnyúló kötet alaplemezen nem hozható létre, illetve nem terjeszthető ki.

Kapcsolódó témakörök


Csíkozott kötetek (csíkozott készletek) kezelése

  • Csíkozott kötet (csíkozott készlet) törlése alaplemezről


Csíkozott kötet törlése (csíkozott készlet) alaplemezen

  2. A jobb oldali egérgombbal kattintson a törölni kívánt csíkozott kötetre, majd kattintson a Kötet törlése parancsra.

Fontos

  • Csíkozott kötet törlésekor a rendszer a köteten tárolt összes adatot törli, beleértve a kötetet felépítő partíciókat is. Csíkozott kötetek csak egészben törölhetők.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Windows NT 4.0 és a korábbi verziójú rendszerekben a csíkozott kötet helyett a csíkozott készlet elnevezést használták. A Lemezkezelés beépülő modul az összes csíkozott készletet átnevezi Csíkozott kötetre. Ezek a csíkozott kötetek csak alaplemezen helyezkedhetnek el.
  • A Windows NT 4.0 vagy korábbi verziójú rendszerben készült csíkozott kötetek a Windows 2000 rendszerben is törölhetők. Csíkozott kötet alaplemezen nem hozható létre.

Kapcsolódó témakörök


Tükrözött kötetek (tükrözött készletek) kezelése

  • Tükrözött alapkötet (tükörkészlet) javítása
  • Tükrözött kötet újraszinkronizálása
  • Tükrözött kötet felbontása (tükörkészlet) alaplemezen
  • Tükrözött kötet törlése (tükrözött készlet) alaplemezenl


Tükrözött alapkötet (tükörkészlet) javítása

  2. A jobb oldali egérgombbal kattintson a javítani kívánt tükrözött kötetre, a Kötet javítása parancsra, majd kövesse a képernyőn lévő utasításokat.

    A tükrözött kötetnek előbb Javítás, majd Kifogástalan állapotba kell kerülnie. Amennyiben a kötet nem áll vissza Kifogástalan állapotba, a jobb oldali egérgombbal kattintson a kötetre, majd a Tükör újraszinkronizálása parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Ha a tükrözött kötet részét tartalmazó alaplemez le van választva vagy hibás, a tükrözött kötet Redundanciahiba állapotba kerül, és a lemez állapota Online marad. Ilyenkor próbálja megjavítani a kötetet.
  • Alaplemezen levő tükrözött kötet javításakor a Lemezkezelés beépülő modul a kifogástalan állapotú lemezen létrehoz egy új tükröt, és újraszinkronizálja azt.
  • Alaplemezen levő tükrözött kötet javításához szükséges egy olyan további alaplemez, amely az új tükör számára elegendő szabad hellyel rendelkezik. Ha nincs a rendszerben használható lemez, akkor a Kötet javítása parancs nem használható, és így a kötet javítása sem hajtható végre.
  • Tükrözött alapkötet (tükörkészlet) javításához alaplemez szükséges. A művelethez dinamikus lemez nem használható.

Kapcsolódó témakörök


Tükrözött kötet felbontása (tükörkészlet) alaplemezen

  2. A jobb oldali egérgombbal kattintson a felbontani kívánt tükrözött kötetre, majd kattintson a Tükör megszüntetése parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Windows NT 4.0 rendszerben és annak korábbi verzióiban a tükrözött kötet helyett a tükörkészlet elnevezést használták. A Lemezkezelés beépülő modul az összes tükörkészletet átnevezi Tükrözött kötetre. Ezek a tükrözött kötetek csak alaplemezen helyezkedhetnek el.
  • A Windows NT 4.0 rendszerrel, vagy annak korábbi verzióival készített tükrözött kötet felbontásakor a rendszer két független partíciót vagy logikai meghajtót hoz létre. Ilyenkor adatvesztés nem következik be, de az adatok redundanciája megszűnik.
  • Új tükrözött kötet létrehozásához a lemezt dinamikus lemezzé kell frissíteni.

Kapcsolódó témakörök


Tükrözött kötet törlése (tükrözött készlet) alaplemezen

  2. A jobb oldali egérgombbal kattintson a törölni kívánt tükrözött kötetre, majd kattintson a Kötet törlése parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Tükrözött kötet törlésekor a kötetben lévő összes adat törlésre kerül, beleértve a kötetet felépítő partíciókat is. Tükrözött kötetek csak egészben törölhetők.
  • A Windows NT 4.0 és a korábbi verziójú rendszerekben a tükrözött kötet elnevezés helyett a tükörkészlet volt használatos. A Lemezkezelés beépülő modul az összes tükörkészletet átnevezi Tükrözött kötetre. Ezek a tükrözött kötetek csak az alaplemezen találhatók.

Kapcsolódó témakörök


RAID-5 kötetek (paritásos csíkozott készletek) kezelése

  • RAID-5 alapkötet (paritásos csíkozott készlet) javítása
  • RAID-5 kötet (paritásos csíkozott készlet) törlése alaplemezről


Egyszerű RAID-5 kötet (paritásos csíkkészlet) javítása

  2. A jobb oldali egérgombbal kattintson a javítani kívánt RAID-5 kötetre, majd kattintson a Kötet javítása parancsra.

    A RAID-5 kötet állapotának ilyenkor előbb a Javítás, majd a Kifogástalan állapotra kell változnia. Amennyiben a kötet nem áll vissza Kifogástalan állapotba, a jobb oldali egérgombbal kattintson a kötetre, majd a Paritás helyreállítása parancsra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • Ha a RAID-5 kötet részét tartalmazó alaplemez le van választva vagy hibás, a RAID-5 kötet Redundanciahiba állapotúra vált, és a lemez állapota On-line marad. Ilyenkor próbálja megjavítani a kötetet.
  • Az alaplemezen a RAID-5 kötet javításakor a Lemezkezelés beépülő modul a kifogástalan állapotú lemezre helyezi át a RAID-5 kötet részét, végrehajtja a paritás javítását, majd a kötet állapotát Kifogástalan állapotúra módosítja.
  • Alaplemezen levő RAID-5 kötet javításához olyan további alaplemez szükséges, amely a RAID-5 kötet adott része számára elegendő szabad hellyel rendelkezik. Ha nincs a rendszerben használható lemez, akkor a Kötet javítása parancs nem használható, és így a kötet javítása sem hajtható végre.
  • Alaplemezt kell használni az egyszerű RAID-5 kötet javításához (paritásos csíkkészlet). A művelethez dinamikus lemez nem használható.

Kapcsolódó témakörök


RAID-5 kötet törlése (paritásos csíkkészlet) alaplemezen

  2. A jobb oldali egérgombbal kattintson a törölni kívánt RAID-5 kötetre, majd kattintson a Kötet törlése parancsra.

Fontos

  • A rendszer a RAID-5 kötet törlésekor a köteten tárolt minden adatot töröl, beleértve a RAID-5 kötetet alkotó partíciókat is. RAID-5 kötetek csak egészben törölhetők.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A Windows NT 4.0 és a korábbi verziójú rendszerekben a RAID-5 kötet helyett a paritásos csíkkészlet elnevezést használták. A Lemezkezelés beépülő modul minden paritásos csíkkészletet átnevez RAID-5 kötetre. Ezek a RAID-5 kötetek csak alaplemezen helyezkedhetnek el.
  • A Windows NT 4.0 vagy korábbi verziójú rendszerben készült RAID-5 kötetek a Windows 2000 rendszerben is törölhetők. RAID-5 kötet alaplemezen nem hozható létre.

Kapcsolódó témakörök


Fogalmak

Erről az oldalról a Lemezkezelés segédprogrammal kapcsolatos általános tudnivalókat ismertető témaköröket érheti el.

  • Lemezkezelés – áttekintés
  • A Lemezkezelés segédprogram ismertetése
  • A Lemezkezelés segédprogram használata
  • Forrásmunkák


Lemezkezelés – áttekintés

A Lemezkezelés egy merevlemezek és kötetek, illetve a bennük lévő partíciók kezelésére szolgáló rendszersegédprogram. A Lemezkezelés segítségével köteteket hozhat létre vagy formázhat fájlrendszerrel, lemezeket inicializálhat, és hibatűrő lemezrendszereket hozhat létre. A Lemezkezelés segédprogram, amely a Windows NT 4.0 és korábbi rendszerekben használatos Lemezfelügyelő segédprogramot váltotta fel, számos új szolgáltatást kínál, többek között a következőket:

  • Dinamikus lemezek Dinamikus lemezek segítségével úgy hajthat végre felügyeleti feladatokat, hogy ehhez nem kell leállítania a rendszert vagy megzavarnia a felhasználókat. Köteteket például a rendszer leállítása nélkül is létrehozhat, bővíthet vagy tükrözhet. Új lemezt a számítógép újraindítása nélkül is hozzáadhat, a legtöbb beállításmódosítás pedig szinte azonnal életbe lép.
  • Helyi és hálózati lemezkezelés Bármely Windows 2000 operációs rendszert futtató számítógépről vagy hálózatról kezelhet olyan Windows 2000 rendszert futtató számítógépeket, amelyekhez felügyeleti joggal rendelkezik.
  • Egyszerűsített feladatok és könnyen kezelhető felhasználói felület A Lemezkezelés használata nagyon egyszerű. A jobb gombbal megjelenített helyi menükből megtudhatja, hogy milyen feladatokat hajthat végre a kijelölt objektumon, továbbá varázslók segítik a partíciók és kötetek létrehozásában, valamint a lemezek inicializálásában és frissítésében.
  • Csatlakoztatott meghajtók A Lemezkezelés segédprogram segítségével csatlakoztathatja az adott helyi meghajtót egy NTFS-formátumú kötet üres mappájához. A csatlakoztatott meghajtók könnyebben elérhetővé teszik az adatokat, és segítségükkel az adattárolás a felhasználó munkakörnyezete és rendszerhasználata alapján rugalmasan kezelhetővé válik.


A Lemezkezelés segédprogram ismertetése

Erről az oldalról a következő témaköröket érheti el:

  • A Lemezkezelés ablak
  • Alaplemezek és dinamikus lemezek
  • Windows fájlrendszerek
  • Kötetek és partíciók
  • A dinamikus lemezek és dinamikus kötetek korlátai
  • Távoli felügyelet


A Lemezkezelés ablak

A Lemezkezelés ablakban a lemezek és kötetek grafikus nézetben és lista nézetben láthatók. A lemezek és kötetek megjelenése az egyéni igények szerint beállítható: a felhasználó módosíthatja, hogy mi jelenjen meg a felső és az alsó ablaktáblában, továbbá kiválaszthatja a kívánt színeket és mintákat a lemezterületek megjelenítéséhez. Ha módosítani kívánja az objektumok megjelenését a Lemezkezelőben, kattintson a Nézet menüben a kívánt megjelenési formára.


Alaplemezek és dinamikus lemezek

A Lemezkezelés segédprogram támogatja az alaplemezek és a dinamikus lemezek használatát. A Windows 2000 rendszer telepítésekor a merevlemezeket a rendszer automatikusan alaplemezként inicializálja. A telepítés befejezte után az átalakító varázsló segítségével konvertálhatja a merevlemezeket dinamikussá. Az adott számítógépes rendszeren egyidejűleg használhat alaplemezeket és dinamikus lemezeket is, de a több lemezből álló kötetek, például a tükrözött kötetek csak egyfajta lemezt használhatnak.

Az alaplemezek megfelelnek a Windows NT Server 4.0 rendszer partícióorientált lemezfelosztási sémájának. Frissítéskor a segédprogram a partícionált lemezeket automatikusan alaplemezekként inicializálja, így segítségével a Windows NT Server 4.0 rendszerben létrehozott partíciók és kötetek is karbantarthatók. Az új vagy üres lemezek a telepítés után alaplemezként vagy dinamikus lemezként inicializálhatók. Új hibatűrő lemezrendszer létrehozásához, illetve a lemezek számítógép újraindítása nélküli módosításához azonban dinamikus lemezeket kell használnia.

A dinamikus lemez olyan fizikai lemez, amely a Lemezkezelő használatával létrehozott dinamikus köteteket tartalmaz. Nem lehetnek rajta partíciók és logikai meghajtók, és MS-DOS rendszerből nem érhető el.

Mind az alaplemezek, mind pedig a dinamikus lemezek esetében lehetőség nyílik a következőkre:

  • A lemez tulajdonságainak (kapacitásának, az elérhető szabad lemezterületnek és a lemez aktuális állapotának) megtekintése
  • Kötetek és partíciók tulajdonságainak (méret, meghajtó-betűhozzárendelés, a címke, típus és fájlrendszer) megtekintése
  • Meghajtó-betűhozzárendelések létrehozása lemezkötetekhez vagy partíciókhoz, illetve CD-ROM eszközökhöz
  • Lemezmegosztás és biztonsági elrendezés létrehozása kötet vagy partíció számára
  • Alaplemez dinamikus lemezzé alakítása vagy dinamikus lemez visszaállítása alaplemezzé

Csak dinamikus lemezen hajthatók végre a következő feladatok:

  • Egyszerű, átnyúló, csíkozott, tükrözött, és RAID-5 kötetek létrehozása és törlése
  • Egyszerű vagy átnyúló kötet kiterjesztése
  • Tükör eltávolítása tükrözött kötetről, illetve kötet szétválasztása két kötetté
  • Tükrözött vagy RAID-5 kötetek javítása
  • Hiányzó vagy kapcsolat nélküli lemez újraaktiválása

A következő feladatok csak alaplemezen hajthatók végre:

  • Elsődleges és kiterjesztett partíciók létrehozása és törlése
  • Kiterjesztett partíción belüli logikai meghajtók létrehozása és törlése
  • Partíció formázása és megjelölése aktívként
  • Kötetkészlet, csíkkészlet, tükrözött és paritásos csíkkészlet törlése
  • Tükrözött készlet tükrének leválasztása
  • Tükrözött vagy paritásos csíkkészlet javítása

Egyes funkciók az alaplemezeken már nem elérhetők, ezért a többlemezes tárolórendszereknek dinamikus lemezeket kell használniuk. A Lemezkezelő támogatja az olyan, régi rendszerű köteteket, amelyek egy vagy több merevlemezen túllépik a partíciót, de ezekből újak már nem hozhatók létre. A következő feladatok nem hajthatók végre alaplemezen:

  • Kötet, csíkkészlet, paritásos csíkkészlet és tükrözött készlet létrehozása
  • Kötetek és kötetkészletek kiterjesztése

Az alaplemezek dinamikus lemezekké alakításáról az Alaplemez dinamikus lemezzé alakítása című témakörben talál további információt.


Windows fájlrendszerek

Kötet vagy partíció formázása előtt gondolja át, milyen fájlrendszerrel formázza azt. A Windows 2000 az NTFS, a Fájlallokációs tábla (FAT) és a FAT32 fájlrendszert támogatja. A Windows 2000 számára javasolt fájlrendszer az NTFS, mert az számos olyan szolgáltatást támogat, amelyet a többi nem. Mivel azonban a Windows 2000 az egyetlen olyan operációs rendszer, amely az NTFS fájlrendszert felismeri, a kötetet vagy partíciót FAT rendszerűként kell formáznia, ha az azon található fájlokat más operációs rendszerekből, például MS-DOS rendszerből is elérhetővé szeretné tenni.

Ha csak a Windows 2000 rendszert futtatja és szeretné az NTFS előnyeit kihasználni, válassza az NTFS fájlrendszert.

A kizárólagosan az NTFS fájlrendszerben megtalálható szolgáltatások a következők:

Fájlrendszer-szolgáltatás | NTFS | FAT | FAT32
Tömörítés | x |  |
Lemezkvóták | x |  |
Titkosítás | x |  |
Csatlakozási pontok | x |  |
Távtároló | x |  |

Megjegyzések

  • A fájlrendszerek kompatibilitásáról és korlátozásairól további információt a Választás az NTFS, a FAT és a FAT32 között című témakörben találhat.
  • Több operációs rendszer egy kötetre történő telepítéséről a Több operációs rendszer telepítése a számítógépre című témakör nyújt további tájékoztatást.


Kötetek és partíciók

A dinamikus lemezeken az adatok tárolása kötetekben, és nem partíciókban történik. Bármikor áttérhet alapszintű tárolásról dinamikus tárolásra. Ha dinamikus tárolásra tér át, a meglévő partíciókat a rendszer kötetekbe konvertálja a következő táblázat szerint.

Alaplemez felosztása | Dinamikus lemez felosztása
Partíció | Kötet
Rendszer- és rendszerindító partíció | Rendszer- és rendszerindító kötetek
Aktív partíció | Aktív kötet
Kiterjesztett partíció | Kötetek és szabad területek
Logikai meghajtó | Egyszerű kötet
Kötetkészlet | Átnyúló kötet
Csíkkészlet | Csíkozott kötet
Tükrözött készlet | Tükrözött kötet

További információt a Kötetek használata című témakörben talál.


A dinamikus lemezekre és a dinamikus kötetekre vonatkozó korlátozások

Hordozható számítógépeken a dinamikus lemezek használata nem támogatott. Ha a hordozható számítógép Lemezkezelés beépülő moduljának grafikus vagy lista nézetében a jobb oldali egérgombbal egy lemezre kattint, a frissítés dinamikus lemezzé parancs nem jelenik meg.

A felhasználó a dinamikus kötetekre vonatkozó korlátozásokkal az alábbi helyzetekben találkozik:

  • Windows 2000 telepítésekor

    Ha a dinamikus lemez szabad területén hoz létre dinamikus kötetet, a Windows 2000 rendszer nem telepíthető a kötetre. A kötet azonban kiterjeszthető (ha az egyszerű vagy átnyúló kötet).

    A telepítésbeli korlátozás azért szükséges, mert a Windows 2000 telepítőprogramja csak a partíciós táblákat tartalmazó dinamikus köteteket ismeri fel. A partíciós táblák az olyan egyszerű és a dinamikus kötetekben jelennek meg, amelyeket a felhasználó egyszerű kötetről dinamikus kötetté frissített. Dinamikus lemezen új dinamikus kötet létrehozásakor az új dinamikus kötet nem tartalmaz partíciós táblát.

  • Kötet kiterjesztésekor

    Amennyiben egyszerű kötetet terjeszt ki dinamikus kötetre (alaplemez dinamikus lemezzé történő frissítéssel), a Windows 2000 rendszer telepíthető a kötetre, de a kötet nem terjeszthető ki.

    A kötet kiterjesztésére vonatkozó korlátozás azért szükséges, mert a Windows 2000 fájlokat tartalmazó rendszerindító kötet nem lehet átnyúló kötet része. Ha a partíciós táblát tartalmazó egyszerű kötetet (amely egyszerű kötetről dinamikus kötetté frissített kötet) kíván kiterjeszteni, akkor a Windows 2000 telepítőprogram felismeri az átnyúló kötetet, azonban arra nem képes telepíteni, mivel a rendszerindító kötet nem lehet az átnyúló kötet része. Csak az egyszerű és tükrözött dinamikus kötetekre telepíthető a Windows 2000, továbbá ezeknek a köteteknek tartalmazniuk kell a partíciós táblát (így ezeket a köteteket egyszerű kötetről dinamikus kötetté kell frissíteni).


Távoli felügyelet

A Windows 2000 rendszer támogatja a távoli számítógépekhez csatlakoztatott lemezek kezelését. Távoli számítógép lemezeinek kezeléséhez az ügyfélszámítógép felhasználójának a Rendszergazdák vagy a Kiszolgálófelelősök csoport tagjaként kell bejelentkeznie a távoli számítógépre. A kiszolgáló számítógép és a felhasználói fiók továbbá ugyanannak a tartománynak vagy megbízható tartományok tagjai kell, hogy legyenek.

A más számítógépek lemezrendszerének felügyeletéről a Távoli számítógép lemezrendszerének kezelése című témakörben talál bővebb felvilágosítást.


A Lemezkezelés segédprogram használata

Erről az oldalról a következő témaköröket érheti el:

  • NTFS csatlakoztatott meghajtó használata
  • Lemezek vagy kötetek állapotának megtekintése
  • Lemezek használata
  • Dinamikus lemezek használata
  • Alaplemezek használata


NTFS csatlakoztatott meghajtó használata

A Lemezkezelés beépülő modul segítségével egy helyi meghajtó a helyi NTFS-köteten levő bármely üres mappához csatlakoztatható. A csatlakoztatott meghajtó a Windows 2000 által támogatott bármelyik fájlrendszerrel megformázható.

A helyi meghajtó az NTFS-köteten levő üres mappához történő csatlakoztatásakor a Windows 2000 a meghajtóhoz betűjel helyett elérési útvonalat rendel. A csatlakoztatott meghajtók számát nem korlátozza a hozzárendelhető betűjelek száma (26), tehát a csatlakoztatott meghajtók segítségével a számítógépen 26-nál több meghajtó is elérhető. A Windows 2000 biztosítja, hogy a meghajtó és az elérési útvonal közötti társítás megmarad, így a meghajtó elérési útvonala a tárolóeszközök átszervezése vagy újabbak felvétele után is érvényes marad.

Ha például a CD-ROM-meghajtót a D meghajtóbetűjellel, az NTFS-formátumú kötetet C betűjellel látta el, akkor a CD-ROM-meghajtó egy üres mappához a következő elérési útvonal segítségével csatlakoztatható: C:\CD-ROM. A CD-ROM-meghajtó közvetlenül a C:\CD-ROM elérési útvonal felhasználásával érhető el. Szükség esetén a D meghajtóbetűjel törölhető, és a CD-ROM továbbra is elérhető a csatlakoztatott meghajtó elérési útvonalán keresztül.

A csatlakoztatott meghajtó segítségével az adatok könnyebben elérhetők, az adattárolás a munkakörnyezet és a rendszerhasználat igényei alapján rugalmasan kezelhető. Például:

  • A C:\Felhasználók mappa meghajtóként csatlakoztatható, és NTFS-lemezkvóták adhatók meg rá, így anélkül nyomon követhető, illetve korlátozható a lemezhasználat, hogy a műveletet a C meghajtóra is el kellene végezni.
  • A C:\Temp mappa is meghajtóként csatlakoztatható, így több terület biztosítható az ideiglenes fájlok tárolására.
  • Ha a C: meghajtón már kevés a szabad hely, akkor a Program Files mappa áthelyezhető másik, nagyobb kapacitású meghajtóra, és az a meghajtó C:\Program Files elérési útvonallal csatlakoztatható.

Kapcsolódó témakörök


Lemezek vagy kötetek állapotának megtekintése

Ha egy lemez vagy kötet meghibásodik, az adatvesztés elkerülése érdekében azt mielőbb ki kell javítani. A kötetek vagy lemezek állapotát a listanézet Állapot oszlopában tekintheti meg. Az állapot az egyes lemezek vagy kötetek grafikus nézetében is látható. A kötetek egyes állapotainak leírása a Kötetállapot-leírások című témakörben található, a lemezek egyes állapotainak leírását pedig a Lemezállapot-leírások című témakörben találhatja. Ha az adott kötet állapota nem Kifogástalan (lemez esetében nem On-line), olvassa el a Hibaelhárítás című részt.

Lemez- és kötetállapot


Lemezek használata

Erről az oldalról a következő témaköröket érheti el:

  • Lemez hozzáadása
  • Alaplemez dinamikus lemezzé alakítása
  • Lemezállapot-leírások
  • Eltávolítható adathordozók támogatása


Lemez hozzáadása

Ha új merevlemezt csatlakoztat a számítógéphez, akkor a lemezt inicializálnia kell – köteteket vagy partíciókat csak ezután hozhat létre rajta. Ha egyszerű köteteket kíván létrehozni a lemezen, illetve ha a lemezt átnyúló, csíkozott, tükrözött vagy RAID-5 kötetek létrehozásához meg szeretné osztani más lemezekkel, alkalmazzon dinamikus tárolást. Ha partíciókat és logikai meghajtókat szeretne létrehozni a lemezen, alkalmazzon alapszintű tárolást. Az MS-DOS, a Windows 98 és a Windows 95 rendszerek használatával csak az alaplemezek érhetők el.

Csak a dinamikus lemezen lévő tükrözött és RAID kötetek hibatűrők. A hibatűrésről a Hibatűrés oldalról elérhető témakörökben olvashat bővebben.

A már telepített lemez inicializálását bemutató lépéseket az Új lemezek kezelése oldalon találja meg.

Ha a lemez inicializálásának tárolási módját szeretné módosítani, tanulmányozza az Alaplemez dinamikus lemezzé alakítása és a Dinamikus lemez alaplemezzé alakítása témakörökben leírtakat.


Alaplemez dinamikus lemezzé alakítása

Az átalakítani kívánt lemez végén legalább 1 megabájt (MB) szabad lemezterületnek kell lennie ahhoz, hogy az átalakítás sikeres legyen. Ezt a szabad területet a Lemezkezelés alkalmazás partíciók vagy kötetek létrehozásakor automatikusan lefoglalja, de a más operációs rendszerben létrehozott partíciókkal vagy kötetekkel rendelkező lemezek esetleg nem rendelkeznek szabad területtel.

A lemezek átalakítása előtt zárjon be minden, a lemezeken futó programot.

Miután egy alaplemezt dinamikus lemezzé alakított, az alaplemez létező partíciói (dinamikus) egyszerű kötetekké alakulnak. A dinamikus kötetek nem alakíthatók vissza partíciókká. A létező tükrözött kötet (tükrözött készlet), csíkozott kötet (csíkkészlet), RAID-5 kötet (paritásos csíkkészlet) vagy átnyúló kötet (kötetkészlet) értelemszerűen dinamikus, tükrözött, csíkozott, RAID-5 vagy átnyúló kötetté alakul.

Az átalakítás után a dinamikus lemez nem tartalmazhat partíciókat vagy logikai meghajtókat, továbbá az MS-DOS rendszer, illetve a Windows 2000 rendszeren kívül minden Windows rendszer által hozzáférhetetlenné válik.

Eltávolítható adathordozók Az eltávolítható adathordozók nem alakíthatók dinamikus kötetté. Az eltávolítható adathordozók csak elsődleges partíciókat tartalmazhatnak.

Több lemezre kiterjedő kötetek Ha az alaplemez olyan kötetet tartalmaz, amely több lemezre fog kerülni (mint a tükrözött, csíkozott, átnyúló vagy RAID-5 kötetek esetében), az összes olyan lemezt át kell alakítani, amelyek tartalmazzák a kötet egy részét. Ha ezek a lemezek további, más lemezekre is átkerülő köteteket tartalmaznak, azokat a lemezeket is át kell alakítani, amelyek tartalmazzák ezeknek a köteteknek bizonyos részeit. Az összes lemezt egyszerre kell átalakítani. Mindegyik lemez végén legalább 1 MB szabad lemezterületnek kell lennie – ellenkező esetben az átalakítás nem lesz sikeres. (Attól függetlenül, hogy a Lemezkezelő nem jelzi, a lemez esetleg mégis rendelkezhet ekkora szabad területtel.)

512 bájtnál nagyobb szektormérettel rendelkező lemezek 512 bájtnál nagyobb szektormérettel rendelkező alaplemez nem alakítható dinamikus lemezzé.

A Windows 2000 operációs rendszer újratelepítése Csak akkor végezheti el a Windows 2000 friss telepítését az adott dinamikus köteten, ha a kötet alapkötetből lett dinamikussá alakítva. (Az alapkötet dinamikus kötetté alakításakor a rendszer nem törli a partíciós tábla adatait. Ezekre az adatokra akkor van szükség, ha dinamikus köteteken kívánja elvégezni a Windows 2000 friss telepítését.)

Rendszer- és rendszerindító partíciók Rendszer- vagy aktív partíciókat tartalmazó alaplemez is átalakítható dinamikus lemezzé. A lemez átalakítása után ezek a partíciók (a számítógép újraindításával) egyszerű rendszer- vagy aktív kötetekké válnak. Létező dinamikus kötet nem jelölhető meg aktívként. A rendszerindító partíciót tartalmazó alaplemez (amely a Windows 2000 operációs rendszert tartalmazza) szintén átalakítható dinamikus kötetté. A lemez átalakítása után a rendszerindító partíció (a számítógép újraindításával) egyszerű rendszerindító kötetté válik. Rendszer- vagy rendszerindító partíciót tartalmazó lemez nem alakítható át abban az esetben, ha az tartalmazza valamely átnyúló kötet (kötetkészlet), csíkozott kötet (csíkkészlet), tükrözött kötet (tükrözött készlet) vagy RAID-5 kötet (paritásos csíkkészlet) egy részét.

Hibák átalakítása Rendszerindító lemez átalakításakor (vagy ha az átalakítandó lemezen lévő kötet vagy partíció éppen használatban van) az átalakítás életbe léptetéséhez újra kell indítani a számítógépet. Ha a következő feltételek közül valamelyik teljesül, az átalakítás esetleg a számítógép újraindításakor sem lép életbe:

  • ha a számítógép újraindításakor leválasztja az összes létező dinamikus lemezt
  • ha az átalakítandó lemezt vagy lemezkészletet az újraindítás közben kicseréli (a Lemezkezelő észleli, hogy a lemezt kicserélte, és az átalakítás sikertelen lehet)
  • ha módosítja az átalakítani kívánt lemez elrendezését, illetve
  • ha a rendszer a lemezen I/O-hibákat talál az átalakítás során.

Rendszer- és rendszerindító kötetek tükrözése A rendszer- és rendszerindító partíciókat tartalmazó lemez dinamikus lemezzé való átalakítása után a rendszer- és rendszerindító kötetek másik dinamikus lemezre tükrözhetők. Később, a rendszer- és rendszerindító köteteket tartalmazó lemez meghibásodása esetén a számítógép a kötetek tükrözését tartalmazó lemezről is elindítható. További információt a Rendszerbetöltés során fellépő hiba javítása című témakörben talál.

Az átalakítás időpontja A rendszer- és a rendszerindító partíciók a számítógép újraindításakor alakulnak dinamikus kötetekké. Az összes többi partíció és alapkötet azonnal átalakul. Ha az átalakítandó lemez egy partíciója vagy alapkötete azonban éppen használatban van, „erőszakos leválasztásra” kerül sor, azaz a kötetet használó programokat a rendszer automatikusan leválasztja arról. Ha a kötetet nem sikerül automatikusan leválasztani (például azért, mert a kötet aktív lapozófájlt tartalmaz), akkor a lemez átalakítása a számítógép újraindításáig nem lép érvénybe.

Egyéb operációs rendszerek Ha a Windows 2000 rendszertől különböző operációs rendszert tartalmazó és futtató partícióval rendelkező lemezt alakít át, az átalakítás után arról az operációs rendszerről nem tudja majd elindítani a számítógépet.

Dinamikus lemez visszaállítása alaplemezzé Alaplemez dinamikus lemezzé való átalakítása után a dinamikus köteteket nem alakíthatja vissza többé partíciókká. Ehelyett törölje a lemezről az összes dinamikus kötetet, majd használja a Visszaállítás egyszerű kötetté parancsot.

Az alaplemez dinamikus lemezzé alakítását biztosító eljárásáról az Alaplemez dinamikus lemezzé alakítása című témakör nyújt bővebb felvilágosítást.


A lemezállapotok leírása

A lemez állapotait bemutató leírások egyike a lemez grafikus nézetében, valamint a lista nézetben a lemezhez tartozó Állapot oszlopban mindig megjelenik. Ha probléma merül fel a lemezzel kapcsolatban, ez a hibaelhárító használható a probléma felderítésére és annak kijavítására.

On-line

A lemez elérhető, és nincs érzékelhető hiba. Ez a lemez normál állapota. Nincs szükség felhasználói beavatkozásra. A dinamikus lemezek és az alaplemezek egyaránt On-line állapotban vannak.

On-line (hibák)

A rendszer a lemez egy bizonyos területén I/O hibákat észlelt. Ekkor egy figyelmeztető ikon jelenik meg a lemezen, mely hibákat jelez. Csak a dinamikus lemezek esetén jelenhet meg az On-line (hibák) állapot.

Amennyiben az I/O hibák átmeneti jellegűek, aktiválja újra a lemezt (a Lemez újraaktiválása parancs segítségével). A művelet végrehajtása után a lemez visszatér On-line állapotba.

Kapcsolat nélküli

A lemez nem érhető el. A lemez megsérülhetett vagy időnként nem érhető el. Ebben az esetben hibajelző ikon jelenik meg a kapcsolat nélküli lemezen. Csak a dinamikus lemezek esetén jelenhet meg a Kapcsolat nélküli állapot.

Ha a lemez Kapcsolat nélküli állapotú és a lemez neve a Hiányzó névre változik, akkor a lemez a rendszeren nemrég még elérhető volt, de pillanatnyilag már nem található vagy nem azonosítható. A hiányzó lemez megsérülhetett, nincs bekapcsolva vagy leválasztották.

Kapcsolat nélküli és Hiányzó állapotú lemezek helyreállítása

Szüntesse meg a lemezzel, vezérlővel vagy kábellel kapcsolatos problémát, majd győződjön meg arról, hogy a fizikai lemez be legyen kapcsolva, csatlakoztatva legyen és megfelelően csatlakozzon. A Lemez újraaktiválása parancs segítségével tegye a rendszer számára elérhetővé a lemezt.

Ha a lemez még mindig Kapcsolat nélküli állapotban van, a lemez neve Hiányzó marad, és azt tapasztalja, hogy a lemezhiba nem javítható, akkor a lemez eltávolítható a rendszerről (a Lemez eltávolítása parancs segítségével). A lemez eltávolítása előtt azonban törölni kell a lemezen levő valamennyi kötetet (vagy tükröt). Az egész kötet helyett a tükör eltávolításával a lemezen levő valamennyi tükrözött kötet biztonságba helyezhető. A kötet törlése esetén a köteten tárolt adatok megsemmisülnek, így csak akkor szabad eltávolítania a lemezt, ha teljesen biztos abban, hogy a lemez végérvényesen megsérült és használhatatlanná vált.

Kapcsolat nélküli állapotú és nem Hiányzó nevű lemezek on-line állapotba állítása

A Lemez újraaktiválása parancs segítségével a lemezt tegye a rendszer számára elérhetővé. Ha a lemez Kapcsolat nélküli állapotban marad, ellenőrizze a kábeleket és a lemezvezérlőt, majd bizonyosodjon meg a fizikai lemez kifogástalan állapotáról. Javítsa ki valamennyi hibát, és próbálja meg a lemezt újra aktiválni. Ha a lemez újraaktiválása sikerült, a lemezen levő minden kötet automatikusan Kifogástalan állapotba kerül.

Idegen

A lemezt másik, ugyancsak Windows 2000 rendszert futtató számítógépről helyezték át. Az áthelyezett lemez telepítése azonban még nem történt meg az adott számítógépen. Az Idegen állapotot jelző figyelmeztető ikon jelenik meg a lemezeken. Csak a dinamikus lemezek jeleznek Idegen állapotot.

Ha az idegen lemezt és a lemezen levő köteteket kívánja használni, a lemezt hozzá kell adnia a számítógép rendszerkonfigurációjához. Importálja az idegen lemezt (az Idegen lemezek importálása parancs segítségével), így az hozzáadható a számítógép rendszerkonfigurációjához. Az idegen lemezen levő valamennyi meglevő kötet láthatóvá és elérhetővé válik a lemez importálását követően.

Ne feledje, hogy bizonyos esetekben a rendszerhez már előzőleg csatlakoztatott lemez is Idegen állapotú lehet. Ha például a rendszeren az összes dinamikus lemez meghibásodik, és az alaplemezt később dinamikus lemezzé frissíti a felhasználó. A rendszer minden dinamikus lemezen tárolja a dinamikus lemez konfigurációs adatait, így valamennyi dinamikus lemez meghibásodása esetén elvesznek a rendszerhez tartozó lemezekre vonatkozó adatok.

Olvashatatlan

A lemez nem érhető el. A lemezen hardverhiba, sérülés vagy I/O hiba történt. A rendszer lemezkonfigurációs adatbázisa sérült lehet, mely a lemezen található. Az Olvashatatlan állapotot jelző hibajelző ikon jelenik meg a lemezeken. A dinamikus és az alaplemezek esetén az Olvashatatlan állapot jelenik meg.

A lemezek az Olvashatatlan állapotot jelezhetik a lemez felpörgése alatt, vagy amikor a Lemezkezelés beépülő modul újraellenőrzi a rendszer lemezeit. Néhány esetben az olvashatatlan lemez hibás, és nem állítható helyre. A dinamikus lemezeknél az Olvashatatlan lemezállapot általában az egész lemez meghibásodása helyett a lemez egy részének sérülése vagy I/O hibája miatt következik be. A lemezek újra ellenőrizhetők (a Lemezek újraellenőrzése parancs segítségével), illetve a számítógép újraindításával ellenőrizhető a lemezállapot változása.

Ismeretlen

A lemez az eredeti berendezésgyártó (OEM) aláírásával rendelkezik, és a Lemezkezelés beépülő modul nem engedélyezi a lemez használatát. Például egy UNIX rendszerből származó lemez Ismeretlen állapotot jelezhet. Csak Ismeretlen lemeztípusok esetén jelezhet a rendszer Ismeretlen lemezállapotot.

Nincs adathordozó

Nincs adathordozó a CD-ROM-meghajtóban vagy a cserélhető meghajtóban. A CD-ROM-meghajtó vagy a cserélhető meghajtó esetén a megfelelő adathordozó behelyezésekor a lemez On-line állapotba vált. Csak a CD-ROM-meghajtó- vagy a cserélhető meghajtótípusok jeleznek Nincs adathordozó állapotot.

Kapcsolódó témakörök


Eltávolítható adathordozók támogatása

Grafikus nézetben az eltávolítható adathordozók Eltávolíthatóként vannak megjelölve.

Eltávolítható adathordozó-eszközökön csak elsődleges partíciót hozhat létre.

Nem hozhat létre eltávolítható adathordozó-eszközökön kiterjesztett partíciókat, logikai meghajtókat vagy dinamikus köteteket.

Az adott eltávolítható adathordozó eszközhöz tartozó elsődleges partíciót nem jelölheti meg aktívként.


Dinamikus lemezek használata

  • Kötetek használata
  • Kötetállapot-leírások
  • Egyszerű kötetek használata
  • Átnyúló kötetek használata
  • Csíkozott kötetek használata
  • Tükrözött kötetek használata
  • RAID-5 kötetek használata


Kötetek használata

A dinamikus tárolás kötetorientált lemezszervezési sémát alkalmaz, és nem kompatibilis más, a Windows NT Server 4.0 rendszerben létrehozott lemezpartíciókkal.

A Windows NT Server 4.0 rendszer frissítésekor a Windows 2000 rendszer telepítésével állíthatja be a megfelelő lemezterületet. Ha azonban új köteteket vagy partíciókat kíván létrehozni a lemezen, előbb készítsen biztonsági másolatot a lemezen található adatokról.

Új számítógép belső merevlemezét a telepítés kezdetén, a Windows 2000 Server operációs rendszer szoftverének betöltésekor állíthatja be. A telepítés után a Lemezkezelés program segítségével módosíthatja a lemez beállításait.

A Windows rendszerben a lemezkezelés nagyon rugalmasan történik. A fizikai merevlemezeken létrehozható kötetek számát csak a lemezen elérhető szabad terület mennyisége korlátozza. Olyan kötet is létrehozható, amely két vagy több lemezre nyúlik át, és a létrehozott kötet igény szerint hibatűrő is lehet.

Az adott lemezen akár minden kötet különböző fájlrendszerrel rendelkezhet, például a 16 bites és 32 bites verziójú fájlallokációs tábla (FAT) fájlrendszerrel vagy az NTFS fájlrendszerrel. Ha több fájlrendszert kíván használni, és a létező merevlemezen csak egy kötet van, újabb kötetet kell létrehoznia a merevlemezen. Ha a lemezen nincs szabad terület, telepítse újra a Windows rendszert, és hagyjon szabad területet a további kötetek számára.

Ha csak a Windows 2000 operációs rendszert használja, létrehozhat akár egy, az egész lemezt elfoglaló kötetet is. Ha azonban több operációs rendszer használatát tervezi, elég szabad területet kell hagynia akkor, amikor a telepítés során megadja, hogy a Windows 2000 rendszer mekkora kötetet tartalmazzon.

Telepítés után a Lemezkezelés segédprogram segítségével új köteteket hozhat létre a lemez fennmaradó szabad területén. Ha például egy olyan másik operációs rendszer – például a UNIX vagy az MS-DOS – használatát tervezi a merevlemezen, amelynek fájlrendszerét a Windows 2000 operációs rendszer nem képes azonosítani, létre kell hoznia egy másik kötetet a Windows 2000 rendszeren kívül. Megjegyzendő, hogy ha a kötetet FAT-kötetként formázza, akkor azt az MS-DOS és a Windows 2000 rendszer meg tudja megosztani.

A Windows 2000 operációs rendszer az első belső merevlemez (0. lemez) aktív rendszerkötetéből indul el.

A nagyteljesítményű fájlkezelő rendszert (HPFS) használó partíciók létrehozását a Windows 2000 rendszer nem támogatja. A HPFS-partíciókat a rendszer telepítése előtt el kell távolítani a lemezről.

Ne feledje, hogy a lemezen végrehajtott bármilyen módosítás azonnal életbe lép. A módosítások életbe léptetéséhez nincs szükség arra, hogy kilépjen a Lemezkezelés segédprogramból vagy, hogy újraindítsa a számítógépet, kivéve akkor, ha rendszerindító lemezt alakít dinamikus lemezzé, vagy ha a dinamikus lemezzé átalakítani kívánt alaplemezen lévő kötet vagy partíció éppen használatban van. Ilyenkor az átalakítás életbe léptetéséhez újra kell indítani a számítógépet. További információt az Alaplemez dinamikus lemezzé alakítása című témakörben talál.

Új dinamikus lemez beállítása

Az adott dinamikus lemez szabad területén a következők létrehozására van lehetőség:

  • Rendszer- és rendszerindító kötetek
  • További egyszerű kötetek (az aktív köteten kívül)
  • Egyéb típusú Windows 2000 kötetek (például átnyúló, csíkozott vagy RAID-5 kötetek), feltéve, hogy a rendszeren több lemez található


Kötetállapotok leírása

A kötet állapotának leírása a kötet grafikus nézetében, valamint listanézetben az Állapot oszlopban mindig megjelenik. Ha probléma merül fel a kötettel kapcsolatban, ez a hibaelhárító használható a probléma felderítésére és annak kijavítására.

Kifogástalan

A kötet elérhető, és ismert problémával nem rendelkezik. Ez a szabályszerű kötetállapot. Nincs szükség felhasználói beavatkozásra. Mind a dinamikus, mind pedig az egyszerű kötetek a Kifogástalan állapotot jelzik.

Kifogástalan (Veszélyben)

A kötet jelenleg elérhető, de a rendszer I/O hibákat észlelt a kötetet tároló lemezen. Amennyiben a rendszer I/O hibát észlel a lemez bármely részén, akkor a lemezen lévő összes kötet a Kifogástalan (Veszélyben) állapotot jelzi. A köteten egy figyelmeztető ikon jelenik meg. Csak a dinamikus kötetek jelzik a Kifogástalan (Veszélyben) állapotot.

Amikor egy kötet Kifogástalan (Veszélyben) állapotú, akkor a kötetet tároló lemez állapota általában On-line (hibák). Ha a lemezt az Online állapotba kívánja helyezni, aktiválja újra a lemezt (a Lemez újraaktiválása parancs segítségével). Miután a lemezt Online állapotba helyezte, a kötetnek a Kifogástalan állapotba kell visszatérnie.

Inicializálás

A kötet inicializálás alatt áll. Csak a dinamikus kötetek jeleznek Inicializálás állapotot.

Nincs szükség felhasználói beavatkozásra. Amikor az inicializálás befejeződött a kötet újra Kifogástalan állapotba kerül. Az inicializálásnak gyorsan be kell fejeződnie.

Újraszinkronizálás

A köteten lévő tükrök újraszinkronizálás alatt állnak, így mindkét tükör azonos adatokat fog tartalmazni. Mind a dinamikus, mind pedig az egyszerű tükrözött kötetek a Újraszinkronizálás állapotot jelzik.

Nincs szükség felhasználói beavatkozásra. Amikor az újraszinkronizálás befejeződött a tükrözött kötet újra Kifogástalan állapotba kerül. Az újraszinkronizálás a tükrözött kötet méretétől függően némi időt igénybe vehet. Annak ellenére, hogy az újraszinkronizálás folyamata alatt a tükrözött kötetek elérhetők, ez idő alatt konfigurációs változtatások elvégzése nem javasolt (például egy tükör felbontása).

Javítás

A RAID-5 kötet adatai és paritása helyreállítás alatt áll. Mind a dinamikus, mind pedig az egyszerű RAID-5 kötetek a Javítás állapotot jelzik.

Nincs szükség felhasználói beavatkozásra. Amikor a javítás befejeződött a RAID-5 kötet újra Kifogástalan állapotba kerül. Az adatok és a paritás helyreállítása alatt a RAID-5 kötetek elérhető.

Redundanciahiba

A köteten lévő adatok hibatűrése megszűnt, mivel a köteteket tároló lemezek nem elérhetők. Ekkor egy figyelmeztető ikon jelenik meg a köteten, mely redundanciahibát jelez. A Redundanciahiba állapot csak a tükrözött vagy a RAID-5 kötetekre vonatkozik. Mind a dinamikus, mind pedig az egyszerű kötetek a Redundanciahiba állapotot jelzik.

A kötetet továbbra is elérhető a fennmaradó online lemezek segítségével, de ha a kötetet tartalmazó másik lemez meghibásodik, akkor a kötet elvész, beleértve annak adatait is. Adatvesztés elkerülése végett a kötet javítását a lehető leghamarabb meg kell kísérelni.

Dinamikus kötetek helyreállítása

Ha a köteteket tároló lemez nem elérhető, aktiválja újra a lemezt (a Lemez újraaktiválása parancs segítségével). Ha a lemez újraaktiválása sikerült, a kötet automatikusan elvégzi saját maga helyreállítását, majd a Kifogástalan állapotba kerül vissza. A tükrözött kötetek maguk végzik helyreállításukat a tükrözött köteteken lévő adatok újraszinkronizálása révén. A RAID-5 kötetek maguk végzik helyreállításukat a kötet paritásának és adatainak javításával.

Amennyiben a lemez visszatér az Online állapotba, de a kötet nem kerül a Kifogástalan helyzetbe, akkor a kötet újraaktiválása kézzel végezhető el ( a Kötet újraaktiválása parancs segítségével).

Ha a lemez nem vált át az Online állapotba, és a kötet sem kerül a Kifogástalan állapotba, elképzelhető, hogy a lemezzel valamilyen hiba történt. Ebben az esetben a hibás tükör, illetve a RAID-5 lemezterület cseréje javasolt. A tükrözött kötetben lévő hibás tükör cseréjéhez használja a Tükör eltávolítása parancsot, mellyel a hibás tükör eltávolítható, majd a Tükör hozzáadása paranccsal egy másik lemezen új tükör hozható létre. RAID-5 kötetben lévő hibás lemezterület cseréje a Kötet javítása parancs segítségével végezhető el.

Egyszerű kötetek helyreállítása

Egyszerű tükrözött kötet helyreállítása a Kötet javítása parancs segítségével végezhető el, mely egy kifogástalan állapotú lemezen hoz létre egy új tükröt, majd újraszinkronizálja azt. Amennyiben a kötet nem vált át Kifogástalan állapotúra, az új tükör kézzel is újraszinkronizálható (a Tükör újraszinkronizálása parancs segítségével).

Egyszerű RAID-5 kötet helyreállítása a Kötet javítása parancs segítségével végezhető el, mely áthelyezi a RAID-5 kötet hibás részét egy kifogástalan állapotú lemezre, majd helyreállítja a kötet paritását. Amennyiben a kötet nem vált át Kifogástalan állapotúra, a paritás kézzel is helyreállítható (a Paritás helyreállítása parancs segítségével).

Redundanciahiba (Veszélyben)

A köteten lévő adatok hibatűrése megszűnik, valamint a rendszer I/O hibákat észlel a kötetet tároló lemezen. Ha a rendszer egy lemez bármely részén I/O hibákat észlel, egy figyelmeztető ikon jelenik meg a lemezen lévő összes dinamikus köteten. A nem hibatűrő dinamikus kötetek a Kifogástalan (Veszélyben) állapotot jelzik. Csak a dinamikus kötetek, illetve a RAID-5 kötetek jelzik a Redundanciahiba (Veszélyben) állapotot.

Amikor egy kötet Redundanciahiba (Veszélyben) állapotú, akkor a kötetet tároló lemez állapota általában On-line (hibák). Ha a lemezt az Online állapotba kívánja helyezni, aktiválja újra a lemezt (a Lemez újraaktiválása parancs segítségével). Miután a lemezt Online állapotba helyezte, a kötetnek Redundanciahiba állapotba kell lépnie.

Sikertelen

A kötet automatikusan nem indítható. Ebben az esetben egy hibajelző ikon jelenik meg a hibás köteten. Mind a dinamikus, mind pedig az egyszerű kötetek a Sikertelen állapotot jelzik.

Dinamikus kötetek helyreállítása

Ha a kötetet tároló lemezek nem érhetők el, helyezze az adott lemezt Online állapotba (a Lemez újraaktiválása parancs segítségével). Ha a művelet sikerült, a kötet automatikusan újraindul és a Kifogástalan állapotba kerül.

Amennyiben a lemez visszatér az Online állapotba, de a kötet nem kerül a Kifogástalan állapotba, akkor a kötet újraaktiválása kézzel végezhető el ( a Kötet újraaktiválása parancs segítségével).

Ha a kötet elavult adattal rendelkező tükrözött vagy RAID-5 kötet, a kötetet tároló lemez elérhetővé tétele után a kötet nem fog automatikusan újraindulni. Amennyiben a kifogástalan állapotú adatokat tartalmazó lemezeket szétkapcsolja, akkor először ezeket a lemezeket kell a rendszer számára elérhetővé tenni (így lehetővé válik az adat szinkronizálása). Minden más esetben kézzel indítsa újra a tükrözött vagy RAID-5 kötetet ( a Kötet újraaktiválása parancs segítségével), majd futtassa le a Chkdsk.exe programot. A Chkdsk.exe program futtatásához kattintson a Start menü Futtatás elemére, írja be a chkdsk parancsot, majd kattintson az OK gombra.

Egyszerű kötetek helyreállítása

Győződjön meg arról, hogy a köteteket tároló fizikai lemez be legyen kapcsolva, csatlakoztatva legyen és megfelelő bekötése megtörténjen. Egyszerű kötetek esetében más felhasználói művelet nem lehetséges.

Kapcsolódó témakörök


Egyszerű kötetek használata

Az egyszerű kötet az adott fizikai lemez olyan része, amely úgy működik, mintha különálló fizikai egységet képezne. A Windows NT 4.0 rendszerben és annak korábbi verzióiban az egyszerű kötetek az elsődleges partíciók dinamikus tárolású megfelelői voltak. Ha csupán egyetlen dinamikus lemezzel rendelkezik, a köteteknek csak ezt a típusát hozhatja létre.

Egyszerű kötetek létrehozása és kiterjesztése

Egyszerű kötetet csak dinamikus lemezen hozhat létre. Az egyszerű kötetek nem tartalmazhatnak partíciókat vagy logikai meghajtókat, és az MS-DOS rendszerben, illetve a Windows 2000 rendszeren kívül más Windows rendszerben nem elérhetők. Ha a számítógép a Windows NT 4.0 vagy korábbi verziójú, a Windows 98 vagy korábbi verziójú, illetve MS-DOS operációs rendszert is futtat, a dinamikus kötetek helyett partíciókat kell létrehozni.

Ha az egyszerű kötet létrehozása után növelni kívánja annak kapacitását, a lemezen fennmaradó szabad területnek megfelelő méretre terjesztheti ki azt. Egyszerű kötet kiterjesztéséhez a kötetet először az NTFS fájlrendszer Windows 2000 operációs rendszerben használt verziójával kell formáznia. Nem terjeszthet ki olyan egyszerű köteteket, amelyek korábban az alaplemez partíciójaként működtek.

Az egyszerű köteteket kiterjesztheti a számítógép más lemezeinek lemezterületeire is. Ha az egyszerű kötetet kiterjeszti egy vagy több másik lemezre, az átnyúló kötetté válik. Ha az átnyúló kötetet terjeszti ki, annak nem törölheti külön egy bizonyos részét, csak együtt az egész átnyúló kötetet. Az átnyúló kötetek nem tükrözhetők vagy csíkozhatók.

Az egyszerű kötetek létrehozásáról és kiterjesztéséről az Egyszerű kötetek kezelése oldalról elérhető témakörök nyújtanak bővebb felvilágosítást.

Meghajtóbetűjelek hozzárendelése kötetekhez

A Windows rendszerben 26-nál több kötetet is létrehozhat, de azokhoz 26-nál több meghajtóbetűjelet nem rendelhet hozzá. Az A és a B meghajtóbetűjelek a hajlékonylemezes meghajtóknak vannak fenntartva. Ha azonban nem rendelkezik B hajlékonylemezes meghajtóval, a B betűjelet hálózati meghajtóhoz is hozzárendelheti.

A Windows támogatja a meghajtóbetűjelek statikus hozzárendelését. Ez azt jelenti, hogy a meghajtóbetűjel az adott merevlemezhez és kötethez tartósan hozzárendelhető. Ha a meglévő számítógépes rendszerhez új merevlemezt ad hozzá, a hozzáadási művelet nincs hatással a statikusan hozzárendelt meghajtóbetűjelekre.

Megjegyzés

  • A meghajtóbetűjelek hozzárendelésekor legyen óvatos, mert sok MS-DOS és Windows-program hivatkozik egy meghatározott meghajtóbetűjelre. Az elérési út környezeti változó egy meghatározott meghajtó betűjelét jeleníti meg a programnevekkel.
  • A 26. meghajtóbetűjel hozzárendelése után létrehozott köteteket az NTFS-köteten csatlakoztatott meghajtók használata című témakörben leírtak szerint kötetcsatlakoztatási pontok használatával lehet elérhetővé tenni.

Kötetek formázása és címkézése

Mielőtt fájlokat és könyvtárakat tárolna a létrehozott köteteken, minden kötetet formáznia kell azzal a fájlrendszerrel, amellyel majd dolgozni kíván. Ekkor rendelhet leíró kötetcímkét is az adott kötethez.

Ha az adott kötet NTFS-formátumú, lehetőség van az adatok tömörítésére. Ha a kötet még nem rendelkezik meghajtóbetűjellel, akkor a kötet formázását megelőzően hozzá kell rendelnie egy meghajtóbetűjelet vagy kötetcsatlakoztatási pontot.

A kötetek formázásáról a Dinamikus kötet formázása című témakörben talál további információt.

Kötet megjelölése aktív kötetként

A rendszer- és a rendszerindító fájlokat tartalmazó kötetet értelemszerűen rendszer-, illetve rendszerindító kötetnek nevezik.

A Windows-rendszerkötet az a kötet, amely a Windows operációs rendszer betöltéséhez szükséges hardverspecifikus fájlokat tartalmazza. A rendszerkötet olyan elsődleges kötet kell, hogy legyen, amely a rendszerindítás során aktív kötetként van megjelölve, és azon a lemezen kell lennie, amelyikhez a számítógép a rendszerindítás során hozzáfér. Egyszerre csak egy rendszerkötet lehet aktív. Ha más operációs rendszert kíván használni, először – a számítógép újraindítása előtt – aktívként kell megjelölnie annak rendszerkötetét. A rendszerkötet soha nem lehet része csíkkészletnek vagy kötetkészletnek.

A Windows rendszerindító kötete az a kötet, amely a Windows operációs rendszer fájljait és az azt támogató fájlokat tartalmazza. Az indítókötet lehet azonos a rendszerkötettel, de nem feltétlenül ugyanaz. Az indítókötet nem lehet átnyúló vagy csíkozott kötet része.

Kötetek törlése

Kötetek Windows rendszerben való törlése előtt győződjön meg arról, hogy az azokon tárolt, még szükséges adatokról készült-e biztonsági másolat valamely tárolóeszközre.

A Windows rendszer bizonyos mértékben korlátozza a kötetek törlését. Nem törölheti a rendszerfájlokat tartalmazó kötetet (a rendszerindító kötetet), továbbá nem törölhet olyan egyedi köteteket, amelyek készlet részei. Ezt csak az egész készlet törlésével teheti meg.

Kötet fájlrendszerének módosítása

Az egyszerű köteteken található fájlrendszer módosításáról a Dinamikus kötet formázása című témakörben talál további információt.


Átnyúló kötetek használata

Az átnyúló kötetek több lemez szabad területeit egyetlen logikai kötetbe egyesítik, ezáltal a többlemezes rendszer szabad területei és meghajtóbetűjelei hatékonyabban használhatók ki.

Ha kötetet kíván létrehozni, de egyetlen lemezen nincs elég szabad terület a kötet létrehozásához, több lemez szabad területtel rendelkező szektorainak egy átnyúló kötetbe való egyesítésével mégis létrehozhat egy megfelelő nagyságú kötetet. Az átnyúló kötetek létrehozásához használt szabad terület esetenként különböző méretű lehet. Az átnyúló kötetek úgy szerveződnek, hogy a rendszer a kötet számára először lefoglalja az első lemezen található szabad területet, majd a másodikon találhatót, és így tovább. A folyamat folytatódik a további lemezekkel, de maximum 32 lemezzel. Az átnyúló kötet létrehozása után a Lemezkezelés segédprogram a felhasználó közreműködése nélkül végrehajtja a folyamatot.

Az átnyúló kötetek esetében a meghajtóbetűjelek hatékonyabb használatára van lehetőség. A több kisebb kötet által használt, több lemezről származó szabad terület egyetlen átnyúló kötetté való egyesítésével egyes meghajtóbetűjelek felszabadulnak, és egy nagy kötet hozható létre a fájlrendszer használatához.

A már létező kötet kapacitásának növelését kiterjesztésnek nevezik. A már létező, NTFS-formátumú átnyúló köteteket az összes lemezen elérhető szabad terület mértékéig lehet kiterjeszteni. Az átnyúló kötet kiterjesztése után azonban nem törölheti külön annak egy bizonyos részét, csak együtt az egész átnyúló kötetet. A Lemezkezelés program az új területet úgy formázza, hogy a formázási folyamat az eredeti átnyúló kötet meglévő fájljaira nincs hatással. A FAT-fájlrendszerrel formázott átnyúló kötetek nem terjeszthetők ki.

Az átnyúló kötetek módosítását megelőzően készítsen biztonsági másolatot az adott kötetben tárolt összes adatról.

Az átnyúló kötetek kezelésének folyamatáról az Átnyúló kötetek kezelése című témakörben talál további információt.

Vigyázat

  • Az átnyúló kötetek nem tükrözhetők vagy csíkozhatók, és nem hibatűrők. Ha az átnyúló kötetet tartalmazó lemezek egyike meghibásodik, akkor az egész kötet használhatatlanná válik.

Megjegyzések

  • Átnyúló kötetet csak dinamikus lemezen hozhat létre.
  • Átnyúló kötet létrehozásához legalább két dinamikus lemezre van szükség.
  • Az MS-DOS, a Windows 95, a Windows 98, a Windows NT 4.0 és más, dinamikus tárolással nem rendelkező operációs rendszerek nem ismerik fel a Windows 2000 rendszerben létrehozott átnyúló köteteket. Ezért, ha kettős betöltésű számítógépen átnyúló kötetet hoz létre, a kötet mindkét operációs rendszer számára használhatatlanná válik.
Átnyúló kötet


Csíkozott kötetek használata

A csíkozott kötetek 2 és 32 közötti számú lemez szabad területének egyetlen logikai kötetté való egyesítésével keletkeznek. A rendszer az adatokat két blokkba rendezi el, és meghatározott rend szerint helyezi el őket a tömbben.

A csíkozott kötet segítségével (az átnyúló kötetekhez hasonlóan) a Windows rendszer több lemezre írja az adatokat. Ahogy a lenti ábra is mutatja, a csíkozásnál azonban a fájlok egyenlő arányban vannak elosztva a lemezeken.

Az összes Windows lemezkezelési stratégia közül a csíkozott kötetek által érhető el a legjobb teljesítmény. Az átnyúló kötetekhez hasonlóan a csíkozott kötetek sem támogatják a hibatűrést. Ha egy csíkozott kötet valamelyik lemeze meghibásodik, akkor az egész kötet adatai elvesznek.

A csíkozott kötetek kezelésének folyamatáról a Csíkozott kötetek kezelése oldalról elérhető témakörök tájékoztatják.

Megjegyzés

  • Az MS-DOS, a Windows 95, a Windows 98, a Windows NT 4.0 és más, dinamikus tárolással nem rendelkező operációs rendszerek nem ismerik fel a Windows 2000 rendszerben létrehozott csíkozott köteteket. Ezért, ha kettős betöltésű számítógépen csíkozott kötetet hoz létre, a kötet mindkét operációs rendszer számára használhatatlanná válik.
Csíkozott kötet


Tükrözött kötetek használata

A tükrözött kötet olyan hibatűrő kötet, amely az adatokat két fizikai lemezen két példányban tárolja. Adatredundanciát szolgáltat oly módon, hogy a kötet másolatának (tükrének) segítségével megkettőzi a kötetben található adatokat. A tükör egy másik lemezen található. Ha a fizikai lemezek egyike meghibásodik, a hibás lemezen lévő adatok elérhetetlenné válnak ugyan, de a rendszer a hibátlan lemezt használva továbbra is működőképes marad. A tükrözött kötetek lassabban hajtják végre az olvasási műveleteket, mint a RAID-5 kötetek, de az írási műveleteket gyorsabban végzik el.

A Windows NT 4.0 operációs rendszerben és annak korábbi verzióiban a tükrözött kötet tükrözött készletként volt ismeretes.

A tükrözött kötetek megvédik a lemezen tárolt kötetet az adathordozó és a vezérlő hibáitól. Ezt úgy érik el, hogy egy teljesen redundáns másolatot tárolnak egy másik lemezen. Ha a tükrözött kötet meghibásodik, azt le kell választani, hogy a számítógép a fennmaradó kötetet saját betűjelével külön kötetként tovább kezelhesse. Ezután új tükrözött kötetet hozhat létre egy másik lemez az előzővel megegyező, vagy annál nagyobb szabad tárhelyén.

Tükrözött kötet létrehozásakor olyan kötetet hoz létre, amely egy másik lemez szabad tárhelyét használja. Ha a második kötet nagyobb, a fennmaradó tárhely felszabadul. A rendszer mindkét kötethez ugyanazt a meghajtóbetűjelet használja. Bármely létező kötet (még a rendszer- vagy a rendszerindító kötetek is) tükrözhető egy másik, azonos vagy más vezérlőt használó lemezen tárolt azonos méretű vagy nagyobb másik kötetre. Tükrözött kötet létrehozásakor tanácsos az egyazon gyártó által gyártott, azonos méretű és típusú lemezeket használni.

A tükrözött kötetek általános olvasási és írási teljesítménye jobb, mint a RAID-5 köteteké. A tükrözött kötetek másik nagy előnye a RAID-5 kötetekkel szemben, hogy a tükrözött kötet egyik tagjának meghibásodásakor a teljesítmény nem csökken. A tükrözött kötetek relatív (megabájtonkénti) költsége magasabb, mivel alacsonyabb a lemezterület-kihasználás. A kezdő költség azonban alacsonyabb tükrözött kötet esetében, hiszen csak két lemez szükséges hozzá – ezzel ellentétben a RAID-5 kötetek legalább három lemezt igényelnek.

A tükrözött kötetek csökkentik a helyreállíthatatlan hibák előfordulásának esélyét azáltal, hogy az adatokról másolatot készítenek. Ez a folyamat azonban megkétszerezi a szükséges lemezek számát, valamint lemezre íráskor a bemeneti/kimeneti (I/O) műveleteket. Bizonyos teljesítménynövekedés azonban jelentkezik az adatok olvasásakor, mivel az I/O-kérések a két kötet között egyenlően oszlanak el.

Ha a tükrözött köteten lévő tárhelyet egyéb célokra kívánja használni, először meg kell szakítania a tükrözött kötetek közötti kapcsolatot, majd a kötetek egyikét törölnie kell. A tükrözött kötet leválasztása nem törli az adatokat, ennek ellenére biztonságosabb, ha előbb az ott tárolt információról biztonsági másolatot készít.

Ha a tükrözött köteten belül az egyik meghibásodik, a tükrözött kötetek közötti kapcsolatot meg kell szakítani, hogy a rendszer a fennmaradó kötetet külön kötetként kezelhesse tovább. Ezután egy másik lemezen lévő szabad tárhely segítségével új tükrözött kötetet hozhat létre.

A tükrözött kötetek létrehozásával, megszakításával vagy javításával, létező kötethez való hozzáadásával vagy arról való eltávolításával kapcsolatos részletes tájékoztatást a Tükrözött kötetek kezelése oldalról elérhető témakörökben talál.

A tükrözött köteteket és a hibatűrést ismertető témaköröket a Hibatűrés című oldalról érheti el.

Tükrözött kötet


RAID-5 kötetek használata

A RAID-5 kötet olyan hibatűrő kötet, amelynek adatai és paritása csíkképzéssel három vagy több fizikai lemezen vannak elhelyezve. Ha az egyik fizikai lemez valamely része meghibásodik, a hibás rész adatai helyreállíthatók a többi adatból és paritásból. A RAID-5 kötetek megfelelő megoldást kínálnak az adatredundanciára abban az esetben, ha az adott számítógépes környezetben a legtöbb művelet az adatok olvasásából áll.

A Windows NT 4.0 rendszerben és korábbi verzióiban a csíkozott kötet paritásos csíkkészletként volt ismeretes.

A Lemezkezelés az alaplemezeken található RAID-5 köteteket csak korlátozott mértékben támogatja. Az alaplemezeken lévő RAID-5 kötetek paritása javítható, helyreállítható vagy törölhető, de alaplemezen nem hozható létre új RAID-5 kötet. RAID-5 kötet csak dinamikus lemezen hozható létre.

A RAID-5 kötetek olvasási teljesítménye nagyobb, mint a tükrözött köteteké. Egy tag hiánya esetén azonban (például amikor egy lemez meghibásodik) az olvasási teljesítmény csökken, mert az adatokat a paritásadatok segítségével helyre kell állítani.

A tükrözéssel szemben viszont mégis ez a stratégia ajánlható olyan programokhoz, amelyek redundanciát igényelnek és főleg olvasási műveleteket hajtanak végre. Az írási teljesítményt a paritás számítása csökkenti. Az írási művelet továbbá háromszor annyi memóriát igényel, mint rendes működés esetén az olvasási művelet. Ha egy kötet meghibásodik, akkor az olvasás is legalább háromszor annyi memóriát igényel, mint a meghibásodás előtt. Mindkettő oka a paritás számítása.

A RAID-5 kötetek csíkonként egy paritásblokkot tartalmaznak, ezért az egyébként használt kettővel szemben legalább három lemezt kell használnia a paritásadatokhoz. A paritáscsíkok (ahogyan az a lenti ábrán látható) minden kötetre kiterjednek, hogy kiegyensúlyozzák az I/O-terhelést.

A RAID-5 a kötethez adott egyetlen további lemez költségén biztosítja az adatredundanciát. A hibák RAID-5 kötetről történő helyreállítása azonban több időt igényel, mint tükrözött kötetről.

Ha egy RAID-5 kötet lemezterületét egyéb célokra vissza kívánja nyerni, először mindenképpen készítsen biztonsági másolatot az ott tárolt információról, ha azt a továbbiakban még használni kívánja. Ezután törölje a kötetet.

A RAID-5 kötetek létrehozásával és javításával kapcsolatos információt a RAID-5 kötetek kezelése oldalról elérhető témakörökben talál.

Megjegyzések

  • A RAID-5 kötetek csak Windows 2000 Server rendszert futtató számítógépeken használhatók, de Windows 2000 Professional rendszert futtató számítógép használatával is létrehozhat RAID-5 köteteket távoli Windows 2000 Server rendszert futtató számítógépen.
  • A RAID-5 kötetek nem tükrözhetők és nem terjeszthetők ki.
RAID-5 kötet


Alaplemezek használata

Erről az oldalról a következő témaköröket érheti el:

  • Partíciók használata
  • Kötetkészletek és csíkkészletek használata
  • Tükrözött készletek és paritásos csíkkészletek használata


Partíciók használata

A partíciókat az alaplemezeken ugyanúgy használhatja, mint a Windows NT Server 4.0 rendszerben, azzal a különbséggel, hogy a módosítások véglegesítéséhez már nincs szükség azok mentésére, és a módosítások életbe léptetéséhez sincs szükség a számítógép újraindítására.

Maximum négy partíciót hozhat létre az adott fizikai merevlemez szabad területén. Amennyiben van elég szabad lemezterület, a négy partíció egyike kiterjeszthető. A kiterjesztett partíció szabad területének segítségével több logikai meghajtót hozhat létre. Kötetkészletek vagy más hibatűrő kötetek létrehozására azonban nem használhatja.

Új partíció vagy logikai meghajtó hozzáadásáról a Partíció vagy logikai meghajtó létrehozása című témakörben talál további információt. A Lemezkezelés segédprogram által végrehajtott módosítások azonnal érvénybe lépnek. Ha a módosítás nem a lemez létező fájljaira vonatkozik, a rendszer azt anélkül hajtja végre, hogy megerősítést kérne.

Az Alapkötetek kezelése című témakörben a következő eljárásokról találhat bővebb tájékoztatást:

  • Alapkötet formázása
  • Meghajtóbetűjel hozzárendelése, módosítása vagy eltávolítása
  • Partíció aktívként való megjelölése Intel alapú számítógépen
  • Partíció vagy logikai meghajtó törlése


Kötetkészletek és csíkkészletek használata

A Windows 2000 rendszer segítségével alaplemezen nem hozható létre új kötetkészlet vagy csíkkészlet, csak azok törlésére van lehetőség. Ha már nincs szüksége egy kötetkészletre vagy csíkkészletre, vagy egy hibás lemezmeghajtóval van problémája, annak törlése előtt készítsen biztonsági másolatot a készlet minden adatáról.

Alaplemez kötetkészletének megfelelő új átnyúló kötet létrehozásához, illetve alaplemez csíkkészletének megfelelő új csíkozott kötet létrehozásához használjon dinamikus tárolásra inicializált lemezt.

Létező kötetkészlet vagy csíkkészlet konvertálásához alakítsa át dinamikus lemezekké azokat a fizikai lemezeket, amelyekhez a kötet tartozik. Alaplemez dinamikus lemezzé alakításáról az Alaplemez dinamikus lemezzé alakítása című témakörben talál további információt.


Tükrözött készletek és paritásos csíkkészletek használata

A Windows 2000 rendszer segítségével alaplemezen nem hozható létre új tükrözött vagy paritásos csíkkészlet, csak azok javítására és törlésére van lehetőség. Ha már nincs szüksége egy tükrözött vagy paritásos csíkkészletre, vagy egy hibás lemezmeghajtóval van problémája, annak törlése előtt készítsen biztonsági másolatot a készlet minden adatáról.

Alaplemez kötetkészletének megfelelő új tükrözött kötet létrehozásához, illetve alaplemez paritásos csíkkészletének megfelelő új RAID-5 kötet létrehozásához használjon dinamikus tárolásra inicializált lemezt.

Létező tükrözött vagy paritásos csíkkészlet konvertálásához alakítsa át dinamikus lemezekké azokat a fizikai lemezeket, amelyekhez a kötet tartozik. Alaplemez dinamikus lemezzé alakításáról az Alaplemez dinamikus lemezzé alakítása című témakörben talál bővebb tájékoztatást.


Forrásmunkák

  • Információk a Windows 2000 Server családról a Microsoft Windows webhelyen (http://www.microsoft.com/)
  • A Microsoft TechNet a Microsoft TechNet webhelyen (http://www.microsoft.com/)
  • Microsoft TechNet CD-lemezek
  • A Frissített technikai információ oldalról elérhető Microsoft technikai tanácsadás
  • Az első lépések a Windows 2000 Server használatakor
  • Windows 2000 Server Resource Kit
  • Windows 2000 Server Rendszerleíró adatbázis


Hibaelhárítás

Mi a probléma?

A lemez állapotának jelzése Kapcsolat nélkül vagy Hiányzó.

Ok: A „kapcsolat nélkül” jelzésű lemez lehet, hogy sérült vagy időszakosan nem elérhető. A „hiányzó” jelzésű lemez lehet, hogy sérült, nincs áram alatt vagy nincs csatlakoztatva.

Megoldás: Javítsa ki a lemezzel, vezérlővel vagy kábellel kapcsolatos problémákat, és győződjön meg róla, hogy a fizikai lemez áram alatt van-e, csatlakoztatva van-e, illetve hogy a számítógéppel össze van-e kötve. A lemez on-line állapotba történő visszaállításához ezután a Lemez újraaktiválása parancsot használhatja. A hiányzó vagy kapcsolat nélküli lemezek újraaktiválásával kapcsolatos utasításokat a Hiányzó vagy kapcsolat nélküli lemez újraaktiválása című témakörben találhatja. A lemezek állapotjelzőinek leírásáról további információ a Lemezállapot-leírások témakörben található.

A tükrözött kötet állapotának jelzése Redundanciahiba.

Ok: A tükrözött kötet egyik vagy mindkét tagja meghibásodott, a kötet a továbbiakban nem hibatűrő.

Megoldás: Ha a lemez dinamikus és állapota Kapcsolat nélkül típusú, olvassa el A lemez újracsatlakoztatása és a tükrözött kötet javítása című témakört. Ha a lemez alaplemez és állapota Kapcsolat nélkül típusú, olvassa el a Tükrözött alapkötet (tükrözött készlet) javítása című témakört. Ha a lemez állapota On-line (hibák) típusú, akkor a Lemez újraaktiválása című részben talál bővebb információt. A lemez állapota lehet még Hiányzó, ha egyáltalán nem érhető el.

A RAID-5 kötet állapotának jelzése Redundanciahiba.

Ok: A RAID-5 kötet egyik vagy mindegyik tagja meghibásodott, a kötet a továbbiakban nem hibatűrő.

Megoldás: Ha a lemez dinamikus és állapota Kapcsolat nélkül típusú, olvassa el A lemez újracsatlakoztatása és a RAID-5 kötet javítása című témakört. Ha a lemez alaplemez és állapota Kapcsolat nélkül típusú, olvassa el a RAID-5 alapkötet (paritásos csíkozott készlet) javítása című témakört. Ha a lemez állapota On-line (hibák) típusú, akkor a Lemez újraaktiválása című részben talál bővebb információt. A lemez állapota lehet még Hiányzó, ha egyáltalán nem érhető el.


Alapkötetek

Az alapkötet partíciókat és logikai meghajtókat, valamint a Windows NT 4.0 vagy korábbi verziójú rendszerekkel létrehozott köteteket tartalmaz (például kötetkészleteket, csíkkészleteket, és paritásos csíkozott készleteket). A Windows 2000 rendszerben ezeket a kötetek új nevet kaptak: átnyúló kötet, csíkozott kötet, tükrözött kötet és RAID-5 kötet.

Megjegyzés

  • Alapkötet csak alaplemezen hozható létre.

Kapcsolódó témakörök


Lemezek

A Lemezkezelés beépülő modul alap- és dinamikus kötetek használatát támogatja.

Az alaplemez olyan fizikai lemez, amely elsődleges partíciókat, kiterjesztett partíciókat vagy logikai meghajtókat tartalmaz. Ezen túlmenően az alaplemezek tartalmazhatnak még a Windows NT 4.0-s vagy korábbi verziójával készített átnyúló (kötetkészletek), tükrözött (tükörkészletek), csíkozott (paritásos csíkkészlet), valamint RAID-5 köteteket is.

Használjon alaplemezeket, amennyiben a számítógép a Windows 2000 rendszer mellett MS-DOS rendszert, Windows 98 rendszert vagy annak korábbi verzióját, illetve Windows NT 4.0 rendszert vagy annak korábbi verzióját is futtatja, mivel ezek a operációs rendszerek nem képesek elérni a dinamikus köteteket.

A dinamikus kötet olyan fizikai lemez, amely a Lemezkezelés beépülő modul által létrehozott dinamikus köteteket tartalmaz. A dinamikus lemezek korlátlan számú kötetet tartalmazhatnak, így a felhasználó lemezenként négynél több kötetet is használhat. Dinamikus lemez nem tartalmazhat partíciót vagy logikai meghajtót, valamint hordozható számítógépen nem használhatók dinamikus lemezek.

Használjon dinamikus lemezt, ha a számítógép csak a Windows 2000 rendszert futtatja, illetve ha lemezenként négynél több kötetet kíván használni, hozzon létre hibatűrő köteteket, például RAID-5 vagy tükrözött kötetet vagy terjessze ki a köteteket egynél több lemezre.

Kapcsolódó témakörök


Dinamikus kötetek

A dinamikus kötet a Windows 2000 új szolgáltatása, amely csak dinamikus lemezeken hozható létre. A dinamikus lemezen már négynél több kötet is használható.

A dinamikus köteteknek öt típusa létezik: egyszerű, átnyúló, tükrözött, csíkozott és RAID-5. Csak a Windows 2000 operációs rendszert futtató számítógépek képesek a dinamikus kötetek használatára. Az alaplemezen egyszerű köteteket (például partíciókat vagy logikai meghajtókat) kell létrehozni, amennyiben Windows NT 4.0 rendszert, vagy annak korábbi verzióit, Windows 98 vagy MS-DOS rendszert futtató számítógépekről is el kívánja érni ezeket a köteteket.

Megjegyzések

  • Hordozható számítógépeken a dinamikus kötetek használata nem támogatott.
  • A tükrözött és a RAID-5 kötetek csak a Windows 2000 Servert futtató számítógépeken használhatók. A Windows 2000 Professional rendszert futtató számítógépről is létrehozható tükrözött és RAID-5 kötet Windows 2000 Servert futtató távoli számítógépen.

Kapcsolódó témakörök


Értelmező szószedet a Lemezkezelés beépülő modulhoz

aktív partíció

alapkötet

alaplemez

átnyúló kötet

csíkozott kötet

dinamikus kötet

dinamikus lemez

egyszerű kötet

elsődleges partíció

FAT

FAT32

foglalási egység mérete

hibatűrés

indítókötet

kiterjesztett partíció

kötet

lemez

logikai meghajtó

NTFS

paritás

partíció

RAID

RAID-5 kötet

rendszerkötet

szabad hely

szabad terület

terület

tükör

tükrözött kötet

XOR


Cserélhető adathordozó-eszközök használatának támogatása

Eltávolítható adathordozó-eszközök használatának támogatása

Grafikus nézetben az eltávolítható adathordozó-eszközöket az Eltávolítható címke jelzi.

Az eltávolítható adathordozó-eszközökön csak elsődleges partíciók hozhatók létre. Kiterjesztett partíciók, logikai meghajtók vagy dinamikus kötetek nem hozhatók létre az eltávolítható adathordozó-eszközökön.

Az elsődleges partíció nem jelölhető meg aktívként az eltávolítható adathordozó-eszközökön.


Tükrözött kötetek (tükörkészletek) alaplemezeken

A Windows NT 4.0 rendszerben és annak korábbi verzióiban a tükrözött kötet elnevezés helyett a tükörkészlet elnevezést használták. A Lemezkezelés beépülő modul csak korlátozott módon támogatja a tükrözött kötetek használatát az alaplemezeken. A meglevő tükrözött kötetek javíthatók, újraszinkronizálhatók vagy megszüntethetők, de alaplemezeken nem hozhatók létre új tükrözött kötetek. Új tükrözött kötet csak dinamikus lemezen hozható létre.

Kapcsolódó témakörök


Tükrözött kötetek

A tükrözött kötet olyan hibatűrő kötet, amely az adatokat két fizikai lemezre duplikálja. A kötet másolatának (tükrének) létrehozásával két példányban tárolja a köteten található adatokat, így adatredundanciát eredményez. A tükör másik lemezen helyezkedik el. Ha a fizikai lemezek egyike meghibásodik, a hibás lemez adatai ugyan nem használhatók, de a rendszer mégis tovább működik a tükörképet tartalmazó lemez használatával. A tükrözött kötet a RAID-5 kötetnél lassabban olvasható, de az írási műveletek gyorsabban végrehajthatók.

A Windows NT 4.0 rendszerben és annak korábbi verzióiban a tükrözött kötet elnevezés helyett a tükrözött készlet elnevezést használták.

Megjegyzés

  • Tükrözött kötetek csak Windows 2000 Server operációs rendszert futtató számítógépeken hozhatók létre. Windows 2000 Professional operációs rendszert futtató számítógépről is létrehozhatók tükrözött kötetek Windows 2000 Server operációs rendszert futtató távoli számítógépen.

Kapcsolódó témakörök


Partíciók és logikai meghajtók alaplemezeken

Partíciók és logikai meghajtók csak alaplemezen hozhatók létre. Alaplemezen legfeljebb négy elsődleges partíció, vagy legfeljebb három elsődleges partíció és egy kiterjesztett partíció hozható létre. A kiterjesztett partíción belüli szabad területen több logikai meghajtó hozható létre.

Kapcsolódó témakörök


RAID-5 kötetek

A RAID-5 kötet egy hibatűrő kötet, ahol a rendszer az adatokat és a paritást három vagy több fizikai lemezre csíkokban felváltva rögzíti. Ha a fizikai lemez valamely része meghibásodik, a hibás részen található adatok a többi adat és a paritás segítségével újra létrehozhatók. A RAID-5 kötetek jó megoldást jelentenek az adatredundancia megteremtéséhez olyan számítógép-környezetben, melyben a rendszer legtöbbször az adat olvasását végzi.

A Windows NT 4.0 rendszer és annak korábbi verziói a RAID-5 kötet elnevezés helyett a paritásos csíkkészlet elnevezést használták.

Megjegyzés

  • RAID-5 kötetek csak a Windows 2000 Server operációs rendszert futtató számítógépeken használhatók. Windows 2000 Professional rendszert futtató számítógépről is létrehozható RAID-5 kötet Windows 2000 Server operációs rendszert futtató távoli számítógépen.

Kapcsolódó témakörök


Dinamikus tükrözött kötet javítása

Ha egy tükrözött kötet a Lemezkezelés beépülő modulban Redundanciahiba állapotú, akkor a kötet többé nem hibatűrő. Adatvesztés elkerülése végett a kötet javítását a lehető leghamarabb meg kell kísérelni.

Ha a tükrözött kötet Redundanciahiba állapotú, valamint a lemezek egyike Kapcsolat nélküli állapotú, akkor tanulmányozza a Lemez újracsatlakoztatása és a tükrözött kötet megjavítása című témakört. Ha a lemez egyáltalán nem érhető el, akkor Hiányzó állapotú lehet. A Hiányzó vagy Kapcsolat nélküli lemezek grafikus nézetében (X) ikon jelenik meg.

Tanulmányozza a Lemez újraaktiválása című témakört, ha a tükrözött kötet Redundanciahiba állapotú és a lemez On-line (hibák) állapotú. A lemez grafikus nézetében (!) ikon jelenik meg.


Lemez újraaktiválása

Amennyiben az I/O hibák átmeneti jellegűek, megpróbálhatja a lemez újraaktiválását.

  2. A jobb oldali egérgombbal kattintson a részben hibás lemezre, majd kattintson a Lemez újraaktiválása parancsra.

    3. A tükrözött kötet állapotának ilyenkor át kell váltania először a Javítás, majd a Kifogástalan állapotra.

Ha a tükrözött kötet valamely részét tartalmazó lemez nem vált át Kifogástalan állapotúra, tanulmányozza a Hibás tükör cseréje másik lemezen levő új tükörrel című témakört.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.


Lemez újracsatlakoztatása és a tükrözött kötet helyreállítása

A tükrözött kötet részét tartalmazó lemez szétkapcsolása megtörtént. Próbálja meg a lemezt újra csatlakoztatni és aktiválni.

  1. Győződjön meg arról, hogy a fizikai lemez be legyen kapcsolva, csatlakoztatva legyen és megfelelő bekötése megtörténjen. Amennyiben szükséges kapcsolja be, illetve csatlakoztassa újra a fizikai lemezt.
  3. Kattintson a Hiányzó vagy Kapcsolat nélküli lemezre a jobb oldali egérgombbal, majd kattintson a Lemez újraaktiválása parancsra.

Ha a tükrözött kötet részét tartalmazó lemez nem vált át Kifogástalan állapotúra, tanulmányozza a Hibás tükör cseréje másik lemezen lévő új tükörrel témakört.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.


Hibás tükör cseréje másik lemezen levő új tükörrel

Ha a tükrözött kötet részét tartalmazó lemez nem aktiválható újra, és a kötet nem áll vissza Kifogástalan állapotba, akkor a hibás tükröt le kell cserélni egy másik lemezen létrehozott új tükörre.

  2. A jobb oldali egérgombbal kattintson a Hiányzó vagy Kapcsolat nélküli lemezen levő tükörre, majd kattintson a Tükör eltávolítása parancsra. Kövesse a képernyőn megjelenő utasításokat.
  3. A jobb oldali egérgombbal kattintson az újra tükrözni kívánt kötetre, majd kattintson a Tükör hozzáadása parancsra. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A tükrözött kötetben levő tükör cseréjéhez a rendszerben lennie kell egy olyan dinamikus lemeznek, amelyen legalább akkora szabad hely található, mint a javítani kívánt terület. Ha nincs elegendő szabad hellyel rendelkező dinamikus lemez, akkor a Tükör hozzáadása parancs nem használható. (A megfelelő nagyságú szabad lemezterület ellenőrzéséhez a jobb oldali egérgombbal kattintson a kívánt lemezre, kattintson a Tulajdonságok parancsra, majd ellenőrizze a Szabad terület mezőben levő értéket. Ez az érték kicsit kevesebb lehet, mint a grafikus és a lista nézetben megjelenő érték.)


Dinamikus RAID-5 kötet javítása

Ha a Lemezkezelés beépülő modulban egy RAID-5 kötet Redundanciahiba állapotú, akkor a kötet többé nem hibatűrő. Az adatvesztés elkerülése érdekében a kötet javítását a lehető leghamarabb meg kell kísérelni.

Ha a RAID-5 kötet Redundanciahiba állapotú és az egyik lemez Kapcsolat nélküli állapotú, akkor tanulmányozza a Lemez újracsatlakoztatása és a RAID-5 kötet megjavítása című témakört. A lemez neve Hiányzik is lehet. Grafikus nézetben a Hiányzó vagy Kapcsolat nélküli lemezek esetén (X) ikon jelenik meg.

Ha a RAID-5 kötet Redundanciahiba állapotú és a lemez On-line (hibák) állapotú, akkor tanulmányozza a Lemez újraaktiválása című témakört. Grafikus nézetében (!) ikon jelenik meg a részben hibás lemez esetén.


Lemez újraaktiválása

Amennyiben az I/O hibák átmeneti jellegűek, megpróbálhatja a lemez újraaktiválását.

  2. A jobb oldali egérgombbal kattintson a részben hibás lemezre, majd kattintson a Lemez újraaktiválása parancsra.

    3. A RAID-5 kötet állapotának ilyenkor előbb a Javítás, majd a Kifogástalan állapotra kell változnia.

Ha a RAID-5 kötet valamely részét tartalmazó lemez nem vált át Kifogástalan állapotúra, tanulmányozza a Lemezterület cseréje a RAID-5 kötetben című témakört.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.


Lemez újracsatlakoztatása és a RAID-5 kötet helyreállítása

A RAID-5 kötet részét tartalmazó lemez leválasztása megtörtént. Próbálja meg a lemezt újra csatlakoztatni és aktiválni.

  1. Győződjön meg arról, hogy a fizikai lemez be legyen kapcsolva, csatlakoztatása és bekötése megfelelő legyen. Amennyiben szükséges kapcsolja be, illetve csatlakoztassa újra a fizikai lemezt.
  3. A jobb oldali egérgombbal kattintson a Hiányzó vagy Kapcsolat nélküli lemezre, majd kattintson a Lemez újraaktiválása parancsra.

Ha a RAID-5 kötet valamely részét tartalmazó lemez nem vált át Kifogástalan állapotúra, tanulmányozza a Lemezterület cseréje a RAID-5 kötetben című témakört.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.


Lemezterület cseréje RAID-5 kötetben

Ha a RAID-5 kötet részét tartalmazó lemez nem aktiválható újra, és a kötet nem tér vissza Kifogástalan állapotba, akkor javasolt a RAID-5 kötet hibás lemezterületének cseréje.

  2. A jobb oldali egérgombbal kattintson a hibás lemezen levő RAID-5 kötetre, a Kötet javítása parancsra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A RAID-5 kötetben levő lemezterület cseréjéhez a rendszeren olyan dinamikus lemeznek kell lennie, amelyen legalább akkora szabad terület található, mint a javítani kívánt terület. Ha nincs olyan dinamikus lemez, melyen megfelelő nagyságú szabad terület található, a Kötet javítása parancs nem használható. (A megfelelő nagyságú szabad lemezterület ellenőrzéséhez a jobb oldali egérgombbal kattintson a kívánt lemezre, kattintson a Tulajdonságok parancsra, és ellenőrizze a Szabad terület mezőben látható értéket. Ez az érték kicsit kevesebb lehet, mint a grafikus és a lista nézetben látható érték.)
  • Ha a RAID-5 kötet egyik tagja súlyosan meghibásodik (például áramkimaradás vagy a merevlemez meghibásodása folytán), akkor a kötet árva lesz. Ebben az esetben az elárvult tag adatai helyreállíthatók a RAID-5 kötet többi tagjából.
  • Amennyiben a RAID-5 kötet meghibásodása áramkimaradás, illetve az eszköz kábelének meghibásodása miatt történt, a RAID-5 elárvult kötetben levő adatok helyreállíthatók a hardverállapot visszaállítása után.
  • A RAID-5 kötet Kifogástalan állapota a Lemezkezelés beépülő modulban addig nem jelenik meg, míg a rendszer el nem végezte a helyreállítási műveletet.


Egyszerű kötetek

Az egyszerű kötet egyetlen fizikai lemezen levő lemezterületből álló kötet. Állhat a lemez egyetlen részterületéből, vagy az ugyanazon a lemezen található több összekapcsolt részterületből. Az egyszerű kötet kiterjeszthető ugyanazon a lemezen belül, vagy további lemezekre. Ha az egyszerű kötet több lemezre terjed ki, átnyúló kötetté válik.

Kapcsolódó témakörök


Átnyúló kötetek

Az átnyúló kötet egynél több fizikai lemezen levő lemezterületből álló kötet. Az átnyúló kötet bármikor kiterjeszthető újabb lemezterületek hozzáadásával.

A Windows NT 4.0-s és korábbi verzióiban az átnyúló kötet elnevezés helyett a kötetkészlet elnevezést használták.

Kapcsolódó témakörök


Csíkozott kötetek (csíkkészletek) alaplemezeken

A Windows NT 4.0 és a korábbi verziójú rendszerekben a csíkozott kötet helyett a csíkozott készlet elnevezést használták. A Lemezkezelés beépülő modul csak korlátozott módon támogatja a csíkozott kötetek használatát az alaplemezeken. A csíkozott kötetek törölhetők, de alaplemezen új csíkozott kötet nem hozható létre. Új csíkozott kötet csak dinamikus lemezen hozható létre.

Kapcsolódó témakörök


RAID-5 kötetek (paritásos csíkkészlet) alaplemezeken

A Windows NT 4.0 és a korábbi verziójú rendszerekben a RAID-5 kötet helyett a paritásos csíkkészlet elnevezést használták. A Lemezkezelés beépülő modul csak korlátozott módon támogatja a RAID-5 kötetek használatát az alaplemezeken. A RAID-5 kötetek paritása javítható, és újból létrehozható, továbbá a RAID-5 kötetek törölhetők, de alaplemezen új RAID-5 kötet nem hozható létre. RAID-5 kötet csak dinamikus lemezen hozható létre.

Kapcsolódó témakörök


Elavult adat állapotban levő kötet javítása

Amennyiben tükrözött vagy RAID-5 kötetet tartalmazó lemezt szeretne importálni, és a lemezen levő kötetek egyike elavult tükröt vagy paritásadatokat tartalmaz, az Elavult adat állapotjelző jelenik meg az Idegen lemezek importálása párbeszédpanelen. Ez a probléma akkor merülhet fel, ha az áthelyezett lemezen levő kötetek állapota az áthelyezés előtt nem Kifogástalan.

A probléma megoldása:

  1. Helyezze vissza a lemezeket az eredeti számítógépbe. A Lemezkezelés beépülő modulban használja a Lemezek újraellenőrzése parancsot, vagy indítsa újra a számítógépet, hogy megbizonyosodjon arról, valamennyi lemez telepítése megfelelően történt-e.

    2. Ha a lemezek áthelyezése előtt a kötet Redundanciahiba állapotú volt, a lemezek visszahelyezését követően is Redundanciahiba állapotban marad. Bizonyosodjon meg arról, hogy az elavult tükröt vagy paritásadatokat tartalmazó lemez ne legyen Kapcsolat nélküli állapotú. Ha Kapcsolat nélküli állapotú, ellenőrizze nincs-e hardvermeghibásodás a rendszerben, szükség esetén csatlakoztassa újra a lemezt, majd a Lemez újraaktiválása parancs segítségével állítsa vissza on-line állapotba a lemezt. A hardverprobléma kijavítása után a lemez újra Kifogástalan állapotba kerül, és a rendszer a lemezen levő valamennyi tükrözött kötetet újraszinkronizálja, és minden RAID-5 kötet paritását helyreállítja.

  2. Ha a kötet még mindig Redundanciahiba állapotban marad, használja a Kötet újraaktiválása parancsot. Ekkor a Lemezkezelés beépülő modul megkísérli a kötet on-line állapotba való visszaállítását. Ebben az esetben a rendszer figyelmeztető üzenettel jelzi, hogy a Lemezkezelés beépülő modul nem képes a köteten levő minden adat visszaállítására.
  3. Ha a Lemezkezelés beépülő modul sikeresen visszaállítja a kötetet, a kötet állapota újra Kifogástalan lesz. Ez esetben a kötetet tartalmazó minden lemez már áthelyezhető másik számítógépbe. Ha azonban egy lemezt nem helyez át a másik számítógépre, az Idegen lemezek importálása párbeszédpanelen a kötet a Nem redundáns adat állapotot fogja jelezni. Ebben az esetben csatlakoztatni kell a hiányzó lemezt, majd az összes lemezt egyszerre importálni kell.

Kapcsolódó témakörök


A kötet állapotai lemez importálásakor

Ha a lemez importálásakor nem merülnek fel problémák a kötetekkel, akkor a lemezen levő valamennyi kötet OK állapotú. Ezek a problémák az alábbiak lehetnek:

  • Nem teljes adatok. Az adat több lemezen helyezkedik el, de nem történt meg mindegyik lemez áthelyezése. Az ilyen köteten található adatok megsemmisülnek, ha nem helyezi át a kötetet tartalmazó többi lemezt, és nem importálja az összes lemezt egyszerre. Később az adatok helyreállítása érdekében nem importálhatók a hiányzó lemezek.
  • Nem redundáns adat (csak a RAID-5 és a tükrözött kötetekre vonatkozik). Az adat több lemezen helyezkedik el, de a kötetet tartalmazó egyik lemez áthelyezése nem történt meg. A kötet elveszti a redundanciát, ha egy kivételével a kötetet tartalmazó összes lemezt importálja. Ennek megelőzése érdekében csatlakoztassa egyszerre a kötetet tartalmazó összes lemezt az új számítógéphez, majd importálja a lemezeket együtt. Később a redundancia helyreállításához nem importálhatók a hiányzó lemezek. Ha nem importálja az összes lemezt, a tükrözött kötetekből egyszerű kötet lesz, a RAID-5 kötetek pedig Redundanciahiba állapotba kerülnek.
  • Elavult adat (csak a RAID-5 és a tükrözött kötetekre vonatkozik). Az adatok több lemezen helyezkednek el, de nem történt meg az összes lemez áthelyezése. A lemezen elavultak a tükrözésre vagy a paritásra vonatkozó adatok. A probléma megoldásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Csíkozott kötetek

A csíkozott kötet az adatokat két vagy több fizikai lemezen csíkokban tárolja. A csíkozott kötetben tárolt adatok egyenletesen és váltakozva (csíkokban) oszlanak meg a csíkozott kötet lemezei között. A csíkozott kötetek jelentős mértékben javítják a merevlemez hozzáférési sebességét.

A Windows NT 4.0 és korábbi verziójú rendszerek a csíkozott kötet helyett a csíkozott készlet elnevezést használták.

Kapcsolódó témakörök


Hibaelhárítás

Ha egy lemez vagy kötet meghibásodik, nagyon fontos, hogy az adatvesztés elkerülése érdekében a lemez vagy kötet helyreállítása minél előbb megtörténjen. Mivel az idő itt döntő fontosságú, a Lemezkezelés beépülő modul lehetővé teszi a probléma gyors felderítését. A lista nézet Állapot oszlopában látható a lemez, illetve kötet állapota. Grafikus nézetben ugyancsak megjelenik az egyes lemezek, illetve kötetek állapota. Ha a kötetek állapota nem Kifogástalan, vagy a lemezek állapota nem On-line, akkor ez a témakör nyújt segítséget a probléma meghatározásához és megoldásához.

Lemez vagy kötet állapotának képernyőképe


További tudnivalók az alaplemez dinamikus lemezzé történő frissítésével kapcsolatosan

Eltávolítható adathordozó. Az eltávolítható adathordozó-eszközök nem frissíthetők dinamikus kötetekké. Az eltávolítható adathordozó-eszközök csak elsődleges partíciókat tartalmazhatnak.

Több lemezre átnyúló kötetek. Ha az alaplemez több lemezre átnyúló köteteket tartalmaz (például tükrözött, csíkozott, átnyúló vagy RAID-5 köteteket), akkor a kötetek többi részét tartalmazó lemezeket is frissíteni kell. Amennyiben ezek a lemezek további lemezekre átnyúló köteteket tartalmaznak, azoknak a köteteknek a többi részét tartalmazó lemezeket is frissíteni kell. Ezeket a lemezeket együtt kell frissíteni. Miden lemezen legalább 1 MB szabad területnek kell lennie, különben a frissítés sikertelen lesz. (Ekkora szabad terület még akkor is rendelkezésre állhat, ha az a Lemezkezelés beépülő modulban nem látható.)

512 bájtnál nagyobb szektorméretű lemezek. Az alaplemez nem frissíthető dinamikus lemezzé, ha a lemez szektormérete nagyobb 512 bájtnál.

Rendszerpartíciók. A rendszer- vagy aktív partíciót tartalmazó alaplemez dinamikus lemezzé frissíthető. A lemez frissítését követően ezek a partíciók egyszerű rendszer- vagy aktív kötetekké válnak (a számítógép újraindítása után). Meglevő dinamikus kötet nem jelölhető meg aktívként.

Rendszerindító partíciók. A rendszerindító partíciót (amelyen a Windows 2000 operációs rendszer található) tartalmazó alaplemez dinamikus lemezzé frissíthető. A lemez frissítését követően ez a partíció egyszerű rendszerindító kötetté válik (a számítógép újraindítása után).

A Windows 2000 újratelepítése. A Windows 2000 új példánya csak az alapkötet frissítése után telepíthető dinamikus kötetre. (Az alapkötetről dinamikus kötetté történő frissítés után a partíciós tábla adatai megmaradnak. Ezek az adatok szükségesek a Windows 2000 rendszer a dinamikus köteteken történő új telepítéséhez.)

Frissítési hibák. A rendszerindító lemez frissítése esetén, vagy ha a lemez frissíteni kívánt kötetét, illetve partícióját a rendszer használja, a frissítés sikeres végrehajtása érdekében a számítógépet újra kell indítani. Ha az alábbi feltételek bármelyike teljesül, a frissítés sikertelenül végződhet a számítógép újraindítása után:

  • Ha a számítógép újraindításakor leválasztja az összes meglevő dinamikus lemezt.
  • Ha a számítógép újraindítása közben lecseréli a frissíteni kívánt lemezt vagy lemezkészletet. (A Lemezkezelés beépülő modul észleli a lemezbeállítások változását, és a frissítés sikertelenül végződhet.)
  • Ha a frissíteni kívánt lemez elrendezését módosítja.
  • Ha a frissítés alatt a rendszer a lemezen I/O hibákat észlel.

A rendszerindító és rendszerkötetek tükrözése. A rendszerindító és a rendszerpartíciókat tartalmazó lemez dinamikus lemezzé történő frissítése után a rendszerindító és a rendszerkötetek másik lemezre tükrözhetők. Ha a rendszerindító és a rendszerköteteket tartalmazó lemezek egyike meghibásodik, a számítógép indítható ezeknek a köteteknek a tükreit tartalmazó lemezről. Ahhoz, hogy a számítógép az új rendszerindító lemezről legyen indítható, a Boot.ini fájlba be kell írni egy bejegyzést.

A frissítés folyamata. A számítógép újraindítása után a rendszer dinamikus kötetekké frissíti a rendszer- és a rendszerindító partíciókat. Az összes többi partíciót és alapkötetet azonnal frissíti a rendszer. Ha a frissíteni kívánt partíció vagy alapkötet használatban van, akkor egy úgynevezett erőltetett leválasztási eseményt hajt végre a rendszer, amely azt jelenti, hogy a rendszer automatikusan leválasztja a kötetet használó programokat. Ha a kötet erőltetett leválasztása nem hajtható végre (például aktív lapozófájl van a köteten), akkor a lemez frissítése csak a számítógép újraindítása után fejezhető be.

Más operációs rendszerek. Ha jelenleg futó, nem Windows 2000 operációs rendszert tartalmazó partíciót frissít, a frissítés után a számítógép nem indítható el azzal az operációs rendszerrel.

Kapcsolódó témakörök


Átnyúló kötetek (kötetkészletek) alaplemezeken

A Windows NT 4.0 és a korábbi verziójú rendszerekben az átnyúló kötet elnevezés helyett a kötetkészlet volt használatos. A Lemezkezelés beépülő modul csak korlátozott módon támogatja a kötetkészletek használatát az alaplemezeken. A kötetkészletek törölhetők, de alaplemezeken új kötetkészletek nem hozhatók létre, illetve nem terjesztethetők ki. Új átnyúló kötet csak dinamikus lemezen hozható létre.

Kapcsolódó témakörök