Tárcsázó – áttekintés

A Tárcsázó segítségével hangos és képes hívásokat, valamint képes konferenciahívásokat bonyolíthat saját személyi számítógépéről.

Hangos hívás bonyolításához mindössze a hívott telefonszámára, IP-címére vagy DNS (Tartománynév-rendszer) nevére van szükség. A Tárcsázóban, a számítógéphez csatlakoztatott telefon segítségével modemen, hálózaton, a helyi hálózathoz (LAN) csatlakoztatott telefonközponton vagy Internet-címen keresztül bonyolíthat hívásokat.

Ahhoz, hogy a Tárcsázó segítségével kommunikálni tudjon hangkártyára és mikrofonra van szükség. Videokamera segítségével képes hívásokat is létrehozhat.

A képes konferenciahívásokban kamera nélkül is részt vehet. Ebben az esetben is látni fogja a kamerával rendelkező résztvevőket, de Önnek csak a hangját fogják hallani a többiek. Ha csak hangszórókkal rendelkezik, mikrofonnal nem, a konferenciahívást láthatja és hallhatja is, de nem vehet benne részt.

A Tárcsázóval a számítógép telefonos hardverének (például a helyi hálózathoz csatlakoztatott hangmodemnek vagy telefonközpontnak) a beállításait is ellenőrizheti. Ehhez csak tárcsáznia kell a kívánt telefonszámot, és megnézni, létrejön-e az összeköttetés.

Hívásokat csak megnyitott Tárcsázó programmal tud fogadni. Hívás kezdeményezésekor és fogadásakor a képernyő bal felső sarkában megjelenik egy párbeszédpanel. Amennyiben a másik félnél videókamera van telepítve, a párbeszédpanelen az illető videoképét is láthatja.

Az aktív hívóablak olyan gombokat is tartalmaz, amelyek segítségével várakoztathatja a hívásokat, illetve kézzel vihet be hívószámokat egy megjelenő telefonbillentyűzeten.

Kapcsolódó témakörök


Általános feladatok: Tárcsázó

Általános feladatok

A következő témakörök a hívások kezdeményezése, a konferenciahívásokba való bekapcsolódás és a Tárcsázó konfigurálása során leggyakrabban felmerülő feladatokat tartalmazzák. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Hívás kezdeményezése a Tárcsázóval.

Az eljárás lépésről lépésre

Telefonszám hozzáadása a gyorstárcsázási listához

Gyakran használt telefonszám hozzáadása a gyorstárcsázási listához.

Az eljárás lépésről lépésre

Bekapcsolódás konferenciahívásba

Bekapcsolódás képes konferenciahívásba.

Az eljárás lépésről lépésre

Csatlakozás Internet-címtárhoz

Kapcsolódás Internet-kiszolgálóhoz vagy vállalati kiszolgálóhoz.

Az eljárás lépésről lépésre

Felhasználó hozzáadása a hálózati könyvtárhoz

Személyek tárcsázásának megkönnyítése, hogy ne kelljen minden egyes alkalommal megkeresni őket a tartománykiszolgálón.

Az eljárás lépésről lépésre


Hívás kezdeményezése

  1. Kattintson a Telefon menü Tárcsázás parancsára.
  2. Adja meg a kívánt telefonszámot, IP-címet vagy DNS (Tartománynév-rendszer) nevet, vagy kattintson egy korábban már tárcsázott számra.
  3. A Tárcsázás mint területen tegye a következők egyikét:
    • Ha telefonvonalon keresztül kíván hívást kezdeményezni, jelölje be a Telefonhívás választógombot.
    • Ha Internet-kapcsolaton keresztül kíván hívást kezdeményezni, jelölje be az Internetes hívás választógombot.
  4. Kattintson a Hívás gombra. Megjelenik az aktív hívóablak.

Megjegyzések

  • DNS-kiszolgáló eléréséhez be kell bejelentkeznie egy tartományba.
  • Ha gyakran hív egy adott számot, azt érdemes hozzáadni a gyorstárcsázási listához. Ha új számot kíván hozzáadni a gyorstárcsázási listához, kattintson a Szerkesztés menü Hozzáadás a gyorstárcsázási listához parancsára, és adja meg a kért információkat.
  • A gyakran hívott számokat egy címtárlistában is tárolhatja, ha valakivel gyorsan szeretné felveheti a kapcsolatot a hálózaton belül. Egy adott felhasználóval ugyanis sokféle módon lehet kapcsolatba lépni: például elektronikus levélcímmel, illetve internetes fiók nevének vagy munkahelyi telefonszámnak a használatával. A címtárlista beállításával meghatározhatja, hogy milyen módon kíván kapcsolatba lépni az adott személlyel. További információért kattintson a Kapcsolódó témakörök hivatkozásra.
  • A hívás megszakadása vagy nem fogadottsága esetén az eszköztár Újratárcsázás gombjával újrahívhatja az utolsó számot.
  • A párbeszédpanel elrejtéséhez kattintson a Hívások elrejtése ikonra ( Hívások elrejtése ikon) vagy az eszköztár Hívások elrejtése gombjára. A párbeszédpanel újbóli megjelenítéséhez vigye az egeret a képernyő széle fölé, oda, ahová a panelt elrejtette, így az automatikusan megjelenik újra, vagy kattintson az eszköztáron a Megjelenítés gombra.


Hívásvárakoztatás

  • Az aktív hívóablakban kattintson a Hívásvárakoztatás gombra.

Megjegyzés

  • A Hívásvárakoztatás gomb csak akkor látható, ha a rendszer támogatja ezt a szolgáltatást.


Szám tárcsázása a gyorstárcsázási listából

  • Kattintson a Címtárak konzolfa Gyorstárcsázás elemére, majd kattintson duplán a tárcsázni kívánt személy nevére.


Bejövő hívás fogadása, illetve visszautasítása

  • Az aktív hívóablakban kattintson a Hívás fogadása vagy a Hívás visszautasítása gombra.

Megjegyzések

  • A Hívás fogadása gombra kattintva léphet érintkezésbe a hívóval. Ha fogadja a hívást, a hívóval történő beszélgetéshez mikrofonra és hangkártyára lesz szüksége.
  • A Hívás visszautasítása gombra kattintva bonthatja a vonalat.


Csatlakozás Internet-címtárhoz

  1. Kattintson a Szerkesztés menü Címtár hozzáadása parancsára.
  2. A Címtárkiszolgáló hozzáadása párbeszédpanelen adja meg a kiszolgáló nevét és kattintson a Hozzáadás gombra.

Megjegyzések

  • Az Internet-címtár segítségével csatlakoztathatja számítógépét valamely Internet-kiszolgálóra. A címtárakat beállíthatja például úgy, hogy egy külső cég kiszolgálójához kapcsolódjanak, és az adott cég adatbázisnak összes felhasználóját elérjék.
  • A Címtár neve listán a hálózaton közzétett kiszolgálók közül azok jelennek meg, amelyeket a hálózati rendszergazda erre beállított. Alapértelmezés szerint ugyanez a kiszolgálólista jelenik meg a Hálózati címtár listában is.
  • Az Internet-címtár ütemezett konferenciahívásait tartalmazó lista megjelenítéséhez kattintson a kívánt kiszolgáló nevére a Címtárak konzolfán, majd kattintson duplán a Konferenciák elemre. A részleteket tartalmazó ablaktáblában megjelennek a konferenciák.
  • Az ütemezett konferenciahívások legfrissebb listájának megjelenítéséhez kattintson a Nézet menü Frissítés parancsára.


Felhasználó hozzáadása a hálózati címtárhoz

  1. Kattintson a Hálózati címtár elemre.
  2. A Szerkesztés menüben kattintson a Felhasználó hozzáadása parancsra.
  3. A Felhasználó hozzáadása párbeszédpanelen adja meg a hozzáadni kívánt személy teljes nevét vagy nevének egy részét, majd kattintson a Keresés gombra.
  4. Kattintson a könyvtárhoz hozzáadni kívánt felhasználó nevére, majd a Hozzáadás gombra.

Megjegyzések

  • A személyek hálózati címtárhoz történő hozzáadásával az adott személyeket anélkül tárcsázhatja, hogy minden egyes alkalommal meg kellene őket keresnie a tartománykiszolgálón.
  • A Keresés gomb segítségével a tartománykiszolgálóban kereshet, amely a hálózati címtárba bejelentkezett összes személyt tartalmazza. Felhasználót csak akkor adhat hozzá a hálózati címtárhoz, ha szerepel ebben a címtárban.
  • A Keresés funkció csak akkor elérhető, ha a Felhasználó mezőben meg van adva egy teljes vagy egy részleges név.


Telefonos beállítások módosítása

  1. Kattintson a Szerkesztés menü Beállítások parancsára.
  2. Kattintson a Vonalak fülre, majd a Telefon és modem beállításai gombra.
  3. A Telefon és modem beállításai párbeszédpanelen adja meg a kívánt változtatásokat.

Megjegyzés

  • A Telefon és modem beállításai párbeszédpanelen megváltoztathatja például a tárcsázás helyét hordozható számítógép használata esetén, a hívás körzetszámát, illetve az alkalmazott hívókártyát.


Hangbeállítások módosítása

  1. Kattintson a Szerkesztés menü Beállítások parancsára.
  2. Kattintson az Audio/video fülre, majd a Hangbeállítások gombra.
  3. A Hangok és multimédia tulajdonságai párbeszédpanelen adja meg a kívánt változtatásokat.

Megjegyzés

  • A Hangok és multimédia tulajdonságai párbeszédpanel Audio lapján kiválaszthatja a híváshoz használni kívánt eszközt.


Hívó képének megjelenítése

  1. Kattintson a Szerkesztés menü Beállítások parancsára.
  2. Kattintson az Audio/video fülre.
  3. A Vonal legördülő listában válassza ki a kívánt hívástípust.
  4. Győződjön meg arról, hogy a Videolejátszás jelölőnégyzet be van bejelölve.
  5. Ismételje meg a 3. és 4. lépést minden olyan hívástípusnál, ahol látni kívánja a hívót.

Megjegyzés

  • Azoknál a hívástípusoknál, amelyeknél nem kívánja látni a hívott felet, törölje a Videolejátszás jelölőnégyzetet.


Hívás hangjának és képének előzetes megtekintése

  1. Kattintson a Telefon menü Tárcsázás parancsára.
  2. Adja meg a kívánt telefonszámot, IP-címet vagy DNS (Tartománynév-rendszer) nevet, vagy kattintson egy korábban már tárcsázott számra.
  3. A Tárcsázás mint területen tegye a következők egyikét:
    • Ha telefonvonalon keresztül kíván hívást kezdeményezni, jelölje be a Telefonhívás választógombot.
    • Ha Internet-kapcsolaton keresztül kíván hívást kezdeményezni, jelölje be az Internetes hívás választógombot.
  4. Kattintson a Hívás gombra. Megjelenik az aktív hívóablak.
  5. Az Előnézet panelen, a csúszka jobbra, illetve balra húzásával állíthatja be a hangot, illetve a képet.

Megjegyzések

  • Az Előnézet képernyőn egy előzetes jelenik meg a számítógép hangjából és képéből, így ellenőrizheti azok megfelelő működését.
  • Ha nem látható kép, az azt jelenti, hogy a számítógépre nincs kamera telepítve, vagy a kamera nem működik megfelelően. A kamera megfelelő telepítését az Eszközkezelőben ellenőrizheti.


Vonal kijelölése, ha több telefonvonallal is rendelkezik

  1. Kattintson a Szerkesztés menü Beállítások parancsára.
  2. Kattintson a Vonalak fülre, majd tegye a következők egyikét:
    • Konkrét telefonvonal kijelöléséhez kattintson a kívánt vonalra a Telefonhívásra mezőben.
    • Konkrét hálózati csatlakozás kijelöléséhez kattintson a kívánt vonalra az Internetes hívásra mezőben.
    • Konkrét Internet csatlakozás kijelöléséhez kattintson a kívánt vonalra az Internetes konferenciára mezőben.

Megjegyzések

  • A Beállítások párbeszédpanel segítségével megadhatja a hívás létesítéséhez használni kívánt vonalakat, video- és audioeszközöket. Ha a számítógépen például két modem is telepítve van, a használni kívánt modemet a Telefonhívásra mezőben választhatja ki.
  • Ha az <Automatikus kiválasztás> lehetőségre kattint, a Tárcsázó maga választja ki a vonalat.
  • A hívásra előnyben részesített használt vonal területen beállíthatja, hogy a Tárcsázó milyen számot használjon először, ha a kapcsolat több vonalon - például Internet-címen és telefonszámon keresztül - is létrehozható.
  • Az internetes hívás létesítése nemcsak helyi hálózaton történhet. Ha hálózati összeköttetéssel rendelkezik, valószínűleg több csatlakozási lehetőség is található az Internetes hívásra mezőben. Ha nem rendelkezik hálózati összeköttetéssel, egyedül az Internet szolgáltatója által biztosított IP-címet választhatja.
  • Az érintett összeköttetésekhez használt audio- és videoeszközök beállításainak megváltoztatásához kattintson az Audio/video fülre. Az audio- és videoeszközökhöz alapértelmezés szerint az <Elsődleges eszköz használata> beállítás van megadva. Az elsődleges eszköz beállításához mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, ezután kattintson duplán a Hangok és multimédia ikonra, majd az Audio fülre.


A Tárcsázó elrejtése

  • Kattintson a Fájl menü Tárcsázó ablakának eltávolítása parancsára.

Megjegyzések

  • A Tárcsázó ablakának elrejtésekor a program ikonállapotban jelenik meg a Tálca állapotjelző területén. Ha újra meg szeretné jeleníteni a Tárcsázót, kattintson duplán a következő ikonokra: Tárcsázó ikonja vagy Tárcsázó ikonja hívás közben.
  • Az ikonállapotban lévő Tárcsázó elrejtéséhez (vagyis ahhoz, hogy a Tálcán se jelenjen meg), kattintson a Nézet menü Elrejtés kis méretben parancsára.
  • A hívás kezdeményezésekor megjelenő hívóablak elrejtéséhez kattintson az aktív hívóablak jobb felső sarkában lévő nyílra ( Hívások elrejtése ikon), vagy a Tárcsázó eszköztárában kattintson a Hívások elrejtése gombra. A hívóablak újbóli megjelenítéséhez kattintson az eszköztárban a Hívások megjelenítése gombra, vagy helyezze az egeret a képernyő szélére. Az aktív hívóablak pár másodperc múlva újból megjelenik.


Hívásnaplózás megjelenítése

  • Kattintson a Nézet menü Hívásnaplózás parancsára.

Megjegyzés

  • Egy külön Jegyzettömb ablak nyílik meg, amely az utolsó 30 nap összes bejövő és kimenő, illetve konferenciahívását megjeleníti.


Képes és hangos konferenciahívások

A Tárcsázó mind a képes, mind pedig a hangos konferenciahívásokat - illetve a kettőt együtt is - támogatja.

Ütemezhet saját konferenciahívást vagy bekapcsolódhat már folyamatban lévő konferenciahívásokba is. Internet-címtár kiszolgálójához csatlakozva más cégek hálózatán vagy Interneten folyó konferenciahívásokba is bekapcsolódhat. Ha csak egyetlen személlyel kíván beszélni a Tárcsázó segítségével, nem kell Internet-címtárhoz csatlakoznia.

Képes konferenciahívás során láthatja a videokapcsolattal rendelkező résztvevők képét. A képes konferenciahívásokban azonban saját kamera nélkül is részt vehet. Ebben az esetben is látni fogja a kamerával rendelkező résztvevőket, de Önnek csak a hangját fogják hallani a többiek. Ha csak hangszórókkal rendelkezik, mikrofonnal nem, a konferenciahívást láthatja és hallhatja is, de nem vehet benne részt.

Konferencia közben a hang- és képadatokat tömöríteni kell, illetve ki kell bontani. A Tárcsázó az alábbi kodeken alapuló tömörítő és kibontó protokollokat használja:

  • Kép: H.261, H.263
  • Hang: G.711, GSM 6.10
Alapértelmezés szerint a Tárcsázó a H.263 és a G.711 kodekek használatával hoz létre konferenciákat. A hang- és képadatok továbbítása az RTP/RTCP protokollon keresztül történik. A Tácsázó és az MBone (csoportos IP-címes küldés) VIC (videokonferencia) eszköz, az MBone RAT (nagy teljesítményű hangeszköz), valamint a G.711 kodek együttműködnek.

Ha vállalati környezet felhasználójaként kívánja használni a csoportos küldésű konferenciákat, a rendszergazdának telepítenie kell a Windows 2000 Serverre a csoportos IP-címes küldésű videokonferencia szolgáltatást. Így biztosítható, hogy a Tárcsázó a megfelelő csoportos IP-címet használja. További információt a Feladatlista: Csoportos IP-címes küldésű videokonferencia telepítése című témakörben olvashat. A Tárcsázó csak akkor támogatja a csoportos küldésű videokonferenciák létrehozását és az azokban való részvételt, ha ismeri a Site Server ILS szolgáltatásának helyét a hálózaton. További információt A Tárcsázó használata tárcsázáskor című témakörben talál.


Konferenciahívások ütemezése

  1. Kattintson a Telefon menü Új konferencia parancsára.
  2. A Konferencia tulajdonságai párbeszédpanelen adja meg a konferenciahívás típusát (például „Megbeszélés az A csoporttal”).
  3. A Leírás mezőben adja meg a konferenciahívás leírását (például „Dokumentáció áttekintése”).
  4. A Konferencia ideje területen állítsa be a konferenciahívás kezdetének és végének időpontját.

Megjegyzések

  • A konferenciahívás ütemezése során a résztvevők nem értesülnek automatikusan a megbeszélésről. Az ütemezés csak a dátumot és az időpontot határozza meg, a résztvevők akkor kapcsolódnak be, amikor szeretnének. A résztvevőket más módon (például elektronikus levélben) kell tájékoztatnia a konferenciáról.
  • Ha biztonsági megfontolásból titkosítani szeretné a konferenciahívást, jelölje be a Konferencia titkosítása jelölőnégyzetet.
  • Csoportok és egyéni felhasználók hozzáférési engedélyeinek beállításához kattintson az Engedélyek fülre.
  • Alapértelmezés szerint a konferenciahívást ütemező személynek joga van a konferenciába bekapcsolódni, azt módosítani vagy törölni. Alapértelmezés szerint minden résztvevő rendelkezik csatlakozási jogosultsággal.


Csatlakozás konferenciahíváshoz

  1. A Címtárak konzolfán kattintson a konferenciahívást bonyolító kiszolgálóra, majd a Konferenciák elemre.
  2. A Tárcsázó ablak jobb oldali ablaktáblájában kattintson a kívánt konferenciahívás nevére.
  3. Kattintson a Telefon menü Csatlakozás konferenciához parancsára. Automatikusan megjelenik a Konferenciaterem.

Megjegyzések

  • Csak azok a konferenciahívások jelennek meg, amelyekhez van csatlakozási jogosultsága.
  • Amennyiben több konferenciahívás kezdési időpontja vagy neve megegyezik, a Csatlakozás konferenciához párbeszédpanel megjelenése után választhat, hogy melyikbe kíván bekapcsolódni.
  • Ha egy adott konferenciáról részletesebb információt szeretne, kattintson a Fájl menü Tulajdonságok parancsára.
  • Ha ki szeretne lépni a konferenciából, kattintson a Telefon menü Távozás konferenciából parancsára.


Hibaelhárítás – Tárcsázó

Mi a probléma?

A Tárcsázóban nincsenek személyek vagy konferenciák a (Saját hálózat) alatt

A számítógépnek kapcsolódnia kell egy Internet-kiszolgálóhoz vagy a helyi hálózathoz.

A Tárcsázó a tartománykiszolgálóból kéri le a közzétett ILS-kiszolgálók listáját. A Saját hálózat az első közzétett ILS-kiszolgáló nevét veszi fel. Ha egyetlen tétel sem szerepel a Saját hálózat Személyek, illetve Konferenciák mappájában, a könyvtár állapotának kell látszania. Ha a Saját hálózat ikonja felett piros X látható, a kiszolgáló lekérdezése sikertelen volt. Ennek okai a következők lehetnek:

  • Nem jelentkezett be érvényes tartományfiókba, így nem éri el a tartománykiszolgálót, amely a nyilvános ILS-kiszolgálókra vonatkozó információkat tartalmazza. Ebben az esetben a címtárkiszolgáló nevét hozzá kell adnia a Tárcsázó Internet-címtárak mappájában található listához. További információért kattintson Az eljárás lépésről lépésre című hivatkozásra.
  • A közzétett név nem érvényes, vagy a kiszolgáló nem üzemel a lekérdezés időpontjában.
  • A hálózati kapcsolat érvénytelen, vagy időtúllépés miatt átmenetileg megszakadt.
Az eljárás lépésről lépésre

Nem megfelelő a hang

Két program nem tudja egyszerre használni ugyanazt a hangrögzítő eszközt a Tárcsázón. A mikrofont például nem használhatja egyszerre telefonbeszélgetésre és a Hangrögzítővel történő hangrögzítésre is.

Amennyiben több hangkártya is van a számítógépen, minden programhoz saját eszközt adhat meg. Ehhez kattintson a Szerkesztés menü Beállítások parancsára, kattintson az Audio/video fülre, majd a Hangfelvétel és Hanglejátszás mezőben állítsa be a kívánt eszközöket.

Az audioeszköz megfelelő működését teszteléssel ellenőrizheti. Ha az eszköz nem működik megfelelően, előfordulhat, hogy régi az illesztőprogram, és nem kompatibilis a Windows 2000 operációs rendszerrel.

A számítógép audioeszközeinek ellenőrzéséhez hívás kezdeményezésekor a Tárcsázó Előnézet ablakában tekintse meg a az audiobeállításokat, vagy a Hangrögzítő segítségével ellenőrizze a mikrofont és a hangszórókat.

Az eljárás lépésről lépésre

A Hangrögzítő indítása

A Windows operációs rendszerek által támogatott eszközök teljes listáját a hardverkompatibilitási listát tartalmazó Microsoft webhelyen találja meg. (http://www.microsoft.com/)b xite

Nem megfelelő a kép

Két program nem tudja egyszerre használni ugyanazt a képrögzítő eszközt a Tárcsázón.

A használni kívánt képrögzítő eszköz beállításához kattintson a Szerkesztés menü Beállítások parancsára, kattintson az Audio/video fülre, majd a Képrögzítés mezőben állítsa be a kívánt videoeszközt.

A videoeszköz megfelelő működését teszteléssel ellenőrizheti. Ha az eszköz nem működik megfelelően, előfordulhat, hogy régi az illesztőprogram, és nem kompatibilis a Windows 2000 operációs rendszerrel.

A számítógép videoeszközeinek ellenőrzéséhez hívás kezdeményezésekor tekintse meg a videobeállításokat a Tárcsázó Előnézet ablakában, vagy egy képrögzítő program segítségével ellenőrizze a videokamerát és annak beállításait. A videoeszközök működését a NetMeeting segítségével is ellenőrizheti.

Az eljárás lépésről lépésre

A NetMeeting indítása

A Windows operációs rendszerek által támogatott eszközöket a Microsoft Windows hardverkompatibilitási lista sorolja fel, melyet a Microsoft webhelyén (http://www.microsoft.com/) tekinthet meg.

A konferenciaeszközöket a program nem ismeri fel

A hangos vagy videokonferenciákhoz használt eszközt a Plug and Play automatikusan felismeri. Ha régebbi - nem Plug and Play - eszközt használ, a hozzáadást esetleg manuálisan kell elvégeznie. További információt az Eszköz telepítése című témakörben talál.

A Windows operációs rendszerek által támogatott eszközöket a Microsoft Windows hardverkompatibilitási lista sorolja fel, melyet a Microsoft webhelyén (http://www.microsoft.com/) tekinthet meg.


Hívás kezdeményezéséhez szükséges külön számjegyek kézi beírása

  1. Kattintson a Telefon menü Tárcsázás parancsára.
  2. Adja meg a kívánt telefonszámot, IP-címet vagy DNS (Tartománynév-rendszer) nevet, vagy kattintson egy korábban már tárcsázott számra.
  3. A Tárcsázás mint területen tegye a következők egyikét:
    • Ha telefonvonalon keresztül kíván hívást kezdeményezni, jelölje be a Telefonhívás választógombot.
    • Ha Internet-kapcsolaton keresztül kíván hívást kezdeményezni, jelölje be az Internetes hívás választógombot.
  4. Kattintson a Hívás gombra.
  5. Az aktív ablak Telefonhívás paneljében kattintson a telefonbillentyűzet ikonjára ( telefonbillentyűzet).
  6. A Telefonbillentyűzet panelen kattintson a kívánt számjegyekre.

Megjegyzések

  • DNS-kiszolgáló eléréséhez be kell bejelentkeznie egy tartományba.
  • Külön számjegyekre általában mellékállomások vagy előhívószámok tárcsázása esetén van szükség.


Nevek hozzáadása a gyorstárcsázási listához

  1. Kattintson a Szerkesztés menü Hozzáadás a gyorstárcsázási listához parancsára.
  2. A Megjelenítendő név mezőben adja meg a hozzáadandó bejegyzéshez használni kívánt nevet.
  3. A Szám vagy cím mezőbe írja be a hozzáadni kívánt személy telefonszámát, IP-címét vagy DNS (Tartománynév-rendszer) nevét.
  4. A Tárcsázás mint területen tegye a következők egyikét:
    • Ha telefonvonalon keresztül kíván hívást kezdeményezni, jelölje be a Telefonhívás választógombot.
    • Ha hálózati kapcsolaton keresztül kíván hívást kezdeményezni, jelölje be az Internetes hívás választógombot.
    • Ha egy meghatározott hálózati kapcsolaton keresztül kíván hívást kezdeményezni, jelölje be az Internet-konferencia választógombot.

Megjegyzések

  • Ha minden tárolt számot egyszerre kíván szerkeszteni, kattintson a Szerkesztés menü Gyorstárcsázási lista parancsára, majd a Szerkesztés gombra.
  • Ha számokat kíván hozzáadni a gyorstárcsázási listához, a Személyek mappában kattintson az egér jobb gombjával a kívánt személy nevére , majd kattintson a Hozzáadás a gyorstárcsázási listához parancsra.
  • A szám tárcsázása közben is hozzáadhatja a számot a gyorstárcsázási listához. Az aktív hívóablakban kattintson a Hozzáadás a gyorstárcsázási listához ikonra ( gyorstárcsázás ikonja).