A Windows 2000 indítása csökkentett módban

  1. Az itt található utasítások kinyomtatásához kattintson a Beállítások menü Nyomtatás parancsára. Ezek az utasítások nem érhetők el a 2. lépésben végrehajtandó rendszerleállítás után.
  2. Kattintson a Start menü Leállítás parancsára.
  3. Kattintson az Újraindítás elemre, majd az OK gombra.
  4. Amikor a képernyőn megjelenik a Válassza ki az indítani kívánt operációs rendszert üzenet, nyomja meg az F8 billentyűt.
  5. A nyílbillentyűk segítségével jelölje ki a megfelelő csökkentett módot előhívó lehetőséget, majd nyomja meg az ENTER billentyűt.

    6. A számbillentyűzeten csak a NUM LOCK kikapcsolása után használhatók a nyílbillentyűk.

  6. A nyílbillentyűk segítségével jelölje ki az operációs rendszert, majd nyomja le az ENTER billentyűt.

Megjegyzések

  • Csökkentett módban a Windows 2000 csak az alapvető fájlokat és illesztőprogramokat használja (egér, monitor, billentyűzet, háttértárolók, alapszintű megjelenítő, alapértelmezett rendszerszolgáltatások; a hálózati szolgáltatások betöltésére nem kerül sor). A Csökkentett mód hálózati szolgáltatásokkal beállítás választása esetén a rendszer betölti a fent felsorolt összes fájlt és illesztőprogramot, továbbá a hálózati kapcsolat létrehozásához szükséges összes szolgáltatást és illesztőprogramot. A Csökkentett mód parancssorral beállítás választása esetén a Windows 2000 indítása helyett a parancssor jelenik meg. Az Utolsó ismert, működő konfiguráció beállítás választása esetén a Windows 2000 legutolsó leállítása során mentett rendszerleíró adatbázis adatai alapján indul a számítógép.
  • A csökkentett mód segítséget nyújt a problémák diagnosztizálásához. Ha a felmerült probléma nem jelentkezik a számítógép csökkentett módban történő indítása után, akkor kizárható annak valószínűsége, hogy a hibát az alapértelmezett beállítások vagy az alapvető eszközillesztők okozzák. Amennyiben egy újonnan hozzáadott eszköz vagy egy módosított illesztőprogram okozza a hibát, a csökkentett mód lehetővé teszi az eszköz eltávolítását vagy a módosítások visszavonását.
  • Bizonyos esetekben azonban a csökkentett mód sem nyújt megoldást a problémára: ha például a rendszer indításához szükséges fájlok hibásak vagy sérültek. Ilyenkor a Biztonsági helyreállító lemez jelenthet segítséget.

Kapcsolódó témakörök


A Windows 2000 utolsó ismert, működő konfiguráció használatával történő indítása

  1. Az itt található utasítások kinyomtatásához kattintson a Beállítások menü Nyomtatás parancsára. Ezek az utasítások nem érhetők el a 2. lépésben végrehajtandó rendszerleállítás után.
  2. Kattintson a Start menü Leállítás parancsára.
  3. Kattintson az Újraindítás elemre, majd az OK gombra.
  4. Amikor a képernyőn megjelenik a Válassza ki az indítani kívánt operációs rendszert üzenet, nyomja meg az F8 billentyűt.
  5. A nyílbillentyűk segítségével jelölje ki az Utolsó ismert, működő konfiguráció lehetőséget, majd nyomja meg az ENTER billentyűt.

    6. A számbillentyűzeten csak a NUM LOCK kikapcsolása után használhatók a nyílbillentyűk.

  6. A nyílbillentyűk segítségével jelölje ki az operációs rendszert, majd nyomja meg az ENTER billentyűt.

Megjegyzések

  • Az Utolsó ismert, működő konfiguráció használata lehetőséget biztosít olyan problémák megoldására, amit például egy újonnan hozzáadott, de a hardver által nem támogatott illesztőprogram okozhat. Sérült vagy hiányzó illesztőprogramok vagy fájlok által okozott problémák megoldására nem használható.
  • Az Utolsó ismert, működő konfiguráció választása esetén a Windows 2000 csak a HKLM\System\CurrentControlSet rendszerleíró kulcsban található beállításokat állítja vissza. A többi rendszerleíró kulcs értékét nem állítja vissza.


A számítógép parancssorral történő indítása

  1. Az itt található utasítások kinyomtatásához kattintson a Beállítások menü Nyomtatás parancsára. Ezek az utasítások nem érhetők el a 2. lépésben végrehajtandó rendszerleállítás után.
  2. Kattintson a Start menü Leállítás parancsára.
  3. Kattintson az Újraindítás elemre, majd az OK gombra.
  4. Amikor a képernyőn megjelenik a Válassza ki az indítani kívánt operációs rendszert üzenet, nyomja meg az F8 billentyűt.
  5. A nyílbillentyűkkel jelölje ki a Csökkentett mód parancssorral lehetőséget, majd nyomja meg az ENTER billentyűt.

    6. A számbillentyűzeten csak a NUM LOCK kikapcsolása után használhatók a nyílbillentyűk.

  6. A nyílbillentyűk segítségével jelölje ki az operációs rendszert, majd nyomja le az ENTER billentyűt.


A csökkentett módú indítás beállításai

Ha nem indul el a számítógép, előfordulhat, hogy csökkentett módban elindítható. Csökkentett módban a Windows 2000 csak alapértelmezés szerinti beállításokat használja (VGA monitor, Microsoft egér-illesztőprogram, a Windows indításához minimálisan szükséges eszközillesztők; hálózati szolgáltatások betöltésére azonban nem kerül sor).

Például ha egy új szoftver telepítése után nem indul el a számítógép, előfordulhat, hogy csökkentett módban, minimális szolgáltatások betöltésével továbbra is elindítható. Ezután módosíthatók a számítógép beállításai, illetve eltávolítható a hibát okozó újonnan telepített szoftver. Csökkentett módban újra telepíthető a szervizcsomag vagy – szükség esetén – az egész operációs rendszer.

Ha a felmerült probléma nem jelentkezik a számítógép csökkentett módban történő indítása után, akkor kizárható annak valószínűsége, hogy a hibát az alapértelmezett beállítások vagy az alapvető eszközillesztők okozzák.

Csökkentett módban használható szolgáltatások:

Csökkentett mód

A Windows 2000 csak az alapvető fájlokat és illesztőprogramokat használja (egér, kivéve a soros egereket, monitor, billentyűzet, háttértárolók, alapszintű megjelenítő, alapértelmezett rendszerszolgáltatások; a hálózati szolgáltatások betöltésére azonban nem kerül sor). Ha a számítógép csökkentett módban sem indítható, a rendszer problémáinak kijavításához Biztonsági helyreállító lemez szükséges.

Csökkentett mód hálózati szolgáltatásokkal

A Windows 2000 csak az alapvető fájlokat és illesztőprogramokat, valamint a hálózati kapcsolatokat használja.

Csökkentett mód parancssorral

A Windows 2000 csak az alapvető fájlokat és illesztőprogramokat használja. Bejelentkezés után a Windows Asztal, Start menü és a Tálca helyett a parancssor jelenik meg.

Rendszerindítás naplózásának engedélyezése

A Windows 2000 indításakor a rendszer naplófájlt készít a betöltött (vagy betöltésre nem kerülő) illesztőprogramokról és szolgáltatásokról. A fájlt ntbtlog.txt néven a %windir% könyvtárba menti a rendszer. A Csökkentett mód, Csökkentett mód hálózati szolgáltatásokkal és a Csökkentett mód parancssorral választása esetén a rendszerindítási naplófájl tartalmazza a betöltött illesztőprogramok és szolgáltatások listáját. A rendszerindítási naplófájl hasznosnak bizonyulhat rendszerindítási problémák pontos okának meghatározásában.

VGA-mód engedélyezése

A Windows 2000 az alapszintű VGA-illesztőprogrammal indul el. Ezt a módot abban az esetben érdemes választani, ha a videokártyához frissen telepített illesztőprogram következtében a Windows 2000 nem indul megfelelően. A Windows 2000 csökkentett módban történő indításakor (Csökkentett mód, Csökkentett mód hálózati szolgáltatásokkal vagy Csökkentett mód parancssorral) a rendszer az alapszintű video-illesztőprogramot használja.

Utolsó ismert, működő konfiguráció

A Windows 2000 indítása a Windows legutolsó leállítása során mentett rendszerleíró adatbázis adatai alapján. Használata csak hibás beállítás esetén ajánlott. Az Utolsó ismert, működő konfiguráció mód használata nem alkalmas a sérült vagy hiányzó illesztőprogramok, illetve fájlok által okozott problémák kiküszöbölésére. Használata esetén a rendszer legutóbbi sikeres elindítása óta végrehajtott valamennyi módosítás elveszik.

Könyvtárszolgáltatások helyreállítása mód

A Windows 2000 Professional esetén nem használható. Ez a mód a Windows 2000 Server operációs rendszeren használható a tartományvezérlőn a SYSVOL könyvtár, valamint az Active Directory címtárszolgáltatás helyreállítására.

Hibakeresés engedélyezése mód

A rendszer a Windows 2000 indításával egyidejűleg soros kábelen keresztül hibakeresési adatokat küld egy másik számítógépre.

Ha a Windows 2000 telepítéséhez a távtelepítési szolgáltatásokat használta vagy használja, a távtelepítési szolgáltatások használata esetén további, a rendszer helyreállítására vagy javítására szolgáló beállítások jelenhetnek meg.


Compile Date

 Fordítás: HU kiadás, 2000.2.9.


Telepítőlemezek készítése

  1. Helyezzen be egy üres, formázott, 3,5 hüvelykes, 1,44 MB kapacitású lemezt a hajlékonylemezes meghajtóba.
  2. Helyezze be a Windows 2000 CD-t a CD-ROM-meghajtóba.
  3. Kattintson a Start menü Futtatás parancsára.
  4. A Megnyitás beviteli mezőbe írja be a következő parancsot: d:\bootdisk\makeboot a: (ahol d: a CD-ROM-meghajtó betűjele), majd kattintson az OK gombra.
  5. Kövesse a képernyőn megjelenő utasításokat.

Fontos

  • A művelethez négy darab üres, formázott, 3,5 hüvelykez, 1,44 MB kapacitású hajlékonylemez szükséges. A lemezeket címkézze fel 1. telepítőlemez, 2. telepítőlemez, 3. telepítőlemez és 4. telepítőlemez jelöléssel.

Megjegyzés

  • A telepítő lemez bármely olyan számítógépen elkészíthető, amely a Windows valamelyik verzióját vagy az MS-DOS rendszert futtatja.


Rendszerleíró adatbázis helyreállítása

  1. Az itt található utasítások nyomtatásához kattintson a Beállítások menü Nyomtatás parancsára. Ezek az utasítások nem érhetők el a 2. lépésben majd végrehajtandó rendszerleállítás után.
  2. Kattintson a Start menü Leállítás parancsára.
  3. Kattintson az Újraindítás elemre, majd az OK gombra.
  4. Amikor a képernyőn megjelenik a Válassza ki az indítani kívánt operációs rendszert üzenet, nyomja meg az F8 billentyűt.
  5. A nyílbillentyűk segítségével jelölje ki a Legutolsó helyes konfiguráció lehetőséget, majd nyomja meg az ENTER billentyűt.

    6. A számbillentyűzeten csak a NUM LOCK kikapcsolása után használhatók a nyílbillentyűk.

  6. A nyílbillentyűk segítségével jelölje ki az operációs rendszert, majd nyomja le az ENTER billentyűt.

Megjegyzések

  • A Legutolsó helyes konfiguráció használata lehetőséget biztosít olyan problémák megoldására, amit például egy újonnan hozzáadott, de a hardver által nem támogatott illesztőprogram okozhat. Sérült vagy hiányzó illesztőprogramok vagy fájlok által okozott problémák megoldásában nem fog segíteni.
  • A Legutolsó helyes konfiguráció választása esetén a Windows 2000 csak a HKLM\System\CurrentControlSet rendszerleíró kulcsban található információt állítja vissza. A többi rendszerleíró kulcson végzett módosítás megmarad.