Eszközkezelő

Az Eszközkezelő segítségével módosíthatja a hardver-konfigurációt, illetve a hardver és a számítógép mikroprocesszora közötti együttműködés módját.

  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános tudnivalókat a következő témakörben tekintheti meg: Fogalmak.


Áttekintés

Útmutató

  • Eszközökre vonatkozó információk megtekintése
  • Eszközök tulajdonságainak és beállításainak megadása
  • Eszközök eltávolítása és újratelepítése
  • Eszközillesztők frissítése és megtekintése


Eszközökre vonatkozó információk megtekintése

  • Eszközök és eroforrások beállításainak megtekintése
  • Eszközállapot megjelenítése
  • USB hub energiafelhasználásának megtekintése
  • Sávszélesség lefoglalásának megtekintése USB gazdavezérlo esetén
  • Egy eszköz információinak kinyomtatása


Eszközök és erőforrások beállításainak megtekintése

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. A Nézet menüben kattintson a következő parancsok egyikére:
    Beállítás | Leírás
    Eszközök típus szerint | Megjeleníti az eszközöket a telepített eszközök típusa szerint, például Képernyő vagy Egér. A kapcsolat neve a típus alatt szerepel. Ez az alapértelmezett megjelenítés.
    Eszközök kapcsolat szerint | Megjeleníti az eszközöket kapcsolat szerint, például a COM1 vagy Rendszerlap.
    Erőforrások típus szerint | Megjeleníti az összes kiosztott erőforrás állapotát, a közvetlen memória-hozzáférési (DMA) csatornákat, a bemeneti/kimeneti portokat (I/O portokat), a megszakításkérést (IRQ) és a memóriacímeket az erőforrásokat használó eszköz típusa szerint.
    Erőforrások kapcsolat szerint | Megjeleníti az összes kiosztott erőforrás állapotát, a közvetlen memória-hozzáférési (DMA) csatornákat, a bemeneti/kimeneti portokat (I/O portokat), a megszakításkérést (IRQ) és a memóriacímeket a kapcsolat típusa szerint.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A rejtett eszközök megjelenítése érdekében kattintson a Nézet menü Rejtett eszközök megjelenítése parancsára. A Rejtett eszközök megjelenítése menüpont mellett megjelenő pipa azt jelzi, hogy a rejtett eszközök láthatók. A pipa törléséhez kattintson újra a menüpontra. A rejtett eszközökbe beletartoznak a nem Plug and Play eszközök (eszközök a korábbi Windows 2000 eszközillesztőkkel) valamint olyan eszközök is, melyeket a számítógépből fizikailag eltávolított, de azok illesztőprogramjait nem távolította el.

Kapcsolódó témakörök


Eszközállapot megjelenítése

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a megjeleníteni kívánt eszköz típusára.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd a Tulajdonságok parancsra.
  4. Az Általános lapon, az Eszközállapot területen megtekintheti az eszköz állapotának leírását.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Leellenőrizheti az eszközütközéseket, ha az Erőforrások fülre kattint és megtekinti a Ütköző eszközök listáját. Az Erőforrások lap csak az erőforrásokat igénylő eszközök esetén jelenik meg.


USB hub energiafelhasználásának megtekintése

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán az USB-vezérlő elemre.
  3. Kattintson a jobb oldali egérgombbal az USB gyökér hub elemre, majd a Tulajdonságok parancsra.
  4. Az Energiaellátás lapon a Hub eszközei listában megtekintheti az egyes eszközök teljesítményfelvételét.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Az univerzális soros buszt (USB) használó eszközökhöz tartozó hub saját táplálású vagy buszról táplált. A saját táplálású vagy az elektromos hálózati csatlakozóaljzatra csatlakoztatott hub esetén biztosított a maximális energiaellátás. Ha az eszköz buszról táplált, vagy egy másik USB porta egy másik eszközt csatlakoztatunk, akkor az eszköz energiaellátása minimális lesz. A nagy teljesítményigényű eszközöket, például a kamerákat saját táplálású hubra kell csatlakoztatni.
  • Az USB-vezérlők elem csak akkor jelenik meg a listában, ha a számítógép rendelkezik USB porttal.
  • Az Energiaellátás lap csak az USB hubok esetén jelenik meg.


Sávszélesség lefoglalásának megtekintése USB gazdavezérlő esetén

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán az USB-vezérlő elemre.
  3. Kattintson az egér jobb gombjával az Intel PCI-USB Univerzális gazdavezérlő elemre, majd kattintson a Tulajdonságok parancsra.
  4. A Speciális lapon a Sávszélességet foglaló eszközök listában megtekintheti az egyes eszközök által foglalt sávszélességet.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Csak az univerzális soros buszt (USB) használó vezérlők sávszélessége tekinthető meg.
  • Az USB-vezérlők elem csak akkor jelenik meg a listában, ha a számítógép rendelkezik USB porttal.


Egy eszköz információinak kinyomtatása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán arra az eszköztípusra, melyről információt szeretne kinyomtatni, majd kattintson az eszközre.
  3. A Nézet menüben kattintson a Nyomtatás parancsra.
  4. A Nyomtatás párbeszédpanelen, a Jelentés típusa területen kattintson az alábbi választógombok egyikére.
    5. Beállítás | Leírás
Összefoglaló a rendszerről | Összegzést nyomtat a számítógépre vagy a kezelt távoli számítógépre telepített eszközökről. Az összegzésbe beletartozik a termék verziószáma, a busz típusa, a regisztrált tulajdonos, valamint az erőforrásadatok, például a megszakításkérés (IRQ) használata vagy a bemeneti/kimeneti (I/O) port használata.
Kijelölt osztály vagy eszköz | Jelentést nyomtat a kijelölt eszközről vagy hardvertípusról. A jelentésbe beletartozik az eszköz neve, az eszköz-illesztőprogram helye, verziója és a gyártó adatai, valamint az eszköz számára kiosztott erőforrások, például az I/O-portok és memóriacímek.
Minden eszköz és összefoglaló | Jelentést nyomtat a számítógépre telepített egyes eszközökről vagy hardvertípusokról, valamint kinyomtatja a rendszer összefoglalóját. Amennyiben a rendszerre sok eszköz van telepítve, ez egy nagyméretű dokumentum is lehet.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A nyomtatás .prn fájlba is történhet a Nyomtatás fájlba jelölőnégyzet bejelölésével.


Eszköz tulajdonságainak és beállításainak megadása

Eszközök tulajdonságainak és beállításainak megadása

  • Eszköz engedélyezése
  • Eszközök letiltása
  • Eszköz erőforrás-beállításainak módosítása
  • Hálózati csatoló beállításainak módosítása
  • Portbeállítások megváltoztatása
  • PS/2-es egér beállításainak módosítása
  • IDE vezérlő beállításainak módosítása
  • DVD-meghajtók speciális beállításainak módosítása
  • ISDN csatoló beállításainak módosítása
  • Eszközök energiagazdálkodás-beállításainak módosítása
  • Digitális audio CD engedélyezése vagy tiltása
  • Multimédiaeszközök konfigurálása
  • Bővítés egyprocesszorosról többprocesszor számítógépre


Eszköz engedélyezése

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán az engedélyezni kívánt eszköztípusra.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd az Engedélyezés parancsra.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Az Engedélyezés parancs csak akkor jelenik meg, ha az eszköz le van tiltva.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Eszközök letiltása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a letiltani kívánt eszköztípusra.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd a Tiltás parancsra.

Fontos

  • Ügyeljen rá, hogy ne tiltson le rendszerindításhoz használatos eszközöket. Ha egy nélkülözhetetlen indítóeszközt letilt, például egy merevlemezt, akkor lehet, hogy a Windows 2000 nem indul el.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Az eszköz letiltása megakadályozza, hogy indításkor az eszköz-illesztőprogram betöltődjön a rendszerbe. A fizikai eszköz továbbra is a számítógépben lehet.
  • Az eszköz letiltásakor és a számítógép újraindításakor az eszköz számára kiosztott erőforrások felszabadulnak, és kioszthatók más eszközök számára.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Eszköz erőforrás-beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a módosítani kívánt eszköztípusra, kattintson a jobb oldali egérgombbal az eszközre, majd a Tulajdonságok parancsra.
  3. Az Erőforrások lapon törölje a jelölést az Automatikus beállítások jelölőnégyzetből.
  4. A Beállítások alapja mezőben kattintson a módosítani kívánt hardverkonfigurációra.
  5. Az Erőforrás-beállítások lapon, az Erőforrás típusa területen kattintson a módosítani kívánt erőforrástípusra: Közvetlen memória-hozzáférés (DMA), megszakításkérés (IRQ), be/kimeneti tartomány vagy memóriatartomány.
  6. Kattintson a Beállítás módosítása gombra, majd az erőforrástípusra adjon meg egy új értéket.
  7. Szükség szerint ismételje meg a műveletet.

Fontos

  • Az erőforrás helytelen módosítása az eszköz letiltását okozhatja, mely a számítógép hibás működését vagy működésképtelenné válását eredményezheti. Javasolt, hogy az erőforrás-beállításokat csak a számítógép hardverének és hardverkonfigurációs beállításainak megfelelő ismeretével rendelkező felhasználók módosítsák.
  • Biztosnak kell lennie abban, hogy az alkalmazandó érték nem ütközik másik eszközzel. Eszközök ütközése esetén azt az Ütköző eszközök listájában találhatja meg.
  • Az Automatikus beállítások jelölőnégyzet nem használható olyan eszközök esetén, melyek nem rendelkeznek további beállításokkal, illetve a Plug and Play funkció által vezérelt eszközök beállításai esetében, melyek módosítása nem javasolt.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Hálózati csatoló beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a Hálózati csatolók elemre.
  3. Az egér jobb gombjával kattintson arra a hálózati csatolóra, melynek beállításait meg kívánja változtatni, majd kattintson a Tulajdonságok parancsra.
  4. A Speciális lapon végezze el a kívánt módosításokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A Hálózati csatolók tulajdonságai az adott eszköztől függenek. Olvassa el az eszköz kézikönyvét a megváltoztatni kívánt beállítások kiválasztása érdekében.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Portbeállítások megváltoztatása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a COM és LPT port elemre.
  3. Kattintson a jobb oldali egérgombbal arra a portra, amelynek a beállításait meg kívánja változtatni, majd kattintson a Tulajdonságok parancsra.
  4. A Port beállítása lapon végezze el a kívánt módosításokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A legtöbb ezen portokat használó Windows 2000 eszköz saját maga szabályozza a sebességét. A modem alapértelmezés szerinti portsebessége a Vezérlőpulton, a Telefon és modem beállításaiban adható meg.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


PS/2 egér beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán az Egerek és egyéb mutatóeszközök elemre.
  3. Kattintson a jobb oldali egérgombbal a PS/2 egérre, majd a Tulajdonságok parancsra.
  4. A Speciális beállítások lapon végezze el a kívánt módosításokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A PS/2 egér egyes speciális beállításai eszközfüggőek. Olvassa el az eszköz kézikönyvét a megváltoztatható beállítások kiválasztása érdekében.
  • A többi egérbeállítással kapcsolatos tudnivalóért tanulmányozza a Kapcsolódó témaköröket.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


IDE vezérlő beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a IDE ATA/ATAPI vezérlők elemre, majd kattintson a jobb oldali egérgombbal arra az IDE ATA/ATAPI vezérlőre, melynek speciális beállításait módosítani kívánja, végül kattintson a Tulajdonságok prancsra.
  3. A Speciális beállítások lapon végezze el a kívánt módosításokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Lehetéses, hogy a Speciális beállítások lap egyes IDE vezérlők esetén nem jelenik meg.
  • Az IDE vezérlők egyes speciális beállításai eszközfüggőek. Olvassa el az eszköz kézikönyvét a megváltoztatható beállítások kiválasztása érdekében.
  • Ha az IDE-csatornán a Windows 2000 már felismert egy IDE eszközt, akkor az Eszköz típusa területen szereplő beállítások nem módosíthatók. Így az IDE eszközt letiltó Nincs beállítás nem választható. Ha az eszközt le szeretné tiltani, további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


DVD-meghajtó speciális beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a DVD/CD-ROM meghajtók ikonra, majd kattintson az egér jobb gombjával arra a DVD-meghajtóra, melynek speciális beállításait módosítani kívánja, azután kattintson a Tulajdonságok prancsra.
  3. A Speciális beállítások lapon végezze el a kívánt módosításokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Lehetséges, hogy a Speciális beállítások lap nem áll rendelkezésre egyes DVD-meghajtók esetén.
  • Szükség lehet a DVD-meghajtó ország- vagy területi beállítására. Ha az ország- vagy a területi beállítások módosítására van szükség, arról a Windows 2000 automatikusan értesítést ad. Az ország- vagy a területi beállítás csak öt alkalommal módosítható.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


ISDN csatoló beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a Hálózati csatolók elemre, majd kattintson az egér jobb gombjával arra az Integrált szolgáltatású digitális hálózat (ISDN) csatolókártyára, melynek beállításait módosítani kívánja, végül kattintson a Tulajdonságok parancsra.
  3. Az ISDN lapon a Kapcsolótípus vagy D-csatornás protokoll kiválasztása listában kattintson a kapcsolótípusra vagy a D-csatornás protokollra, majd kattintson a Konfiguráció gombra.
  4. Végezze el a kívánt módosításokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A helyi telefontársaság adja meg az ISDN csatoló beállításainak megadásához szükséges adatokat.


Eszközök energiagazdálkodás-beállításainak módosítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán arra az eszközre, melynek energiagazdálkodási beállításait meg kívánja változtatni.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd a Tulajdonságok parancsra.
  4. Az Energiagazdálkodás lapon hajtsa végre a szükséges változtatásokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Az Energiagazdálkodás lap csak abban az esetben jelenik meg, ha az adott eszköz vagy illesztőprogram támogatja az energiagazdálkodási szabványokat.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Digitális CD audio engedélyezése és tiltása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a DVD/CD-ROM meghajtók elemre, majd kattintson a jobb oldali egérgombbal a CD-ROM-meghajtóra, végül a Tulajdonságok parancsra.
  3. A Tulajdonságok lapon jelölje be a Digitális CD-audio engedélyezése erre a CD-ROM eszközre jelölőnégyzetet, vagy törölje a jelölést.

    4. A jelölőnégyzet engedélyezi, hogy egyes CD-ROM-meghajtók zenei CD-lemezről audioadatokat digitálisan olvassanak, és az adatokat hangkártyára vagy univerzális soros busz (USB) hangszóróra továbbítsák. Ha a számítógép USB hangszórókkal van felszerelve, akkor ez lehetővé teszi CD-k hallgatását.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Előfordulhat, hogy a beállítás módosítása után újra kell indítani a számítógépet.
  • A szolgáltatás engedélyezése növelheti a hangminőséget, mivel a Windows 2000 a CD-t közvetlenül olvassa, a CD-ROM-meghajtó digitális-analóg átalakítóinak kiiktatásával. A CD közvetlen hozzáférésével a CD-ROM-meghajtót a hangkártyával összekötő kábel szigetelésén átjutó külső elektromos zavarok kiküszöbölhetők.


Multimédiaeszközök konfigurálása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a Hang-, video- és játékvezérlők elemre.
  3. Kattintson az egér jobb gombjával a konfigurálni kívánt multimédiaeszközre, majd kattintson a Tulajdonságok parancsra.
  4. A Tulajdonságok lapon keresse meg az adott eszköztípust, majd kattintson arra duplán.
  5. Kattintson az eszközre, majd a Tulajdonságok gombra, azután végezze el a kívánt változtatásokat.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A Tulajdonságok gomb csak akkor használható, ha a számítógépen korábbi verziójú illesztőprogramok vannak telepítve. Ha az inaktív állapotúként jelenik meg, az eszköz konfigurálására használja az Erőforrások lapot.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Bővítés egyprocesszorosról többprocesszoros számítógépre

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a Számítógép elemre.
  3. Kattintson az egér jobb gombjával a megfelelő számítógépmodellre, például a Szabványos PC elemre, majd kattintson a Tulajdonságok parancsra.
  4. Az Illesztőprogram lapon kattintson az Illesztőprogram frissítése gombra. Ekkor elindul az Eszközillesztő frissítése varázsló.
  5. Kattintson a Tovább gombra.
  6. A Hardvereszköz illesztőprogramjának telepítése lapon válassza a Jelenítsen meg egy listát az eszköz ismert illesztőprogramjairól, így én tudok egyet választani gombot. Kattintson a Tovább gombra.
  7. Az Eszközillesztő kiválasztása lapon válassza Az eszközosztály összes hardverének megjelenítése gombot.
  8. A Modellek listában kattintson a megfelelő számítógéptípusra. Kattintson a Tovább gombra. Kattintson ismét a Tovább gombra, majd a Befejezés gombra.

Figyelmeztetés

  • Győződjön meg arról, hogy megfelelő számítógéptípusra frissíti-e a rendszert. Helytelen számítógéptípusra való frissítés esetén a rendszer leállhat vagy nem indul el újra. A Szabványos PC-t és az MPS egyprocesszoros PC-t például csak az MPS többprocesszoros PC-re javasolt bővíteni. A Speciális konfiguráció és energiaellátás-felületű (ACPI) PC-t és az ACPI egyprocesszoros PC-t csak ACPI többprocesszoros PC-re javasolt bővíteni.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Ha egyprocesszoros számítógéppel rendelkezik, és több processzort szeretne használni, végezze el ezt az eljárást.


Eszközök eltávolítása és újratelepítése

  • Nem Plug and Play eszközök eltávolítása
  • Plug and Play eszközök újratelepítése


Nem Plug and Play eszközök eltávolítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán az eltávolítani kívánt eszköz típusára.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd az Eltávolítás parancsra.
  4. Az Eszköz eltávolításának jóváhagyása párbeszédpanelen kattintson az OK gombra.
  5. Távolítsa el az eszközt fizikailag is a számítógépből, majd indítsa újra a számítógépet.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A nem Plug and Play eszköz újratelepítéséhez kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Hardver hozzáadása/eltávolítása ikonra a Hardver hozzáadása/eltávolítása varázsló elindításához.
  • Az eszköz eltávolítása nem távolítja el az eszköz eszközillesztőit a számítógép merevlemezéről. Egy laptop újracsatlakoztatásakor például a dokkoló állomás számára szükséges az illesztőprogramok megléte.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Plug and Play eszközök újratelepítése

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán az újratelepíteni kívánt eszköz típusára.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd az Eltávolítás parancsra.
  4. Az Eszköz eltávolításának jóváhagyása párbeszédpanelen kattintson az OK gombra.

    Amikor a Windows felajánlja a számítógép újraindítását, kattintson az Igen gombra. A számítógép újraindításkor automatikusan hardverváltozásokat keres, így szükség lehet az 5. és 6. lépések végrehajtására. Ekkor az Új hardver párbeszédpanelnek automatikusan meg kell jelennie. Amennyiben újraindította a számítógépet, és az Új hardver párbeszédpanel nem jelenik meg, kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Hardver hozzáadása/eltávolítása ikonra.

  5. Kattintson a Művelet menü Hardverváltozások keresése parancsára.
  6. Kövesse az Új hardver párbeszédpanel utasításait.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Ha a Plug and Play eszköz nem működik megfelelően, vagy egyáltalán nem működik, javasolt újratelepíteni. Az eszköz újratelepítése előtt indítsa újra a számítógépet és ellenőrizze, hogy az eszköz helytelen működése még mindig fennáll-e. Amennyiben nem működik helyesen, telepítse az eszközt újra.
  • Ha az Új hardver párbeszédpanel nem jelenik meg, akkor valószínű, hogy az eszköz nem Plug and Play. Ebben ez esetben a nem Plug and Play eszközt úgy telepítheti újra, hogy a Start gombra kattint, a Beállítások pontra mutat, a Vezérlőpult parancsra kattint, majd duplán kattint a Hardver hozzáadása/eltávolítása ikonra.
  • Általában nincs szükség a Plug and Play eszköz újratelepítésére vagy eltávolítására. A Plug and Play eszköz eltávolításához azt egyszerűen csak ki kell szerelni a számítógépből. Az eszköz megfelelő eltávolításához az eszköz gyártójának telepítési/eltávolítási előírásait kell követni.
  • Ha a rendszer felismeri az eszközt és annak illesztőprogramját, a Hardverváltozások keresése funkció nem telepíti újra a Plug and Play eszközt. Ez magyarázza azt, hogy a hardverváltozások keresése előtt a Plug and Play eszközt el kell távolítani.
  • Az eszköz eltávolítása nem távolítja el az eszköz eszközillesztőit a számítógép merevlemezéről. Egy laptop újracsatlakoztatásakor például a dokkoló állomás számára szükséges az illesztőprogramok megléte.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Eszközillesztők frissítése és megtekintése

  • Eszközillesztő frissítése és cseréje
  • Eszközillesztő információinak megtekintése
  • Nem Plug and Play eszközök indítása és leállítása


Eszközillesztők frissítése és cseréje

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a módosítani vagy frissíteni kívánt eszköztípusra, kattintson az egér jobb gombjával az eszközre, majd a Tulajdonságok parancsra.
  3. Az Eszközillesztő frissítése varázsló megnyitásához az Illesztőprogram lapon kattintson az Illesztőprogram frissítése gombra, majd kövesse a varázsló utasításait.

Megjegyzések

  • Az illesztőprogram telepítéséhez a következő engedélyek és jogosultságok szükségesek. A rendszergazdák rendelkeznek ezekkel az engedélyekkel:
    • Az Illesztőprogram betöltésének/eltávolításának joga.
    • A system32\drivers könyvtárba való fájlmásolásához szükséges engedély.
    • A rendszerleíró adatbázisba beállítások beírásához szükséges engedély.
    Ha valaki ezekkel az engedélyekkel jelentkezik be a számítógépre, akkor az a számítógép biztonságát sebezhetővé teszi. További tájékoztatást kaphat a Kapcsolódó Témakörökben arról, hogy miért ne használja a rendszergazdai jogosultságokat, csak akkor, ha arra feltétlenül szüksége van.
  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Az összes illesztőprogram egyidejű frissítéséhez használja a Windows Update funkciót. A Windows Update használatával történő rendszerfájfrissítéssel kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha nem rendelkezik rendszergazdai jogosultsággal, vagy nem tagja a Rendszergazdák csoportnak, használhatja a Futtatás mint parancsot bizonyos rendszergazdai funkciók elvégzéséhez. A Futtatás mint parancs használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Eszközillesztő információinak megtekintése

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson duplán a megjeleníteni kívánt eszköztípusra.
  3. A jobb oldali egérgombbal kattintson az eszközre, majd a Tulajdonságok parancsra.
  4. Az Illesztőprogram lapon kattintson az Illesztőprogram adatai gombra.

Megjegyzés

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • A rejtett eszközök illesztőprogram-információinak megtekintéséhez kattintson a Nézet menüre, majd a Rejtett eszközök megjelenítése parancsra. Kattintson duplán a Nem PP (magától települő) illesztőprogramok elemre, majd kövesse a fenti 3. és 4. lépést. Rendszergazdaként vagy rendszergazdai jogokkal kell bejelentkeznie a rejtett eszközök megjelenítéséhez.


Nem Plug and Play eszközök indítása és leállítása

  1. Nyissa meg az Eszközkezelő segédprogramot.
  2. Kattintson a Nézet menü Rejtett eszközök megjelenítése parancsára.
  3. Kattintson duplán a Nem PP (magától települő) illesztőprogramok elemre, majd az egér jobb gombjával kattintson a megfelelő eszközre, végül a Tulajdonságok parancsra.
  4. Az Illesztőprogram lapon kattintson a Kezdet vagy a Leállítás gombra az illesztőprogram-protokoll elindításához vagy leállításához. Kattintson az OK gombra.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver fülre, majd az Eszközkezelő gombra.
  • Ha a Kezdet gomb nem választható, az illesztőprogram már be van töltve.
  • Az Indítás típusa mezőben alapértelmezés szerint az illesztőprogramhoz szükséges indítási típus jelenik meg az illesztőprogram első alkalommal való telepítésekor. Az alapértelmezett beállítás megváltoztatásához a következő lehetőségek választhatók:
    Típus | Leírás
    Automatikus | A beállítás kiválasztásakor az eszköz minden rendszerindításnál elindul a rendszerindító eszközök és a rendszereszközök indítása után. Válassza ezt a beállítást olyan eszközök esetén, melyek a rendszer alapműködéséhez nélkülözhetők.
    Rendszertöltő | Elindul a rendszer minden indításakor, bármely eszköz indítása előtt. Válassza ezt a beállítást olyan eszközök esetén, melyek a rendszer működéséhez nélkülözhetetlenek.
    Igény szerinti | Elindul az eszköz felismerésekor, vagy amikor arra egy adott esemény során szükség van. Válassza ezt a beállítást olyan eszközök esetén, melyek a rendszer alapműködéséhez nélkülözhetők, vagy ha az eszközfelismeréshez szükséges.
    Rendszer | A beállítás választásával az eszköz minden rendszerindításnál elindul a rendszerindító eszközök indulása után. Válassza ezt a beállítást olyan eszközök esetén, melyek a rendszer működéséhez nélkülözhetetlenek.

    Egy rendszerindító eszköz vagy rendszereszköz indítási típusának megváltoztatása a rendszert instabillá teheti.


Áttekintés

Fogalmak

Ez a rész a következőkkel kapcsolatban nyújt általános háttérinformációkat:

  • Eszközkezelő – áttekintés
  • Eszközök beállítása
  • Eszközök eltávolítása
  • Hardverprofilok – áttekintés


Eszközkezelő – áttekintés

Az Eszközkezelő grafikus áttekintést nyújt a számítógép telepített hardvereszközeiről. Az Eszközkezelő segítségével módosíthatja a hardver-konfigurációt, illetve a hardver és a számítógép mikroprocesszora közötti együttműködés módját. Az Eszközkezelő használatával az alábbiakra nyílik lehetőség:

  • Annak megállapítása, hogy a számítógép hardvere megfelelően működik-e.
  • A hardver-konfigurációra vonatkozó beállítások módosítása.
  • Az egyes eszközökhöz betöltött eszközillesztők azonosítása, illetve azok adatainak megtekintése.
  • Az eszközök speciális beállításainak és tulajdonságainak módosítása.
  • Frissített eszközillesztők telepítése.
  • Eszközök letiltása, engedélyezése és eltávolítása.
  • Az eszközütközések azonosítása, illetve az erőforrásokra vonatkozó beállítások kézi konfigurálása.
  • A számítógép telepített eszközeiről összegzés nyomtatása.

Az Eszközkezelő jellemző használata a hardver állapotának ellenőrzése és a számítógép eszközillesztőinek frissítése. A számítógépek hardverét alaposan ismerő, tapasztalt felhasználók az Eszközkezelő diagnosztikai szolgáltatásainak segítségével az eszközütközések feloldását és az erőforrás-beállítások módosítását is elvégezhetik.

Fontos

  • Ha helytelen erőforrás-beállításokat ad meg, előfordulhat, hogy az adott hardvereszközt az operációs rendszer letiltja, a számítógép pedig működési hibákat produkál vagy működésképtelenné válik. Az erőforrás-beállítások módosítását lehetőleg csak a számítógépek hardverével és a hardver-konfigurációkkal kapcsolatban szakértelemmel bíró felhasználók végezzék.

Megjegyzések

  • Az erőforrás-beállításoknak az Eszközkezelőn keresztüli módosítására általában nincs szükség, mert az erőforrások lefoglalását a Windows 2000 az adott hardvereszköz telepítése során automatikusan elvégzi.
  • Az eszközök kezelésére az Eszközkezelő csak helyi számítógépen használható. Az Eszközkezelő távoli számítógépen csak írásvédett módban működik.

További információk a következő témakörökben olvashatók:

  • Eszközök beállítása
  • MMC-konzolfájlok kezelése
  • Eszközök eltávolítása


Fogalmak

Ez a rész a következőkkel kapcsolatban nyújt általános információkat:

  • Eszközkezelő – áttekintés
  • Eszközök beállítása
  • Eszközök eltávolítása
  • Hardverprofilok – áttekintés