CD-lejátszó – áttekintés

A CD-lejátszó segítségével más feladatok végrehajtása közben zenei CD-lemezek hallgathatók meg a számítógépen. A CD-lejátszó által biztosított szolgáltatások:

  • CD lejátszása, szüneteltetése és folytatása.
  • A műsorszámok bemutatása.
  • Műsorszámok lejátszása bármilyen sorrendben.
  • A lemezzel és a műsorszámokkal kapcsolatos adatok letöltése az Internetről, az adatok tárolása.
  • A műsorszámmal kapcsolatos adatok megjelenítése vagy elrejtése.
  • A műsorszámból lejátszott idő, a műsorszámból vagy a lemezből hátralevő idő megjelenítése vagy elrejtése.

Kapcsolódó témakörök


Gyakori feladatok: CD-lejátszó

Gyakori feladatok

CD-lemezek lejátszása során gyakran találkozhat a következő feladatokkal. Adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

CD-lemez lejátszása

Zenei CD lejátszása.

Ennek lépései

Műsoszámok lejátszása véletlenszerű sorrendben

A CD-n található műsorszámok lejátszása véletlenszerű sorrendben.

Ennek lépései

CD lejátszásának szüneteltetése és folytatása

CD lejátszásának szüneteltetése, vagy az éppen szüneteltetett CD lejátszásának folytatása.

Ennek lépései

A műsorszámok bemutatása

Minden műsorszám elejéről egy rövid részlet lejátszása.

Ennek lépései

A műsorszámmal kapcsolatos adatok letöltése

A CD-lemez műsorszámaival és a lemezzel kapcsolatos adatok letöltése az Internetről.

Ennek lépései

Saját lejátszási lista létrehozása

A hallgatni kívánt műsorszámok, és a lejátszási sorrend megadása.

Ennek lépései


CD-lemez lejátszása

  • Győződjön meg arról, hogy a CD a CD-ROM-meghajtóban van, majd kattintson a Lejátszás gomb gombra.

Megjegyzések

  • A CD lejátszásának leállításához kattintson a Leállítás gomb gombra.
  • A CD a meghajtóból való kiadásához kattintson a Lemez kiadása gombra gombra.
  • Lejátszási lista létrehozásával megadhatók a lejátszani kívánt műsorszámok.
  • A CD-lejátszó kis méret és Kicsinyített nézet beállításban is folytatja a lejátszást.


CD lejátszásának szüneteltetése és folytatása

  • A CD szüneteltetéséhez kattintson a Szünet gomb gombra, majd a lejátszás folytatásához a Lejátszás gomb gombra.


Váltás másik műsorszámra

  • A következő szám lejátszásához kattintson a Következő műsorszám gomb gombra, az előző szám lejátszásához az Előző műsorszám gomb gombra.

Megjegyzés

  • A műsorszámon belül a Előretekerés gomb vagy a Visszatekerés gomb gombbal mozoghat előre vagy hátra.


Váltás másik lemezre

  • Kattintson a Lemez menüre, majd a lejátszani kívánt CD-re.

Megjegyzés

  • A lemezek közötti váltáshoz többlemezes CD-ROM-meghajtó, vagy több CD-ROM-meghajtó telepítése szükséges.


A műsorszámok bemutatása

  • Kattintson a Mód gomb, majd a Belehallgatás gombra.

Megjegyzés

  • Öt lejátszási mód választható: Normál, Véletlen, Szám ismétlése, Összes szám ismétlése és Belehallgatás. Normál módban a CD-lejátszó egymás után sorban lejátssza az összes számot, vagy a testreszabott lejátszási listát.


A bemutatórészlet hosszának beállítása

  1. Kattintson a Beállítás menü Beállítások parancsára.
  2. A bemutatórészlet hosszának beállításához a Lejátszó tulajdonságai lapon húzza a Belehallgatás ideje csúszkát jobbra vagy balra.


Műsorszámok lejátszása véletlenszerű sorrendben

  • Kattintson a Mód gomb, majd a Véletlen gombra.

Megjegyzés

  • Öt lejátszási mód választható: Normál, Véletlen, Szám ismétlése, Összes szám ismétlése és Belehallgatás. Normál módban a CD-lejátszó egymás után sorban lejátssza az összes számot, vagy a testreszabott lejátszási listát.


A CD-lejátszó kijelzőjének testreszabása

  1. Kattintson a Beállítás menü Beállítások parancsára.
  2. Kattintson a Lejátszó tulajdonságai lapon az Időkijelzés beállításai csoportban a következő választógombok egyikére:
    • A számból eltelt idő
    • A számból hátralévő idő
    • A CD-ből eltelt idő
    • A CD-ből hátralévő idő

Megjegyzés

  • A CD-lejátszó főablakában a számkijelzőre kattintással is egymás után kiválaszthatók ezek a beállítások.


A CD-lejátszás hangerejének módosítása

  • Húzza a Hangerőszabályzó gomb gombon a piros pontot (ez a CD-lejátszó jobb oldalán található) jobbra vagy balra a hangerő módosításához.

Megjegyzések

  • A CD-lejátszás hangereje a billentyűzet nyílbillentyűivel is módosítható. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Több hangkártya esetén a CD-lejátszó használatához szükség lehet a hangerőbeállítás módosítására. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Hangerőszabályzó gomb gomb nincs hatással a CD-ROM-meghajtóhoz csatlakoztatott fejhallgatók hangerejére. A fejhallgató hangereje a CD-ROM-meghajtó hangerőszabályzó gombjával állítható be.


A hangerőbeállítás módosítása

  1. Kattintson a Beállítás menü Beállítások parancsára.
  2. A Lejátszó tulajdonságai lapon kattintson a Speciális audió gombra.
  3. A CD-lejátszó listában válassza ki a lejátszáshoz használt meghajtót.
  4. A Választott keverő listában kattintson a kívánt keverőre.
  5. A Választott hangerőszabályzó listában válassza ki a kívánt hangerőszabályzót, majd kattintson az OK gombra.
  6. CD lejátszása közben a hangerő megváltoztatásával győződhet meg arról, hogy a megfelelő hangerőszabályzót választotta.

Megjegyzések

  • Több hangkártya esetén a CD-lejátszó használatához szükség lehet a hangerőbeállítás módosítására.
  • Előfordulhat, hogy csak több próbálkozás után találja meg a keverőnek és a hangerőszabályzónak azt a párosítását, amely a CD-lejátszó számára a CD-lemezek meghallgatásához szükséges.


A CD hangjának elnémítása

  • Kattintson az Elnémítás gomb gombra CD-lejátszó segédprogram jobb alsó sarkában.

Megjegyzések

  • Az Elnémítás gomb a CD-lejátszó Normál nézetben használható.
  • Az Elnémítás gomb nincs hatással a CD-ROM-meghajtóhoz csatlakoztatott fejhallgatóra. A fejhallgató hangereje a CD-ROM-meghajtó hangerőszabályzó gombjával állítható be.


Az automatikus lejátszás kikapcsolása

  1. Kattintson duplán a Sajátgép ikonra.
  2. Kattintson az Eszközök menü Mappabeállítások parancsára, majd a Fájltípusok fülre.
  3. A Bejegyzett fájltípusok listában kattintson az Audio CD elemre, majd a Speciális gombra.
  4. A Műveletek listában kattintson a Lejátszás elemre, majd az Alapértelmezett gombra.

Megjegyzések

  • Az automatikus lejátszás szolgáltatás ideiglenesen kikapcsolható, ha a zenei CD behelyezése közben nyomva tartja a SHIFT billentyűt.
  • Az első négy lépés megismétlésével az automatikus lejátszás újra bekapcsolható.
  • Az automatikus lejátszás bekapcsolt állapotában a Lejátszás szó félkövéren látható. Az automatikus lejátszás kikapcsolt állapotában a Lejátszás szó nem félkövéren látható.


Billentyűparancsok használata

Művelet | Billentyűparancs
Hangerő beállítása | Tartsa nyomva a FEL nyilat, amíg a CD-lejátszó ablakában meg nem jelenik a hangerőjelzés. A FEL és LE, illetve a JOBB és BAL nyilakkal növelhető vagy csökkenthető a hangerő.
Műsorszámok lejátszása, szüneteltetése, leállítása vagy váltása | Tartsa nyomva a TAB billentyűt, amíg ki nem jelöli a kívánt gombot, majd nyomja meg a SZÓKÖZ billentyűt.
A legördülő listát megnyitó gombok használata | Tartsa nyomva a TAB billentyűt, amíg ki nem jelöli a kívánt gombot, majd nyomja meg a SZÓKÖZ billentyűt. A nyílbillentyűkkel válassza ki a kívánt parancsot, majd nyomja meg az ENTER billentyűt.

Megjegyzés

  • A számbillentyűzeten található nyílbillentyűk használatához a NUM LOCK billentyűt ki kell kapcsolni.


A műsorszámmal kapcsolatos adatok letöltése

  • Kattintson az Internet menü Számcímek letöltése parancsára.

    • Az előadó és a lemez adatai megjelennek a CD-lejátszó ablakában, és a program a műsorszámok adatait betölti a lejátszási listába. A CD-lejátszó segédprogram bezárásakor a rendszer az adatokat az Információ a lemezről adatbázisba menti el.

Megjegyzések

  • A Webről csak akkor tölthető le a lemezzel kapcsolatos információ, ha rendelkezik Internet-kapcsolattal. Nem minden CD-ről található információ.
  • Ha a műsorszámmal kapcsolatos adatok letöltésekor gondok merülnek fel, megoldást jelenthet az adatszolgáltató megváltoztatása. Kattintson a Beállítás menü Beállítások parancsára, az Információk a lemezről fülre, majd az Elsődleges szolgáltató listában válasszon másik adatszolgáltatót.
  • Ha a Weben nem található információ a CD-ről, vagy a letöltött adatok helytelenek, akkor közvetlenül is beírhatók vagy módosíthatók a lemez adatai. Az új vagy javított adatok a Feltöltés az Internetre gombbal küldhetők el az adatszolgáltatóhoz, így az szükség szerint ellenőrizheti és frissítheti a lemezzel kapcsolatos adatbázist.
  • Az Információ a lemezről adatbázissal vagy a lejátszási lista testreszabásával kapcsolatos további tudnivalókért tanulmányozza Kapcsolódó témaköröket.


Az előadóval vagy a lemezzel kapcsolatos további információ keresése

  1. Kattintson az Internet menüre és mutasson a Keresés a hálózaton pontra.
  2. Kattintson a Művész keresése vagy a Lemez keresése parancsra.

    3. A CD-lejátszó az Internet Explorer böngészőben megnyitja az alapértelmezett keresőrendszert, amely megjeleníti a keresés eredményeit.

Megjegyzések

  • A CD-lejátszó csak a lemezzel kapcsolatos információk megadása vagy a Webről való letöltése után tud az Interneten további információkat keresni a lemezről vagy az előadóról. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az Interneten való kereséshez Internet-kapcsolat szükséges. Amennyiben a számítógép nem csatlakozik folyamatosan az Internetre, egyszerre több lemezről is kereshető információ. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A lemezzel kapcsolatos adatok szerkesztése

  1. Kattintson a Beállítás gombra, majd a Lejátszási lista parancsra.
  2. A Számlisták lapon az Információ a lemezről listában kattintson a szerkeszteni kívánt lemezhez tartozó CD-ikonra.
  3. Kattintson a Lejátszási lista szerkesztése vagy a Lejátszási lista létrehozása gombra.
    • A Művész beviteli mezőbe írja be az előadó nevét.
    • A Cím mezőbe írja be a lemez címét.

Megjegyzés

  • A lejátszási listában található műsorszámok módosításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Saját lejátszási lista létrehozása

  1. Kattintson a Beállítás menü Lejátszási lista parancsára.
  2. A Számlisták lapon kattintson a CD-ikonra.
  3. Kattintson a Lejátszási lista szerkesztése vagy a Lejátszási lista létrehozása gombra.
  4. Kattintson Az összes törlése gombra.
  5. A Választható számok listában kattintson a lejátszási listához hozzáadni kívánt műsorszámokra. Ha a műsorszámok címét még nem töltötte le a Webről, akkor itt adja meg a kívánt címeket.
  6. Kattintson a Hozzáadás a listához gombra, majd ismételje az 5. és a 6. lépést további műsorszámok hozzáadásához.

Megjegyzések

  • Ugyanaz a műsorszám többször is hozzáadható a listához.
  • A műsorszám eltávolításához kattintson a műsorszámra, majd az Eltávolítás gombra.
  • Ha az Alaphelyzet gombra kattint, akkor a lejátszási lista tartalma megegyezik a Választható számok lista tartalmával.
  • Ha a Weben nem talál információt a CD-ről, vagy a letöltött adatok helytelenek, akkor közvetlenül is beírhatók vagy módosíthatók a lemez adatai. Az új vagy javított adatok a Feltöltés az Internetre gombra kattintással küldhetők el az adatszolgáltatóhoz, így az szükség szerint ellenőrizheti és frissítheti a lemezzel kapcsolatos adatbázist.


CD-vel kapcsolatos adatok megadása

  1. Ellenőrizze, hogy a CD a CD-ROM-meghajtóban legyen.
  2. Kattintson a Beállítás menü Lejátszási lista parancsára.
  3. A Számlisták lapon az Információ a lemezről listában kattintson a CD-ikonra.
  4. Kattintson a Lejátszási lista szerkesztése vagy a Lejátszási lista létrehozása gombra.
  5. A Művész mezőben adható meg az előadó neve.
  6. A Cím mezőben adható meg a lemez címe.
  7. A Választható számok listában kattintson a lejátszási listához hozzáadni kívánt műsorszámra, majd adja meg a műsorszám címét.
  8. Mindegyik műsorszám esetén hajtsa végre a 7. lépést.

Megjegyzések

  • A legtöbb esetben a CD adatai letölthetőek az Internetről, de ha a lemez új (vagy ismeretlen), akkor a számok címét be kell írni.
  • Az összes törlése gombra kattintással törölhető az alapértelmezett lejátszási lista.
  • Műsorszám eltávolításához kattintson a műsorszámra, majd az Eltávolítás gombra.
  • Ha az Alaphelyzet gombra kattint, akkor a lejátszási lista tartalma megegyezik a Választható számok lista tartalmával.
  • A CD-lejátszó segédprogram bezáráskor a program menti a lemezhez tartozó lejátszási listát.


Segítség a letöltéshez

Ha rendelkezik Internet-kapcsolattal, a CD-lejátszóval könnyen hozhatók létre lejátszási listák.

Beállítható, hogy a CD-lejátszó automatikusan letöltse-e a lemez adatait új CD behelyezésekor (Internet-kapcsolattal rendelkező helyi hálózaton javasolt), vagy a CD-lejátszó az Internet-kapcsolat létrehozása előtt megjelenítsen-e egy párbeszédpanelt. Ha csak ritkán jelentkezik be az Internetre, a lemezzel kapcsolatos adatok parancsfájlba is menthetők, és így egyszerre több lemez adatai is letölthetők. A parancsfájlok készítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Minden új lemez információt választókapcsolót kiválasztása esetén a későbbiekben egyszerűen visszaállíthatja ennek a párbeszédpanelnek a megjelenítését. Kattintson a Beállítás menü Beállítások parancsára, kattintson az Információk a lemezről fülre, majd jelölje be a Rákérdezés letöltés előtt jelölőnégyzetet.


A lemezzel kapcsolatos információ kötegelt keresése

  1. Kattintson a Beállítás menü Beállítások parancsára.
  2. Kattintson az Információk a lemezről fülre.
  3. Jelölje be a Letöltés kötegelésének engedélyezése jelölőnégyzetet.

    4. Új CD behelyezésekor a CD-lejátszó megjeleníti a lemezzel kapcsolatos információk letöltésével kapcsolatos párbeszédpanel. A Mégse gombra kattintáskor, vagy ha a számítógép éppen nem csatlakozik az Internetre, a CD-lejátszó a lemezt egy parancsfájlba menti, így a lemezzel és a műsorszámokkal kapcsolatos adatok később letölthetők.

  4. Kattintson a Letöltés most gombra, ha le akarja tölteni a parancsfájlba mentett adatokat.

Megjegyzés

  • Ha a számítógép nem csatlakozik folyamatosan az Internethez, a lemezek parancsfájlba mentésével hatékonyan kereshetők és tölthetők le egyszerre több lemez adatai, amikor a számítógép az Internethez csatlakozik.