DDE-megosztás – áttekintés

A DDE-megosztás a hálózaton keresztüli DDE-kommunikáció (Dynamic Data Exchange – Dinamikus adatcsere) kezelésére szolgáló eszköz. A DDE-megosztás segítségével DDE-megosztások hozhatók létre, módosíthatók és törölhetők, így az egyik számítógépen futó programok az adatokat átadhatják és megoszthatják más számítógépen levő programokkal. Biztonsági korlátozások is megadhatók a DDE-megosztásokra.


DDE-megosztások

Megjeleníti az összes elérhető DDE-megosztást, megjeleníthetővé és szerkeszthetővé teszi a tulajdonságaikat. Ezzel a paranccsal nyitható meg a DDE megosztás párbeszédpanel, amelyben hozzáadhatók és törölhetők a DDE-megosztások, módosíthatók a meglevő DDE-megosztások tulajdonságai és beállíthatók a DDE-megosztások megbízással kapcsolatos tulajdonságai.


Meghatalmazott megosztások

Megjeleníti a jelenlegi felhasználói környezetben meghatalmazott DDE-megosztások listáját. Ezzel a paranccsal nyitható meg a Meghatalmazott DDE megosztások párbeszédpanel, amelyben megjeleníthetők és módosíthatók a meghatalmazott megosztások tulajdonságai, és amelyben a DDE-megosztások eltávolíthatók a meghatalmazott megosztások közül.


Számítógép kijelölése

Kijelöli azt a számítógépet, amelynek DDE-megosztásait meg akarja jeleníteni. Ezzel a paranccsal nyitható meg a Számítógép kijelölése párbeszédpanel, amelyben kiválasztható a számítógép.


Kilépés

Kilépés a DDE megosztás programból. Az aktuális munkamenetben végzett módosításokat a program automatikusan menti.


DDE-megosztások

Ezen a párbeszédpanelen hozhatók létre, kezelhetők és törölhetők a számítógépen levő globális DDE-megosztások. A hálózat bármelyik számítógépén levő DDE-megosztás megjeleníthető.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • DDE-megosztások
  • Megosztás hozzáadása
  • Tulajdonságok
  • Megosztás törlése
  • Meghatalmazás


Meghatalmazott DDE-megosztások

Windows 2000 operációs rendszert futtató számítógépen meghatalmazott DDE-megosztások létrehozására, kezelésére és törlésére használható.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • Meghatalmazott DDE-megosztások
  • Tulajdonságok
  • Megosztás törlése


DDE megosztás tulajdonságai

Ezen a párbeszédpanelen jeleníthetők meg és módosíthatók egy Windows 2000 operációs rendszert futtató számítógépen levő DDE-megosztások.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • Megosztási név
  • Alkalmazás neve
  • Témakör
  • Régi stílus
  • Új stílus
  • Állandó
  • Alkalmazás indításának engedélyezése
  • Szolgáltatás
  • Adatbiztonság
  • Hozzáférési jog megadása minden elemnek
  • Csak a következő elemeknek
  • Elem
  • Elem hozzáadása
  • Elem törlése
  • Engedélyek


Meghatalmazott megosztás tulajdonságai

Meghatalmazott DDE-megosztások tulajdonságainak megjelenítésére és módosítására használható.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • Megosztási név
  • Alkalmazásindítás engedélyezése
  • Új kapcsolat kezdeményezésének engedélyezése
  • Megnyitási mód értéke
  • Beállítás


DDE megosztási név tulajdonságai

Megtekinthetők és szerkeszthetők a DDE-megosztáshoz hozzáférési engedéllyel rendelkező felhasználók és csoportok.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • DDE megosztási név
  • Tulajdonos
  • Név
  • Hozzáférési típus
  • Hozzáadás
  • Eltávolítás


Felhasználók és csoportok hozzáadása

A párbeszédpanel segítségével csoport vagy felhasználó adható a fájlra vagy mappára vonatkozó engedélyek listájához.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • Névlista forrása
  • Nevek
  • Hozzáadás
  • Felhasználók
  • Tagok
  • Keresés
  • Név hozzáadása
  • Hozzáférési típus


Fiók keresése

Az engedélyek listára vagy a naplózási listára felhasználó vagy csoport hozzáadásához ismerni kell a felhasználói vagy csoportfiókot tartalmazó tartomány nevét. A Fiók keresése párbeszédpanel segítségével kereshető meg a Windows 2000 Servert futtató hálózaton levő felhasználói fiókhoz tartozó tartomány.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • Felhasználó vagy csoport keresése
  • Keresés mindenhol
  • Keresés a megadott helyen
  • Keresés
  • Hozzáadás


Helyi csoporttagság

A Felhasználók vagy csoportok hozzáadása párbeszédpanelen kiválasztott helyi csoport tagjait jeleníti meg. Windows 2000 Servert futtató hálózaton a helyi csoportokban tagként szereplő globális csoportok jelennek meg a listában. Ezzel a párbeszédpanellel az alábbiak végezhetők el:

  • A Felhasználók vagy csoportok hozzáadása párbeszédpanel Hozzáadandó nevek listájához a teljes csoport hozzáadásához kattintson a Hozzáadás gombra.
  • A Felhasználók vagy csoportok hozzáadása párbeszédpanelen a Hozzáadandó nevek listában megjelenő bizonyos tagok hozzáadásához kattintson a Hozzáadás gombra.
  • Windows 2000 Servert futtató hálózaton egy helyi csoport tagjainak megjelenítéséhez válassza ki a csoportot, majd kattintson a Tagok gombra.


Globális csoporttagság

A Felhasználók vagy csoportok hozzáadása vagy a Helyi csoportagság párbeszédpanelen kiválasztott globális csoport tagjait jeleníti meg. Ezzel a párbeszédpanellel az alábbiak végezhetők el:

  • A Felhasználók vagy csoportok hozzáadása párbeszédpanel Hozzáadandó nevek listájához a teljes csoport hozzáadásához kattintson a Hozzáadás gombra.

  • A Felhasználók vagy csoportok hozzáadása párbeszédpanelen a Hozzáadandó nevek listában megjelenő bizonyos tagok hozzáadásához kattintson a Hozzáadás gombra.


Számítógép kiválasztása

Annak a számítógépnek a megadására használható, amelynek DDE-megosztásait meg akarja jeleníteni.

A párbeszédpanellel kapcsolatos tudnivalókért kattintson az alábbiakra:

  • Számítógép
  • Számítógép kiválasztása