Felügyeleti eszközök

A Windows 2000 Professional és a Windows 2000 Server operációs rendszerekben a következő közös felügyeleti eszközök találhatók:

Komponensszolgáltatások

A komponensszolgáltatásokat rendszergazdák használják COM+ programok grafikus felhasználói felületről történő üzembe helyezésére és felügyeletére, illetve a felügyeleti feladatok parancsfájlnyelv vagy programozási nyelv segítségével történő automatizálására. A szoftverfejlesztők a Komponensszolgáltatások alkalmazással vizuálisan konfigurálhatják az egyes komponensek és programok rutinszerű viselkedését (például a biztonságot és a tranzakciókban való részvételt), valamint komponenseket építhetnek COM+ programokba. További tájékoztatásért olvassa el A Komponensszolgáltatások használata című témakörben leírtakat.

Számítógép-kezelés

Ez az alkalmazás helyi vagy távoli számítógépek egyetlen állandó asztali számítógépről történő kezelésére használatos. A Számítógép-kezelés alkalmazás számos Windows 2000 felügyeleti eszközt egyesít egyetlen konzolfába, így segítségével egyszerűen érhetők el az egyes számítógépek felügyeleti tulajdonságai. Ha további információkra van szüksége, olvassa el az A Számítógép-kezelés használata témakört.

Adatforrások (ODBC)

A Nyílt adatbázis-összekapcsolhatóság (ODBC) egy olyan programozási felület, amely lehetővé teszi a programok számára az olyan adatbáziskezelő rendszerekben lévő adatok elérését, amelyek adatelérési szabványként a strukturált lekérdezési nyelvet (SQL) használják. A további részletekért olvassa el Az Adatforrások (ODBC) használata című témakörben foglaltakat.

Eseménynapló

Az Eseménynapló alkalmazás a számítógépen előforduló rendszer- és programesemények, illetve a biztonsággal kapcsolatos események naplóinak megtekintésére és kezelésére szolgál. Az Eseménynapló adatokat gyűjt a hardver- és szoftverhibákról, és figyeli a Windows 2000 biztonsággal kapcsolatos eseményeit. További tájékoztatásért olvassa el Az Eseménynapló használata című témakört.

Helyi biztonsági házirend

Ez az alkalmazás a helyi számítógép biztonsági beállításainak konfigurálására szolgál. Ezek a beállítások magukba foglalják a jelszóra, a fiókok zárolására, a naplórendre, valamint az IPSec-házirendeket, a felhasználói jogosultságok engedélyezését, a titkosított adatok helyreállítási megbízottját és más biztonsági lehetőségeket. A Helyi biztonság házirend csak azokon a Windows 2000 rendszert futtató számítógépeken érhető el, amelyek nem tartományvezérlők. Amennyiben a számítógép valamely tartomány tagja, ezeket a házirendeket a tartományon belül érvényes házirendek hatálytalaníthatják.

Teljesítmény

A Teljesítmény alkalmazás a memóriával, a lemezzel, a processzorral, a hálózattal és más működési területekkel kapcsolatos valósidejű adatok grafikonok, hisztogramok vagy jelentések formájában történő összegyűjtésére szolgál. Ha további részletekre kíváncsi, olvassa el az A Teljesítmény alkalmazás használata témakörben leírtakat.

Szolgáltatások

A Szolgáltatások alkalmazás használatával kezelhetők a számítógépen lévő szolgáltatások, beállíthatók a helyreállítási műveletek valamely szolgáltatás meghibásodása esetén, és a könnyebb azonosítás érdekében a szolgáltatásokat egyéni nevekkel és leírásokkal lehet ellátni. Ha további információkra van szüksége, olvassa el az A Szolgáltatások alkalmazás használata témakört.

Nyissa meg a Felügyeleti eszközök párbeszédpanelt a Vezérlőpulton.

Megjegyzések

  • A Windows 2000 Server további felügyeleti eszközöket biztosít.
  • A Felügyeleti eszközöket a Microsoft Management Console programból is megnyithatja. Úgy is elérheti őket, ha a Start menü Beállítások pontjára mutat, a Vezérlőpult parancsra kattint, végül pedig (a rendszerbeállításoktól függően) duplán a Felügyeleti eszközök ikonra kattint.

Kapcsolódó témakörök


Internet-beállítások

A Vezérlőpult ezen ikonjával az Internet tulajdonságai párbeszédpanel nyitható meg, amelyen az Internet tulajdonságai módosíthatók. Ezek a tulajdonságok hat lapon találhatók, amelyek a következők: Általános, Biztonság, Tartalom, Kapcsolatok, Programok és Speciális. Ha további tájékoztatásra van szüksége, olvassa el Az Internet Explorer használata című témakörben foglaltakat.


A Vezérlőpult használata

A Vezérlőpult ikonjainak segítségével megváltoztatható a Windows 2000 megjelenése és működése. Ezek az ikonok a számítógép beállítási lehetőségeit jelölik.

A Vezérlőpult egyes elemeihez tartozó leírás megtekintéséhez kattintson a Vezérlőpult Nézet menüjének Részletek parancsára. Ha a Vezérlőpult elemeivel kapcsolatban további segítségre van szüksége, kattintson a súgó Tartalom lapján a megfelelő könyvre.

Kapcsolódó témakörök