Üdvözli a Windows NetMeeting

A NetMeeting a világ bármely táján élő emberek számára teljesen új kommunikációs módszert kínál. A NetMeeting segítségével konferenciákon vehetünk részt, a NetMeeting szolgáltatásai révén közösen dolgozhatunk a fájlokon, és információt oszthatunk meg az Interneten vagy a vállalati intraneten keresztül.

Ha többet kívánunk megtudnia a NetMeetingről, kattintsunk az alábbi elemek egyikére:
  • A NetMeeting újdonságai
  • NetMeeting szolgáltatások
  • A Súgó indítása

©1999 Microsoft Corporation. Minden jog fenntartva.


A NetMeeting újdonságai

A NetMeeting legfrissebb verziója új szolgáltatásokat és könnyebb kezelhetőséget nyújt.

  • Egyszerűbb módszerek a személyek keresésére és felhívására. A személyek felhívásához használhatjuk a saját számítógépen található címjegyzékeket és címtárakat, a hálózati kiszolgálókat és az Internetet is. Ha cégünk átjárókat vagy forgalomirányítókat használ a hívások bonyolításához, akkor a NetMeeting programmal telefonokat vagy videókonferencia-rendszereket is felhívhatunk.

    • Személyek keresése – áttekintés

  • Nagyobb biztonság. Az új adatvédelmi szolgáltatások lehetővé teszik a titkosított adatok küldését és fogadását, a konferencia résztvevőinek hitelesítését és a konferencia jelszavas védelmét.

    • Adatvédelem – áttekintés

  • Jobban áttekinthető megosztott programok. A megosztott programok új ablakban jelennek meg az Asztalon, ezáltal könnyebb megkülönböztetni a saját és a megosztott programokat. Könnyen váltogathatjuk vagy kis méretűvé alakíthatjuk a programokat anélkül, hogy a többi résztvevő Asztalára ez hatással volna.

    • Programok megosztása – áttekintés

  • Távoli asztalmegosztás. Az Asztal megosztása révén elérhetünk egy másik számítógépet. Ez akkor hasznos, ha használni szeretnénk az irodai számítógépen lévő fájlokat vagy programokat , miközben valahol másutt vagyunk. Azt is lehetővé teszi, hogy a technikus anélkül oldja meg a problémákat a számítógépen, hogy odajönne az asztalunkhoz.

    • Távoli asztalmegosztás – áttekintés


NetMeeting szolgáltatások

A NetMeeting szolgáltatásai segítségével hívásokat kezdeményezhetünk címkiszolgálók, konferenciakiszolgálók és weblapok használatával. A NetMeeting megkönnyíti a híváskezdeményezést az Interneten, a cég intranetjén és telefonon keresztül is.

A programok megosztása révén könnyen együttműködhetünk a konferencia többi résztvevőjével. Elég, ha egy számítógépen fut a program, minden résztvevő egyszerre dolgozhat a dokumentumon. Ezenkívül küldhetünk és fogadhatunk is fájlokat.

A NetMeeting audio- és videoszolgáltatásai segítségével láthatunk és hallhatunk másokat. Még ha videofelvételt nem is tudunk küldeni, a NetMeeting videoablakban fogadhatunk videohívásokat.

A Csevegés szolgáltatás segítségével egyszerre több személlyel beszélhetünk. Sőt, a bizalmas jellegű konferenciák védelme érdekében a Csevegés hívások titkosíthatók.

A Faliújság segítségével használhatunk képeket, vázlatokat és diagramokat, így világosabb magyarázatokat adhatunk. Az Asztal vagy egy ablak területeit másolhatjuk, és beilleszthetjük a Faliújságra.

Kapcsolódó témakörök

Hívás kezdeményezése – áttekintés

Híváshivatkozás létrehozása weblapon

Gyorstárcsázás létrehozása

Programok megosztása – áttekintés

Videószolgáltatások – áttekintés

Audioszolgáltatások – áttekintés

Fájl küldése

Csevegés – áttekintés

Faliújság – áttekintés


A Súgó indítása

  • Kattintsunk a Súgó menü Témakörök parancsára.

Megjegyzések

A Súgó menüben az alábbiakkal kapcsolatban is kaphatunk felvilágosítást:

  • Ha meg szeretnénk ismerkedni az újdonságokkal, kattintsunk a Fontos fájl elolvasása parancsra.
  • Ha további információt szeretnénk beszerezni a World Wide Webről, mutassunk a Microsoft a Weben pontra, majd válasszunk az alábbi parancsok közül:
    • Az ingyenesen letölthető programok megtekintéséhez kattintsunk az Ingyenes programok menüpontra.
    • Az esetleges NetMeeting frissítések megtekintéshez kattintsunk a NetMeeting frissítés keresése parancsra.
    • Ha választ szeretnénk kapni a kérdéseinkre, kattintsunk a Gyakran ismételt kérdések parancsra.
    • Ha véleményt szeretnénk nyilvánítani a NetMeetingről, kattintsunk a Visszajelzés küldése parancsra.
    • A Microsoft honlapjának megnyitásához kattintsunk a A Microsoft honlapja parancsra.
  • A Microsoft terméktámogatási lapjának megnyitásához kattintsunk a Támogató webhely parancsra.
  • Ha meg szeretnénk tudni, milyen kamerákat használhatunk, kattintsunk a Kamera beszerzése parancsra.
  • A Windows NetMeeting programmal kapcsolatos általános tudnivalók, valamint a saját IP-címünk megjelenítéséhez kattintsunk A Windows NetMeeting névjegye parancsra.


A NetMeeting gombjai és ikonjai

A NetMeeting legfontosabb gombjai |
Hívás kezdeményezése Hívás kezdeményezése | Hívás befejezése Hívás befejezése
Személy keresése a címtárban Személy keresése a címtárban | Video indítása/Video leállítása Video indítása/Video leállítása
Kép a képben Kép a képben | Hangerő beállítása / Hangerő beállítása Hangerő beállítása/Résztvevők listájának megjelenítése
Programok megosztása Programok megosztása | Csevegés Csevegés
Faliújság Faliújság | Fájlok átvitele Fájlok átvitele
Fájlátvitel során használható gombok |
Fájlok hozzáadása Fájlok hozzáadása | Fájlok eltávolítása Fájlok eltávolítása
Az összes küldése Az összes küldése | Küldés leállítása Küldés leállítása
Beérkezett fájlok megtekintése Beérkezett fájlok megtekintése |
A hívás állapotára vonatkozó ikonok |
Kapcsolatban Kapcsolatban | Nincs kapcsolat Nincs kapcsolat
Ne zavarjanak Ne zavarjanak | Biztonságos kapcsolatban Biztonságos kapcsolatban
Beléptetve Beléptetve | Nincs bejelentkezve Nincs bejelentkezve


Kisegítő lehetőségek és billentyűparancsok

Minden olyan kisegítő lehetőség, amely a Windows 95, Windows 98, és a Windows NT 4.0 használata során elérhető, működik a NetMeeting futása alatt is. A kisegítő lehetőségekkel kapcsolatos további információért kattintsunk a Start gombra, majd a Súgó parancsra, válasszuk a Tárgymutató fület, és adjuk meg a kisegítő lehetőségek kulcsszavakat.

A navigáláshoz és a hívások kezdeményezéséhez az alábbi billentyűparancsok állnak rendelkezésre.

Cél | Billentyűparancs
Hívás kezdeményezése | CTRL+N
A címtárlista frissítése | F5
Telefonbillentyűzet megnyitása | CTRL+D
Hangszórók némítása | CTRL+K
Mikrofon némítása | CTRL+M
A Csevegés megnyitása | CTRL+T
Üzenet küldése a Csevegésben | ENTER
Faliújság megnyitása | CTRL+W
Faliújságoldal tartalmának törlése | CTRL+DEL
Faliújságoldal beillesztése | CTRL + +
Faliújságoldal törlése | CTRL+ -
Megosztott program megnyitása | CTRL+S
Megosztott program irányításának visszavétele | Bármely billentyű
Megosztott program közös használatának befejezése | ESC
Fájl küldése | CTRL+F
Kapcsolódó témakör

A csökkent munkaképességűek számára készült Microsoft termékekkel és szolgáltatásokkal kapcsolatos információ.


A csökkent munkaképességűek számára készült Microsoft termékekkel és szolgáltatásokkal kapcsolatos információ

A csökkent munkaképességűek számára készült Microsoft termékekről és szolgáltatásokról az alábbi helyeken kaphatunk információt:

  • Az Egyesült Államokban:

    • Microsoft Sales Information Center
    One Microsoft Way
    Redmond, WA 98052-6393

    Hely a World Wide Weben http://microsoft.com/enable/

    Hangos telefon: (800) 426-9400
    TTY/TDD: (800) 892-5234

  • Az Egyesült Államok területén kívül olvassuk el a szoftver vásárlásakor kapott információs kártyát, mely felsorolja a Microsoft tanácsadó szolgáltatásait, telefonszámait és címeit.


Hívások kezdeményezése – áttekintés

A NetMeeting segítségével személyeket hívhatunk fel az Interneten vagy a cég intranetjén keresztül, illetve közvetlenül, modemes kapcsolat használatával. A hívott félnek nem kell használnia a NetMeetinget. A NetMeetingen kívül számos más, szabványokon alapuló program is képes fogadni a NetMeeting hívásait.

Az alábbi módokon kezdeményezhetünk hívásokat a NetMeeting programban:

  • Közvetlenül: A NetMeeting közvetlenül kapcsolódik egy internetes címkiszolgálóhoz vagy egy másik számítógéphez. Hívás kezdeményezésekor a kiszolgálóra bejelentkezett személyek közül választhatunk, vagy felhívhatunk egy másik számítógépet, beírva annak számítógépes nevét vagy címét.
  • Átjáró használatával: A NetMeeting a hálózat valamely átjárója segítségével telefon- vagy videokonferencia-rendszerhez is képes kapcsolódni.
  • Forgalomirányító használatával: A NetMeeting révén a hálózat egyik számítógépe segít más személyek, számítógépek és átjárók keresésében, és a hozzájuk való kapcsolódásban. A forgalomirányítók szabályozzák a hálózatokhoz való hozzáférést: engedélyezik vagy elutasítják a hívásokat, és szabályozzák a hívások sávszélességét. Ezenkívül a címfeloldást is elvégzik, azaz az elektronikus levélcímet a megfelelő hálózati címmé alakítják.


Hívás kezdeményezése

  1. A Címsávba írjuk be a következő adatok valamelyikét:
    • Elektronikus levélcím
    • Számítógépnév
    • Telefonszám
    • IP-cím
  2. Kattintsunk a Hívás kezdeményezése gombra.

Megjegyzések

  • A NetMeeting automatikusan dönt a híváskezdeményezés módja felől, amennyiben az meghatározható. Ellenkező esetben megjelenik a Hívás kezdeményezése párbeszédpanel. Ekkor a Hívási mód listán kattintsunk a megfelelő kapcsolattípusra.
  • Ha a hívásonkénti adatvédelmi módot választjuk, akkor a hívást gyorstárcsázás vagy a címsáv használata helyett a Hívás kezdeményezése gombbal kezdeményezzük. A címsáv és a gyorstárcsázó használata esetén nem jelenik meg a Hívás kezdeményezése párbeszédpanel, amelyen az Ez a hívás kötelezően biztonságos jelölőnégyzet található.
  • A nemrégiben hívott személyek listájának megjelenítéséhez kattintsunk a címsáv melletti nyílra.
  • A leggyakrabban hívott személyek számára Gyorstárcsázási listát hozhatunk létre.
Kapcsolódó témakörök

Gyorstárcsázás létrehozása

Címkeresés címtárak vagy címjegyzékek segítségével

Csatlakozás egy konferenciakiszolgálón levő konferenciához

Telefon hívása

Automatizált telefonrendszer hívása

Biztonságos hívás kezdeményezése

A NetMeeting gombjai és ikonjai


Telefon hívása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Általános lapon kattintsunk a Speciális hívás gombra.
  3. A Speciális hívási beállítások párbeszédpanelen az Átjáró beállításai területen jelöljük be az Átjáró használata telefonok és videokonferencia-rendszerek hívásához jelölőnégyzetet.
  4. Az Átjáró mezőbe írjuk be a számítógép nevét.

Megjegyzés

  • Egyes forgalomirányító számítógépek engedélyezik telefon hívását is a NetMeeting segítségével. További tájékoztatásért forduljunk a rendszergazdához.
Kapcsolódó témakörök

Automatizált telefonrendszer hívása

Forgalomirányító használata hívás kezdeményezéséhez


Hívás kezdeményezése a Start gomb használatával

  1. Kattintsunk a Start menü Futtatás parancsára.
  2. A Megnyitás mezőbe írjuk be a következő adatok egyikét:
    • callto:számítógépnév vagy IP-cím
    • callto:kiszolgálónév/elektronikus levélcím

      • Például:
      callto:ils.microsoft.com/személynév@microsoft.com

    • callto:elektronikus levélcím

      • Akkor használhatunk csak elektronikus levélcímet, ha a hívott féllel azonos kiszolgálóra vagyunk bejelentkezve.

    • callto:telefonszám+típus=telefon+átjáró=átjárónév


Automatizált telefonrendszer hívása

  1. A Nézet menüben kattintsunk a Telefonbillentyűzet parancsra.
  2. Írjuk be a telefonszámot a telefonbillentyűzet gombjai vagy a számítógép billentyűi segítségével, majd kattintsunk a Hívás kezdeményezése gombra.
  3. Miután az automatikus telefonrendszer válaszolt a hívásra, a telefonbillentyűzet segítségével írjuk be a melléket vagy a választott menüpont számát.

Megjegyzések

  • Telefon hívásához átjáró vagy forgalomirányító használata szükséges.
  • A Hívás kezdeményezése párbeszédpanel megjelenésekor a Hívás módja listáról válasszuk a Telefonszám lehetőséget.
  • A mellék vagy a menüpont számát a program beírás után azonnal továbbítja az automatikus telefonrendszerhez. Ne kattintsunk a Hívás kezdeményezése gombra, miután beírtuk a számokat a telefonbillentyűzeten.
  • A telefonbillentyűzettel betűket nem lehet beírni.
Kapcsolódó témakörök

Hívás kezdeményezése

Telefon hívása

Forgalomirányító használata hívás kezdeményezéséhez

A NetMeeting gombjai és ikonjai


Címkiszolgáló használata hívások kezdeményezéséhez

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Általános lapon a Címtár beállításai területen lévő Címtár mezőbe írjuk be, vagy a legördülő listáról válasszuk ki a használni kívánt címkiszolgáló nevét.

Megjegyzések

  • Akik ismerik IP-címünket, akkor is elérhetnek bennünket, ha a címkiszolgálóra nem vagyunk bejelentkezve.
  • Ha automatikusan kívánunk bejelentkezni, jelöljük be a Bejelentkezés címkiszolgálóba a NetMeeting indításakor jelölőnégyzetet.
  • Ha nem szeretnénk, hogy nevünk és elektronikus levélcímünk megjelenjen a címlistában amíg be vagyunk jelentkezve a címkiszolgálóba, jelöljök be a Ne jelenjen meg a nevem a címlistában jelölőnégyzetet.
Kapcsolódó témakörök

Hívás kezdeményezése

Telefon hívása

Forgalomirányító használata hívás kezdeményezéséhez

A számítógép IP-címének kiderítése


Forgalomirányító használata hívás kezdeményezéséhez

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Általános lapon kattintsunk a Speciális hívás gombra.
  3. A Speciális hívási beállítások párbeszédpanelen jelöljük be a Forgalomirányító használata hívások kezdeményezéséhez jelölőnégyzetet.
  4. A Forgalomirányító mezőbe írjuk be a forgalomirányító számítógép IP-címét vagy a számítógép nevét. Konferenciakiszolgáló hívásakor az MCU nevét írjuk be.

Megjegyzések

  • Ha elektronikus levélcím használatával jelentkezünk be cégünk forgalomirányítójára, jelöljük be a Bejelentkezés fióknév használatával jelölőnégyzetet. Minden más esetben a Bejelentkezés telefonszám használatával jelölőnégyzetet jelöljük be, és írjuk be a telefonszámot a megfelelő mezőbe.
  • Ha nem tudjuk a számítógép nevét vagy a forgalomirányító IP-címét, forduljunk a hálózati rendszergazdához.
  • Ha forgalomirányító használatával kezdeményezünk telefonhívást, a címkiszolgálók nem jelennek meg a Címtár listában.
Kapcsolódó témakörök

A számítógép nevének kiderítése

Csatlakozás egy konferenciakiszolgálón levő konferenciához

Telefon hívása

Címkiszolgáló használata hívások kezdeményezéséhez


Hívás fogadása vagy elutasítása

  • Amikor hívást kapunk, megjelenik a Beérkező hívások párbeszédpanel. Kattintsunk az Elfogadás vagy a Kihagyás gombra.

Megjegyzések

  • Biztonságos hívás esetén megjelenik a Részletek gomb is. Rákattintva megtekinthetjük a használt adatvédelmi módot és bizonyítványt.
  • Ha szeretnénk bejelentkezve maradni a címkiszolgálón, de nem kívánunk hívásokat fogadni, kattintsunk a Hívás menüben a Ne zavarjanak parancsra.
  • A NetMeeting beállítható automatikus hívásfogadásra is.
Kapcsolódó témakörök

Automatikus hívásfogadás

A hívó adatvédelmi bizonyítványának ellenőrzése

Adatvédelmi bizonyítvány ellenőrzése konferencia közben


Híváshivatkozás létrehozása weblapon

  • A weblap HTML (Hypertext Markup Language – hiperszöveges leírókódnyelv) forráskódjába írjuk be az alábbi szintaxist:

    • callto:kiszolgálónév/elektronikus levélcím

    Például ha híváshivatkozást kívánunk elhelyezni a saját weblapunkon, írjunk be az alábbihoz hasonló szöveget:

    Hívjon fel a NetMeeting segítségével az alábbi címen:

    ils.microsoft.com/személynév@microsoft.com    .


Hívás befejezése

  • Kattintsunk a Hívás befejezése gombra.
Kapcsolódó témakör

A NetMeeting gombjai és ikonjai


Címtárak és címjegyzékek

Személyek keresése – áttekintés

A Személy keresése párbeszédpanel segítségével olyan címkiszolgálókat és címjegyzékeket tekinthetünk meg, amelyek rendelkezésünkre bocsátják a felhívni kívánt személyek nevét és címét. A személyeket megkereshetjük a címjegyzékekben, a címkiszolgálókon és az Interneten.

  • Előzmények. Azok nevét tartalmazza, akiktől már fogadtunk hívást.
  • Windows címjegyzék. Azokat a bejegyzéseket tartalmazza, amelyeket vagy mi magunk hoztunk létre, vagy más címjegyzékből való importálás révén kerültek a számítógépre.
  • Címkiszolgálók. Más cégek által üzemeltetett és karbantartott címkiszolgáló-lista, mely azon személyek nevét tartalmazza, akik jelenleg kapcsolódnak a kiszolgálóhoz, és hozzájárultak nevük megjelenítéséhez.
  • Microsoft Internet-címtár. A Microsoft által üzemeltetett és karbantartott webhely, melynek segítségével az Interneten kereshetjük meg a felhívni kívánt személyt.
Kapcsolódó témakörök

Címkeresés címtárak vagy címjegyzékek segítségével

Bejelentkezés címkiszolgálóra, kijelentkezés címkiszolgálóról


Címkeresés címtárak vagy címjegyzékek segítségével

  1. Kattintsunk a Személy keresése a címtárban gombra.
  2. A Címtár kiválasztása listában kattintsunk egy címtárra vagy címjegyzékre.
  3. Írjuk be, illetve válasszuk ki a listáról a hívni kívánt személy nevét.
  4. Kattintsunk a Hívás gombra.

Megjegyzések

  • Ha a Microsoft Internet-címtár lehetőséget vagy egyéb Internet-címtárat választunk, a Személy keresése párbeszédpanelen egy weblap jelenik meg. A névlista megjelenítéséhez kövessük a weblapon megjelenő utasításokat.
  • Ha a NetMeeting programot helyi hálózaton (LAN) vagy forgalomirányítón használjuk, a címkiszolgálók nem jelennek meg a listán. További tájékoztatásért forduljunk a hálózati rendszergazdához.
Kapcsolódó témakörök

Személyek keresése – áttekintés

Bejelentkezés címkiszolgálóra, kijelentkezés címkiszolgálóról

Hívás kezdeményezése

A NetMeeting gombjai és ikonjai


A címlistában megjelenő adatok megváltoztatása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Általános lapon hajtsuk végre a szükséges változtatásokat.


Az alapértelmezett címkiszolgáló megváltoztatása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Általános lapon a Címtár beállításai területen lévő Címtár mezőbe írjuk be, vagy a legördülő listáról válasszuk ki az új címkiszolgáló nevét.

Megjegyzés

  • Ha forgalomirányító használatával kezdeményezünk telefonhívást, a címkiszolgálók nem jelennek meg a Címtár listában.
Kapcsolódó témakör

Címkeresés címtárak vagy címjegyzékek segítségével


Bejelentkezés címkiszolgálóra; kijelentkezés címkiszolgálóról

  • Kattintsunk a Hívás menü Kijelentkezés a(z) <címkiszolgáló neve> kiszolgálóról, illetve a Bejelentkezés a(z) <címkiszolgáló neve> kiszolgálóra parancsára.

Megjegyzés

  • A NetMeeting indításakor alapértelmezés szerint be vagyunk jelentkezve egy címkiszolgálóra.
Kapcsolódó témakör

Az alapértelmezett címkiszolgáló megváltoztatása


Saját név eltávolítása a címkiszolgáló listájáról

  1. Kattintsunk az Eszközök menü Beállítások parancsára.
  2. Az Általános lapon, a Címtár beállításai területen jelöljük be a Ne jelenjen meg a nevem a címlistában jelölőnégyzetet.

Megjegyzés

  • Ha eltávolítjuk a nevünket a címkiszolgáló névlistájáról, az leginkább arra hasonlít, mint amikor nem szerepeltetjük a telefonszámunkat a telefonkönyvben.


Konferencia – áttekintés

A NetMeeting segítségével információt cserélhetünk a barátokkal és kollégákkal, együttműködhetünk a projekteken, és tanfolyamokat, bemutatókat tarthatunk. A konferenciák közben közösen hozhatunk létre dokumentumokat, táblázatokat vagy egyéb fájlokat anélkül, hogy minden egyes számítógépre telepíteni kellene az illető programokat. Ezenkívül fájlokat küldhetünk a konferencia egyik, vagy minden résztvevőjének.

A konferenciákat rendezhetjük a saját számítógépről vagy a konferencia-kiszolgálónak nevezett számítógépről. Amikor konferenciát rendezünk, megadhatjuk a konferencia nevét, jelszavát, biztonsági beállítását és a lehetséges résztvevők körét. Ha konferencia-kiszolgálóról rendezzük a konferenciát, akkor a kiszolgálóra való bejelentkezés után választhatunk az ott felsorolt konferenciák közül. Ha a konferenciának nincs neve, akkor használhatjuk az alapértelmezett nevet (Magánkonferencia), vagy mi magunk is elnevezhetjük a konferenciát.

Rendezhetünk biztonságos konferenciát is: korlátozhatjuk, hogy ki fogadhat vagy hívhat meg más személyeket a konferenciára, és megadhatjuk, hogy milyen eszközöket lehet igénybe venni a konferencia során (például a Faliújságot vagy a Csevegést).

A biztonságos hívások csak adatátvitelt tesznek lehetővé, adatkódolást alkalmaznak, ellenőrzik a személyazonosságot, és jelszóval védettek. A NetMeeting nem titkosítja az audio- és videóátvitelt, de ezekben az esetekben is alkalmazhatunk jelszavas védelmet.

A konferencia közben kommunikálhatunk a Csevegés, vagy az audio- és videószolgáltatások segítségével, illusztrációkat közölhetünk a Faliújságon, fájlokat továbbíthatunk, és távoli számítógépeket érhetünk el a Távoli asztalmegosztás segítségével.

Kapcsolódó témakörök

Audioszolgáltatások – áttekintés

Csevegés – áttekintés

Adatvédelem – áttekintés

Fájl küldése

Programok megosztása – áttekintés

Videószolgáltatások – áttekintés

Faliújság - áttekintés


Konferencia rendezése

  1. A Hívás menüben kattintsunk a Konferencia rendezése parancsra.
  2. A Konferencia neve mezőbe írjuk be a konferencia nevét, vagy hagyjuk meg a Magánkonferencia beállítást.
  3. A Jelszó mezőbe írjuk be a konferencia jelszavát, majd a konferencia megkezdéséhez kattintsunk az OK gombra.

Megjegyzések

  • Értesítsük a résztvevőket a konferencia idejéről, a konferencia jelszaváról és biztonságos voltáról.
  • Biztonságos konferencia létrehozásához jelöljük be a Biztonsági eljárások használata kötelező jelölőnégyzetet. A biztonságos konferenciák hívásai során csak adatátvitel történik.
  • Ha figyelni kívánjuk a konferenciához való csatlakozást, jelöljük be a Csak Ön fogadhat beérkező hívásokat jelölőnégyzetet.
  • Ha szeretnénk megakadályozni, hogy a résztvevők másokat is meghívjanak, jelöljük be a Csak Ön kezdeményezhet kimenő hívásokat jelölőnégyzetet.
  • A konferencián használt eszközök korlátozásához válasszunk egyet a Konferencia eszközei területen lévő lehetőségek közül. Biztonságos konferencia rendezésekor az audio- és videoszolgáltatások nem használhatók.
  • Az eszközöket a konferencia során bármikor elindíthatjuk vagy leállíthatjuk.
Kapcsolódó témakör

Adatvédelem – áttekintés


Csatlakozás konferenciához

  • Hívjuk fel a konferencia gazdáját vagy valamelyik résztvevőjét.

Megjegyzések

  • Ha nem a konferencia gazdáját, hanem egy másik résztvevőt próbálunk hívni, akkor lehet, hogy sikertelen lesz a hívás. Ebben az esetben a konferenciához való csatlakozáshoz hívjuk a konferencia gazdáját.
  • Ha egy résztvevőt hívunk, akkor addig marad fenn a kapcsolat, amíg a felhívott személy kapcsolata él. Amikor ez a személy kilép, vagy lekapcsolódik a konferenciáról, a mi kapcsolatunk is megszakad.
Kapcsolódó témakörök

Csatlakozás egy konferenciakiszolgálón levő konferenciához

Hívás kezdeményezése


Hívó eltávolítása a konferenciából

  • Kattintsunk jobb gombbal a konferencia résztvevőjének nevére, majd válasszuk az Eltávolítás a konferenciából menüpontot.

Megjegyzések

  • A SHIFT+F10 billentyűkombináció lenyomásával is eltávolíthatjuk a résztvevőt.
  • Csak a konferencia gazdája vagy a hívás kezdeményezője távolíthat el résztvevőt a konferenciából.


Adatvédelem – áttekintés

A NetMeeting programban megválaszthatja, hogy biztonságos vagy nem biztonságos konferenciákat és telefonhívásokat szeretne-e bonyolítani. A NetMeeting alapértelmezés szerint nem biztonságos hívásokat kezdeményez. A biztonságos NetMeeting-hívásban az adatok titkosíthatók, a konferencia résztvevőinek személyazonossága hitelességi bizonyítvány segítségével ellenőrizhető és jelszavas védelem alkalmazható.

Amikor egy biztonságos hívás során adatokat küldünk vagy fogadunk, a program titkosítja azokat, így csak az általunk megjelölt címzettek olvashatják el. A NetMeeting lehetővé teszi a biztonsági hitelességi bizonyítvány használatát, amellyel az adatok a küldés során titkosíthatók. Ezeket aztán a címzett számítógépe dekódolja.

A hitelesítés tulajdonképpen annak ellenőrzése, hogy az a személy, akivel kommunikálunk, valóban az-e, akinek gondoljuk. A hitelesítés legelterjedtebb módja a bizonyítvány használata.

A hitelességi bizonyítvány a személyt azonosító adatsor. A bizonyítványt a Hitelesítő szervezetnek nevezett megbízható szervezetek állítják ki, miután meggyőződtek az illető személyazonosságáról. A hitelességi bizonyítvány segítségével adatokat is lehet titkosítani, amennyiben a küldő és a fogadó ugyanazt a titkosítókulcsot használja.

A biztonságos hívások során csak adatátvitelre van lehetőség. Biztonságos hívás során használhatjuk a Csevegést és a Faliújságot, programokat oszthatunk meg, fájlokat küldhetünk, de nem használhatjuk az audio- és videószolgáltatásokat, mivel ezek nincsenek titkosítva. Egy konferencia alkalmával csak egyféle típusú hívás lehetséges. Minden hívásnak vagy biztonságosnak vagy nem biztonságosnak kell lennie.

Az online konferenciák biztonságának megőrzése érdekében jelszót is használhatunk. A konferencia ütemezésekor jelöljünk ki egy jelszót, és tudassuk azt a többi résztvevővel is. A konferencia kezdetekor a résztvevők a jelszó megadásával csatlakozhatnak. A jelszavas védelem segítségével kényelmesen, egyszerűen figyelemmel kísérhetjük, hogy ki vesz részt a konferencián.

Kapcsolódó témakörök

Biztonságos hívás kezdeményezése

Adatvédelmi bizonyítvány kiválasztása

Konferencia-jelszó használata


Biztonságos hívás kezdeményezése

  1. Kattintsunk a Hívás kezdeményezése gombra.
  2. A Cím mezőbe írjuk be az alábbiak egyikét:
    • elektronikus levélcím
    • számítógép neve
    • telefonszám
    • IP-cím
  3. A Hívási mód listán jelöljük ki a megfelelő kapcsolattípust.
  4. Jelöljük be az Ez a hívás kötelezően biztonságos jelölőnégyzetet, majd kattintsunk a Hívás gombra.

Megjegyzések

  • Ha minden hívásnál külön meg kívánjuk választani a biztonsági módot, akkor a hívást a Címsáv vagy a Gyorstárcsázás használata helyett a Hívás kezdeményezése gomb megnyomásával kezdeményezzük. A Címsáv és a Gyorstárcsázás használata esetén nem jelenik meg a Hívás kezdeményezése párbeszédpanel, amely az Ez a hívás kötelezően biztonságos jelölőnégyzetet tartalmazza.
  • Azt is megadhatjuk, hogy alapértelmezés szerint minden kezdeményezett hívás biztonságos legyen. Ha a hívás alapértelmezés szerint biztonságos, akkor a Címsáv, a Gyorstárcsázás vagy a Hívás kezdeményezése gomb segítségével egyaránt kezdeményezhetünk biztonságos hívásokat.
Kapcsolódó témakörök

Címkeresés címtárak vagy címjegyzékek segítségével

Az adatvédelmi beállítások megadása vagy megváltoztatása

A NetMeeting gombjai és ikonjai


Az adatvédelmi beállítások megadása vagy megváltoztatása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Adatvédelem lapon, az Általános területen hajtsuk végre az alábbi műveleteket, illetve azok egyikét:
    • Jelöljük be a Biztonságos hívásokat szeretnék fogadni jelölőnégyzetet, illetve töröljük a jelet a jelölőnégyzetből.
    • Jelöljük be a Biztonságos hívásokat kezdeményezek jelölőnégyzetet.

Megjegyzések

  • Amikor a Hívás kezdeményezése gombbal kezdeményezünk hívást, kérhetünk biztonságos hívásokat.
  • Konferencia rendezésekor is kérhetünk biztonságos hívásokat.
  • Biztonságos hívások esetén a NetMeeting titkosítja a Csevegés, a Faliújság vagy a megosztott programok által küldött vagy fogadott adatokat, valamint a résztvevők által cserélt fájlokat.
  • A biztonságos hívások során az audio- és videoszolgáltatásokat nem érhetők el, mert a NetMeeting nem titkosít audio- és videoanyagokat. Az audio- és videoszolgáltatások NetMeeting ablakból történő eltávolításához kattintsunk a Nézet menü Csak adat parancsára.
  • Egy konferencián belül nem kerülhet sor biztonságos és nem biztonságos hívásokra. Vagy minden hívás biztonságos, vagy egyik sem az.
Kapcsolódó témakörök

Konferencia rendezése

Biztonságos hívás kezdeményezése

Adatvédelem – áttekintés

Adatvédelmi bizonyítvány kiválasztása


Adatvédelmi bizonyítvány kiválasztása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. Az Adatvédelem lapon a Bizonyítvány területen hajtsuk végre az alábbi műveletek egyikét:
    • Kattintsunk a Csak titkosítás használata választógombra.
    • Kattintsunk a Bizonyítvány a használata a titkosításhoz és a hitelesítéshez választógombra, majd a Módosítás gombra, végül válasszunk egy bizonyítványt.

Megjegyzések

  • Alapértelmezés szerint a Csak titkosítás használata beállítás van megadva. A NetMeeting az adatok titkosításához saját bizonyítványát használja, a felhasználó adatainak hitelesítésére nem képes.
  • Ha a Bizonyítvány a használata a titkosításhoz és a hitelesítéshez beállítást választjuk, az általunk választott bizonyítvány a benne megadott módon titkosítja az adatokat és teszi lehetővé az azonosítást. Az azonosítási bizonyítványokat a Hitelesítő szervezet állítja ki.
Kapcsolódó témakör

Adatvédelem – áttekintés


Jelszó használata a konferenciában

  1. Kattintsunk a Hívás menü Konferencia rendezése parancsára.
  2. A Konferencianév mezőbe írjuk be konferencia nevét, vagy hagyjuk meg az alapértelmezett Magánkonferencia nevet.
  3. A Jelszó mezőbe írjuk be a konferencia jelszavát, majd kattintsunk az OK gombra.

Megjegyzések

  • A konferencia előtt minden résztvevőnek küldjük el a konferencia nevét és jelszavát.
  • Amikor valaki hívással csatlakozik a konferenciához, a képernyőjén megjelenik egy párbeszédpanel, amelybe be kell írnia a jelszót.


A hívó adatvédelmi bizonyítványának ellenőrzése

  1. A beérkező hívásról értesítő üzenetpanelen kattintsunk a Részletek gombra a hívó hitelességi bizonyítványának megjelenítéséhez.
  2. Ha a bizonyítvány megfelel, kattintsunk az Elfogadás gombra. Ha nem felel meg, kattintsunk a Kihagyás gombra.
Kapcsolódó témakör

Adatvédelmi bizonyítvány ellenőrzése konferencia közben


Biztonsági bizonyítvány ellenőrzése konferencia közben

  1. A résztvevők listáján kattintsunk a jobb gombbal a személy nevére, majd kattintsunk a Tulajdonságok parancsra.
  2. A személy igazoló iratainak megtekintéséhez kattintsunk az Adatvédelem fülre.

Megjegyzés

  • A konferencia gazdája és az azon hívóként résztvevő fél eltávolíthat egy személyt a konferenciából, ha a jobb gombbal a személy nevére kattint, majd az Eltávolítás a konferenciából parancsot választja.
Kapcsolódó témakör

A hívó adatvédelmi bizonyítványának ellenőrzése


Kommunikáció audioszolgáltatások segítségével

Audioszolgáltatások – áttekintés

A NetMeeting teljeskörű audioszolgáltatással rendelkezik. Az audioszolgáltatás támogatja a mikrofont, a hangszórókat és a telefonokat is.

Ha mikrofont és hangszórókat használunk, akkor egyirányú és kétirányú audioszolgáltatást is igénybe vehetünk. Az egyirányú audiohasználatkor egyszerre csak egy személy beszélhet. A kétirányú audio használatakor két személy beszélhet egyszerre. A hangkártyánk gyártójától tudhatjuk meg, hogy a hangkártya alkalmas-e erre a szolgáltatásra.

Ha a cég rendelkezik olyan audioátjáróval, amelyen keresztül telefonhívások bonyolíthatók, akkor a mikrofon és a hangszórók helyett használhatjuk a telefont. Az audioátjárókkal kapcsolatos további információért forduljunk a rendszergazdához.

Kapcsolódó témakörök

A mikrofon és a hangszóró hangerejének beállítása

A Hangoló Varázsló futtatása


Audiobeállítások megadása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. A Hang lapon hajtsuk végre a szükséges változtatásokat.

Megjegyzések

  • Ha a számítógépben nincs hangkártya, a Hang lap nem látható.
  • Ha a Kétirányú audio használata, így vétel közben is lehet beszélni jelölőnégyzet nem érhető el, a hangkártya nem támogatja a kétirányú hangátvitelt.
  • Az automatikus hangerőszabályzás a hangkártya és az illesztőprogram azon szolgáltatása, amely automatikusan beállítja a mikrofon hangerejét. Nem minden hangkártya rendelkezik ezzel a szolgáltatással. Automatikus hangerőszabályzást nem biztosító hangkártyák esetén A mikrofon hangerejének automatikus beállítása hívás közben beállítás helyettesíti ezt a szolgáltatást.
  • A DirectSound lerövidíti a hang küldése és fogadása közötti időt, ezzel növeli az audioteljesítményt.
  • A tömörítési tulajdonságok kézi beállításához kattintsunk a Speciális gombra, majd jelöljük be A tömörítési tulajdonságok kézi beállítása jelölőnégyzetet. Az Elsődleges audiotömörítő codec listáról válasszunk egy elérhető beállítást.
Kapcsolódó témakörök

A mikrofon és a hangszóró hangerejének beállítása

Kétirányú hangátvitel letiltása

A Hangoló Varázsló futtatása


A mikrofon és a hangszóró hangerejének beállítása

  1. Kattintsunk a Hangerő beállítása gombra.
  2. A hangerő növeléséhez vagy csökkentéséhez használjuk a mikrofon vagy a hangszóró csúszkáját.

Megjegyzések

  • A mikrofon vagy a hangszóró kikapcsolásához töröljük a jelet a mikrofon vagy a hangszóró ikonja melletti jelölőnégyzetből.
  • A NetMeeting automatikusan kiszűri a háttérzajt.
Kapcsolódó témakörök

Audiobeállítások megadása

A Hangoló Varázsló futtatása

A NetMeeting gombjai és ikonjai


Kétirányú hangátvitel letiltása

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. A Hang lapon töröljük a jelet a Kétirányú audio használata, így vétel közben is lehet beszélni jelölőnégyzetből.

Megjegyzések

  • Ha a számítógép képes kétirányú hangátvitelre, a NetMeeting automatikusan használja ezt a szolgáltatást. Gyenge hangminőség esetén a kétirányú hangátvitelt letilthatjuk.
  • Ha a hangkártya támogatja a kétirányú módot, de a Kétirányú audio használata, így vétel közben is lehet beszélni jelölőnégyzet nem érhető el, telepítsük, illetve telepítsük újra az illesztőprogramot kétirányú hangátvitelhez.


A Hangoló Varázsló futtatása

  • Az Eszközök menüben kattintsunk a Hangoló Varázsló parancsra, majd kövessük a képernyőn megjelenő utasításokat.

Megjegyzések

  • Hívás közben a varázslót nem lehet futtatni. Ha a Hangoló Varázsló parancs nem érhető el, kattintsunk a Hívás befejezése gombra.
  • Ha kétirányú hangátvitel használata során gyenge hangminőséget tapasztalunk, váltsunk át egyirányú átvitelre.
Kapcsolódó témakörök

Audiobeállítások megadása

A NetMeeting gombjai és ikonjai


Videószolgáltatások – áttekintés

A NetMeeting segítségével a konferencia résztvevőinek videóképet küldhetünk magunkról vagy a beszélgetés tárgyáról. A videókép küldéséhez videórögzítő kártya és kamera, vagy olyan kamera szükséges, amely támogatja a Video for Windows programot.

Akkor is fogadhatunk és megtekinthetünk videóképet, ha nem rendelkezünk videóeszközökkel.

Noha a konferenciába több résztvevő is bekapcsolódhat, videóképeket csak egy résztvevővel válthatunk.

Kapcsolódó témakörök

Videóbeállítások

Automatikus videóküldés

Videó fogadása

Küldött videokép megtekintése


Videóküldés

  • Kattintsunk a Video indítása gombra.

Megjegyzések

  • Videót úgy is küldhetünk, hogy az Eszközök menüben rámutatunk a Video pontra, majd a Küldés parancsra kattintunk.
  • A videó indítása után a gomb Video leállítása feliratúra változik. A videó leállításához kattintsunk ismét a Video leállítása gombra.
Kapcsolódó témakörök

Automatikus videóküldés

Videó fogadása

A NetMeeting gombjai és ikonjai


Videó fogadása

  • Mutassunk az Eszközök menü Video pontjára, majd kattintsunk a Fogadás parancsra.
Kapcsolódó témakörök

Automatikus videóküldés

Videó küldése


Automatikus videóküldés

  1. Az Eszközök menüben kattintsunk a Beállítások parancsra.
  2. A Video lapon jelöljük be a Minden hívás elején automatikus videoküldés jelölőnégyzetet.

Megjegyzések

  • Ha nem automatikusan küldünk videót, a hívás ideje alatt is kezdeményezhetünk videóküldést, ha a Video indítása gombra kattintunk.
  • Noha a konferenciába több résztvevő is bekapcsolódhat, videót csak egy résztvevővel válthatunk.
Kapcsolódó témakörök

Videóbeállítások

Küldött videokép megtekintése

A NetMeeting gombjai és ikonjai


Videóbeállítások

  1. Az Eszközök menüben mutassunk a Beállítások pontra.
  2. A Video lapon hajtsuk végre a szükséges változtatásokat.

Megjegyzés

  • Ha meg kívánjuk változtatni a videokamera tulajdonságait, kattintsunk a Forrás gombra. A Forrás gomb csak akkor érhető el, ha videoképet tekintünk meg.
Kapcsolódó témakörök

Automatikus videóküldés

Küldött videokép megtekintése


Küldött videokép megtekintése

  • Kattintsunk a Kép a képben gombra. A küldött kép a fő videoablakon belül egy kis videoablakban jelenik meg.

Megjegyzések

  • Ha a videoképet egy hívás kezdeményezése előtt tekintjük meg, a NetMeeting a kapcsolat létrejöttekor kezdi elküldeni a képet.
  • Ha a küldött képet saját videoablakában kívánjuk megtekinteni, kattintsunk a Nézet menüben a Saját videó parancsra.
Kapcsolódó témakörök

Videóbeállítások

Automatikus videóküldés

A NetMeeting gombjai és ikonjai


A videoablak nagyítása és kicsinyítése

  • Az Eszközök menüben mutassunk a Video pontra, majd abból az Ablakméret parancsot, és jelöljük be a kívánt ablakméretet.


Programok megosztása – áttekintés

A programmegosztás segítségével a konferencia résztvevői egyszerre tekinthetik meg és módosíthatják a fájlokat. Például előfordulhat, hogy egyszerre több személynek is dolgoznia kell egy Microsoft Word dokumentumon. Ezt a dokumentumot megnyithatjuk a saját számítógépünkön, majd megoszthatjuk a többiekkel, így mindenki közvetlenül a dokumentumba írhatja a megjegyzéseit. Csak a fájlt megnyitó személynek kell rendelkeznie a programmal. A többi résztvevő akkor is dolgozhat a dokumentumon, ha nem rendelkezik a programmal. Egyszerre csak egy személy vezérelheti a megosztott programot. Ha a vezérelhető felirat megjelenik a megosztott program címsorában, akkor a programot megosztó személy vezérli a programot, és mások számára is engedélyezi a programban való munkát. Ha az egérmutatóban egy kezdőbetűket tartalmazó négyszög látható, akkor egy másik résztvevő vezérli a programot.

Minden résztvevő megoszthat programokat a konferencia során. Az egyes résztvevők megosztott programjai külön ablakban jelennek meg a többi résztvevő Asztalán.

Kapcsolódó témakörök

Megosztott program távvezérlésének továbbítása

Program megosztása

Program megosztásának megszüntetése

Munka más által megosztott programban


Program megosztása

  1. Kattintsunk a Programok megosztása gombra.
  2. A Megosztás párbeszédpanelen kattintsunk arra a programra, amelyet meg kívánunk osztani.
  3. Kattintsunk a Megosztás gombra.

Figyelem!

  • Ha megosztunk egy Windows Intéző ablakot, például a Sajátgépet vagy a Vezérlőpultot, vagy egy mappát a számítógépen, ezzel minden nyitott Intéző ablakot megosztunk. Továbbá ha megosztottunk egy ilyen ablakot, minden program, amit a konferencia ideje alatt indítunk, automatikusan meg lesz osztva a résztvevők között.

Megjegyzések

  • Egy programot úgy is meg tudunk osztani, hogy a Tálca állapotterületén először a NetMeeting ikonra kattintunk, majd a gyorseszköztárban a Programok megosztása gombra.
  • Egyszerre több programot is megoszthatunk, valamint egyidejűleg több felhasználó is megoszthat programokat.
  • Ha a Megosztás párbeszédpanel megjelenése után megnyitunk egy programot, kattintsunk ismét a Programok megosztása gombra, hogy az új programot a listához adjuk.
  • Nem célszerű bejelölni a Megosztás true color színekkel jelölőnégyzetet. A true color mód ugyanis a programok megosztását, különösen telefonos kapcsolatok esetén, jelentősen mértékben lassítja.
  • A NetMeeting 3.0-s vagy újabb verzióját használó résztvevők megosztott Asztalai a NetMeeting 2.1-es vagy régebbi verzióját használó résztvevők számára nem láthatóak.
Kapcsolódó témakörök

Megosztott program távvezérlésének engedélyezése

Megosztott program távvezérlésének továbbítása

Munka más által megosztott programban

A NetMeeting gombjai és ikonjai


Az Asztal megosztása

  1. Kattintsunk a Programok megosztása gombra.
  2. A Megosztás párbeszédpanelen kattintsunk az Asztal lehetőségre.
  3. Kattintsunk a Megosztás gombra.

Megjegyzések

  • Ha az Asztal lehetőség nem érhető el, akkor jelenleg egy másik programot osztunk meg. Az Asztalt és más programot egyidejűleg nem oszthatunk meg.
  • Az Asztal megosztása egyenértékű a számítógép megosztásával.
  • Ha a konferencia résztvevői számára engedélyezni kívánjuk, hogy saját, megosztott számítógépünkön dolgozzanak, kattintsunk a Távvezérlés engedélyezése gombra a Megosztás párbeszédpanelen. Amikor a távvezérlést engedélyezzük más, a NetMeeting 3.0-s vagy újabb verzióját használó résztvevő számára, ezek a résztvevők teljes körű hozzáférést kapnak számítógépünkhöz.
  • Akik a NetMeeting egy korábbi verzióját használják, nem vezérelhetnek olyan programot vagy számítógépet, amelyet a NetMeeting 3.0-s vagy újabb verzióját használó résztvevők osztanak meg.
Kapcsolódó témakörök

A NetMeeting gombjai és ikonjai

Az Asztal megosztásának megszüntetése


Megosztott program távvezérlésének engedélyezése

  1. A Megosztás párbeszédpanelen kattintsunk a Távvezérlés engedélyezése gombra.
  2. A NetMeeting főablakban a jobb gombbal kattintsunk annak a személynek a nevére, akivel a programban dolgozni kívánunk, majd kattintsunk a Távvezérlési jog megadása elemre.

Megjegyzések

  • Ha a Távvezérlés engedélyezése gomb nem érhető el, a program nincs megosztva. A távvezérlés engedélyezéséhez először meg kell osztanunk egy programot vagy az Asztalt.
  • A Távvezérlés engedélyezése gomb a konferencia ideje alatt bármikor használható. Rákattintáskor a gomb neveként a Távvezérlés tiltása felirat jelenik meg. A Távvezérlés tiltása gombra kattintva a megosztott programban addig nem dolgozhatnak más résztvevők, amíg nem kattintunk újra a Távvezérlés engedélyezése gombra.
  • Amikor egy résztvevő távvezérlést kér, a NetMeeting egy üzenetet jelenít meg, amelyben engedélyünket kéri. Ha automatikusan kívánjuk megadni az engedélyt, a Megosztás párbeszédpanelen jelöljük be A távvezérlési kérések automatikus elfogadása jelölőnégyzetet.
  • Ha további személyek számára nem kívánjuk engedélyezni a távvezérlést, jelöljük be A távvezérlési kérések elutasítása jelölőnégyzetet.
  • Ha a program megosztása után vissza kívánunk térni a program vezérléséhez, kattintsunk tetszőleges helyre az Asztalon. Egy programot egyszerre csak egy felhasználó vezérelhet.
Kapcsolódó témakörök

Megosztott program távvezérlésének továbbítása

Megosztott programban való részvétel megakadályozása

Munka más által megosztott programban


Megosztott program távvezérlésének továbbítása

  • A megosztott program ablakának Távvezérlés menüjében kattintsunk a Távvezérlés továbbítása parancsra, majd válasszunk a listán szereplő nevek közül.

Megjegyzések

  • Csak a NetMeeting 3.0-s vagy újabb verziójával rendelkező résztvevőkhöz továbbíthatjuk egy program távvezérlését, a NetMeeting korábbi verzióival rendelkező résztvevőkhöz nem.
  • A NetMeeting üzenetet jelenít meg a programot megosztó személy Asztalán, és engedélyt kér a távvezérlés továbbítására. Ha automatikusan kívánjuk megadni az engedélyt, a Megosztás párbeszédpanelen jelöljük be a Távvezérlés automatikus engedélyezése jelölőnégyzetet.
Kapcsolódó témakörök

Megosztott programban való részvétel megakadályozása

Munka más által megosztott programban


Munka más által megosztott programban

  • A megosztott program ablakának Távvezérlés menüjében kattintsunk a Távvezérlés kérése parancsra.

Megjegyzések

  • Csak a NetMeeting 3.0-s vagy újabb verziójával rendelkező résztvevők használhatnak megosztott programokat.
  • A Távvezérlés kérése parancs csak akkor használható, ha a programot megosztó személy a Megosztás párbeszédpanel Távvezérlés engedélyezése gombjára kattintott.
  • Amikor a Távvezérlés kérése parancsra kattintunk, a programot megosztó személy értesítést kap, és az Elfogadás gombra kell kattintania ahhoz, hogy a megosztott programot használni tudjuk.
  • Ha egy fájlt megosztott programmal hozunk létre, akkor azt csak a programot megosztó személy továbbíthatja.
Kapcsolódó témakörök

Megosztott program távvezérlésének engedélyezése

Megosztott program távvezérlésének továbbítása

Program megosztása


Nézet növelése megosztott programok esetében

  • A megosztott program Nézet menüjében kattintsunk a Teljes képernyő parancsra.

Megjegyzések

  • Ha a Teljes képernyő parancs nem érhető el, akkor nem azonos az asztal mérete számítógépünkön és a megosztásban résztvevő másik számítógépen, vagy a két gép közül az egyiken nem a NetMeeting 3.0-s vagy újabb verziója van használatban. Az Asztal beállításához kattintsunk a Start gombra, mutassunk a Beállítások pontra, majd kattintsunk Vezérlőpult parancsra, végül kattintsunk duplán a Képernyő ikonra. A Beállítások lapon állítsuk be az Képernyőterület méretét.
  • A szokásos nézet visszaállításához nyomjuk meg az ESC billentyűt, vagy kattintsunk a Nézet visszaállítása gombra. Ez a gomb csak akkor látható, ha Teljes képernyő nézetben vagyunk.


Megosztott programban való részvétel megakadályozása mások számára

  • A Megosztás párbeszédpanelen kattintsunk a Távvezérlés tiltása gombra,

    • vagy nyomjuk le az ESC billentyűt.


Program megosztásának megszüntetése

  • Kattintsunk a Programok megosztása gombra.
  • A Megosztás párbeszédpanelen kattintsunk a Megosztás vége gombra, ha egy program vagy a Minden megosztás vége gombra, ha minden program megosztását meg kívánjuk szüntetni.

Megjegyzések

  • Ha nem tudjuk vezérelni az egérmutatót, a vezérlés visszanyeréséhez kattintsunk, vagy nyomjunk le egy tetszőleges billentyűt.
  • A megosztást csak az a felhasználó tudja megszüntetni, aki a programot eredetileg megosztotta.
Kapcsolódó témakör

A NetMeeting gombjai és ikonjai


Az Asztal megosztásának megszüntetése

  1. Kattintsunk a Programok megosztása gombra.
  2. A Megosztás párbeszédpanelen kattintsunk a Megosztás vége gombra.

Megjegyzések

  • Ha nem tudjuk vezérelni az egérmutatót, a vezérlés visszanyeréséhez kattintsunk, vagy nyomjunk le egy tetszőleges billentyűt.
  • Ha a számítógép megosztása közben kilépünk a konferenciából, a megosztás azonnal megszűnik.
Kapcsolódó témakör

A NetMeeting gombjai és ikonjai


Távoli asztalmegosztás – áttekintés

A Távoli asztalmegosztás segítségével a számítógéppel elérhetünk egy máshol található számítógépet. Például a munkahelyi számítógépet elérhetjük az otthoni számítógépről. A Távoli asztalmegosztás segítségével távolból dolgozhatunk a számítógépen és a fájlokon. A Távoli asztalmegosztás szolgáltatást technikai tanácsadás igénybevételére is használhatjuk. Ha technikai problémánk akad, a technikai tanácsadással foglalkozó személy elérheti a gépünket, és megoldhatja a problémát, miközben mi figyeljük.

A Távoli asztalmegosztás használatához aktiválja azt a NetMeeting programban, majd zárja be a NetMeetinget. A Távoli asztalmegosztás nem használható, ha a NetMeeting fut a számítógépen. Miután beállítottuk a Távoli asztalmegosztást, és bezártuk a NetMeetinget, bármely más helyről elérhetjük a számítógépet.

  • Távoli asztalmegosztás beállítása
  • Számítógép elérése távolból


Távoli asztalmegosztás beállítása

  1. Kattintsunk az Eszközök menü Távoli asztalmegosztás parancsára, majd kövessük a képernyőn megjelenő utasításokat.
  2. Zárjuk be a NetMeetinget.
  3. Kattintsunk a jobb gombbal a NetMeeting ikonra az állapotterületen, majd kattintsunk a Távoli asztalmegosztás aktiválása parancsra.

Megjegyzések

  • Ha korábban már futtattuk a Távoli asztalmegosztás Varázslót, akkor a Távoli asztalmegosztás beállításai párbeszédpanel jelenik meg. Itt letilthatjuk a távoli asztalmegosztást, megváltoztathatjuk a jelszót, vagy újra futtathatjuk a varázslót.
  • A távoli asztalmegosztást a Hívás menü Kilépés és a távoli asztalmegosztás aktiválása parancsával is aktiválhatjuk.
  • A távoli asztalmegosztás beállítása után két ikon jelenik meg az állapotterületen: a NetMeeting ikonja és a NetMeeting távoli asztalmegosztás ikonja. A NetMeeting távoli asztalmegosztás ikonja akkor is az állapotterületen marad, ha kilépünk a NetMeeting programból.
  • A távoli asztalmegosztás aktiválása után célszerű kijelentkezni a számítógépről, és kikapcsolni a monitort.
  • Ha távolról kívánunk kapcsolódni a számítógépünkhez, tudnunk kell a csatlakozó számítógép IP-címét.
Kapcsolódó témakörök

A számítógép IP-címének kiderítése

Számítógép elérése távolból


Távoli asztalmegosztás jelszavának módosítása

  1. Kattintsunk az Eszközök menü Távoli asztalmegosztás parancsára a Távoli asztalmegosztás beállításai párbeszédpanel megnyitásához.
  2. Kattintsunk a Jelszó megváltoztatása gombra a Jelszó párbeszédpanel megnyitásához, és írjuk be a jelszavunkat.

Megjegyzések

  • Amikor első alkalommal kattintunk az Eszközök menü Távoli asztalmegosztás parancsára, elindul a Távoli asztalmegosztás Varázsló. Ha korábban már futtattuk a Varázslót, akkor a Távoli asztalmegosztás beállításai párbeszédpanel jelenik meg.
  • A Jelszó megváltoztatása gomb csak a Windows 95 vagy a Windows 98 operációs rendszert használó számítógépeken jelenik meg.
  • A Windows NT 4.0 operációs rendszert használó számítógépek esetében a rendszergazda anélkül is lehetővé tudja tenni a felhasználók számára a Távoli asztalmegosztást, hogy rendszergazdai jogosultsággal rendelkező fiókot adna nekik. Ehhez létre kell hozni egy konkrét névvel ellátott felhasználói csoportfiókot, majd felhasználókat kell adni a csoporthoz. A felhasználók és csoportok hozzáadásáról a Windows NT 4.0 Súgójában olvashatunk további információt.
Kapcsolódó témakörök

Számítógép elérése távolból

Távoli asztalmegosztás beállítása


Számítógép elérése távolból

  1. Kattintsunk a Hívás kezdeményezése gombra.
  2. A Cím mezőbe írjuk be a távoli számítógép nevét vagy IP-címét.
  3. Az adatvédelem bekapcsolásához jelöljük be az Ez a hívás kötelezően biztonságos jelölőnégyzetet, ha még nincs bejelölve.
  4. Írjuk be a távoli asztalmegosztás jelszavát.

Megjegyzések

  • Távoli asztalmegosztást csak biztonságos hívással kezdeményezhetünk.
  • Ha távolról kívánunk kapcsolódni a számítógépünkhez, tudnunk kell a csatlakozó számítógép IP-címét.
  • Ha Windows 95 vagy Windows 98 rendszert használunk, a Jelszó párbeszédpanel megjelenésekor írjuk be a távoli asztalmegosztás jelszavát. Amennyiben be kell jelentkezni a számítógépre, írjuk be a számítógép bejelentkezési jelszavát a Jelszó mezőbe.
  • Ha Windows NT 4.0 rendszert használunk, az RDS-bejelentkezés párbeszédpanel megjelenésekor írjuk be az elérni kívánt számítógép egyik rendszergazdafiókjához tartozó felhasználói nevet és jelszót. Ha be kell jelentkezni a számítógépre, a Távvezérlés menüben kattintsunk a Ctrl+Alt+Del küldése parancsra, majd a Jelszó mezőbe írjuk be a jelszót.

    • Fontos! Ne nyomjuk le a Ctrl+Alt+Del billentyűkombinációt.

Kapcsolódó témakörök

A számítógép IP-címének kiderítése

Távoli asztalmegosztás jelszavának beállítása

Az adatvédelmi beállítások megadása vagy megváltoztatása

Távoli asztalmegosztás beállítása

A NetMeeting gombjai és ikonjai


A távoli asztalmegosztás befejezése

  • Az elért számítógép Asztalán kattintsunk a Start gombra, majd a Kijelentkezés vagy a Leállítás parancsra.

Megjegyzések

  • Ha elfelejtünk kijelentkezni, illetéktelenül hozzáférhetnek a számítógépünkhöz. Ennek megakadályozása érdekében a NetMeeting a vonal bontásakor elindítja a jelszavas védelemmel ellátott képernyővédőt. A vonal bontása önmagában még nem eredményezi az elért számítógépről történő kijelentkezést, vagy a számítógép leállítását.
  • A NetMeeting akkor is elindítja a jelszavas védelemmel ellátott képernyővédőt, ha az elért számítógépet a távoli elérés közben valaki használni próbálja.


Fájl küldése

  1. Kattintsunk a Fájlok átvitele gombra.
  2. A Fájlátvitel párbeszédpanelen kattintsunk a Fájlok hozzáadása gombra, majd jelöljük ki a küldeni kívánt fájlokat.
  3. Kattintsunk annak a személynek a nevére, akinek küldeni kívánjuk a fájlt, vagy válasszuk a Mind lehetőséget, ha a fájlt a konferencia minden résztvevőjének el kívánjuk küldeni.
  4. Kattintsunk Az összes küldése gombra.

Megjegyzések

  • A fájlátvitel megszakításához kattintsunk az Átvitel megszakítása gombra.
  • Ha törölni kívánunk a listáról egy fájlt, kattintsunk a Fájl eltávolítása gombra.
  • A listán levő fájlokat csak egyszer küldhetjük el. Ismételt küldéshez kattintsunk a Fájlok hozzáadása gombra, és újra jelöljük ki a fájlt.
  • Ha egy fájlt megosztott program használata közben hozunk létre, a fájlt csak a programot megosztó személy küldheti tovább.
  • Ha távolból csatlakozunk egy számítógéphez, a számítógép Asztalán kattintsunk jobb gombbal a NetMeeting ikonra az állapotterületen, majd kattintsunk a Fáljok küldése gombra.
Kapcsolódó témakörök

Fájl fogadása

A fogadott fájlok mentési helyének megadása

A NetMeeting gombjai és ikonjai


Fájl fogadása

  • Fájl fogadásához kattintsunk az Elfogadás gombra, majd zárjuk be a párbeszédpanelt.

Megjegyzések

  • Ha fáljátvitel közben nem kattintunk az Elfogadás gombra, az átvitel befejeződésekor azon a Bezárás felirat jelenik meg. A párbeszédpanel bezárásához kattintsunk a Bezárás gombra.
  • Ha a fájlt nem kívájuk fogadni, kattintsunk a Törlés gombra.
  • A NetMeeting a számítógép merevlemezén levő NetMeeting\Fogadott fájlok mappába helyezi a fájlt.
Kapcsolódó témakör

A fogadott fájlok mentési helyének megadása


A fogadott fájlok mentési helyének megadása

  1. A Fájlátvitel párbeszédpanel megnyitásához kattintsunk a Fájlok átvitele gombra.
  2. A Fájl menüben kattintsunk a Mappaváltás parancsra, majd arra a mappára, ahová a fogadott fájlokat mentetni kívánjuk.

Megjegyzés

  • Alapértelmezés szerint a program a merevlemezen a NetMeeting\Fogadott fájlok mappába menti a fájlokat.


Konferencia kezdeményezése a Microsoft Office 2000 használatával

  1. Nyissuk meg a megosztani kívánt fájlt.
  2. A fájlt kezelő program Eszközök menüjében mutassunk az Online közös munka pontra, majd válasszunk az alábbi lehetőségek közül:
    • A konferencia azonnali elkezdéséhez kattintsunk az Értekezés most parancsra.
    • Ha későbbi időpontra szeretnénk ütemezni a konferenciát, kattintsunk az Értekezlet ütemezése parancsra.

Megjegyzések

  • Csak akkor ütemezhetjük későbbi időpontra a konferenciát, ha számítógépünkön telepítve van a Microsoft Outlook program. Ha nincs telepítve, akkor azonnal kezdhetünk konferenciát, de nem ütemezhetjük későbbi időpontra.
  • Az alábbi Microsoft programok Eszközök menüjében található meg az Online közös munka parancs: Word, Excel, Access és PowerPoint.
  • Ha konferenciát rendezünk, és az Értekezés most parancsra kattintáskor nincs nyitva a NetMeeting, akkor automatikusan elindul. A többi résztvevő számítógépén nem indul el automatikusan.


Gyorstárcsázás létrehozása

  1. Kattintsunk a Hívás menüben a Gyorstárcsázás létrehozása parancsra.
  2. A Cím mezőbe írjuk be a hozzáadni kívánt címet.
  3. A Hívási mód listán kattintsunk a megfelelő kapcsolattípusra.
  4. Válasszunk a következő lehetőségek közül:
    • Hozzáadás a gyorstárcsázási listához
    • Mentés az Asztalra

Megjegyzések

  • Gyorstárcsázást csak hálózati vagy címkiszolgálóval létesített kapcsolatokhoz hozhatunk létre.
  • Címkiszolgálón található név eléréséhez írjuk be a címkiszolgálónév/elektronikus levélcím adatsort, például ils.microsoft.com/személynév@microsoft.com. Ha velünk azonos kiszolgálón lévő személyt kívánunk felvenni a listára, elegendő beírni az elektronikus levélcímet.
  • Ha olyan címet választunk, amely a helyi hálózaton vagy az Interneten TCP/IP-protokollt használ, írjuk be a számítógép nevét vagy IP-címét.
  • Alapértelmezés szerint mentéskor a gyorstárcsázás a merevlemezen a NetMeeting\Gyorstárcsázás mappába kerül.
Kapcsolódó témakörök

Címkeresés címtárak vagy címjegyzékek segítségével

Hívás kezdeményezése


Automatikus hívásfogadás

  • A Hívás menüben kattintsunk az Automatikus hívásfogadás parancsra.

Megjegyzés

  • A hívások képernyőn való megjelenítéséhez kattintsunk az Automatikus hívásfogadás parancsra, így eltávolítjuk a jelet. Ekkor a NetMeeting jelez minden beérkező hívást, így eldönthetjük, fogadjuk-e őket.


A számítógép IP-címének kiderítése

  • A Súgó menüben kattintsunk a Névjegy parancsra. A számítógép IP-címe a panel alsó részében látható.

Megjegyzések

  • A számítógép IP-címe a számítógép Átvitelvezérlő protokoll/Internet protokoll (TCP/IP) címe. Minden IP-címnek különböznie kell egymástól.
  • Ha a számítógépre nincs telepítve a Winsock 2 program, az IP-cím nem jelenik meg a Névjegy panelen. A számítógép IP-címének kiderítéséhez használjuk az alábbi módszerek egyikét:
    • Ha a Windows NT 4.0-s verzióját használjuk, mutassunk a Start menü Programok pontjára, majd kattintsunk a Parancssor parancsra. A parancssorba írjuk be az ipconfig karaktereket.
    • Ha Windows 95 vagy Windows 98 operációs rendszert használunk, kattintsunk a Start menü Futtatás parancsára. A Megnyitás mezőbe írjuk be a winipcfg karaktereket.


Csatlakozás egy konferenciakiszolgálón levő konferenciához

  1. Kattintsunk a Hívás kezdeményezése gombra.
  2. A Cím mezőbe írjuk be a Többpontos konferenciavezérlő egység (MCU) nevét.
  3. Kattintsunk annak a konferenciának a nevére, amelyhez csatlakozni kívánunk.

Megjegyzés

  • Az MCU hívása előtt esetleg be kell jelentkeznünk egy forgalomirányítóra. Ha forgalomirányító segítségével kezdeményezünk telefonhívást, a Cím mezőbe írjuk be a forgalomirányítón regisztrált MCU konferenciaaliast. További tájékoztatásért forduljunk a rendszergazdához.
  • Az MCU központi számítógépes egység többpontos adatkonferenciáknak ad helyet, amelyek audio- vagy videokonferenciákkal is összekapcsolhatók. Az MCU segítségével több, különböző számítógépekről bejelentkező résztvevő is kezelhető egyazon konferencián.
Kapcsolódó témakör

Forgalomirányító használata hívás kezdeményezéséhez


Az Előzmények lista megtekintése

  1. Kattintsunk a Személy keresése a címtárban gombra.
  2. A Címtár kiválasztása legördülő menüben kattintsunk az Előzmények pontra.
  3. A Gépeljen be vagy válasszon egy nevet területen írjunk be vagy válasszunk a listáról egy nevet.

Megjegyzés

  • Az Előzmények listán azon személyek láthatók, akik hívtak minket. A listát nem lehet módosítani.
Kapcsolódó témakörök

Címkeresés címtárak vagy címjegyzékek segítségével

Hívás kezdeményezése

A NetMeeting gombjai és ikonjai


A számítógép nevének kiderítése

  • Kattintsunk a Start gombra, mutassunk a Beállítások pontra, majd kattintsunk a Vezérlőpult parancsra.
  • Ha Windows 95, Windows 98, vagy Windows NT 4.0 rendszert használunk, kattintsunk duplán a Hálózatikonra. A számítógép neve az Azonosítás vagy a Hálózati azonosítás lapon található.


Jogi információ

Microsoft Windows NetMeeting

A jelen dokumentumban közölt információ előzetes értesítés nélkül változhat. Az itt példaként szereplő cégek, szervezetek, termékek, személyek és események nem valóságosak. Bármely létező céggel, szervezettel, termékkel, személlyel vagy eseménnyel való esetleges egyezés csak véletlenül fordulhat elő, a szándékosság nem feltételezhető. Az összes ide vonatkozó szerzői jogi törvény betartása a felhasználó felelőssége. A szerzői jogok körébe tartozó jogok korlátozása nélkül e dokumentum egyetlen részét sem lehet sokszorosítani, visszakereső rendszerekbe bevinni, ott tárolni, illetve semmilyen formában, semmilyen célból, semmilyen módon – legyen az elektronikus, mechanikus, fénymásoló, rögzítő vagy bármi más – nem lehet továbbítani a Microsoft Corporation kifejezett írásbeli engedélye nélkül.

A Microsoft olyan szabadalmakkal, szabadalmaztatott alkalmazásokkal, védjegyekkel, szerzői jogokkal vagy egyéb szellemi tulajdonjogokkal rendelkezhet, melyek benne foglaltatnak e dokumentumban. Hacsak a Microsoft valamelyik írásos licencszerződése másként nem rendelkezik, jelen dokumentum rendelkezésre bocsátása nem jogosítja fel a felhasználót ezen szabadalmak, védjegyek, szerzői jogok vagy egyéb szellemi tulajdon használatára.

© 1999 Microsoft Corporation. Minden jog fenntartva.

A Microsoft, az MS-DOS, az MS, a NetMeeting, a Windows, a Windows NT, és DirectSound a Microsoft Corporation Egyesült Államokban és/vagy más országokban bejegyzett védjegyei, illetve védjegyei.

Az itt említett valós termékek és cégnevek a megfelelő tulajdonosok védjegyei lehetnek.


Microsoft Technikai Tanácsadó Szolgálat

Üdvözli a NetMeeting Súgó

Technikai kérdésekben a legfrissebb válaszok az Interneten olvashatók

Support Online webhely a Microsoft Ügyfélszolgálatától

Ha technikai jellegű kérdéseinkre nem találunk választ a súgófájlban, keressük fel a NetMeeting Support Online webhelyét. A Support Online webhelyen – a Microsoft Knowledge Base (Tudásbázis) technikai cikkeitől a letölthető fájlokig – egy helyen megtalálhatunk minden olyan erőforrást, amelyben nagy valószínűséggel megtalálható a válasz a felmerült kérdésre.

Hely a World Wide Weben A keresés megkezdéséhez látogassunk el a Support Online webhelyre.