A programban végrehajtott utolsó művelet visszavonása

  • Kattintson a Szerkesztés menü Visszavonás parancsára.

Megjegyzések

  • Vannak olyan műveletek, amelyek nem vonhatók vissza. Ha a Visszavonás parancs nem használható, akkor a legutóbbi művelet nem vonható vissza.
  • Néhány programban bizonyos korlátok között több művelet is visszavonható.

Kapcsolódó témakörök


Adatok beágyazása másik dokumentumba

  1. Jelölje ki a másik dokumentumba beágyazni kívánt adatokat.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. Az új dokumentumban kattintson oda, ahová be akarja helyezni az adatokat.
  4. Kattintson a Szerkesztés menü Irányított beillesztés parancsára, a Beillesztés választógombra, majd az OK gombra.

Megjegyzések

  • Nem minden programban használható a beágyazás. Ha a programban nem használható a beágyazás, akkor az adatok másolását hajtja végre a rendszer.
  • Más programmal létrehozott dokumentumokba is beágyazhatók adatok.
  • Ha azt akarja, hogy az eredeti dokumentumban az adatok módosításának megfelelően a beágyazott adatokat is frissítse a rendszer, akkor beágyazás helyett csatolja az adatokat.


Fájl mentése más néven vagy más formátumban

  1. Kattintson a program Fájl menüjének Mentés másként parancsára.
  2. Adja meg a menteni kívánt fájl új nevét vagy formátumát.

Megjegyzés

  • Ha a fájlt a korábban más néven vagy más formátumban már mentette, akkor az a fájl változatlanul megmarad.


Különböző dokumentumok adatainak csatolása

  1. Jelölje ki a másik dokumentumhoz csatolni kívánt adatokat.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. Az új dokumentumban kattintson oda, ahová el akarja helyezni a csatolt objektumot.
  4. Kattintson a Szerkesztés menü Irányított beillesztés parancsára.
  5. Kattintson a Csatolva beillesztés választógombra, majd az OK gombra.

Megjegyzések

  • Vannak olyan programok, amelyekben nem használható a csatolás művelet. Ha a csatolás nem használható, az Irányított beillesztés parancs nem érhető el a Szerkesztés menüben.
  • Különböző programokkal létrehozott dokumentumok adatai között is létrehozható csatolás.


Adatok áthelyezése egyik dokumentumból a másikba

  1. Jelölje ki az áthelyezni kívánt adatokat.
  2. Kattintson a Szerkesztés menü Kivágás parancsára.
  3. A másik dokumentumban kattintson arra a helyre, ahová át akarja helyezni az adatokat.
  4. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzés

  • A rendszer a kijelölt adatokat törli eredeti helyükről, és megjeleníti új helyükön.


Dokumentum megnyitása egy programban

  1. Kattintson a Fájl menü Megnyitás parancsára.
  2. Kattintson a megnyitni kívánt fájlra. Ehhez először általában meg kell keresni a dokumentumot tartalmazó meghajtót és mappát.


Kilépés a programból

  • Kattintson a program Fájl menüjének Kilépés parancsára.

Megjegyzés

  • A program bezárható a címsor jobb szélén található bezárás gomb gombra kattintással is.


Fájl mentése

  1. Kattintson a program Fájl menüjének Mentés parancsára.
  2. Ha a fájlt korábban még nem mentette, akkor Fájlnév beviteli mezőben adja meg a fájl nevét.

Megjegyzés

  • Ha a fájlt más néven vagy más helyre akarja menteni, akkor kattintson a Fájl menü Mentés másként parancsára, majd adja meg a fájl új nevét és helyét.


Program állapotsorának megjelenítése vagy elrejtése

  • Kattintson a program Nézet menüjének Állapotsor parancsára. A parancs neve előtt megjelenő pipa azt jelzi, hogy az állapotsor látható.

Megjegyzés

  • Vannak olyan programok, amelyeknek nincs állapotsora, és amelyek esetén az Állapotsor parancs nem jelenik meg a Nézet menüben.


Mappa ablakán az eszköztár megjelenítése vagy elrejtése

  • A mappa vagy program ablakában kattintson a Nézet menü Eszköztárak parancsára, majd a megjeleníteni vagy elrejteni kívánt eszköztárra.

Megjegyzések

  • A jelenleg látható eszköztárak mellett a Nézet menüben pipa jelenik meg.
  • Vannak olyan programok, amelyekben nem rejthetők el az eszköztárak, és az Eszköztár parancs nem jelenik meg a Nézet menüben.


Ablak vagy képernyő tartalmának másolása

  • Csak az aktív ablakról az ALT+PRINT SCREEN billentyűkombináció lenyomásával készíthető másolat.
  • A monitoron látható teljes képről a PRINT SCREEN billentyű megnyomásával készíthető másolat.

Megjegyzés

  • A kép a Szerkesztés menü Beillesztés parancsára kattintással illeszthető be egy dokumentumba.


Adatok másolása másik dokumentumba

  1. Jelölje ki a másolni kívánt adatokat.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. A másik dokumentumban kattintson arra a helyre, ahová be akarja szúrni az adatokat.
  4. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • Az egyszerű másolás mellett az adatok csatolhatók vagy beágyazhatók.
  • Az adatok többször is beilleszthetők.