Vágókönyv-megjelenítő – áttekintés

Amikor egy programból információt vág ki vagy másol, az információ a vágólapra kerül, és ott marad annak törléséig, illetve új információ kivágásáig vagy másolásáig. A Vágókönyv-megjelenítő Vágólap ablaka megjeleníti a vágólap tartalmát. A vágólapról az információt akárhányszor beillesztheti bármely dokumentumba. A vágólap az információt azonban csak ideiglenesen tárolja.

A Vágókönyv-megjelenítő használatával egy másik programból kivágott vagy másolt információt egy olyan lapon tárolhatja, melyet elnevezhet, elmenthet, újra felhasználhat, vagy megoszthat másokkal.

A vágókönyvlapokat megoszthatja mindenkivel, akinek számítógépére Vágókönyv-megjelenítő van telepítve, ahogyan ők is megoszthatják vágókönyvlapjaikat önnel.

A vágólap tartalmát mint egyéni vágólapfájlt is mentheti a vágókönyvlap formátum helyett. Ezeknek a fájloknak a kiterjesztése általában .clp, és nem oszthatók meg másokkal.

A vágólap különböző formátumokban tárolhat szöveget: Szöveg karakterkészlet (ezt használja a legtöbb Windows 2000 és Windows NT alapú alkalmazás), OEM Szöveg formátum (ezt a MS-DOS alapú alkalmazások használják) és a Unicode karakterkészlet (mely a világszerte leggyakrabban használt karakterkészletek alapja). A Nézet menü lehetővé teszi az adatok megtekintését különböző formátumokban.

Kapcsolódó témakörök


Általános feladatok: Vágókönyv-megjelenítő

Általános feladatok

Az alábbi feladatokat a Vágókönyv-megjelenítő használata közben gyakran végrehajtja. Kattintson a Tárgymutató vagy a Keresés fülre, ha egy meghatározott szót vagy kifejezést keres.

A vágólap tartalmának mentése a Helyi Vágókönyvbe

A vágólapra másolt szöveget vagy grafikát beillesztheti egy elmentendő vágókönyvlapra.

Az eljárás lépésről lépésre

A Helyi vágókönyvlap megosztása

Helyi vágókönyv oldalain tárolt szövegeket és grafikákat mások számára is elérhetővé teheti.

Az eljárás lépésről lépésre

Vágókönyvlap másolása a vágólapra

Másolja az információt a Helyi vágókönyvlapról a vágólapra, majd illessze be egy másik helyre.

Az eljárás lépésről lépésre


A vágólap tartalmának mentése a helyi vágókönyvbe

  1. A Vágókönyv-megjelenítőben kattintson a Helyi vágókönyv ablakra.
  2. Kattintson a Szerkesztés menü Beillesztés parancsára.
  3. A Lapnév mezőbe gépelje be a Vágókönyv nevét.
  4. Ha másoknak is szeretné engedélyezni a lap használatát, jelölje be az Elem megosztása jelölőnégyzetet, majd kattintson az OK gombra.
  5. A Vágókönyvlap megosztása párbeszédpanelen válassza ki a szükséges megosztási beállításokat.

Megjegyzés

  • Amennyiben a Beillesztés parancs nem elérhető, először jelölje ki a fájlban található információt és azután másolja. Ezután az információt be lehet illeszteni a Vágókönyv-megjelenítőbe. Amikor kijelöl, majd kivág vagy másol valamilyen információt, az egy vágólap nevű helyre kerül, ami ideiglenesen tárolja.


Vágókönyvlapok megjelenítése különböző nézetekben

  • A helyi vágókönyvben válasszon ki egy vágókönyvlapot, majd kattintson a Nézet menü alábbi parancsainak egyikére:
    • A címek betűrendben való megjelenítéséhez kattintson a Tartalom parancsra.
    • A lapok apró képeinek megjelenítéséhez kattintson a Miniatűrök parancsra.
    • A lap tartalmának megjelenítéséhez kattintson az oldalra, majd a Teljes lap parancsra.


Csatlakozás más számítógépen található Vágókönyvhöz a megosztott vágókönyvlapok elérése érdekében

  1. A Fájl menüben kattintson a Csatlakozás parancsra.
  2. A Számítógép párbeszédpanelre írja be a számítógép nevét, amelynek Vágókönyvéhez csatlakozni szeretne, vagy kattintson a megfelelő névre a Számítógép kiválasztása listán.

    A távoli számítógépen található Vágókönyv megnyílik a számítógép Vágókönyv-megjelenítőjén, ahol dolgozhat a megosztott vágókönyvlapokkal.

Megjegyzések

  • Ha nem lát semmit a Vágókönyvben, akkor annak tulajdonosa nem osztotta meg a vágókönyvlapokat.
  • Ha befejezte a másik Vágókönyv használatát, megszüntetheti a kapcsolatot.
  • Mielőtt felhasználná egy megosztható lap tartalmát, csatlakoznia kell a Vágókönyvet tartalmazó számítógéphez.


Kapcsolatbontás egy másik számítógép Vágókönyvével

  1. Kattintson arra a Vágókönyv ablakra, amellyel kapcsolatban van.
  2. A Fájl menüben kattintson a Kapcsolat bontása parancsra.


A Helyi vágókönyvlap megosztása

Helyi vágókönyvlap megosztása

  1. A Helyi vágókönyvben kattintson a megosztandó vágókönyvlapra.
  2. A Fájl menüben kattintson a Megosztás parancsra.
  3. A Vágókönyvlap megosztása párbeszédpanelen az alábbi lépések közül választhat.
    • Ahhoz, hogy a lap tartalmát létrehozó program elinduljon, valahányszor egy felhasználó megkísérli a lap dokumentumhoz csatolását, jelölje be az Alkalmazás indítása csatlakozáskor jelölőnégyzetet.
    • Ha ikonállapotban szeretné futtatni a programot, jelölje be az Alkalmazás futtatása csatlakozáskor és a Futtatás kis méretben jelölőnégyzeteket.
  4. Csoportok és egyéni felhasználók hozzáférésének szabályozásához kattintson az Engedélyek parancsra.

Megjegyzések

  • Egy megosztott vágókönyvlap beállításainak megváltoztatásához kattintson a lapra, majd a Fájl menüben kattintson a Megosztás parancsra. Megjelenik a Vágókönyvlap jellemzői párbeszédpanel, ahol a jellemzőket igényei szerint változtathatja.
  • A vágólapfájlokat nem lehet megosztani. A vágólap tartalmának megosztásához azt vágókönyvlapként kell elmentenie a Helyi vágókönyvébe.


Helyi vágókönyvlap megosztásának megszüntetése

  1. A Helyi vágókönyv ablakban kattintson arra a vágókönyvlapra, melynek megosztását meg szeretné szüntetni.
  2. A Fájl menüben kattintson a Megosztás törlése parancsra.


Megosztott vágókönyvlap engedélyeinek megváltoztatása

  1. A Helyi vágókönyvben kattintson arra a vágókönyvlapra, melynek engedélyeit meg kívánja változtatni.
  2. Az Adatbiztonság menüben kattintson az Engedélyek parancsra.
  3. A Név listában kattintson a csoport vagy felhasználó nevére, melynek engedélyét meg kívánja változtatni.
  4. A Hozzáférési típus listában kattintson egy másik engedélytípusra.

Megjegyzés

  • Egy megosztott vágókönyvlap engedélyeit a lap tulajdonosaként tudja csak megváltoztatni, illetve ha a tulajdonostól erre engedélyt kapott.


Csoportot vagy felhasználó törlése a vágókönyv engedélylistájáról.

  1. A Helyi vágókönyvben kattintson arra a vágókönyvlapra, melynek engedélyeit el kívánja távolítani.
  2. Az Adatbiztonság menüben kattintson az Engedélyek parancsra.
  3. A Név listában kattintson annak a csoportnak vagy felhasználónak a nevére, melynek engedélyeit el kívánja távolítani, majd kattintson az Eltávolítás gombra.

Megjegyzés

  • Egy csoportot vagy felhasználót a megosztott vágókönyvlap engedélylistájáról csak a lap tulajdonosaként tud eltávolítani, illetve ha a tulajdonos erre felhatalmazást adott.


Újabb csoport vagy felhasználó hozzáadása a vágókönyv-engedélylistához

  1. A Helyi vágókönyvben kattintson arra a vágókönyvlapra, melyhez engedélyt kíván adni.
  2. Az Adatbiztonság menüben kattintson az Engedélyek parancsra.
  3. A Vágókönyvlap engedélyei párbeszédpanelen kattintson a Hozzáadás gombra.
  4. Ha szükséges, jelenítse meg a csoportok és felhasználók neveit:
    • Ahhoz, hogy egy kiválasztott számítógép vagy tartomány nevét megtekintse, kattintson a Felhasználók ikonra.
    • A kiválasztott helyi vagy globális csoport tartalmának megtekintéséhez kattintson a Tagok ikonra. Ahhoz, hogy tagokat adjon az engedélylistához, kattintson a nevekre a Helyi csoporttagság vagy a Globális csoporttagság párbeszédpanelen, majd kattintson a Hozzáadás gombra.
  5. A Név listában kattintson azokra a csoportokra vagy felhasználókra, melyeket az engedélylistához kíván adni, majd kattintson a Hozzáadás gombra.
  6. A Hozzáférési típus listában kattintson egy engedélytípusra.

Megjegyzések

  • A Felhasználók vagy csoportok hozzáadása párbeszédpanel a számítógép, illetve a Névlista forrása listán látható tartomány csoportjait jeleníti meg. A helyi csoportokat csillag (*) jelöli. Egy másik tartomány csoportjainak megtekintéséhez kattintson a tartománynévre a Névlista forrása listán.
  • Ha nem ismeri a felhasználó vagy a csoport tartományát, kattintson a Felhasználók és csoportok hozzáadása párbeszédpanel Keresés gombjára.
  • Ha nem akarja megvárni, hogy a Windows 2000 a csoportokat a Név listában felsorolja, a Hozzáadandó nevek mezőbe ön is beírhatja a nevet.
  • A megosztott vágókönyvlapok engedélyei egymásra épülnek. Például ha egy egyéni felhasználó egynél több csoport tagja, és minden csoport különböző engedélyekkel rendelkezik ugyanahhoz a megosztott vágókönyvlaphoz, akkor a vágókönyvlaphoz a csoportoknak biztosított összes engedély hozzáférhető a felhasználó számára. Az egyetlen kivétel a Nincs hozzáférés engedély, mely minden más engedélyt felülbírál.
  • Tartomány csak akkor jelenik meg, ha a számítógép egy Windows 2000 Server hálózaton lévő tartomány tagja. A látható tartományok meghatalmazási kapcsolatban vannak a lapot tartalmazó tartománnyal.


A vágókönyvlapok biztosítása

A következő engedélyeket egy-egy megosztott vágókönyvlapra külön beállíthatja:

  • Nincs hozzáférés
  • Ajánlott olvasmány
  • Olvasás és csatolás
  • Módosítás
  • Teljes irányítás
  • Speciális

A megosztott vágókönyvlapok engedélyei egymásra épülnek. Például ha egy egyéni felhasználó egynél több csoport tagja, és minden csoport különböző engedélyekkel rendelkezik ugyanahhoz a megosztott vágókönyvlaphoz, akkor a vágókönyvlaphoz a csoportoknak biztosított összes engedély hozzáférhető a felhasználó számára. Az egyetlen kivétel a Nincs hozzáférés engedély, mely minden más engedélyt felülbírál.

Alapértelmezésben a megosztott vágókönyvlap létrehozójának Teljes hozzáférés engedélye van, a csoport tagjainak pedig Olvasás és csatolás engedélye.


Vágókönyvlap naplózása

  1. A Helyi vágókönyvben kattintson a naplózandó vágókönyvlapra.
  2. Az Adatbiztonság menüben kattintson a Naplózás parancsra.
  3. A Név listában kattintson a csoport vagy felhasználó nevére.
  4. A Naplózandó események alatt válassza ki a naplózandó eseményeket.

Megjegyzések

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoportjának tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjének beállításai is megakadályozhatják az eljárás lefolytatását.
  • A Csoportházirendben szükséges a naplózás beállítása. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  • Ha a Név lista nem tartalmaz bejegyzéseket, a csoportokat vagy felhasználókat hozzá kell adni a naplózási listához. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.


Csoport vagy felhasználó hozzáadása a naplózási listához

  1. A Helyi vágókönyvben kattintson a naplózandó vágókönyvlapra.
  2. Az Adatbiztonság menüben kattintson a Naplózás parancsra.
  3. A Vágókönyvlap naplózás párbeszédpanelen kattintson a Hozzáadás gombra.
  4. Ha szükséges, jelenítse meg a csoportok és felhasználók neveit:
    • Ahhoz, hogy egy kijelölt számítógép vagy tartomány felhasználóinak nevét megjelenítse, kattintson a Felhasználók ikonra.
    • A kiválasztott helyi vagy globális csoport tartalmának megtekintéséhez kattintson a Tagok ikonra. Ahhoz, hogy tagokat adjon a naplózási listához, kattintson a nevekre a Helyi csoporttagság vagy a Globális csoporttagság párbeszédpanelen, majd kattintson a Hozzáadás gombra.
  5. A Név listában kattintson azokra a csoportokra vagy felhasználókra, melyeket a naplózási listához kíván adni, majd kattintson a Hozzáadás gombra.

Megjegyzések

  • Ahhoz, hogy a vágókönyvlapon felhasználót vagy csoportot adjon a naplózási listához, a Rendszergazda csoport tagjaként kell bejelentkeznie.
  • A Felhasználók vagy csoportok hozzáadása párbeszédpanel a számítógép, illetve a Névlista forrása listán látható tartomány csoportjait jeleníti meg. A helyi csoportokat csillag (*) jelöli. Egy másik tartomány csoportjainak megtekintéséhez kattintson a tartománynévre a Névlista forrása listán.
  • Ha nem ismeri a felhasználó vagy csoport tartományát, kattintson a Felhasználók és csoportok hozzáadása párbeszédpanel Keresés gombjára.
  • Ha nem akarja megvárni, hogy a Windows 2000 a csoportokat a Név listában felsorolja, a Hozzáadandó nevek mezőbe ön is beírhatja a nevet.
  • A tartományok csak akkor láthatók, ha a számítógép egy Windows 2000 Server hálózaton lévő tartomány tagja. A látható tartományok meghatalmazási kapcsolatban vannak a lapot tartalmazó tartománnyal.


A vágókönyvlap naplózásának törlése

  1. A Helyi vágókönyvben kattintson arra a vágókönyvlapra, melynek naplózását le kívánja állítani.
  2. Az Adatbiztonság menüben kattintson a Naplózás parancsra.
  3. A Név listában kattintson a csoport vagy felhasználó nevére, majd a Törlés gombra.

Megjegyzés

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoportjának tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjének beállításai is megakadályozhatják az eljárás lefolytatását.


Vágókönyvlap tulajdonba vétele

  1. A Helyi vágókönyvben kattintson arra a vágókönyvlapra, melyet tulajdonba kíván venni.
  2. Az Adatbiztonság menüben kattintson a Tulajdonos parancsra.
  3. Kattintson a Saját tulajdonba vétel gombra.

Megjegyzések

  • A vágókönyvlap tulajdonba vételéhez a Rendszergazda csoport tagjaként kell bejelentkeznie.
  • Alapértelmezésben a vágókönyvlap tulajdonosa az, aki létrehozta. A vágókönyvlap tulajdonosa minden esetben megváltoztathatja a lap engedélyeit, akkor is, ha a rendszergazda (vagy valaki más) ahhoz a laphoz más engedélyeket rendelt hozzá. A Tulajdonos elsőbbséget élvez.
  • Egy vágókönyvlap tulajdonosává válhat, ha a vágókönyvlap korábbi tulajdonosa ezt engedélyezi. A Rendszergazda csoport tagjaként szintén a vágókönyvlap tulajdonosává válik.
  • A Rendszergazda lehet tulajdonos, de másnak nem adhatja át a tulajdonjogot.


A vágólap tartalmának fájlba mentése

  1. A Vágókönyv-megjelenítőben kattintson a Vágólap ablakra.
  2. A Fájl menüben kattintson a Mentés másként parancsra.
  3. A Mentés helye mezőben keresse meg azt a mappát, melybe a fájlt menteni kívánja.
  4. A Fájlnév mezőbe írja be azt a nevet, amelyen a fájlt menteni akarja.
  5. Kattintson a Mentés gombra.

Megjegyzés

  • A vágólapfájlok alapértelmezett kiterjesztése .clp.


Vágólapfájl megnyitása.

  1. A Vágókönyv-megjelenítőben kattintson a Vágólap ablakra.
  2. A Fájl menüben kattintson a Megnyitás parancsra.
  3. A Fájlnév mezőbe írja be a megnyitandó vágólapfájl nevét. Ha van információ a vágólapon, a számítógép megkérdezi, hogy azt valóban törölni kívánja-e. Az Igen gombra kattintva törölheti a vágólap tartalmát és megnyithatja a meghatározott fájlt.


Vágólap tartalmának törlése

  1. A Vágókönyv-megjelenítőben kattintson a Vágólap ablakra.
  2. A Szerkesztés menüben kattintson a Törlés parancsra.
  3. Kattintson az Igen gombra.

Megjegyzés

  • Mivel a vágólap több formátumban tárolja az információt, törlése memóriát szabadíthat fel.


Vágókönyvlap vágólapra másolása

  1. A Helyi vágókönyvben jelölje ki a másolandó lapot.
  2. A Szerkesztés menüben kattintson a Másolás parancsra.


Objektum másolása másik számítógépről a helyi vágólapra

  1. A Fájl menüben kattintson a Csatlakoztatás parancsra.
  2. A Számítógép párbeszédpanelbe írja be annak a számítógépnek a nevét, amelyhez csatlakozni szeretne, vagy kattintson a névre a Számítógép kiválasztása listán, majd kattintson az OK gombra.
  3. Kattintson arra a vágókönyvlapra, amelyikről objektumot szeretne másolni.
  4. A Szerkesztés menüben kattintson a Másolás parancsra.

    Az objektum másolata ideiglenesen a vágólapra kerül.