Karaktertábla – áttekintés

A Karaktertábla a kiválasztott betűtípushoz tartozó karakterek megtekintésére szolgál. A Karaktertábla az alábbi karakterkészleteket jeleníti meg: Windows, DOS, és Unicode.

Az egyes karaktereket vagy azok egy csoportját a vágólapra másolhatja, majd beillesztheti bármilyen programba, mely azokat meg tudja jeleníteni. Emellett a használt programtól függően (például a WordPad szövegszerkesztőben) a karaktereket a Karaktertábláról az egér segítségével egyszerűen áthúzhatja egy megnyitott dokumentumba.

A Karaktertáblán Unicode karakternév, Unicode alcsoport (például nyilak vagy matematikai operátorok), illetve más speciális osztályozás segítségével kereshet karaktereket.

A Karaktertáblát a Sajátkarakter-szerkesztővel készített saját karakterek megtekintésére és másolására is használhatja.

Kapcsolódó témakörök


Speciális karakter beszúrása dokumentumba

  1. A Betűtípus listában kattintson a használni kívánt betűtípusra.
  2. Kattintson arra a speciális karakterre, melyet a dokumentumba szeretne illeszteni.
  3. Kattintson a Kijelölés, majd a Másolás gombra.
  4. Nyissa meg a dokumentumot, majd az egérmutatót tegye arra a pontra, ahová a karaktert be szeretné illeszteni.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzés

  • A speciális karakterek dokumentumba történő másolásához a fogd és vidd technikát is használhatja, ha a dokumentum támogatja a fogd és vidd funkciót. Kattintson a másolandó karakterre (amely erre megnagyobbodik), majd egyszerűen húzza át a megnyitott dokumentumba.


Saját karakter beszúrása dokumentumba

  1. A Betűtípus listán kattintson arra a betűtípusra, melyhez a saját karaktereket rendelte. Ha a saját karaktereket például az összes karakterhez hozzárendelte, kattintson a Minden betűtípus (Saját karakterek) elemre. Ha a saját karaktereket egy meghatározott betűtípushoz rendelte hozzá, például a Times New Roman típushoz, kattintson a Times New Roman (Saját karakterek) elemre.
  2. Kattintson arra a saját karakterre, melyet a dokumentumba szeretne illeszteni.
  3. Kattintson a Kijelölés, majd a Másolás gombra.
  4. Nyissa meg a dokumentumot, majd az egérmutatót vigye arra a pontra, ahová a saját karaktert be szeretné illeszteni.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • Ha a korábban másolt karaktereket nem törli a Másolandó karakterek mezőből, akkor azok később, az újonnan kiválasztott karakterrel együtt bekerülnek a dokumentumba.
  • Ha a saját karakter a dokumentumban nem megfelelően jelenik meg, jelölje ki a karaktert és változtassa meg a betűtípusát, hogy illeszkedjen a hozzárendelt betűtípushoz.


Karakterek keresése

A Karaktertáblán az adott betűtípushoz tartozó karakterek Unicode értékeiknek megfelelő sorrendben helyezkednek el. Ha ismeri a keresett karakter Unicode értékét, akkor a betűtípus karaktereit átnézve könnyen megtalálhatja.

Ha nem ismeri a keresett karakter Unicode értékét, kattintson a Speciális nézet jelölőnégyzetre. Az így megjeleníthető karaktercsoportok segítségével finomíthatja a keresést. Használhatja a Keresés beviteli mezőt is, itt a karaktert neve alapján keresheti meg. Ha például az euró karakterét keresi, menjen a Speciális nézet területre, és a Keresés mezőbe gépelje be: euró. Ha az állapotsoron megjelenő üzenet szerint nincs ilyen karakter, válasszon egy másik betűtípust, és próbálja újra a keresést. Egyes betűtípusok nem tartalmazzák az összes karaktert.


Karakterek keresése név alapján

  1. A Betűtípus listán kattintson arra a betűtípusra, amelyben keresni szeretne.
  2. Jelölje be a Speciális nézet feliratú jelölőnégyzetet.
  3. A Karakterkészlet listán válassza ki azt a karakterkészletet, amelyben keresni szeretne. Ha a kívánt karakterkészlet ebben a betűtípusban nem található, válasszon egy másik betűtípust.
  4. A Keresés beviteli mezőbe írja be a keresett karakter nevét, vagy annak egy részletét.
  5. Kattintson a Keresés gombra.

Megjegyzések

  • Az újabb kereséshez kattintson az Alaphelyzet gombra.
  • Egy adott karakter nevének (és a hozzá tartozó hexadecimális kód) megtekintéséhez helyezze a mutatót a karakter fölé.
  • Ha egy meghatározott Unicode kategóriában keres egy karaktert annak neve alapján, kattintson a Csoportosítás mezőben a Unicode alcsoport elemre. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.


Karakterek keresése Unicode értékek alapján

  1. A Betűtípus listán kattintson arra a betűtípusra, amelyben keresni szeretne.
  2. Jelölje be a Speciális nézet jelölőnégyzetet.
  3. A Karakterkészlet listán kattintson a Unicode elemre.
  4. A Csoportosítás listán kattintson a Mind elemre.
  5. A Unicode mezőbe írja be a keresett karakter négyjegyű Unicode értékét.


Karakterek keresése Unicode kategóriák alapján

  1. A Betűtípus listán kattintson arra a betűtípusra, amelyben keresni szeretne.
  2. Jelölje be a Speciális nézet jelölőnégyzetet.
  3. A Csoportosítás listán kattintson a Unicode alosztály elemre.
  4. A Unicode alosztály listán kattintson a megtekintendő karakterkategóriára. Szükség esetén lefelé görgetve keresse meg a kívánt karaktert, majd duplán kattintson rá, hogy a Másolandó karakterek mezőbe kerüljön.


Kínai, japán vagy koreai karakter keresése hangzása alapján

  1. Jelölje be a Speciális nézet jelölőnégyzetet.
  2. A Csoportosítás listán kattintson arra a csoportra, amelyben keresni szeretne.
  3. A Csoportosítás párbeszédpanelen kattintson a keresendő hangnak megfelelő karakterre.

    A Karaktertáblán megjelennek a kiválasztott hanggal kezdődő karakterek.

Megjegyzések

  • Hangzásuk alapján az alábbi karakterkészletekben kereshet karaktereket: Japán Hiragana/Katakana, Koreai Hangul, Egyszerűsített Kínai Pidzsin és Kínai Bopomofo.
  • Amennyiben a Csoportosítás lista nem tartalmazza a fenti megjegyzésben felsorolt karakterkészleteket, rendszergazdaként bejelentkezve, a Vezérlőpult segítségével a hozzáadhatja a kívánt karakterkészleteket. A Vezérlőpulton kattintson duplán a Területi beállítások ikonra. Ezt követően a A rendszer nyelvi beállítása területen kattintson azokra nyelvekre, melyeket a listához szeretne adni.


A Karaktertábla billentyűparancsai

Az alábbi táblázatban található billentyűparancsokkal, a billentyűzet segítségével mozoghat a rácsban megjelenített karakterek között:

Billentyű vagy billentyűkombináció | Művelet
JOBBRA | Jobbra lép vagy a következő sor elejére
BALRA | Balra lép vagy a következő sor végére
FEL NYÍL | Felfelé lép
LE NYÍL | Lefelé lép
PAGE UP | Egyszerre egy képernyőnyit lép felfelé
PAGE DOWN | Egyszerre egy képernyőnyit lép lefelé
HOME | A sor elejére lép
END | A sor végére lép
CTRL+HOME | Az első karakterre lép
CTRL+END | Az utolsó karakterre lép
SZÓKÖZ | Egy kijelölt karakternél vált a nagyított és a normál mód között