Lapolvasók és kamerák – áttekintés

A Lapolvasók és kamerák ikon akkor jelenik meg a Vezérlőpulton, amikor telepíti az első lapolvasót vagy digitális kamerát. A Képdigitalizálók és kamerák funkcióval azután további képdigitalizálókat, digitális fényképezőgépeket, digitális videokamerákat és más képrögzítőeszközöket telepíthet.

Miután telepített egy eszközt, a Képdigitalizálók és kamerák funkcióval a számítógép egyik programjához kapcsolhatja azt. Amikor például a lapolvasón megnyomja a Scan gombot, a digitalizált képet automatikusan megnyithatja a kívánt programmal.

Kapcsolódó témakörök


Lapolvasó vagy digitális kamera telepítése

Képdigitalizáló vagy digitális kamera telepítése

  1. Nyissa meg a Lapolvasók és kamerák párbeszédpanelt a Vezérlőpulton.
  2. Kattintson a Hozzáadás gombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Amennyiben Plug and Play lapolvasóval vagy kamerával rendelkezik, a Windows 2000 az eszközt felismeri és automatikusan telepíti.

Kapcsolódó témakörök


Program kapcsolása lapolvasó- vagy digitáliskamera-eseményhez

  1. Nyissa meg a Lapolvasók és kamerák párbeszédpanelt a Vezérlőpulton.
  2. Kattintson a használni kívánt képdigitalizálóra vagy kamerára, a Tulajdonságok gombra, majd az Események fülre.
  3. A Lapolvasó eseményei vagy a Fényképezőgép eseményei listában kattintson arra az eseményre, amelyet a programhoz kíván kapcsolni.
  4. A Küldés ennek az alkalmazásnak listában kattintson arra a programra, amely a lapolvasó vagy a kamera által küldött képet fogja fogadni.

Megjegyzések

  • Ha az Események fül nem látható, akkor ez a lehetőség a kiválasztott képdigitalizáló vagy kamera esetében nem érhető el.
  • Bizonyos programok nem támogatják a képdigitalizálóhoz vagy kamerához történő kapcsolást. Képdigitalizálóhoz vagy kamerához csak olyan programokat kapcsolhat, amelyek megjelennek a Küldés ennek az alkalmazásnak listában.

Kapcsolódó témakörök


Lapolvasó vagy digitális kamera tesztelése

Képdigitalizáló vagy digitális kamera tesztelése

  1. Nyissa meg a Lapolvasók és kamerák párbeszédpanelt a Vezérlőpulton.
  2. Kattintson a tesztelni kívánt lapolvasóra vagy kamerára, majd a Tulajdonságok gombra.
  3. Az Általános lapon kattintson a Lapolvasó vagy kamera tesztelése gombra.

    Egy üzenet jelzi majd, hogy a képdigitalizáló vagy kamera tesztje sikeres-e.

Megjegyzés

Kapcsolódó témakörök