A Számológép – áttekintés

A Számológépet mindazoknak a műveleteknek az elvégzéséhez használhatja, amelyekhez egyébként zsebszámológépet használna. A Számológép elvégzi az alapműveleteket, mint az összeadás és kivonás, ugyanúgy, mint a tudományos számológépeken található műveleteket, mint a logaritmus-, vagy a faktoriálisszámítások.

Kapcsolódó témakörök


Egyszerű számítás elvégzése

  1. Írja be a számításban szereplő első számot.
  2. Összeadáshoz kattintson a +, kivonáshoz a -, szorzáshoz a *, osztáshoz a / gombra.
  3. Írja be a számításban szereplő következő számot.
  4. Írja be a további műveleti jeleket és számokat.
  5. Kattintson az = (egyenlőségjel) gombra.

Megjegyzés

  • A számokat a numerikus billentyűzeten is beírhatja; ehhez nyomja meg a NUM LOCK billentyűt.


Tudományos számítás elvégzése

  1. A Nézet menüben kattintson a Tudományos parancsra.
  2. Kattintson valamelyik számrendszerre.
  3. Kattintson arra a megjelenítési méretre, melyet használni kíván, majd végezze el a számítást.

Megjegyzés

  • A számokat a numerikus billentyűzeten is beírhatja; ehhez nyomja meg a NUM LOCK billentyűt.


Statisztikai számítás elvégzése

  1. A Nézet menüben kattintson a Tudományos parancsra.
  2. Írja be az első adatot, majd kattintson a Sta gombra, ezzel megnyitja a Statisztikaablak párbeszédpanelt.
  3. Kattintson a RET gombra a Számológéphez való visszatéréshez, ezután a Dat gombbal mentheti az értéket.
  4. Írja be a többi adatot, és minden adat bevitele után kattintson a Dat gombra.
  5. Kattintson az Ave, a Sum vagy az s gombra.

Megjegyzések

  • A számokat a numerikus billentyűzeten is beírhatja; ehhez nyomja meg a NUM LOCK billentyűt.
  • Az Ave a Statisztikaablak párbeszédpanelen elmentett értékek átlagát számítja ki, a Sum az összegüket, az s, pedig a szórást.
  • Az összes adat begépelése után azok listája a Sta gombra kattintva tekinthető meg.
  • A Statisztikaablak párbeszédpanel figyelemmel kíséri a megadott értékek számát, melyet a párbeszédpanel alján lévő gombbal mentett. A CD gombra kattintva törölheti az egyes értékeket, vagy az összes értéket a CAD gombbal. Ha a Betöltés gombra kattint, a Számológép a kijelzőjén lévő számot a Statisztikaablak párbeszédpanelen kijelölt számra változtatja.


Számok átvitele a Normál nézetből a Tudományos nézetbe és viszont

  1. Az MS gombra kattintva, a kijelzőn látható számot helyezze el a memóriában.
  2. A Nézet menüben kattintson a megfelelő nézettípusra.
  3. Az MR gombra kattintva, hívja elő a memóriában tárolt számot.

Megjegyzések

  • A Számológép törli a kijelzőn szereplő számot, ha vált a nézetek között. A számokat a fenti háromlépéses művelet segítségével viheti át egyik nézetből a másikba.
  • A tizenhatos, nyolcas vagy kettes számrendszerben beírt számot a Számológép tízes számrendszerbeli számmá alakítja, mielőtt a Tudományos nézetből Normál nézetbe vinné át.


A Számológép memóriájának használata

  • Ha a kijelzőn lévő számot a memóriában szeretné tárolni, kattintson az MS gombra.
  • A tárolt számot az MR gombra kattintva hívhatja elő.
  • Ha törölni szeretné a memória tartalmát, kattintson az MC gombra.
  • Ha a kijelzőn látható számot hozzá szeretné adni a memóriában lévő számhoz, kattintson az M+ gombra. Az összeadás eredményeként kapott számot az MR gombra kattintva hívhatja elő.

Megjegyzés

  • Ha a memóriában számot tárol, a memóriagombok fölött lévő mezőben egy M betű látható. Ha másik számot visz be a memóriába, akkor az előzőleg tárolt szám elvész, és helyébe az új kerül.


A számjegy-csoportosítás használata

  • A Nézet menüben kattintson a Számjegyek csoportosítása parancsra.

Megjegyzések

  • A számjegycsoportosítás célja, hogy a számjegyeket logikus csoportokba rendezve tekinthesse meg.
  • A számológép vesszőt használ a tízes számrendszerbeli számok elkülönítésére, és szóközöket a hexadecimális számok elkülönítésére.


Számértékek konvertálása másik számrendszerbe

  1. A Nézet menüben kattintson a Tudományos parancsra.
  2. Írja be az átalakítandó számot.
  3. Kattintson arra a számrendszerre, amelybe konvertálni szeretne.
  4. Kattintson a használni kívánt megjelenítési méretre.

Megjegyzések

  • Ha tizedesjegyet tartalmazó tízes számrendszerbeli számot konvertál másik számrendszerbe, a Számológép elhagyja a szám törtrészét.
  • A tizenhatos, nyolcas vagy kettes számrendszerből a tízes számrendszerbe konvertált számok pozitív egészként jelennek meg.


A Számológép gombjainak megfelelő billentyűkombinációk használata

Az alábbi felsorolás betűrendben tartalmazza a Számológép gombjait és az ezeknek megfelelő billentyűkombinációkat. A listát kinyomtathatja, ha a Beállítások menü Nyomtatás parancsára kattint. A Számológép használatakor a gombjainak megfelelő billentyűkombinációk megtekintéséhez az egér jobb oldali gombjával kattintson a gombra, majd a Mi ez? parancsra.

Gomb | Kulcs | Gomb | Kulcs
% | % | Hyp | h
( | ( | Int | ;
) | ) | Inv | i
* | * | ln | n
+ | + | log | l
+/- | F9 | Lsh | <
- | - | M+ | CTRL+P
. | . vagy , | MC | CTRL+L
/ | / | Mod | %
0-9 | 0-9 | MR | CTRL+R
1/x | r | MS | CTRL+M
= | ENTER | n! | !
A-F | A-F | Not | ~
And | & | Oct | F7
Ave | CTRL+A | Vagy | |(pipe)
Vissza (Backspace) | VISSZA (BACKSPACE) | pi | p
Bin | F8 | Qword | F12
Bájt | F4 | Rad | F3
C | ESC | s | CTRL+D
CE | DEL | sin | s
cos | o | sqrt | @
Dat | INS | Sta | CTRL+S
Dec | F6 | Sum | CTRL+T
Deg | F2 | tan | t
dms | m | 16bit | F3
32bit | F2 | Xor | ^
Exp | x | x^2 | @
F-E | v | x^3 | #
Grad | F4 | x^y | y
Hex | F5


Funkcióként értelmezett karaktersorozatok

Ha máshonnan átmásolt adatot illeszt be, a Számológép a következő billentyűsorozatokat funkcionálisan értelmezi: Például nyissa meg a Jegyzettömböt, és gépelje be:

123 :m

A 123 :m-et másolja ki a Jegyzettömbből és illessze be a Számológépbe. A Számológép megjeleníti a 123-as számot, és memóriájában tárolja azt.

:c | Törli a memóriát.
:e | Lehetővé teszi egy normálalakban ábrázolt szám decimális bevitelét.
:m | A megjelenített számot eltárolja a memóriában.
:p | A kijelzőben látható számot hozzáadja a memóriában lévő számhoz.
:q | Törli az aktuális számítást.
:r | Megjeleníti a memóriában tárolt számot.
\ | A Dat gombbal megegyező feladatot lát el. A billentyű használata előtt kattintson a Sta gombra.

Megjegyzés

  • Egy kellék megynyitásához kattintson a Start gombra, mutasson a Programok menüponton belül a Kellékek menüelemre, majd válassza ki a megfelelő ikont.


Bővebb magyarázat a kiterjesztett pontosságú számokkal kapcsolatban

A Számológép új szolgáltatása, a Kiterjesztett pontosság azt jelenti, hogy a műveletek eredménye legalább 32 jegy pontosságú. A Számológép a racionális számokat tört alakban tárolja, így megőrzi azok pontos értékét. Az 1/3 értékét például 1/3, nem pedig 0,333. alakban tárolja. Az irracionális számokkal történő műveletek számának növekedése során azonban a hibák összeadódnak. A Számológép a pi értékét például 32 jegyre csonkítja, így a pi-vel végzett műveletek ismétlésekor az eredmény nem lesz pontos.


Számítások elvégzése nagy számokkal

A tizenhatos, kettes és nyolcas számrendszerekben a Számológép az eredménynek csak az alacsonyabb helyértékű számjegyeit mutatja, ha az eredmény több számjegyből áll, mint amennyit a beállított megjelenítési méret lehetővé tesz Ez a mód megegyezik a számítógépek által használt számítási móddal.

A tizenhatos számrendszerben a QWORD-eredmények legfeljebb 16 számjegyből állhatnak, a 32 bites eredmények nyolc számjegyből, a 16 bites eredmények négy számjegyből, a Byte eredmények legfeljebb két számjegyből állhatnak.

Például a 16 bites kijelzési módban tizenhatos számrendszerben a legnagyobb kapható eredmény: FFFF (ami a tízes számrendszerben 65535-nek felel meg). Ha ezt a számot megszorozza kettővel (FFFFx2), az eredmény: 1FFFE lesz. Ez öt számjegyből áll, tehát a Számológép csak a négy alacsonyabb helyértékűt jeleníti meg: FFFE.