A Táska segédprogrammal kapcsolatos tudnivalók áttekintése

Ha gyakran dolgozik fájlokkal az elsődleges számítógépén kívül (például hordozható számítógépen), a munka befejezése után a módosított fájlok a Táska segédprogrammal szinkronizálhatók az elsődleges számítógépen tárolt eredeti fájlokkal.

A hordozható számítógép és az elsődleges számítógép ismételt összekapcsolása után (vagy a módosított fájlokat tartalmazó cserélhető lemez behelyezése után), a Táska segédprogram automatikusan frissíti az elsődleges számítógépen található fájlokat a módosított fájlokkal. Ehhez nem szükséges áthelyezni a módosított fájlokat a Táskából, és törölni sem kell az elsődleges számítógépen található meglévő másolatokat.

A Táska segédprogram a fájlok tárolása mellett a fájlok állapotát is megjeleníti. Megjeleníti, hogy a Táskában tárolt fájl csatolva van-e az elsődleges számítógépen tárolt eredeti fájlhoz, vagy a fájl úgynevezett árva fájl. Ez az adat megkönnyíti a fájlok rendezését, illetve segít elkerülni a fájlok legújabb verziójának véletlen törlését vagy felülírását.

Megjegyzés

  • Ha a Táska segédprogrammal akar fájlokat másolni az elsődleges számítógépről a hordozható számítógépre, akkor a két számítógép között hálózaton keresztül vagy közvetlen kábelkapcsolattal kapcsolatot kell létesíteni.

Kapcsolódó témakörök


Új Táska létrehozása

  1. A jobb oldali egérgombbal kattintson az Asztalon található Sajátgép ikonra, majd kattintson az Intéző parancsra.
  2. Kattintson arra a mappára, amelyikben új Táskát akar létrehozni.
  3. A Fájl menüben mutasson az Új pontra, majd kattintson a Táska parancsra.

Megjegyzés

  • Ha az Asztalon akar új Táskát létrehozni, akkor a jobb egérgombbal kattintson az Asztal bármely pontjára, válassza az Új, majd a Táska parancsot.


A Táskában található fájlok állapotának ellenőrzése

  1. Nyissa meg a Táska segédprogramot, majd kattintson az ellenőrizni kívánt fájlra.
  2. Kattintson a Fájl menü Tulajdonságok parancsára.
  3. Kattintson a Frissítés állapota fülre.

Megjegyzések

  • A Táskában tárolt fájlhoz tartozó fájl (azaz a Táskában tárolt fájlhoz tartozó, a Táskán kívül tárolt eredeti fájl) megkereséséhez a Frissítés állapota lapon kattintson az Eredeti keresése gombra.
  • Ha a Táska ablak jobb ablaktáblájában nem látható az állapot oszlop és ellenőrizni akarja a Táskában tárolt fájlok állapotát, akkor kattintson a Nézet menü Részletek parancsára.


Összekapcsolt számítógépeken található fájlok szinkronizálása a Táska segédprogrammal

  1. A számítógépek összekapcsolása után a hordozható számítógépen indítsa el a Táska segédprogramot, majd az elsődleges számítógépről másolja át a megfelelő fájlokat.
  2. Végezze el a munkát a hordozható számítógépre másolt fájlokon.
  3. A munka befejezése után kapcsolja össze ismét a két számítógépet (amennyiben előzőleg megszakította a kapcsolatot), a hordozható számítógépen nyissa meg a Táska segédprogramot, majd hajtsa végre az alábbi műveletek egyikét:
    • Az összes fájl frissítéséhez kattintson a Táska menü Az összes frissítése parancsára.
    • Ha csak bizonyos fájlokat akar frissíteni, válassza ki a frissíteni kívánt fájlokat, majd kattintson a Táska menü Kijelölés frissítése parancsára.

Megjegyzések

  • Ha a Táska segédprogrammal akar fájlokat másolni az elsődleges számítógépről a hordozható számítógépre, akkor a két számítógép között hálózaton keresztül vagy közvetlen kábelkapcsolattal kapcsolatot kell létesíteni.
  • A fájlokon végzett munka során nem szükséges a két számítógép között kapcsolatot létesíteni.


Cserélhető lemezen tárolt fájlok szinkronizálása a Táska segédprogrammal

  1. Helyezze a cserélhető lemezt az elsődleges számítógép lemezmeghajtójába.
  2. Nyissa meg a Táska segédprogramot. Másolja át a megfelelő fájlokat a Táskába.
  3. Húzza a Táskát a lemezre.

    4. A rendszer a Táskában található fájlokat átmásolja a lemezre.

  4. Vegye ki a lemezt az elsődleges számítógépből, majd helyezze a hordozható számítógép lemezmeghajtójába.
  5. Nyissa meg a Táskát a lemezről, majd kezdje el a munkát a fájlokon. A fájlok szinkronizálásához vegye ki a lemezt a hordozható számítógépből, majd helyezze be újra az elsődleges számítógép lemezmeghajtójába.
  6. Nyissa meg a Táskát a lemezről, majd hajtsa végre az alábbi műveletek egyikét:
    • Az összes fájl frissítéséhez kattintson a Táska menü Az összes frissítése parancsára.
    • Ha csak bizonyos fájlokat akar frissíteni, válassza ki a frissíteni kívánt fájlokat, majd kattintson a Táska menü Kijelölés frissítése parancsára.


Táskában tárolt fájlok szétválasztása a Táskán kívüli eredeti fájloktól

  1. Indítsa el a Táska segédprogramot, majd kattintson a leválasztani kívánt fájlra.
  2. Kattintson a Táska menü Különbözik az eredetitől parancsára.

Megjegyzés

  • A Táskában tárolt, a Táskán kívüli megfelelőjétől leválasztott fájl többé nem szinkronizálható, és ún árva fájl címkét kap.


Mikor érdemes használni a Táska segédprogramot, és mikor a Kapcsolat nélküli fájlokat?

A Windows 2000 olyan eszközöket tartalmaz, amelyek segítségével a felhasználó dolgozhat az elsődleges számítógépen vagy a hálózaton tárolt fájlokon. A felhasználói igények alapján kiválasztható a megfelelő eszköz.

  • A Táska segédprogram a legmegfelelőbb eszköz, ha gyakran kerül sor a fájlok számítógépek közötti átvitelére közvetlen kábelkapcsolat vagy cserélhető lemez révén. A Táska segédprogrammal egy másik számítógépeken módosított fájlok szinkronizálhatók az elsődleges számítógépen található eredeti fájlokkal. A fájlok rendszerezéséhez több Táska is létrehozható.
  • A Kapcsolat nélküli fájlok a hálózaton tárolt megosztott fájlokkal való munkához a legmegfelelőbb eszköz. Kapcsolat nélküli fájlok használata esetén a megosztott fájlok módosíthatók kapcsolat nélküli módban, majd a hálózathoz való újbóli kapcsolódáskor szinkronizálhatók.