Windows bejelentéskészítő eszköz – áttekintés

A Windows bejelentéskészítő eszköz információt gyűjt a számítógépről, amit a technikai tanácsadással foglalkozó szakemberek a problémák megállapításához és kiküszöböléséhez használhatnak.

A Windows bejelentéskészítő eszköz rögzíti a számítógép beállításainak, illetve a kijelölt rendszer- és programfájlok pillanatnyi állapotát. Ezt a pillanatfelvételt sokféle módon továbbíthatja a számítógép gyártójához, a szoftver eladójához vagy a technikai tanácsadással foglalkozó szakemberekhez. A Windows bejelentéskészítő eszköz egyedüli célja, hogy a technikai tanácsadással foglalkozó szakembereknek segítséget nyújtson a számítógéppel kapcsolatban felmerült problémák megoldásában. Amennyiben számítógépéről vagy a Windows operációs rendszerről keres információt, nyissa meg a Számítógép-kezelés ablakot.

Az Ön technikai tanácsadó szolgálata a Windows bejelentéskészítő eszköz adatait saját webhelyéről is kezelheti. Ha tanácsadó szolgálata elektronikus levelezésen keresztüli támogatást kínál, a bejelentést mentheti a helyi számítógépre, és támogatási kérelmével együtt elküldheti egy elektronikus levélhez csatolva.

Megjegyzések

  • A Számítógép-kezelés ablak megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra.
  • Ha többet szeretne tudni a Számítógép-kezelés használatáról, kattintson a Művelet menü Súgó parancsára.

Kapcsolódó témakörök


Probléma leírása

  1. A Windows bejelentéskészítő eszköz párbeszédpanelen a problémát a következő mezők segítségével írhatja le:
    • A Hiba leírása mezőbe írja be röviden a problémát, beleértve az esetleges hibaüzenetek pontos címét és szövegét.
    • A Várt eredmény mezőbe írja be a várt és a tényleges eredményeket.
    • A hiba reprodukálásához szükséges lépések mezőben számozva sorolja fel a hiba reprodukálásához szükséges lépéseket.
  2. A Beállítások menüben kattintson az Összegyűjtött információ pontra.
  3. A Másolandó fájlok listáján jelölje be a bejelentéséhez szükséges fájlok melletti jelölőnégyzeteket.

    A kijelölt fájlok melletti jelölőnégyzetekben egy X jelenik meg.

Megjegyzések

  • Alapértelmezés szerint, a Windows bejelentéskészítő eszköz nem csatol további fájlokat a Másolandó fájlok listáról. Amennyiben csak a bejelentést és a rendszerinformációt kívánja elküldeni, kattintson az OK gombra. Amennyiben minden fájlt el kíván küldeni, kattintson az Az összes kijelölése gombra.
  • A Windows bejelentéskészítő eszköz automatikusan beleveszi a számítógép összes rendszerbeállítását a jelentésbe.
  • Ha a problémát a jelentés elkészítése és mentése előtt próbálta megoldani, a jelentésben szereplő rendszerbeállítások nem fogják tükrözni a számítógépnek a probléma felmerülésekor fennálló állapotát. Lehetőség szerint a bejelentéskészítés előtt állítsa vissza az eredeti beállításokat, majd idézze újra elő a problémát.


Bejelentés készítése és beküldése

  1. A Windows bejelentéskészítő eszköz párbeszédpanelen írja le a problémát, adja meg a másolandó fájlokat, majd kattintson a Tovább gombra.
  2. Amennyiben egy weblap jelenik meg, a bejelentés beküldéséhez kövesse a welapon található utasításokat.

    Ha egy üzenet jelenik meg, amely kéri a bejelentés helyi számítógépre történő mentését, mentse a bejelentést, és folytassa az eljárást a következő lépéssel.

  3. A bejelentések beküldésével kapcsolatos konkrét útmutatásért lépjen kapcsolatba a helyi tanácsadó szolgálattal. Amennyiben a tanácsadó szolgálat elektronikus levélben is fogad kéréseket, a bejelentést elektronikus levélhez csatolva is elküldheti.

    A bejelentések beküldésével kapcsolatos további információ az on-line tanácsadó szolgálat lapján, a Microsoft webhelyén található. (http://www.microsoft.com/)

Megjegyzés

  • A másolandó fájlok ellenőrzéséhez kattintson A rendszerfájlválasztások módosítása parancsra, és ellenőrizze a Másolandó fájlok listán kijelölt fájlokat.


Bejelentés mentése

  • A Fájl menüben kattintson a Mentés parancsra.

Megjegyzés

  • Ahhoz, hogy a bejelentéseket automatikusan mentse a technikai tanácsadó szolgálatnak történő elküldéskor, a Beállítások menüben kattintson a Küldéskor automatikus mentés menüpontra. Ha a beállítás érvényben van, egy pipa látható előtte.


Bejelentés módosítása

  1. A Fájl menüben kattintson a Megnyitás parancsra.
  2. A Megnyitás párbeszédpanelen kattintson a szerkesztendő bejelentőfájl nevére, majd a Megnyitás gombra.
  3. A Windows bejelentéskészítő eszköz párbeszédpanelen a következő módosításokat végezheti el:
    • Módosíthatja a bejelentés leírását, a várt eredményeket és a hiba reprodukálásához szükséges lépéseket.
    • Megváltoztathatja a jelentéshez kiválasztott fájlokat. Ehhez kattintson a Beállítások menüre, majd az Összegyűjtött információ pontra.
  4. Ha készen van a módosított jelentés, kattintson a Tovább gombra.

Megjegyzés

  • Ahhoz, hogy a bejelentéseket automatikusan mentse a technikai tanácsadó szolgálatnak történő küldéskor, a Beállítások menüben kattintson a Küldéskor automatikus mentés menüpontra. Ha a beállítás érvényben van, egy pipa látható előtte.


Bejelentés nyomtatása

  • A Fájl menüben kattintson a Nyomtatás parancsra.

Megjegyzés

  • A már mentett bejelentéseket is nyomtathatja.


A számítógép beállításainak pontos leírása a jelentésben

Jelentés készítésekor a Windows bejelentéskészítő eszköz a számítógépről automatikusan átmásolja az összes aktuális rendszerinformációt. Ha a jelentést azonnal a probléma felmerülése után elkészíti, akkor az érvényes rendszerbeállítások a megfelelő időpillanatban kerülnek mentésre, és más teendője ezzel kapcsolatban nincs is.

Ha azonban megpróbálja helyrehozni a hibát, és úgy dönt, hogy a jelentést csak később készíti el, a számítógép beállításai nem fognak megegyezni a probléma felmerülésekor fennálló állapottal. Ha ilyen jelentést küld, az nem fog pontos információt tartalmazni.

Ha megszakad az Internet-kapcsolat, mentse a jelentést hajlékonylemezre. Ezután egy másik számítógépen nyissa meg a jelentést, és onnan küldje el.


A bejelentés előzményeinek törlése

  1. A Fájl menüben kattintson az Előzmények parancsra.
  2. Az Elküldött bejelentések előzménye párbeszédpanel megjelenésekor kattintson az Előzmények törlése gombra.

Megjegyzés

  • A bejelentések előzményeinek törlése nem törli a számítógépre mentett vagy korábban elküldött bejelentéseket.


Fájlok kizárása a bejelentésből

  1. A Beállítások menüben kattintson az Összegyűjtött információ pontra.
  2. A Másolandó fájlok listában törölje az összes olyan fájl jelölőnégyzetét, melyet nem kíván elküldeni a jelentéssel együtt, majd kattintson az OK gombra.

Megjegyzés

  • Ha egyik fájlt sem szeretné mellékelni, kattintson az Az összes törlése gombra.


További fájlok csatolása a bejelentéshez

  1. A Beállítások menüben kattintson az Összegyűjtött információ pontra.
  2. Kattintson a Hozzáadás gombra.
  3. A Fájl kiválasztása belefoglaláshoz párbeszédpanelen keresse meg a kívánt fájlt, majd kattintson a Megnyitás gombra.

    4. A fájl kijelölt fájlként megjelenik a Másolandó fájlok listán.


Bejelentés küldése Internet-kapcsolat nélkül

  1. Készítse el a bejelentést a számítógépen.
  2. Helyezzen egy hajlékonylemezt a számítógép meghajtójába.
  3. A Fájl menüben kattintson a Mentés másként parancsra.
  4. A Mentés helye listán kattintson a számítógép hajlékonylemez-meghajtójára, gépeljen be egy leíró nevet a Fájlnév mezőbe, majd kattintson a Mentés gombra.
  5. A hajlékonylemezt vegye ki a számítógépből, és helyezze be egy Internet-kapcsolattal rendelkező számítógép meghajtójába. A bejelentési folyamat elején látogasson el a technikai tanácsadó szolgálat webhelyére, vagy kövesse a technikai tanácsadó szolgálat utasításait.

Megjegyzés

  • Ahhoz, hogy a Windows bejelentéskészítő eszköz segítségével megnyisson egy hajlékonylemezen tárolt bejelentést, a Fájl menüben kattintson a Megnyitás parancsra, majd jelölje ki a hajlékonylemezen lévő fájlt. Kattintson a Megnyitás gombra, majd a Windows bejelentéskészítő eszköz párbeszédpanelen kattintson a Következő gombra.


A Windows bejelentéskészítő eszköz indítása

  1. Kattintson a Start gombra, majd a Futtatás parancsra.
  2. A Megnyitás mezőbe írja be: winrep, majd kattintson az OK gombra.

Megjegyzés

  • A Windows bejelentéskészítő eszköz célja, hogy a technikai tanácsadással foglalkozó szakembereknek segítséget nyújtson a problémák feltárásában. Amennyiben a rendszerrel kapcsolatos információt keres, kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök menüpontokra, végül kattintson az Eseménynapló parancsra.


A felhasználó nevének és címének frissítése

  1. A Beállítások menüben kattintson a Felhasználói információ pontra.
  2. A Felhasználói információ párbeszédpanelen írja be a megfelelő adatokat, majd kattintson az OK gombra.

Megjegyzések

  • Ha előzőleg a Bejelentés küldése párbeszédpanelen megváltoztatta a nevet vagy az elektronikus levélcímet, az felülírja A felhasználó adatai párbeszédpanelen szereplő információt.
  • Az Internet-csatlakozáshoz használt proxykiszolgáló megadásához törölje Az Internet Explorer beállításainak használata jelölőnégyzet kijelölését, majd írja be az Internet proxykiszolgáló nevét és portszámát.
  • Ha olyan proxykiszolgálón keresztül csatlakozik az Internethez, ami nem támogatja a bináris adatforgalmat, jelölje be a Más adatformátumú proxykiszolgáló használata jelölőnégyzetet.