ATM-csatoló telepítése

  • Az esetek többségében a Plug and Play ATM hálózati csatolókat a Windows 2000 felismeri és telepíti. További tudnivalókért tanulmányozza az Eszközök telepítése című témakört.

Megjegyzések

  • A Windows 2000 operációs rendszerben számítógépenként legfeljebb 4 ATM hálózati csatoló telepíthető és használható.
  • Az ATM-csatoló felismerése és telepítése után a Windows 2000 telepíti a Windows ATM-szolgáltatásokat is, amelyek ezt követően használhatók. A kapcsolatot alapértelmezés szerint LAN-emulációs ügyfélként (LEC) állítja be a rendszer. További szolgáltatások megtekintéséhez vagy beállításához a Hálózati és telefonos kapcsolatok ablakban jelölje ki a kívánt ATM-kapcsolatot, majd válassza a Tulajdonságok parancsot.
  • Amennyiben az ATM-hardver nem támogatja a Plug and Play felismerést, a telepítőszoftver újabb verziójának beszerzéséért, valamint a Windows 2000 alatt történő telepítéssel kapcsolatos tudnivalókért forduljon a hardvergyártóhoz. Nem Plug and Play hardver telepítésével kapcsolatos tudnivalókért tanulmányozza a Nem Plug and Play eszköz telepítése című témakört.


LAN-emulációs ügyfél beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a számítógépre telepített ATM hálózati csatolónak megfelelő ATM-kapcsolatra.
  3. Kattintson a Fájl menü Tulajdonságok parancsára.
  4. A kapcsolathoz használt hálózati összetevők listájából válassza ki az ATM LAN-emuláció elemet, majd kattintson a Tulajdonságok gombra.
  5. Szükség esetén állítsa be az ehhez az ATM-kapcsolathoz használható emulált helyi hálózatok listáját.

    A Windows 2000 operációs rendszerben alapértelmezett beállításban az ATM LAN-emulációs ügyfél a hálózat számára LAN-emulációs szolgáltatásokat biztosító másik eszközzel (tipikusan ATM-kapcsolóval) való egyszerű kapcsolat felépítését támogatja.

Megjegyzések

  • Alapértelmezésben a Windows 2000 az egyszerű ügyfélkonfigurációhoz az alapértelmezett emulált helyi hálózat (ELAN) csoportnevet használja:

    ismeretlen_ELAN_nev

    Amennyiben a hálózaton az emulált helyi hálózathoz nem akar egy adott nevet hozzárendelni, akkor az emulált helyi hálózat esetén csoportnévként az emulált helyi hálózat alapértelmezett csoportneve használható.

    Amennyiben az emulált helyi hálózat alapértelmezett neve még nincs beállítva, vagy más ATM-hardvertermékek (például a hálózat többi kapcsolója) nem támogatják, akkor az alábbi lehetőségek választhatók:

    • A listához hozzáadható egy támogatott emulált helyi hálózati név.
    • A hálózat részére a LAN-emulációs szolgáltatásokat nyújtó ATM-kapcsolókon beállítható egy név nélküli alapértelmezett emulált helyi hálózat.

Kapcsolódó témakörök


Egyszerű IP/ATM-kapcsolat engedélyezése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.

  2. Válassza ki a számítógépre telepített ATM-csatolóhoz tartozó ATM-kapcsolatot.

  3. Kattintson a Fájl menü Tulajdonságok parancsára.
  4. A hálózati összetevők listájában válassza ki az Internet protokoll (TCP/IP) elemet, majd kattintson az OK gombra.

Megjegyzések

  • Windows 2000 ARP/MARS-kiszolgálót használó, egy kapcsolóval rendelkező hálózatban az ATM ARP-ügyfél gyors konfigurálásához használhatók az alapértelmezett TCP/IP-beállítások. További ARP/MARS-kiszolgálók használatakor az ügyfél a kiszolgáló címével konfigurálható.


Speciális IP/ATM-kapcsolat beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a számítógépre telepített ATM hálózati csatolónak megfelelő ATM-kapcsolatra. Kattintson a Fájl menü Tulajdonságok parancsára.
  3. A hálózati összetevők listájában jelölje be az Internet protokoll (TCP/IP) jelölőnégyzetet, majd kattintson a Beállítások gombra.
  4. Az Internet Protokoll (TCP/IP) tulajdonságai párbeszédpanelen adja meg az ATM-kapcsolathoz használni kívánt IP-címet. Alaphelyzetben a TCP/IP-kapcsolat számára a DHCP-kiszolgáló biztosítja az IP-címet.
  5. Az Internet Protokoll (TCP/IP) tulajdonságai párbeszédpanelen kattintson a Speciális gombra.
  6. Kattintson az ATM ARP-ügyfél fülre.
  7. Amennyiben csak az ATM-híváskezelő segédprogrammal beállítható permanens virtuális áramkörök esetén akarja a TCP/IP-t használni, akkor válassza a Csak PVC beállítást. A beállítás helyes működéséhez az ATM-híváskezelőben az ATM ARP alkalmazástípust kell a permanens virtuális áramkörre beállítania.
  8. Az ARP-kiszolgáló címlista listában a hálózatban működő ATM ARP-kiszolgálókhoz tartozó címbejegyzések a Hozzáadás, Szerkesztés és Eltávolítás gombbal frissíthetők. További kiszolgálócímek hozzáadásakor a lista a felfelé és lefelé mutató nyílgombokkal rendezhető át.

  9. A MARS-címlista listában a hálózaton működő ATM MARS-kiszolgálókhoz (Multicast Address Resolution Service – csoportos küldésű címfeloldási szolgáltatás) tartozó bejegyzések a Hozzáadás, Szerkesztés és Eltávolítás gombbal frissíthetők. Új kiszolgálócím hozzáadásakor a lista a felfelé és a lefelé mutató nyílgombokkal rendezhető át.

  10. Az ATM-kapcsolat által használt többi speciális TCP/IP-tulajdonság (például több IP-cím, DNS-kiszolgálók vagy WINS-kiszolgálók) beállítása után kattintson az OK gombra.
  11. Szükség esetén az ATM-kapcsolathoz állandó IP-cím is beállítható. Alapértelmezett beállításként megadható, hogy az IP-címet a DHCP-kiszolgáló biztosítsa.

Megjegyzések

  • Az ATM ARP- és MARS-kiszolgálólista esetén használható a Windows 2000 alapértelmezett címe, vagy bejegyzés vehető fel a hálózaton található többi számítógéphez és kapcsolóhoz. Szükség esetén a listához hozzáadott bejegyzések olyan további ATM-kapcsolók ATM-címét is tartalmazhatják, amelyek a Windows 2000 ARP/MARS szolgáltatással összehasonlítható szolgáltatásokat biztosítanak.
  • Az ARP- vagy MARS-kiszolgálólistához több cím hozzáadásakor az ATM ARP-ügyfél a lista első címét próbálja meg használni. Ha az ügyfél nem tudja ezt a címet használni, akkor a listán megjelenő sorrendben egymás után az összes címet megpróbálja használni.
  • A Windows ATM ARP-ügyfelek alaphelyzetben a Windows ATM-szolgáltatás ARP/MARS-címére vannak beállítva. Általában nincs szükség speciális ügyfélbeállításokra. Az esetek többségében az ügyfél alapbeállításai gyors konfigurálást tesznek lehetővé.


Az ATM ARP/MARS szolgáltatás telepítése és beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a számítógépre telepített ATM hálózati csatolóhoz tartozó megfelelő ATM-kapcsolatra.
  3. Kattintson a Fájl menü Tulajdonságok parancsára, majd a Telepítés gombra.
  4. A hálózati összetevők típusának kijelölése párbeszédpanelen a hálózati összetevők listájában kattintson a Protokoll elemre, majd a Hozzáadás gombra.

  5. A Hálózati protokoll kiválasztása párbeszédpanelen a hálózati protokollok listában kattintson az ATM ARP/MARS szolgáltatás elemre, majd az OK gombra.

    A rendszer a Windows 2000 alapértelmezett beállításaival telepíti az ATM ARP/MARS szolgáltatást. Az alapértelmezett szolgáltatások módosításával kapcsolatos tudnivalók az ATM hálózati és termékdokumentációban találhatók.

Megjegyzések

  • Az ATM ARP/MARS szolgáltatás csak Windows 2000 kiszolgálón érhető el.
  • Virtuális helyi hálózatonként csak egy ATM ARP/MARS beállítása ajánlott a hálózaton. Ha egy hálózati szegmensben több ARP-kiszolgáló található, és az ARP-ügyfél beállításában ezeknek a kiszolgálóknak a címe szerepel, akkor előfordulhat, hogy az ARP-gyorsítótárak nem lesznek szinkronban. Ennek eredményeként előfordulhat, hogy a hálózat bizonyos részei nem érhetők el.
  • Az ATM ARP/MARS szolgáltatás támogatja a számítógéppel azonos logikai IP-alhálózaton működő ATM hálózati kiszolgálók IP-ATM címfeloldását. Az ATM ARP-szolgáltatás az RFC 1577 szabvány előírásainak megfelelően támogatja a hagyományos IP/ATM-kapcsolatokat. A MARS szolgáltatás az RFC 2022 szabvány előírásainak megfelelően támogatja a csoportos küldésű IP/ATM-kapcsolatokat.

  • Egyszerű beállításhoz a Windows 2000 alapértelmezésben a következő előre meghatározott címet használja:

    4700790001020000000000000000A03E00000200

    Ez a Microsoft által kiválasztott, a beállítás egyszerűsítését és az ATM ARP/MARS-, valamint más, ATM-szolgáltatást futtató Windows 2000 operációs rendszerű számítógépek közötti együttműködés kiterjesztését szolgáló NSAP-cím.

  • Az ATM ARP/MARS szolgáltatáshoz tartozik egy olyan előre beállított alapértelmezett IP-címtartományokat tartalmazó lista, amely részére a szórásos és a csoportos küldésű továbbítást a szolgáltatás biztosítja. Ez az alapbeállítás az ún. központosított működés.

    Amennyiben az IP-címtartományokat tartalmazó lista üres, az ATM ARP/MARS szolgáltatás nem központosított módban működik. Ebben az üzemmódban a szolgáltatás nem végez továbbítást a csoportos küldésű ügyfeleknek.


Permanens virtuális kapcsolat létrehozása ATM használatával

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson arra a számítógépre telepített ATM-csatolónak megfelelő ATM-kapcsolatra, amelyhez létre akarja hozni a permanens virtuális áramkört (PVC).
  3. Kattintson a Fájl menü Tulajdonságok parancsára.
  4. A kapcsolathoz használt hálózati összetevők listájából válassza ki az ATM-híváskezelő elemet, majd kattintson a Tulajdonságok gombra.
  5. Az ATM-híváskezelő tulajdonságai párbeszédpanelen kattintson a Hozzáadás gombra.
  6. Ellenőrizze, és szükség esetén módosítsa a permanens virtuális áramkör beállításait:
    • A Név beviteli mezőben használható a permanens virtuális áramkör alapértelmezett, meghatározatlan neve, vagy beírható egy név. Mindkettő csak tájékoztatási célt szolgál.
    • A Virtuális útvonal-azonosító mezőben használható az alapértelmezett 0 útvonal, vagy megadható a virtuális útvonalat azonosító tetszőleges érték.
    • A Virtuális áramkör-azonosító mezőben olyan szám adható meg, amely a kapcsolatra megadott virtuális útvonalon belül azonosítja a virtuális áramkört.
    • Az Alkalmazás típusa részen válassza ki a permanens virtuális kapcsolathoz használni kívánt alkalmazás típusát. Amennyiben az IP/ATM-kapcsolat csak permanens virtuális áramkörökhöz használható, akkor a permanens virtuális áramkörhöz az ATM ARP alkalmazástípust kell kiválasztani.
  7. Szükség esetén a permanens virtuális áramkör hívás- vagy válaszellenőrzési feltételeit biztosító beállítások megadásához, vagy a permanens virtuális áramkörhöz használni kívánt szolgáltatási minőség beállításához kattintson a Speciális gombra.

Megjegyzések

  • Egy elemmel kapcsolatos további tudnivalókért a jobb oldali egérgombbal kattintson az elemre, majd a Mi ez? parancsra.
  • A legtöbb ATM hálózati kapcsolat felépítéséhez nem szükséges és általában nem ajánlott permanens virtuális kapcsolat használata.


ATM-kapcsolat adatainak megtekintése

  1. Kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  2. Az atmadm parancssori segédprogram szintaxisa és beállításai a parancssorba az atmadm /? parancs beírásával jeleníthetők meg.