Kiszolgálók kezelése távolról

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök helyi számítógépre történő telepítéséhez nyissa meg a megfelelő Windows 2000 Server CD-lemezen található I386 mappát, majd kattintson duplán az Adminpak.msi fájlra. Kövesse a Windows 2000 Felügyeleti eszközök telepítése varázsló útmutatásait. A Windows 2000 Felügyeleti eszközök telepítése után a kiszolgálófelügyeleti eszközöket a Start menüben a Programok pontra, majd a Felügyeleti eszközök pontra mutatva érheti el.

Ha Windows 2000 Server rendszer esetén a Windows 2000 Felügyeleti eszközöket a szervezet más számítógépeire is szeretné központilag telepíteni, a Szoftvertelepítő beépülő modult az alábbi két módon használhatja:

  • Rendelje a Windows 2000 Felügyeleti eszközöket a többi számítógéphez. Ezután a rendszer a Felügyeleti eszközöket automatikusan telepíti a távoli számítógépekre.
  • Tegye közzé a Windows 2000 Felügyeleti eszközöket az Active Directoryban. A közzététel után a rendszergazda használhatja a távoli számítógép Vezérlőpultján található Programok telepítése/törlése alkalmazást.

Az alábbi lista a Windows 2000 Felügyeleti eszközök kiszolgálófelügyeleti eszközeit tartalmazza:

  • Active Directory – tartományok és meghatalmazások
  • Active Directory – séma
  • Active Directory – helyek és szolgáltatások
  • Active Directory – felhasználók és számítógépek
  • Hitelesítő szervezet
  • Fürtrendszergazda
  • Csatlakozáskezelő felügyeleti csomag
  • DHCP
  • Elosztott fájlrendszer
  • DNS
  • Internetes hitelesítési szolgáltatás
  • Internetes szolgáltatások kezelője
  • QoS belépésvezérlés
  • Távoli rendszertöltő lemez létrehozója (a Távoli telepítés szolgáltatások része)
  • Távtároló
  • Útválasztás és távelérés
  • Telefon
  • Terminálszolgáltatások kezelője, Licencelés, Ügyfélkapcsolat kezelője
  • WINS

A Windows 2000 Felügyeleti eszközök a szervezet más számítógépeire történő központi telepítésével kapcsolatban további információt a következő témakörben talál: Feladatlista: Szoftvertelepítés.

Megjegyzés

  • A Windows 2000 Felügyeleti eszközök telepítéséhez és futtatásához rendszergazdai engedélyekkel kell rendelkeznie a helyi számítógépen.


Hitelesítő szervezetek kezelése távolról

A Hitelesítő szervezet eszközt olyan kiszolgálókon használhatja hitelesítő szervezetek kezeléséhez, amelyekre a Bizonyítványszolgáltatások telepítve van. A hitelesítő szervezet a felhasználókhoz vagy más hitelesítő szervezetekhez tartozó nyilvános kulcsok hitelességének biztosításáért felelős. A Hitelesítő szervezet segítségével hitelességi bizonyítványokat vonhat vissza, módosíthatja a házirend-beállításokat, megtekintheti az összes kiállított hitelességi bizonyítvány listáját, valamint egyéb felügyeleti feladatokat hajthat végre.

A Windows 2000 Felügyeleti eszközök segítségével a Hitelesítő szervezet távolról is tud hitelesítő szervezeteket kezelni.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Hitelesítő szervezet eszköz megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Hitelesítő szervezet parancsra.
  • Ha többet szeretne tudni a Hitelesítő szervezet használatáról, kattintson a Művelet menü Súgó parancsára.
  • A Windows 2000 Felügyeleti eszközökkel kapcsolatban további információt a Kapcsolódó témakörök hivatkozásra kattintva kaphat.

Kapcsolódó témakörök


Kiszolgálófürtök kezelése távolról

A kiszolgálófürt egyetlen rendszerként üzemelő független számítógéprendszerek olyan csoportja, amely biztosítja az ügyfelek számára, hogy a létfontosságú programok és erőforrások elérhetők maradjanak. E számítógépeken a Windows 2000 Advanced Server operációs rendszernek kell futnia.

A Windows 2000 Felügyeleti eszközök segítségével a Fürtrendszergazda távolról is tud kiszolgálófürtöket kezelni.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Fürtrendszergazda ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Fürtrendszergazda parancsra.
  • Ha többet szeretne tudni a Fürtrendszergazda program használatáról, kattintson a program Súgó menüjére, majd a Témakörök parancsra.


Csatlakozáskezelő profilok kezelése távolról

A Csatlakozáskezelő olyan sokoldalú ügyféltárcsázó és kapcsolatfelvételi szoftver, amelyet a Csatlakozáskezelő felügyeleti csomag (CMAK) használatával saját igényeinek megfelelően átalakíthat. A CMAK használatához futtassa a Csatlakozáskezelő felügyeleti csomag varázslót, válaszoljon a feltett kérdésekre, és adja meg az egyéni elemekre vonatkozó adatokat. A varázsló ezután összeállítja a szolgáltatásprofilt, azaz a felhasználóknak kiosztandó fájlokat, hogy egyszerűen telepíthessék és futtathassák a Csatlakozáskezelő egyéni verzióját.

A Felügyeleti eszközök segítségével a Csatlakozáskezelő felügyeleti csomag távolról is tud Csatlakozáskezelő profilokat kezelni.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Csatlakozáskezelő felügyeleti csomag futtatásához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson a Csatlakozáskezelő felügyeleti csomag parancsra.
  • Ha a Csatlakozáskezelő felügyeleti csomag használatával kapcsolatban további információra van szüksége, kattintson a Csatlakozáskezelő felügyeleti csomag varázslóban a Súgó gombra.


Az Elosztott fájlrendszer kezelése távolról

Az Elosztott fájlrendszer (Dfs) olyan egyszerű hierarchikus fájlrendszer, amely tartalmát a hálózaton keresztül terjesztik. A Dfs logikai fastruktúrát biztosít a hálózaton tetszőleges helyen elhelyezkedő fájlrendszer-erőforrások számára. Mivel a Dfs-fa egyetlen viszonyítási pont, az alapul szolgáló erőforrások tényleges helyétől függetlenül hozzáférhet a hálózati erőforrásokhoz az adatok jelentéssel bíró ábrázolása alapján. Ezt követően a felhasználóknak nem kell ismerniük és megadniuk a hálózaton keresztül elosztott fájlok tényleges fizikai helyét.

A Windows 2000 Felügyeleti eszközök segítségével a Dfs rendszert távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Elosztott fájlrendszer ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Elosztott fájlrendszer parancsra.
  • Ha az Elosztott fájlrendszer használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


DHCP-kiszolgálók kezelése távolról

A Dynamic Host Configuration Protocol (DHCP protokoll) olyan TCP/IP szabvány, amelyet a címkonfigurációk felügyeletének egyszerűsítéséhez terveztek. A protokoll egy kiszolgálót használ a hálózaton található IP-címek és más, ezzel kapcsolatos konfigurációs részleteket központi kezeléséhez. A DHCP-szolgáltatás lehetővé teszi a kiszolgáló számára, hogy DHCP-kiszolgálóként működjön, és a DHCP-szabvány szerint konfigurálja a DHCP használatára képes ügyfélszámítógépeket a hálózaton.

A Windows 2000 Felügyeleti eszközök segítségével a DHCP-kiszolgálókat távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A DHCP ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a DHCP parancsra.
  • Ha szeretne többet tudni a DHCP használatáról, kattintson a Művelet menü Súgó parancsára.


DNS-kiszolgálók kezelése távolról

A DNS (Tartománynévrendszer) egy Internet- és TCP/IP-szabvány szerinti névszolgáltatás. A DNS-szolgáltatás lehetővé teszi a kiszolgáló számára, hogy DNS-kiszolgálóként működjön, amely a hálózaton található ügyfélszámítógépek számára lehetővé teszi a DNS-tartománynevek regisztrálását és hozzárendelését. Ezeket a neveket használják a hálózaton vagy más hálózatokon (mint például az Internet) található számítógépek által felajánlott erőforrások megtalálásához és eléréséhez.

A Windows 2000 Felügyeleti eszközök segítségével a DNS-kiszolgálókat távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A DNS ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a DNS parancsra.
  • Ha szeretne többet tudni a DNS használatáról, kattintson a Művelet menü Súgó parancsára.


Active Directory – tartományok és meghatalmazások kezelése távolról

Az Active Directory a Windows 2000 Server operációs rendszerben használatos címtárszolgáltatás. Ez az alapja a Windows 2000 elosztott hálózatoknak. Az Active Directory – tartományok és meghatalmazások segítségével felügyelheti a tartománymeghatalmazásokat, az egyszerű felhasználónevek utótagjait, valamint az üzemmódokat.

A Windows 2000 Felügyeleti eszközök segítségével az Active Directoryt távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Active Directory – tartományok és meghatalmazások ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory – tartományok és meghatalmazások parancsra
  • Ha az Active Directory – tartományok és meghatalmazások használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


Active Directory – felhasználók és számítógépek kezelése távolról

Az Active Directory a Windows 2000 Server operációs rendszerben használatos címtárszolgáltatás. Ez az alapja a Windows 2000 elosztott hálózatoknak. Az Active Directory – felhasználók és számítógépek segítségével felügyelheti és teheti közzé a felhasználókkal és számítógépekkel kapcsolatos információkat.

A Windows 2000 Felügyeleti eszközök segítségével az Active Directoryt távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Active Directory – felhasználók és számítógépek ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory – felhasználók és számítógépek parancsra.
  • Ha az Active Directory – felhasználók és számítógépek használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


Active Directory – helyek és szolgáltatások kezelése távolról

Az Active Directory a Windows 2000 Server operációs rendszerben használatos címtárszolgáltatás. Ez az alapja a Windows 2000 elosztott hálózatoknak. Az Active Directory – helyek és szolgáltatások segítségével felügyelheti az adatok replikációját, beleértve a tartományvezérlőkkel, helyekkel, helyek közötti replikációval, valamint a hálózati szolgáltatás konfigurációinak replikációjával kapcsolatos információkat.

A Windows 2000 Felügyeleti eszközök segítségével az Active Directoryt távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Active Directory – helyek és szolgáltatások ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory – helyek és szolgáltatások parancsra.
  • Ha az Active Directory – helyek és szolgáltatások használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


IAS-kiszolgálók kezelése távolról

Az Internetes hitelesítési szolgáltatás (IAS) a távoli hitelesítést a RADIUS-protokoll (Remote Authentication Dial-in User Service) segítségével hajtja végre. Az IAS szolgáltatással központilag kezelheti a felhasználók hitelesítését, engedélyezését és naplózását. Az IAS segítségével hitelesítheti a Windows NT 4.0 vagy Windows 2000 operációs rendszert futtató tartományvezérlők adatbázisaiban szereplő felhasználókat. Az IAS Windows 2000 alapú homogén és heterogén hálózatokon is egyaránt megfelelően működik.

A Windows 2000 Felügyeleti eszközök segítségével a IAS-kiszolgálókat távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Internetes hitelesítési szolgáltatás ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Internetes hitelesítési szolgáltatás parancsra.
  • Ha az Internetes hitelesítési szolgáltatás használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


Internet információs szolgáltatás kezelése távolról

Webkiszolgálók kezelése távolról

Az Internetes információk kezelője segítségével kezelheti azokat a webkiszolgálókat, amelyekre telepítve van az Internet információs szolgáltatás, valamint amelyeken webszolgáltatás (HTTP) fut.

A Windows 2000 Felügyeleti eszközök segítségével az Internetes szolgáltatások kezelője távolról is tud webkiszolgálókat kezelni.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Internetes szolgáltatások kezelője ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Internetes szolgáltatások kezelője parancsra.
  • Ha az Internetes szolgáltatások kezelője használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


QoS belépésvezérlés kiszolgálók kezelése távolról

A Belépésvezérlés szolgáltatás segítségével központilag kijelölheti, hogy az alhálózati erőforrásokat ki, mikor és hogyan használhatja. Ez a Windows 2000 alhálózati sávszélesség-kezelője és a Szolgáltatás minősége szolgáltatás (QoS) segítségével valósítható meg.

A Windows 2000 Felügyeleti eszközök segítségével a QoS belépésvezérlés kiszolgálókat távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A QoS belépésvezérlés megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a QoS belépésvezérlés parancsra.
  • Ha a QoS belépésvezérlés használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


RIS-kiszolgálók és RIS-ügyfelek kezelése távolról

A távtelepítési szolgáltatások (RIS) segítségével központi kiszolgálóról telepítheti a Windows 2000 Professional operációs rendszer példányait a vállalat ügyfélszámítógépeire. Ezenkívül a Távoli rendszertöltő lemez létrehozója segítségével távoli rendszertöltő lemezeket hozhat létre. A távoli rendszertöltő lemez az ügyfélszámítógép hajlékonylemezes meghajtója segítségével indítja az operációs rendszer kiszolgálóról történő telepítését.

A RIS-kiszolgálókat és RIS-ügyfeleket távolról is kezelheti, valamint a Windows 2000 Felügyeleti eszközök segítségével távoli rendszertöltő lemezt hozhat létre.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Távtelepítési szolgáltatásokat az Active Directory – felhasználók és számítógépek beépülő modul segítségével felügyelheti. Az Active Directory – felhasználók és számítógépek ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory – felhasználók és számítógépek parancsra.
  • A Távoli rendszertöltő lemez létrehozója futtatásához kattintson a Start menü Futtatás parancsára, majd írja be: rbfg.exe.
  • Ha a Távtelepítési szolgáltatásokkal kapcsolatban további információra van szüksége, kattintson a Start menü Futtatás parancsára, majd írja be: hh risconcepts.chm.


Az útválasztás és távelérés kiszolgálóinak kezelése távolról

Az Útválasztás és távelérés szolgáltatás multiprotokollos LAN-LAN, LAN-WAN, virtuális magánhálózat (VPN) és hálózati címfordítás (NAT) útválasztási szolgáltatásokat, valamint telefonos és VPN-kapcsolatú távelérési szolgáltatást is biztosít.

A Windows 2000 Felügyeleti eszközök segítségével a távelérési kiszolgálókat távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezein található Windows 2000 Felügyeleti eszközökkel bármilyen, Windows 2000 rendszert futtató számítógépről lehet kiszolgálót távolról kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • Az Útválasztás és távelérés ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson az Útválasztás és távelérés parancsra.
  • Ha az Útválasztás és távelérés használatával kapcsolatban további információra van szüksége, kattintson a Művelet menü Súgó parancsára.


Távtároló kezelése távolról

A távtároló szolgáltatás az adatok távoli tárolásával lehetővé teszi a kiszolgáló lemezterületének növelését. Amikor az elsődleges merevlemezen a szabad hely nagysága a szükséges szint alá esik, a távtároló szolgáltatás automatikusan átmásolja a helyi kötetről a ritkán használt fájlokat egy szalagtárra, és így helyet szabadít föl a merevlemezen.

A Windows 2000 Felügyeleti eszközök segítségével a távtároló szolgáltatást távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezein található Windows 2000 Felügyeleti eszközökkel bármilyen, Windows 2000 rendszert futtató számítógépről lehet kiszolgálót távolról kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Távtároló ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Távtároló parancsra.
  • Ha szeretne többet tudni a Távtároló használatáról, kattintson a Művelet menü Súgó parancsára.


Az Active Directory sémájának kezelése

Az Active Directory a Windows 2000 Server operációs rendszerben használatos címtárszolgáltatás, mely a Windows 2000 elosztott hálózatok alapját képezi. Az Active Directory sémája azon definíciók listája, amely az Active Directoryban tárolható objektumok fajtáit, valamint az objektumokkal kapcsolatos információ típusait azonosítja. Az Active Directory sémája beépülő modul segítségével megtekintheti, kezelheti és bővítheti a sémát.

Az Active Directory sémája beépülő modul része a Windows 2000 Server és a Windows 2000 Advanced Server telepítő CD-lemezein található Windows 2000 Felügyeleti eszközöknek. A Windows 2000 Felügyeleti eszközök használata lehetővé teszi a rendszergazda számára, hogy bármely, Windows 2000 rendszert futtató számítógépről kezelhessen kiszolgálót távolról. A Windows 2000 Felügyeleti eszközök Microsoft Management Console (MMC) beépülő modulokat, valamint egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert és Active Direcoryt futtató számítógépeket kezelhet.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Windows 2000 Felügyeleti eszközök telepítése után az Active Directory sémája ablak megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be: schmmgmt. Az Active Directory sémáját az MMC beépülő modulhoz is hozzáadhatja.
  • A Windows 2000 Felügyeleti eszközökkel vagy az MMC-fájlokkal kapcsolatban további információt a Kapcsolódó témakörök hivatkozásra kattintva kaphat.


Telefonos kiszolgálók kezelése távolról

Windows 2000 rendszerben a Telefonos szolgáltatások fejlesztői felülete (TAPI) ötvözi a távközlést a számítógéppel. Hang-, adat- és videotámogatást biztosít az ügyfél és a kiszolgáló között a szabványos hang-, fax- és adathívások, IP alapú hívások, valamint csoportos videokonferenciák számára. Ez a támogatás lehetővé teszi a Windows 2000 operációs rendszerre telepített telefonos programok számára a telefonvonalon, LAN és WAN hálózatokon, valamint az Interneten keresztül történő kommunikációt.

A Windows 2000 Felügyeleti eszközök segítségével a telefonos kiszolgálókat távolról is kezelheti.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezein található Windows 2000 Felügyeleti eszközökkel bármilyen, Windows 2000 rendszert futtató számítógépről lehet kiszolgálót távolról kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Telefon ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Telefon parancsra.
  • Ha szeretne többet tudni a Telefon használatáról, kattintson a Művelet menü Súgó parancsára.


Terminálszolgáltatások kezelése távolról

A Terminálszolgáltatások termináltámogatást biztosít a Windows 2000 Server rendszerben. A Terminálszolgáltatások olyan többmunkamenetes környezet, amely a „sovány ügyfél” szoftver segítségével biztosítja a kiszolgáló Asztalának elérését a távoli számítógépek számára. A Terminálszolgáltatások tartalmazza a Terminálszolgáltatások kezelője és a Terminálszolgáltatások licencelése felügyeleti eszközt, amellyel kiszolgálókat és kapcsolatokat kezelhet. Emellett a Terminálszolgáltatások Windows alapú ügyfeleket támogató ügyfélszoftvert is tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a Terminálszolgáltatások kezelője és a Terminálszolgáltatások licencelése eszközökkel kezelheti a kiszolgálón futó Terminálszolgáltatásokat távolról. Ezenkívül a Terminálszolgáltatások ügyfélkapcsolat-kezelője segítségével futtathatja és kezelheti a 32 bites Terminálszolgáltatások ügyfele eszközt.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezein található Windows 2000 Felügyeleti eszközökkel bármilyen, Windows 2000 rendszert futtató számítógépről lehet kiszolgálót távolról kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A Terminálszolgáltatások kezelője ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások kezelője parancsra. Ha többet szeretne tudni a Terminálszolgáltatások kezelője program használatáról, kattintson a program Súgó menüjére, majd a Témakörök parancsra.
  • A Terminálszolgáltatások licencelése ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a Terminálszolgáltatások licencelése parancsra. Ha többet szeretne tudni a Terminálszolgáltatások licencelése program használatáról, kattintson a program Súgó menüjére, majd a Témakörök parancsra.
  • A Terminálszolgáltatások ügyfélkapcsolat-kezelője ablak megnyitásához mutasson a Start menü Programok pontjára, mutasson a Felügyeleti eszközök, majd a Terminálszolgáltatások ügyfele pontra, végül kattintson a Terminálszolgáltatások ügyfélkapcsolat-kezelője parancsra. Ha többet szeretne tudni a Terminálszolgáltatások ügyfélkapcsolat-kezelője program használatáról, kattintson a program Súgó menüjére, majd a Témakörök parancsra.
  • A 32 bites Terminálszolgáltatások ügyfele ablak megnyitásához mutasson a Start menü Programok pontjára, mutasson a Felügyeleti eszközök, majd a Terminálszolgáltatások ügyfele pontra, végül kattintson a Terminálszolgáltatások ügyfele parancsra. Ha a Terminálszolgáltatások ügyfele program futtatásával kapcsolatban további információra van szüksége, kattintson a Súgó menüre.


WINS-kiszolgálók kezelése távolról

A Windows Internet Name Service (WINS) szolgáltatás olyan dinamikus adatbázis-szolgáltatást nyújt, amely a NetBIOS-neveket regisztrálja és hozzárendeli a hálózaton használt IP-címekhez. A Windows 2000 Server operációs rendszer tartalmazza a WINS szolgáltatást, amely lehetővé teszi a kiszolgáló számára, hogy NetBIOS-névkiszolgálóként működjön. A kiszolgáló neveket regisztrálhat és rendelhet hozzá a WINS használatára képes hálózati ügyfélszámítógépek számára a NetBIOS a TCP/IP felett szabványnak megfelelően.

A Windows 2000 Server és a Windows 2000 Advanced Server operációs rendszer telepítő CD-lemezei tartalmazzák a Windows 2000 Felügyeleti eszközöket, amely segítségével bármilyen, Windows 2000 rendszert futtató számítógépről tud távolról kiszolgálót kezelni. A Windows 2000 Felügyeleti eszközök Microsoft Management Console beépülő modulokat, valamint olyan egyéb felügyeleti eszközöket tartalmaz, amelyekkel Windows 2000 Server rendszert futtató számítógépeket kezelhet, és amelyeket a Windows 2000 Professional operációs rendszer nem tartalmaz.

A Windows 2000 Felügyeleti eszközök telepítése után a rendszergazda megnyithatja a kiszolgálófelügyeleti eszközöket, és máris kezdheti a távoli kiszolgáló kezelését.

Megjegyzések

  • A WINS ablak megnyitásához mutasson a Start menü Programok pontjára, majd a Felügyeleti eszközök pontra, végül kattintson a WINS parancsra.
  • Ha szeretne többet tudni a WINS használatáról, kattintson a Művelet menü Súgó parancsára.