Naplózási bejegyzések alkalmazási helyének kijelölése

A Naplózási bejegyzés párbeszédpanel fájlok és mappák naplózásakor jelenik meg. A párbeszédpanel Alkalmazás listájában jelenik meg, hogy hol alkalmazhatók a naplózási bejegyzések. A naplózási bejegyzések alkalmazásának módja A naplóbejegyzések alkalmazása erre az objektumra, illetve csak az ezen tárolóban található tárolókra jelölőnégyzet beállításától függ. Alaphelyzetben ez a jelölőnégyzet üres.

Ha A naplóbejegyzések alkalmazása... jelölőnégyzet üres:

Alkalmazás | Aktuális mappa naplózása | Aktuális mappa almappáinak naplózása | Aktuális mappa almappáinak naplózása | Az összes ezt követő almappa naplózása | Az összes fájl naplózása az összes ezt követő almappában
Csak ez a mappa | x |  |  |  |
Ez a mappa, almappák és fájlok | x | x | x | x | x
Ez a mappa és almappái | x | x |  | x |
Ez a mappa és a benne lévő fájlok | x |  | x |  | x
Csak az almappák és fájljaik |  | x | x | x | x
Csak az almappák |  | x |  | x |
Csak a fájlok |  |  | x |  | x

Ha A naplóbejegyzések alkalmazása... jelölőnégyzet be van jelölve:

Alkalmazás | Aktuális mappa naplózása | Aktuális mappa almappáinak naplózása | Aktuális mappa almappáinak naplózása | Az összes ezt követő almappa naplózása | Az összes fájl naplózása az összes ezt követő almappában
Csak ez a mappa | x |  |  |  |
Ez a mappa, almappák és fájlok | x | x | x |  |
Ez a mappa és almappái | x | x |  |  |
Ez a mappa és a benne lévő fájlok | x |  | x |  |
Csak az almappák és fájljaik |  | x | x |  |
Csak az almappák |  | x |  |  |
Csak a fájlok |  |  | x |  |

Kapcsolódó témakörök


Engedélyek alkalmazási helyének kijelölése

Az Engedélybejegyzés párbeszédpanel fájlok és mappák naplózásakor jelenik meg. A párbeszédpanel Alkalmazás listájában jelenik meg, hogy hol alkalmazhatók az engedélyek. Az engedélyek alkalmazási módja Az engedélyek alkalmazása a fán lefelé jelölőnégyzet beállításától függ. Alaphelyzetben ez a jelölőnégyzet üres.

Ha Az engedélyek alkalmazása... jelölőnégyzet üres:

Alkalmazás | Engedélyek alkalmazása az aktuális mappára | Engedélyek alkalmazása az aktuális mappa almappáira | Engedélyek alkalmazása az aktuális mappában tárolt fájlokra | Engedélyek alkalmazása az összes ezt követő almappára | Engedélyek alkalmazása az összes ezt követő almappa fájljaira
Csak ez a mappa | x |  |  |  |
A mappa, almappák és fájlok | x | x | x | x | x
Ez a mappa és almappái | x | x |  | x |
Ez a mappa és a benne lévő fájlok | x |  | x |  | x
Csak az almappák és fájljaik |  | x | x | x | x
Csak az almappák |  | x |  | x |
Csak a fájlok |  |  | x |  | x

Ha Az engedélyek alkalmazása... jelölőnégyzet be van jelölve:

Alkalmazás | Engedélyek alkalmazása az aktuális mappára | Engedélyek alkalmazása az aktuális mappa almappáira | Engedélyek alkalmazása az aktuális mappában tárolt fájlokra | Engedélyek alkalmazása az összes ezt követő almappára | Engedélyek alkalmazása az összes ezt követő almappa fájljaira
Csak ez a mappa | x |  |  |  |
A mappa, almappák és fájlok | x | x | x |  |
Ez a mappa és almappái | x | x |  |  |
Ez a mappa és a benne lévő fájlok | x |  | x |  |
Csak az almappák és fájljaik |  | x | x |  |
Csak az almappák |  | x |  |  |
Csak a fájlok |  |  | x |  |


Fájlok vagy mappák naplózásának beállítása, megtekintése, módosítása vagy törlése

  1. Nyissa meg a Windows Intézőt, majd keresse meg a naplózni kívánt fájlt vagy mappát.
  2. A jobb oldali egérgombbal kattintson a kívánt fájlra vagy mappára, kattintson a Tulajdonságok parancsra, majd a Biztonság fülre.
  3. Kattintson a Speciális gombra, majd a Naplózás fülre.
  4. Hajtsa végre az alábbi művelek egyikét:
    • Egy új csoport vagy felhasználó naplózásának beállításához kattintson a Hozzáadás gombra. A Név beviteli mezőbe írja be a kívánt felhasználót, majd a Naplózási bejegyzés párbeszédpanel automatikus megnyitásához kattintson az OK gombra.
    • Egy meglévő csoport vagy felhasználó naplózási beállításainak módosításához kattintson a felhasználó nevére, majd a Megjelenítés/szerkesztés gombra.
    • Egy meglévő csoport vagy felhasználó naplózásának megszüntetéséhez kattintson az Eltávolítás gombra. Hagyja ki az 5–7. lépéseket.
  5. Szükség esetén a Naplózási bejegyzés párbeszédpanel Alkalmazás listájában válassza ki a naplózás alkalmazási körét. Az Alkalmazás lista csak mappákhoz használható.
  6. A naplózni kívánt hozzáférések kiválasztásához a Hozzáférés listában kattintson a Sikeres, a Sikertelen vagy mindkét jelölőnégyzetre.
  7. Ha a fában lévő fájlokat és almappákat nem akarja naplózni, jelölje be A naplóbejegyzések alkalmazása... jelölőnégyzetet.

Fontos

  • A Windows 2000 rendszerben a fájlok és mappák elérésének naplózásához előbb a Csoportházirend beépülő modulban engedélyezni kell a Naplórend Objektum-hozzáférés naplózása beállítását. Ha ezt nem engedélyezi, akkor a fájlok és mappák naplózásának beállításakor hibaüzenet jelenik meg, és a rendszer nem naplózza sem a fájlokat, sem a mappákat. Miután a Csoportházirend programban engedélyezte a naplózást, a naplózott fájlok és mappák sikeres vagy sikertelen hozzáférési próbálkozásai az Eseménynapló segédprogramban, a biztonsági napló megjelenítésével ellenőrizhetők.

Megjegyzések

  • Fájlok és mappák naplózásához a Rendszergazdák csoport tagjaként vagy a Csoportházirend programban Naplózási és biztonsági napló kezelése jogosultsággal beállított felhasználóként kell bejelentkeznie.
  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Csak NTFS fájlrendszer használatára megformázott meghajtókon állítható be a fájlok és mappák naplózása.
  • Ha a Naplózási bejegyzés párbeszédpanel Hozzáférés csoportjában található jelölőnégyzetek vagy a Hozzáférés-vezérlési beállítások párbeszédpanel Eltávolítás gombja nem használható, akkor a rendszer a szülőmappa naplózási beállításait alkalmazza. A fájlok és mappák naplózási beállításainak öröklésével kapcsolatos tudnivalókért lásd a Kapcsolódó témaköröket.
  • Mivel a biztonsági napló mérete korlátozott, ezért körültekintően válassza ki a naplózni kívánt fájlokat és mappákat. Meg kell határoznia a biztonsági napló tárolására szánt lemezterület nagyságát is. A maximális méret az Eseménynapló segédprogramban adható meg.


Fájlengedélyek

A következő fájlengedélyek használhatók: Teljes hozzáférés, Módosítás, Olvasás és végrehajtás, Olvasás, valamint Írás. Ezek az engedélyek speciális engedélyek logikai csoportját jelentik. Az alábbi táblázatban megtalálható az összes fájlengedély, valamint az, hogy az egyes engedélyekhez milyen speciális engedélyek tartoznak.

Speciális engedélyek | Teljes hozzáférés | Módosítás | Olvasás és végrehajtás | Olvasás | Írás
Mappa átjárása/Fájl végrehajtása | x | x | x |  |
Mappa listázása/Adatok olvasása | x | x | x | x |
Attribútumok olvasása | x | x | x | x |
Kiterjesztett attribútumok olvasása | x | x | x | x |
Fájlok létrehozása/Adatok írása | x | x |  |  | x
Mappák létrehozása/Adat hozzáfűzése | x | x |  |  | x
Attribútumok írása | x | x |  |  | x
Bővített attribútumok írása | x | x |  |  | x
Almappák és fájlok törlése | x |  |  |  |
Törlés | x | x |  |  |
Olvasási engedélyek | x | x | x | x | x
Engedélyek módosítása | x |  |  |  |
Saját tulajdonba vétel | x |  |  |  |
Szinkronizálás | x | x | x | x | x

Megjegyzések

  • A mappához Teljes hozzáférés engedéllyel rendelkező csoportok vagy felhasználók az adott mappa bármelyik fájlját törölhetik, függetlenül a fájlt védő engedélyektől.
  • Az engedélyek beállításával és az egyes speciális engedélyekkel kapcsolatos tudnivalókért lásd a Kapcsolódó témaköröket.


Mappaengedélyek

A következő mappaengedélyek használhatók: Teljes hozzáférés, Módosítás, Olvasás és végrehajtás, Mappa tartalmának listázása, Olvasás, valamint Írás. Ezek az engedélyek speciális engedélyek logikai csoportját jelentik. Az alábbi táblázatban megtalálható az összes mappaengedély, valamint az, hogy az egyes engedélyekhez milyen speciális engedélyek tartoznak.

Speciális engedélyek | Teljes hozzáférés | Módosítás | Olvasás és végrehajtás | Mappa tartalmának listázása | Olvasás | Írás
Mappa átjárása/Fájl végrehajtása | x | x | x | x |  |
Mappa listázása/Adatok olvasása | x | x | x | x | x |
Attribútumok olvasása | x | x | x | x | x |
Kiterjesztett attribútumok olvasása | x | x | x | x | x |
Fájlok létrehozása/Adatok írása | x | x |  |  |  | x
Mappák létrehozása/Adat hozzáfűzése | x | x |  |  |  | x
Attribútumok írása | x | x |  |  |  | x
Bővített attribútumok írása | x | x |  |  |  | x
Almappák és fájlok törlése | x |  |  |  |  |
Törlés | x | x |  |  |  |
Olvasási engedélyek | x | x | x | x | x | x
Engedélyek módosítása | x |  |  |  |  |
Saját tulajdonba vétel | x |  |  |  |  |
Szinkronizálás | x | x | x | x | x | x

Megjegyzések

  • Bár első látásra a Mappa tartalmának listázása és az Olvasás és végrehajtás engedély ugyanazokat a speciális engedélyeket tartalmazza, ezeknek az engedélyeknek az öröklése különbözőképpen történik. A Mappa tartalmának listázása engedélyt csak a mappák öröklik (a fájlok nem), és csak a mappaengedélyek között jelenik meg. Az Olvasás és végrehajtás engedélyt a fájlok és a mappák is öröklik, és a fájl- vagy mappaengedélyek megjelenítésekor mindig látható.
  • Az engedélyek beállításával és az egyes speciális engedélyekkel kapcsolatos tudnivalókért lásd a Kapcsolódó témaköröket.


Hogyan befolyásolja az öröklés a fájlok és mappák naplózását?

  • Ha a naplózást beállítja egy szülő mappára, akkor a mappában létrehozott új fájlok és almappák öröklik a naplózást. Ha nem akarja a naplózási beállítások továbbörökítését, akkor a szülőmappa naplózásának a beállításakor a Naplózási bejegyzés párbeszédpanel Alkalmazás listájában válassza a Csak ez a mappa beállítást. Ha csak bizonyos fájlok vagy almappák esetén akarja a naplózási beállítások továbbörökítésének kikapcsolását, akkor a jobb oldali egérgombbal kattintson az adott fájlra vagy almappára, kattintson a Tulajdonságok parancsra, a Biztonság fülre, a Speciális gombra, a Naplózás lapra, majd törölje A szülőtől származó örökölhető naplóbejegyzések ezen objektumig terjednek jelölőnégyzet jelölését.
  • Ha a Naplózási bejegyzés párbeszédpanelen található jelölőnégyzetek vagy a Hozzáférés-vezérlési beállítások párbeszédpanel Eltávolítás gombja nem használható, akkor a szülőmappa naplózási beállításai vonatkoznak. Az örökölt naplózási beállítások kétféleképpen módosíthatók:
    • A szülőmappa beállításainak módosításával, amit ezután a fájl vagy a mappa örököl.
    • A Naplózás lapon törölje A szülőtől származó örökölhető naplóbejegyzések ezen objektumig terjednek jelölőnégyzet jelölését. A Megjelenítés/szerkesztés vagy az Eltávolítás gomra kattintással módosíthatók vagy törölhetők a naplózási beállítások. A fájl vagy mappa azonban a továbbiakban nem örökli a szülőmappa naplózási beállításainak változását.


Hogyan befolyásolja az öröklés a fájlok és mappák engedélyeit?

  • A szülő mappa engedélyeinek beállítása után a mappában létrehozott új fájlok és almappák öröklik ezeket az engedélyeket. Ha nem akarja az engedélyek továbbörökítését, akkor a szülőmappa speciális engedélyeinek beállításakor az Alkalmazás listában válassza a Csak ez a mappa beállítást. Ha csak bizonyos fájlok vagy almappák esetén akarja az engedélyek továbbörökítésének kikapcsolását, akkor a jobb oldali egérgombbal kattintson az adott fájlra vagy almappára, kattintson a Tulajdonságok parancsra, a Biztonság fülre, majd törölje a jelölést az Engedélyek öröklésének engedélyezése a szülőtől jelölőnégyzetből.
  • Ha a jelölőnégyzetek nem használhatók, akkor a fájlra vagy a mappára a szülőmappa engedélyei vonatkoznak. Az örökölt engedélyek háromféleképpen módosíthatók:
    • A szülőmappa beállításainak módosításával, amit ezután a fájl vagy a mappa örököl.
    • Az örökölt engedély felülírása érdekében ellenkező engedély (Engedélyezés vagy Megtagadás) kiválasztásával.
    • Az Engedélyek öröklésének engedélyezése a szülőtől jelölőnégyzet jelölésének törlésével. Így módosíthatók az engedélyek vagy az engedélyek listájáról törölhetők felhasználók vagy csoportok. A fájl vagy mappa azonban a továbbiakban nem örökli a szülőmappa engedélyeinek változását.
  • Ha egy engedély esetén sem az Engedélyezés sem a Megtagadás jelölőnégyzet nincs bejelölve, akkor a csoport vagy a felhasználó valószínűleg csoporttagságon keresztül kapta az engedélyeket. Ha a csoport vagy a felhasználó nem egy másik csoportban levő tagsági viszonya alapján kapta meg az engedélyeket, akkor a csoport vagy a felhasználó közvetetten tagadta meg az engedélyt. Az engedély közvetlen engedélyezése vagy megtagadása érdekében jelölje be a megfelelő jelölőnégyzetet.


Öröklött engedélyek módosítása

Ha egy objektum biztonsági tulajdonságainak megjelenítésekor a jelölőnégyzetek nem használhatók, akkor az objektum a szülőobjektumtól örökölte az engedélyeket. Az örökölt engedélyek háromféleképpen módosíthatók:

  • A szülőobjektum beállításainak módosításával, amit ezután az objektum örököl.
  • Az örökölt engedély felülírása érdekében ellenkező engedély (Engedélyezés vagy Megtagadás) kiválasztásával.
  • Az Engedélyek öröklésének engedélyezése a szülőtől jelölőnégyzet jelölésének törlésével. Így módosíthatók az engedélyek vagy az engedélyek listájáról törölhető a felhasználó vagy a csoport. Az objektum azonban a továbbiakban nem örökli a szülőobjektum engedélyeinek változását.


Az engedélyek és a naplózás beállítása

Az engedélyek és a naplózás a fájlok, mappák, megosztott mappák, nyomtatók és Active Directory objektumok biztonsági tulajdonságainak megtekintésével állítható be.

Az engedélyek beállításával a csoportok és a felhasználók hozzáférési szintje adható meg. Például beállítható, hogy az egyik felhasználó olvashassa a fájl tartalmát, egy másik felhasználó módosíthassa a fájlt, míg az összes többi felhasználó ne érhesse el a fájlt. Hasonló engedélyek állíthatók be a nyomtatókra is, így egyes felhasználók konfigurálhatják a nyomatót, míg mások csak nyomtathatnak rajta.

A naplózás beállításával észlelhetők és rögzíthetők a biztonsággal kapcsolatos események, például amikor egy felhasználó egy bizalmas fájlt vagy mappát próbál meg elérni. Egy objektum naplózásakor a rendszer egy bejegyzést rögzít a Windows 2000 biztonsági naplóba minden alkalommal, amikor az objektumot egy bizonyos módon elérik. Megadhatók a naplózni kívánt objektumok, műveletek és a pontos művelettípusok. A naplózás beállítása után nyomon követhető, mely felhasználók érnek el bizonyos objektumokat, és elemezhetők a biztonsági rések. A naplózási adatokban megtalálható, hogy ki hajtotta végre a műveletet és ki próbált meg végrehajtani nem engedélyezett műveletet.

Megjegyzés

  • Csak NTFS fájlrendszer használatára megformázott meghajtókon állítható be a fájlok és mappák jogosultságai és naplózása.


Fájl- és mappaengedélyek beállítása, megjelenítése, módosítása vagy eltávolítása

  1. Nyissa meg a Windows Intézőt, majd keresse meg azt a fájlt, amelynek az engedélyeit be akarja állítani.
  2. A jobb oldali egérgombbal kattintson a kívánt fájlra vagy mappára, kattintson a Tulajdonságok parancsra, majd a Biztonság fülre.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Új csoport vagy felhasználó engedélyeinek beállításához kattintson a Hozzáadás gombra. A zárójelben megadott formátumban írja be annak a csoportnak vagy felhasználónak a nevét, amelynek be akarja állítani az engedélyeit (tartománynév\név), majd a párbeszédpanel bezárásához kattintson az OK gombra.
    • Meglevő csoport vagy felhasználó engedélyeinek módosításához vagy eltávolításához kattintson a csoport vagy felhasználó nevére.
  4. Az Engedélyek csoportban állítsa be az engedélyeket az Engedélyezés vagy a Megtagadás jelölőnégyzet bejelölésével. Vagy az engedélyek listájáról egy csoport vagy felhasználó eltávolításához kattintson az Eltávolítás gombra.

Megjegyzések

  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Csak NTFS fájlrendszer használatára megformázott meghajtókon állíthatók be a fájl- és mappaengedélyek.
  • Az engedélyek módosításához tulajdonosnak kell lennie vagy a tulajdonos által biztosított megfelelő engedélyekkel kell rendelkeznie.
  • A mappához Teljes hozzáférés engedéllyel rendelkező csoportok vagy felhasználók az adott mappa bármelyik fájlját és almappáját törölhetik, függetlenül a fájlokat és almappákat védő engedélyektől.
  • Ha az Engedélyek csoport jelölőnégyzetei vagy az Eltávolítás gomb nem használható, akkor a fájl vagy mappa a szülőobjektumtól örökölte az engedélyeket. A fájlok és a mappák engedélyeinek öröklésével kapcsolatos tudnivalókért lásd a Kapcsolódó témaköröket.


Fájlok és mappák speciális engedélyeinek beállítása, megjelenítése, módosítása vagy eltávolítása

  1. Nyissa meg a Windows Intézőt, majd keresse meg azt a fájlt vagy mappát, amelynek a speciális engedélyeit be akarja állítani.
  2. A jobb oldali egérgombbal kattintson a kívánt fájlra vagy mappára, kattintson a Tulajdonságok parancsra, majd a Biztonság fülre.
  3. Kattintson a Speciális gombra, majd hajtsa végre az alábbi műveletek egyikét:
    • Egy új csoport vagy felhasználó speciális engedélyeinek beállításához kattintson a Hozzáadás gombra. A Név beviteli mezőbe tartománynév\név formátumban írja be a felhasználó vagy a csoport nevét. A név beírása után az Engedélybejegyzés párbeszédpanel automatikus megnyitásához kattintson az OK gombra.
    • Egy meglevő csoport vagy felhasználó speciális engedélyeinek módosításához kattintson a csoport vagy a felhasználó nevére, majd a Megjelenítés/szerkesztés gombra.
    • Egy csoport vagy felhasználó és a hozzá tartozó speciális engedélyek eltávolításához kattintson a csoport vagy felhasználó nevére, majd az Eltávolítás gombra. Ha az Eltávolítás gomb nem használható, akkor törölje az Engedélyek öröklésének engedélyezése... jelölőnégyzetet. A fájl vagy mappa többé nem örökli az engedélyeket. Hagyja ki a 4–6. lépést.
  4. Szükség esetén az Engedélybejegyzés párbeszédpanelen az Alkalmazás listában válassza ki, hol akarja alkalmazni az engedélyeket. Az Alkalmazás lista csak a mappákhoz használható.
  5. Az Engedélyek listában minden egyes engedély esetén jelölje be az Engedélyezés vagy Megtagadás jelölőnégyzetet.
  6. Ha a fában levő fájlokra és almappákra nem akarja továbbörökíteni ezeket az engedélyeket, akkor válassza ki A naplóbejegyzések alkalmazása... jelölőnégyzetet.

Megjegyzések

  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Csak NTFS fájlrendszer használatára megformázott meghajtókon állíthatók be az engedélyek.
  • Az engedélyek módosításához tulajdonosnak kell lennie vagy a tulajdonos által biztosított megfelelő engedélyekkel kell rendelkeznie.
  • A mappához Teljes hozzáférés engedéllyel rendelkező csoportok vagy felhasználók az adott mappa bármelyik fájlját és almappáját törölhetik, függetlenül a fájlokat és almappákat védő engedélyektől.
  • Ha az Engedélyek csoportban levő jelölőnégyzetek nem használhatók, akkor a fájlra vagy a mappára a szülőobjektum engedélyei vonatkoznak A fájlok és a mappák engedélyeinek öröklésével kapcsolatos tudnivalókért lásd a Kapcsolódó témaköröket.


Fájlok és mappák speciális engedélyei

Az alábbi speciális engedélyek bármelyike vagy mindegyike beállítható a fájlokra és mappákra:

Mappa átjárása/Fájl végrehajtása

A Mappa átjárása engedély segítségével engedélyezhető vagy letiltható a mappában levő fájlok és mappák átjárása, még akkor is, ha a felhasználónak nincs engedélye az almappákhoz (csak a mappákra vonatkozik). A Mappa átjárása engedélyt csak akkor alkalmazza a rendszer, ha a Csoportházirend beépülő programban a csoport vagy a felhasználó nem rendelkezik Átjárás ellenőrzésének mellőzése felhasználói engedéllyel. (Alaphelyzetben a Mindenki csoport Átjárás ellenőrzésének mellőzése felhasználói engedéllyel rendelkezik.)

A Fájl végrehajtása engedély lehetővé teszi vagy letiltja a programfájlok futtatását (csak a fájlokra vonatkozik).

Megjegyzés

  • A mappára a Mappa átjárása engedély beállításával a rendszer nem állítja be automatikusan a Fájl végrehajtása engedélyt a mappában levő összes fájlra.

Mappa listázása/Adatok olvasása

A Mappa listázása engedély lehetővé teszi vagy letiltja a mappában levő fájlok vagy almappák nevének megjelenítését (csak a mappákra vonatkozik).

Az Adat olvasása engedély lehetővé teszi vagy letiltja a fájlban levő adatok megjelenítését (csak a fájlokra vonatkozik).

Attribútumok olvasása

Lehetővé teszi vagy letiltja egy fájl vagy mappa attribútumainak (például írásvédett vagy rejtett attribútum) megjelenítését. Az NTFS fájlrendszer attribútumai.

Kiterjesztett attribútumok olvasása

Lehetővé teszi vagy letiltja egy fájl vagy mappa kiterjesztett attribútumainak megjelenítését. A kiterjesztett attribútumokat a programok definiálják és programonként különbözhetnek.

Fájlok létrehozása/Adatok írása

A Fájlok létrehozása engedély lehetővé teszi vagy letiltja a fájlok létrehozását a mappán belül (csak a mappákra vonatkozik).

Az Adatok írása engedély lehetővé teszi vagy letiltja a fájl módosítását és meglevő tartalmának felülírását (csak a fájlokra vonatkozik).

Mappák létrehozása/Adat hozzáfűzése

A Mappák létrehozása engedély lehetővé teszi vagy letiltja mappák létrehozását a mappán belül (csak a mappákra vonatkozik).

Az Adat hozzáfűzése jogosultság lehetővé teszi vagy letiltja a fájl végének módosítását, de nincs hatással a fájlban levő adatok módosítására, törlésére vagy felülírására (csak a fájlokra vonatkozik).

Attribútumok írása

Lehetővé teszi vagy letiltja egy fájl vagy mappa attribútumainak (például írásvédett vagy rejtett) módosítását. Az NTFS fájlrendszer attribútumai.

Bővített attribútumok írása

Lehetővé teszi vagy letiltja egy fájl vagy mappa kiterjesztett attribútumainak módosítását. A kiterjesztett attribútumokat a programok definiálják és programonként különbözhetnek.

Almappák és fájlok törlése

Lehetővé teszi vagy letiltja az almappák és a fájlok törlését, még ha a Törlés engedély nincs is biztosítva egy adott almappára vagy fájlra.

Törlés

Lehetővé teszi vagy letiltja a fájl vagy a mappa törlését. Ha nem rendelkezik Törlés engedéllyel egy fájlhoz vagy mappához akkor is törölheti a fájlt vagy a mappát, ha a szülőmappán Almappák és fájlok törlése engedéllyel rendelkezik.

Olvasási engedélyek

Lehetővé teszi vagy letiltja a fájlok vagy mappák engedélyeinek (például Teljes hozzáférés, Olvasás és Írás) olvasását.

Engedélyek módosítása

Lehetővé teszi vagy letiltja a fájlok vagy mappák engedélyeinek (például Teljes hozzáférés, Olvasás és Írás) módosítását.

Saját tulajdonba vétel

Lehetővé teszi vagy letiltja a fájl vagy a mappa tulajdonosi engedélyének átvételét. A fájl vagy mappa tulajdonosa a fájlt vagy mappát védő meglevő engedélyektől függetlenül mindig módosíthatja annak engedélyeit.

Szinkronizálás

Lehetővé teszi vagy letiltja, hogy különböző szálak várakozzanak a fájl vagy mappa leírójára, és szinkronizálják más szállal, amely ezt jelzi. Ez az engedély csak többszálú és több processzor használatára képes programokra vonatkozik.


Fájl vagy mappa saját tulajdonba vétele

  1. Nyissa meg a Windows Intézőt, majd keresse meg azt a fájlt, amelyet saját tulajdonba akar venni.
  2. A jobb oldali egérgombbal kattintson a kívánt fájlra vagy mappára, kattintson a Tulajdonságok parancsra, majd a Biztonság fülre.
  3. Kattintson a Speciális gombra, majd a Tulajdonos fülre.
  4. Kattintson az új tulajdonosra, majd az OK gombra.

Megjegyzések

  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • A tulajdonos cseréje az altárolókon és objektumokon jelölőnégyzet bejelölésekor a fán belül módosítható az összes altároló és objektum tulajdonosa.
  • A tulajdonosi engedély kétféleképpen adható át:
    • A jelenlegi tulajdonos mások számára biztosíthatja a Saját tulajdonba vétel engedélyt, amellyel lehetővé teszi mások számára, hogy bármikor saját tulajdonba vegyék az elemet.
    • A Rendszergazda a számítógépen található összes fájlt saját tulajdonba veheti. A rendszergazda azonban nem adhatja át mások számára a tulajdonosi engedélyt. E korlátozás miatt a rendszergazda tevékenysége nyomon követhető.