Kisegítő lehetőségek megváltozott munkaképességűek számára

A Microsoft szeretné elérni, hogy termékei és szolgáltatásai mindenki számára könnyen használhatók legyenek. Ebben a Súgó fájlban azokról a jellemzőkről, termékekről és szolgáltatásokról találhatunk információt, melyek a Microsoft termékeket a megváltozott munkaképességűek számára is elérhetővé teszik. Ezek a következők:

A Microsoft Windows és a Microsoft Windows NT testreszabása

Microsoft szolgáltatások siketek és nagyothallók számára

Microsoft dokumentáció többféle formátumban

Segédprogramok a kisegítő lehetőségek fejlesztésére

Egyéb termékek és szolgáltatások megváltozott munkaképességűek számára

Megjegyzés

  • Ez az információ csak az Egyesült Államokban használt Microsoft termékekre érvényes. Az Egyesült Államok területén kívül forgalmazott termékek esetében annak tekintetében, hogy a Súgóban található termékek és szolgáltatások az adott országában is elérhetők-e, forduljunk a helyi Microsoft képviselethez. Az egyes országok helyi képviseleteit a következő címen találjuk meg: Microsoft Technikai tanácsadás világszerte


Microsoft dokumentáció többféle formátumban

A dokumentáció normál formáin túl sok Microsoft termék elérhető más formátumban is, hogy könnyebben elérhessük őket.

Ha a nyomtatott dokumentáció olvasása vagy kezelése gondot jelent, több Microsoft kiadványt a Recording for the Blind & Dyslexic, Inc. cégtől is megkaphatunk. A Recording for the Blind & Dyslexic cég hangkazettákon és hajlékonylemezeken terjeszti ezeket a kiadványokat a terjesztési hálózatuk tagjai számára. A Recording for the Blind & Dyslexic cég gyűjteményében több mint 80 000 kiadvány szerepel, köztük több Microsoft termék-dokumentáció és Microsoft Press könyv. A jogosultságról és a Microsoft termék-dokumentáció vagy Microsoft Press könyv elérhetőségéről további információt a Recording for the Blind & Dyslexic cégtől kaphatunk, a következő címen vagy telefonszámokon:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Phone: (609) 452-0606

Fax: (609) 987-8116

World Wide Web: http://www.rfbd.org/

You can also download many of these books from the Microsoft Web site at http://microsoft.com/enable/.


Microsoft szolgáltatások siketek és nagyothallók számára

Siketek és nagyothallók a Microsoft termék- és ügyfélszolgálatával szöveges telefonon (TTY/TDD) léphetnek kapcsolatba.

Ügyfélszolgálat

A Microsoft Sales Information Center szöveges telefonon, a (800) 892-5234 számon érhető el, 6:30 és 17:30 óra között (nyugati parti idő).

Technikai segítség

Az Egyesült Államokban a Microsoft Technikai támogatás szöveges telefonon a (425) 635-4948 számon érhető el, hétfőtől péntekig (ünnepnapokat kivéve) 6:00 és 18:00 óra között (nyugati parti idő). Kanadában a (905) 568-9641 telefonszámon kérhetünk segítséget munkanapokon 8:00 és 20:00 óra között (keleti parti idő). A Microsoft Technikai támogatás az adott helyen és időben érvényes Microsoft árak, fizetési és egyéb feltételek függvénye; melyek változhatnak.


További információk a kisegítő lehetőségekről

A Súgó fájlban leírt szolgáltatásokon és erőforrásokon kívül a Microsoftnál vagy más cégeknél további termékek, szolgáltatások és erőforrások is elérhetők.

Microsoft termékek és szolgáltatások megváltozott munkaképességűek számára

A Microsoft cég katalógusba gyűjti azokat a kisegítő segédeszközöket, amelyek a Windows operációs rendszerek működtetéséhez használhatók. Ez a katalógus webhelyünkről vagy telefonos rendelés útján szerezhető be, az alábbi címen vagy telefonszámon:

Microsoft Ügyfélszolgálat
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web: http://microsoft.com/enable/

Beszédcélú telefon: (800) 426-9400

Szöveges telefon: (800) 892-5234

Macintosh termékek megváltozott munkaképességűek számára

A megváltozott munkaképességű felhasználóknak nyújtott Macintosh termékekkel és szolgáltatásokkal kapcsolatban az alábbi címen kaphatunk további információt:

Apple Worldwide Disability Solutions Group

World Wide Web: http://www.apple.com/disability/

Beszédcélú telefon: (800) 600-7808

Szöveges telefon: (800)755-0601

Trace R&D Center

A Trace R&D Center a Wisconsin-Madison Egyetemen egy több mint 18 000 terméket és egyéb információt magában foglaló adatbázist tart fenn megváltozott munkaképességűek számára. Az adatbázis a World Wide Weben, a központ címén érhető el. Az adatbázis CD-lemezen is kapható, elnevezése CO-NET CD. A lemezt évente két alkalommal adják ki. A Trace R&D Center egy könyvet is kiad, amelynek címe "Trace ResourceBook". Ez 2 000 termék leírását és fényképét tartalmazza.

A könyvek beszerzése érdekében forduljunk a Trace R&D Centerhez.

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/

Fax: (608) 262-8848

Segítő technológiai programok és képzett értékelők

A számítógépek és egyéb segédeszközök segíthetnek a megváltozott munkaképességűek előtt álló akadályok leküzdésében. Általános tudnivalókat és az egyéni szükségletekkel kapcsolatos javaslatokat képzett értékelőktől kaphatunk. A legkönnyebben elérhető segítő programokkal és szolgáltatásokkal kapcsolatos tudnivalókért forduljunk az alábbi intézményhez:

National Information System
University of South Carolina
Columbia, SC 29208

Beszédcélú/szövveges telefon: (803) 777-1782

Fax: (803) 777-9557


Segédprogramok sérült emberek számára

Széles választékban kaphatók olyan hardver-és szoftvertermékek, melyek a sérült emberek számára megkönnyítik a személyi számítógépek kezelését. Az MS-DOS, Microsoft Windows programhoz és a Microsoft Windows NT operációs rendszerhez kapható különböző termékek többek között szerepelnek:

  • Programok, melyek a képernyőn megjelenő elemeket nagyítják fel vagy a színüket változtatják meg (csökkent látóképességűek számára);
  • Programok, melyek a képernyőn megjelenő információt Braille jelekké vagy mesterséges beszéddé alakítják (vakok vagy olvasási nehézségekkel küzdők számára);
  • Hardver-és szoftversegédeszközök, melyek az egér és a billentyűzet működését módosítják;
  • Programok, melyek gépelt szöveggé alakítják az egérrel bevitt jeleket vagy emberi hangot;
  • Szókiegészítő szoftverek, amelyek kevesebb billentyűleütéssel gyorsabb gépelést tesznek lehetővé;
  • Alternatív adatbeviteli eszközök, például egyszerű kapcsolók vagy fújó-szívó eszközök azok számára, akik nem tudnak egeret vagy billentyűzetet használni.

A segédeszközökkel kapcsolatos további tudnivalókról lásd: Egyéb termékek és szolgáltatások megváltozott munkaképességűek számára.


A Microsoft Windows operációs rendszerek testreszabása

Az operációs rendszert különféle módszerekkel alakíthatjuk saját igényeinkhez.

  • A Windows 95-től kezdődően a Windows operációs rendszerekbe kisegítő lehetőségeket építettek. Ezek a szolgáltatások azok számára hasznosak, akik nehezen kezelik a billentyűzetet vagy az egeret, csökkent látóképességűek, siketek vagy halláskárosultak. A kisegítő lehetőségeket telepíthetjük a programokkal együtt, vagy a Windows 95 telepítőlemezekről később is hozzáadhatjuk őket a rendszerhez. A kisegítő lehetőségek telepítéséről és használatáról további információt a Windows Súgó témakörök között, a "kisegítő lehetőségek" bejegyzésnél találhatunk.
  • Az Access Pack programcsomagok segítségével a Windows operációs rendszerekben alkalmazott kisegítő lehetőségek ezen termékek korábbi verzióihoz és az MS-DOS rendszerhez is hozzáadhatók. Ezek a fájlok modem segítségével a hálózatról letölthetők vagy a Microsofttól megrendelhetők. (A részletek a témakör későbbi részében, a "Letölthető vagy megrendelhető leírások és segédprogramok" című részben találhatók.)
  • A Windows operációs rendszerek megjelenését és működését a Vezérlőpult vagy egyéb beépített szolgáltatások segítségével különböző látási és mozgási képességekhez igazíthatjuk. Így például megváltoztathatjuk a színeket, a méreteket, a hangerőt, illetve az egér és a billentyűzet működését.
  • A Windows 98 operációs rendszerben a legtöbb kisegítő lehetőség az Kisegítő lehetőségek Varázslóban vagy a Vezérlőpulton állítható be. A Kisegítő lehetőségek Varázsló fogyatékosság szerint rendszerezi a szolgáltatásokat, megkönnyítve a Windows egyéni szükségletekhez igazítását. A Kisegítő lehetőségek Varázsló lehetővé teszi a beállítások fájlba mentését, így azokat más számítógépeken is alkalmazhatjuk.
  • A Dvorak billentyűzetkiosztások segítségével a leggyakrabban használt billentyűk könnyen hozzáférhetővé válnak azok számára, akik a szabványos "QWERTY" billentyűzetkiosztást nehezen tudják kezelni. A Dvorak billentyűzetkiosztásnak három típusa van: egyik a két kézzel gépelők számára, a második a csak bal kézzel dolgozók számára, és a harmadik a csak jobb kezüket használók számára. Ezen szolgáltatások igénybevételéhez különleges felszerelések megvásárlására nincs szükség.

Az alkalmazott operációs rendszertől függ, hogy milyen meghatározott szolgáltatások érhetők el, azok beépítettek-e vagy külön be kell szerezni őket.

A használt operációs rendszerben elérhető kisegítő lehetőségekkel kapcsolatos teljes dokumentációt megkaphatjuk, ha letöltjük az alábbi felhasználói leírások közül a megfelelőt. A kisegítő lehetőségek dokumentációja megtalálható a Microsoft Windows 95 Resource Kit és a Microsoft Windows NT Resource Kit csomagokban is..

Letölthető vagy megrendelhető leírások és segédprogramok

Ezek a fájlok modem segítségével a hálózatról letölthetők, vagy telefonon megrendelhetők. A letöltésre vagy megrendelésre vonatkozó meghatározott utasítások a fájlok felsorolása után találhatók.

Csomag leírása | Forrás
A Windows operációs rendszerek testreszabása megváltozott munkaképességűek számára (ismerteti a listán található valamennyi dokumentumot, és a letöltésükhöz szükséges hivatkozásokat is tartalmazza; a cikk a Microsoft operációs rendszerek új verzióinak megjelenésekor frissítésre kerül). | Microsoft Knowledge Base, Q165486.
A Microsoft Windows 98 testreszabása a megváltozott munkaképességűek számára | Cst_W98.exe
A Microsoft Windows 95 program testreszabása a megváltozott munkaképességűek számára | Cst_W95.exe
A Microsoft Windows NT 4.0 testreszabása a megváltozott munkaképességűek számára | Cst_NT4.exe
A Microsoft Windows NT 3.1-es és 3.5-ös verziójának testreszabása a megváltozott munkaképességűek számára (Access Pack for Microsoft Windows NT programcsomaggal együtt, amely kisegítő lehetőségeket nyújt olyan felhasználók számára, akik nehezen kezelik a billentyűzetet vagy az egeret, illetve siketek vagy halláskárosultak). | Cst_NT3x.exe
A Microsoft Windows 3.1 testreszabása a megváltozott munkaképességűek számára | Cst_W3x.exe
A Microsoft Windows for Workgroups 3.1-es verziójának testreszabása a megváltozott munkaképességűek számára | Cst_WG3x.exe
A Microsoft Windows 3.0-s verziójának testreszabása a megváltozott munkaképességűek számára | Cst_W30.exe
Access Pack for Microsoft Windows 3.0 and 3.1 programcsomag, amely kisegítő lehetőségeket nyújt olyan felhasználók számára, akik a billentyűzet vagy az egér használata közben nehézségekbe ütköznek, illetve siketek vagy halláskárosultak | ACCP.exe
Dvorak billentyűzetkiosztások egy kézzel gépelők számára (a Windows NT 3.5 és későbbi verzióiban már beépített lehetőségként) | GA0650.exe

Fájlok letöltése modem segítségével

Ha modemmel rendelkezünk, a kisegítő fájlokat a következő hálózati szolgáltatóktól tölthetjük le:

  • A Microsoft Interneten található webhelye, a következő címen: http://microsoft.com/enable.
  • A Microsoft Terméktámogatási szolgáltatások Support Online webhelye a http://support.microsoft.com/support. A Keresett téma listán válasszuk ki a megfelelő alkalmazást(vagy kattintsunk ide Minden termék), és a Kérdés mezőbe írjuk be: Q165486. A keresés eredményeként a Knowledge Base "A Windows operációs rendszerek testreszabása a megváltozott munkaképességűek számára" című cikkére mutató hivatkozás jelenik meg, amely a fent felsorolt, a különböző Windows operációs rendszerek testreszabási lehetőségeit bemutató valamennyi dokumentum letöltéséhez szükséges hivatkozást tartalmazza.
  • A további kisegítő lehetőségeket bemutató cikkek eléréséhez a Keresett téma feliratú listán válasszuk ki a megfelelő alkalmazást, majd a Kérdés mezőbe írjuk be: kbenable.
  • A Microsoft Internet kiszolgálóról az ftp.microsoft.com címen, a /softlib/mslfiles könyvtárból
  • Microsoft Download Service (MSDL), a (425) 936-6735 telefonszámon állandóan elérhető, kivéve 10:00 és 11:30 között (közép-európai idő szerint).

Az MSDL 1200, 2400, 9600 vagy 14400 bps (V.22bis, V.32, V.32bis és V.42) sebességet támogat, 8 adatbittel, paritás nélkül, és 1 stop bittel. Az MSDL nem támogatja a 28800, 56K vagy az ISDN csatlakozást.