Általános feladatok Kisegítő lehetőségek

Általános feladatok

A következő eszközök használatára gyakran kerül sor a kisegítő lehetőségek beállításakor. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

  • Beragadó billentyűk: lehetővé teszi billentyűkombinációk használatát egyszerre egy billentyű leütésével.
  • Billentyűszűrés: lehetővé teszi a billentyűzet működésének beállítását.
  • Állapotjelző hangok: lehetővé teszi hangjelzés beállítását a CAPS LOCK, a NUM LOCK és a SCROLL LOCK billentyűk lenyomása esetére.
  • Hangfigyelő: lehetővé teszi látható üzenetek megjelenítését a rendszer hangjelzései mellett.
  • Hangüzenetek kiírása: a programokat a beszéd és egyéb hangok szöveges megjelenítésére utasítja.
  • Kontrasztos megjelenítés: szabadon választható színekkel és betűméretekkel növeli a képernyő kontrasztját.
  • Billentyűzetegér: a billentyűzet számára lehetővé teszi az egér funkcióinak ellátását.
  • Alternatív eszközök: lehetővé teszi az egéren és a billentyűzeten kívül más beviteli eszközök használatát is.

A Vezérlőpulton lévő kisegítő lehetőségek más, a Windows 2000 operációs rendszerhez mellékelt kisegítő programokkal is használhatók.

A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft webhely Microsoft Accessibility lapján található (http://www.microsoft.com/).

Egyéb források:

A kisegítő lehetőségeket bővítő segédprogramok

Hardver- és szoftvertermékek széles köre áll rendelkezésre annak érdekében, hogy a megváltozott munkaképességű felhasználók számára is megkönnyítsék a személyi számítógépek használatát.

További információ

Különböző formátumú Microsoft-dokumentációk

A Windows 2000 számos dokumentuma hozzáférhető az on-line súgóban, az on-line felhasználói kézikönyvekben vagy a csomagban található CD-n.

További információ

Microsoft termékek és szolgáltatások

A megváltozott munkaképességűek számára készült Microsoft termékekkel és szolgáltatásokkal kapcsolatos információ.

További információ


A Windows 2000 beállítása a siketek és a halláskárosultak számára

A siketek és halláskárosultak a Windows 2000 rendszert beállíthatják úgy is, hogy hangok helyett képi jelzések jelenjenek meg, illetve növelhetik a program- és rendszerhangok hangerejét.

A Hangfigyelő használata

A Hangfigyelő képi figyelmeztetést jelenít meg, például a programablak villog, ha a számítógép beépített hangszórója megszólal.

Az eljárás lépésről lépésre

A Hangüzenetek kiírása használata

A Hangüzenetek kiírása látható jelzések, például informatív ikonok vagy szövegek, alkalmazására utasítja a programokat olyan események bekövetkeztekor, melyet eredetileg csak hang jelezne.

Az eljárás lépésről lépésre

Hangsémák használata

A hangsémák segítségével az eseményekhez egyéni hangokat rendelhet. Azok a felhasználók, akiknek problémát okoz bizonyos frekvenciájú hangok meghallása, ezeket a sémákat úgy állíthatják be, hogy a program- és rendszerhangokat könnyebben meghallják.

Az eljárás lépésről lépésre

A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft webhely Microsoft Accessibility lapján található (http://www.microsoft.com/).

Kapcsolódó témakörök


A Windows 2000 beállítása mozgáskorlátozott felhasználók számára

Azok a felhasználók, akiknek mozgással kapcsolatos problémáik vannak, a Windows 2000 segítségével a rendszert beállíthatják úgy is, hogy a számítástechnikai környezet kényelmesebb, így mozgásproblémáiknak a munkára gyakorolt hatása minimális legyen.

A Vezérlőpulton megnyitható Billentyűzet tulajdonságai párbeszédpanel az eltérő billentyűzetek használói számára is kínál billentyűzetkiosztást. Ez különösen hasznos azok számára, akik egy kézzel használják a billentyűzetet.

A Vezérlőpulton megnyitható Egér tulajdonságai párbeszédpanel segítségével az egér jobb-, illetve balkezes felhasználók számára is beállítható, továbbá módosítható a duplakattintás, a mutató sebessége és gyorsulása, és lehetőség van arra is, hogy a mutató közvetlenül a párbeszédpanelek alapértelmezett gombjaira ugorjon.

A Billentyűszűrés használata

A Vezérlőpulton megnyitható Kisegítő lehetőségek párbeszédpanelen található Billentyűszűrés alkalmazásával a Windows 2000 utasítható a rövid vagy ismételt leütések figyelmen kívül hagyására.

Az eljárás lépésről lépésre

A Billentyűzetegér használata

A Vezérlőpulton megnyitható Kisegítő lehetőségek párbeszédpanelen található Billentyűzetegér alkalmazásával az egérmutatót a numerikus billentyűzet segítségével mozgathatja.

Az eljárás lépésről lépésre

A Képernyőbillentyűzet használata

A Képernyőbillentyűzet használatával a mutató eszköz segítségével írhat.

További információ

Az Alternatív eszközök használata

A Vezérlőpulton megnyitható Kisegítő lehetőségek párbeszédpanelen található Alternatív eszközök használatakor a billentyűzet és az egér szolgáltatásai más eszközök segítségével is igénybe vehetők.

Az eljárás lépésről lépésre

A Beragadó billentyűk használata

A Vezérlőpultról indítható Kisegítő lehetőségek párbeszédpanelen található Beragadó billentyűk segítségével egy billentyű leütésével is hozzáférhetővé válnak a SHIFT, CTRL, ALT vagy a Windows embléma billentyű billentyűk kombinációi.

Az eljárás lépésről lépésre

A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft webhely Microsoft Accessibility lapján található (http://www.microsoft.com/).


A Windows 2000 beállítása vakok és csökkentlátók számára

A Vezérlőpulton lévő Megjelenítés párbeszédpanel segítségével a vakok és csökkentlátók nagyobb betűtípusokat, ikonokat választhatnak, kisebb képernyőfelbontást beállítva növelhetik a képernyő elemeinek méretét, vagy módosíthatják az ablakok és azok kereteinek méretét. A Vezérlőpulton lévő Egér párbeszédpanel segítségével beállíthatja az egér tulajdonságait úgy, hogy nagyobb vagy jobban látható egérmutatók jelenjenek meg, és beállíthatja azok sebességét és animációját.

A Windows alapú programok használatakor módosíthatja a betűtípusok méretét és színeit, a háttérszíneket és az ablakméretet. Egyes programokban a program ablakában megjelenő elemeket is nagyíthatja.

Az MS-DOS alapú programokban a Tulajdonságok vagy az Alapértelmezés paranccsal megjelenő párbeszédpanelen beállíthatja a betűtípusokat és -méreteket, a színeket, háttérszíneket, az egérmutató és a programablak méretét.

A Windows 2000 operációs rendszerben az alábbi eszközök érhetők el. További programokért kattintson a Kapcsolódó témakörök hivatkozásra.

A Kontrasztos megjelenítés alkalmazása

A Kontrasztos megjelenítés alkalmazásával meghatározhatja, hogy a Windows 2000 az olvasás megkönnyítését segítő színeket és betűméreteket használjon.

Az eljárás lépésről lépésre

A Nagyító használata

Nagyító használatával a képernyő egy részét a könnyebb olvashatóság érdekében felnagyíthatja.

További információ

A Narrátor használata

A Narrátor a szöveget beszéddé alakító program, amely a képernyőn megjelenített szöveget hangosan felolvassa.

További információ

Az Állapotjelző hangok alkalmazása

Állapotjelző hangok alkalmazásakor a CAPS LOCK, NUM LOCK és SCROLL LOCK billentyűk lenyomását hangjelzés kíséri.

Az eljárás lépésről lépésre

A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft webhely Microsoft Accessibility lapján található (http://www.microsoft.com/).


A Vezérlőpult kisegítő lehetőségei

A Vezérlőpultról indítható Kisegítő lehetőségek párbeszédpanel segítségével testre szabhatja a billentyűzet, a képernyő és az egér működését. Ezen szolgáltatások közül több hasznos lehet nem fogyatékosok számára is.

  • Beragadó billentyűk: lehetővé teszi billentyűkombinációk használatát egyszerre egy billentyű leütésével.
  • Billentyűszűrés: lehetővé teszi a billentyűzet működésének beállítását.
  • Állapotjelző hangok: lehetővé teszi hangjelzés beállítását a CAPS LOCK, a NUM LOCK és a SCROLL LOCK billentyűk lenyomása esetére.
  • Hangfigyelő: lehetővé teszi látható üzenetek megjelenítését a rendszer hangjelzései mellett.
  • Hangüzenetek kiírása: a programokat a beszéd és egyéb hangok szöveges megjelenítésére utasítja.
  • Kontrasztos megjelenítés: szabadon választható színekkel és betűméretekkel növeli a képernyő kontrasztját.
  • Billentyűzetegér: a billentyűzet számára lehetővé teszi az egér funkcióinak ellátását.
  • Alternatív eszközök: lehetővé teszi az egéren és a billentyűzeten kívül más beviteli eszközök használatát is.

Megjegyzés

  • A kisegítő beállítások módosításához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.


A Billentyűszűrés bekapcsolása

  2. A Billentyűzet lapon a Billentyűszűrés csoportban jelölje be a Billentyűszűrés használata jelölőnégyzetet.

Megjegyzések

  • A Kisegítő beállítások párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • A Billentyűszűrés beállításainak módosításához a Billentyűzet lapon kattintson a Beállítások gombra.
  • Ha a Billentyűszűrés beállításai párbeszédpanelen bejelöli a Billentyűparancs használata jelölőnégyzetet, a Billentyűszűrést be-, illetve kikapcsolhatja, ha a jobb SHIFT gombot 8-16 másodpercig lenyomva tartja. (Ez a Kisegítő lehetőségek párbeszédpanelen megadott egyéb beállításoktól függ.)


A Kontrasztos megjelenítés bekapcsolása

  2. A Megjelenítés lapon a Kontrasztos megjelenítés csoportban jelölje be a Kontrasztos megjelenítés jelölőnégyzetet.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • A Kontrasztos megjelenítés beállításainak módosításához a Megjelenítés lapon kattintson a Beállítások gombra.
  • Ha a Kontrasztos megjelenítés beállításai párbeszédpanelen bejelöli a Billentyűparancs használata jelölőnégyzetet, a nagy kontrasztú sémát a bal ALT+bal SHIFT+PRINT SCREEN billentyűkombinációval ki-be kapcsolhatja.


A Billentyűzetegér bekapcsolása

  2. Az Egér lapon a Billentyűzetegér csoportban jelölje be a Billentyűzetegér használata jelölőnégyzetet.
A Billentyűzetegér bekapcsolása billentyűleütések segítségével

  1. A Start menü megjelenítéséhez nyomja le a CTRL+ESC billentyűkombinációt.
  2. A Beállítások almenü megjelenítéséhez nyomja le a SHIFT+b billentyűkombinációt, majd nyomja le az ENTER gombot.
  3. Ha a Kisegítő lehetőségek ikon nincs kijelölve, a nyíl billentyűk segítségével jelölje ki, majd nyomja le az ENTER billentyűt.
  4. Az Egér lap eléréséhez nyomja le a CTRL+TAB billentyűkombinációt.
  5. A Billentyűzetegér használata jelölőnégyzet bejelöléséhez nyomja le a szóköz billentyűt.
  6. Nyomja le kétszer a TAB billentyűt, hogy kijelölje az OK gombot, majd nyomja le az ENTER billentyűt.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • A Billentyűzetegér beállításainak módosításához az Egér lapon kattintson a Beállítások gombra.
  • Ha a Billentyűzetegér beállításai párbeszédpanelen bejelöli a Billentyűparancs használata jelölőnégyzetet, a Billentyűzetegeret a bal ALT+bal SHIFT+NUM LOCK billentyűkombinációval ki-be kapcsolhatja.


Kattintás a Billentyűzetegér segítségével

  • A kattintás megfelelőjeként nyomja le a numerikus billentyűzeten az 5-ös számot.
  • A dupla kattintás megfelelőjeként nyomja le a numerikus billentyűzeten a plusz (+) billentyűt.
  • A jobb gombbal való kattintás megfelelőjeként nyomja le a mínusz (-) billentyűt a numerikus billentyűzeten, majd kattintáshoz az 5-ös számot, dupla kattintáshoz a plusz (+) billentyűt.
  • Ha azt a hatást szeretné elérni, mintha az egér mindkét gombjával egyszerre kattintana, akkor a numerikus billentyűzeten nyomja le a csillag (*) billentyűt, majd az egyszeri kattintáshoz az 5-ös billentyűt, a dupla kattintáshoz pedig a plusz jel (+) billentyűt.
  • A szokásos kattintási módhoz való visszatéréshez a numerikus billentyűzeten nyomja le a ferde vonal (/) billentyűt.

Megjegyzések

  • Győződjön meg róla, hogy a Billentyűzetegér be van kapcsolva.
  • A kisegítő beállítások módosításához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • Ha a Billentyűzetegér nem működik, nyomja le a NUM LOCK billentyűt, majd próbálja újra.
  • Annak meghatározásához, hogy a Billentyűzetegér funkcióhoz a NUM LOCK billentyűnek bekapcsolt vagy kikapcsolt állapotban kell-e lennie, az Egér lapon kattintson a Beállítások gombra, majd a Billentyűzetegér használata ha a NumLock felirat alatt válassza a Be van kapcsolva vagy a Ki van kapcsolva választógombok egyikét.
  • A mutató Billentyűzetegér használata közbeni sebességének és gyorsulásának módosításához az Egér lapon kattintson a Beállítások gombra, majd a csúszka segítségével állítsa be a megfelelő sebességet és gyorsulást.
  • A mutató sebességének ideiglenes növeléséhez vagy csökkentéséhez az Egér lapon kattintson a Beállítások gombra, majd jelölje be a Gyorsításhoz a CTRL, lassításhoz a SHIFT lenyomva tartása jelölőnégyzetet.


Áthúzás a Billentyűzetegér segítségével

  • A numerikus billentyűzet nyílbillentyűivel vigye a mutatót arra az objektumra, amelyet át szeretne helyezni, illetve a területre, ahová az objektumot át szeretné helyezni.
  • Az egér gomb lenyomva tartása megfelelőjeként nyomja le az INS billentyűt a numerikus billentyűzeten.
  • Az egérgomb felengedésének műveletét helyettesíti a numerikus billentyűzeten lévő DEL billentyű lenyomása.

Megjegyzések

  • Győződjön meg róla, hogy a Billentyűzetegér be van kapcsolva.
  • A kisegítő beállítások módosításához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • Ha a Billentyűzetegér nem működik, nyomja le a NUM LOCK billentyűt, majd próbálja újra.
  • Annak meghatározásához, hogy a Billentyűzetegér funkcióhoz a NUM LOCK billentyűnek bekapcsolt vagy kikapcsolt állapotban kell-e lennie, az Egér lapon kattintson a Beállítások gombra, majd a Billentyűzetegér használata ha a NumLock felirat alatt válassza a Be van kapcsolva vagy a Ki van kapcsolva választógombok egyikét.
  • A mutató Billentyűzetegér használata közbeni sebességének és gyorsulásának módosításához az Egér lapon kattintson a Beállítások gombra, majd a csúszka segítségével állítsa be a megfelelő sebességet és gyorsulást.
  • A mutató sebességének ideiglenes növeléséhez vagy csökkentéséhez az Egér lapon kattintson a Beállítások gombra, majd jelölje be a Gyorsításhoz a CTRL, lassításhoz a SHIFT lenyomva tartása jelölőnégyzetet.


Egérmutató mozgatása a Billentyűzetegér segítségével

  • Az egérmutató a numerikus billentyűzet nyílbillentyűivel is mozgatható vízszintes vagy függőleges irányban.
  • Az egérmutató átlós mozgatása helyett használja a numerikus billentyűzet HOME, END, PAGE UP és PAGE DOWN billentyűit.

Megjegyzések

  • Győződjön meg róla, hogy a Billentyűzetegér be van kapcsolva.
  • A kisegítő beállítások módosításához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • Ha a Billentyűzetegér nem működik, nyomja le a NUM LOCK billentyűt, majd próbálja újra.
  • Annak meghatározásához, hogy a Billentyűzetegér funkcióhoz a NUM LOCK billentyűnek bekapcsolt vagy kikapcsolt állapotban kell-e lennie, az Egér lapon kattintson a Beállítások gombra, majd a Billentyűzetegér használata ha a NumLock felirat alatt válassza a Be van kapcsolva vagy a Ki van kapcsolva választógombok egyikét.
  • A mutató Billentyűzetegér használata közbeni sebességének és gyorsulásának módosításához az Egér lapon kattintson a Beállítások gombra, majd a csúszka segítségével állítsa be a megfelelő sebességet és gyorsulást.
  • A mutató sebességének ideiglenes növeléséhez vagy csökkentéséhez az Egér lapon kattintson a Beállítások gombra, majd jelölje be a Gyorsításhoz a CTRL, lassításhoz a SHIFT lenyomva tartása jelölőnégyzetet.


Az egér vagy a billentyűzet helyettesítése más eszközökkel

  2. Az Általános lapon az Alternatív eszközök csoportban jelölje be az Alternatív eszközök támogatása jelölőnégyzetet.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • Az Alternatív eszköz soros portjának és bitsebességének módosításához az Általános lapon az Alternatív eszközök csoportban kattintson a Beállítások gombra.


A Hangüzenetek kiírása lehetőség bekapcsolása

  2. A Hang lapon a Hangüzenetek kiírása csoportban jelölje be a „Hangüzenetek kiírása” használata jelölőnégyzetet.

Megjegyzés

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.


A Hangfigyelő bekapcsolása

  2. A Hang lapon a Hangfigyelő csoportban jelölje be a Hangfigyelő használata jelölőnégyzetet.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • A Hangfigyelő beállításainak módosításához a Hang lapon kattintson a Beállítások gombra.


A Beragadó billentyűk bekapcsolása

  2. A Billentyűzet lapon a Beragadó billentyűk csoportban jelölje be a Beragadó billentyűk használata jelölőnégyzetet.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • A Beragadó billentyűk beállításainak módosításához a Billentyűzet lapon a Beragadó billentyűk csoportban kattintson a Beállítások gombra.


A Kisegítő lehetőségek kikapcsolása egy megadott idő után

  2. Az Általános lapon az Automatikus alaphelyzetbe állítás csoportban jelölje be A kisegítő lehetőségek kikapcsolása jelölőnégyzetet.
  3. A Kisegítő lehetőségek kikapcsolásához szükséges üresjárat idejének beállításához a perc üresjárat után legördülő listában kattintson a nyílra, majd válasszon egy számot.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • Ha engedélyezi ezt a beállítást, akkor a megadott időtartam eltelte után az Alternatív eszközök kivételével valamennyi hozzáférési lehetőség kikapcsolása megtörténik.


Az Állapotjelző hangok bekapcsolása

  2. A Billentyűzet lapon az Állapotjelző hangok csoportban jelölje be az Állapotjelző hangok használata jelölőnégyzetet.

Megjegyzések

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.
  • Az Állapotjelző hangok beállításainak módosításához a Billentyűzet lapon az Állapotjelző hangok csoportban kattintson a Beállítások gombra.
  • Ha az Állapotjelző hangok beállításai párbeszédpanelen bejelöli a Billentyűparancs használata jelölőnégyzetet, az Állapotjelző hangokat a NUM LOCK billentyű öt másodpercig tartó lenyomásával kikapcsolhatja.


Értesítés a kisegítő lehetőségek be-, illetve kikapcsolásakor

  2. Az Általános lapon az Értesítés csoportban jelölje be a kívánt értesítéshez tartozó jelölőnégyzetet.

Megjegyzés

  • A Kisegítő lehetőségek párbeszédpanel megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra, és duplán kattintson a Kisegítő lehetőségek ikonra.


Kisegítő lehetőségek varázsló – áttekintés

A Kisegítő lehetőségek varázsló a számítógép testreszabásában nyújt segítséget, olyan eszközöket kínál, melyek segítségével felülkerekedhet látási, hallási vagy mozgási korlátain. A Kisegítő eszközök telepítése után azokat a Vezérlőpulton keresztül és a Kisegítő lehetőségek menü segítségével érheti el.

Nyissa meg a Kisegítő lehetőségek varázslót.

Megjegyzések

  • A Kisegítő lehetőségek varázsló megnyitásához mutasson a Start menü Programok, Kellékek, majd Kisegítő lehetőségek pontjára, végül kattintson a Kisegítő lehetőségek varázsló parancsra.
  • A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft webhely Microsoft Accessibility lapján található (http://www.microsoft.com/).


Kisegítő lehetőségek különleges igényekkel rendelkező felhasználók számára – áttekintés

A Windows 2000 megjelenése és működése módosítható annak érdekében, hogy a felhasználók látási, hallási vagy mozgási lehetőségeihez igazodjon kiegészítő szoftver- vagy hardvereszközök alkalmazása nélkül.

A Windows 2000 az alábbi kisegítő lehetőségeket kínáló programokat tartalmazza:

  • A Nagyító a képernyő bizonyos területét a könnyebb olvashatóság érdekében felnagyítja.
  • A Narrátor a szöveget beszéddé átalakító eljárás segítségével a képernyő tartalmát hangosan felolvassa. Ez különösen hasznos vakok és csökkentlátók számára.
  • A Képernyőbillentyűzet a mozgáskorlátozott felhasználók számára teszi lehetővé a képernyőn való írást mutatóeszköz segítségével.
  • A Segédprogram-kezelő lehetővé teszi a rendszergazdaszintű hozzáféréssel rendelkező felhasználók számára, hogy ellenőrizzék a Kisegítő alkalmazások állapotát, elindítsanak vagy leállítsanak egy alkalmazást, illetve beállítsanak egy programot úgy, hogy az a Windows 2000 indításakor automatikusan elinduljon.

A Vezérlőpulton megnyitható Kisegítő lehetőségek párbeszédpanelen könnyen beállíthatja a billentyűzet, a képernyő és az egér egyéni igény szerinti működését.

A Vezérlőpulton megnyitható Kisegítő lehetőségek párbeszédpanelen található kisegítő eszközök különböző funkciókat látnak el:

  • A Beragadó billentyűk lehetővé teszik billentyűkombinációk használatát egyszerre egy billentyű leütésével.
  • A Billentyűszűrés a billentyűzet működésének beállítására szolgál.
  • Az Állapotjelző hangok segítségével hangjelzést állít be a CAPS LOCK, a NUM LOCK és a SCROLL LOCK billentyűk lenyomása esetére.
  • A Hangfigyelő segítségével látható üzeneteket jelenít meg a rendszer hangjelzései mellett.
  • A Hangüzenetek kiírása utasítja a programokat a beszéd és egyéb hangok szöveges megjelenítésére.
  • A Kontrasztos megjelenítés szabadon választható színekkel és betűméretekkel növeli a képernyő kontrasztját.
  • A Billentyűzetegér a billentyűzet számára lehetővé teszi az egér funkcióinak ellátását.
  • Az Alternatív eszközök lehetővé teszik az egéren és a billentyűzeten kívül más beviteli eszközök használatát is.

A Kisegítő lehetőségek varázsló segítségével a programokat és beállításokat saját különleges igényeinek megfelelően módosíthatja. A Kisegítő lehetőségek által nyújtott segítségről kaphat információt, ha a Kapcsolódó témakörök hivatkozásra kattint.

Hardver- és szoftvertermékek széles köre áll rendelkezésre annak érdekében, hogy a megváltozott munkaképességű felhasználók számára is megkönnyítsék a személyi számítógépek használatát. Néhány az MS-DOS és a Microsoft Windows operációs rendszerekhez használható különböző típusú termékek közül:

  • Látáskárosult felhasználók számára a képernyőn megjelenő információ színét módosító programok.
  • Vak vagy olvasási problémákkal küzdő felhasználók számára a képernyőn megjelenő információt Braille írással megjelenítő vagy mesterséges hangon megszólaltató programok.
  • Az egér és a billentyűzet működését módosító hardver- és szoftvereszközök.
  • A szöveg bevitelét egér vagy beszéd útján lehetővé tévő programok.
  • Gyorsabb, kevesebb leütést igénylő írást lehetővé tévő szó- vagy mondat-előrejelző szoftver.
  • Alternatív beviteli eszközök, például egykapcsolós vagy légzéssel működtethető eszközök, olyan felhasználók számára, akik a billentyűzetet vagy az egeret nem tudják használni.

A Windows 2000 kisegítő eszközei arra szolgálnak, hogy a különleges igényekkel rendelkező felhasználókat hozzásegítsék a legalapvetőbb műveletek elvégzéséhez. A legtöbb megváltozott munkaképességű felhasználó azonban a mindennapi használat során magasabb rendű műveletek elvégzését is lehetővé tévő segédprogramokat igényel. A Windows alapú kisegítő segédprogramok listája a Microsoft webhely Microsoft Accessibility lapján található (http://www.microsoft.com/).