A Windows Script Host

A Windows Script Host segítségével Jscript és VBScript nyelven, illetve valamely ActiveX-kompatibilis szkriptkészítő technológiával írt szkripteket futtathat.

  • A konkrét feladatokkal kapcsolatban a következő oldalon tájékozódhat: Útmutató.
  • Az általános tudnivalókat a Fogalmak című témakörben találja meg.


Útmutató

  • Szkriptek futtatása a parancssori szkriptgazda (Cscript.exe) használatával
  • Szkriptek futtatása a Windows alapú szkriptgazda (Wscript.exe) használatával
  • Adott szkript tulajdonságainak beállítása
  • Windows Script Host minták letöltése
  • Windows Script Host minták futtatása


Fogalmak

Erről az oldalról a Windows Script Host szolgáltatással kapcsolatos általános háttérinformációkat tartalmazó témaköröket érheti el.

  • Windows Script Host – áttekintés
  • A Windows Script Host objektummodell használata