Felügyeleti eszközök – hol található?

Felügyeleti eszközök

A Windows 2000 rendszerben a Felügyeleti eszközök segédprogram a Vezérlőpulton található. A Felügyeleti eszközök mappa a Windows 2000 eszközeinek egy gyűjteményét tartalmazza, például a Számítógép-kezelés, az Adatforrások (ODBC) és az Eseménynapló eszközöket. A Felügyeleti eszközök mappa használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Megjegyzés

Kapcsolódó témakörök


Biztonsági másolat – hol található?

Biztonsági másolat

A Windows 2000 rendszerben a Biztonsági mentés a Kellékek menüben, a Rendszereszközök programcsoportban található. A Biztonsági mentés segédprogram lehetővé teszi, hogy az adatokról másolatot készítsen a merevlemezre. Ha a merevlemezen az eredeti adat véletlenül megsemmisül, felülírják, vagy a merevlemez hibás működése miatt használhatatlanná válik, akkor a biztonsági másolat segítségével az elveszett vagy sérült adatok helyreállíthatók. A Biztonsági mentés segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Biztonsági mentés Súgó menüjét.

A Biztonsági mentés segédprogram megnyitása.

Megjegyzések

  • A Biztonsági mentés segédprogram segítségével Helyreállító lemez hozható létre, amellyel a rendszer helyreállítható vagy kijavítható.


CD-lejátszó – hol található?

CD-lejátszó

A Windows 2000 rendszerben a CD-lejátszó a Kellékek menüben, a Szórakozás programcsoportban található. A CD-lejátszó segítségével a számítógéphez kapcsolt CD-ROM-meghajtóba helyezett audio CD játszható le. A Windows 2000 a CD-t behelyezésekor automatikusan lejátssza. A CD-lejátszó használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson az alkalmazásban a Beállítások menüben A CD-lejátszó súgója parancsra.

A CD-lejátszó megnyitása.

Megjegyzés


Karaktertábla – hol található?

Karaktertábla

A Windows 2000 rendszerben a Karaktertábla a Kellékek menüben, a Rendszereszközök programcsoportban található. A Karaktertábla segédprogrammal speciális karakterek, például védjegyszimbólum, speciális matematikai karakterek vagy más nyelv karakterkészletének elemei másolhatók és illeszthetők a dokumentumba. A Karaktertábla használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy a Karaktertábla Súgó menüjét.

A Karaktertábla segédprogram megnyitása.

Megjegyzés


Vágólap-megjelenítő – hol található?

Vágólap-megjelenítő

A Windows 2000 rendszerben a Vágólap-megjelenítő új neve Vágókönyv-megjelenítő. A Vágókönyv-megjelenítő mutatja a vágólapra másolt információt. A Helyi Vágókönyvben az információ véglegesen tárolható és más felhasználókkal megosztható. A Helyi Vágókönyv a Vágókönyv-megjelenítő első indításakor megnyílik. A Vágókönyv-megjelenítő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy a Vágókönyv-megjelenítő Súgó menüjét.

A Vágókönyv-megjelenítő megnyitása.

Megjegyzés

  • A Vágókönyv-megjelenítő megnyitásához kattintson a Start menüben a Futtatás parancsra, majd írja be, hogy clipbrd.


Kezelőpult – hol található?

Kezelőpult

A Windows 2000 rendszerben a parancssor alapértelmezés szerinti beállításai, például az ablak színe, a kurzor mérete, a betű típusa és mérete közvetlenül a parancssori ablakban állíthatók be. Megadható, hogy a beállítások csak az aktuális munkamenetre vagy minden munkamenetre vonatkozzanak-e. A parancssor használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  1. Nyissa meg a Parancssor ablakot.
  2. Ha csak az aktuális parancssori munkamenet tulajdonságait szeretné változtatni, kattintson a jobb oldali egérgombbal a parancssor címsorára, majd kattintson a Tulajdonságok parancsra. Ha parancssor minden futtatásakor használt tulajdonságokat szeretné módosítani, kattintson a jobb oldali egérgombbal a parancssor címsorára, majd kattintson az Alapértelmezések parancsra.

Megjegyzés

  • Parancssori ablak megnyitásához mutasson a Start menüben a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.


Eszközök – hol található?

Eszközök

A Windows 2000 rendszerben az Eszközök új neve Eszközkezelő, és a Számítógép-kezelés segédprogramban található. Az Eszközkezelő információt nyújt a számítógépen telepített vagy konfigurált hardverről, illetve a hardver és a számítógép programjai közötti kölcsönhatásról. Az Eszközkezelő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

Az Eszközkezelő beépülő modul megnyitása.

Megjegyzések

  • Az Eszközkezelő megnyitásához mutasson a Start menüben a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. Kattintson a Hardver lapon az Eszközkezelő gombra.


Windows NT diagnosztika – hol található?

Windows NT diagnosztika

A Windows 2000 rendszerben a Számítógép-kezelés segédprogramban található Rendszerinformáció beépülő modul segítségével összegyűjthetők és megjeleníthetők a rendszer konfigurációs adatai. A tanácsadó szakembernek pontos adatokra van szüksége a számítógépről, hogy a rendszerhibát elháríthassa. A Rendszerinformáció beépülő modul segítségével egyszerűen megtalálhatók a szükséges adatok. A Rendszerinformáció használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. A konzolfán kattintson a Rendszerinformáció elemre.

    Helye:

    • Rendszereszközök
    • Rendszerinformáció

Megjegyzés


Tárcsázó – hol található?

Tárcsázó

A Windows 2000 rendszerben a Tárcsázó a Kellékek menüben, a Kommunikáció programcsoportban található. A Tárcsázó segédprogrammal a számítógépről telefonhívások kezdeményezhetők, vagy videokonferencián vehet részt. A Tárcsázó használatához a következők szükségesek: a számítógéphez csatlakozó telefon, modem, hálózati fiók, a helyi hálózathoz csatlakozó kapcsolóközpont vagy egy Internet-cím. A Tárcsázó használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Tárcsázó Súgó menüjét.

A Tárcsázó segédprogram megnyitása.

Megjegyzés


Telefonos hálózat – hol található?

Telefonos hálózat

A Windows 2000 rendszerben a számítógép a Hálózati és telefonos kapcsolatok segítségével csatlakozik az Internetre, a hálózatra vagy másik számítógéphez. A segédprogram a Vezérlőpulton található. A Hálózati és telefonos kapcsolatok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpulton a Súgó menüt.

A Hálózati és telefonos kapcsolatok segédprogram megnyitása a Vezérlőpulton.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok segédprogram egyes funkcióinak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


Lemezfelügyelő – hol található?

Lemezfelügyelő

A Windows 2000 rendszerben a Lemezfelügyelő új neve Lemezkezelés, és a Számítógép-kezelés segédprogramban található. A Lemezkezelés beépülő modul a lemezek és kötetek kezelésére szolgáló grafikus eszköz. Támogatja a partíciók , a logikai meghajtók , az új dinamikus kötetek használatát és a távoli lemezkezelést. A Lemezkezelés használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. A konzolfán kattintson a Lemezkezelés elemre.

    3. Helye:

    • Tárolás
    • Lemezkezelés

Megjegyzések

  • A Lemezkezelés futtatásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


Eseménynapló – hol található?

Eseménynapló

A Windows 2000 rendszerben az Eseménynapló a Felügyeleti eszközök csoportban található. Az Eseménynapló naplókat készít a számítógépen futó alkalmazásokkal, a biztonsággal és a rendszerrel kapcsolatos eseményekről. Az Eseménynapló beépülő modul segítségével megtekinthetők az eseménynaplók, összegyűjthetők az adatok a hardver- és a szoftverproblémákról és figyelhetők a Windows 2000 biztonsági eseményei.

Az Eseménynapló beépülő modul megnyitása.

Megjegyzések

  • Az Eseménynapló beépülő modul megnyitásához kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Az Eseménynapló beépülő modul használatával kapcsolatos további tudnivalókért kattintson az Eseménynapló Művelet menüjének Súgó parancsára.


Keresés – hol található?

Keresés

A Windows 2000 rendszerben a Keresés a Start menüben található. A Keresés segítségével kereshetők fájlok és mappák, nyomtatók, a hálózaton más számítógépek és az Interneten személyek. A Keresés használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Számítógép keresése – hol található?

Számítógép keresése

A Windows 2000 rendszerben a számítógépek kereséséhez kattintson duplán az Asztalon a Sajátgép ikonra, kattintson a Keresés gombra, majd a Számítógépek hivatkozásra. A Keresés használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Fájl vagy mappa keresése – hol található?

Fájl vagy mappa keresése

A Windows 2000 rendszerben fájl vagy mappa kereséséhez mutasson a Start menüben a Keresés pontra, majd kattintson a Fájlok és mappák parancsra. A Keresés használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


HyperTerminal – hol található?

HyperTerminal

A Windows 2000 rendszerben a HyperTerminal a Kellékek menüben, a Kommunikáció programcsoportban található. A HyperTerminal lehetővé teszi a csatlakozást más számítógépekhez, Internet telnet helyekhez, hirdetőtábla-szolgáltatásokhoz, online szolgáltatásokhoz és gazdaszámítógépekhez, modem vagy nullmodem-kábel segítségével. A HyperTerminal segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a HyperTerminal Súgó menüjét.

A HyperTerminal segédprogram megnyitása.

Megjegyzések

  • A HyperTerminal segédprogram használata nem szükséges, ha a saját helyi hálózaton (LAN) vagy nagy kiterjedésű hálózaton (WAN) található fájlokhoz és nyomtatókhoz szeretne hozzáférni.


Beérkezett üzenetek – hol található?

Beérkezett üzenetek

A Windows 2000 rendszerben az Outlook Express segítségével barátaival és kollégáival levelezhet, hírcsoportokhoz csatlakozhat, ahol információt és gondolatokat cserélhet. Több hírcsoport- és postafiók is kezelhető, a levelek tarthatók a kiszolgálón, így nem csak egyetlen számítógépről tekinthetők meg, és az üzenetekhez személyes aláírás vagy levélpapír adható. Az Outlook Express használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy az Outlook Express Súgó menüjét.

Az Outlook Express megnyitása.

Megjegyzés

  • Az Outlook Express megnyitásához kattintson a Start gombra, válassza a Programok menüpontot, majd kattintson az Outlook Express parancsra.


Internet – hol található?

Internet

A Windows 2000 rendszerben az Internet új neve Internet-beállítások, és a Vezérlőpulton található. Az Internet-beállítások ikon megnyitja az Internet tulajdonságai párbeszédpanelt, ahol az Internet Explorer beállításai módosíthatók. Megadható a böngésző indításakor először megjelenő weblap, törölhetők a számítógépen tárolt ideiglenes Internet-fájlok, a Tartalmi tanácsadó segítségével megakadályozható a hozzáférés a kifogásolható anyagokhoz, és meghatározható, hogyan jelennek meg a színek és a betűtípusok a weblapokon. Beállítható a biztonság szintje, és megadható, milyen program használatával akarja olvasni az elektronikus leveleket és az Internet-hírcsoportokat. Az Internet-beállítások segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Az Internet-beállítások segédprogram megnyitása a Vezérlőpulton.

Megjegyzések

  • Az Internet-beállítások lehetővé teszik az Internet Explorer beállításainak módosítását, de más böngészőprogram beállításai nem módosíthatók vele.


Médialejátszó – hol található?

Médialejátszó

A Windows 2000 rendszerben a Médialejátszó új neve Windows Media Player, és a Kellékek menüben, a Szórakozás programcsoportban található. A Windows Media Player használatával hang-, videó- és vegyes médiafájlok játszhatók le. Segítségével a következő feladatok is végrehajthatók: az Interneten a legfrissebb hírek megtekintése élőben, filmelőzetesek lejátszása vagy zenei videó megtekintése egy webhelyen. A Windows Media Player használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy az alkalmazás Súgó menüjét.

A Windows Media Player megnyitása.

Megjegyzések

  • A Windows Media Player akkor tud hangfájlokat lejátszani, ha a számítógép rendelkezik hangkártyával és hangszórókkal.


Modemek – hol található?

Modemek

A Windows 2000 rendszerben a Modemek új neve Telefon és modem beállításai, és a Vezérlőpulton található. A Telefon és modem beállításai segédprogram segítségével a modem tárcsázási szabályai és beállításai adhatók meg. A Telefon és modem beállításai segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpult Súgó menüjét.

A Telefon és modem beállításai segédprogram megnyitása a Vezérlőpulton.

Megjegyzések

  • A Telefon és modem beállításai segédprogram egyes funkcióinak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


Multimédia – hol található?

Multimédia

A Windows 2000 rendszerben a Multimédia új neve Hangok és multimédia, és a Vezérlőpulton található. A Hangok és multimédia segédprogram segítségével módosítható a számítógép teljes hangsémája vagy a rendszer és a programok által kiadott egyéni hangok beállítása. A Hangok és multimédia segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpult Súgó menüjét.

A Hangok és multimédia tulajdonságai párbeszédpanel megnyitása a Vezérlőpulton.

Megjegyzés


Táska – hol található?

Táska

A Windows 2000 rendszerben a Táska alapértelmezés szerint már nem található az Asztalon, de hozzáadható. Ha gyakran dolgozik fájlokkal az elsődleges számítógépén kívül (például hordozható számítógépen), a munka befejezése után a módosított fájlok a Táska segédprogrammal szinkronizálhatók az elsődleges számítógépen tárolt eredeti fájlokkal. A Táska használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Táska Súgó menüjét.

  • A Táska megnyitható, ha az Asztal szabad területére kattint, az Új pontra mutat, majd a Táska parancsra kattint.

Fontos

  • A Windows 2000 a következő eszközöket biztosítja, amelyek segítségével a felhasználó dolgozhat az elsődleges számítógépen vagy hálózaton tárolt fájlokon: Táska és Kapcsolat nélküli fájlok. A megfelelő eszköz kiválasztásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Megjegyzés

  • Ha a Táska segédprogrammal akar fájlokat másolni az elsődleges számítógépről a hordozható számítógépre, akkor a két számítógép között hálózaton keresztül vagy közvetlen kábelkapcsolattal kapcsolatot kell létesíteni.


Hálózatok – hol található?

Hálózatok

A Windows 2000 rendszerben a Hálózatok új neve Hálózati helyek, és az Asztalon található. A Hálózati helyek ablak segítségével megtekinthető valamennyi olyan megosztott számítógép, fájl és mappa, nyomtató és egyéb hálózati erőforrás, amely ugyanarra a hálózatra kapcsolódik, ahová a felhasználó. A Hálózati helyek használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  • A Hálózati helyek mappa megnyitásához kattintson duplán az Asztalon található Hálózati helyek ikonra.


Hálózat - hol található?

Hálózat

A Windows 2000 rendszerben a Hálózat beállításai a következő három eszközzel végezhetők: Rendszer, Hálózati és telefonos kapcsolatok és Eszközkezelő.

Hálózat a Windows NT 4.0 rendszerben | Megfelelő hely a Windows 2000 rendszerben
Azonosítás | Hálózati azonosítás lap a Rendszer segédprogramban
Szolgáltatások | Hálózati és telefonos kapcsolatok
Protokollok | Hálózati és telefonos kapcsolatok
Csatolók | Eszközkezelő
Kötések | Hálózati és telefonos kapcsolatok
Hálózat a Windows 98 rendszerben | Megfelelő hely a Windows 2000 rendszerben
Konfiguráció lap | Hálózati és telefonos kapcsolatok
Azonosítás lap | Hálózati azonosítás lap a Rendszer segédprogramban
Hozzáférés-vezérlés lap | Hálózati és telefonos kapcsolatok

Rendszer

A Rendszer segédprogramban található Hálózati azonosítás lap segítségével hajthatók végre például a következő feladatok: csatlakozás tartományhoz vagy munkacsoporthoz, a számítógép átnevezése vagy a számítógép DNS-utótagjának megváltoztatása. A Rendszer segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpulton a Súgó menüt.

A Rendszer segédprogram megnyitása a Vezérlőpulton.

Megjegyzés

Hálózati és telefonos kapcsolatok

A Hálózati és telefonos kapcsolatok segédprogram segítségével csatlakozik a számítógép az Internethez, a hálózathoz vagy egy másik számítógéphez. A Hálózati és telefonos kapcsolatok segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpulton a Súgó menüt.

A Hálózati és telefonos kapcsolatok segédprogram megnyitása a Vezérlőpulton.

Megjegyzés

Eszközkezelő

Az Eszközkezelő információt nyújt a számítógépen telepített vagy konfigurált hardverről, illetve a hardver és a számítógép programjai közötti kölcsönhatásról. Az Eszközkezelő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. Kattintson a konzolfán az Eszközkezelő elemre.

    3. Helye:

    • Rendszereszközök
    • Eszközkezelő

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet elvégzését.


Windows NT Intéző – hol található?

Windows NT Intéző

A Windows 2000 rendszerben a Windows NT Intéző új neve Windows Intéző, és a Kellékek menüben található. A Windows Intéző megjeleníti a számítógépen található fájlok, mappák és meghajtók hierarchikus felépítését. Megjeleníti a számítógépen meghajtóbetűjellel rendelkező hálózati meghajtókat is. A Windows Intéző használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Windows Intéző megnyitása.

Megjegyzés


PC-kártya – hol található?

PC-kártya

A Windows 2000 rendszerben a Vezérlőpulton található Hardver hozzáadása/eltávolítása varázsló segítségével telepíthető a PC-kártya vagy állíthatók be annak tulajdonságai. A Hardver hozzáadása/eltávolítása varázsló használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Hardver hozzáadása/eltávolítása varázsló megnyitása a Vezérlőpulton.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet elvégzését.


Teljesítményfigyelő – hol található?

Teljesítményfigyelő

A Windows 2000 rendszerben a Teljesítményfigyelő új neve Rendszerfigyelő. A Rendszerfigyelő a Teljesítmény eszköz része, és a Vezérlőpulton, a Felügyeleti eszközök segédprogramban található. A Windows 2000 Teljesítmény eszköze a következő két részből áll: Rendszerfigyelő és Teljesítménynaplók és riasztások. A Rendszerfigyelő segítségével összegyűjthetők és megjeleníthetők a memóriával, a lemezzel, a processzorral, hálózattal és egyéb tevékenységekkel kapcsolatos adatok grafikon, hisztogram vagy jelentés formájában. A Teljesítménynaplók és riasztások beépülő modul segítségével a teljesítményadatokat rögzítő naplók állíthatók be, valamint olyan teljesítményriasztások állíthatók be, amelyek értesítenek arról, ha egy adott számláló értéke nagyobb vagy kisebb a meghatározott küszöbnél. A Teljesítmény eszköz használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Teljesítmény eszközben a Művelet menü Súgó parancsára.

A Teljesítmény eszköz megnyitása.

Megjegyzés

  • A Teljesítmény eszköz modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. A Vezérlőpulton kattintson duplán a Felügyeleti eszközök, majd a Teljesítmény ikonra.


Portok – hol található?

Portok

A Windows 2000 rendszerben az Eszközkezelő információt nyújt a számítógépen telepített vagy konfigurált hardverről, illetve a hardver és a számítógép programjai közötti kölcsönhatásról. Az Eszközkezelő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. Kattintson a konzolfán az Eszközkezelő elemre.

    3. Helye:

    • Rendszereszközök
    • Eszközkezelő

Megjegyzések


Nyomtatók - hol található?

Nyomtatók

A Windows 2000 rendszerben a Nyomtatók a Start menüben, a Beállítások almenüben található. Nyomtatókkal szöveg és kép nyomtatható mindenféle hordozóra, többek között papírra, fóliára, szövetre vagy filmre. A Nyomtatók használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Nyomtatók mappa Súgó menüjét.

Megjegyzések

  • A számítógéphez közvetlenül csatlakoztatott nyomtató hozzáadásához és telepítéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Plug and Play nyomtató telepítésekor a Windows 2000 felismeri a nyomtatót és automatikusan telepíti.
  • Ha tesztoldalt akar nyomtatni, ellenőrizze, hogy a nyomtató be van-e kapcsolva, és készen áll-e a nyomtatásra.


Területi beállítások – hol található?

Területi beállítások

A Windows 2000 rendszerben a Területi beállítások a Vezérlőpulton található. A Területi beállítások segítségével megváltoztatható a Windows 2000 rendszerben a dátum, az idő, a valutanemek, a nagy számok és a tizedesjelet tartalmazó számok megjelenítési formája. Csak a metrikus vagy az Egyesült Államokban használt mértékrendszer használható. A Területi beállítások segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpulton a Súgó menüt.

A Területi beállítások segédprogram megnyitása a Vezérlőpulton.

Megjegyzés


RAS kezelő – hol található?

RAS kezelő

A Windows 2000 rendszerben a számítógép a Hálózati és telefonos kapcsolatok segítségével csatlakozik az Internetre, a hálózatra vagy másik számítógéphez. A segédprogram a Vezérlőpulton található. A Hálózati és telefonos kapcsolatok segédprogram segítségével elérhetők a hálózati erőforrások, függetlenül attól, hogy a felhasználó számítógépe fizikailag a hálózattal azonos vagy egy távoli helyen van. A Hálózati és telefonos kapcsolatok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpulton a Súgó menüt.

A Hálózati és telefonos kapcsolatok segédprogram megnyitása a Vezérlőpulton.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok egyes funkcióinak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


SCSI-csatolók – hol található?

SCSI-csatolók

A Windows 2000 rendszerben az Eszközkezelő információt nyújt a számítógépen telepített vagy konfigurált hardverről, illetve a hardver és a számítógép programjai közötti kölcsönhatásról. Az Eszközkezelő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. Kattintson a konzolfán az Eszközkezelő elemre.

    3. Helye:

    • Rendszereszközök
    • Eszközkezelő

Megjegyzések


Kiszolgáló – hol található?

Kiszolgáló

A Windows 2000 rendszerben a Kiszolgáló új neve Megosztott mappák, és a Számítógép-kezelés segédprogramban található. A Megosztott mappák segítségével létrehozhatók, megtekinthetők és beállíthatók az engedélyek a megosztott fájlok és mappák használatához.

  2. A konzolfán kattintson a Megosztott mappák elemre.

    3. Helye:

    • Rendszereszközök
    • Megosztott mappák

Megjegyzések

  • A Megosztott mappák egyes funkcióinak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Megosztott mappák beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Számítógép-kezelés beépülő modul Művelet menüjének Súgó parancsára.


Szolgáltatások – hol található?

Szolgáltatások

A Windows 2000 rendszerben a Szolgáltatások segédprogram a Felügyeleti eszközök segédprogramban található. A Szolgáltatások beépülő modul segítségével kezelhetők a számítógép szolgáltatásai, beállíthatók a szolgáltatás sikertelensége esetén alkalmazni kívánt helyreállítási műveletek és a szolgáltatások egyszerű azonosításához egyéni nevek, illetve leírások hozhatók létre.

A Szolgáltatások beépülő modul megnyitása.

Megjegyzések

  • A Szolgáltatások beépülő modul bizonyos szolgáltatásainak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Szolgáltatások beépülő modul megnyitásához kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • A Szolgáltatások beépülő modul használatával kapcsolatos további tudnivalókért kattintson a Szolgáltatások beépülő modul Művelet menüjének Súgó parancsára.


Hangrögzítő – hol található?

Hangrögzítő

A Windows 2000 rendszerben a Hangrögzítő a Kellékek menüben, a Szórakozás programcsoportban található. A Hangrögzítő segédprogram segítségével hangok rögzíthetők, keverhetők, szerkeszthetők és játszhatók le. A hang más dokumentumba is beszúrható vagy ahhoz csatolható. A Hangrögzítő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Hangrögzítő Súgó menüjét.

A Hangrögzítő megnyitása.

Megjegyzések

  • A Hangrögzítő segédprogram használatához hangkártyát és hangszórókat kell telepíteni a számítógépre. Hangrögzítéshez mikrofon is szükséges.


Hangok – hol található?

Hangok

A Windows 2000 rendszerben a Hangok új neve Hangok és multimédia, és a Vezérlőpulton található. A Hangok és multimédia segédprogram segítségével módosítható a számítógép teljes hangsémája vagy a rendszer és a programok által kiadott egyéni hangok beállítása. A Hangok és multimédia segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpult Súgó menüjét.

A Hangok és multimédia segédprogram megnyitása a Vezérlőpulton.

Megjegyzés


Szalagos eszközök – hol található?

Szalagos eszközök

A Windows 2000 rendszerben a szalagos eszközök az Eszközkezelő segítségével vezérelhetők. Az Eszközkezelő információt nyújt a számítógépen telepített vagy konfigurált hardverről, illetve a hardver és a számítógép programjai közötti kölcsönhatásról. Az Eszközkezelő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. Kattintson a konzolfán az Eszközkezelő elemre.

    3. Helye:

    • Rendszereszközök
    • Eszközkezelő

Megjegyzések


Tálca – hol található?

Tálca

A Windows 2000 rendszerben a Tálca beállító párbeszédpaneljének új neve Tálca és Start menü, és a Start menüben Beállítások almenüben található. A Tálca és Start menü megnyitja a Tálca és Start menü tulajdonságai párbeszédpanelt, amelyben beállíthatók a következők: a Tálca megjelenítése vagy elrejtése, a Start menüben kis ikonok használata, az óra megjelenítése vagy elrejtése. Parancsikonok és almenük is hozzáadhatók a Start menühöz, megadható, milyen programok induljanak el a Windows 2000 indításával együtt, vagy elemek távolíthatók el a Start menüből. A Tálca és Start menü tulajdonságai párbeszédpanel használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  • A Tálca és Start menü tulajdonságai párbeszédpanel megnyitásához mutasson a Start menüben a Beállítások pontra, majd kattintson a Tálca és Start menü elemre.


Tárcsázó – hol található?

Tárcsázó

A Windows 2000 rendszerben a Tárcsázó új neve Telefon és modem beállításai, és a Vezérlőpulton található. A Telefon és modem beállításai segédprogram segítségével a modem tárcsázási szabályai és beállításai adhatók meg. A Telefon és modem beállításai segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpult Súgó menüjét.

A Telefon és modem beállításai segédprogram megnyitása a Vezérlőpulton.

Megjegyzések

  • A Telefon és modem beállításai segédprogram egyes funkcióinak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


Telnet – hol található?

Telnet

A Windows 2000 rendszerben a Telnet felhasználói támogatást biztosít a Telnet-protokollhoz, amely távoli számítógépre, hálózati eszközre vagy TCP/IP magánhálózatra való bejelentkezést lehetővé tévő távelérést biztosító protokoll. A Telnet használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Telnet segédprogram megnyitása.

Megjegyzések

  • A Telnet segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, majd írja be a telnet parancsot. A telnet parancs a parancssorba is beírható.
  • A Telnet segédprogrammal távkapcsolat hozható létre.
  • A Telnet használatához a következők szükségesek: a számítógépen telepített és beállított TCP/IP-protokoll és felhasználói fiók egy távoli állomáson.


UPS – hol található?

UPS

A Windows 2000 rendszerben az UPS új neve Energiagazdálkodási lehetőségek, és a Vezérlőpulton található. Az Energiagazdálkodási lehetőségek párbeszédpanel segítségével csökkenthető a számítógép eszközeinek vagy az egész rendszer energiafogyasztása. Ezt az energiaellátás-séma kiválasztásával lehet elérni. Az energiaellátás-séma a számítógép energiafelhasználását vezérlő beállítások gyűjteménye. Létrehozhat saját energiaellátás-sémát is, vagy használhatja a Windows 2000 rendszerrel szállított sémát. A Energiagazdálkodási lehetőségek használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Vezérlőpulton a Súgó menüt.

Az Energiagazdálkodási lehetőségek párbeszédpanel megnyitása a Vezérlőpulton.

Megjegyzések

  • Ajánlatos menteni a munkát, mielőtt készenléti állapotba helyezi a számítógépet. A készenléti állapot során a számítógép memóriájában levő adatokat a rendszer nem menti a merevlemezre. Áramszünet esetén a memóriában levő adatok elvesznek.
  • Az Energiagazdálkodási lehetőségek párbeszédpanel használatához a számítógépnek támogatnia kell ezeket a szolgáltatásokat. További tudnivalókért tanulmányozza a számítógép dokumentációját. Az Energiagazdálkodási lehetőségek párbeszédpanelen megjelenő beállítások a hardverkonfigurációtól függnek.


Felhasználókezelő – hol található?

Felhasználókezelő

A Windows 2000 rendszerben a Felhasználókezelő új neve Helyi felhasználók és csoportok, és a Számítógép-kezelés segédprogramban található. A Helyi felhasználók és csoportok beépülő modul segítségével kezelhetők a számítógép felhasználói és felhasználói csoportjai. Új felhasználók és csoportok hozhatók létre, felhasználók adhatók a csoportokhoz, eltávolíthatók a csoportokból, letilthatók a felhasználói és a csoportfiókok és beállíthatók a jelszavak. A Helyi felhasználók és csoportok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. A konzolfában kattintson a Helyi felhasználók és csoportok elemre.

    3. Helye:

    • Rendszereszközök
    • Helyi felhasználók és csoportok

Megjegyzések

  • A Helyi felhasználók és csoportok segédprogram egyes funkcióinak használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


Beállítások – hol található?

Beállítások megtekintése

A Windows 2000 rendszerben a Beállítások új neve Mappabeállítások, és sok helyen az Eszközök menüben található, így például a Vezérlőpulton, a Sajátgép és a Hálózati helyek mappában. A Mappabeállítások segítségével módosítható az Asztal és a mappatartalom megjelenése, és megadható a mappák megnyitási módja. Beállítható például, hogy egyetlen ablak nyíljon-e meg (az ablakok lépcsőzetes elrendezése helyett) egy beágyazott mappa megnyitásakor. Meghatározható, hogy a mappák egyetlen vagy dupla kattintással nyíljanak-e meg, munka végezhető kapcsolat nélküli fájlokkal és beállítható a mappák megjelenése. A Mappabeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Mappabeállítások megnyitása a Vezérlőpulton.

Megjegyzések

  • A Mappabeállítások megnyitásához mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Mappabeállítások ikonra. A Mappabeállítások megnyitható másképp is: kattintson az Eszközök menüre, majd a Mappabeállítások parancsra. Az Eszközök menü a Windows 2000 rendszerben sok helyen megtalálható, így például a Vezérlőpulton, a Windows Intézőben, a Dokumentumok, a Sajátgép és a Hálózati helyek mappában.
  • A Mappabeállítások módosításai azonban nem érintik a mappa eszköztárát. A mappa eszköztárának megváltoztatásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Hangerőszabályzó – hol található?

Hangerőszabályzó

A Windows 2000 rendszerben a Hangerőszabályzó a Kellékek menüben, a Szórakozás programcsoportban található. A Hangerőszabályzó lehetővé teszi a számítógép vagy a multimédiás alkalmazások, például a CD-lejátszó, a DVD-lejátszó és a Hangrögzítő segítségével lejátszott hangok hangerejének, balanszának, mély és magas hangjainak beállítását. A Hangerőszabályzó használatával beállíthatók a rendszerhangok, a mikrofonok, a CD-hang, a bemeneti, a szintetizátor és a hangkimenet hangereje. A Hangerőszabályzó használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy a Hangerőszabályzó Súgó menüjét.

A Hangerőszabályzó megnyitása.

Megjegyzések

  • Hangkártya használata esetén a hangfájlok lejátszásakor a Hangerőszabályzó segédprogrammal szabályozható a hangszórók közötti szimmetria (balansz) és a hangerő.