32 bites ODBC – hol található?

32 bites ODBC

A Windows 2000 operációs rendszerben a 32 bites ODBC új neve Adatforrások (ODBC), és a Vezérlőpulton, a Felügyeleti eszközök programcsoportban található. Az Adatforrások (ODBC) használatával az adatok számos adatbázis-kezelő rendszerből elérhetők. Ha például egy program SQL adatbázis adataival működik, az Adatforrások (ODBC) lehetővé teszi, hogy Visual FoxPro adatbázisban tárolt adatokhoz is hozzáférjen ugyanazzal a programmal. Ehhez szoftver-illesztőprogramokat kell a rendszerhez adni. Az illesztőprogramok az Adatforrások (ODBC) segítségével telepíthetők és állíthatók be. Az Adatforrások (ODBC) használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Az Adatforrások (ODBC) megnyitása

Megjegyzések

  • Az Adatforrások (ODBC) megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Adatforrások (ODBC) ikonra.
  • A 32 bites ODBC a Windows 98 különböző verzióiban eltérő néven szerepel.
  • Az Adatforrások (ODBC) használatával kapcsolatos további tudnivalókért kattintson a Súgó gombra az ODBC adatforrás-felügyelő párbeszédpanelen.

Kapcsolódó témakörök


Active Desktop – hol található?

Active Desktop

A Windows 2000 rendszerben az Active Desktop a Mappabeállítások része, amely a Vezérlőpulton található. A Mappabeállítások segédprogram lehetővé teszi az Asztal és a mappatartalom megjelenésének módosítását, és a mappák megnyitási módjának megadását. Beállítható például, hogy egyetlen ablak nyíljon-e meg (az ablakok lépcsőzetes elrendezése helyett), amikor egy mappán belül újabb mappát nyit meg. Meghatározható az is, hogy a mappa egyszeres vagy dupla kattintással legyen-e megnyitható. A Mappabeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Mappabeállítások megnyitása a Vezérlőpulton

Megjegyzések

  • A Mappabeállítások segédprogramban végrehajtott módosítások vonatkoznak a Windows Intéző ablakaira is (így a Sajátgép, a Hálózati helyek és a Dokumentumok mappára, valamint a Vezérlőpultra). A Mappabeállítások módosításai azonban nem érintik a mappa eszköztárát. A mappa eszköztárának megváltoztatásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Vezérlőpulton a Képernyő segédprogramban állíthatók be az Asztal elemei, például a szín, a tapéta és a képernyőkímélő.
  • További mappanézetek beállításához kattintson a Windows Intézőben a Nézet menüre.


Új hardver hozzáadása – hol található?

Új hardver hozzáadása

A Windows 2000 rendszerben a Hardver hozzáadása segédprogram új neve Hardver hozzáadása/eltávolítása, és a Vezérlőpulton található. A Hardver hozzáadása/eltávolítása segédprogram lehetővé teszi hardver telepítését, kihúzását, eltávolítását, vagy a hardverrel kapcsolatos problémák kezelését. A Hardver hozzáadása/eltávolítása segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Hardver hozzáadása/eltávolítása segédprogram megnyitása a Vezérlőpulton

Megjegyzések

  • A művelet elvégzéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.


Tömörítő ügynök – hol található?

Tömörítő ügynök

A Windows 2000 rendszerben nincs Tömörítő ügynök. Az NTFS formátumú meghajtók vagy az NTFS-meghajtón tárolt fájlok és mappák a Windows Intéző segítségével tömöríthetők, amely a Kellékek menüben található. A tömörített fájlok és mappák az azonosítás megkönnyítéséhez más színnel jeleníthetők meg, mint a tömörítetlen fájlok és mappák. Tömörített fájlok vagy mappák nem titkosíthatók.

Megjegyzés


Közvetlen kábelkapcsolat – hol található?

Közvetlen kábelkapcsolat

A Windows 2000 rendszerben két számítógép között közvetlen kábelkapcsolat hozható létre a Vezérlőpulton található Hálózati és telefonos kapcsolatok segédprogram segítségével. A Hálózati és telefonos kapcsolatok segédprogram lehetővé teszi, hogy a számítógép csatlakozzon az Internethez, a hálózathoz vagy egy másik számítógéphez. A Hálózati és telefonos kapcsolatok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy a Vezérlőpult Súgó menüjét.

A Hálózati és telefonos kapcsolatok megnyitása a Vezérlőpulton

Megjegyzés


Windows Intéző – hol található?

Windows Intéző

A Windows 2000 rendszerben a Windows Intéző a Kellékek menüben található. A Windows Intéző megjeleníti a számítógépen található fájlok, mappák és meghajtók hierarchikus felépítését. Megjeleníti a számítógépen meghajtóbetűjellel rendelkező hálózati meghajtókat is. A Windows Intéző használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Windows Intéző megnyitása

Megjegyzés


Kedvencek – hol található?

Kedvencek

A Windows 2000 rendszerben a Kedvencek pont alapértelmezés szerint nem szerepel a Start menüben, de hozzáadható.

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson a Tálca és Start menü parancsra.
  2. Kattintson a Speciális fülre.
  3. A Start menü beállításai listában jelölje be a Kedvencek megjelenítése jelölőnégyzetet.


Keresés az Interneten – hol található?

Keresés az Interneten

A Windows 2000 rendszerben az Interneten való kereséshez mutasson a Start menüben a Keresés pontra, majd kattintson Az Interneten elemre. A Keresés használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Személyek keresése – hol található?

Személyek keresése

A Windows 2000 rendszerben személyek kereséséhez mutasson a Start menüben a Keresés pontra, majd kattintson a Személyek elemre. A Keresés használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Mappabeállítások – hol található?

Mappabeállítások

A Windows 2000 rendszerben a Mappabeállítások segédprogram a Vezérlőpulton található. A Mappabeállítások segédprogram lehetővé teszi az Asztal és a mappatartalom megjelenésének módosítását, és a mappák megnyitási módjának megadását. Beállítható például, hogy egyetlen ablak nyíljon-e meg (az ablakok lépcsőzetes elrendezése helyett), amikor egy mappán belül újabb mappát nyit meg. Meghatározható az is, hogy a mappa egyszeres vagy dupla kattintással legyen-e megnyitható. A Mappabeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A Mappabeállítások megnyitása a Vezérlőpulton

Megjegyzések

  • A Mappabeállítások segédprogramban végrehajtott módosítások vonatkoznak a Windows Intéző ablakaira is (így a Sajátgép, a Hálózati helyek és a Dokumentumok mappára, valamint a Vezérlőpultra). A Mappabeállítások módosításai azonban nem érintik a mappa eszköztárát. A mappa eszköztárának megváltoztatásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Vezérlőpulton a Képernyő segédprogramban állíthatók be az Asztal elemei, például a szín, a tapéta és a képernyőkímélő.
  • További mappanézetek beállításához kattintson a Windows Intézőben a Nézet menüre.


ISDN konfiguráló varázsló – hol található?

ISDN konfiguráló varázsló

A Windows 2000 rendszerben az ISDN-kapcsolatok a Vezérlőpulton található Hálózati és telefonos kapcsolatok segédprogram segítségével állíthatók be. A Hálózati és telefonos kapcsolatok segédprogram lehetővé teszi, hogy a számítógép csatlakozzon az Internethez, hálózathoz vagy egy másik számítógéphez. A Hálózati és telefonos kapcsolatok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy a Vezérlőpult Súgó menüjét.

A Hálózati és telefonos kapcsolatok megnyitása a Vezérlőpulton

Megjegyzés


Kijelentkezés – hol található?

Kijelentkezés

A Windows 2000 rendszerben a Kijelentkezés parancs alapértelmezés szerint nem szerepel a Start menüben, de hozzáadható.

  1. Mutasson a Start menüben a Beállítások pontra, majd kattintson Tálca és Start menü parancsra.
  2. Kattintson a Speciális fülre.
  3. A Start menü beállításai listában jelölje be a Kijelentkezés megjelenítése beállítást.


MS-DOS parancssor – hol található?

MS-DOS parancssor

A Windows 2000 rendszerben az MS-DOS parancssor új neve parancssor, és a Kellékek menüben található. A parancssor használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A parancssor megnyitása

Megjegyzés

  • A parancssor ablakának megnyitásához mutasson a Start menüben a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.


Jelszavak – hol található?

Jelszavak

A Windows 2000 rendszerben a jelszó megváltoztatásához nyomja meg a CTRL+ALT+DELETE billentyűkombinációt, majd kattintson a Jelszó megváltoztatása gombra.

Megjegyzés

  • A jelszavak biztonsága a jó jelszótól, és annak megfelelő védelmétől függ. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Energiagazdálkodás – hol található?

Energiagazdálkodás

A Windows 2000 rendszerben az Energiagazdálkodás új neve Energiagazdálkodási lehetőségek, és a Vezérlőpulton található. Az Energiagazdálkodási lehetőségek használatával csökkenthető a számítógép eszközeinek vagy az egész rendszer energiafogyasztása. Ezt az energiaellátás-séma kiválasztásával lehet elérni. Az energiaellátás-séma a számítógép energiafelhasználást vezérlő beállításainak gyűjteménye. Létrehozhat saját energiaellátás-sémát is, vagy használhatja a Windows 2000 rendszerrel szállított sémákat. Az Energiagazdálkodási lehetőségek segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy a Vezérlőpult Súgó menüjét.

Az Energiagazdálkodási lehetőségek megnyitása a Vezérlőpulton.

Megjegyzések

  • Ajánlatos menteni a munkát, mielőtt készenléti állapotba helyezi a számítógépet. A készenléti állapot során a számítógép memóriájában lévő adatokat a rendszer nem menti a merevlemezre. Áramszünet esetén a memóriában lévő adatok elvesznek.
  • Az Energiagazdálkodási lehetőségek segédprogram használatához a számítógépnek támogatnia kell ezeket a funkciókat. További tudnivalókért tanulmányozza a számítógép dokumentációját. A hardverkonfigurációtól függően különböző Energiagazdálkodási lehetőségek jelennek meg.


Ütemezett feladatok – hol található?

Ütemezett feladatok

A Windows 2000 rendszerben a Vezérlőpulton, az Ütemezett feladatok között található Ütemezett feladat hozzáadása varázsló segítségével hozhatók létre ütemezett feladatok. Az Ütemezett feladatok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Az Ütemezett feladatok megnyitása a Vezérlőpulton

Megjegyzés


Rendszerinformáció – hol található?

Rendszerinformáció

A Windows 2000 rendszerben a Számítógép-kezelés segédprogramban található Rendszerinformáció segítségével összegyűjthetők és megjeleníthetők a rendszer konfigurációs adatai. A tanácsadó szakembernek pontos információra van szüksége a számítógépről, hogy a rendszerhibát elháríthassa. A Rendszerinformáció segítségével egyszerűen megtalálható a szakembernek a hibaelhárításhoz szükséges információ. A Rendszerinformáció használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Számítógép-kezelés segédprogramban a Művelet menü Súgó parancsára.

  2. Kattintson duplán a konzolfán a Rendszereszközök, majd a Rendszerinformáció elemre.

Megjegyzés


Rendszerfigyelő – hol található?

Rendszerfigyelő

A Windows 2000 rendszerben a Rendszerfigyelő a Teljesítmény eszköz része. A Rendszerfigyelő segítségével összegyűjthetők és megjeleníthetők a memóriával, a lemezzel, a processzorral és egyéb tevékenységgel kapcsolatos adatok grafikon, hisztogram vagy jelentés formájában. A Teljesítménynaplók és riasztások (egy kapcsolódó eszköz) segítségével a teljesítményadatokat rögzítő naplókat lehet megadni, valamint teljesítményriasztásokat lehet beállítani, amelyek értesítenek arról, ha egy adott számláló értéke nagyobb vagy kisebb a meghatározott küszöbnél. A Rendszerfigyelő használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a programban a Művelet menü Súgó pontjára.

A Teljesítmény eszköz megnyitása

Megjegyzés

  • A Teljesítmény eszköz megnyitásához kattintson a Start menüben a Futtatás pontra, majd írja be, hogy perfmon.msc.


Felhasználók – hol található?

Felhasználók

A Windows 2000 rendszerben a Felhasználók ikon új neve Felhasználók és jelszavak, és a Vezérlőpulton található. A Felhasználók és jelszavak segédprogram lehetővé teszi felhasználók hozzáadását a számítógéphez és csoportokhoz. A Windows 2000 rendszerben az engedélyeket és felhasználói jogokat általában csoportok kapják. Ha felhasználót ad egy csoporthoz, a felhasználó megkapja a csoporthoz rendelt összes engedélyt és felhasználói jogot.

A Felhasználók és jelszavak segédprogram segítségével létrehozhatók vagy módosíthatók a helyi felhasználói fiókok jelszavai, ami akkor lehet hasznos, ha új felhasználói fiókot akar létrehozni, vagy ha a felhasználó elfelejtette a jelszavát. A helyi felhasználói fiók a számítógép által létrehozott fiók. Ha a számítógép hálózat tagja, a számítógép csoportjaihoz a hálózati felhasználói fiókok is hozzáadhatók, így azok a felhasználók is bejelentkezhetnek a hálózati jelszóval. Hálózati felhasználó jelszava nem módosítható.

Az Felhasználók és jelszavak segédprogram használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy kattintson a Vezérlőpult Súgó menüjére.

A Felhasználók és jelszavak megnyitása a Vezérlőpulton

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Felhasználók és jelszavak segédprogramban nem hozhatók létre csoportok. Erre a célra a Helyi felhasználók és csoportok segédprogram szolgál.
  • A Felhasználók és jelszavak segédprogramban a felhasználó csak egy csoporthoz rendelhető hozzá. Általában van olyan csoport, amely a felhasználó számára szükséges engedélyekkel rendelkezik. Ha a felhasználót több csoporthoz szeretné hozzárendelni, használja a Helyi felhasználók és csoportok segédprogramot. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


WSP ügyfél – hol található?

WSP ügyfél

A Windows 2000 rendszerben a Winsock beállításai a Vezérlőpulton található Hálózati és telefonos kapcsolatok segédprogram segítségével adhatók meg. A Hálózati és telefonos kapcsolatok segédprogram lehetővé teszi, hogy a számítógép csatlakozzon az Internethez, hálózathoz vagy egy másik számítógéphez. A Hálózati és telefonos kapcsolatok használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket, vagy a Vezérlőpult Súgó menüjét.

A Hálózati és telefonos kapcsolatok megnyitása a Vezérlőpulton

Megjegyzés