Compile Date

 Fordítás: HU kiadás, 2000.2.9.


Erőforrások felügyelete

A Windows 2000 Professional operációs rendszerben egyszerűbb az erőforrások és a szoftverek kezelése, ami a hálózati rendszergazdák munkáját is megkönnyíti.

Bizonyos szolgáltatások csak akkor használhatók, ha a számítógép Windows 2000 hálózathoz csatlakozik.

A Programok telepítése/törlése segédprogram

A Programok telepítése/törlése segédprogram lehetővé teszi a programok kezelését:

  • A programok hozzáadását, módosítását vagy eltávolítását.
  • A jelenleg telepített programok részleteinek megtekintését.
  • A programok rendezését méret és használati gyakoriság szerint.

Az erőforrások kezelése az IntelliMirror segédprogrammal

Az IntelliMirror segédprogram segítségével a rendszer úgy beállítható, hogy a hálózat bármelyik számítógépének használata esetén a felhasználó saját dokumentumai, programjai és beállításai ugyanúgy érhetők el, mintha a saját számítógépén dolgozna.

Ez a szolgáltatás csak akkor használható, ha a számítógép Windows 2000 hálózathoz csatlakozik.

Speciális eszközök rendszergazdák számára

Az új Windows alapú technológiák megkönnyítik a hálózat távolról történő kezelését, és a szükséges rendszereszközök egy helyen való tárolását.

A szolgáltatások csak akkor használhatók, ha a számítógép Windows 2000 hálózathoz csatlakozik:

  • A Windows Installer segítségével kijelölhető egy adott felhasználó vagy felhasználói csoport számára elérhető programok csoportja. Így ha valami történik a programmal, a Windows 2000 és a Windows Installer automatikusan megjavítja vagy újratelepíti a programot.
  • A Microsoft Management Console (MMC) lehetővé teszi a felügyeleti eszközök (például Eseménynapló, Szolgáltatáskezelő és Lemezkezelés) egységes kezelését.

A Windows beépített felügyeleti eszközei mellett saját eszközök is létrehozhatók, vagy más gyártók eszközei is megvásárolhatók.

Kapcsolódó témakörök


Illesztőprogramok támogatása

Valamennyi periféria használatának elősegítése érdekében a Microsoft megnövelte az illesztőprogramok megbízhatóságát, és kibővítette a Windows 2000 Professional által támogatott illesztőprogramok körét.

Digitális aláírást tartalmazó illesztőprogramok

Az illesztőprogramok minőségének további javítása érdekében a Microsoft digitális aláírással látta el a Windows 2000 operációs rendszer illesztőprogramjait és az operációs rendszer alapvető fájljait. Ez a digitális aláírás biztosítja, hogy az illesztőprogramok megfelelő szintű tesztelésen mentek keresztül, a követelményeknek megfeleltek, illetve a fájlokat nem módosították. Aláírást nem tartalmazó illesztőprogram telepítése esetén a rendszergazda által megadott beállításoktól függően a Windows megjelenít egy figyelmeztető üzenetet, vagy megakadályozza az illesztőprogram telepítését.

További illesztőprogramok

A Windows jelenleg több, mint 7000 eszközillesztő használatát támogatja. A Start menüből elérhető Windows Update szolgáltatás segítségével könnyen letölthetők az eszközillesztők új verziói.

A Windows által támogatott eszközök átfogó listája tartalmazza a Microsoft webhelyen elérhető Microsoft Windows hardverkompatibilitási lista.(http://www.microsoft.com/).


Információkeresés

A Windows 2000 Professional új keresési szolgáltatásai segítséget nyújtanak a szükséges információk gyors megkereséséhez.

Bizonyos korszerű funkciók csak Windows 2000 hálózathoz csatlakozás esetén használhatók.

Az Active Directory és a szervezetet átfogó keresés

Az Active Directory segítségével végrehajtható gyors és hatékony keresési művelet segítségével könnyen megkereshető a szervezetben található összes emberi, szoftver- és hardvererőforrás. Használható a Globális katalógus is, amely a rendszergazda által fontosnak megjelölt erőforrások optimalizált tárgymutatója.

Ez a szolgáltatás csak akkor használható, ha a számítógép Windows 2000 hálózathoz csatlakozik.

A tartalom indexelése a gyorsabb keresés érdekében

Az indexelő szolgáltatás kulcsszavak segítségével indexeli a meghajtókon tárolt fájlokat. Így a keresés gyorsabb, a keresési eredmények pontosabbak.

Integrált keresés

Ugyanaz a keresési párbeszédpanel használható a számítógép merevlemezén, a hálózaton vagy az Interneten való kereséshez. A keresés eredményeként megjelenik a fájl miniatúra nézete, a fájl típusa és mérete, valamint a fájl legutolsó módosításának dátumát.

Ha a rendszergazda telepítette az indexelő szolgáltatást, akkor az indexelő szolgáltatás rangsorolja a keresési eredményeket.


Régi (örökölt) szoftverek és hardverek támogatása

A Microsoft Windows 2000 Professional a jelenleg használt szoftver- és hardvereszközök széles skáláját támogatja.

Szoftverek

A Windows 2000 Professional a legtöbb Windows 95 és Windows 98 operációs rendszeren futó programot támogatja, különösen a legnépszerűbb 32 bites Windows alapú üzleti programokat. A hardvert közvetlenül használó programok kivételével támogatja az MS-DOS alapú programokat is.

Hardverek

A Windows Plug and Play támogatást biztosít a meglévő számítógépekhez, valamint számos régebbi nyomtatóhoz, lapolvasóhoz, digitális kamerához, cserélhető adathordozóhoz és más perifériához.

A Windows által támogatott eszközök átfogó listája tartalmazza a Microsoft webhelyen elérhető Microsoft Windows hardverkompatibilitási lista.(http://www.microsoft.com/).


Multimédia támogatása

A multimédiás élményének fokozása érdekében a Windows 2000 Professional támogatja a Microsoft DirectX-technológiát, a digitális videolemezek (DVD) használatát és a nagy sebességű IEEE 1394 csatlakozásokat. Ráadásul továbbfejlesztett színkezelés szolgáltatásokat is biztosít, és egyszerre több monitor használatát is lehetővé teszi.

DirectX 7.0

A DirectX 7.0 segítségével a multimédiás élmények jobbak, mint valaha. Futtathatók otthoni és professzionális célú 3-D szoftverek, videokonferencia alkalmazások és használhatók olyan új eszközök, mint például az USB-audio és a digitálisan csatlakoztatható botkormány. Gazdagabb, tisztább hangzás élvezhető.

DVD

A Windows 2000 teljes körű támogatást biztosít a DVD-lemezek lejátszásához. A DVD-lejátszó segédprogram segítségével teljes filmek játszhatók le, azonnal elérhetők a fejlett DVD-szolgáltatások, például a filmfejezetek, a kisegítő feliratozás és a különféle megjelenítési formátumok.

IEEE 1394

A Windows 2000 Professional operációs rendszer támogatja a nagy sebességű csatlakozást biztosító IEEE 1394 szabványt, amely lehetővé teszi akár még a legjobb minőségű (high-end) digitális video- és audoeszközök használatát is.

Képek színének kezelése

A képszínkezelés segítségével a számítógépről gyorsabban, könnyebben és egységesebben küldhetők kiváló minőségű színes dokumentumok nyomtatóra vagy más számítógépre.

Több monitor használatának támogatása

A számítógépre egynél több monitor csatlakoztatható, így megduplázható, vagy akár megháromszorozható a számítógépen használt Asztal területe. Így minden szükséges dolog egyszerre látható. Az egyik monitoron nyomon követhetők a Webről vagy az intranetről folyó frissítések, míg a másik monitor segítségével elvégezhetők a sürgősebb feladatok.

A legújabb hardverfejlesztésekkel kapcsolatban további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.


Hálózati támogatás

A Microsoft Windows 2000 Professional a hálózati kapcsolatok szélesebb körét biztosítja, mivel egyaránt lehetővé teszi ügyfél/kiszolgáló hálózatokon több kiszolgálóplatformhoz való kapcsolódást, illetve a kis egyenrangú hálózatokhoz való kapcsolódást.

Csatlakozás Windows hálózatokhoz

A Windows 2000 Professional munkaállomás gond nélkül csatlakoztatható Windows NT 4.0 és Windows 2000 Professional hálózatokhoz.

Bizonyos szolgáltatások (például az IntelliMirror és a Active Directory Globális katalógusa) csak Windows 2000 alapú hálózathoz való csatlakozás esetén használható.

Csatlakozás UNIX-kiszolgálókhoz

Windows hálózaton a Hálózati helyek és a Windows Intéző segédprogram segítségével elérhetők és használhatók UNIX-kiszolgálók erőforrásai.

Csatlakozás Novell kiszolgálókhoz

A Windows 2000 Professional kompatibilis a Novell NetWare rendszerrel. A Windows 2000 Professional rendszerben megtalálható NetWare ügyfélszolgáltatások segítségével elérhetők a Novell 3.x és 4.x kiszolgálón tárolt fájlok és mappák.

A Novell által készített átirányító segítségével további szolgáltatások használhatók.

Csatlakozás munkacsoporthoz

Nemcsak kiszolgálókhoz, hanem másik munkaállomáshoz is létesíthető kapcsolat. Az ilyen egyenrangú hálózat, úgynevezett munkacsoport, ügyfél/kiszolgáló hálózaton lehetővé teszi a csoport tagjai számára a fájlok és a hardvererőforrások megosztását.


Új hardvereszközök támogatása

A Microsoft Windows 2000 Professional operációs rendszer támogatja a Plug and Play eszközök, energiagazdálkodás és nagysebességű kapcsolatok használatát, így a számítógép helyett a munkára összpontosíthat.

Az univerzális soros busz támogatása

Az univerzális soros busz használatának támogatása révén a Plug and Play eszközök csatlakoztatásuk után a számítógép újraindítása nélkül használhatók.

Energiagazdálkodás támogatása

A Windows 2000 Professional támogatja a számítógépek fejlett beállítási és energiagazdálkodási felülettel (ACPI) rendelkező legújabb generációját, amely lehetővé teszi az energiagazdálkodási és Plug and Play szolgáltatások által biztosított előnyök teljes kihasználását.

A fejlett konfigurációs és energiagazdálkodási felület lehetővé teszi a Windows 2000 rendszer számára az eszközök tápellátásának igény szerinti vezérlését, így megelőzi a felesleges energiafelhasználást.

Nagy sebességű kapcsolatokhoz alkalmazható technológiák

A Windows 2000 támogatja az adatok és multimédia továbbítására alkalmazható új, nagy sebességű kapcsolódási technológiákat, például az aszinkron átviteli módot (ATM) és az aszimmetrikus digitális előfizetői vonalakat (ADSL).

A legújabb hardverfejlesztésekkel kapcsolatban további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.


Teljesítmény

A Microsoft Windows 2000 Professional operációs rendszer felépítése olyan, hogy nagyobb teljesítmény, jobb méretezhetőség és hatékonyabb tárolás mellett használata gyorsabb legyen.

Méretezhető a memória- és processzorhasználat

A kétprocesszoros rendszerek támogatása révén a Windows 2000 Professional képes alkalmazkodni a megnövekedett számítási igényekhez.

Lemezterület hatékony kihasználása

A Windows 2000 Professional hatékonyabban kezeli a számítógép tárolókapacitását.

Mivel a fájlallokációs táblára épülő FAT32-rendszer a FAT16-rendszernél kisebb szektorokon tárolja az adatokat, így használatával egy átlagos merevlemezen több száz megabájtnyi terület megtakarítható.

Az új tárolási és kompatibilitási szolgáltatásokkal kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.


Az Asztal testreszabása

A Windows 2000 Professional lehetővé teszi a munkakörnyezet felhasználói igényeknek megfelelő kialakítását.

Menük testreszabása a Testreszabott menük segítségével

Mivel a számítógépet mindenki másképpen használja, ezért a Testreszabott menük szolgáltatás a felhasználó szokásainak megfelelően alakítja ki a Programok menüt.

A Testreszabott menük szolgáltatás bekapcsolása esetén a Windows 2000 figyelemmel kíséri a felhasználó által használt programokat, és elrejti a régóta nem használt programokat. Így a felhasználó által használt összes program továbbra is könnyen elérhető.

Az eszköztárak testreszabása

A hatékonyság növelése érdekében a testreszabott eszköztárak segítségével a munkakörnyezet módosítható:

  • Új gombok hozzáadásával.
  • A gombok sorrendjének módosításával.
  • A felesleges gombok eltávolításával.

Az eszköztárak használatával kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.

Az Asztal testreszabása az Active Desktop szolgáltatással

Az Active Desktop segít az Asztal testreszabásában, így megkönnyíti a programok indítását és a tájékozódást az Interneten vagy intraneten. Active Desktop lehetővé teszi:

  • Webtartalom közvetlen megjelenítését az Asztalon.
  • A webtartalom automatikus frissítésének ütemezését.
  • Webre vagy intranet-helyre hivatkozó saját parancsikon létrehozását.

Továbbfejlesztett kisegítő lehetőségek

A Windows 2000 megjelenése és működése beállítható úgy, hogy megkönnyítse a számítógép használatát a gyengén látók, süketek, rosszul hallók részére, illetve akik számára nehézséget okoz a billentyűzet vagy az egér használata.

Többnyelvű dokumentumok támogatása

A Windows 2000 alaphelyzetben számos nyelv használatát támogatja.

Az éppen megnyitott dokumentum elhagyása nélkül hozhatók létre és olvashatók akár különböző karakterkészletet tartalmazó, eltérő nyelvű dokumentumok.


Megbízhatóság

A Microsoft Windows 2000 Professional az elérhető legmegbízhatóbb asztali operációs rendszer. Ritkábban szükséges a számítógép újraindítása, és automatikus a programok telepítése és javítása.

Ritkábban kell a számítógépét újraindítani

A Windows 2000 operációs rendszerben megvalósított továbbfejlesztéseknek köszönhetőn kevesebbszer szükséges a számítógép újraindítás, amely növeli a termelékenységet.

Az újraindítást igénylő műveletek (pl. cserélhető tároló hozzáadása) száma 50-ről 5-re csökkent.

Programfájlok automatikus nyomon követése

A Windows 2000 nyomon követi a programfájlokat és azok összetevőit. Ha valamelyik összetevő vagy fájl hiányzik, a Windows 2000 megkeresi a hiányzó elemet a hálózati meghajtón vagy telepítő CD-ROM-on, és automatikusan telepíti.

Memóriavédelem

Mivel a Windows 2000 operációs rendszerben az egyes programok egymástól elkülönített memóriaterületen futnak, egy program leállása nem befolyásolja a rendszer többi részének működését.


Biztonság

A Microsoft Windows 2000 Professional új biztonsági szolgáltatásai a kivállalkozásoknak és a világméretű nagyvállalatoknak egyaránt biztonságos fájlrendszert, a helyi erőforrások megosztásának bővített beállítási lehetőségeit, az új hitelesítési technológiák támogatását és a biztonsági beállítások új eszközét biztosítják.

Hitelesítés az NTFS-fájlrendszer segítségével

Az NTFS fájlrendszerben nagyobb biztonságban vannak az adatok, mivel a merevlemezen tárolt adatokat a felhasználók csak a jelszó hitelesítés után érhetik el.

Az NTFS fájlrendszer a Kerberos v5 internetes adatvédelmi szabványt használja.

Az NTFS fájlrendszerrel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.

Az engedélyek megosztásának kibővített lehetőségei

Az operációs rendszer több lehetőséget biztosít az engedélyek megosztására. Például egyedi engedély biztosítható a fájlok olvasására, írására, törlésére vagy létrehozására.

A felhasználóhitelesítési technológiák használatának támogatása

A Windows 2000 támogatja a legújabb felhasználóhitelesítési technológiákat, például az intelligens kártya alkalmazását az eszközök eléréséhez.


Telepítés

A Microsoft Windows 2000 Professional megkönnyíti a munkaállomás telepítését, valamint a rendszergazda számára a munkaállomás vagy munkacsoport telepítését.

Egyszerű a frissítés a Microsoft Windows 95 és Microsoft Windows 98 operációs rendszerről

Ha a számítógép megfelel a Windows 2000 Professional által támasztott harverkövetelményeknek, a meglevő Windows 95 vagy Windows 98 operációs rendszer egyszerűen frissíthető.

Hálózati hozzáférés varázsló

Ha a telepítés alatt nem sikerült a tartományhoz csatlakozni, a Hálózati hozzáférés varázsló automatikusan elindul, és a telepítés befejezése után segít a hálózati tartományhoz való csatlakozásban.

Speciális eszközök rendszergazdák számára

A Windows 2000 leegyszerűsíti a bonyolult telepítési feladatokat, így könnyebbé teszi a rendszergazdák számára az alábbiakat:

  • Parancsfájlok segítségével a telepítés felügyelet nélküli végrehajtása egy központi helyről.

    • Az új Rendszerelőkészítő eszköz segítségével a számítógépek egy csoportjához készíthető egy mintatelepítés, majd a számítógépek egyenkénti telepítése helyett a fájlok tetszőleges számú azonos számítógépre átmásolhatók.

  • Kiválaszthatók az azonos hardverkonfigurációjú számítógépekre vonatkozó elemek és beállítások.

    • Az új Telepítéskezelő varázsló lépésről lépésre végigvezeti a rendszergazdát ezen a műveleten.

A telepítéssel kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.


Támogatás

A Microsoft Windows 2000 Professional használata esetén kevesebb technikai támogatás szükséges, mivel a Windows megkönnyíti a problémák megoldását.

Továbbfejlesztett hibaüzenetek

A problémák felismerése és hibák elhárítása egyszerűbb az új, érthetőbb hibaüzenetek, valamint a továbbfejlesztett súgófájlok révén.

Speciális indítási beállítások

Meghibásodás esetén a Windows 2000 Professional speciális indítási beállításokkal segíti a számítógép megfelelő működésének visszaállítását.

Például a csökkentett mód a számítógép újraindításához betölti a legutolsó jó konfigurációt.

A speciális indítási beállításokkal kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.

Windows Update

A Windows Update szolgáltatás a Windows on-line bővítménye. A Start menüből elérhető Windows Update szolgáltatás lehetővé teszi a legújabb szervizcsomagok, eszközillesztők és rendszerjavítások központi helyre történő letöltését és telepítését.


Munka a világhálón

A Microsoft Windows 2000 Professional megkönnyíti a világhálón végzett munkát. Az új szolgáltatások számos csatlakozástípus telepítését és konfigurálását segítik.

Csatlakozás az Internethez

Az Internet-csatlakozás varázsló a következő feladatokhoz használható:

  • Új Internet-fiók létrehozása.
  • Meglevő fiók áthelyezése.
  • A számítógép helyi hálózaton keresztüli Internet-elérésének beállítása.

A Kedvencek kezelése

A Kedvencek képernyő egy központi helyen teszi lehetővé a Kedvencek mappa szervezését és kezelését. Itt az alábbi műveletek végezhetők el:

  • Mappák és hivatkozások hozzáadása és törlése.
  • Mappák és hivatkozások sorrendjének átrendezése.
  • Tulajdonságok megtekintése.


Munkavégzés távolról

A Microsoft Windows 2000 Professional megkönnyíti, hogy a távolról végzett munka termelékenysége, hatékonysága és biztonsága megegyezzen az irodában végezett munka termelékenységével, hatékonyságával és biztonságával.

Kapcsolat nélküli munka

Lényegesen könnyebbé vált a hálózati fájlok és weblapok kapcsolat nélküli használata:

  • A Windows Intézőben kiválaszthatók azok a hálózati fájlok és mappák, amelyeket kapcsolat nélkül módban kíván használni.

    • Ha a hálózattal a kapcsolat megszakad, a fájlok és a mappák ugyanúgy megjelennek a Windows Intézőben, mintha a kapcsolat még mindig létezne.

  • A weblapok kapcsolat nélküli módban való megtekintésével csökkenthető az on-line módban eltöltött idő.

    • Könnyen beállítható a weblapok kapcsolat nélküli használata. A weblapok és a rajta levő hivatkozások a Kedvencek mappába menthetők, és a weblapok kapcsolat nélküli módban böngészhetők.

  • Az új Szinkronizáláskezelő az összes kapcsolat nélküli fájl, mappa és weblap szinkronizálását kezeli.

    • A szinkronizálás automatikusan indul bejelentkezéskor, kijelentkezéskor vagy a számítógép üresjáratában. Ütemezhető is a fájlok szinkronizálása.

Hálózati és telefonos kapcsolatok mappa

A Windows 2000 megkönnyíti minden hálózati kapcsolat kezelését és konfigurálását. A Hálózati és telefonos kapcsolatok mappában a következő műveletek végezhetők el:

  • Új kapcsolatok létrehozása.
  • Csatlakozás és leválasztás.
  • A kapcsolatok állapotának figyelése.
  • A meglevő kapcsolatok beállítása.

A Hálózati csatlakozás varázsló végigvezet az összes csatlakozástípus létrehozásának folyamatán, és azokat automatikusan beállítja.

Titkosító fájlrendszer

A fájlok biztonságban vannak, még akkor is ha a számítógép elveszik vagy azt ellopják. A titkosító fájlrendszer (EFS) révén bármely NTFS-fájl vagy mappa titkosítható. A titkosító fájlrendszer a fájl használatakor automatikusan visszafejti a fájlt, majd a munka befejezésekor újra titkosítja.

Energiagazdálkodás

Az energiagazdálkodási beállítások a számítógép használatához igazíthatók. A Windows 2000 támogatja az Azonnali bekapcsolás és a hibernálási szolgáltatás használatát.

Infravörös eszközök automatikus támogatása

Az infravörös eszközök automatikus támogatása révén egyszerűen az eszközök egymás felé fordításával a felhasználó vezeték nélkül létesíthet kapcsolatot más eszközökkel. Az alábbi műveletek végezhetők el:

  • Fájlok és képek átvitele.
  • Határidőnapló és elektronikus levelek szinkronizálása.
  • Nyomtatás kábel vagy telepítés nélkül.

A biztonsági szolgáltatásokkal kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional alapismeretek című on-line könyvet.


Munka a fájlokkal

Könnyebb a fontos dokumentumok megkeresése, használata, tárolása és nyomtatása, legyen az táblázat, összefoglaló, jelentés vagy kép.

Dokumentumok nyomon követése

A Microsoft Windows 2000 Professional új szolgáltatásaival könnyebben elérhetők a használni kívánt fájlok:

  • A Hálózati helyek szolgáltatás automatikusan nyomon követi az összes kedvenc mappát a helyi hálózaton. A hálózaton a fájl első megnyitásakor a Hálózati helyek mappában a fájl mappájához tartozó parancsikon jelenik meg. Így következő alkalommal sokkal egyszerűbb a fájl elérése.

    • A Hálózati helyek mappában egyaránt megjelennek a fájlokat tároló mappák és a kiszolgálók.

  • Alapértelmezés szerint a Windows 2000 Professional az összes dokumentumot az Asztalon levő Dokumentumok mappába menti, így helyet biztosít az összes fájl egységes tárolásához.

  • A Windows 2000 új, közös párbeszédpanelt biztosít bármelyik program esetén a fájlok megnyitásához és mentéséhez. Így ugyanabból az ablakból elérhető a számítógépen vagy a hálózaton bárhol elhelyezkedő, bármely fájl.

    • A párbeszédpanelen használható az Automatikus kiegészítés funkció is, amely menti a webcímek, űrlapok és jelszavak esetén korábban használt bejegyzéseket. Később e mezők kitöltésekor az Automatikus kiegészítés funkció javaslatokat tesz a lehetséges egyezésekre.

  • A Windows 2000 a legutoljára használt fájlokról, mappákról és hálózati kiszolgálókról egy listát vezet az Előzmények mappában, és ezeket adatok vagy erőforrások keresésekor automatikusan megjeleníti. A listát a rendszer folyamatosan frissíti, és a Windows Intéző eszköztárából érhető el.

Programok és fájltípusok kiválasztása

Az Társítás parancs funkciói:

  • Bármelyik kedvenc programjával kiválasztható és megnyitható egy adott fájltípus.
  • A programok és a programok megszokott ikonjának teljes listája megjelenik, amelyből kiválasztható a fájl megnyitásához használni kívánt program.

Munka képekkel

A Dokumentumok mappán kívül a Windows 2000 Professional a következő lehetőségeket biztosítja:

  • A Képek mappa egységes helyet biztosít a képek tárolására.
  • A Kép előnézete szolgáltatás a fájl megnyitása nélkül teszi lehetővé a képfájl nagyítását, pásztázását vagy nyomtatását.

Nyomtatási feladatok kezelése

A nyomtatási feladatok a használt program elhagyása nélkül kezelhetők. Például bármelyik dokumentumból elvégezhetők az alábbiak:

  • A nyomtató kiválasztása előtt ellenőrizhető a nyomtatási sorban várakozó feladatok száma.
  • A hálózaton a kívánt szolgáltatásokkal rendelkező (például kétoldalas vagy színes nyomtatást biztosító) nyomtató keresésére.