Felhasználók és jelszavak – áttekintés

A Vezérlőpulton található Felhasználók és jelszavak segédprogram lehetővé teszi felhasználók hozzáadását a számítógéphez és a csoportokhoz. A Windows 2000 operációs rendszerben engedélyekkel és felhasználói engedélyekkel általában a csoportok rendelkeznek. A felhasználó a csoporthoz történő hozzáadásakor a felhasználó megkapja a csoporthoz rendelt összes engedélyt és felhasználói engedély.

Például a Felhasználók csoport tagja elvégezheti a munkájához szükséges feladatok nagy részét, tehát bejelentkezhet a számítógépre, fájlokat és mappákat hozhat létre, programokat futtathat és mentheti a fájlokon végrehajtott módosításokat. Azonban csak a Rendszergazdák csoport tagja adhat felhasználókat a csoporthoz, módosíthatja a felhasználói jelszavakat vagy a rendszerbeállítások nagy részét.

A Felhasználók és jelszavak segédprogram használatával létrehozhatók vagy módosíthatók a helyi felhasználói fiókokhoz tartozó jelszavak, ami új felhasználói fiók létrehozásakor vagy a jelszó elvesztésekor hasznos. A helyi felhasználói fiók a számítógép által létrehozott fiók. Ha a számítógép hálózathoz csatlakozik, a számítógép csoportjaihoz hálózati felhasználói fiókok is hozzáadhatók, így azok a felhasználók is bejelentkezhetnek a hálózati jelszóval. Hálózati felhasználó jelszava nem módosítható.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Felhasználók és jelszavak segédprogram a Vezérlőpulton található.
  • A Felhasználók és jelszavak segédprogramban nem hozhatók létre csoportok. Csoportok a Helyi felhasználók és csoportok segédprogrammal hozhatók létre.
  • A Felhasználók és jelszavak segédprogramban a felhasználó csak egy csoporthoz rendelhető hozzá. Általában létezik olyan csoport, amely a felhasználó számára szükséges engedélyekkel rendelkezik. Ha a felhasználót több csoporthoz akarja hozzárendelni, használja a Helyi felhasználók és csoportok segédprogramot.
  • A jelszó biztonságosabb, ha a következő elemek közül legalább kettőt tartalmaz: nagy- és kisbetűk, számok. Minél rendszertelenebb a karakterek sorrendje, annál biztonságosabb a jelszó.
  • Ha a jelszavakhoz egyéb követelményeket (például minimális hosszúságot, lejárati időt vagy egyediséget) akar beállítani, nyissa meg a Csoportházirend beépülő modult, és lépjen a Jelszóirányelv elemre. A jelszókövetelmények megváltoztatásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Új felhasználó hozzáadása a számítógéphez

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. Kattintson a Hozzáadás gombra.
  3. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Ha a számítógép tartomány tagja, az Új felhasználó hozzáadása gomb segítségével a meglevő tartományi felhasználóknak biztosítható engedély a számítógép használatához. Ha a számítógép nem tartomány tagja, az Új felhasználó hozzáadása gomb segítségével új helyi felhasználó hozható létre.
  • Ha a számítógép tartomány része, a Felhasználók és jelszavak segédprogrammal csak meglevő tartományi felhasználó adható hozzá a listához. Új helyi felhasználó hozzáadásához kattintson a Speciális fülre, majd a Speciális gombra. A Helyi felhasználók és csoportok modulban kattintson a Felhasználók elemre, majd a Művelet menü Felhasználó létrehozása parancsára.
  • A Rendszergazdák csoporthoz csak olyan felhasználó adható hozzá, aki kizárólag rendszergazdai feladatokat lát el. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Felhasználó jelszavának módosítása

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. Kattintson annak a felhasználónak a nevére, amelyiknek a jelszavát módosítani akarja, majd a Jelszó megadása gombra.
  3. Az új jelszót adja meg az Új jelszó és az Új jelszó megerősítése beviteli mezőben, majd kattintson az OK gombra.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Csak helyi számítógépfiók jelszava módosítható, például a Vendég, a Rendszergazda vagy a számítógép számára létrehozott fióké.
  • A saját hálózati bejelentkezési jelszó megváltoztatásához nyomja meg a CTRL+ALT+DELETE billentyűkombinációt, majd kattintson a Jelszó megváltoztatása gombra.


A felhasználó csoportjának módosítása

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. Az E számítógép felhasználói listában kattintson a felhasználói fiók nevére, majd a Tulajdonságok gombra.
  3. A Csoporttagság lapon kattintson a kívánt csoportra, majd az OK gombra.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Rendszergazdák csoporthoz csak olyan felhasználó adható hozzá, aki kizárólag rendszergazdai feladatokat lát el. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha a felhasználót több csoporthoz kívánja hozzárendelni, használja a Helyi felhasználók és csoportok beépülő modult. A Helyi felhasználók és csoportok beépülő modul megnyitásához a Felhasználók és jelszavak párbeszédpanelben kattintson a Speciális fülre, majd a Speciális gombra. Kattintson duplán a Csoportok elemre, majd adja hozzá a kívánt felhasználót.


Biztonsági másolat készítése bizonyítványról

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. A Speciális lapon kattintson a Bizonyítványok gombra.
  3. A Bizonyítványkezelőben kattintson a bizonyítványra vagy bizonyítványokra, amelyekről biztonsági másolatot akar készíteni.
  4. Kattintson az Exportálás gombra, majd kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Bizonyítványkezelővel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Bizonyítvány törlése

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. A Speciális lapon kattintson a Bizonyítványok gombra.
  3. A Bizonyítványkezelőben kattintson az eltávolítani kívánt bizonyítványra, majd az Eltávolítás gombra.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A bizonyítvány törlése előtt győződjön meg arról, hogy többet nem lesz rá szüksége. Különben később nem tud majd hozzáférni a bizonyítványhoz rendelt erőforrásokhoz.
  • A Bizonyítványkezelővel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Új bizonyítvány igénylése

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. A Speciális lapon kattintson az Új bizonyítvány gombra.
  3. Kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Az Új bizonyítvány gomb csak akkor használható, ha működik Windows 2000 vállalati hitelesítő szervezet abban a tartományban, amelyhez a számítógép tartozik. A bizonyítványokkal és a hitelesítő szervezetekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Bizonyítvány megbízási beállításainak módosítása

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. A Speciális lapon kattintson a Bizonyítványok gombra.
  3. A Bizonyítványkezelőben kattintson a módosítani kívánt bizonyítványt tartalmazó fülre, majd a bizonyítványra, végül a Megjelenítés gombra.
  4. Kattintson a Részletek fülre, a módosítani kívánt mezőre, majd a Tulajdonságok szerkesztése gombra.
  5. A bizonyítvány felhasználási céljai csoportban kattintson a A bizonyítvány csak a következő célokra használható választógombra.
  6. Végezze el a kívánt módosításokat, majd kattintson az OK gombra.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A bizonyítványokkal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Bizonyítvány átvitele másik számítógépről

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. A Speciális lapon kattintson a Bizonyítványok gombra.
  3. A Bizonyítványkezelőben kattintson az Importálás gombra, és kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Bizonyítványkezelővel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A bejelentkezési jelszó megkövetelése vagy letiltása munkacsoportos beállításban

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. A Felhasználók lapon hajtsa végre az alábbi műveletek egyikét:
    • Jelölje be A számítógép használatához jelszót és felhasználónevet kell megadni jelölőnégyzetet, így a felhasználónak a bejelentkezéskor meg kell adnia a kért adatokat.
    • A felhasználó automatikus bejelentkezésének engedélyezéséhez törölje a jelet A számítógép használatához jelszót és felhasználónevet kell megadni jelölőnégyzetből. A számítógép kéri annak a felhasználónak a nevét és a jelszavát, aki a számítógép minden indulásakor automatikusan bejelentkezik.

Megjegyzések

  • A számítógép használatához jelszót és felhasználónevet kell megadni jelölőnégyzet csak akkor jelenik meg, ha a számítógép nem csatlakozik hálózati tartományhoz.
  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A számítógép biztonságát növeli, ha a felhasználónak meg kell adnia nevét és jelszavát. A Windows 2000 minden fiókot ellenőriz, és csak akkor engedélyezi a hozzáférést a számítógéphez, ha az adatok helyesek.
  • Egyetlen felhasználó vagy csekély kockázat esetén kényelmesebb, ha a számítógép minden indításkor engedélyezi az automatikus bejelentkezést.


A CTRL+ALT+DELETE billentyűkombináció megnyomásának megkövetelése bejelentkezés előtt

  1. Nyissa meg a Vezérlőpult Felhasználók és jelszavak segédprogramját.
  2. Kattintson a Speciális fülre.
  3. A Biztonságos indítási beállítások csoportban jelölje be A bejelentkezés előtt le kell nyomnia a CTRL+ALT+DELETE billentyűket jelölőnégyzetet.

Megjegyzések

  • A Felhasználók és jelszavak segédprogram használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Bejelentkezés előtt a CTRL+ALT+DELETE billentyűkombináció megnyomása a biztosítja, hogy a valóban a Windows 2000 bejelentkezési párbeszédpanel jelenjen meg. A CTRL+ALT+DELETE billentyűkombináció használata növeli a biztonságot, és segít kiszűrni egyes trójai faló programokat.