Hibaelhárító – áttekintés

A Windows 2000 hibaelhárítóinak segítségével diagnosztizálhatók és elháríthatók a számítógépen fellépő technikai problémák. A hibaelhárítók bármelyikének indításakor választ kell adnia egy sor — az adott problémával kapcsolatos — kérdésre. A Windows 2000 a válaszok alapján megpróbálja megtalálni a megoldást.

Számos különböző hibaelhárító áll rendelkezésre, mindegyik más típusú probléma elhárítására szolgál. A Windows 2000 összes hibaelhárítóját tartalmazó lista megtekintéséhez tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


A hibaelhárítók használata

A Windows 2000 hibaelhárítói akkor működnek a leghatékonyabban, ha szem előtt tartja a következő irányelveket:

  1. Igazítsa megfelelő méretűre a Súgó ablakot, majd helyezze a képernyő jobb oldalára, így a képernyő bal oldalán végrehajthatja az utasításokat.
  2. A Súgó ablak eszköztárának Elrejtés gombjára kattintva rejtse el a navigálásra szolgáló bal oldali ablaktáblát.
  3. Pontosan kövesse a hibaelhárítóban leírt lépéseket. Ez azért lényeges, mert különben figyelmen kívül hagyhat valamilyen fontos információt, ezzel pedig csökkentheti a hibaelhárító hatékonyságát.
  4. A hibaelhárító egyes lépései utasíthatják a számítógép újraindítására vagy a hibaelhárító ablakának bezárására. Ilyen esetben, ha csak egy számítógépet használ, a következőt teheti:
    • Nyomtassa ki a hibaelhárító megfelelő lépését. Ehhez kattintson a súgó eszköztárának Nyomtatás gombjára, majd az OK gombra. A nyomtatni kívánt lépésen belül kattintson duplán minden címre az adott lépés összes eljárásának megnyitásához.
    • Írja le, vagy jegyezze meg, hogy eddig milyen válaszokat adott a hibaelhárító kérdéseire, így a számítógép újraindítása vagy a hibaelhárító ablakának újbóli megnyitása után visszatérhet ugyanarra a helyre a hibaelhárítóban.

Kapcsolódó témakörök


A Windows 2000 hibaelhárítói

A Windows 2000 a következő hibalehárítókat tartalmazza. A táblázat bal oldali oszlopában a hibaelhárító nevére kattintással elindítható a kívánt hibaelhárító.

Hibaelhárító | Milyen hibák felismerésére és javítására használható?
NetWare ügyfélszolgáltatás | NetWare ügyfélszolgáltatás, például NetWare kiszolgálók és NDS-objektumok (Novell Directory Services) elérése, nyomtatás NetWare nyomtatókra, NetWare bejelentkezési parancsfájlok használata és bejelentkezés NDS-fába.
Megjelenítés | Videoillesztők és videokártyák, például a számítógép képernyője, elavult vagy nem kompatibilis illesztőprogramok és a videohardver helytelen beállításai.
Hardverek | Kamerák, CD-ROM-meghajtók, játékvezérlők, merevlemez-meghajtók, billentyűzetek, egerek, hálózati kártyák és lapolvasók. Ha probléma van a hangkártyával, a modemmel, kijelzővel vagy videokártyával, akkor ez a hibaelhárító segítséget nyújthat, de érdemes megnézni az adott eszközhöz tartozó hibaelhárítót is.
Internet-kapcsolatok (Internet-szolgáltató) | Kapcsolódás és bejelentkezés az Internet-szolgáltatóhoz.
Modem | Modemes kapcsolatok, telepítés, beállítás és keresés.
MS-DOS programok | MS-DOS programok futtatása a Windows 2000 operációs rendszeren.
Multimédia és játékok | DirectX illesztőprogramok és játékok telepítése és beállítása.
Hálózatkezelés (TCP/IP) | A TCP/IP protokollt használó Internet- és intranet-kapcsolatok Windows 2000 Professional operációs rendszert futtató számítógépen.
Nyomtatás | Hálózati vagy helyi nyomtatók és rajzgépek, például elavult vagy meghibásodott nyomtatóillesztők, hálózati és helyi nyomtatókapcsolatok, valamint nyomtatóbeállítások.
Távelérés | Hálózati és telefonos kapcsolatok, amelyek telefon segítségével csatlakoztatják a számítógépet másik számítógéphez.
Hang | Hangkártyák és hangszórók.
Rendszertelepítés | A Windows 2000 telepítése és beállítása.
Windows 3.x programok | 16 bites programok futtatása a Windows 2000 operációs rendszeren. Ha problémák keletkeznek az MS-DOS programok futtatása során, nézze át az MS-DOS hibaelhárítót.
Kapcsolódó témakörök