A TCP/IP-protokoll beállítása automatikus címzéshez

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a módosítani kívánt kapcsolatra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál) kattintson az Internet protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Kattintson az IP-cím automatikus kérése választógombra, majd az OK gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Windows 2000 a hálózati kapcsolatok IP-beállításának automatizálására az Automatic Private IP Addressing (APIPA) protokollt használja.

    Alapértelmezés szerint a számítógép először egy DHCP-kiszolgálóval próbálja felvenni a kapcsolatot a hálózaton, és dinamikusan megkapni minden telepített hálózati kapcsolat beállítását, az alábbiak szerint:

    • Ha sikerült egy DHCP-kiszolgálót elérni, és a bérelt beállítás megfelelő, akkor a TCP/IP-beállítás készen van.
    • Ha nem sikerült DHCP-kiszolgálót elérni, vagy a bérelt beállítás nem megfelelő, a számítógép az APIPA-protokoll segítségével automatikusan beállítja a TCP/IP-t. Az APIPA-protokoll használata esetén a Windows 2000 kiválaszt egy címet a Microsoft által lefoglalt IP-címtartományból (169.254.0.1 – 169.254.255.254). A DHCP-kiszolgáló megtalálásáig a rendszer ezt a címet használja. Az alhálózati maszk beállítása: 255.255.0.0.
  • Az APIPA-protokollhoz használt IP-címtartományt (169.254.0.1 – 169.254.255.254) az Internet Assigned Numbers Authority (IANA – Foglalt Internet-címeket Kezelő Szervezet) nevű szervezet foglalta le. A tartomány egyetlen IP-címét sem használják az Interneten.

Kapcsolódó témakörök


A TCP/IP-protokoll telepítése

A Windows 2000 operációs rendszert futtató számítógépre a Microsoft TCP/IP telepítése előtt a következőt kell tudnia:

  • Támogatja-e a hálózat a DHCP-protokollra (Dynamic Host Configuration Protocol) épülő dinamikus TCP/IP-beállítást.

    A dinamikus beállítás kivitelezhető a legegyszerűbben, és használatához egy másik számítógépének DHCP-kiszolgálóként kell működnie. A DHCP-kiszolgáló biztosítja az IP-címet, alhálózati maszkot, alapértelmezett átjárót (IP-útválasztó), DNS-tartománynevet, DNS-kiszolgálót és a WINS-kiszolgáló beállításait.

  • Igényel-e a hálózat kézi TCP/IP-beállítást.

    Vannak olyan hálózatok, amelyek nem használnak DHCP-protokollt vagy minden egyes számítógépen kézzel kell a TCP/IP-t beállítani.

A beállítási lehetőségekkel kapcsolatos további tudnivalókért tanulmányozza a TCP/IP-beállítási módszerek című témakört.

Ha a TCP/IP dinamikus beállítására nem használja a DHCP-protokollt, a TCP/IP kézi beállításához a rendszergazdától kérdezze meg a következő adatokat:

  • A számítógépre telepített összes hálózati kártya IP-címét és alhálózati maszkját.
  • Az alapértelmezett helyi átjáró IP-címét (IP-útválasztó).

  • A DNS-tartomány nevét és a hálózat DNS-kiszolgálóinak IP-címét.

    Active Directory telepítésnél a számítógép elsődleges DNS-utótagja – a számítógép úgynevezett elsődleges tartományneve – alapértelmezés szerint megegyezik annak az Active Directory tartománynak a nevével, amelyhez a számítógép csatlakozott. Ha azt szeretné, hogy a számítógép elsődleges DNS-utótagja különbözzön annak az Active Directory tartománynak a nevétől, amelyhez a számítógép csatlakozott, akkor további tudnivalókért tanulmányozza A számítógép DNS-előtagjának módosítása című témakört.

  • A WINS-kiszolgálók IP-címét, amennyiben WINS szolgáltatások használhatók a hálózaton.
A beállítással kapcsolatos további tudnivalókért tanulmányozza a TCP/IP-beállítások című témakört.

A TCP/IP telepítésével és beállításával kapcsolatos tudnivalókért tanulmányozza A TCP/IP-protokoll telepítése és A TCP/IP-protokoll beállítása című témakört.


Az automatikus címbeállítás letiltása

  1. Nyissa meg a Rendszerleíróadatbázis-szerkesztő segédprogramot.

    2. Vigyázat

    • A rendszerleíró adatbázis nem megfelelő szerkesztése súlyos kárt tehet a rendszerben. A rendszerleíró adatbázisban történő változtatások elvégzése előtt a számítógépen levő minden fontos adatról készítsen biztonsági másolatot. Használhatja az Utolsó ismert működőképes konfiguráció indítási beállítást is, ha problémákat tapasztal a kézi beállítások érvénybe lépése után.
  2. A Rendszerleíróadatbázis-szerkesztő segédprogramban keresse meg a következő rendszerleíró kulcsot:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\
    Services\Tcpip\Parameters\Interfaces\    csatoló_neve

  3. Hozza létre az alábbi bejegyzést:

    IPAutoconfigurationEnabled: REG_DWORD

  4. A kiválasztott hálózati csatoló Automatic Private IP Addressing (APIPA) támogatásának letiltásához adjon meg 0 értéket.
  5. Zárja be a Rendszerleíróadatbázis-szerkesztő segédprogramot.

Megjegyzések

  • A Rendszerleíróadatbázis-szerkesztő megnyitásához kattintson a Start menü Futtatás parancsára, írja be a regedt32 parancsot, majd kattintson az OK gombra.
  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Ha az IPAutoconfigurationEnabled bejegyzés hiányzik, 1 az alapértelmezett érték, ami azt jelenti, hogy a rendszer használja az APIPA protokollt.
  • Ha több csatoló van telepítve, letiltható az APIPA protokoll minden telepített csatoló esetén a következő rendszerleíró kulcs IPAutoconfigurationEnabled bejegyzésében a 0 érték beállításával:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\
    Services\Tcpip\Parameters


A TCP/IP beállítása dinamikus címkiosztásra

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a módosítani kívánt kapcsolatra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál) kattintson az Internet-protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Kattintson az IP-cím automatikus kérése választógombra, majd az OK gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Ezek a lépések csak akkor szükségesek, ha előzőleg statikus TCP/IP beállítást használt. Alapértelmezés szerint, a Windows 2000 a TCP/IP beállítást egy hálózati DHCP-kiszolgálótól próbálja lekérdezni.


A TCP/IP telepítése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amelyhez a TCP/IP protokollt telepíteni és engedélyezni kívánja, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál), ha az Internet-protokoll (TCP/IP) nincs a telepített összetevők listájában, tegye a következőket:
    1. Kattintson a Telepítés gombra.
    2. Kattintson a lista Protokoll elemére, majd a Hozzáadás gombra.
    3. A Hálózati protokoll kiválasztása párbeszédpanelen, kattintson az Internet-protokoll (TCP/IP) elemre, majd kattintson az OK gombra.
  4. Ellenőrizze, hogy az Internet-protokoll (TCP/IP) jelölőnégyzet be van-e jelölve, majd kattintson az OK gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A TCP/IP protokollt a rendszer alapértelmezett hálózati protokollként telepíti, ha a Windows 2000 Telepítő a telepítés során hálózati kártyát talál a rendszerben. Ezek a lépések csak akkor szükségesek, ha a TCP/IP alapértelmezett beállításait módosította a telepítés során.


A TCP/IP beállítása statikus címkiosztásra

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a módosítani kívánt kapcsolatra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál) kattintson az Internet-protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Kattintson A következő IP-cím használata választógombra, és hajtsa végre az alábbi műveletek egyikét:
    • Helyi kapcsolat esetén az IP-cím, Alhálózati maszk és Alapértelmezett átjáró mezőkbe írja be az IP-címet, az alhálózati maszk és az alapértelmezett átjáró címét.
    • Minden más kapcsolat esetén, az IP-cím mezőbe írja be az IP-címet.
  5. Kattintson A következő DNS-kiszolgálócímek használata választógombra.
  6. Az Elsődleges DNS-kiszolgáló és a Másodlagos DNS kiszolgáló mezőbe írja be az elsődleges és másodlagos DNS-kiszolgáló címét.
  7. A speciális beállítások megadásához kattintson a Speciális gombra, és hajtsa végre a kívánt műveletet:
    • További IP-címek beállítása:
      1. Az IP-beállítások lapon az IP-címek csoportban kattintson a Hozzáadás gombra.
      2. Az IP-cím és Alhálózati maszk mezőbe írja be az IP-címet és az alhálózati maszkot, majd kattintson a Hozzáadás gombra.
      3. Ismételje meg az 1. lépést minden hozzáadni kívánt IP-cím esetén, majd kattintson az OK gombra.
    • További alapértelmezett átjárók beállítása:
      1. Az IP-beállítások lapon az Alapértelmezett átjáró csoportban kattintson a Hozzáadás gombra.
      2. Az Átjáró és Metrika mezőbe írja be az alapértelmezett átjáró IP-címét és a metrikát, majd kattintson a Hozáadás gombra.
      3. Ismételje meg az 1. lépést minden hozzáadni kívánt alapértelmezett átjáró esetén, majd kattintson az OK gombra.
    • Ha egyéni metrikát kíván a kapcsolathoz beállítani, írjon be egy metrikus értéket az Illesztő metrikája mezőbe.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.


TCP/IP beállítás tesztelése a ping paranccsal

  1. A számítógép TCP/IP beállítása gyorsan megtekinthető a Parancssor megnyitása után az ipconfig parancs beírásával.
  2. A parancssorban tesztelje a ping paranccsal a visszacsatolt címet a következő parancs beírásával: ping 127.0.0.1.

    3. Ha a ping parancs futása sikertelen, ellenőrizze, hogy a számítógépet újraindította-e a TCP/IP telepítése és beállítása után.

  3. Tesztelje a ping paranccsal a számítógép IP-címét.

    4. Ha a ping parancs futása sikertelen, ellenőrizze, hogy a számítógépet újraindította-e a TCP/IP telepítése és beállítása után.

  4. Tesztelje a ping paranccsal az alapértelmezett átjárót.

    5. Ha a ping parancs sikertelen, ellenőrizze, hogy helyes-e az alapértelmezett átjáró IP-címe, és az átjáró (útválasztó) működik-e.

  5. Tesztelje a ping paranccsal a távoli állomás (másik alhálózaton lévő állomás) IP-címét.

    6. Ha a ping parancs sikertelen, ellenőrizze, hogy helyes-e a távoli állomás IP-címe, az állomás működik-e, és a számítógép és a távoli állomás között minden átjáró (útválasztó) működik-e.

  6. Tesztelje a ping paranccsal a DNS-kiszolgáló IP-címét.

    7. Ha a ping parancs sikertelen, ellenőrizze, hogy helyes-e a DNS-kiszolgáló IP-címe, a DNS-kiszolgáló működik-e, és a számítógép és a DNS-kiszolgáló között minden átjáró (útválasztó) működik-e.

Megjegyzések

  • A Parancssor ablak megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • Ha a ping parancs nem található, vagy a parancs nem fut le, az Eseménynapló beépülő modullal ellenőrizhető a rendszernapló, és megkereshetők a Telepítő vagy az Internet-protokoll (TCP/IP) szolgáltatás által jelzett problémák.


A TCP/IP kapcsolatok tesztelése a ping és a net view parancsokkal

  1. A TCP/IP kapcsolat ping paranccsal való teszteléséhez nyissa meg a Parancssor ablakot, majd IP-címének megadásával tesztelje a kívánt állomást.

    2. Ha a ping parancs sikertelen, és “A kérésre nem érkezett válasz a határidőn belül.” üzenet jelenik meg, ellenőrizze, hogy helyes-e az állomás IP-címe, az állomás működik-e, és a számítógép és a gazda között minden átjáró (útválasztó) működik-e.

  2. Az állomásnevek hozzárendelésének ping paranccsal való ellenőrzéséhez a tesztelésnél használja az adott állomás nevét.

    3. Ha a ping parancs sikertelen, és az “Ismeretlen állomás” üzenet jelenik meg, ellenőrizze, hogy az állomásnév helyes-e, és a DNS-kiszolgáló felismeri-e.

  3. A TCP/IP protokoll működésének teszteléséhez használja a net view parancsot, nyissa meg a Parancssor ablakot, majd írja be a következő parancsot: net view\\számítógépnév. A net view parancs ideiglenenes NetBIOS kapcsolat létrehozásával megjeleníti a Windows 2000 rendszert futtató számítógép megosztott fájljait és nyomtatóit. Ha a megadott számítógépen nincsenek megosztott fájlok és nyomtatók, a net view parancs “A listában nincsenek bejegyzések” üzenetet jeleníti meg.

    4. Ha a net view parancs futása sikertelen, és az 53-as számú rendszerhiba fellépéséről kap üzenetet, ellenőrizze, hogy a számítógépnév helyes-e, a Windows 2000 számítógép működik-e, és a számítógép és a Windows 2000 rendszert futtató számítógép között minden átjáró (útválasztó) működik-e.

    E kapcsolódási hiba további hibakereséséhez tegye a következőket:

    • Használja a ping parancsot a számítógépnév tesztelésére.

      Ha a ping parancs sikertelen, és az “Ismeretlen állomás” üzenet jelenik meg, a számítógépnév neve nem rendelhető hozzá az IP-címhez.

    • Használja a net view parancsot és a Windows 2000 számítógép IP-címét, az alábbiak szerint:

      net view\\IP-cím

      Ha a net view parancs sikeres, a számítógépnevet a rendszer rossz IP-címhez rendeli hozzá.

      Ha a net view parancs futása sikertelen, és az 53-as számú rendszerhiba fellépéséről kap üzenetet, a Windows 2000 számítógépen nem fut a Fájl- és nyomtatómegosztás Microsoft Networkshöz szolgáltatás.

Megjegyzések

  • A parancssor megnyitásához kattintson a Start menüre, mutasson a Programok majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • Ha a ping parancs nem található, vagy a parancs nem fut le, az Eseménynapló beépülő modullal ellenőrizhető a rendszernapló, és megkereshetők a Telepítő vagy az Internet-protokoll (TCP/IP) szolgáltatás által jelzett problémák.


A TCP/IP eltávolítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson bármelyik hálózati kapcsolat ikonjára, majd a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál) kattintson az Internet protokoll (TCP/IP) elemre, majd az Eltávolítás gombra.
  4. Az Internet-protokoll (TCP/IP) eltávolítása párbeszédpanelen kattintson az Igen gombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Ha az Eltávolítás gomb nem használható, akkor nincs telepítve több protokoll. A TCP/IP-protokoll nem távolítható el, ha nincs egyéb protokoll telepítve.
  • A TCP/IP-protokoll eltávolítása, az alábbiak eltávolítását is maga után vonja:
    • IP-biztonság (IPSec)
    • Active Directory
    • PPTP- és L2TP-protokollbújtatás


Egyszerű TCP/IP-szolgáltatások telepítése

  1. Nyissa meg a Programok telepítése/törlése segédprogramot.
  2. Kattintson a Windows összetevők hozzáadása/eltávolítása ikonra.
  3. A Windows összetevők varázslóban kattintson a Tovább gombra.
  4. Az Összetevők listában kattintson a Hálózati szolgáltatások elemre, majd a Részletek gombra.
  5. A Hálózati szolgáltatások alösszetevői listában jelölje be az Egyszerű TCP/IP-szolgáltatások jelölőnégyzetet, majd kattintson az OK gombra.
  6. Kattintson a Tovább gombra.
  7. Adja meg a Windows 2000 telepítőfájlok elérési útvonalát, majd kattintson az OK gombra.
  8. Menjen végig a varázsló további képernyőin, majd kattintson a Befejezés gombra.

Megjegyzések

  • A Programok telepítése/törlése segédprogram megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Programok telepítése/törlése ikonra.
  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Az egyszerű TCP/IP-szolgáltatások olyan Windows 2000 segédprogramot tartalmaznak, amely támogatja az alábbi táblázatban felsorolt választható TCP/IP-protokollszolgáltatásokat.
    • Protokoll | Leírás | RFC
Character Generator (karaktergenerátor – (CHARGEN) | Olyan adatokat küld, amelyek 95 nyomtatható ASCII-karakterből álló karakterkészletre épülnek. Hasznos hibakereső eszköz sornyomtatók tesztelésére és hibaelhárítására. | 864
Daytime | A hét napját, a hónapot, az évet, a pontos időt (óó:pp:mm formátumban) és az időzóna adatait adja vissza. Bizonyos programok a szolgáltatás kimenetét a rendszeridő változásának vagy a rendszeridő és egy másik állomás rendszerideje közti eltérés hibakeresésére vagy figyelésére, illetve a rendszeridő beállítására használhatják. | 867
Discard (eldobás) | Válasz vagy visszaigazolás nélkül eldobja a portra érkező összes üzenetet. A hálózat telepítése és beállítása során nullportként használható TCP/IP-tesztüzenetek fogadására és továbbítására, illetve bizonyos esetekben a programok üzeneteldobási funkcióként is használhatják. | 863
Echo (visszahang) | A kiszolgálóportra érkező összes üzenet adatát visszaküldi. Hálózati hibakeresőként és figyelőeszközként lehet hasznos. | 862
Quote of the Day (A nap idézete – QUOTE) | Egy idézetet küld vissza egy vagy több sornyi szövegként az üzenetben. Az idézetek kiválasztása véletlenszerűen történik, az alábbi fájlból: rendszergyökér\System32\Drivers\Etc\Quotes. Az Egyszerű TCP/IP-szolgáltatások telepítésékor a rendszer egy idézetfájlmintát is telepít. Ha ez a fájl hiányzik, az idézetszolgáltatás nem működik. | 865
  • A felsorolt protokollszolgáltatások a szabadon választható Internet-szabványok közé tartoznak, és leírásuk a táblázatban megadott RFC dokumentumokban található. A fenti protokollszolgáltatásokkal kapcsolatban további tudnivalókért tanulmányozza az RFC dokumentumokat.
  • Ne telepítse az Egyszerű TCP/IP-szolgáltatásokat, ha nincs kifejezetten szüksége arra, hogy a számítógép támogassa a kommunikációt más, ezeket a protokollszolgáltatásokat használó rendszerekkel.


Útvonal nyomon követése a tracert paranccsal

  • Nyissa meg a Parancssor ablakot, és írja be a következő parancsot:

    tracert állomás_neve

    vagy: tracert ip-cím,

    ahol az állomás_neve vagy az ip-cím a távoli számítógép állomásneve vagy IP-címe.

    • Például a számítógép és a www.microsoft.com állomás kapcsolatának nyomon követéséhez a parancssorba írja be a következő parancsot:

    tracert www.microsoft.com

Megjegyzések

  • A Parancssor ablak megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A tracert parancs a másik, távoli számítógépig követi a TCP/IP-csomagok útját. A tracert parancs ICMP-visszhangigénylést és válaszüzeneteket használ (a ping parancshoz hasonlóan), hogy parancssori jelentést készítsen az útválasztókról, melyeken a csomagok áthaladtak, valamint az egyes átugrások válaszadási idejéről.
  • Ha a tracert parancs sikertelen, a parancskimenet segítségével megállapítható, hogy melyik közbenső útválasztó lassú vagy képtelen a csomag továbbítására.


A TCP/IP-protokoll beállítása a DNS szolgáltatás használatához

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a módosítani kívánt kapcsolatra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál) kattintson az Internet protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Ha a DNS-kiszolgálók címét DHCP-kiszolgálótól kívánja megkapni, kattintson a DNS-kiszolgáló címének automatikus kérése választógombra.
  5. Ha a DNS-kiszolgálók címeit kézzel szeretné beállítani, kattintson A következő DNS-kiszolgálócímek használata választógombra, majd az Elsődleges DNS-kiszolgáló és a Másodlagos DNS-kiszolgáló beviteli mezőkbe írja be az elsődleges és a másodlagos DNS-kiszolgáló IP-címét.
  6. Speciális DNS-tulajdonságok beállításához kattintson a Speciális gombra, kattintson a DNS fülre, ahol az alábbiak közül választhat:
    • További DNS-kiszolgáló IP-címének beállítása:
      1. A DNS-kiszolgálók címei, használati sorrendben lista alatt kattintson a Hozzáadás gombra.
      2. A DNS-kiszolgáló mezőbe írja be a DNS-kiszolgáló IP-címét, majd kattintson a Hozzáadás gombra.
    • A nem minősített DNS-nevek névfeloldási viselkedése a következőképpen módosítható:
      • Nem minősített név az elsődleges DNS-utótag és minden kapcsolat DNS-utótagjának (ha be van állítva) az összefűzésével történő feloldásához kattintson az Elsődleges és kapcsolatfüggő DNS-utótagok hozzáfűzése választógombra. A DNS-utótagok szülőutótagjának a második szintű tartományig való kereséséhez jelölje be Az elsődleges DNS-utótag szülőutótagjainak hozzáfűzése jelölőnégyzetet.
      • Ha a nem minősített neveket beállított utótagok listájából származó utótag hozzáfűzésével kívánja feloldani, az utótag a listához való hozzáadásához kattintson A következő DNS-utótagok hozzáfűzése (ilyen sorrendben) választógombra, majd a Hozzáadás gombra.
    • Kapcsolatfüggő DNS-utótag beállításához (csak helyi kapcsolatnál) A kapcsolat DNS-utótagja beviteli mezőbe írja be a DNS-utótagot.
    • A dinamikus DNS-frissítés (csak helyi kapcsolatnál) a következőképpen módosítható:
      • Ha a dinamikus DNS-frissítés segítségével kívánja bejegyezni a kapcsolat IP-címét és a számítógép elsődleges tartománynevét, akkor jelölje be a A kapcsolat címének regisztrálása a DNS-be jelölőnégyzetet. Ez a beállítás alapértelmezés szerint engedélyezett. A számítógép elsődleges tartományneve a Hálózati azonosítás lapon (Vezérlőpult/Rendszer) megjeleníthető számítógépnévhez fűzött elsődleges DNS-utótag.
      • Ha dinamikus DNS-frissítés segítségével kívánja a kapcsolat IP-címét és a kapcsolathoz tartozó tartománynevét bejegyezni, jelölje be A kapcsolat DNS-utótagjának használata DNS-regisztrációhoz jelölőnégyzetet. Ez a beállítás alapértelmezés szerint nem engedélyezett. A kapcsolathoz tartozó tartománynév a kapcsolat számítógépnévhez fűzött DNS-utótagja.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A számítógépen tárolt összes név dinamikus DNS-frissítésének teljes tiltásához törölje a jelölést A kapcsolat címének regisztrálása a DNS-be és A kapcsolat DNS-utótagjának használata DNS-regisztrációhoz jelölőnégyzetből a Hálózati és telefonos kapcsolatok ablakban található minden kapcsolat esetén.


A TCP/IP-protokoll beállítása a WINS szolgáltatás használatához

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a módosítani kívánt kapcsolatra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon (helyi kapcsolatnál) vagy a Hálózat lapon (minden egyéb kapcsolatnál) kattintson az Internet protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Kattintson a Speciális gombra, a WINS fülre, majd a Hozzáadás gombra.
  5. A TCP/IP WINS-kiszolgáló párbeszédpanelen írja be a WINS-kiszolgáló IP-címét, majd kattintson a Hozzáadás gombra.
  6. Az összes WINS-kiszolgáló IP-címének hozzáadásához ismételje a 4. és 5. lépést, majd kattintson az OK gombra.
  7. A távoli NetBIOS-nevek feloldására az Lmhosts fájl használatának engedélyezéséhez jelölje be a Keresés az LMHOSTS használatával jelölőnégyzetet. Ez a beállítás alapértelmezés szerint engedélyezett.
  8. Az Lmhosts fájlba importálni kívánt fájl helyének megadásához kattintson az LMHOSTS importálása gombra, és jelölje ki a fájlt a Megnyitás párbeszédpanelen.
  9. A NetBIOS TCP/IP feletti viselkedése a következőképpen módosítható:
    • TCP/IP felett a NetBIOS engedélyezéséhez kattintson a NetBIOS engedélyezése TCP/IP felett választógombra.
    • TCP/IP felett a NetBIOS tiltásához kattintson a NetBIOS tiltása TCP/IP felett választógombra.
    • Ha azt szeretné, hogy a DHCP-kiszolgáló határozza meg a NetBIOS viselkedését, kattintson a NetBIOS beállítások lekérdezése a DHCP kiszolgálótól választógombra.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Ha DHCP-kiszolgálót használ a WINS-kiszolgálók IP-címének kiosztására, akkor nincs szükség a WINS-kiszolgálók címének hozzáadására.
  • A TCP/IP feletti NetBIOS letiltásakor előfordulhat, hogy nem létesíthető kapcsolat olyan számítógépekhez, amelyeken nem Windows 2000 operációs rendszer fut.
  • A WINS lapon a NetBIOS hatókör azonosítója már nem állítható be. A NetBIOS hatókör azonosítójának beállításához a következő rendszerleíró értéket módosítsa a használni kívánt hatókör-azonosító nevére:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters\ScopeID