Rendszer – áttekintés

A Vezérlőpult Rendszer ikonjára duplán kattintva a megjelenő párbeszédpanelen a következőket végezheti el:

  • a számítógép memóriahasználatával és az adatok keresésével kapcsolatos beállítások megtekintése és módosítása
  • információ keresése a hardverek és eszközök tulajdonságaival kapcsolatban, hardverprofilok beállítása, valamint
  • a hálózati kapcsolat és a bejelentkezési profil adatainak megtekintése.

Módosíthatja a programok memóriahasználatának módját meghatározó teljesítménybeállításokat is (beleértve a lapozófájl és a rendszerleíró adatbázis méretét, illetve a környezeti változókat, amelyek megadják a számítógépnek, hogy hol keresse a különböző típusú információkat). A rendszerindítási és a helyreállítási beállítások megadják, hogy a számítógép melyik operációs rendszert használja a rendszer indításakor, és milyen műveleteket végezzen el, ha a rendszer váratlanul leáll.

A Rendszertulajdonságok párbeszédpanelen a hardverekről és az eszközökről is található információ. A Hardver varázsló segítséget nyújt a hardverek telepítéséhez, eltávolításához és konfigurálásához. Az Eszközkezelőben megtekintheti, hogy mely eszközök vannak telepítve a számítógépen, módosíthatja az eszközök tulajdonságait, és hardverprofilokat is létrehozhat különböző hardverkonfigurációkhoz.

A Rendszertulajdonságok párbeszédpanelen megtekintheti a hálózati és bejelentkezési adatokat, például a számítógépnevet vagy a DNS-tartománynevet. Részleteket tudhat meg az adott tartományhoz vagy munkacsoporthoz tartozó tagságról, illetve hálózathoz való csatlakozáshoz elindíthatja a Hálózati azonosítás varázslót. A felhasználói profil tartalmazza a bejelentkezési konfigurációval kapcsolatos egyéni beállításokat.

A Rendszertulajdonságok párbeszédpanelen elvégezhető egyes módosításokhoz rendszergazdaként kell bejelentkeznie a helyi számítógépre, vagy rendelkeznie kell a megfelelő hálózati jogosultságokkal.

További általános tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Általános feladatok Rendszer tulajdonságai

Általános feladatok

A rendszer beállításához legtöbbször az alábbi feladatokat kell elvégezni.

Az alapértelmezett operációs rendszer beállítása

Ha több mint egy operációs rendszer van telepítve a számítógépen, beállíthatja, hogy a számítógép indításakor melyik legyen az alapértelmezett rendszer.

Az eljárás lépésről lépésre

Számítógépnév megváltoztatása

A számítógéphez tartozó név módosítása.

Az eljárás lépésről lépésre

Csatlakozás tartományhoz

A számítógép csatlakoztatása egy hálózati tartományhoz a megosztott erőforrások hasznosítása érdekében.

Az eljárás lépésről lépésre

Hardverprofil létrehozása

A számítógép testreszabható olyan hardverprofilok létrehozásával, amelyek megadják, hogy mely eszközök induljanak el a számítógép indításakor. A hardverprofilok használata különösen hordozható számítógépek esetében nyújt komoly segítséget.

Az eljárás lépésről lépésre

A lapozófájl méretének módosítása

A virtuális memória lapozófájlja méretének beállítása oly módon, hogy az megfeleljen a számítógépen futtatott programok memóriaigényének.

Az eljárás lépésről lépésre


Környezeti változók hozzáadása, illetve értékeik módosítása

  1. A Vezérlőpulton kattintson a Rendszer ikonra.
  2. A Speciális lapon kattintson a Környezeti változók gombra, majd az alább felsorolt lépéseknek megfelelő módon jelölje ki a módosítani kívánt felhasználói változókat vagy rendszerváltozókat.
    • Új változónév és változóérték hozzáadásához kattintson az Új gombra.
    • Változónév és változóérték módosításához kattintson a Szerkesztés gombra.
    • Változónév és változóérték eltávolításához kattintson a Törlés gombra.

Megjegyzések

  • Ha a helyi számítógépre nem rendszergazdaként jelentkezett be, csak a felhasználói környezeti változókat tudja módosítani.
  • A Windows 2000 rendszer a módosításokat a rendszerleíró adatbázisba menti, így azok automatikusan elérhetők a számítógép legközelebbi újraindításakor.
  • Előfordulhat, hogy az új beállítások érvényesítéséhez be kell zárnia és újra kell indítania a futó programokat.


Környezeti változók beállítása

A környezeti váltózók olyan karakterláncok, amelyek a meghajtóra, elérési útra vagy fájlnévre vonatkozó információt tartalmaznak. A különböző programok viselkedését környezeti változók szabályozzák. A TEMP környezeti változó például azt a helyet adja meg, ahol a programok az ideiglenes fájlokat tárolják.

Felhasználói környezeti változókat bármelyik felhasználó módosíthat, eltávolíthat, illetve hozzáadhat a meglévőkhöz. A rendszer környezeti változóit viszont csak a rendszergazda adhatja hozzá, módosíthatja vagy távolíthatja el.

A Vezérlőpult Rendszer programjával a következő változók testreszabását végezheti el:

  • A bejelentkezett_felhasználó_neve felhasználói környezet változói

    • A felhasználó környezet változói egy adott számítógép minden felhasználójánál különbözőek. A változók közé tartoznak a felhasználók, illetve az alkalmazások által beállított változók, például az alkalmazásfájlok helyét bemutató elérési út.

  • A rendszer környezeti változói

    • A rendszergazdák a rendszerre, és ezáltal a rendszer minden felhasználójára vonatkozó környezeti változókat módosíthatnak, illetve adhatnak hozzá a meglévőkhöz. A telepítés során a Windows 2000 Telepítő beállítja az alapértelmezés szerinti rendszerváltozókat, például a Windows 2000 fájljainak elérési útját.


A rendszerleíró adatbázis maximális méretének módosítása

  1. A Vezérlőpulton kattintson a Rendszer ikonra.
  2. Kattintson a Speciális lap Teljesítménybeállítások gombjára, majd a Virtuális memória csoport Módosítás gombjára.
  3. A rendszerleíró adatbázis mérete csoport A rendszerleíró adatbázis maximális mérete (MB) mezőjében adja meg megabájtban a rendszerleíró adatbázis új értékét.

Megjegyzések

  • A rendszerleíró adatbázis méretének módosításához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • A rendszerleíró adatbázis maximális méretének beállításával a rendszerleíró adatbázis adatai számára kijelölt terület kiterjedésének felső határát adja meg. Előfordulhat, hogy növelnie kell a maximális méretet, ha a programok által létrehozott rendszerleíró adatbázis adatai meghaladják A rendszerleíró adatbázis mérete csoportban megadott értéket.


A virtuális memóriát használó lapozófájl méretének módosítása

  1. A Vezérlőpulton kattintson a Rendszer ikonra.
  2. Kattintson a Speciális lap Teljesítménybeállítások gombjára, majd a Virtuális memória csoport Módosítás gombjára.
  3. A Lemezmeghajtó listában jelölje ki a módosítani kívánt lapozófájlt tartalmazó meghajtót.
  4. A választott meghajtón lévő lapozófájl mérete csoportban adjon meg új lapozófájlméretet megabájtban a Kezdeti méret (MB) vagy a Maximális méret (MB) mezőben, majd kattintson a Beállítás gombra.

    5. Ha csökkenti a lapozófájl minimális vagy maximális méretét, a módosítás eredményességének ellenőrzéséhez újra kell indítania a számítógépet. Az értékek növelésekor általában nem szükséges újraindítania a számítógépet.

Megjegyzések

  • A lapozófájl méretének módosításához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • A legjobb teljesítmény elérése érdekében a kezdeti méretet ne állítsa alacsonyabbra, mint a Lapozófájlok teljes mérete az összes meghajtón csoportban ajánlott méret. Az ajánlott méret a rendszer RAM-méretének másfélszerese.
  • Rendszerint célszerű a lapozófájl ajánlott méretét változatlanul hagyni, bár növelheti is azt, ha rendszeresen használ sok memóriát igénylő programokat.
  • Az adott lapozófájlt úgy törölheti, ha a kezdeti és a maximális méretet nullára állítja.


Az aktív programok és a háttérprogramok teljesítményének módosítása

  1. A Vezérlőpulton kattintson a Rendszer ikonra.
  2. Kattintson a Speciális lap Teljesítménybeállítások gombjára.
  3. Az Alkalmazásteljesítmény csoportban az alábbi lehetőségek közül választhat:
    • Az Alkalmazásokra választógomb bejelölésével az aktív (éppen futó) programokhoz rendelhet több processzor-erőforrást, mint a háttérprogramokhoz.
    • Ha a Háttérszolgáltatásokra választógombot jelöli be, akkor minden programhoz egyenlő mértékben rendelhet processzor-erőforrásokat.

Megjegyzések

  • Az Alkalmazásokra beállítás segítségével az aktív (éppen használt) programok működése egyenletesebbé és gyorsabbá tehető. Ha azt szeretné, hogy valamely háttérfeladat (például valamely biztonsági mentést végző segédprogram) gyorsabban működjön, válassza a Háttérszolgáltatásokra beállítást.
  • Az Alkalmazásokra beállítás rövid, változó időszeleteket, vagyis kvantumokat, míg a Háttérszolgáltatásokra beállítás hosszú, nem változó kvantumokat rendel a futó programokhoz.


A rendszerindításkor betöltendő alapértelmezett operációs rendszer megadása

  1. A Vezérlőpulton kattintson a Rendszer ikonra.
  2. Kattintson a Speciális lap Indítás és helyreállítás gombjára.
  3. A Rendszerindítás csoportban az Alapértelmezett operációs rendszer listában jelölje ki azt az operációs rendszert, amelyet a számítógép bekapcsolása után szeretne elindítani, amennyiben nem jelöl ki másikat az indításkor megjelenő listából.
  4. A Lista megjelenítése mezőben adja meg, hány másodpercig szeretné megjeleníteni a listát az alapértelmezés szerinti operációs rendszer automatikus indítása előtt.

Megjegyzés


A Windows 2000 váratlan rendszerösszeomláskor végrehajtott műveletei

  1. A Vezérlőpulton kattintson a Rendszer ikonra.
  2. A Speciális lapon kattintson az Indítás és helyreállítás gombra, majd a Rendszerhiba csoportban adja meg, hogy a következő műveletek közül melyeket végezze el a Windows 2000 Leállási hiba esetén.
    • Az esemény bejegyzése a rendszernaplóba beállítás használatával a program eseményt rögzít a rendszernaplóba.
    • A Felügyeleti riasztás küldése beállítás használatával a program értesíti a rendszergazdát.
    • Az Automatikus újraindítás beállítás használatával a Windows 2000 automatikusan újraindítja a számítógépet.
  3. A Hibakereső információ írása csoportban válassza ki, hogy milyen információkat rögzítsen a Windows 2000 a rendszer váratlan leállásakor.
    • A Kis memóriakép beállítással a program a probléma azonosítására alkalmas legkisebb információegységet rögzíti. Ehhez a beállításhoz 64 kilobájt nagyságú lapozófájl szükséges a számítógép rendszerindító kötetén. A beállítással megadható, hogy a Windows 2000 a rendszer váratlan leállásaikor új fájlt hozzon létre. A fájlok előzményeit a Kis memóriakép könyvtára mezőben megadott könyvtárban tárolja a program.
    • A Kernel memóriaképe beállítással csak kernelmemória rögzíthető. A kernelmemória gyorsítja a napló adatrögzítési folyamatát a rendszer váratlan leállásakor. A számítógép RAM-mennyiségétől függően 50-800 MB RAM-mal kell rendelkeznie a rendszerindító kötet lapozófájljához.
    • A Teljes memóriakép beállítással a teljes rendszermemória tartalma rögzíthető a rendszer váratlan leállásakor. Ha ezt a beállítást választja, akkora lapozófájllal kell rendelkeznie a rendszerindító köteten, hogy az tartalmazhassa a fizikai RAM-ot és ezen kívül még egy megabájtot (MB).

Megjegyzések

  • A Rendszerhiba beállításainak módosításához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • Legalább 2 MB nagyságú lapozófájllal kell rendelkeznie a számítógép rendszerindító kötetén, ha Az esemény bejegyzése a rendszernaplóba vagy a Felügyeleti riasztás küldése beállítást választja.
  • Ha a Kernel memóriaképe vagy a Teljes memóriakép beállítást választja, és bejelöli a Már létező fájl felülírása jelölőnégyzetet, a Windows 2000 mindig ugyanabba a fájlba ír. Az egyes memóriaképfájlok mentéséhez törölje a jelet a Már létező fájl felülírása jelölőnégyzetből, és minden Leállási hiba után módosítsa a fájlnevet.
  • Az Esemény bejegyzése a rendszernaplóba beállítás csak a Windows 2000 Professional rendszerben áll rendelkezésre. A Windows 2000 Server rendszerben Leállási hiba esetén ezt a műveletet alapértelmezés szerint elvégzi a program.
  • Memóriát takaríthat meg, ha törli Az esemény bejegyzése a rendszernaplóba és a Felügyeleti riasztás küldése jelölőnégyzetek jelölését. A megtakarított memória mennyisége a számítógéptől függ, de általában a meghajtók 60-70 kB memóriája szükséges a szolgáltatások működtetéséhez.
  • Ha a Leállási hibával kapcsolatban megkeresi a Microsoft Terméktámogatás munkatársait, előfordulhat, hogy kérni fogják a Hibakereső információ írása beállítás segítségével létrehozott memóriakép fájlját.


Hardverprofil létrehozása

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hardver lap Hardverprofilok gombjára.
  3. A rendelkezésre álló hardverprofilok listában kattintson a Profile 1 (Jelenlegi) elemre.
  4. Kattintson a Másolás gombra, írja be az új hardverprofil nevét, és kattintson az OK gombra.
  5. Az új profilt az Eszközkezelőben testre szabhatja oly módon, hogy egyes eszközöknek a profilban való használatát engedélyezi, másokét pedig letiltja.

Megjegyzések

  • Hardverprofilok másolásához vagy létrehozásához rendszergazdaként kell bejelentkeznie a számítógépre.
  • A Profile 1 (Jelenlegi) nevű profil mintául szolgál az új hardverprofilok létrehozásához. A rendszer indításakor nem jelenik meg a rendelkezésre álló hardverprofilok listájában.
  • Az Eszközkezelő megnyitásához kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Rendszer ikonra. A megjelenő párbeszédpanelen kattintson a Hardver fülre, végül az Eszközkezelő gombra.


Hardverprofil másolása, átnevezése vagy törlése

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hardver lap Hardverprofilok gombjára.
  3. A rendelkezésre álló hardverprofilok listán válassza ki a kívánt hardverprofilt, majd hajtsa végre a következő műveleteket:
    • Kattintson a Másolás gombra, majd a megjelenő Profil másolása párbeszédpanelen adja meg a másolat új nevét.
    • Kattintson az Átnevezés gombra, és a megjelenő Profil átnevezése párbeszédpanelen adja meg a kiválasztott profil új nevét.
    • A kiválasztott profil törléséhez kattintson a Törlés gombra.

Megjegyzések

  • Hardverprofilok másolásához, átnevezéséhez vagy törléséhez rendszergazdaként kell bejelentkeznie a számítógépre.


Rendszerindításkor alkalmazott alapértelmezett hardverprofil megadása

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hardver lap Hardverprofilok gombjára.
  3. A rendelkezésre álló hardverprofilok listában a nyílbillentyűkkel vigye az alapértelmezettként használni kívánt hardverprofilt a lista első helyére. Rendszerindításkor a Windows kizárólag a kiválasztott profilban engedélyezett hardvereszközökhöz tartozó eszközillesztőket tölti be.
  4. A Hardverprofilok kiválasztása csoportban adja meg azt az időtartamot, ameddig a Windows 2000 rendszernek az alapértelmezett hardverprofil betöltése előtt várakoznia kell.

Megjegyzések

  • Hardverprofilok beállításához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • Ha azt szeretné, hogy az alapértelmezett hardverprofilt a rendszer indításkor a lista megjelenítése nélkül, automatikusan töltse be, a Hardverprofilok kiválasztása csoportban adjon meg 0 másodpercet. Ha később másik hardverprofilt szeretne használni, a rendszerindítás során nyomja meg a SZÓKÖZ billentyűt, és válasszon egy profilt a listáról.


A felhasználói profilok ismertetése

A felhasználói profilok az Asztal környezetét határozzák meg, beleértve a megjelenítési beállításokat, hálózati kapcsolatokat, nyomtatókat és más beállításokat. Az Asztal környezetét a felhasználó vagy a rendszergazda állíthatja be.

A felhasználói profilok típusai:

  • A helyi felhasználói profil az első bejelentkezéskor jön létre a számítógép helyi merevlemezén. A helyi felhasználói profilon végzett módosítások csak az adott számítógépre érvényesek.
  • A központi felhasználói profilt a rendszergazda hozza létre a kiszolgálón. Az ilyen profilok a hálózat bármely számítógépéről elérhetők. A központi felhasználói profilon végzett változtatásokat a rendszer a kiszolgálóra menti.
  • A kötelező felhasználói profil egy olyan központi felhasználói profil, amellyel meghatározott beállítások adhatók meg a felhasználók vagy felhasználói csoportok számára. A kötelező felhasználói profilokat csak a rendszergazdák módosíthatják.


Felhasználói profil másolása

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. A Felhasználói profilok lap A számítógépen tárolt profilok csoportjában kattintson a másolni kívánt felhasználói profilra, majd a Másolás gombra.
  3. A Másolás párbeszédpanel Profil másolása csoportjában írja be az új profil elérési útját, vagy az elérési út megadásához kattintson a Tallózás gombra.
  4. A Felhasználó vagy csoport kijelölése párbeszédpanel megnyitásához kattintson a Módosítás gombra, kattintson egy új felhasználóra a Név listában, majd kattintson az OK gombra. Az új felhasználónév megjelenik a Használhatja területen. Az OK gomb megnyomásával a felhasználó új felhasználói profilként hozzáadódik a számítógéphez.

Megjegyzések

  • Felhasználói profilok másolásához rendszergazdaként kell bejelentkeznie a számítógépre.


Felhasználói profil törlése

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. A Felhasználói profilok lap A számítógépen tárolt profilok csoportjában kattintson a törölni kívánt felhasználói profilra, majd a Törlés gombra.

Megjegyzések

  • Felhasználói profilok törléséhez rendszergazdaként kell bejelentkeznie a számítógépre.


Váltás központi és helyi felhasználói profil között

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. A Felhasználói profilok lap A számítógépen tárolt profilok csoportjában kattintson a módosítani kívánt felhasználói profilra, majd a Típus módosítása gombra.
  3. A Típus módosítása párbeszédpanelen jelölje be a Helyi profil vagy a Központi profil választógombot.

Megjegyzések

  • Ha a Központi profil választógomb nem elérhető, akkor a profil helyi felhasználói profil. Központi felhasználói profil létrehozásához forduljon a Windows 2000 rendszert felügyelő rendszergazdához.
  • Ha lassú hálózati kapcsolattal rendelkezik, a központi profil letöltésének elkerüléséhez jelölje be a Központi profil választógombot, majd A profil helyi másolatának használata lassú hálózat esetén jelölőnégyzetet.
  • Ha egy központi profilt egyidejűleg több számítógépen használ, az a legutoljára kijelentkező számítógép beállításait őrzi meg.


Csatlakozás tartományhoz

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hálózati azonosítás lap Tulajdonságok gombjára.
  3. A Tagság csoportban jelölje be a Tartomány választógombot, írja be annak a tartománynak a nevét, amelyhez csatlakozni szeretne, majd kattintson az OK gombra.

    A számítógép tartományhoz való csatlakoztatásához a rendszer felhasználónevet és felhasználói jelszót kér.

  4. A Rendszer tulajdonságai párbeszédpanel bezárásához kattintson az OK gombra.

    A rendszer figyelmeztetni fogja, hogy a módosítások életbe léptetéséhez újra kell indítania a számítógépet.

Megjegyzések

  • Számítógép tartományhoz való csatlakoztatásához rendszergazdaként kell bejelentkeznie a számítógépre, és érvényes felhasználónévvel és jelszóval kell rendelkeznie a tartományhoz. Ha nem tudja, melyik felhasználónevet és jelszót kell használnia, forduljon a hálózati rendszergazdához.
  • A tartományhoz való csatlakozáshoz használhatja a Hálózati azonosítás varázslót is: kattintson a Hálózati azonosítás fülre, majd a Hálózati azonosító gombra.
  • Ajánlott 15 karakteres vagy rövidebb számítógépnév használata. Ha a számítógépre telepítve van a TCP/IP hálózati protokoll, a számítógépnév legfeljebb 63 karakter hosszúságú lehet, és csak számjegyeket, kis- és nagybetűket, illetve kötőjeleket tartalmazhat. Más karakterek is használhatók, de ebben az esetben előfordulhat, hogy más felhasználók nem találják meg a számítógépet a hálózaton. Ha a hálózat a Microsoft DNS-kiszolgálót használja, pont kivételével bármilyen karakter használható. Ha más hálózati protokollok vannak telepítve a gépen, és a TCP/IP protokoll nincs telepítve, a név maximum 15 karakter hosszú lehet.
  • Ha 15 karakteresnél hosszabb számítógépnevet ad meg, és azt szeretné, hogy az Active Directory tartomány felismerje a hosszabb neveket, a tartomány rendszergazdájának engedélyeznie kell a 16 karakteres vagy hosszabb DNS-nevek regisztrációját.


Csatlakozás munkacsoporthoz

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hálózati azonosítás lap Tulajdonságok gombjára.
  3. A Tagság csoportban jelölje be a Munkacsoport választógombot, írja be annak a munkacsoportnak a nevét, amelyhez csatlakozni szeretne, majd kattintson az OK gombra.

    Ha a számítógép a munkacsoporthoz való csatlakozás előtt tagja volt valamely tartománynak, a rendszer leválasztja a tartományról a számítógépet, és letiltja annak számítógépfiókját.

Megjegyzések

  • A számítógép munkacsoporthoz való csatlakoztatásához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • A munkacsoport neve nem egyezhet meg a számítógépnévvel. A munkacsoport neve maximum 15 karakter hosszú lehet, és nem tartalmazhatja a ; : " < > * + = \ | ? , karakterek egyikét sem.
  • Ha a számítógép egy munkacsoport tagja, és nincs telepítve rá hálózati vagy a TCP/IP protokoll, a számítógépnév nem lehet hosszabb 15 karakternél, és minden betűjének nagybetűnek kell lennie.


Számítógép átnevezése

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hálózati azonosítás lap Tulajdonságok gombjára.
  3. Írja be a számítógép nevét a Számítógépnév mezőbe, majd kattintson az OK gombra.

    Ha a számítógép egy tartomány tagja, a rendszer a tartományi számítógép átnevezéséhez felhasználónevet és felhasználói jelszót fog kérni.

Megjegyzések

  • A számítógépnév megváltoztatásához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • A Windows 2000 tartományi számítógépnek a hálózati rendszergazda által adott számítógépnevet kell használnia, kivéve, ha Ön a felhasználóneve és a jelszava alapján számítógépfiókok létrehozására jogosult.
  • Ha egy, a biztonságos Windows 2000 tartományban érvényes felhasználónevet és jelszót adott meg, a tartományi tagság automatikusan frissül az új számítógépnévvel.
  • Ajánlott 15 karakteres vagy rövidebb számítógépnév használata. Ha a számítógépre telepítve van a TCP/IP hálózati protokoll, a számítógépnév legfeljebb 63 karakter hosszúságú lehet, és csak számjegyeket, kis- és nagybetűket, illetve kötőjeleket tartalmazhat. Más karakterek is használhatók, de ebben az esetben előfordulhat, hogy más felhasználók nem találják meg a számítógépet a hálózaton. Ha a hálózat a Microsoft DNS-kiszolgálót használja, pont kivételével bármilyen karakter használható. Ha más hálózati protokollok vannak telepítve a gépen, és a TCP/IP protokoll nincs telepítve, a név maximum 15 karakter hosszú lehet.
  • Ha 15 karakteresnél hosszabb számítógépnevet ad meg, és azt szeretné, hogy az Active Directory tartomány felismerje a hosszabb neveket, a tartomány rendszergazdájának engedélyeznie kell a 16 karakteres vagy hosszabb DNS-nevek regisztrációját.
  • Ha a számítógép egy munkacsoport tagja, és nincs telepítve rá hálózati vagy a TCP/IP protokoll, a számítógépnév nem lehet hosszabb 15 karakternél, és minden betűjének nagybetűnek kell lennie.


A számítógép DNS-utótagjának módosítása

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. A Hálózati azonosítás lapon kattintson a Tulajdonságok, majd a Részletek gombra.
  3. A számítógép elsődleges DNS-utótagja mezőbe írja be a használni kívánt DNS-utótagot.
  4. Ha azt szeretné, hogy a számítógép automatikusan frissítse a DNS-utótagot, amikor más Windows 2000 tartomány tagjává válik, jelölje be az Elsődleges DNS-utótag módosítása, amikor a tartománytagság is módosul jelölőnégyzetet.

Megjegyzések

  • A DNS-utótag megváltoztatásához rendszergazdaként kell bejelentkeznie a helyi számítógépre.
  • A helyi elsődleges DNS-utótag alapértelmezett beállítása megegyezik az Active Directory tartománynévvel. A DNS-utótag nincs hatással a tartományi tagságra, de megakadályozhatja azt, hogy más felhasználók megtalálják a hálózaton a számítógépet. Ha a számítógép elsődleges DNS-utótagját az Active Directory tartománynévtől különbözőre módosítja, a tartományi rendszergazdának engedélyeznie kell az új számítógépnév regisztrálását az Active Directory tartományban.
  • A DNS-utótag a pontokkal és kötőjelekkel együtt maximum 155 karakterből állhat.
  • Ha új biztonságos Windows 2000 tartományra tér át, és bejelöli az Elsődleges DNS-utótag módosítása, amikor a tartománytagság is módosul jelölőnégyzetet, a DNS-utótag úgy frissül, hogy az új DNS-utótag megfelel annak az új biztonságos Windows 2000 tartománynak, amelyhez csatlakozott. Ha létrehoz például egy SajátGép nevű DNS-utótagot a jelenlegi tartományi tagsághoz, és az example.microsoft.com nevű új biztonságos Windows 2000 tartományhoz csatlakozik, akkor az új DNS-utótag – example.microsoft.com – jelenik meg A számítógép elsődleges DNS-utótagja mezőben. A régi tartománytagsághoz létrehozott (SajátGép) nevet az új DNS-utótag váltja fel.
  • Ha a számítógép A számítógép elsődleges DNS-utótagja listán csoportházirenddel engedélyezett csoporthoz tartozik, a csoportházirendben megadott karakterláncot kell elsődleges DNS-utótagként használni. A helyi beállítást csak akkor kell használni, ha valamely csoportházirend tiltott vagy nincs megadva csoportházirend.


Egyenrangú hálózat létrehozása

Ha kisméretű (kevesebb mint tíz számítógépből álló) hálózatot szeretne létrehozni, és nincs szüksége a hálózati kiszolgáló által nyújtott bővített biztonsági és egyéb szolgáltatásokra, akkor a Windows 2000 Professional operációs rendszer segítségével egyenrangú hálózatot hozhat létre. Az ügyfél – kiszolgáló hálózatokhoz hasonlóan az egyenrangú hálózatokkal is használhatók a Windows 2000 rendszer által biztosított, a hardvererőforrások (például nyomtatók és CD-ROM-ok), illetve fájlok megosztására alkalmas hálózati eszközök és szolgáltatások.

Az egyenrangú hálózat létrehozása érdekében speciális hardvert kell telepítenie minden számítógépre, valamint adott protokollokat és szolgáltatásokat kell telepítenie és beállítania. A hálózat létrehozása után hálózati erőforrásokat oszthat meg, és ezek védelmére biztonsági házirendeket állíthat be.

A hardverek telepítése

A hálózatot alkotó minden számítógépnek szabványos, telepített hálózati csatolóval kell rendelkeznie. A hálózati csatolók a számítógép alaplapjára vannak telepítve, és hálózatok elérésére használhatók. Hálózati csatoló telepítésekor a Windows 2000 rendszer helyi hálózati (LAN) kapcsolatot létesít. Ez a kapcsolat olyan, mint a Vezérlőpult Hálózati és telefonos kapcsolatok mappájának bármelyik más kapcsolattípusa. A számítógép minden egyes indításakor a Windows 2000 rendszer azonosítja a hálózati csatolót, és automatikusan elindítja a helyi hálózati kapcsolatot.

A számítógépek fizikai elrendezését is meg kell határoznia, valamint azt is, hogy milyen kábelezéssel köti össze azokat. A szabványos hálózati beállításoknál a kábelek minden számítógépet egy hub néven ismert központi egységgel kötnek össze. A hub a teljes hálózat elosztópontjaként működik. A hub használatának egyik legjelentősebb előnye az, hogy valamely kábel meghibásodása csak a kábelt használó számítógépet érinti, a hálózat többi része továbbra is működőképes marad. Sok különböző típusú hub létezik, és a választandó típus a használt hálózat és kábel típusától függ. Elengedhetetlen viszont az, hogy a hub rendelkezzen elegendő porttal a számítógépek összekapcsolásához.

A szükséges hardverek telepítése és a számítógépek összekapcsolása után minden számítógépet be kell állítania a megfelelő protokollokkal és szolgáltatásokkal.

Kapcsolódó témakörök

Kapcsolat konfigurálása

A hálózatlétesítés egyik legfőbb célja az, hogy a felhasználók megoszthassák az erőforrásokat és az információkat. A Windows 2000 rendszer tartalmazza az ilyen jellegű működéshez szükséges alapvető szolgáltatásokat. Azt is biztosítania kell azonban, hogy minden számítógép rendelkezzen a szükséges hálózati protokollal, hiszen a számítógép és a hálózat közötti kommunikációs kapcsolat protokollok segítségével tartható fenn.

A hálózati csatoló Windows 2000 rendszer általi első azonosításakor a rendszer alapértelmezés szerinti protokollként a TCP/IP protokollt telepíti. Az Internet eléréséhez szükséges protokollok közül a TCP/IP a legnépszerűbb a hálózati vállalatok és kiszolgálók körében.

A szükséges hálózati összetevők telepítése után minden hálózati számítógépnek egyedi nevet kell adnia, majd a gépeket a munkacsoporthoz kell rendelnie.

Kapcsolódó témakörök

A munkacsoport beállítása

A Windows 2000 rendszer olyan munkacsoportmodellt tartalmaz, amely segítségével csoportokba rendezhetők az egyenrangú hálózat számítógépei. A csoportosítással a felhasználók könnyebben megtalálnak más hálózati számítógépeket. Minden számítógépet egyedi névvel kell azonosítania, és hozzá kell adnia a munkacsoporthoz annak érdekében, hogy azok más felhasználók számára is elérhetők legyenek a hálózaton. A hálózat böngészésekor a felhasználók megtekinthetik a számítógépnevet. Sokan saját nevük után nevezik el a számítógépet, de bármilyen jelentéssel bíró név megfelel.

A számítógépek elnevezésével és azok munkacsoporthoz adásával kapcsolatban a Kapcsolódó témakörök hivatkozásra kattintva tájékozódhat.

Kapcsolódó témakörök

Hálózati erőforrások megosztása

A szükséges hálózati összetevők telepítését követően a felhasználók a számítógépeiken található dokumentumokat és erőforrásokat megosztott erőforrásokként jelölhetik meg, amelyeket azután más hálózati felhasználók is elérhetnek. A Windows 2000 rendszer számos módot kínál arra, hogy a felhasználók megtalálják a megosztott erőforrásokat, például a hálózat böngészésével, hálózati meghajtók csatlakoztatásával, illetve a Futtatás parancs használatával. A hálózati erőforrások megosztásáról további információt a Kapcsolódó témakörök hivatkozásra kattintva kaphat.

Kapcsolódó témakörök

Biztonsági beállítások

Mivel a felhasználók már szabadon hozzáférhetnek a hálózat megosztott erőforrásaihoz, biztosítania kell a számítógépeken és a hálózaton található adatok védelmét is. A Windows 2000 rendszer olyan biztonsági megoldást kínál, amely segítségével meghatározhatók az adatok és alkalmazások megóvásának módjai. Ezekkel a szolgáltatásokkal azonosíthatók a hálózat tagjai, korlátozható az erőforrásokhoz való hozzáférés, illetve házirendek beállításával szabályozható ezek használata.

A biztonsági szolgáltatások beállításával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.


Több operációs rendszer telepítése a számítógépre

Számítógépére több operációs rendszert is telepíthet, és meghatározhatja, hogy a számítógép indításakor mely operációs rendszert indítsa el a rendszer. Ezt a beállítást kettős betöltésnek vagy többszörös betöltésnek is nevezik. A Windows 2000 rendszer támogatja az MS-DOS, a Windows 3.x, a Windows 95, a Windows 98, a Windows NT 3.51 és a Windows NT 4.0 rendszerek többszörös betöltését.

Minden operációs rendszert önálló kötetbe kell telepíteni a számítógépen, hogy minden telepítés megtarthassa saját fájljait és beállításait. Ezenkívül biztosítania kell, hogy a rendszerindító kötet formázása a megfelelő fájlrendszerrel történjen. Ha a Windows NT 4.0 vagy a Windows 2000 rendszert a Windows 95 vagy a Windows 98 rendszerrel szeretné telepíteni, a rendszerindító kötetet FAT, és nem NTFS fájlrendszerrel kell formázni. A Windows 95 OSR2, a Windows 98 és a Windows 2000 rendszerek a FAT32 köteteket támogatják.

Ha viszont valamely Windows NT 4.0 vagy Windows 2000 kötetet nem az NTFS fájlrendszerrel formáz, elveszíti az NTFS rendszerre jellemző szolgáltatásokat. A Windows 2000 rendszerben ez néhány biztonsági szolgáltatásra, a titkosított fájlrendszer (EFS) beállításaira, a lemezkvótákra és a Távtárolóra vonatkozik. A Windows 95 és a Windows 98 hasonlóképpen nem ismeri fel az NTFS-partíciót, és ismeretlenként kezeli azt. Ezért, ha Windows 98 partíciót FAT-rendszerként, illetve Windows 2000 partíciót NTFS rendszerként formáz, az NTFS-partíción található fájlok nem lesznek elérhetők, ha a Windows 98 rendszer futtatása közben próbál azokhoz hozzáférni.

Minden operációs rendszert önálló egységként kezel a program. A használni kívánt programokat és meghajtókat mindegyik operációs rendszeren telepítenie kell. Ha a Microsoft Word programot például ugyanazon a számítógépen a Windows 98 és a Windows 2000 rendszer alatt is használni szeretné, akkor el kell indítania a Windows 98 rendszert, és telepítenie kell a Microsoft Word programot. Ezt követően újra kell indítania a számítógépet Windows 2000 rendszer alatt, és ismét telepítenie kell a Microsoft Word programot.

Fontos

Mielőtt a Windows 2000 és egy másik operációs rendszeren (például MS-DOS, Windows 95 vagy Windows 98) többszörös betöltést állítana be, vegye figyelembe az alábbiakat:

  • A Windows 2000 rendszert önálló kötetbe kell telepíteni. A Microsoft nem támogatja több operációs rendszer egy kötetbe történő telepítését.
  • Ha csak egy kötet áll rendelkezésre a számítógépen, a többszörös betöltés beállításainak létrehozása előtt újra kell formáznia és partícionálnia a merevlemezt, hacsak nem a Windows 2000 egy újabb példányát telepíti.
  • Ha a többszörös betöltést kizárólag a Windows NT 4.0 és a Windows 2000 rendszerekkel szeretné létrehozni, akkor a Windows NT 4.0 rendszerhez a Service Pack 4 javítócsomagot is telepítenie kell. A Windows 2000 automatikusan NTFS 5 verzióra frissíti a rendszeren talált NTFS-partíciókat. A Windows NT 4.0 verzióhoz viszont a Service Pack 4 javítócsomag szükséges ahhoz, hogy NTFS 5 köteten fájlokat tudjon olvasni és írni.
  • Windows 95 és Windows 98 rendszereket többszörös betöltési beállítással nem telepíthet együtt. A Windows 98 a Windows 95 frissítése, és ugyanazt a betöltő fájlt próbálja meg használni.
  • A Windows 2000 rendszert csak az MS-DOS vagy a Windows 95 telepítése után telepítse, így előzve meg, hogy az MS-DOS vagy a Windows 95 felülírja a Windows 2000 rendszerindító szektorát és indítófájljait.
  • A Windows 2000 rendszert ne telepítse olyan tömörített meghajtóra, amelynek tömörítése nem az NTFS tömörítő segédprogramjának használatával történt.
  • Ha a számítógép biztonságos Windows 2000 tartomány tagja, akkor különböző számítógépneveket kell használnia minden operációs rendszerben.

Többszörös betöltésű rendszer létesítése MS-DOS, Windows 95 vagy Windows 98 és Windows 2000 rendszerekkel

Az MS-DOS, a Windows 95 vagy a Windows 98 és a Windows 2000 rendszerekkel létesített többszörös betöltésű rendszerek telepítése során kevesebb probléma adódik, ha az említett operációs rendszereket a következő sorrendben telepíti: MS-DOS, Windows 95 vagy Windows 98, végül Windows 2000.

A következő esetekben újra kell formáznia és újra kell partícionálnia a merevlemezt:

  • ha csak egy kötet áll rendelkezésre vagy
  • a rendszerbetöltő kötet formázása NTFS fájlrendszerrel történt.

Ha FAT-rendszerrel formázott kötetre telepített Windows 2000 rendszere van, és ezen kívül rendelkezik FAT- vagy FAT32-rendszerrel formázott szabad kötettel, a merevlemez újraformázása nélkül telepítheti a Windows 98 rendszert a szabad kötetbe.

Miután meggyőződött arról, hogy a merevlemez formázása a megfelelő fájlrendszerrel történt, végezze el a következő lépések egyikét:

  • Ha az MS-DOS, a Windows 95 vagy a Windows 98, illetve a Windows 2000 rendszerekkel szeretne többszörös betöltésű rendszert létesíteni, először telepítse az MS-DOS, majd a Windows 95 vagy a Windows 98, végül pedig a Windows 2000 rendszert.
  • Ha csak a Windows 95 vagy a Windows 98 rendszerekkel szeretne többszörös betöltésű rendszert létrehozni, először telepítse a Windows 95 vagy a Windows 98, majd a Windows 2000 rendszert.

Többszörös betöltésű rendszer létesítése Windows NT 4.0 operációs rendszerrel

Figyelmeztetés

  • Ha a Windows 2000 rendszert a Windows NT 4.0 rendszerrel együtt NTFS fájlrendszert használó kötetre telepíti, meg kell győződnie arról, hogy telepítette a Windows NT 4.0 Service Pack 4 javítócsomagját is. A Windows 2000 számos olyan új szolgáltatást tartalmaz az NTFS fájlrendszerre vonatkozóan, amelyeket a Windows NT 4.0 nem tud helyesen értelmezni. A Service Pack 4 javítócsomag olyan frissítéseket tartalmaz, amelyek lehetővé teszik, hogy a Windows NT 4.0 olvasni és írni tudja az NTFS 5 kötet fájljait.
  • A Windows NT 4.0 és a Windows 2000 rendszerekkel együtt létesített többszörös betöltés használata nem ajánlható hosszú távú megoldásként. A Windows NT 4.0 rendszer Service Pack 4 javítócsomagja csak a Windows 2000 rendszer értékelésére és frissítésére használható.

Ha csak egy kötettel rendelkezik, újra kell formáznia és partícionálnia a merevlemezt.

Miután meggyőződött arról, hogy a merevlemez formázása a megfelelő fájlrendszerrel történt, először telepítse a Windows NT 4.0, majd a Windows 2000 rendszert.

Megjegyzések

  • Ha a számítógépen több operációs rendszer található, akkor a használni kívánt rendszert beállíthatja úgy, hogy az a számítógép indításakor alapértelmezés szerint elinduljon. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.
  • A Windows 95 vagy a Windows 98 rendszer annak első használatakor módosíthatja a hardverbeállításokat. Ez a Windows 2000 indításakor beállítási problémákat okozhat.
  • A többszörös betöltés beállításaival kapcsolatban további információkat is találhat. Ha Windows 2000 Professional rendszert használ, olvassa el a Windows 2000 Professional – Az első lépések című on-line könyvet. Ha a Windows 2000 Server rendszert használja, olvassa el a Hogyan döntheti el, hogy telepítsen-e több operációs rendszert a számítógépre? című oldalról elérhető témakörökben leírtakat.


A Windows 2000 rendszer váratlan leállásakor alkalmazható helyreállítási műveletek

A Vezérlőpult Rendszer programjának Helyreállítás szolgáltatásával állíthatja be a Windows 2000 rendszert arra, hogy milyen műveleteket hajtson végre súlyos probléma (Leállási hiba vagy Helyrehozhatatlan rendszerhiba) esetén:

  • bejegyzés készítése a rendszernaplóba
  • a rendszergazdák figyelmeztetése
  • a rendszermemória fájlba másolása, hogy azt a tapasztaltabb felhasználók később hibakereséshez használhassák, és
  • a számítógép automatikus újraindítása.

A rendszermemória naplófájlba másolása igen hasznos lehet a Leállási hiba okának felderítésében. Ha a hibával kapcsolatban érintkezésbe lép a technikai tanácsadással foglalkozó szakemberekkel, előfordulhat, hogy kérik a naplófájlt. Ne feledje, hogy a Windows 2000 minden Leállási hiba előfordulásakor azonos néven menti a naplófájlt (alapértelmezés szerint Memory.dmp). A naplófájlok megőrzése érdekében a számítógép újraindítása után egyedi névvel nevezze át azokat.


Kis hálózatok – áttekintés

A Windows 2000 rendszerben különböző módokon kapcsolhat össze számítógépeket, illetve létesíthet hálózatot. A legelterjedtebb modellek az egyenrangú, illetve a kiszolgáló alapú hálózatok. Ezek a módszerek különböznek egymástól, és eltérő teljesítményre képesek. A választott hálózati típus számos tényező függvénye. Függ például az összekapcsolni kívánt számítógépek számától, a szükséges biztonsági szinttől, illetve a hálózati erőforrásokat hasznosítani kívánó felhasználók igényeitől.

Egyenrangú hálózatok

Az egyenrangú hálózat (vagyis munkacsoport) otthoni vagy kisméretű hálózatokra jellemző. Ebben a modellben a számítógépek közvetlenül kommunikálnak egymással, és a hálózati erőforrások kezeléséhez nincs szükség kiszolgálóra. Az egyenrangú hálózat többnyire olyan esetekben a legalkalmasabb, amikor ugyanabban az általános környezetben tíznél kevesebb számítógép található. Olcsóbb és egyszerűbben kezelhető, viszont kevésbé biztonságos és kevesebb szolgáltatást nyújt, mint a kiszolgáló alapú modellek. A munkacsoport számítógépei egyenrangúak, és kiszolgáló nélkül osztják meg egymással az erőforrásokat. Minden felhasználó maga dönti el, hogy a számítógép mely adatait osztja meg a hálózattal. A közös erőforrások megosztásával lehetővé válik, hogy a felhasználók egyetlen nyomtatót használjanak, hozzáférjenek a megosztott mappákban tárolt információkhoz, illetve ugyanazon a fájlon annak hajlékonylemezre másolása nélkül dolgozzanak.

Egyenrangú hálózatok létrehozása érdekében győződjön meg arról, hogy megfelelő-e a szükséges hardverek, beállítások, protokollok és szolgáltatások konfigurációja. Az ellenőrzés a következő feladatokra terjed ki:

  • Hálózati csatolókártya (Network Interface Card, NIC) telepítése a hálózatba kapcsolni kívánt számítógépekre.
  • A számítógépek összekapcsolása. Döntse el, melyik elrendezés (topológia) felel meg leginkább a hálózatnak. A legelterjedtebbek a busz-, a csillag- és a gyűrűtopológiák. A választott topológiától függ, hogy milyen kábelezés és csatlakozók szükségesek.
  • Hálózati szolgáltatás telepítése. A hálózati szolgáltatás az a szoftver, amely segítségével a hálózat más számítógépeihez kapcsolódhat.
  • A megfelelő hálózati protokoll telepítése. Minden számítógépnek kompatibilis hálózati (NetBEUI, IPX/SPX vagy TCP/IP) protokollt kell használnia.

Ügyfél – kiszolgáló hálózat

A nagyobb vagy az összetettebb hálózati igényeket támasztó vállalkozások kiszolgáló alapú hálózatokat használnak. Az ügyfél – kiszolgáló modellben a számítógépes feladatok megoszlanak az önálló üzemmódú, ügyfél szerepet betöltő személyi számítógépek és egy kiszolgáló között, amely lehet személyi számítógép, miniszámítógép és terminálokat kiszolgáló nagyszámítógép (mainframe). A kiszolgáló számítógép központi helyen tárol fájlokat, és hozzáférést biztosít más hálózati erőforrásokhoz, például nyomtatókhoz, CD-ROM-meghajtókhoz és szoftverekhez. Ezen kívül a kiszolgáló adatkezelést, információmegosztást, hálózati felügyeletet és biztonsági szolgáltatásokat nyújt.

A kiszolgáló alapú hálózat a hálózatkezelés szabványos modellje, elsősorban azért, mert megbízható hálózatkezelő erőforrásokat és elterjedt biztonsági adatbázist kínál. Ezzel a modellel több ezer felhasználó támogatható, viszont olyan rendszergazdákból álló központi csoport kezeli, akik felügyelik a hálózat működését, és a biztonság fenntartásáról gondoskodnak. Az ügyfél szerepét betöltő felhasználók ritkán dolgoznak a kiszolgáló számítógépen.

Az ügyfél – kiszolgáló hálózathoz több erőforrás szükséges, mint az egyenrangú hálózathoz. Biztosítania kell, hogy a szükséges hardverek, protokollok, beálltások és szolgáltatások megfelelően legyenek konfigurálva, illetve további erőforrásokra is szüksége lesz. Ezek a következők:

  • Egy vagy több, kizárólag hálózati kiszolgálóként használandó számítógép. A nagy hálózatokban több kiszolgáló is lehet. Ez a felhasználók számától, a forgalom sűrűségétől, a perifériák számától, stb. függ. Ugyanazon a hálózaton előfordulhat például nyomtató-, kommunikációs és adatbázis-kiszolgáló is.
  • A hálózat működését felügyelő képzett rendszergazdákból álló munkacsoport.


Fájlaláírás-ellenőrzés beállítása

  1. Kattintson duplán a Vezérlőpult Rendszer ikonjára.
  2. Kattintson a Hardver fülre, majd az Illesztőprogram aláírása gombra.
  3. A Fájlaláírás ellenőrzése csoportban válasszon az alábbi lehetőségek közül:
    • Jelölje be a Figyelmen kívül hagyás választógombot, ha minden eszközillesztőt telepíteni szeretne a számítógépre, függetlenül attól, hogy rendelkezik-e digitális aláírással.
    • A Figyelmeztetés választógombot akkor jelölje be, ha azt szeretné, hogy figyelmeztető üzenet jelenjen meg, ha egy telepítőprogram digitális aláírás nélküli eszközillesztőt kísérel meg telepíteni.
    • Jelölje be az Akadályozás választógombot abban az esetben, ha a digitális aláírás nélküli eszközillesztők telepítését le szeretné tiltani.

Megjegyzések

  • Ha rendszergazdaként vagy a Rendszergazdák csoport tagjaként jelentkezett be, és azt szeretné, hogy a beállítások minden, erre a számítógépre bejelentkező felhasználó számára alapértelmezettként jelenjenek meg, jelölje be az Ez legyen a rendszer alapértelmezett beállítása jelölőnégyzetet.