Szolgáltatások – áttekintés

A Szolgáltatások segédprogram segítségével a helyi és távoli számítógépen szolgáltatások indíthatók el, állíthatók meg, függeszthetők fel vagy folytathatók, és az indítás és a helyreállítás beállításai módosíthatók. Egy adott hardverprofilhoz is engedélyezhetők vagy letilthatók szolgáltatások.

A Szolgáltatások segítségével a következő műveletek végezhetők el:

  • Szolgáltatások kezelése helyi és távoli számítógépen, így Windows NT 4.0 rendszert futtató számítógépen is
  • Szolgáltatáshiba esetén alkalmazandó helyreállítási műveletek beállítása, például a szolgáltatás vagy a számítógép automatikus újraindítása (csak Windows 2000 rendszert futtató számítógépeken)
  • Egyéni nevek és szolgáltatásleírások létrehozása az egyszerű azonosítás érdekében (csak Windows 2000 rendszert futtató számítógépeken)

Kapcsolódó témakörök


Szolgáltatás indításának konfigurálása

  1. Nyissa meg a Szolgáltatások segédprogramot.
  2. Kattintson a jobb oldali egérgombbal a konfigurálni kívánt szolgáltatásra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon az Indítási típus mezőben válassza az Automatikus, Kézi vagy Letiltva beállítást.
  4. A szolgáltatás által az indításhoz használt felhasználói fiók megadásához kattintson a Bejelentkezés fülre, majd kattintson a Helyi rendszerfiók vagy a Ez a fiók választógombra.

    5. Ha az Ez a fiók választógombra kattint, akkor azt követően kattintson a Tallózás gombra, majd adja meg a kívánt felhasználói fiókot, azután írja be a felhasználói fiókhoz tartozó jelszót a Jelszó és a Jelszó megerősítése mezőkbe.

  5. Ha az Asztalon olyan felhasználói felületet kíván létrehozni, melyet a szolgáltatás indításakor a bejelentkező felhasználók közül bárki használhat, jelölje be A szolgáltatás együttműködhet az Asztallal jelölőnégyzetet.

Megjegyzések

  • A szolgáltatás-indítás konfigurálásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • A Szolgáltatások segédprogram megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • A szolgáltatás együttműködhet az Asztallal jelölőnégyzet csak akkor jelölhető be, ha a szolgáltatás Helyi rendszerfiókként fut, ami az Ez a fiók mezőben adható meg.
  • Ha egy szolgáltatást engedélyez vagy letilt, és ezt követően a számítógép indításával problémái adódnak, próbálja meg a számítógépet csökkentett módban indítani. Ebben a módban megváltoztathatja a szolgáltatás konfigurációját, vagy visszaállíthatja az alapértelmezett konfigurációt. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Hardverprofil szolgáltatásának engedélyezése vagy tiltása

  1. Nyissa meg a Szolgáltatások segédprogramot.
  2. Kattintson a jobb oldali egérgombbal a kívánt szolgáltatásra, majd a Tulajdonságok parancsra.
  3. A Bejelentkezés lapon kattintson a konfigurálni kívánt hardverprofilra.
  4. Kattintson az Engedélyezés vagy a Tiltás gombra.

Megjegyzések

  • A Szolgáltatások segédprogram megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • Használja a Vezérlőpult Rendszer ikonját a hardverprofilok létrehozásához, és prioritási sorrendjük beállításához.


Szolgáltatás meghibásodása esetén végrehajtandó helyreállítási műveletek

  1. Nyissa meg a Szolgáltatások beépülő modult.
  2. A jobb oldali egérgombbal kattintson arra a szolgáltatásra, amelyhez helyreállítási műveleteket kíván beállítani, majd kattintson a Tulajdonságok parancsra.
  3. A Helyreállítás lapon kattintson a kívánt műveletekre az Első hiba, a Második hiba és a További hibák mezőkben.

Megjegyzések

  • A Szolgáltatások beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • A helyreállítási műveletek csak a Windows 2000 rendszert futtató számítógépeken használhatók.
  • Ha a Fájl futtatása beállítást választja, ne adjon meg felhasználói adatbevitelt igénylő programot vagy parancsfájlt.
  • Ha A számítógép újraindítása beállítást választja, a Számítógép újraindítási beállításai gombra kattintással megadhatja, hogy a számítógép mennyi ideig várjon az újraindítás előtt. Létrehozhat itt olyan üzenetet is, amely a számítógép újraindítása előtt a távoli felhasználókat értesíti.


Szolgáltatás indítása, leállítása, felfüggesztése, folytatása vagy újraindítása

  1. Nyissa meg a Szolgáltatások beépülő modult.
  2. Kattintson az egér jobb gombjával a kívánt szolgáltatásra, majd kattintson az Indítás, Leállítás, Felfüggesztés, Folytatás vagy Újraindítás parancsra.

Megjegyzések

  • A Szolgáltatások beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • Indítási paramétereket úgy lehet átadni a szolgáltatásnak, ha a szolgáltatásra kattint a jobb oldali egérgombbal, majd a Tulajdonságok parancsra kattint, és az Indítás gombra kattintás előtt az Indítási paraméterek mezőben megadja a kívánt paramétereket. A fordított ferde vonalat (\) a rendszer escape karakterként kezeli, így ha a paraméterben fordított ferde vonal található, azt két fordított ferde vonal alakban kell beírni.
  • A kiszolgálószolgáltatás szüneteltetésekor csak a Rendszergazdák vagy a Kiszolgálófelelősök csoport tagjai tudnak új csatlakozást létesíteni a számítógéppel.
  • A kiszolgálószolgáltatás leállításakor a számítógéphez a hálózaton keresztül csatlakozó összes felhasználó leválasztásra kerül. A kapcsolatban lévő felhasználókat ajánlatos figyelmeztetni a kiszolgálószolgáltatás leállítása előtt.
  • A kiszolgálószolgáltatás leállítása után az érintett számítógép távolról már nem felügyelhető. A kiszolgálószolgáltatást helyileg kell elindítani.
  • A szolgáltatás leállításához és azonnali újraindításához kattintson a jobb oldali egérgombbal a szolgáltatásra, majd kattintson az Újraindítás parancsra. Ez a művelet leállítja majd újraindítja a szolgáltatást, valamint a függő szolgáltatásokat.


Szolgáltatás által bejelentkezésre használt felhasználói fiók kijelölése

  1. Nyissa meg a Szolgáltatások beépülő modult.
  2. Kattintson a jobb oldali egérgombbal arra a szolgáltatásra, amelyhez a felhasználói vagy csoportfiókot hozzá kívánja rendelni, majd kattintson a Tulajdonságok parancsra.
  3. A Bejelentkezés lapon kattintson Ez a Fiók választógombra, majd a Tallózás gombra.
  4. A Keresés itt mezőben válassza ki a kívánt felhasználó vagy csoport tartományát vagy munkacsoportját.
  5. A Név listában válassza ki a felhasználói vagy csoportfiókot, vagy a Név mezőben adja meg a fiókot, majd kattintson az OK gombra.
  6. A Jelszó és a Jelszó megerősítése mezőkben adja meg a felhasználói fiókhoz tartozó jelszót.

Megjegyzések

  • A Szolgáltatások beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • A kiválasztott felhasználói fiókot kifejezetten a szolgáltatásra való bejelentkezéshez kell létrehozni a Számítógépkezelés beépülő modul Helyi felhasználók és csoportok elemében. Ügyeljen arra, hogy a Felhasználói tulajdonságok mezőben A jelszó nem jár le választógomb legyen kiválasztva, és a felhasználó a megfelelő csoportok tagja legyen.


Szolgáltatásfüggőségek megtekintése

  1. Nyissa meg a Szolgáltatások segédprogramot.
  2. A részletek ablaktáblán kattintson a jobb oldali egérgombbal a megtekinteni kívánt szolgáltatásra, majd a Tulajdonságok parancsra.
  3. Kattintson a Függőségek fülre.

Megjegyzések

  • A Szolgáltatások segédprogram megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • A Függőségek lap felső listája azokat a szolgáltatásokat adja meg, melyeknek futnia kell a kijelölt szolgáltatás működéséhez.
  • A Függőségek lap alsó listája azokat a szolgáltatásokat adja meg, melyek a működéshez igénylik a kiválasztott szolgáltatás futását.


Másodlagos bejelentkezési szolgáltatás indítása

  1. Nyissa meg a Szolgáltatások beépülő modult.
  2. Kattintson a Másodlagos bejelentkezési szolgáltatás elemre, majd a Művelet menüben kattintson a Tulajdonságok parancsra.
  3. A Szolgáltatásállapot területen kattintson az Indítás gombra.

Megjegyzések

  • A Szolgáltatások beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Szolgáltatások ikonra.
  • Ha a Futtatás menüparancsot vagy a runas parancsot gyakran szeretné használni, beállíthatja, hogy a Másodlagos bejelentkezési szolgáltatás a rendszer indításakor automatikusan elinduljon. A Másodlagos bejelentkezési szolgáltatás tulajdonságai párbeszédpanelen, az Általános lapon módosítsa az Indítási típus mezőt Automatikus beállításúra.