Hangerőszabályzó – áttekintés

A Hangerőszabályzó használatával a CD-lejátszó, a DVD-lejátszó, a Hangrögzítő és egyéb multimédia alkalmazásokkal vagy a számítógéppel lejátszott hangok következő tulajdonságai állíthatók be:

  • Hangerő
  • A jobb és bal oldali hangszóró balansza (szimmetriája)
  • A magas- és mélyhangszín
A hangbeállítások hangparancsok segítségével is módosíthatók.

Kapcsolódó témakörök


A lejátszás hangerejének beállítása

  • Húzza a Hangerő csúszkáját le vagy fel a hangerő változtatásához.

Megjegyzések

  • Ha a számítógéphez több készülék csatlakozik (például MIDI-eszköz vagy hangeszköz), a hangerő mindegyikhez külön-külön beállítható.
  • A jobb és bal oldali hangszórók szimmetriájának beállításához húzza a Balansz csúszkát a megfelelő helyre.


Mély- és magashangszín beállítása

  1. Kattintson a Beállítások menü Speciális szabályozók parancsára.
  2. A Hangerő csoportban kattintson a Speciális gombra.
  3. A mély hangok arányának módosításához húzza a Mély hangok csúszkáját a Halk vagy a Hangos beállítás felé.
  4. A magas hangok arányának módosításához húzza a Magas hangok csúszkáját a Halk vagy a Hangos beállítás felé.

Megjegyzés

  • Amennyiben a Beállítások menüben nem használható a Speciális szabályzók parancs, a hangot vezérlő illesztőprogram nem támogatja a mély és magas hangok külön beállítását.


Hangeszköz megjelenítése

Hangeszközök megjelenítése

  1. Kattintson a Beállítások menü Tulajdonságok parancsára.
  2. Kattintson Lejátszás, Felvétel vagy Egyéb választógombra, majd jelölje be a megjeleníteni kívánt eszköz melletti jelölőnégyzetet.

Megjegyzés

  • Kattintson az OK gombra, mielőtt a következő elemre lépne (Lejátszás, Felvétel vagy Egyéb). Ellenkező esetben a Windows 2000 nem lépteti érvénybe a módosításokat.


A hang be- és kikapcsolása

  • A hang kikapcsolásához a Hangerő csoportban jelölje be az Elnémítás jelölőnégyzetet.
  • A hang bekapcsolásához a Hangerő csoportban törölje a jelölést az Elnémítás jelölőnégyzetből.

Megjegyzés

  • A Hangerőszabályzó párbeszédpanelen az egyes elemek az Elnémítás helyett a Kiválasztás jelölőnégyzetet tartalmazzák. Ezeknél az elemeknél a hang a Kiválasztás jelölőnégyzet jelölésének törlésével kapcsolható ki.


Felvételi hangerő beállítása

  1. Kattintson a Beállítások menü Tulajdonságok parancsára, majd a Felvétel választókapcsolóra.
  2. Válassza ki azt az eszközt, amelynek a bemeneti hangerejét módosítani kívánja, majd kattintson az OK gombra.
  3. A hangerő módosításához húzza a Hangerő csúszkáját fel vagy le.

Megjegyzés

  • A Balansz csúszka jobbra, illetve balra mozgatásával állítható be a jobb és bal csatorna szimmetriája, ha a hangot sztereóban rögzíti.


A hangbemenet hangerejének beállítása

  1. Kattintson a Beállítások menü Tulajdonságok parancsára, majd az Egyéb választógombra.
  2. Kattintson a Hangparancsok beállításra.
  3. Válassza ki azt az eszközt, amelynek hangerejét meg akarja változtatni, majd kattintson az OK gombra.
  4. Húzza a Hangerő csúszkáját le vagy fel a hangerő változtatásához.

Megjegyzések

  • A Balansz csúszka jobbra, illetve balra mozgatásával állítható be a jobb és bal csatorna szimmetriája, ha a hangot sztereóban rögzíti.
  • Amennyiben a Tulajdonságok párbeszédpanelen nem használható az Egyéb választógomb, a hangot vezérlő illesztőprogram nem támogatja a hangparancsok egyedi beállítását.