Nyilvános kulcs irányelvei – áttekintés

A Windows 2000 Csoportházirend beépülő modulban beállítható nyilvános kulcs irányelvek lehetővé teszik a következőket:

  • A számítógépek automatikusan elküldik a bizonyítványigényléseket a vállalati hitelesítő szervezethez, és telepítik a kibocsátott bizonyítványokat. Ez azért hasznos, mert biztosítja, hogy a számítógépek rendelkezzenek a szervezeten belüli nyilvános kulcsú titkosító műveletek végrehajtásához szükséges bizonyítványokkal (például az IP-biztonsághoz vagy az ügyfélhitelesítéséhez). A számítógépek által használt bizonyítványok automatikus kezelésével kapcsolatos tudnivalókért tanulmányozza Az automatikus bizonyítványkérelem beállításai című témakört.

  • A megbízható bizonyítványok listájának létrehozását és továbbítását. A megbízható bizonyítványok listája a legfelső szintű hitelesítő szervezet bizonyítványainak aláírt listája. A rendszergazda ezeket a bizonyítványokat az adott felhasználási célra (például ügyfélhitelesítéshez vagy biztonságos elektronikus levelezéshez) megbízhatónak ítéli. Ha a hitelesítő szervezet bizonyítványát megbízhatónak kívánja megjelölni az IP-biztonsághoz, de az ügyfélhitelesítéshez nem, akkor a megbízható bizonyítványok lista segítségével állítható be ez a megbízhatósági kapcsolat. A megbízható bizonyítványok listájával kapcsolatos további tudnivalókért tanulmányozza a Vállalati megbízási irányelv című témakört.

  • Közös megbízható legfelső szintű hitelesítő szervezetek létrehozását. Ez akkor hasznos, ha azt kívánja beállítani, hogy a számítógépek és a felhasználók ugyannak a közös legfelső szintű hitelesítő szervezetnek a hatókörébe tartozzanak (az egyedileg beállított megbízásokon kívül). Windows 2000 tartományban működő hitelesítő szervezetek esetén nem szükséges ennek az irányelvnek a beállítása, mivel ezeket a hitelesítő szervezeteket a tartományban levő összes felhasználó és számítógép már megbízhatónak tekinti. Ez az irányelv elsősorban a szervezeten kívül működő legfelső szintű hitelesítő szervezeteknek a megbízásához szükséges. A megbízható bizonyítványok listájával kapcsolatos tudnivalókért tanulmányozza az Irányelvek megbízható legfelső szintű hitelesítő szervezetek létrehozásához című témakört.

  • Titkosított adathelyreállító megbízottak hozzáadását, és titkosított adathelyreállítási irányelv beállításainak módosítását. E beállításokkal kapcsolatos tudnivalókért tanulmányozza A titkosító fájlrendszer és az adatok helyreállítása című témakört.
A szervezeten belül a nyilvános kulcsra épülő infrastruktúra létrehozásához nem szükséges ezeknek a nyilvános kulcs irányelveknek a beállítása a Csoportházirend beépülő modulban. Ezek a beállítások azonban nagyobb rugalmasságot és jobb kezelhetőséget biztosítanak a számítógépekhez és a titkosító fájlrendszerhez (EFS) bizonyítványokat kibocsátó hitelesítő szervezetekben történő megbízások kialakítása során.


Megbízható legfelső szintű hitelesítő szervezet hozzáadása a Csoportházirend-objektumhoz

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson a Megbízható legfelső szintű hitelesítő szervezetek elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Megbízható legfelső szintű hitelesítő szervezetek
  4. A Művelet menüben mutasson a Feladatok pontra, majd kattintson az Importálás parancsra. Elindul a Bizonyítványimportáló varázsló, amely végigvezet a gyökérbizonyítvány importálásán, és a csoportházirend-objektum megbízható legfelső szintű hitelesítő szervezeteként (CA) való telepítésén.

Megjegyzések

  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.
  • Megbízható gyökérbizonyítvány importálható PKCS #12 fájlból (.pfx, .p12), PKCS #7 fájlból (.spc, .p7b), bizonyítványfájlból (.cer, .crt) vagy Microsoft szerializált bizonyítványtároló fájlból (.sst).

Kapcsolódó témakörök


Automatikus bizonyítványkérelem létrehozása a Csoportházirend-objektumhoz tartozó számítógépekhez

  1. A Csoportházirend-objektum módosításához rendszergazda engedéllyel jelentkezzen be a Windows 2000 tartományba.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson az Automatikus bizonyítványkérelem beállításai elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Automatikus bizonyítványkérelem beállításai
  4. A Művelet menüben mutasson az Új pontra, majd kattintson az Automatikus bizonyítványkérelem parancsra. Elindul az Automatikus bizonyítványkérelem telepítése varázsló. A Csoportházirend-objektum hatókörébe tartozó számítógépekre vonatkozó automatikus bizonyítványkérelem létrehozásához hajtsa végre a varázsló lépéseit.

Megjegyzések

  • Csoportházirend-objektum megnyitásához indítsa el a Csoportházirend beépülő modult; tanulmányozza a Kapcsolódó témaköröket.
  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.
  • Az Automatikus bizonyítványkérelem varázsló használatához a következő adatok szükségesek:
    • A használni kívánt bizonyítványsablon. A kiválasztott sablonra épülő bizonyítványt a rendszer automatikusan igényli a következő feltételek bármelyikének teljesülésekor: a felhasználó következő bejelentkezésekor, a Csoportházirend következő frissítésekor vagy a tartományhoz a Csoportházirend hatókörébe tartozó számítógép csatlakozásakor.
    • Az igényelt bizonyítványokat kibocsátó, a Windows 2000 tartományban működő hitelesítő szervezet (CA) neve. Ennek a rendszergazda által beállított olyan vállalati hitelesítő szervezetnek (CA) kell lennie, amely kibocsáthatja az igényelt típusú bizonyítványt.
  • Csoportházirend-objektumonként egy bizonyítványigénylés küldhető bizonyítványtípusonként.


A Csoportházirend-objektumhoz tartozó számítógép automatikus bizonyítványkérelmének törlése

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson az Automatikus bizonyítványkérelem beállításai elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Automatikus bizonyítványkérelem beállításai
  4. A részletek ablaktáblán kattintson a törölni kívánt automatikus bizonyítványkérelemre.
  5. Kattintson a Művelet menü Törlés parancsára.
  6. Ha biztos abban, hogy törölni akarja ezt az automatikus bizonyítványkérelmet, kattintson az Igen gombra.

Megjegyzések

  • Csoportházirend-objektum megnyitásához indítsa el a Csoportházirend beépülő modult; tanulmányozza a Kapcsolódó témaköröket.
  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.


Csoportházirend-objektumhoz megbízható bizonyítványok listájának létrehozása

Csoportházirend-objektum megbízható bizonyítványok listájának létrehozása

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson a Vállalati szintű megbízás elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Vállalati szintű megbízás
  4. A Művelet menüben mutasson az Új pontra, majd kattintson a Megbízható bizonyítványok listája parancsra. Elindul a Megbízható bizonyítványok listája varázsló.

Megjegyzések

  • Csoportházirend-objektum megnyitásához indítsa el a Csoportházirend beépülő modult; tanulmányozza a Kapcsolódó témaköröket.
  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.

  • A Megbízható bizonyítványok listája varázsló használatához a következő adatok szükségesek:

    • A megbízható bizonyítványok listához (CTL) tartozó bizonyítványok céljai. A megbízható bizonyítványok lista céljával kapcsolatos tudnivalókért tanulmányozza A vállalati szintű megbízási irányelv használata című témakört.
    • A megbízható bizonyítványok listához hozzáadni kívánt bizonyítványok. A helyi számítógépen levő bizonyítványtárolóból, vagy fájlból adható bizonyítvány a listához. A következő fájlformátumokból importálható bizonyítvány: X.509 bizonyítványfájl (.cer, .crt), PKCS #7 fájl (.spc), .P7B) vagy Microsoft szerializált bizonyítványtároló fájl (.sst).
    • Olyan bizonyítvány, amely Megbízhatósági lista aláírása céllal rendelkezik, és a bizonyítványhoz tartozó nyilvános kulcs a személyes bizonyítványtárolójában van. A bizonyítványok igénylésével kapcsolatos általános tudnivalókért tanulmányozza a Bizonyítvány igénylése című témakört.
    • A bizonyítványok megbízhatósági listájának időbélyegzővel való ellátásához megadható időbélyegzés-szolgáltató is.


Csoportházirend-objektumhoz megbízható bizonyítványok listájának törlése

Csoportházirend-objektum megbízható bizonyítványok listájának törlése

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson duplán az éppen megnyitott Csoportházirend-objektumra, majd kattintson a Vállalati szintű megbízás elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Vállalati szintű megbízás
  4. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a törölni kívánt megbízható bizonyítványok listára.
  5. Kattintson a Művelet menü Törlés parancsára.
  6. Ha biztos abban, hogy törölni akarja a megbízható bizonyítványok listáját, kattintson az Igen gombra.

Megjegyzések

  • Csoportházirend-objektum megnyitásához indítsa el a Csoportházirend beépülő modult; tanulmányozza a Kapcsolódó témaköröket.
  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.


Csoportházirend-objektum megbízható bizonyítványok listájának módosítása

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson a Vállalati szintű megbízás elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Vállalati szintű megbízás
  4. A részletek ablaktáblán kattintson a módosítani kívánt megbízható bizonyítványok listára.
  5. A Művelet menüben mutasson a Feladatok pontra, majd kattintson a Szerkesztés parancsra. Elindul a Megbízható bizonyítványok listája varázsló.

Megjegyzések

  • Csoportházirend-objektum megnyitásához indítsa el a Csoportházirend beépülő modult; tanulmányozza a Kapcsolódó témaköröket.
  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.

  • A Megbízható bizonyítványok listája varázsló használatához a következő adatok szükségesek:

    • A megbízható bizonyítványok lista (CTL) bizonyítványainak céljai. A megbízható bizonyítványok lista céljával kapcsolatos tudnivalókért tanulmányozza a A vállalati szintű megbízási irányelv használata című témakört.
    • A megbízható bizonyítványok listához hozzáadni kívánt bizonyítványok. A helyi számítógépen levő bizonyítványtárolóból, vagy fájlból adható bizonyítvány a listához. A következő fájlformátumokból importálható bizonyítvány: X.509 bizonyítványfájl (.cer, .crt), PKCS #7 fájl (.spc), .P7B) vagy Microsoft szerializált bizonyítványtároló fájl (.sst).
    • Olyan bizonyítványra, amely Megbízhatósági lista aláírása céllal rendelkezik, és a bizonyítványhoz tartozó nyilvános kulcs a személyes bizonyítványtárolójában van. A bizonyítványok igénylésével kapcsolatos általános tudnivalókért tanulmányozza a Bizonyítvány igénylése című témakört.
    • A bizonyítványok megbízhatósági listájának időbélyegzővel való ellátásához megadható időbélyegzés-szolgáltató is.


Megbízható legfelső szintű hitelesítő szervezet törlése a Csoportházirend-objektumból

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A konzolfán kattintson a Megbízható legfelső szintű hitelesítő szervezetek elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Megbízható legfelső szintű hitelesítő szervezetek
  4. A részletek ablaktáblán kattintson a törölni kívánt gyökérbizonyítványra.
  5. Kattintson a Művelet menü Törlés parancsára.
  6. Ha biztos abban, hogy törölni akarja a bizonyítványt, kattintson az Igen gombra.

Megjegyzések

  • Csoportházirend-objektum megnyitásához indítsa el a Csoportházirend beépülő modult; tanulmányozza a Kapcsolódó témaköröket.
  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • A művelet nem vonatkozik a helyi házirend objektumaira.


Titkosított adathelyreállítási megbízott hozzáadása Csoportházirend-objektumhoz

  1. Jelentkezzen be olyan Windows 2000 tartományba, amelyben rendszergazda engedéllyel rendelkezik a kívánt Csoportházirend-objektum módosításához.
  2. Nyissa meg a módosítani kívánt Csoportházirend-objektumot.
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a Titkosított adathelyreállítási ügynökök elemre.

    Helye:

    • Házirendobjektum neve
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Nyilvános kulcs irányelvei
    • Titkosított adathelyreállítási megbízottak
  4. Kattintson a Művelet menü Hozzáadás parancsára. Elindul a Helyreállítási ügynök hozzáadása varázsló.

Megjegyzések

  • A művelet végrehajtásához rendszergazdai engedély szükséges a Csoportházirend-objektumhoz.
  • Ellenőrizze, hogy a Helyreállítási ügynök hozzáadása varázslóban kiválasztani kívánt felhasználó rendelkezzen az Active Directory címtárban közzétett titkosító fájlrendszer helyreállítási megbízotthoz tartozó bizonyítvánnyal. Bizonyítvány iránti kérelemmel kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket. A Windows 2000 vállalati hitelesítő szervezet (CA) az Active Directory címtárban teszi közzé az igényelt bizonyítványokat.
  • A művelet nem vonatkozik a helyi házirend objektumaira. Helyreállítási megbízott a helyi számítógéphez való hozzáadásával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Az automatikus bizonyítványkérelem beállításai

A beiktatás tulajdonképpen a bizonyítvány igénylésének, fogadásának és telepítésének folyamata. Ha a nyilvános kulcs irányelvekben beállítja az automatikus bizonyítványkérelmet, akkor a Csoportházirend-objektumhoz tartozó számítógépek automatikusan beiktatják a bizonyítványokat. Így nem kell minden egyes számítógépen a számítógéphez tartozó bizonyítványok beiktatását elvégezni.

Az automatikus bizonyítványkérelem létrehozása után tényleges bizonyítványigénylés csak a Csoportházirend-objektumhoz tartozó számítógép hálózatra történő újbóli bejelentkezésekor történik.

Tanulmányozza még az alábbi témaköröket:

  • Az automatikus bizonyítványkérelmek létrehozásának irányelvei.
  • Nyilvános kulcs irányelvei – áttekintés.

Megjegyzések

  • Az automatikus bizonyítványkérelemek csak vállalati szintű házirendmodult futtató Windows 2000 hitelesítő szervezetekkel (CA) használhatók.
  • A Csoportházirend-objektumhoz csak rendszergazdai engedéllyel hozható létre automatikus bizonyítványkérelem.


Megbízható legfelső szintű hitelesítő szervezet megbízhatóságának beállítására vonatkozó irányelvek

Amikor az ügyfél bizonyítványt mutat be a gazdaszámítógépnek, a bizonyítvány érvényes hitelesítésként való elfogadásához a gazdaszámítógépnek meg kell bíznia a bizonyítványlánc legfelső szintű hitelesítő szervezetének (CA) bizonyítványában. Bizonyos hitelesítő szervezetekhez tartozó felhasználói csoportok vagy számítógép megbízhatóságának létrehozása automatikusan beállítható.

A Csoportházirend beépülő modul nyilvános kulcs irányelv elemének segítségével közös megbízható legfelső szintű hitelesítő szervezet (CA) hozható létre a Csoportházirend-objektumhoz tartozó felhasználókhoz vagy számítógépekhez. A Csoportházirend-objektum helyre, tartományra vagy szervezeti egységre való alkalmazásakor a megfelelő számítógépek öröklik az irányelvet. Ezek a számítógépek megbíznak abban a legfelső szintű hitelesítő szervezetben (CA), amelyek bizonyítványait importálta a megbízható legfelső szintű hitelesítő szervezetek házirendbe.

A megbízható legfelső szintű hitelesítő szervezetek házirenddel, illetve a vállalati megbízási irányelvvel kijelölhetők a megbízható hitelesítő szervezetek (CA). A használni kívánt irányelv kialakításához kövesse az alábbi útmutatást:

  • Amennyiben a szervezet saját Windows 2000 legfelső szintű hitelesítő szervezettel rendelkezik és használja az Active Directory címtárat, akkor a gyökérbizonyítványok továbbításához nem kell a Csoportházirend mechanizmust használni.
  • Amennyiben a szervezet saját legfelső szintű hitelesítő szervezetei nem Windows 2000 kiszolgálón futnak, a szervezet gyökérbizonyítványainak elosztásához használja a megbízható legfelső szintű hitelesítő szervezet házirendjét. Tanulmányozza a Megbízható legfelső szintű hitelesítő szervezet házirendje című témakört.
  • Ha a szervezet nem rendelkezik saját hitelesítő szervezettel (CA), akkor a megbízható bizonyítványok listájának létrehozásához használja a vállalati megbízási irányelvet, a külső legfelső szintű hitelesítő szervezetet megbízhatónak minősítéséhez. Tanulmányozza a Vállalati megbízási irányelv című témakört.

Tanulmányozza még a Nyilvános kulcs irányelvei – áttekintés című témakört.


Vállalati megbízási irányelv

A megbízható bizonyítványok lista (CTL) segítségével kezelhető a hitelesítő szervezetek (CA) által kiadott bizonyítványok érvényességi időtartamában és céljában való megbízás.

A hitelesítő szervezet általában számos célra kiadhat bizonyítványokat, például biztonságos elektronikus levelezéshez vagy ügyfélhitelesítéshez. Néha azonban szükségessé válhat egy adott hitelesítő szervezet (CA) által kibocsátott bizonyítványokban való megbízás korlátozása, különösen külső hitelesítő szervezetek esetén. Ekkor hasznos a megbízható bizonyítványok listájának létrehozása, és annak a Csoportházirend beépülő modulon keresztül történő alkalmazása.

Például tételezzük fel, hogy a „CA” nevű hitelesítő szervezet kiszolgálóhitelesítéshez, ügyfélhitelesítéshez, kódaláíráshoz, valamint biztonságos elektronikus levelezéshez használható bizonyítványokat bocsáthat ki. Azonban a „CA” nevű hitelesítő szervezetet által kibocsátott bizonyítványok közül csak azokban kíván megbízni, amelyeket a hitelesítő szervezet ügyfélhitelesítés céljából bocsátott ki. Ekkor létrehozható a megbízható bizonyítványok listája, amelyben korlátozható azoknak a céloknak a köre, amelyek esetén megbízik a „CA” hitelesítő szervezetet által kibocsátott bizonyítványokban, így azok csak ügyfélhitelesítéséhez érvényesek. A „CA” hitelesítő szervezet által más céllal kibocsátott bizonyítványokat az adott megbízható bizonyítványok listához tartozó Csoportházirend-objektum hatókörébe tartozó számítógépek vagy felhasználók nem fogadják el.

A szervezeten belül több megbízható bizonyítványok lista is lehet. Mivel a különböző tartományokra vagy szervezeti egységekre vonatkozó bizonyítványok megbízása és használata eltérhet, különböző megbízható bizonyítványok listák hozhatók létre a különféle alkalmazási módokhoz, és adott megbízható bizonyítványok lista egy adott Csoportházirend-objektumhoz rendelhető.

A szervezeten belül a Csoportházirend beépülő modul segítségével a megbízható legfelső szintű hitelesítő szervezetek irányelvvel vagy a vállalati megbízási irányelvvel (megbízható bizonyítványok listával) beállítható a különböző hitelesítő szervezetekben (CA) való megbízás. A használni kívánt irányelv kialakításához kövesse az alábbi útmutatást:

  • Amennyiben a szervezet saját Windows 2000 legfelső szintű hitelesítő szervezettel rendelkezik és Active Directory címtárat használ, akkor a gyökérbizonyítványok továbbításához nem kell a Csoportházirend mechanizmust használni.
  • Amennyiben a szervezet saját legfelső szintű hitelesítő szervezetei nem Windows 2000 kiszolgálón futnak, a szervezet gyökérbizonyítványainak elosztásához használja a megbízható legfelső szintű hitelesítő szervezet házirendjét. Tanulmányozza a Megbízható legfelső szintű hitelesítő szervezet irányelve című témakört.
  • Ha a szervezet nem rendelkezik saját hitelesítő szervezettel (CA), akkor a megbízható bizonyítványok listájának létrehozásához használja a vállalati megbízás irányelvet a külső legfelső szintű hitelesítő szervezetet megbízhatónak minősítéséhez. Tanulmányozza a Vállalati megbízási irányelv című témakört.

Tanulmányozza még a Nyilvános kulcs irányelvei – áttekintés című témakört.


Az automatikus bizonyítványkérelmek létrehozásának irányelvei

Automatikus bizonyítványkérelem létrehozásához szükséges adatok:

  • A Csoportházirend-objektumhoz tartozó számítógépek által automatikusan beiktatni kívánt bizonyítvány típusa. A számítógépek csak olyan típusú bizonyítványokat igényelhetnek automatikusan, amelyek célja számítógépekre, és nem felhasználókra vonatkozik. Néhány példa a számítógépre vonatkozó bizonyítványokra:
    • Számítógép-bizonyítványok.
    • IPSec-bizonyítványok.
    • Webkiszolgáló bizonyítványok.
  • A bizonyítvány kibocsátására képes hitelesítő szervezet (CA).

    A hitelesítő szervezetek egy adott listáról választhatók ki. A kiválasztott hitelesítő szervezetnek képesnek kell lennie a megadott céllal a kívánt típusú bizonyítvány kibocsátására.

Tanulmányozza még az alábbi témaköröket:

  • Az automatikus bizonyítványkérelem beállításai
  • Automatikus bizonyítványkérelem létrehozása a Csoportházirend-objektumhoz tartozó számítógépekhez
  • A Csoportházirend-objektumhoz tartozó számítógép automatikus bizonyítványkérelmének törlése


A megbízható legfelső szintű hitelesítő szervezetekkel kapcsolatos irányelvek

A Csoportházirend segítségével megbízható legfelső szintű hitelesítő szervezet (CA) létrehozásához a létrehozni kívánt Csoportházirend-objektumnak hozzáféréssel kell rendelkeznie a gyökérbizonyítványhoz. Ehhez importálni kell a legfelső szintű hitelesítő bizonyítvány másolatát.

Ez a Megbízható legfelső szintű hitelesítő szervezetek hozzáadása a Csoportházirend-objektumhoz című témakörben bemutatott módon végezhető el.

Legfelső szintű hitelesítő szervezet bizonyítványának importálásához PKCS #12, PKCS #7 vagy bináris kódolású X.509 fájlban levő gyökérbizonyítvány szükséges. Ezekkel a fájlformátumokkal kapcsolatos további tudnivalókért tanulmányozza a Bizonyítványok importálása és exportálása című témakört.

Tanulmányozza még az alábbi témaköröket:
  • Megbízható legfelső szintű hitelesítő szervezet megbízhatóságának beállítására vonatkozó irányelvek
  • Megbízható legfelső szintű hitelesítő szervezet törlése a Csoportházirend-objektumból


Vállalati megbízási irányelv használata

A megbízható bizonyítványok lista (CTL) új megbízható bizonyítványok lista létrehozásával, vagy egy meglevő lista importálásával rendelhető a Csoportházirend-objektumhoz. Új megbízható bizonyítványok lista létrehozásakor a megbízható bizonyítványok listát alá kell írni a hitelesítő szervezet (CA) által erre a célra kiadott bizonyítvánnyal.

A megbízható bizonyítványok listát aláíró szervezet aláírása mellett a megbízható bizonyítványok lista létrehozásához a következők szükségesek:

  • A megbízható bizonyítványok listában szerepeltetni kívánt gyökérbizonyítványok.
  • Az a cél, amelyhez meg kíván bízni a megbízható bizonyítványok listában levő gyökérbizonyítványban.

Tanulmányozza még az alábbi témaköröket:

  • Vállalati megbízási irányelv
  • Csoportházirend-objektumhoz megbízható bizonyítványok lista létrehozása
  • Csoportházirend-objektum megbízható bizonyítványok listájának módosítása
  • Csoportházirend-objektum megbízható bizonyítványok listájának törlése


Titkosított adathelyreállító ügynökre vonatkozó irányelv

A Csoportházirend-objektumhoz tartozó számítógépek titkosított adathelyreállítási irányelve a következőképpen kezelhető:

  • Titkosított adathelyreállító ügynök hozzáadása Csoportházirend-objektumhoz

A helyi számítógéphez tartozó titkosított adathelyreállító ügynökökre vonatkozó irányelv a következőképpen kezelhető:

  • Titkosított adathelyreállító ügynök hozzáadása helyi számítógéphez
  • Helyi számítógép helyreállítási irányelvének módosítása


Biztonsági beállítások módosítása

  1. Hajtsa végre a következő lépések egyikét:
    2. Feltétel | Tennivaló
Tartománykiszolgálóként Windows 2000 Server futtatatása esetén módosítani kívánja a tartomány összes tagjára vonatkozó biztonsági beállításokat. | Kattintson a Start menüre, mutasson a Programok, a Felügyeleti eszközök pontra, majd kattintson a Tartomány adatvédelmi házirendje parancsra.
Tartománykiszolgálóként Windows 2000 Server futtatatása esetén csak a tartományvezérlő biztonsági beállításait kívánja módosítani. | Kattintson a Start menüre, mutasson a Programok, a Felügyeleti eszközök pontra, majd kattintson a Tartományvezérlő adatvédelmi házirendje parancsra.
A Windows 2000 Server más környezetben való futtatásakor. | Kattintson a Start menüre, mutasson a Programok, a Felügyeleti eszközök pontra, majd kattintson a Helyi biztonsági házirend parancsra.
Windows 2000 Professional operációs rendszer futtatása esetén telepítette a Felügyeleti csomagot. | Kattintson a Start menüre, mutasson a Programok, a Felügyeleti eszközök pontra, majd kattintson a Helyi biztonsági házirend parancsra.
Az előzőekben bemutatott környezetektől eltérő környezet használata esetén. | Kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, kattintson duplán a Felügyeleti eszközök ikonra, majd nyissa meg a Helyi biztonsági házirend elemet.
  2. A konzolfán kattintson duplán a biztonsági házirendre (például a Fiókházirendre), majd kattintson duplán a módosítani kívánt biztonsági területre (például Jelszóirányelv).
  3. A részletek ablaktáblán kattintson duplán a módosítani kívánt biztonsági beállításra.
  4. Ellenőrizze, hogy A következő irányelv-beállítás megadása a sablonban jelölőnégyzet ne legyen bejelölve, és kattintson az OK gombra.
  5. Ismételje meg az előző három lépést minden módosítani kívánt beállítás esetén.

Megjegyzések

  • Tartomány házirendbeállításainak módosításakor az új biztonsági beállítások a Csoportházirend beállításainak következő frissítésekor jelennek meg a tartománytagok fiókjaiban.
  • A beállítások ebben a módban történő módosítása nem változtatja meg a biztonsági sablonokkal létrehozott konfigurációs fájlokat.
  • Az IPSec-házirend a hozzá tartozó Csoportházirend-objektum törlését követően is aktív marad. A Csoportházirend-objektum törlése előtt törölni kell az IPSec-házirend hozzárendelését. Ha a Csoportházirend-objektumok törlésekor nem törli a Csoportházirend hozzárendelését, akkor az IPSec-házirendügynök azt feltételezi, hogy a rendszer nem találja a Csoportházirendet, és a gyorsítótárban tárolt másolatot fogja használni.


Biztonsági beállítások – áttekintés

A Biztonsági beállítások csomópont segítségével a biztonságot kezelő rendszergazdák beállíthatják a csoportházirend-objektumok és a helyi számítógép-házirendek biztonsági szintjeit. Ez a művelet egy biztonsági sablon importálása vagy alkalmazása után vagy ahelyett végezhető el.

Az egyes biztonsági paraméterekkel kapcsolatban további tudnivalók a Windows 2000 Resource Kit csomagban találhatók.