Compile Date

 Fordítás: HU kiadás, 2000.2.9.


Intelligenskártya-olvasó telepítése a számítógépre

  1. Állítsa le, és kapcsolja ki a számítógépet.
  2. A vásárolt olvasó típusától függően csatlakoztassa az olvasót egy szabad soros porthoz, vagy helyezze be a PC-kártyás olvasót egy szabad PCMCIA Type II aljzatba.
  3. Indítsa újra a számítógépet, és jelentkezzen be rendszergazdaként.
  4. Hajtsa végre az alábbi művelek egyikét:
    • Az illesztőprogram telepítése felhasználói beavatkozás nélkül megtörténik, ha az intelligenskártya-olvasó eszközillesztő szoftvere megtalálható a driver.cab fájlban (amely a Windows 2000 telepítésekor kerül a merevlemezre). Ez eltarthat néhány percig.

      Sikeres telepítéskor az eszköztáron megjelenik a Hardver kiadása vagy leválasztása ikon (ha korábban még nem volt jelen), a Hardver kiadása vagy leválasztása párbeszédpanelen található hardvereszköz-listában pedig megjelenik a frissen telepített olvasó.

    • Ha az intelligenskártya-olvasó illesztőprogramja nem található meg a driver.cab fájlban, elindul a Hardver hozzáadása/eltávolítása varázsló. Kövesse az illesztőprogram telepítésére vonatkozó utasításokat.

Fontos

  • Az intelligenskártya-olvasók mellé a gyártók általában mellékelik a telepítési utasításokat. Ha az olvasóval utasításokat is kapott, azokat hajtsa végre. Ha nem, hajtsa végre ezeket az általános eljárásokat.

Megjegyzések

  • Ha az intelligenskártya-olvasó telepítése automatikusan nem történik meg, vagy a Hardver hozzáadása/eltávolítása varázsló nem indul el automatikusan, akkor az intelligenskártya-olvasó valószínűleg nem felel meg a Plug and Play szabványnak. Érdeklődjön az intelligenskártya-olvasó gyártójánál az illesztőprogrammal, valamint az eszköz telepítésével és konfigurálásával kapcsolatban.
  • Ha a Hardver hozzáadása/eltávolítása varázsló segítségével telepíti az intelligenskártya-olvasót, szükség lehet az intelligenskártya-olvasó gyártójától származó adathordozóra (CD-re vagy hajlékonylemezre), amely az illesztőprogramot tartalmazza. Esetleg a rendszergazda biztosíthat olyan hálózati megosztást, amelyről beszerezhető a meghajtó.


Bejelentkezés a számítógépre intelligens kártya segítségével

  1. Amikor a Windows bejelentkezési képernyő megjelenik, helyezze be az intelligens kártyát az intelligenskártya-olvasóba.
  2. A számítógép kérésére írja be az intelligens kártyához tartozó személyi azonosító számot (PIN).

Megjegyzések

  • Ha a megadott PIN-kód érvényes, a rendszer bejelentkezteti a felhasználót a számítógépre és a Windows tartományba, a tartomány rendszergazdája által a felhasználói fiókhoz rendelt engedélyektől függően.
  • Ha egymás után többször helytelen PIN-kódot ad meg az intelligens kártyához, többé nem lehet bejelentkezni a számítógépre az adott intelligens kártyával. A zárolást eredményező érvénytelen bejelentkezési kísérletek száma az intelligens kártya gyártójától függően változik. Kérje a kártya cseréjét a rendszergazdától.

Kapcsolódó témakörök