A Cserélhető tároló beépülő modul elérésére jogosult felhasználó hozzáadása

  2. A konzolfán a jobb oldali egérgombbal kattintson arra az elemre, amelyhez be akarja állítani a felhasználói engedélyeket, majd kattintson a Tulajdonságok parancsra.
  3. A Biztonság lapon kattintson a Hozzáadás gombra.
  4. A Felhasználók, számítógépek vagy csoportok kijelölése párbeszédpanelen a Név oszlopban kattintson a felvenni kívánt felhasználókra vagy csoportokra, a Hozzáadás, majd az OK gombra.
  5. Kattintson az előző lépésben felvett felhasználó vagy csoport nevére, majd hajtsa végre az alábbi műveletek egyikét:
    • Meghatározott engedély módosításához jelölje be vagy törölje a jelölést az alábbi három engedélyszinthez tartozó Engedélyezés vagy Megtagadás jelölőnégyzetből: Használja a, Módosítás és Vezérlés.
    • Az összes engedély megtagadásához kattintson az Eltávolítás gombra.

Megjegyzések

  • A fenti műveletek végrehajtásához rendszergazdai engedélyek szükségesek.
  • A Cserélhető tároló beépülő modul egészére is beállíthatók felhasználói engedélyek.
  • Másik tartományba tartozó felhasználó vagy csoport hozzáadásához görgesse végig a Keresés itt listát, kattintson a megfelelő tartomány nevére, majd kattintson a 4. lépésben leírtaknak megfelelően a Hozzáadás gombra.

Kapcsolódó témakörök


Várakozó művelet megszakítása a munkavárólistában

  2. A konzolfán kattintson a Munkavárólista elemre.
  3. A részletek ablaktáblában a jobb oldali egérgombbal kattintson a munkavárólista megszakítani kívánt elemére, majd a Kérelem megszakítása parancsra.

Megjegyzések

  • A munkavárólistában található elem törléséhez a jobb oldali egérgombbal kattintson a törölni kívánt elemre, majd a Törlés parancsra.
  • Az ajtónyitási kérelem kivételével folyamatban levő munkaelem nem törölhető.


Tár adathordozó-típusának módosítása

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson a módosítani kívánt tárra, majd kattintson a Tulajdonságok parancsra.
  4. A tár Tulajdonságok párbeszédpanelen kattintson az Adathordozó fülre, majd a Módosítás gombra.
  5. Az Adathordozó típusának módosítása párbeszédpanelen hajtsa végre a következő műveleteket:
    • Új adathordozó-típus felvételéhez a Választható típusok listában kattintson a felvenni kívánt elemre, majd a Hozzáadás gombra.
    • Meglevő adathordozó-típus eltávolításához a Kijelölt típusok listában válassza ki az eltávolítani kívánt bejegyzést, majd kattintson az Eltávolítás gombra.
    • Szükség szerint ismételje meg a fenti lépéseket.

Megjegyzés


Csatlakoztatási sorrend megváltoztatása a munkavárólistában

  2. A konzolfán kattintson a Munkavárólista elemre.
  3. A részletek ablaktáblában a jobb oldali egérgombbal kattintson a munkavárólista módosítani kívánt csatlakoztatási műveletére, majd kattintson a Csatlakoztatások átrendezése parancsra.
  4. A Csatlakoztatási sorrend megváltoztatása párbeszédpanelen hajtsa végre az alábbi műveletek egyikét:
    • Ha a kiválasztott csatlakoztatási műveletet a következő végrehajtandó műveletként akarja beállítani, kattintson a Mozgatás a várólista elejére választógombra.
    • Ha a kiválasztott csatlakoztatási műveletet az utolsó végrehajtandó műveletként akarja beállítani, kattintson a Mozgatás a várólista végére választógombra.
    • Ha a kiválasztott csatlakoztatási műveletet a várólista meghatározott helyére kívánja mozgatni, kattintson a Mozgatás ide választógombra, majd a felfelé vagy lefelé mutató nyílra kattintással mozgassa az elemet előre vagy hátra a várólistában.

Megjegyzés


Különálló meghajtó tisztítása

  2. A konzolfán kattintson a Meghajtók elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Meghajtók
  3. A részletek ablaktáblában a jobb oldali egérgombbal kattintson a meghajtóra, majd kattintson a Megjelölés tisztítottként parancsra.

Megjegyzések

  • Különálló meghajtó tisztításához a tisztítóegységet kézzel kell behelyezni a különálló meghajtóba. A fenti lépések végrehajtása csak azért szükséges, hogy a Cserélhető tároló beépülő modul naplózza a különálló tároló tisztításának végrehajtását az adatbázisba.
  • A fenti műveletet csak különálló meghajtótárban elhelyezkedő meghajtó tisztításakor kell végrehajtani. Robotkaros tárban elhelyezkedő meghajtó tisztításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Robotkaros tár tisztítása

  2. A konzolfán a jobb oldali egérgombbal kattintson a tisztítani kívánt tárra.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
  3. Kattintson a Tisztító vezérlése elemre.
  4. Kövesse a Tisztító vezérlése varázsló utasításait.

Megjegyzések

  • A művelet befejezéseként be kell helyezni a tisztítóegységet a tárba (az erre vonatkozó utasítás megjelenésekor). A tisztítóegység behelyezése különbözik a szokásos szalagos egységek behelyezésétől (például nem helyezhető be a behelyezés/kiadás port segítségével). Kövesse a Tisztító vezérlése varázsló utasításait.


Operátori kérelmek törlése

  2. A konzolfán a jobb oldali egérgombbal kattintson az Operátori kérelmek elemre, majd kattintson a Tulajdonságok parancsra.
  3. A kérések automatikus törlésének beállításához az Operátori kérelmek tulajdonságai párbeszédpanelen jelölje be a Teljesített kérelmek automatikus törlése jelölőnégyzetet.
  4. A sikertelen kérelmek automatikusan törléséhez válassza a Sikertelen kérelmek törlése választógombot.

    A sikertelen kérelmek mentéséhez kattintson a Sikertelen kérelmek megtartása választógombra.

  5. A Törlés mezőben szükség szerint módosítsa a kérelmek automatikus törlésének időintervallumát.
  6. Az alapértelmezett beállítások visszaállításához kattintson az Alapértelmezett gombra.
  7. A kérelmek azonnali törléséhez kattintson Az összes törlése most gombra.

Megjegyzések

  • Az alapértelmezett beállítások visszaállítása esetén a rendszer az összes kérelmet – a sikertelen kérelmekkel együtt – óránként törli.
  • Meghatározott operátori kérelem törléséhez a részletek ablaktáblában a jobb oldali egérgombbal kattintson a megfelelő kérelemre, majd kattintson a Törlés parancsra.
  • A fenti lépések a munkavárólistában található elemek törlésére is vonatkoznak. Ilyenkor a jobb oldali egérgombbal a konzolfa Munkavárólista elemére kattintson.


Új adathordozó-készlet létrehozása

  2. A konzolfán a jobb oldali egérgombbal kattintson az Adathordozó-készletek elemre, majd kattintson az Adathordozó-készlet létrehozása parancsra.

    Meglevő adathordozó-készleten belül új adathordozó-készletet létrehozásához a jobb oldali egérgombbal kattintson a megfelelő adathordozó-készletre, majd kattintson az Adathordozó-készlet létrehozása parancsra.

  3. Az Általános lapon a Név beviteli mezőbe írja be az új adathordozó-készlet nevét, majd a Leírás mezőbe a készlet rövid leírását.
  4. Az Adathordozó-információ csoportban kattintson a Következő típusú adathordozókat tartalmazza választógombra, majd a listából válassza ki a megfelelő adathordozó-típust.
  5. A Lefoglalás/felszabadítás házirend csoportban hajtsa végre az alábbi műveletek egyikét:
    • Az Adathordozó húzása a „szabad adathordozó” készletből jelölőnégyzet bejelölésekor szükség esetén a rendszer automatikusan felhasználhatja a szabad adathordozó-készlet használaton kívüli adathordozóit.
    • Az Adathordozó visszahelyezése a „szabad adathordozó” készletbe jelölőnégyzetet bejelölése esetén a rendszer a fölösleges adathordozót automatikusan visszahelyezi a szabad adathordozó-készletek egyikébe.
    • Ha szeretné beállítani az adathordozó-készlet adathordozójára vonatkozó lehetséges foglalások felső határát, jelölje be a Maximum jelölőnégyzetet, majd igény szerint módosítsa az alapértelmezett értéket.

Megjegyzések

  • A fenti műveletek végrehajtásához rendszergazdai engedélyek szükségesek.
  • Adathordozó-készlet csak alkalmazás adathordozó-készleten belül hozható létre. Új adathordozó-készlet nem hozható létre szabad, ismeretlen vagy import adathordozó-készleten belül.


Alkalmazás adathordozó-készlet törlése

  2. A konzolfán kattintson duplán az Adathordozó-készletek elemre.
  3. A jobb oldali egérgombbal kattintson a törölni kívánt alkalmazás adathordozó-készletre, majd kattintson a Törlés parancsra.

Megjegyzések

  • Szabad, import vagy ismeretlen adathordozó-készlet nem törölhető.


Szalag vagy lemez leválasztása robotkaros tárról

  2. A konzolfán kattintson a Meghajtók elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Meghajtók
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson arra a meghajtóra, amelyről le szeretné választani a szalagot vagy a lemezt, majd kattintson a Leválasztás parancsra.

Megjegyzések


Szalag vagy lemez leválasztása különálló meghajtóról

  2. A konzolfán kattintson az Adathordozó elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Adathordozó
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a leválasztani kívánt szalagra vagy lemezre, majd kattintson a Leválasztás parancsra.

Megjegyzések

  • A fenti műveletet csak abban az esetben hajtsa végre, ha különálló meghajtótárról kíván szalagot vagy lemezt leválasztani. Szalag vagy lemez robotkaros tárról történő leválasztásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Operátori kérelmek megjelenítésének módosítása

  2. A konzolfán a jobb oldali egérgombbal kattintson a Cserélhető tároló elemre, majd a Tulajdonságok parancsra.
  3. Az Általános lap Beállítások csoportjában hajtsa végre a következő műveletet:
    • Az operátori kérelmek felbukkanó ablakban történő megjelenítéséhez ellenőrizze, hogy az Operátori kérelmek küldése az üzenetküldő szolgáltatásnak jelölőnégyzet be van-e jelölve.
    • Ha a Windows Tálcán ikonnal kívánja jelezni, ha van feldolgozásra váró operátori kérelem, akkor ellenőrizze, hogy a Tálcaikon a folyamatban lévő operátori kérelmekhez jelölőnégyzet be van-e jelölve. Egyébként törölje a jelölést a jelölőnégyzetből.

Megjegyzés


Adathordozó automatikus felhasználása szabad adathordozó-készletből

Adathordozó automatikus felhasználása a szabad adathordozó-készletből

  2. A konzolfán kattintson duplán az Adathordozó-készletek elemre.
  3. A jobb oldali egérgombbal kattintson a megfelelő adathordozó-készletre, majd a Tulajdonságok parancsra.
  4. Az Általános lapon jelölje be az Adathordozó húzása a „szabad adathordozó” készletből jelölőnégyzetet.

Megjegyzések

  • Ha nem jelöli be az Adathordozó húzása a „szabad adathordozó” készletből jelölőnégyzetet, akkor szükség esetén a szabad adathordozó-készletben található szalagot vagy lemezt kézzel kell áthelyeznie ebbe az adathordozó-készletbe. A Kapcsolódó témakörökben további tudnivalók találhatók arról, hogyan helyezhető át kézzel egy adathordozó a szabad adathordozó-készletből.


Szalag vagy lemez kiadása különálló meghajtóból

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson a megfelelő tárra, majd a Kiadás parancsra.

Megjegyzések

  • Ezt a műveletet csak különálló meghajtótár esetén használja. A szalag vagy lemez robotkaros tárból való kiadásával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó Témaköröket.


Szalag vagy lemez kiadása robotkaros tárból

  2. A konzolfán kattintson az Adathordozó elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Adathordozó
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a megfelelő szalagra vagy lemezre, majd a Kiadás parancsra.
  4. Kövesse az Adathordozó kiadása varázsló utasításait.

Megjegyzések

  • A szalag vagy lemez kiadásához használja a tár behelyezés/kiadás portját (ha van). Egyébként használja a tár ajtaját.


Meghajtó engedélyezése vagy letiltása

  2. A konzolfán kattintson a Meghajtók elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Meghajtók
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a megfelelő meghajtóra, majd a Tulajdonságok parancsra.
  4. Az Általános lapon ellenőrizze, hogy a Meghajtó engedélyezése jelölőnégyzet be van-e jelölve.

    Ha le szeretné tiltani a meghajtót, törölje a jelölést a Meghajtó engedélyezése jelölőnégyzetből.

Megjegyzések

  • A letiltott meghajtó nem használható.
  • Ez a művelet csak robotkaros tárakra vonatkozik. Mivel a különálló meghajtótár csak egyetlen meghajtóból áll, így ilyenkor az egész tárat engedélyezi vagy letiltja. Tárak engedélyezésével és letiltásával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Tár engedélyezése vagy letiltása

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson az engedélyezni vagy letiltani kívánt tárra, majd a Tulajdonságok parancsra.

    Megjelenik a tár Tulajdonságok párbeszédpanele.

  4. Az Általános lapon ellenőrizze, hogy a Tár engedélyezése jelölőnégyzet be van-e jelölve.

    Ha szeretné letiltani a tárat, törölje a jelölést a Tár engedélyezése jelölőnégyzetből.

Megjegyzések

  • A letiltott tár nem használható.


Szalag vagy lemez engedélyezése vagy letiltása

  2. A konzolfán kattintson az Adathordozó elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Adathordozó
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a megfelelő szalagra vagy lemezre, majd a Tulajdonságok parancsra.
  4. Az Adathordozó lapon ellenőrizze, hogy az Adathordozó engedélyezése jelölőnégyzet be van-e jelölve.

    A szalag vagy lemez az Adathordozó engedélyezése jelölőnégyzet jelölésének törlésével tiltható le.

Megjegyzések

  • A letiltás ideje alatt a szalag, illetve a lemez nem használható.


Szalag vagy lemez behelyezése robotkaros tárba

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson a megfelelő tárra, majd a Behelyezés parancsra.
  4. Kövesse az Adathordozó behelyezése varázsló utasításait.

Megjegyzések

  • A szalag vagy lemez behelyezéséhez használja a tár behelyezés/kiadás portját (ha van). Egyébként használja a tár ajtaját.
  • A fenti művelet csak robotkaros tárakra vonatkozik. Különálló meghajtótár esetében a szalagot vagy a lemezt kézzel kell behelyezni.


Szalag vagy lemez csatlakoztatása

  2. A konzolfán kattintson az Adathordozó elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Adathordozó
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a megfelelő szalagra vagy lemezre, majd a Meghajtó csatlakoztatása parancsra.

Megjegyzés


Adathordozó áthelyezése másik adathordozó-készletbe

  2. A konzolfán kattintson az Adathordozó elemre.

    Helye:

    • Cserélhető tároló (számítógép neve)
    • Fizikai helyek
    • a megfelelő tár
    • Adathordozó
  3. A részletek ablaktáblából a megfelelő szalagot vagy lemezt húzza át a konzolfa megfelelő adathordozó-készletébe.

Megjegyzések

  • Az adathordozó szabad adathordozó-készletbe történő áthelyezése előtt ellenőrizze, hogy az áthelyezni kívánt szalagon vagy lemezen tárolt adatokra többé már nincs-e szükség. A szalag vagy lemez szabad adathordozó-készletbe történő áthelyezésekor a rendszer automatikusan törli az ott tárolt adatokat. Ha az adathordozó szabad adathordozó-készletbe helyezése előtt az adatokat közvetlenül szeretné törölni, a jobb oldali egérgombbal kattintson a szalagra vagy lemezre, majd kattintson az Előkészítés parancsra.
  • Csak olvasható adathordozó (például CD) nem helyezhető át szabad adattároló-készletbe.


Tár ajtajának kinyitása

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson a megfelelő tárra, majd az Ajtó hozzáférés parancsra.
  4. Nyissa ki az ajtót, amikor ezt jelzi a rendszer.

Megjegyzések

  • A tár ajtajának segítségével helyezhetők be vagy távolíthatók el az adathordozók. Ha a tár rendelkezik behelyezés/kiadás porttal, akkor annak használatával elkerülhető az adathordozó ismételt leltárba vétele. Ellenőrizze, hogy a tár megfelelő tárolóhelyét használja-e.
  • A tárban vonalkód nélküli adathordozó cseréje után teljes leltárt kell végrehajtani. Gyors leltárkészítés alatt a rendszer nem észleli az adathordozó cseréjét, így az adott tárolóhelyen levő adathordozó legközelebbi csatlakoztatásakor az adathordozó-azonosító nem lesz megfelelő.
  • Ez a művelet csak robotkaros tárakra vonatkozik.


Operátori kérelem megválaszolása

  2. A konzolfán kattintson az Operátori kérelmek elemre.
  3. A részletek ablaktáblán a jobb oldali egérgombbal kattintson a megfelelő kérelemre, majd hajtsa végre az alábbi műveletek egyikét:
    • A kérelem befejezéséhez kattintson a Kész parancsra, majd hajtsa végre a műveletet, amikor a rendszer ezt kéri.
    • A kérelem megszakításához kattintson a Visszautasítás parancsra.

Megjegyzések

  • A kérelem teljesítése vagy megszakítása után a Cserélhető tároló beépülő modul megközelítőleg egy óráig tárolja az operátori kérelmeket.


Leltárkészítés tárról

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson arra a tárra, amelyről leltárt kíván készíteni, majd kattintson a Leltár parancsra.

Megjegyzések

  • Ez a művelet csak robotkaros tárakra vonatkozik.
  • A rendszer automatikusan leltárt készít a tár ajtajának kinyitásakor.
  • A leltár készítése az alapértelmezett leltározási módszer szerint történik, ami a következő három egyike lehet: Gyors, Teljes vagy Nincs. Az alapértelmezett leltározási módszer módosításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A Cserélhető tároló felhasználói engedélyeinek módosítása

  2. A jobb oldali egérgombbal a konzolfán kattintson arra az elemre, amelyre vonatkozó felhasználói engedélyeket módosítani kívánja, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson a Tulajdonságok párbeszédpanel Biztonság fülére.
  4. Kattintson annak a felhasználónak vagy csoportnak a nevére, amelynek az engedélyeit módosítani szeretné, majd hajtsa végre az alábbi műveletek egyikét:
    • Adott engedély módosításához jelölje be vagy törölje a jelölést az alábbi három engedélyhez tartozó Engedélyezés vagy Megtagadás jelölőnégyzetből: Használja a, Módosítás és Vezérlés.
    • Az összes engedély megtagadásához kattintson az Eltávolítás gombra.

Megjegyzések

  • A fenti művelet végrehajtásához rendszergazdai engedélyek szükségesek.
  • A Cserélhető tároló egészére is beállíthatók felhasználói engedélyek.


Adathordozó automatikus visszahelyezése a szabad adathordozó-készletbe

  2. A konzolfán kattintson duplán az Adathordozó-készletek elemre.
  3. A jobb oldali egérgombbal kattintson a megfelelő adathordozó-készletre, majd a Tulajdonságok parancsra.
  4. Az Általános lapon jelölje be az Adathordozó visszahelyezése a „szabad adathordozó” készletbe jelölőnégyzetet.

Megjegyzések

  • Ha nem jelöli be az Adathordozó visszahelyezése a „szabad adathordozó” készletbe jelölőnégyzetet, akkor az alkalmazás adathordozó-készletben található szalagot vagy lemezt kézzel kell áthelyeznie a szabad adathordozó-készletbe. Áthelyezés után más alkalmazás is használhatja ezeket a szalagokat és lemezeket. Az adathordozó szabad adathordozó-készletbe kézzel történő áthelyezésével kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Az alapértelmezett tárleltározási módszer beállítása

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. A jobb oldali egérgombbal kattintson arra a tárra, amelyhez tárleltározási módszert kíván beállítani, majd kattintson a Tulajdonságok parancsra.
  4. Az Általános lapon a Leltár módja listában kattintson a használni kívánt módszerre: Nincs, Gyors vagy Teljes.

Megjegyzések

  • Gyors leltározási mód beállításakor a rendszer csak azokat a tárolóhelyeket ellenőrzi, amelyek állapota foglaltról szabadra, vagy szabadról foglaltra változott. Teljes leltározás esetén a rendszer beolvassa a vonalkóddal ellátott adattárolók vonalkódadatait. Egyébként a szalag vagy lemez csatlakoztatása után a rendszer a médiaazonosítót olvassa be.
  • A rendszer a kiválasztott leltározási módszer alapján automatikusan leltárt készít minden alkalommal, amikor a tár ajtaját kinyitják.
  • A csatlakoztatási művelet sikertelensége esetén a rendszer teljes leltárt készít, függetlenül a kiválasztott leltározási módszertől. E szolgáltatás letiltásához törölje a jelölést a Teljes leltár készítése csatlakoztatási hiba esetén jelölőnégyzetből.
  • Ez a művelet csak robotkaros tárakra vonatkozik.


Időtúllépés beállítása a tár ajtajához és portjához

  2. A konzolfán kattintson duplán a Fizikai helyek elemre.
  3. Kattintson a jobb oldali egérgombbal a megfelelő tárra, majd a Tulajdonságok parancsra.
  4. Kattintson a tárhoz tartozó Tulajdonságok párbeszédpanel Összetevők fülére.
  5. Az Ajtók csoportban található Időtúllépés mezőben adja meg (szükség esetén) az ajtóra vonatkozó időtúllépés értékét (percben).
  6. A Portok csoportban található Időtúllépés mezőben adja meg (szükség esetén) a behelyezés/kiadás portra vonatkozó időtúllépés új értékét (percben).

Megjegyzések

  • Ez a művelet csak robotkaros tárakra vonatkozik.


A Cserélhető tároló tulajdonságainak megtekintése és módosítása

  2. A konzolfán kattintson duplán a megfelelő elemre.
  3. A jobb oldali egérgombbal kattintson az elemre, majd a Tulajdonságok parancsra.
  4. A kiválasztott elem Tulajdonságok párbeszédpanelén ellenőrizze a beállításokat, és hajtsa végre a szükséges módosításokat.

Megjegyzések

  • Meghatározott adathordozó-készlet, tármeghajtó, adathordozó vagy más elem tulajdonságainak megtekintéséhez, illetve beállításához kattintson a konzolfa megfelelő mappájára, a részletek ablaktáblán kattintson a jobb oldali egérgombbal a megfelelő elemre, majd a Tulajdonságok parancsra.


Adathordozó-készletre vonatkozó foglalási korlát beállítása

  2. A konzolfán kattintson duplán az Adathordozó-készletek elemre.
  3. A jobb oldali egérgombbal kattintson a megfelelő adathordozó-készletre, majd a Tulajdonságok parancsra.
  4. Az Adathordozó-információ csoportban kattintson A következő típusú adathordozókat tartalmazza választógombra.
  5. A Lefoglalás/felszabadítás házirend csoportban jelölje be a Maximum jelölőnégyzetet, majd igény szerint módosítsa az alapértelmezett értéket.

Megjegyzés


Cserélhető tároló – áttekintés

A Cserélhető tároló megkönnyíti a cserélhető adathordozók (szalagok és optikai lemezek) nyomon követését, valamint az ezeket tartalmazó hardveres tárak (például cserélők és lemeztárak) kezelését. A Cserélhető tároló beépülő modul címkézi, katalogizálja és nyomon követi az adathordozókat, vezérli a tármeghajtókat, tárolóhelyeket, ajtókat, valamint igény szerint tisztítási műveleteket hajt végre a meghajtókon.

A Cserélhető tároló beépülő modul együttműködik az adatkezelő programokkal, például a Biztonsági mentés segédprogrammal. Az adatkezelő programok az adathordozón ténylegesen tárolt adatok kezelésére szolgálnak. A Cserélhető tároló segédprogram lehetővé teszi, hogy több program megosztva használja ugyanazokat a tároló-adathordozó erőforrásokat, amely költségcsökkenést eredményezhet.

A Cserélhető tároló beépülő modul a tárban található összes adathordozót adathordozó-készletekbe rendezi. A Cserélhető tároló beépülő modullal az adathordozók áthelyezhetők egyik adathordozó-készletből a másikba, így biztosítható, hogy az alkalmazás által igényelt adattároló-kapacitás rendelkezésre álljon.

A Cserélhető tároló segédprogram nem alkalmas kötetkezelésére, így nem használható például az adathordozó oldalakra vagy csíkokra bontására. A Cserélhető tároló beépülő modul nem alkalmas fájlkezelésre sem, azaz segítségével nem készíthető biztonsági mentés az adatokról és nem hajthatók végre lemezkiterjesztő műveletek. Ezeket a szolgáltatásokat az adatkezelő alkalmazások biztosítják (például a Biztonsági mentés segédprogram vagy a távtároló segédprogram). (A távtároló segédprogram nem használható Windows 2000 Professional operációs rendszert futtató számítógépeken.)

Az összes adatkezelő programot a tárhoz kapcsolódó számítógépen kell használni. A Cserélhető tároló beépülő modul nem támogatja ugyanahhoz a tárhoz kapcsolódó, különböző számítógépeken futó több adatkezelő program használatát.


A Cserélhető tároló összetevői

A Cserélhető tároló egy Microsoft Management Console (MMC) beépülő modulként megvalósított felügyeleti kezelőfelületből, API-val rendelkező Windows 2000 szolgáltatásból, valamint egy adatbázisból áll. A Cserélhető tároló szolgáltatás API-n keresztül adathordozó-szolgáltatásokat nyújt az adatkezelő programok számára. Az alábbi ábra a Cserélhető tároló, az adatkezelő programok, a tárak és a Windows 2000 közötti kapcsolatot mutatja be.

A Cserélhető tároló és a számítógép kapcsolatát bemutató ábra

A Cserélhető tároló beépülő modul segítségével a következő feladatok hajthatók végre:

  • Adathordozó-készlet létrehozása és adathordozó-készlet tulajdonságainak beállítása.
  • Adathordozó behelyezése és kiadása robotkaros tár esetében.
  • Adathordozó csatlakoztatása és leválasztása.
  • Adathordozó és tár működési állapotának megjelenítése.
  • Tárleltározás végrehajtása.
  • Felhasználók biztonsági engedélyeinek beállítása.

Megjegyzés

  • A Cserélhető tároló API vagy adatbázis segítségével felügyeleti feladatok nem hajthatók végre. A Cserélhető tároló API-val és adatbázissal kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Resource Kit csomagot.


Tárak

Legegyszerűbb kiépítésében a tár adattárolásra szolgáló adathordozóból, valamint az adathordozón tárolt adatok beolvasására, illetve az adatok adathordozóra történő írására használható eszközből áll. A Cserélhető tároló beépülő modullal kezelhető tárak és a tárakhoz tartozó adathordozók összefoglaló neve: Cserélhető tároló rendszer. A táraknak két alapvető típusa létezik:

  • A robotkaros tár olyan automatizált egységet jelent, amely több szalag vagy lemez egyidejű befogadására alkalmas, és amely gyakran több meghajtót tartalmaz. Az ilyen tárakat más néven cserélőnek vagy lemeztárnak is nevezik. Ezekben a tárakban gyakran robotizált alrendszeren vagy robotizált meghajtóhelyen keresztül történik a tár tárolóhelyeiben tárolt adathordozók mozgatása. A meghajtóhely megkeresi a megfelelő szalagot vagy lemezt, csatlakoztatja az egyik rendelkezésre álló meghajtóhoz, majd az adathordozón végzett művelet befejezése után visszahelyezi a kijelölt tárolóhelyre. A robotkaros tárak más, szintén a Cserélhető tároló beépülő modullal kezelhető hardverösszetevőket is tartalmazhatnak, például behelyezés/kiadás portot, tisztítóegységet vagy vonalkódolvasót.
  • A különálló meghajtótár vagy más néven különálló meghajtó egyetlen meghajtóval rendelkező, nem automatizált egység, amely egyetlen szalag vagy lemez egyidejű befogadására képes. Ilyen például a szalagos vagy a CD-ROM-meghajtó. Ezekbe a meghajtókba a szalag vagy a lemez behelyezése kézzel történik.

A Cserélhető tároló beépülő modul nem csak több tár egyidejű kezelésére alkalmas, hanem kapcsolat nélküli – azaz az aktuális időpontban táron kívül elhelyezkedő – adathordozók nyomon követésére is. Ez az adathordozó bárhol lehet: a polcon vagy a fiókban. Minden kapcsolat nélküli szalag vagy lemez valamelyik tárhoz tartozik.


Adathordozó-készletek

Az adathordozó-készlet olyan szalagok vagy lemezek együttese, amelyekre ugyanazok a kezelési tulajdonságok vonatkoznak. A cserélhető tároló rendszerben található valamennyi adathordozó adathordozó-készlethez tartozik, és valamennyi adathordozó-készlet csak azonos típusú adathordozókat tartalmazhat. Az adatkezelő programok az adathordozó-készletek segítségével érik el az adott szalagot vagy lemezt a tárban.

Az adathordozó-készletek segítségével az adathordozók bizonyos körére érvényes tulajdonságok adhatók meg. Ez azért hasznos, mert a Cserélhető tároló beépülő modul segítségével a tárban ugyanazt az adathordozót több program megosztva használhatja. A tár különböző adathordozó-készletekből származó, más-más tulajdonságokkal rendelkező adathordozókat tartalmazhat. A készlet adathordozói több tárban is lehetnek. Létrehozhatók adathordozó-készlet hierarchiák, illetve az adathordozó-készleten belül újabb adathordozó-készletek. Például létrehozható külön adathordozó-készletet egy adott programhoz szükséges minden adathordozó-típus számára, majd létrehozható egy másik adathordozó-készlet, amely magában foglalja az összes előzőleg létrehozott készletet. Az adathordozó-készlet tartalmazhat adathordozót vagy más adathordozó-készletet, de egyszerre mindkettőt nem.

A cserélhető tároló rendszerben kétféle adathordozó-készlet hozható létre: rendszer és alkalmazás adathordozó-készlet.

A rendszer adathordozó-készlet további csoportokra bontható: szabad adathordozó-készlet, ismeretlen adathordozó-készlet és import adathordozó-készlet. A Cserélhető tároló beépülő modul a cserélhető tároló rendszerben található valamennyi adathordozó-típus számára létrehoz egy szabad, egy ismeretlen és egy import adathordozó-készletet. A rendszer adathordozó-készletekben tárolhatók azok az adathordozók, amelyeket jelenleg egyetlen alkalmazás sem használ.

Az alkalmazás adathordozó-készleteket az adatkezelő programok hozzák létre (például a Biztonsági mentés segédprogram vagy a távtároló segédprogram (az utóbbi csak a Windows 2000 Server operációs rendszert futtató számítógépek esetén)).

A különféle adathordozó-készletek definíciója:

  • Az Ismeretlen adathordozó-készlet az üres (új), valamint a Cserélhető tároló beépülő modul számára ismeretlen adathordozókat foglalja magában. Az új szalagot vagy lemezt azonnal át kell helyezni az idegen adathordozó-készletből valamelyik szabad adathordozó-készletbe, hogy az alkalmazások használni tudják a szalagot vagy a lemezt, vagy pedig el kell távolítani a tárból.

    A tárból való eltávolításkor az idegen adathordozókat a rendszer automatikusan törli a Cserélhető tároló beépülő modul adatbázisából.

  • Az Import adathordozó-készlet olyan adathordozókat tartalmaz, amelyeket a Cserélhető tároló beépülő modul ugyan felismer az adatbázisában, de amelyeket korábban nem használt a felhasználó abban a bizonyos Cserélhető tároló rendszerben. Például az import adathordozó-készletben előforduló adathordozó olyan, az iroda egyik helyéről származó adathordozó lehet, amelyet most először helyeznek be az iroda másik részén működő Cserélhető tároló rendszerbe.

    Az import adathordozó-készletben levő adathordozók áthelyezhetők a szabad adathordozó-készletek vagy alkalmazás adathordozó-készletek valamelyikébe annak érdekében, hogy az új helyen is használhatók legyenek.

  • A Szabad adathordozó-készlet olyan adathordozókat tartalmaz, amelyeket pillanatnyilag egyetlen alkalmazás sem használ, és amelyek nem tartalmaznak hasznos adatokat. A szabad adathordozó-készletben található adathordozókat az alkalmazások szabadon felhasználhatják.

    Az alkalmazás adathordozó-készlet beállítható úgy, hogy automatikusan felhasználja a szabad adathordozó-készletben található adathordozót, amikor az adott alkalmazás adathordozó-készletben nem áll elegendő adathordozó rendelkezésre. E beállítás hiányában a szabad adathordozó-készletből az adathordozót szükség esetén közvetlenül át kell helyezni.

  • Az adatkezelő alkalmazások (vagy a felhasználó) által létrehozott alkalmazás adathordozó-készletek határozzák meg az egyes alkalmazások által használható adathordozókat.

    Az alkalmazás adathordozó-készletben található adathordozókat maga az alkalmazás vagy egy rendszergazda felügyeli. Ugyanaz az alkalmazás több adathordozó-készletet is használhat, és ugyanazt az adathordozó-készletet több alkalmazás is használhatja megosztva. Például a Biztonsági mentés segédprogram eltérő típusú adathordozókat tartalmazó adathordozó-készletet használhat a teljes biztonsági mentéshez és a növekményes biztonsági mentéshez.

    A Cserélhető tároló rendszerben tetszőleges számú alkalmazás adathordozó-készlet hozható létre. A lefoglalt adathordozók (egy bizonyos alkalmazás számára fenntartott adathordozók) nem helyezhetők át egyik adathordozó-készletből a másikba. A lefoglalás szabályozza, hogyan használhatják az alkalmazások az adathordozókat.

Az alábbi ábra az adathordozók adathordozó-készletek közötti mozgásának lehetséges útjait mutatja be.

Az adathordozó adathordozó-készletek közötti lehetséges mozgását bemutató ábra


Az adathordozó azonosítása

A Cserélhető tároló beépülő modul kétféle azonosítási módszert használ az adathordozók nyomon követésére és nyilvántartására: a médián tárolt médiaazonosítót és a vonalkódot.

Az adathordozón tárolt adathordozó-azonosító

Amikor a felhasználó a szalagot vagy lemezt először helyezi be a tárba, a rendszer az adathordozóra elektronikusan rögzíti az adathordozó-azonosítót. Az adathordozó következő behelyezésekor a Cserélhető tároló beépülő modul a adathordozó-azonosító segítségével ismeri fel és követi a szalagot vagy lemezt.

A adathordozó-azonosító két részből áll: a címketípusból és a címkeazonosítóból. A címketípus a szalagon vagy lemezen az adatok rögzítéséhez használható formátumot azonosítja (például: Microsoft Tape Format, MTF). A címkeazonosító a szalag vagy lemez egyedi azonosítására szolgál a cserélhető tároló rendszerben. Ha a Cserélhető tároló beépülő modul nem ismeri fel a címketípust, az adathordozót az egyik ismeretlen adathordozó-készletben helyezi el. Ha a Cserélhető tároló beépülő modul felismeri a címketípust, de nem ismeri fel a címkeazonosítót, az adathordozót az egyik import adathordozó-készletben helyezi el. Ha a Cserélhető tároló beépülő modul egyaránt felismeri a címketípust és a címkeazonosítót, frissíti a Cserélhető tároló beépülő modul adatbázisát, amely így jelzi, hogy az adathordozó a rendszerben van, és szabadon felhasználható.

Megjegyzés

  • A Cserélhető tároló beépülő modul a csak olvasható, valamint az egyszer írható optikai adathordozók (például CD-ROM, DVD-ROM, CD-R, DVD-R és WORM-lemezek esetében) nem alkalmaz adathordozó-azonosítót. Ilyenkor a Cserélhető tároló beépülő modul a adathordozó-azonosító helyett a lemezhez eredetileg hozzárendelt kötetszámot vagy sorozatszámot használja.

Vonalkód

Ha a tár támogatja a vonalkód használatát, a Cserélhető tároló beépülő modul vonalkóddal is azonosíthatja az adathordozót. A rendszer a vonalkóddal ellátott adathordozókra is rögzít adathordozó-azonosítót, és a Cserélhető tároló beépülő modul az azonosításhoz bármelyiket használhatja. Az adathordozók általában sokkal gyorsabban nyomon követhetők a vonalkód alapján, mivel használata esetén az adathordozón tárolt azonosító beolvasásához nem szükséges a szalag vagy lemez csatlakoztatása.


Adathordozó állapotai

Az adathordozó állapota a szalag vagy lemez működési állapotát jelzi a cserélhető tárolókat kezelő rendszeren belül, így meghatározza a végrehajtható műveleteket is. Az adathordozó tárba helyezése után a Cserélhető tároló beépülő modul a médiaazonosító vagy a vonalkód segítségével határozza meg annak állapotát.

Az adathordozó mozgását és használatát leíró állapotadatoknak két csoportja van: a fizikai állapotra és az oldalállapotra vonatkozó adatok.

Fizikai állapotok

A fizikai állapotra vonatkozó adatok az adathordozó helyével és mozgatásával kapcsolatban végrehajtott műveleteket jelzik. Öt fizikai állapot létezik:

Fizikai állapot | Leírás
Üresjárat | A szalag vagy lemez jelenleg a robotkaros tár valamelyik tárolóhelyén található, vagy éppen táron kívül helyezkedik el.
Használatban | A szalag vagy lemez áthelyezése éppen folyamatban van.
Betöltve | A szalag vagy lemez csatlakozik valamelyik meghajtóban, az adatok olvasáshatók és írhatók.
Csatlakoztatva | A szalag vagy lemez csatlakozik valamelyik meghajtóban, de az adatok még nem olvashatók és nem írhatók.
Kiadva | Megtörtént a szalag vagy lemez leválasztása, kivehető a meghajtóból.

Oldalállapot

A szalag vagy lemez oldala az a hely, ahol az adatok tényleges tárolása történik. Az oldalállapotra vonatkozó adatok az adathordozó használatával (és nem a helyével vagy mozgatásával) kapcsolatban végrehajtott műveleteket jelzik. Öt oldalállapot létezik:

Oldalállapot | Leírás
Lefoglalt | Az oldalt egy adott alkalmazás számára fenntartja a rendszer. Az oldalt más alkalmazások nem használhatják.
Elérhető | Az oldalt jelenleg bármelyik alkalmazás használhatja.
Kész | Az oldal használatban van, de nem írható. Az oldal megtelt.
Leszerelt | Az oldal már nem használható, mert a foglalások száma már elérte a felső határértéket.
Importálva | A Cserélhető tároló beépülő modul felismerte az oldal típuscímkéjét, de az azonosítócímke ismeretlen.
Nem kompatibilis | Az oldal adathordozó-típusa nem kompatibilis a tárral. A szalagot vagy lemezt el kell távolítani a tárból.
Fenntartott | Az oldalt csak egy bizonyos alkalmazás foglalhatja le. Ez csak az olyan kétoldalas adathordozókra vonatkozik, ahol az egyik oldal lefoglalása már megtörtént.
Nem előkészített | Az oldalt a rendszer elhelyezte egy szabad adathordozó-készletben, de még nem rendelkezik „szabad adathordozó” címkével. Ez egy átmeneti állapot.
Nem felismert | A Cserélhető tároló beépülő modul számára az oldal típuscímkéje és az azonosítócímke ismeretlen.

Az oldalállapot és az adathordozó-készletek közötti összefüggés a következő: az import adathordozó-készletek csak „importálva” állapotú oldalakat tartalmazhatnak. Az ismeretlen adathordozó-készletek csak „nem felismert” állapotú oldalakat tartalmazhatnak. A szabad adathordozó-készletek csak „elérhető” (valamint az átmeneti „nem előkészített”) állapotú oldalakat tartalmazhatnak.


Tár kezelése

A Cserélhető tároló beépülő modul első indításakor, valamint a Cserélhető tároló beépülő modult futtató számítógépen a tár felvételekor vagy eltávolításakor a Cserélhető tároló beépülő modul megpróbálja automatikusan beállítani a tárakat. A Cserélhető tároló beépülő modul minden esetben képes automatikusan beállítani a különálló meghajtókat.

Robotkaros tárak esetén a Cserélhető tároló beépülő modul automatikus beállítási szolgáltatása csak akkor használható, ha az összes meghajtó ugyanarra az SCSI-buszra kapcsolódik, mint amelyiken a hozzájuk tartozó adathordozó-cserélő található. További feltétel az is, hogy a robotkaros tár támogassa a meghajtócím-jelentést. Ha tudni szeretné, támogatja-e a tár ezt a szolgáltatást, forduljon a tár gyártójához.

Megjegyzés

  • Mivel nem minden tár támogatja az automatikus beállítási szolgáltatást, a Cserélhető tároló beépülő modul lehetővé teszi a tárak közvetlen beállítását is. Ezt azonban csak akkor használja, ha az feltétlenül szükséges, mert a közvetlenül beállított tárak nem ismerik fel a rendszerbeállítások változását. Ebbe tartoznak a rendszerleíró adatbázis változásai is. A tárak közvetlen beállításával kapcsolatos tudnivalókért tanulmányozza a Windows 2000 Resource Kit csomagot.

A Cserélhető tároló beépülő modul lehetővé teszi a tárak teljes körű vezérlését és kezelését. Engedélyezhetők vagy letilthatók teljes tárak, vagy a táron belül adott meghajtók. Módosítható a tár adathordozó-típusa. Segítségével kinyitható a robotkaros tár ajtaja, illetve beállíthatók a különböző időtúllépések.

Az alábbi feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • Tár engedélyezése vagy letiltása
  • Meghajtó engedélyezése vagy letiltása
  • Tár adathordozó-típusának módosítása
  • Tár ajtajának kinyitása
  • Időtúllépés beállítása a tár ajtajához és portjához

Leltárkészítés tárakról

A tárban található valamennyi adathordozóról leltár készíthető. A Cserélhető tároló beépülő modul kétféle leltárkészítési módszert támogat:

  • Gyors leltár. A Cserélhető tároló beépülő modulban ez kétféleképpen hajtható végre. Ha a tár rendelkezik vonalkódolvasóval, a Cserélhető tároló beépülő modul a vonalkódokat veszi nyilvántartásba. Ha a tár nem rendelkezik vonalkódolvasóval, a Cserélhető tároló beépülő modul ellenőrzi azokat a tárolóhelyeket, amelyeknek az állapota foglaltról szabadra, vagy szabadról foglaltra változott.
  • Teljes leltár. A Cserélhető tároló beépülő modul csatlakoztatja a tárban található összes szalagot és lemezt, majd beolvassa a médiaazonosítót.

A leltárkészítési feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • Leltárkészítés tárról
  • Az alapértelmezett tárleltározási módszer beállítása

Tár tisztítása

A Cserélhető tároló beépülő modul segítségével tisztíthatók teljes robotkaros tárak vagy a különálló meghajtók. Minden szalagos robotkaros tár tartalmazhat egy tisztítóegységet. A Cserélhető tároló beépülő modul lehetővé teszi az egyes meghajtók megtisztítását, a tisztítóegység tárolóhelyének kijelölését vagy felszabadítását, valamint a tisztítóegység behelyezését és kiadását. A Cserélhető tároló beépülő modul számon tartja, hányszor kerül sor az egyes tisztítóegységek használatára. Ha valamelyik tisztítóegység esetében ez a szám eléri a maximumot, a Cserélhető tároló beépülő modul operátori kérelmet hoz létre. Ha a tisztítóegység kiadására azelőtt kerül sor, hogy ez a szám eléri a maximumot, a Cserélhető tároló beépülő modul törli a használatra vonatkozó adatot.

Az alábbi feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • Különálló meghajtó tisztítása
  • Robotkaros tár tisztítása


Adathordozó-készletek kezelése

A könyvtárak beállítása után sor kerülhet az adathordozó-készletek beállítására. Új adathordozó-készlet létrehozása előtt érdemes átgondolni az alábbi szempontokat:

  • Milyen adathordozó-típusok állnak rendelkezésre a cserélhető tároló rendszerben?
  • Ha nincs elegendő adathordozó az alkalmazás adathordozó-készletben, használjon-e fel a rendszer automatikusan egy adathordozót a szabad adathordozó-készletből? (Ajánlott ezt a beállítást használni.)
  • Ha az alkalmazásnak nincs már szüksége az adathordozóra, visszahelyezze-e a rendszer azt automatikusan a szabad adathordozó-készletbe?

Az alábbi feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • Új adathordozó-készlet létrehozása
  • Alkalmazás adathordozó-készlet törlése
  • Adathordozó automatikus felhasználása a szabad adathordozó-készletből
  • Adathordozó automatikus visszahelyezése a szabad adathordozó-készletbe
  • Adathordozó-készletre vonatkozó foglalási korlát beállítása

Megjegyzés

  • Rendszer adathordozó-készlet nem törölhető.


Szalagok és lemezek kezelése

Az adathordozó-készletek létrehozása és beállítása után az adathordozó áthelyezhető egy adott adathordozó-készletbe. Fontos, hogy elegendő adathordozó álljon rendelkezésre a szabad adathordozó-készletben, hogy az alkalmazások szükség esetén igénybe vehessék azokat. Az adathordozó szabad adathordozó-készletbe történő áthelyezésével kapcsolatos tudnivalókért tanulmányozza az Adathordozó áthelyezése másik adathordozó-készletbe című témakört.

Következő lépésben valamely adatkezelő alkalmazással (például Biztonsági mentés segédprogrammal) az adathordozó lefoglalható az alkalmazás által (vagy az alkalmazás részére) létrehozott alkalmazás adathordozó-készlet számára. Ha valamely alkalmazás adathordozó-készlet számára adathordozót foglal le, akkor az abban a készletben található összes adathordozó kizárólag az adott alkalmazással használható. Az adathordozók lefoglalásával kapcsolatos tudnivalókért tanulmányozza az adatkezelő alkalmazás dokumentációját.

A Cserélhető tároló beépülő modul lehetővé teszi a tárban található szalagok vagy lemezek teljes körű vezérlését. Használatával engedélyezhetők vagy letilthatók a tárban levő adathordozók, behelyezhetők vagy kiadhatók az adathordozók, valamint csatlakoztathatók vagy leválaszthatók az adathordozók.

Robotkaros tár esetében a szalag vagy lemez behelyezése és kiadása a tár ajtaján keresztül, vagy a behelyezési/kiadási port használatával történik. A tár ajtaja korlátlan hozzáférést biztosít a táron belül elhelyezkedő adathordozókhoz. Az ajtóhozzáférés használatával közvetlenül behelyezhető vagy eltávolítható az adathordozó valamelyik tárolóhelyről. A behelyezési/kiadási port szabályozott hozzáférést biztosít a tárban levő adathordozókhoz. Miután elhelyezte a porton a szalagot vagy a lemezt, a tár a saját meghajtórendszerével helyezi át az adathordozót a megfelelő tárolóhelyre.

A szalag vagy lemez csatlakoztatható a tár egy bizonyos meghajtójához, illetve arról le is választható. Leválasztás előtt az adathordozó többször is felhasználható. Felszabadítása előtt az adathordozó többször is csatlakoztatható, illetve leválasztható.

Az alábbi feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • Szalag és lemez engedélyezése vagy letiltása
  • Szalag vagy lemez behelyezése robotkaros tárba
  • Szalag vagy lemez kiadása különálló meghajtóból
  • Szalag vagy lemez kiadása robotkaros tárból
  • Szalag vagy lemez csatlakoztatása
  • Szalag vagy lemez leválasztása különálló meghajtóról
  • Szalag vagy lemez leválasztása robotkaros tárról

Megjegyzések

  • A Cserélhető tároló beépülő modullal csak CDFS fájlrendszerrel formázott CD-lemezek, valamint FAT, FAT32 vagy NTFS fájlrendszerrel formázott újraírható optikai adathordozók (például MO-lemezek) használhatók.
  • A Windows 2000 közvetlenül nem támogatja a csak egyszer írható adathordozók (például WORM-, CD-R- és DVD-R-lemezek) használatát. Ilyen lemezek használatához megfelelő szoftver beszerzése szükséges.


Operátori kérelmek és várólistán levő munkák kezelése

A munkavárólista az alkalmazások vagy a cserélhető tároló által kezdeményezett összes tárkérelmet és munkaelemet tartalmazza. Például tárban levő szalag csatlakoztatására irányuló kérelem kiadásakor új munkaelem jelenik meg a munkavárólistán.

Az alábbi táblázatban a munkaelemek lehetséges állapotai láthatók:

Munkaállapot | Leírás
Kész | A munkaelem végrehajtását sikeresen befejezte a rendszer.
Sikertelen | A cserélhető tároló nem tudta befejezni a munkaelem végrehajtását.
Folyamatban | A cserélhető tároló jelenleg a munkaelem feldolgozását végzi.
Várólistán | A kérelem elküldésétől addig az időpontig, amikor a cserélhető tároló elkezdi a kérés kiértékelését.
Várakozás | A kérés teljesítéséhez szükséges egy vagy több erőforrás foglalt.

Az operátori kérelem olyan üzenet, amely a felhasználót bizonyos feladat elvégzésére szólítja fel. Az operátori kérelem kibocsátója lehet maga a cserélhető tároló, vagy a Cserélhető tároló beépülő modullal együttműködő program, például a Biztonsági mentés segédprogram. A cserélhető tároló az alábbi esetekben bocsáthat ki operátori kérelmet:

  • Egy alkalmazás csatlakoztatási kérelmet kezdeményez kapcsolat nélküli szalaghoz vagy lemezhez.
  • Nincs rendelkezésre álló on-line adathordozó. Ez azt jelenti, hogy valamelyik programnak adathordozóra lenne szüksége, de a megfelelő alkalmazás adathordozó-készletben, illetve a szabad adathordozó-készletben nem áll rendelkezésre egy sem.
  • A tár meghibásodott, javításra szorul.
  • Valamelyik meghajtó tisztításra szorul, és nincs rendelkezésre álló használható tisztítóegység a tárban.

Az operátori kérelem teljesíthető vagy visszautasítható. Az operátori kérelem visszautasítása esetén a cserélhető tároló üzenetet küld a kérelmet kibocsátó alkalmazásnak. Alapértelmezés szerint a cserélhető tároló megválaszolás után egy óráig tárolja az operátori kérelmet a munkavárólistán. Operátori kérelem megválaszolásával kapcsolatos tudnivalókért tanulmányozza az Operátori kérelem megválaszolása című témakört.

A következő táblázat az operátori kérelem állapotait mutatja be:

Operátori kérelem állapota | Leírás
Kész | A felhasználó jelezte, vagy a Cserélhető tároló felismerte, hogy az operátori kérelem teljesítése megtörtént.
Megtagadva | A felhasználó jelezte, hogy nem teljesíti az operátori kérelmet.
Kérelem | A cserélhető tároló vagy egy alkalmazás operátori kérelmet bocsátott ki.

Módosítható az operátori kérelmek képernyőn történő megjelenítése, törölhetők az operátori kérelmek, megszakítható a munkavárólistán várakozó bármelyik operátori kérelem, továbbá módosítható a munkavárólistán várakozó csatlakoztatási kérelmek sorrendje. Az alábbi feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • Operátori kérelmek megjelenítésének módosítása
  • Operátori kérelem törlése
  • Várakozó művelet megszakítása a munkavárólistában
  • Csatlakoztatási sorrend megváltoztatása a munkavárólistában


Cserélhető tárolóra vonatkozó biztonsági beállítások kezelése

A Cserélhető tároló beépülő modul a felhasználók szintjén teszi lehetővé a biztonsági beállítások megadását az adathordozó-készletekre és tárakra. Az adathordozó-készlet biztonsági beállításai határozzák meg az adathordozó elérhetőségét. A tárak biztonsági beállításai határozzák meg a könytármeghajtók, tárolóhelyek, valamint a behelyezési/kiadási portok elérhetőségét.

A felhasználói engedélyek határozzák meg, mely felhasználók és felhasználói csoportok érhetik el az adathordozó-készleteket és tárakat. Az adathordozó-készlet vagy tár engedélyeinek beállítása előtt az Active Directory - felhasználók és számítógépek segédprogrammal célszerű létrehozni egy olyan felhasználói csoportot, amely az adathordozó-készlet vagy tár elérését igénylő felhasználók fiókjait tartalmazza.

Az alábbi feladatok végrehajtásával kapcsolatos tudnivalókért kattintson a megfelelő hivatkozásra:

  • A cserélhető tárolóra vonatkozó felhasználói engedélyek módosítása
  • A cserélhető tároló elérésére jogosult felhasználó hozzáadása


A Cserélhető tároló beépülő modul parancssorának használata

A Cserélhető tároló beépülő modul parancssorában az adathordozó-erőforrások kezelésére vonatkozó feladatok végezhetők el, illetve kötegelt parancsfájlok írhatók a Cserélhető tároló beépülő modul API-ját jelenleg nem támogató (a Cserélhető tároló beépülő modul használatára nem képes) alkalmazásokhoz. A parancssori segédprogram futtatásához a parancssorba írja be a következő parancsot: rsm.

A parancssori segédprogram szintaxisa a következő:

rsm allocate | createpool | deallocate | deletepool | dismount | eject | ejectatapi | mount | refresh | view

Az alábbi feltételek mellett mindegyik paranccsal saját paraméterek, úgynevezett argumentumkapcsolók használhatók:

  • A parancs sikeres végrehajtásához futnia kell a Cserélhető tároló szolgáltatásnak (ntmssvc) (ez alól kivételt képez az ejectatapi parancs).
  • Valamennyi parancs megkülönbözteti a kis- és nagybetűket, kivéve ha argumentumkapcsolóként rövid névvel (és nem a globálisan egyedi azonosítóval (GUID)) egy adathordozó-objektumot ad meg.
  • Egyszerre csak egy parancs használható. Például az rsm dismount érvényes, míg az rsm allocate dismount érvénytelen parancs.
  • Adathordozó csak egyféleképpen adható meg. Például a logikai adathordozó a rövid nevével vagy a globálisan egyedi azonosítójával (GUID) adható meg, egyszerre mindkettő nem használható.
  • Az argumentumkapcsolók bármilyen sorrendben megadhatók.
  • Az argumentumkapcsolót követő rövid névben lehet szóköz, de ebben az esetben a nevet idézőjelek közé kell tenni. Például az allocate parancsban az adathordozó-készlet a szóközt tartalmazó neve a következőképpen adható meg: /m"Saját adathordozó-készlet". Nem állhat azonban szóköz az érték és az argumentumkapcsoló között. Például az allocate parancs időtúllépési argumentumának megadása helyesen: /t50. A /t 50 megadási mód helytelen.
  • A választható argumentumkapcsolókat szögletes zárójel ([ ]) jelzi.

Megjegyzések

  • Bizonyos argumentumkapcsolók esetén szükséges az adathordozó-azonosító megadása, ami az objektum globálisan egyedi azonosítójának (GUID) felel meg. A Cserélhető tároló beépülő modul által használt különféle globálisan egyedi azonosítókkal (GUID) kapcsolatos tudnivalókért tanulmányozza a Windows 2000 Resource Kit csomagot.
  • Az argumentumkapcsolót követő [g | f] a globálisan egyedi azonosítóra (GUID), illetve a rövid névre utal. Így a logikai adathordozó-azonosító megadásának helyes szintaxisa a következő: /lg logikai_adathordozó-azonosító, míg a logikai adathordozó neve a következő szintaxissal adható meg: /lf logikai_adathordozó_neve.
  • Minden parancs esetén a View parancs, valamint a /guid_display vagy a /b kapcsolók egyikének használatával megjeleníthető a globálisan egyedi azonosító (GUID).

Allocate (lefoglalás) parancs

A rendszer az adathordozót a /m kapcsolóval meghatározott adathordozó-készletben foglalja le. Az allocate parancsban a logikai adathordozó az /ln kapcsoló utáni névvel, vagy az /ld kapcsoló utáni leírással adható meg. Hasonlóan az adathordozó oldala (vagy partíciója) is a /pn kapcsolóval utáni névvel, vagy a /pd kapcsoló utáni leírással adható meg.

A logikai adathordozó neve és az oldal neve más parancsokban használható a /lf és a /pf kapcsoló paramétereként az adathordozó megadására. Ha az allocate parancsban nem a logikai adathordozó nevét (rövid nevet) használja, akkor az azt követő parancsokban is csak a globálisan egyedi azonosítóval (GUID) (és nem a rövid névvel) adható meg a logikai adathordozó.

Az allocate parancs szintaxisa a következő:

rsm allocate /madathordozó_készlet_neve

/o[errunavail|new|next]

[/l[g|f]logikai_adathordozó_azonosító | /p[g|f]partíció_azonosító]

[/lnlogikai_adathordozó_neve]

[/ldlogikai_adathordozó_leírása]

[/pnpartíció_neve]

[/pdpartíció_leírása]

[/tidőtúllépés]

[/b]

ahol:

adathordozó_készlet_neve – azt az adathordozó-készletet határozza meg, amelyikből a parancs az adathordozót lefoglalja. Ez azt jelenti, hogy a felhasználó számára lefoglalt adathordozót fog tartalmazni az adott készlet.

logikai_adathordozó_azonosító – a többoldalas adathordozó következő oldalát határozza meg. Ez a paraméter nem kötelező. Használata esetén az /o kapcsolót és a next paramétert is meg kell adni. Az adathordozó felszabadítása után a logikai adathordozó-azonosító érvényét veszti.

partíció_azonosító – az adathordozó lefoglalni kívánt oldalát határozza meg. Ez a paraméter nem kötelező. A paraméter az adathordozó felszabadítása után is érvényben marad.

időtúllépés – a parancs időtúllépési korlátját határozza meg ezredmásodpercben. Ez a paraméter nem kötelező. Az alapértelmezett időtúllépési korlát értéke végtelen.

Az /o kapcsoló mellett az alábbi, nem kötelező paraméterek egyike is használható:

Errunavail – megakadályozza új adathordozóra vonatkozó operátori kérelem kiadását, amikor a megadott megszorításokkal nincs lehetőség adathordozó lefoglalására.

New paraméter használatával lefoglalt adathordozó-oldal nem osztható meg más alkalmazásokkal. Ez a paraméter kétoldalas adathordozó második oldalának fenntartására használható. A második oldal ezután a next paraméter megadásával foglalható le.

Next a korábban a new paraméterrel lefoglalt adathordozó következő oldalát foglalja le.

A nem kötelező /b kapcsoló használata esetén csak a lefoglalási művelet globálisan egyedi azonosítója (GUID) jelenik meg. Ez parancsfájl írása esetén hasznos, amikor az egyik parancs kimenetét a másikba szeretné ágyazni, de eközben a szükséges szintaktikai elemzést minimálisra kívánja korlátozni.

Createpool (készlet létrehozása) parancs

Adathordozó-készlet létrehozására használható. Az adathordozó nevének meghatározására az /m kapcsoló használható.

A createpool parancs szintaxisa a következő:

rsm createpool /madathordozó_készlet_neve

/a[existing|always|new]

[/t[g|f]adathordozó_készlet_típusának_azonosítója]

[/d]

[/r]

ahol:

adathordozó_készlet_neve – a létrehozni kívánt adathordozó-készlet neve.

adathordozó_készlet_típusának_azonosítója – azt az adathordozó-típust határozza meg, amit az adathordozó-készlet tartalmazni fog. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg. Ez a paraméter nem kötelező. Alapértelmezés szerint olyan adathordozó-készletet hoz létre a parancs, amely más adathordozó-készleteket tartalmaz.

Az /a kapcsoló mellett az alábbi, nem kötelező paraméterek egyike is használható:

Existing – már létező adathordozó-készletet nyit meg. Ha a megadott adathordozó-készlet nem létezik, hibaüzenet jelenik meg.

Always – már létező adathordozó-készletet nyit meg. Ha a megadott adathordozó-készlet nem létezik, létrehoz egy új adathordozó-készletet.

New – új adathordozó-készletet hoz létre. Ha a megadott adathordozó-készlet már létezik, hibaüzenetet jelenít meg.

A nem kötelező /d kapcsoló megadása esetén az adathordozó-készlet automatikusan felhasználhat adathordozót a szabad adathordozó-készletből. Alapértelmezés szerint az adathordozó-készlet nem használhat fel automatikusan adathordozót.

A nem kötelező /r kapcsoló megadása esetén az adathordozó-készlet automatikusan visszahelyezi az adathordozót a szabad adathordozó-készletbe. Alapértelmezés szerint az adathordozó-készlet nem helyezheti vissza automatikusan az adathordozót.

Deallocate (felszabadítás) parancs

A logikai adathordozó felszabadításához a logikai adathordozó neve, illetve az adathordozó oldal (partíció) neve csak akkor használható, ha korábban az allocate parancs kiadásakor az /ln vagy /pn kapcsoló után ezeket a neveket használták. Egyébként a logikai adathordozó-azonosítót (LMID) vagy a partíció-azonosítót (PARTID) kell megadni.

A deallocate parancs szintaxisa a következő:

rsm deallocate /l[g|f]logikai_adathordozó_azonosító | /p[g|f]partíció_azonosító

ahol:

logikai_adathordozó_azonosító – a felszabadítani kívánt logikai adathordozót határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

partíció_azonosító – az adathordozó felszabadítani kívánt oldalát határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

Deletepool (készlet törlése) parancs

A deletepool parancs adathordozó-készlet törlésére szolgál. Az adathordozó nevének meghatározására az /m kapcsoló használható.

A deletepool parancs szintaxisa a következő:

rsm deletepool /madathordozó_készlet_neve

ahol:

adathordozó_készlet_neve – a törölni kívánt adathordozó-készlet nevét határozza meg.

Dismount (leválasztás) parancs

A logikai adathordozó leválasztásához a logikai adathordozó neve, illetve az adathordozó oldal (partíció) neve csak akkor használható, ha korábban az allocate parancs kiadásakor az /ln vagy a /pn kapcsoló után ezeket a neveket használta. Egyébként a logikai adathordozó-azonosítót (LMID) vagy a partíció-azonosítót (PARTID) kell megadni.

A dismount parancs szintaxisa a következő:

rsm dismount /l[g|f]logikai_adathordozó_azonosító | /p[g|f]partíció_azonosító

[/o[deferred]]

ahol:

logikai_adathordozó_azonosító – a leválasztani kívánt logikai adathordozót határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

partíció_azonosító – az adathordozó leválasztani kívánt oldalát határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

A választható /o kapcsoló és deferred paraméter együttes használata esetén az adathordozó „leválasztható” címkét kap, de az adathordozó továbbra is a meghajtóban marad. A további csatlakoztatási parancsokat ezután is a megszokott módon hajtja végre a rendszer. Ha nem használja a fenti kapcsolót és paramétert, az adathordozó leválasztása azonnal megtörténik.

Eject (kiadás) parancs

A kiadni kívánt adathordozó megadására használható a fizikai adathordozó-azonosító (PMID) vagy a fizikai adathordozó neve.

Az eject parancs szintaxisa a következő:

rsm eject /p[g|f]fizikai_adathordozó_azonosító

[/okiadási_művelet_azonosítója]

[/a[start|stop|queue]]

[/b]

ahol:

fizikai_adathordozó_azonosító – a kiadni kívánt fizikai adathordozót határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

kiadási_művelet_azonosítója – az adott kiadási művelet globálisan egyedi azonosítóját (GUID) határozza meg. A választható /o kapcsoló az /a kapcsolóval és a stop paraméterrel együtt egy adott kiadási művelet leállítására használható. Az /a kapcsolóval és a start paraméterrel együtt egy adott kiadási művelet globálisan egyedi azonosítójának (GUID) megjelenítésére is használható.

Az /a kapcsoló használata nem kötelező. Az alapértelmezett paraméter a start paraméter. Az /a kapcsoló mellett az alábbi, nem kötelező paraméterek egyike is használható:

Start – azonnal elindítja a kiadási műveletet. A rendszer elindítja és végrehajtja az adathordozó kiadására vonatkozó műveletet, hacsak időtúllépés vagy a felhasználó által /a kapcsolóval és stop paraméterrel kiadott újabb eject parancs miatt ez meg nem szakad. Egy ilyen eject parancsban az /o kapcsolóval a kiadási művelet globálisan egyedi azonosítóját (GUID) is meg kell adni. Az időtúllépési paramétert a tár tárobjektuma határozza meg (az összes kiadási műveletre). Az időtúllépési paraméter a Cserélhető tároló beépülő modul API-ján keresztül állítható be. Az /o kapcsolóval együtt is használható egy adott kiadási művelet globálisan egyedi azonosítójának (GUID) a megjelenítésére.

Stop – az időtúllépés lejárata előtt befejezi a kiadási műveletet. Adott kiadási művelet megadható az /a és az /o kapcsolóval használt start paraméterrel megjeleníthető globálisan egyedi azonosítóval (GUID).

Queue – várakozólistába teszi az adathordozót, a kiadás végrehajtása később történik meg. Ezt olyan tárak esetében célszerű használni, amelyek több tárolóhelyes behelyezési/kiadási (IE-) porttal rendelkeznek.

A nem kötelező /b kapcsoló használata esetén csak a globálisan egyedi azonosító (GUID) jelenik meg – parancsfájl írásának megkönnyítése céljából.

Ejectatapi parancs

ATAPI-cserélő esetén a cserélő számának megadásával adathordozó kiadására szolgál. E parancs kiadása előtt kézzel le kell állítani az Ntmssvc szolgáltatást.

Az ejectatapi parancs szintaxisa a következő:

rsm ejectatapi /natapi_cserélő_száma

ahol:

atapi_cserélő_száma – a cserélő eszköznevét megadó karakterlánc végén található számnak felel meg. Például \\.\CdChanger0 eszköznév esetében az ATAPI-cserélő száma: 0.

Mount (csatlakoztatás) parancs

A csatlakoztatni kívánt logikai adathordozó a logikai adathordozó-azonosítóval (LMID) vagy a logikai adathordozó nevével adható meg.

Ha több meghajtóval rendelkező tár esetén nem adja meg a meghajtóazonosítót, a Cserélhető tároló beépülő modul kiválasztja a tárban rendelkezésre álló meghajtók egyikét.

A mount parancs szintaxisa a következő:

rsm mount /l[g|f]logikai_adathordozó_azonosító | /p[g|f]partíció_azonosító
[/s[g|f]tárolóhely_azonosító  /c[g|f]cserélő_azonosító]

[/d[g|f]meghajtó_azonosító]

/o[errunavail|drive|read|write|offline]

[/r[normal|high|low|highest|lowest]]

[/tidőtúllépés]

logikai_adathordozó_azonosító – a csatlakoztatni kívánt logikai adathordozót határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

partíció_azonosító – az adathordozó csatlakoztatni kívánt oldalát határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

cserélő_azonosító – a csatlakoztatni kívánt adathordozót tartalmazó cserélőt határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg. Használata esetén meg kell adni az /sg kapcsolót és a tárolóhely globálisan egyedi azonosítóját (GUID) is.

tárolóhely_azonosító – a csatlakoztatni kívánt adathordozót tartalmazó tárolóhelyet határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg. Használata esetén meg kell adni a /cg kapcsolót és a tárolóhely globálisan egyedi azonosítóját (GUID) is.

meghajtó_azonosító – azt a meghajtót határozza meg, amelyre csatlakoztatni kívánja a megadott adathordozót. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg. Ez a paraméter nem kötelező. Használata esetén az /o kapcsolót és a drive paramétert is meg kell adni.

Az /o kapcsoló mellett az alábbi, nem kötelező paraméterek egyike is használható:

Errunavail – hibaüzenetet generál, ha az adathordozó vagy a meghajtó nem áll rendelkezésre.

Drive – megadja, hogy csatlakoztatni kell egy bizonyos meghajtót. A paramétert a /d kapcsolóval együtt kell használni.

Read – olvasási hozzáférésre csatlakoztatja az adathordozót.

Write – írási hozzáférésre csatlakoztatja az adathordozót. A paraméter használata esetén kész adathordozó nem csatlakoztatható.

Offline – hibaüzenetet generál, ha kapcsolat nélküli az adathordozó.

A választható /r kapcsoló határozza meg a csatlakoztatási sorrendet és prioritást. A csatlakoztatási prioritás a felsorolt paraméterek egyikével is meghatározható. E paraméterek egyike sem kötelező. A normál az alapértelmezett prioritás.

időtúllépés – a parancs időtúllépési korlátját határozza meg ezredmásodpercben. Ez a paraméter nem kötelező. Az alapértelmezett időtúllépési korlát értéke végtelen.

Megjegyzés

  • A mount parancs használatakor a csatlakoztatni kívánt adathordozó többféleképpen is megadható: az /l kapcsolóval, a /p kapcsolóval, illetve az /s és a /c kapcsoló kombinációjával.

Refresh (frissítés) parancs

A refresh paranccsal egy tár, fizikai adathordozó vagy egy adott típusú összes adathordozó frissíthető. Ez a parancs lekérdezi az összes céleszközt, így a Cserélhető tároló beépülő modul adatbázisa az egyes eszközök aktuális állapotát fogja tartalmazni. A parancs használata adathordozó behelyezése vagy kiadása után javasolt.

rsm refresh /l[g|f]tárazonosító | /p[g|f]fizikai_adathordozó_azonosító | /tgadathordozó_típus_azonosító

tárazonosító – a frissíteni kívánt tárat határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

fizikai_adathordozó_azonosító – a frissíteni kívánt fizikai adathordozót határozza meg. A rövid név vagy a globálisan egyedi azonosító (GUID) adható meg.

adathordozó_típus_azonosító – a frissíteni kívánt adathordozó-típust határozza meg. Csak globálisan egyedi azonosító (GUID) adható meg. A „cserélhető adathordozó” adathordozó-típus globálisan egyedi azonosítójának (GUID) megadása esetén ezzel a paraméterrel frissíthető az összes cserélhető adathordozó eszköz. Ez a globálisan egyedi azonosító (GUID) a view paranccsal jeleníthető meg az alábbiak szerint: rsm view /tmedia_type /guid_display

View (megtekintés) parancs

A view parancs segítségével megjeleníthető az adathordozó-objektumok listája. Ha a /t kapcsolót paraméter nélkül használja, a parancs megjeleníti a Cserélhető tároló rendszerben (a tárak gyűjteményében) található összes adathordozó-készletet.

A view parancs szintaxisa a következő:

rsm view /t[drive|library|changer|storageslot|iedoor|ieport|physical_media|
media_pool|partition|logical_media|media_type|drive_type|librequest]

[/cgtároló_azonosító]

[/guid_display]

[/b]

ahol:

tároló_azonosító – a tárgytároló globálisan egyedi azonosítóját (GUID) határozza meg. A tároló típusa a /t kapcsolóval meghatározott objektumtípustól (paramétertől) függ. Ha nem adja meg a tárolóazonosítót, akkor az adott objektumtípus összes példánya megjelenik.

A nem kötelező /guid_display kapcsoló az objektum globálisan egyedi azonosítóját (GUID) és rövid nevét is megjeleníti.

A nem kötelező /b kapcsoló csak az objektum globálisan egyedi azonosítóját (GUID) jeleníti meg – parancsfájlírás céljából.

Megjegyzés

  • Ha nem használja a /guid_display és a /b kapcsolók egyikét sem, akkor csak az objektum rövid neve jelenik meg.

Hibakódok

Parancs sikeres befejezésekor a rendszer ERROR_SUCCESS kódot ad vissza. Minden sikertelen parancs hibakódot ad vissza, amely felhasználható parancsfájl írásához. A hibakód rendszer által definiált hibakód vagy az alábbiak egyike lehet:

536870913: Érvénytelen argumentum. Ennek oka gyakran a paraméterkapcsoló után álló szóköz, például /t50 helyett a /t 50 megadása esetén.

536870914: Dupla argumentumkapcsoló. Például ha az allocate parancsban két /m kapcsoló szerepel.

536870915: A megadott rövid névnek egyetlen globálisan egyedi azonosító (GUID) sem felel meg. Ellenőrizze a kis- és nagybetűk használatát. A barátságos névben a kis/nagybetűket a rendszer megkülönbözteti.

536870916: Nincs megadva elegendő számú argumentumkapcsoló. Ellenőrizze, nem hiányzik-e szükséges kapcsoló.

536870917: Érvénytelen globálisan egyedi azonosító (GUID). A view parancs segítségével határozható meg az objektum helyes globálisan egyedi azonosítója (GUID).

536870918: Ezt a hibakódot csak az ejectatapi parancs adja vissza. Ellenőrizze, hogy az ATAPI-cserélő megfelelően működik-e.