A hozzáférés szabályozása a Tartalmi tanácsadó segítségével

Az Internet révén hatalmas információtömeghez juthatunk. Bizonyos információk azonban nem alkalmasak arra, hogy bárki megtekintse azokat. Gyermekeinket például szeretnénk megóvni a durva vagy szexuális tartalmú webhelyektől.

A Tartalmi tanácsadó révén az Internet Explorer segítséget nyújt abban, hogy a számítógép által az Interneten elérhető információ tartalmának típusát ellenőrizni tudjuk. A Tartalmi tanácsadó bekapcsolása után csak a követelményeinknek megfelelő vagy azt meghaladó minősített tartalom jeleníthető meg a képernyőn. A beállítások módosíthatók.

A Tartalmi tanácsadó segítségével a következőket tehetjük meg:

  • Szabályozhatjuk a Tartalmi tanácsadó beállításaihoz való hozzáférést. A Tartalmi tanácsadó bekapcsolásához és a beállítások megtekintéséhez jelszóra van szükség. A Tartalmi tanácsadó bármely beállításának megváltoztatásához is erre a jelszóra lesz szükségünk, ezért érdemes azt leírnunk.
  • A minősítési beállításokat a következő négy témakörben módosíthatjuk elképzeléseinknek megfelelően: nyelv, meztelenség, szex és erőszak.
  • Beállíthatjuk, hogy engedélyünkkel vagy engedélyünk nélkül milyen típusú információt tekinthetnek meg mások. Az egyes tartalmi beállításokat esetenként is hatálytalaníthatjuk.
  • Megadhatjuk azoknak a webhelyeknek a listáját, melyeket mások nem tekinthetnek meg, függetlenül a hely tartalmának minősítésétől.
  • Megadhatjuk azoknak a webhelyeknek a listáját, melyeket mások bármikor megtekinthetnek, függetlenül a hely tartalmának minősítésétől.
  • Megtekinthetjük és megváltoztathatjuk a használt minősítő rendszereket és hivatalokat.

Első indításakor a Tartalmi tanácsadó a legkonzervatívabb (legkevésbé bántó) beállításokat használja. Ezeket a beállításokat igényeinknek megfelelően módosíthatjuk.

Nem minden Internet-tartalmat minősítenek. Ha úgy döntünk, hogy másoknak is engedélyezzük a nem minősített lapok megtekintését, ne feledjük, hogy az ilyen lapok némelyike kifogásolható anyagot is tartalmazhat.

Kapcsolódó témakörök


A Tartalmi tanácsadó bekapcsolása és a korlátozások beállítása

  1. A Vezérlőpulton nyissuk meg az Internet tulajdonságai párbeszédpanelt.
  2. A Tartalmi tanácsadó csoportban kattintsunk az Engedélyezés gombra.

    Ha a Tartalmi tanácsadó használatát már engedélyeztük, kattintsunk a Beállítások gombra, majd írjuk be a rendszergazdajelszót.

  3. Kattintsunk a listában szereplő kategóriák egyikére, majd a használni kívánt korlátozás mértékének meghatározásához állítsuk be a csúszkát.
  4. Minden egyes korlátozni kívánt kategória esetében ismételjük meg a műveletet, majd kattintsunk az OK gombra.
  5. Ha a számítógépen még nem adtunk meg rendszergazdajelszót, a program arra kér, hogy hozzuk azt létre.

Megjegyzések

  • A Vezérlőpultot úgy is megnyithatjuk, hogy a Start menüben a Beállítások pontra mutatunk, majd a Vezérlőpult parancsra kattintunk.
  • A rendszergazdajelszót érdemes leírnunk. Ugyanis minden esetben, amikor a Tartalmi tanácsadó beállításain változtatni szeretnénk, újra meg kell azt adnunk.
  • Ha szeretnénk megakadályozni, hogy mások minősítéseket nem használó kifogásolható webhelyeket keressenek fel, igényeinknek megfelelően módosítsuk a beállításokat a Jóváhagyott helyek lapon.

Kapcsolódó témakörök


Tiltott vagy minősítés nélküli tartalom megtekintésének engedélyezése

  1. A Vezérlőpulton nyissuk meg az Internet tulajdonságai párbeszédpanelt.
  2. A Tartalmi tanácsadó csoportban kattintsunk az Engedélyezés gombra.

    Ha a Tartalmi tanácsadó használatát már engedélyeztük, kattintsunk a Beállítások gombra, majd írjuk be a rendszergazdajelszót.

  3. Ha azt szeretnénk, hogy a tiltott tartalmat mások is megtekinthessék, kattintsunk az Általános fülre, majd jelöljük be a következő jelölőnégyzetet: A rendszergazda megadhat egy jelszót, amellyel engedélyezi a felhasználóknak a tiltott tartalom megtekintését.

    Ha engedélyezni szeretnénk másoknak a nem minősített tartalom megtekintését, jelöljük be a következő jelölőnégyzetet: A felhasználók megtekinthetik a nem minősített helyeket.

  4. Kattintsunk az OK gombra.
  5. Ha a számítógépen még nem adtunk meg rendszergazdajelszót, a program arra kér, hogy hozzuk azt létre.

Megjegyzés

  • A Vezérlőpultot úgy is megnyithatjuk, hogy a Start menüben a Beállítások pontra mutatunk, majd a Vezérlőpult parancsra kattintunk.

Kapcsolódó témakörök


Mások számára megtekinthető és tiltott webhelyek megadása

  1. A Vezérlőpulton nyissuk meg az Internet tulajdonságai párbeszédpanelt.
  2. A Tartalmi tanácsadó csoportban kattintsunk az Engedélyezés gombra.

    Ha a Tartalmi tanácsadó használatát már engedélyeztük, kattintsunk a Beállítások gombra, majd írjuk be a rendszergazdajelszót.

  3. A Jóváhagyott helyek lapon írjuk be a kérdéses webhely Internet-címét (URL-jét), majd a Mindig vagy a Soha gombra kattintva adjuk meg, hogy a helyhez biztosítunk-e hozzáférést mások számára.

    Ismételjük meg a műveletet minden kérdéses webhely esetében.

Megjegyzés

  • A Vezérlőpultot úgy is megnyithatjuk, hogy a Start menüben a Beállítások pontra mutatunk, majd a Vezérlőpult parancsra kattintunk.

Kapcsolódó témakörök