Energiagazdálkodási lehetőségek – áttekintés

A Vezérlőpult Energiagazdálkodási lehetőségek párbeszédpanelje segítségével csökkenthető a számítógépes eszközök vagy akár az egész rendszer energiafogyasztása. Ez az energiaellátás-séma kiválasztásával érhető el. Az energiaellátás-sémák a számítógép energiafelhasználásának vezérlésére vonatkozó beállításokat tartalmazó gyűjtemények. Létrehozhatja saját energiaellátás-sémáit, de használhatja a Windows 2000 beépített sémáit is.

Az energiaellátás-sémák beállításai egyenként is módosíthatók. A hardvertől függően a következő lehetőségek állnak rendelkezésre:

  • A monitor és a merevlemezek automatikus kikapcsolása energiamegtakarítás céljából.
  • A számítógép készenléti állapotba helyezése, amikor nem használja azt. Készenléti állapotban a számítógép egésze alacsony fogyasztású állapotra vált, amelyben a géphez csatlakoztatott eszközök (például a képernyő és a merevlemezek) kikapcsolnak, így a számítógép kevesebb áramot fogyaszt. Amikor újra használni szeretné a számítógépet, az gyorsan visszaáll készenléti állapotról normál üzemmódra, és az Asztal pontosan olyan állapotba kerül, mint amilyenben akkor volt, amikor otthagyta a gépet. A készenléti állapot különösen hasznos a hordozható számítógépek esetében, ahol a telep energiájának megtakarítása lényeges szempont. Mivel készenléti állapotban a számítógép nem menti az Asztal tulajdonságait és állapotát a merevlemezre, egy időközben bekövetkezett esetleges áramszünet során a nem mentett adatok elveszhetnek.
  • A számítógép hibernálása. A hibernálási szolgáltatás lemezre menti a memória teljes tartalmát, kikapcsolja a képernyőt és a merevlemezeket, majd kikapcsolja a számítógépet. Amikor újraindítja a számítógépet, az Asztal pontosan abba az állapotba áll vissza, mint amiben akkor volt, amikor a gépet otthagyta. A hibernálásból történő visszaállás hosszabb ideig tart, mint a készenléti állapotból történő visszaállítás.

A monitort és a merevlemezeket általában azért kell rövid időre kikapcsolni, hogy kevesebb energiát fogyasszanak. Ha azt tervezi, hogy hosszabb ideig nem dolgozik a számítógéppel, helyezze azt készenléti állapotba, melynek során az egész rendszer alacsony fogyasztású állapotba kerül.

A gépet akkor érdemes hibernálni, ha előreláthatóan meglehetősen hosszú ideig nem fog dolgozni vele (például éjszaka). Amikor újraindítja a számítógépet, az Asztal pontosan abban az állapotban jelenik meg, mint amiben akkor volt, amikor a gépet magára hagyta.

A Windows 2000 Energiagazdálkodási lehetőségeinek használatára csak akkor van mód, ha a számítógép támogatja ezeket a szolgáltatásokat. További információ a számítógép dokumentációjában található.

Kapcsolódó témakörök


Általános feladatok Energiagazdálkodási lehetőségek

Általános feladatok

A következő témakörök az energiagazdálkodási lehetőségek beállítása során leggyakrabban végrehajtott feladatokat tartalmazzák. Egy adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Energiaellátás-séma kiválasztása

Az energiaellátás-sémák az energiagazdálkodási lehetőségek előre megadott készletei. A saját számítógép-használati módszerek alkalmazásához válasszon egy sémát, vagy adjon meg egy sémát kiindulópontként személyre szabott energiaellátás-sémájának létrehozásához.

Az eljárás lépésről lépésre

A számítógép készenléti állapotba helyezése

A készenléti állapotban a képernyő és a merevlemezek kikapcsolnak, így a számítógép kevesebb energiát fogyaszt. Amikor újra használni szeretné a számítógépet, az gyorsan visszaáll készenléti állapotról normál üzemmódra, és az Asztal pontosan olyan állapotba kerül, mint amilyenben akkor volt, amikor otthagyta a számítógépet. A készenléti állapotot akkor alkalmazza, ha munka közben csak rövid ideig van távol a számítógéptől. Mivel készenléti állapotban a számítógép nem menti az Asztal tulajdonságait és állapotát a merevlemezre, egy időközben bekövetkezett esetleges áramszünet során a nem mentett adatok elveszhetnek.

A készenléti állapot automatikus (időzített) bekapcsolására vonatkozó eljárás lépésről lépésre

A készenléti állapot manuális bekapcsolására vonatkozó eljárás lépésről lépésre

A számítógép hibernálása.

Hibernáláskor a számítógép energiatakarékossági okokból leáll, de előbb a memóriában lévő adatokat a merevlemezre menti. Amikor újraindítja a számítógépet, az Asztal pontosan abban az állapotban jelenik meg, mint amiben akkor volt, amikor a számítógépet magára hagyta. A hibernálást akkor alkalmazza energiatakarékossági okokból, ha munka közben hosszabb ideig van távol a számítógéptől.

Az automatikus (időzített) hibernálás lépésről lépésre

A manuális hibernálás lépésről lépésre

A telep alacsony töltöttségére figyelmeztető riasztás beállítása.

Az Energiagazdálkodási lehetőségek segítségével a rendszer beállítható úgy, hogy figyelmeztető riasztást küldjön abban az esetben, ha a telep állapota elérte az alacsonyként vagy kritikusként meghatározott szintet. A riasztás vagy üzenet aktiválásához megadott teleptöltöttségi szint egyszerűen módosítható.

Az eljárás lépésről lépésre


Energiaellátás-séma kiválasztása

Energiaellátás-séma választása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az Energiaellátás-sémák listában válassza ki a kívánt sémát. Az energiaellátási beállítások megjelenítése a választott séma szerint változik.

Megjegyzések

  • Az Energiaellátás-sémák lap Képernyő kikapcsolása és Merevlemezek kikapcsolása listájában előre beállított időtartamok találhatók. A beállítások módosításához kattintson a beállítás mellett található nyilakra, majd a beállítani kívánt időtartamokra.
  • Létrehozhat új energiaellátás-sémákat is. Ehhez kattintson a beállítani kívánt időtartamokra, majd a Mentés másként gombra, és adja meg a séma nevét.


Új energiaellátás-séma létrehozása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az Energiaellátás-sémák lap Képernyő kikapcsolása és Merevlemezek kikapcsolása listájában válassza ki a kívánt beállításokat.
  3. Kattintson a Mentés másként gombra, majd adjon nevet az energiaellátás-sémának. A rendszer az új sémát hozzáadta az Energiaellátás-sémák listához.

Megjegyzések

  • Ha törölni szeretne egy adott energiaellátás-sémát, jelölje azt ki, majd kattintson a Törlés gombra.


A számítógép automatikus hibernálása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson a Hibernálás fülre, jelölje be a Hibernálás támogatásának engedélyezése jelölőnégyzetet, majd kattintson az Alkalmaz gombra.

    3. Ha a Hibernálás lap nem érhető el, a számítógép nem támogatja ezt a szolgáltatást.

  3. Kattintson az APM fülre, majd jelölje be a Speciális energiagazdálkodás engedélyezése jelölőnégyzetet, végül kattintson az Alkalmaz gombra.

    4. Az APM lap az ACPI-kompatibilis számítógépeken nem érhető el. Az ACPI automatikusan engedélyezi a speciális energiagazdálkodást, amely letiltja az APM lapot.

  4. Kattintson az Energiaellátás-sémák fülre, majd a Rendszer hibernálása listában válasszon egy időtartamot.

Megjegyzések

  • A számítógép a Rendszer hibernálása listán megadott ideig tartó üresjárat után kapcsol ki (hibernálódik).
  • A számítógép hibernálásakor a számítógép a memória tartalmát a merevlemezre menti, és kikapcsol. Amikor újra bekapcsolja a számítógépet, a kikapcsoláskor nyitva lévő valamennyi program és dokumentum visszakerül az Asztalra.
  • A számítógépet csak akkor lehet hibernálni, ha az támogatja ezt a beállítási lehetőséget.


A számítógép manuális hibernálása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson a Hibernálás fülre, majd jelölje be a Hibernálás támogatásának engedélyezése jelölőnégyzetet.

    3. Ha a Hibernálás fül nem érhető el, a számítógép nem támogatja ezt a szolgáltatást.

  3. Az Energiagazdálkodási lehetőségek tulajdonságai párbeszédpanel bezárásához kattintson az OK gombra.
  4. Kattintson a Start gombra, majd a Leállítás parancsra. A Windows leállítása párbeszédpanelen válassza a Hibernálás listaelemet.

Megjegyzések

  • A számítógép hibernálásakor a számítógép a memória tartalmát a merevlemezre menti. Amikor újra bekapcsolja a számítógépet, a kikapcsoláskor nyitva lévő valamennyi program és dokumentum visszakerül az Asztalra.
  • A számítógépet csak akkor lehet hibernálni, ha az támogatja ezt a beállítási lehetőséget.


A számítógép készenléti állapotba helyezése automatikusan

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson az Energiaellátás-sémák mező melletti nyílra, majd válasszon energiaellátás-sémát. A kiválasztott energiaellátás-sémához tartozó időbeállítások a Készenléti üzemmód, a Képernyő kikapcsolása és a Merevlemezek kikapcsolása mezőkben láthatók.
  3. Ha azt szeretné, hogy a képernyő kikapcsoljon, mielőtt a számítógép készenléti állapotra áll át, válasszon egy időtartamot a Képernyő kikapcsolása listában.
  4. Ha azt szeretné, hogy a merevlemezek a számítógép készenléti állapotra történő átállása előtt kikapcsoljanak, válasszon egy időtartamot a Merevlemezek kikapcsolása listában.

Megjegyzések

  • A számítógép készenléti állapotba helyezése előtt ajánlatos a megkezdett munkát menteni, mivel a készenléti állapot közben a rendszer nem menti a memóriában lévő adatokat a merevlemezre. Áramszünet esetén a memóriában lévő adatok elvesznek.
  • Létrehozhat új energiaellátás-sémát is. Adja meg a kívánt időértékeket, majd kattintson a Mentés másként gombra.
  • Hordozható számítógépek esetén az akkumulátorra és a hálózatra vonatkozóan különböző értékeket adhat meg.
  • A számítógépet csak akkor tudja készenléti állapotba állítani, ha az támogatja ezt a beállítási lehetőséget.


A számítógép készenléti állapotba helyezése manuálisan

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az Amikor megnyomom a számítógép be/kikapcsoló gombját csoportban válassza a Készenléti állapot lehetőséget. Ha hordozható számítógépe van, válassza az Amikor lezárom a hordozható számítógép tetejét csoport Készenléti állapot lehetőségét.
  3. Kattintson az OK vagy az Alkalmaz gombra, majd kapcsolja ki a tápfeszültséget, vagy csukja le a hordozható számítógép fedelét.

Megjegyzések

  • A számítógépet készenléti állapotba helyezheti úgy is, ha a Start gombra, majd a Leállítás parancsra kattint, és a Készenléti állapot lehetőséget választja.
  • A számítógép készenléti állapotba helyezése előtt ajánlatos a megkezdett munkát menteni, mivel a készenléti állapot során a számítógép memóriájában lévő adatokat a rendszer nem menti a merevlemezre. Áramszünet esetén a memóriában lévő adatok elvesznek.
  • A számítógépet csak akkor tudja készenléti állapotba állítani, ha az támogatja ezt a beállítási lehetőséget.


A számítógép automatikus készenléti állapotba állásáig eltelő idő módosítása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. A Készenléti üzemmód listában válassza ki a kívánt időtartamot.

Megjegyzések

  • Ha azt szeretné, hogy a rendszer a készenléti állapotból a normál üzemmódba történő visszatéréskor kérje a Windows jelszót, kattintson a Speciális fülre, majd jelölje be a Jelszó kérése, amikor a számítógép visszatér készenléti állapotból jelölőnégyzetet.


A merevlemez automatikus kikapcsolásáig eltelő idő módosítása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson a Merevlemezek kikapcsolása mező mellett látható nyílra, majd válassza ki a kívánt időtartamot. Ha ez a beállítási lehetőség nem jelenik meg, a merevlemezek nem támogatják ezt a szolgáltatást.

Megjegyzések

  • Ez az energiagazdálkodási szolgáltatás csak akkor használható, ha a merevlemez támogatja ezt a beállítási lehetőséget.


A monitor automatikus kikapcsolásáig eltelő idő módosítása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson a Képernyő kikapcsolása mező mellett látható nyílra, majd válassza ki a kívánt időt.

Megjegyzések

  • Ha a Képernyő kikapcsolása lista nem érhető el, a képernyő nem támogatja ezt a szolgáltatást.


A számítógép jelszóval történő védelme készenléti és hibernált állapotban

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson a Speciális fülre, majd jelölje be a Jelszó kérése, amikor a számítógép visszatér készenléti állapotból jelölőnégyzetet.

Megjegyzések

  • Mind a készenléti állapot, mind a hibernálás esetében használja saját Windows jelszavát.


A telep alacsony vagy kritikus töltöttségére figyelmeztető üzenet küldésének beállítása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson a Riasztás fülre.
  3. A Kis töltöttségű telep riasztás és a Kritikus töltöttségű telep riasztás csúszkákon állítsa be a kívánt értékeket.
  4. A kívánt riasztási módok és energiaszintek kiválasztásához kattintson a Riasztási művelet gombra.

Megjegyzések

  • Ha azt szeretné, hogy a számítógép a riasztás bekövetkeztekor kikapcsoljon, jelölje be a Riasztási művelet párbeszédpanel Amikor a riasztás megszűnik, a számítógép jelölőnégyzetét.
  • Beállíthat kis töltöttségű telep esetén működésbe lépő riasztást, kritikus töltöttségű telep esetén induló riasztást, vagy mindkettőt.


A Szünetmentes áramforrás (UPS) szolgáltatás használata

Miután szünetmentes áramforrással (UPS) látta el a számítógépet, annak működését a Vezérlőpulton lévő Energiagazdálkodási lehetőségek ikon segítségével állíthatja be. Az Energiagazdálkodási lehetőségek tulajdonságai párbeszédpanel UPS lapja lehetőséget nyújt az UPS működésének szabályozására. Az UPS elérhető beállítási lehetőségei a számítógépre telepített UPS hardvertől függnek. A következő beállítási lehetőségekre nyílhat mód:

  • Megadható az a soros port, amelyhez az UPS-eszköz csatlakozik.
  • Meghatározhatók azok a feltételek, amelyek alapján az UPS-eszköz jelet küld (például a számítógéphez csatlakoztatott egyéb eszközök energiaellátási zavarának, a telep gyenge töltöttségi állapotának vagy az UPS-eszköz leállításának esetén).
  • Megadhatók a telep energiaszolgáltatásának fenntartásával, a telep újratöltésével és az áramszünet után küldött figyelmeztető üzenetek gyakoriságával kapcsolatos időértékek.


Az UPS telepítése

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az UPS lapon kattintson a Kijelölés gombra.
  3. Az UPS kijelölése párbeszédpanel Gyártó kijelölése listájában kattintson a számítógéphez csatlakoztatott UPS gyártójának nevére.
  4. A Modell kijelölése listában kattintson a számítógéphez csatlakoztatott UPS modell nevére.
  5. A Port listából válassza ki azt a soros portot, amelyhez az UPS csatlakozik, majd kattintson a Befejezés gombra.

Megjegyzések


Az UPS eltávolítása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az UPS lapon kattintson a Kijelölés gombra.
  3. Az UPS kijelölése párbeszédpanel Gyártó kijelölése listájában kattintson Nincs lehetőségre.

Megjegyzések


Az UPS konfigurálása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az UPS lapon kattintson a Beállítás gombra.
  3. Az UPS konfigurációja párbeszédpanelen módosítson egyet vagy többet a következő beállítások közül:

    4. Az összes értesítés engedélyezése

    Jelölje be ezt a választógombot, ha azt szeretné, hogy a Windows 2000 figyelmeztető üzenetet jelenítsen meg, amikor a számítógép UPS energiaellátásra vált át. Másodpercben adhatja meg azt, hogy mennyi idő teljen el az áramszünetet jelző első figyelmeztetés megjelenítése előtt, illetve, hogy milyen időközönként jelenjenek meg a további ilyen üzenetek.

    Kritikus riasztás

    • Jelölje be A kritikus töltöttségű telep riasztás előtt eltelt idő (perc) jelölőnégyzetet, ha azt szeretné, hogy a Windows 2000 engedélyezze a számítógépnek, hogy az a kritikus energiaellátási riasztás előtt egy adott ideig az UPS szolgáltatás segítségével működjön. Az időt percben kell megadni.
    • Ha azt szeretné, hogy a Windows 2000 egy megadott programot vagy feladatot futtasson, amikor az UPS aktiválja a kritikus energiaellátási riasztást, jelölje be a Riasztáskor a következő program futtatása jelölőnégyzetet.
      1. Kattintson a Beállítás gombra.
      2. Az UPS rendszerleállító program párbeszédpanelen a Futtatás mezőbe írja be annak a programnak vagy feladatnak a nevét, amelyet futtatni szeretne, mielőtt az UPS leállítja a rendszert. A program, illetve feladat megkereséséhez kattintson a Tallózás gombra.
      3. Az Ütemezés lapon igény szerint testreszabhatja a feladat ütemezését.
      4. A Beállítások lapon testreszabhatja a feladat befejezésére, üresjárati idejére és energiagazdálkodására vonatkozó beállításokat.
    • Az Ezt követően a számítógép utasítása a következőre: listában kattintson arra a rendszerállapotra, amelyet a számítógépnek a kritikus energiaellátási riasztás előtt fel kell vennie.
    • Ha azt szeretné, hogy az UPS a számítógép leállításával egyidejűleg kikapcsoljon, jelölje be a Végül az UPS kikapcsolása jelölőnégyzetet.

Megjegyzések

  • A parancsfájlnak a rendszergyökér\System32 mappában kell lennie, és a következő kiterjesztések egyikével kell rendelkeznie: .exe, .com, .bat vagy .cmd.
  • Nem adhat meg olyan parancsfájlt, amely párbeszédpanelt jelenít meg, mert a felhasználói beavatkozást igénylő párbeszédpanelek akadályozhatják a rendszer biztonságos leállását. A parancsfájl futása nem tarthat harminc másodpercnél tovább. A harminc másodpercnél hosszabb futási idő veszélyeztetheti a Windows sikeres leállását.
  • Az UPS konfigurálása után ne felejtse el ezeket a beállításokat tesztelni, hogy meggyőződhessen arról, hogy a számítógép védett az áramszünet ellen.
  • A UPS szolgáltatás beállítási lehetőségei a számítógépre telepített UPS hardvertől függnek. A helytelen beállítások az UPS hardver működési rendellenességéhez vezethetnek. A lehetséges beállításokat megtalálhatja az UPS eszköz dokumentációjában.


Egyszerű jelzéses UPS konfigurálása

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Az UPS lapon kattintson a Beállítás gombra.
  3. Az UPS-illesztő konfigurációja párbeszédpanelen jelölje be az UPS-jel polaritását az alábbi jelölőnégyzetekhez:
    • Áramszünet/működés telepről
    • Kis töltöttségű telep
    • UPS leállítása

Vigyázat

  • E beállítások módosítása előtt olvassa el az UPS dokumentációját.

Megjegyzések


Az UPS konfigurációjának tesztelése

  1. Szimuláljon áramszünetet az UPS eszköz áramellátásának megszakításával.
  2. Várjon, amíg az UPS telep gyenge töltöttségi állapotba kerül, ami a rendszer leállásával jár együtt.
  3. Állítsa helyre az UPS eszköz áramellátását.
  4. Az Eseménynaplóban ellenőrizze a rendszernaplót, és győződjön meg arról, hogy a rendszer minden műveletet naplózott-e, illetve, hogy nem léptek-e fel hibák.

Vigyázat

  • Ilyen rendszerteszt előtt mentsen és zárjon be minden nyitott dokumentumot.

Megjegyzések

  • Az UPS eszköz áramellátásának megszakítását követően a számítógép az UPS eszközhöz csatlakoztatott perifériákkal együtt elvileg tovább működik, és figyelmeztető üzenet jelenik meg a képernyőn.
  • Ha az UPS parancsfájl futtatására van konfigurálva, biztosítsa, hogy a parancsfájl futási ideje ne legyen több, mint harminc másodperc. A harminc másodpercnél hosszabb futási idő veszélyezteti a Windows 2000 rendszerrel működő számítógép biztonságos leállítását.


ACPI – áttekintés

A Speciális konfiguráció és energiagazdálkodás (Advanced Configuration and Power Interface – ACPI) egy olyan számítástechnikai szabvány, amely az alaplap számára biztosított sokoldalú és bővíthető hardverfelületre utal. A szoftverfejlesztők e szabvány alapján építenek energiagazdálkodási szolgáltatásokat a számítógéprendszerbe, ideértve a hardvert, az operációs rendszert és az alkalmazásszoftvereket is. A beépített energiagazdálkodás segítségével a Windows 2000 érzékeli, hogy mely alkalmazások futnak, és kezelni tudja a számítógép alrendszereinek és perifériáinak energiagazdálkodási erőforrásait.

Az ACPI segítségével az operációs rendszer a hordozható, az asztali és a kiszolgáló-számítógépek, illetve a perifériák energiagazdálkodását irányíthatja.

Az ACPI az új OnNow rendszer alapja, amely lehetővé teszi, hogy a gyártók olyan számítógépeket készítsenek, amelyek a billentyűzet valamely billentyűjének megnyomására indíthatók.

Az ACPI elengedhetetlen a Windows 2000 energiagazdálkodási, illetve Plug and Play lehetőségeinek teljes körű kihasználásához. Amennyiben nem tudja, hogy számítógépe ACPI-kompatibilis-e, olvassa el a számítógép dokumentációját. Az ACPI lehetőségeit kihasználó energia-beállításokat a Vezérlőpultról megnyitható Energiagazdálkodási lehetőségek párbeszédpanelen módosíthatja.


Az energiaellátás vezérlése hordozható számítógépeken

A Vezérlőpult Energiagazdálkodási lehetőségek ikonja segítségével csökkenthető a hordozható számítógép által a telepekből fogyasztott energia mennyisége, a számítógép azonban mégis készen áll az azonnali használatra. Több telepet külön-külön, illetve egy egységként is megtekinthet. Olyan riasztásokat is beállíthat, amelyek figyelmeztetnek a telep alacsony töltöttségi állapotára.

A számítógép készenléti állapotba helyezhető, így a rendszer kikapcsolja a képernyőt és a merevlemezeket, csökkentve a telepek energiafogyasztását. Amikor visszaállítja a számítógépet készenléti állapotból normál üzemmódra, az Asztal pontosan úgy fog kinézni, mint amikor a gépet otthagyta. Ajánlatos menteni a munkát, mielőtt készenléti állapotba helyezi a számítógépet, mivel a készenléti állapotban a számítógép memóriájában lévő adatok nem lesznek a merevlemezre mentve. Áramszünet esetén a memóriában lévő adatok elvesznek.

A számítógépet esetenként hibernálhatja is. A hibernálási szolgáltatás kikapcsolja a monitort és a merevlemezeket, a memória tartalmát a merevlemezre menti, majd kikapcsolja a számítógépet. Amikor újraindítja a számítógépet, az Asztal pontosan abban az állapotban jelenik meg, mint amiben akkor volt, amikor a gépet magára hagyta.

A számítógép pontos hardverkonfigurációjától függően az Energiagazdálkodási lehetőségek tulajdonságai párbeszédpanelen más és más beállítási lehetőségek jelennek meg. Az Energiagazdálkodási lehetőségek használatára csak akkor van mód, ha a számítógép támogatja ezeket a szolgáltatásokat. További információ a számítógép dokumentációjában található.

Működés légiutazás közben

Egyes légitársaságok kérhetik a hordozható számítógép kikapcsolását az utazás bizonyos pontjain, például le- és felszálláskor. A kérés teljesítéséhez teljesen ki kell kapcsolnia a számítógépet.

Hibernált vagy készenléti üzemmódban úgy tűnhet, mintha a számítógép ki lenne kapcsolva. Az operációs rendszer azonban automatikusan aktiválhatja magát előre beállított feladatok futtatása, vagy a telep energiájának megőrzése érdekében. Ha azt szeretné, hogy ilyesmi ne következzen be a légiutazás során, kapcsolja ki teljesen a számítógépet, amikor nincs szüksége rá. A számítógép kikapcsolásával kapcsolatban a Kapcsolódó témakörök hivatkozásban talál további információt.

Ha számítógépe celluláris modemmel rendelkezik, annak a légiutazás során végig kikapcsolva kell lennie a tömegkommunikációt felügyelő szervezetek rendeletének megfelelően. A rendelet megszegése jogi következményekkel járhat.


Energiaellátás-séma törlése

  1. Nyissa meg az Energiagazdálkodási lehetőségek ablakot a Vezérlőpulton.
  2. Kattintson az Energiaellátás-sémák mező mellett látható nyílra, majd válassza ki a törölni kívánt energiaellátás-sémát.
  3. Kattintson a Törlés gombra.

Megjegyzések

  • Új energiaellátás-séma létrehozásához kattintson a kívánt időtartamokra, majd a Mentés másként gombra, és adja meg a séma nevét.