Nyomtatás – áttekintés

Dokumentum létrehozásakor vagy munkafüzetbe adatok rögzítésekor szükség lehet a dokumentum nyomtatott képének megtekintésére. Ehhez nyomtatót kell telepíteni a számítógépre. A nyomtató csatlakozhat közvetlenül a számítógéphez, vagy lehet egy közös másolóhelységben elhelyezett, megosztott hálózati nyomtató. A telepítést követően a nyomtató megjelenik a Nyomtatók mappában, valamint az éppen használt program Nyomtatás párbeszédpaneljén is.

A nyomtató telepítését követően számos beállítás és nyomtatási tulajdonság áll a felhasználó rendelkezésére. Például a nyomtató megosztható más felhasználókkal, illetve egy elválasztó oldal beállításával a felhasználó saját dokumentuma könnyen megtalálható a többi között. A dokumentum nyomtatását meghatározó beállítások is módosíthatók. Például az álló tájolás fekvőre módosítható, vagy a nyomtatás példányszáma is megváltoztatható.

További áttekintés és a gyakori feladatok listája a Kapcsolódó témakörökben található.

Kapcsolódó témakörök


Gyakori feladatok: Nyomtatás

Gyakori feladatok

A következő feladatok gyakran előfordulnak fájlok és dokumentumok nyomtatása során. Adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Nyomtató telepítése

Dokumentum nyomtatása előtt telepítsen a számítógépre nyomtatót.

  • Csatlakozás a hálózaton megosztott nyomtatóhoz.

    • Tennivalók lépésről lépésre

  • Nyomtató közvetlen csatlakoztatása a számítógéphez.

    • Tennivalók lépésről lépésre

Dokumentum nyomtatása

A dokumentum nyomtatási képének megjelenítése.

Tennivalók lépésről lépésre

Dokumentum nyomtatásának megszakítása

A dokumentum nyomtatására vonatkozó kérés visszavonása.

Tennivalók lépésről lépésre

A nyomtatásra váró dokumentumok listájának megjelenítése

Megjeleníti a kiválasztott nyomtató várakozási sorában levő összes dokumentumot.

Tennivalók lépésről lépésre

A nyomtatási alapbeállítások módosítása

A nyomtatás tájolásának, a papír méretnék vagy a nyomtatási példányszámnak módosítása.

Tennivalók lépésről lépésre


A számítógéphez csatlakoztatott nyomtató hozzáadása

  1. A nyomtató gyártója által megadott útmutatás alapján csatlakoztassa a nyomtatót a számítógép megfelelő portjához.
  2. A Windows 2000 a legtöbb nyomtatót automatikusan telepíti. A régebbi nyomtatók esetén a telepítés befejezéséhez azonban további adatok megadására lehet szükséges. A nyomtató típusától függően válassza ki az alábbi műveletek egyikét:

    3. A párhuzamos porthoz (LPT) csatlakoztatott nyomtató telepítése

    A számítógéphez a párhuzamos porton (LPT port) keresztül csatlakozó nyomtató esetén nyissa meg a Nyomtatók ablakot. A Nyomtató hozzáadása varázsló elindításához kattintson duplán a Nyomtató hozzáadása ikonra, majd kattintson a Tovább gombra. Kattintson a Helyi nyomtató választógombra, ellenőrizze, hogy a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzet be legyen jelölve, majd kattintson a Tovább gombra. A telepíteni kívánt nyomtató típusától függően az Új hardver üzenet vagy az Új hardver varázsló megjelenése jelzi a nyomtató észlelését és a telepítés megkezdését. A nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat. (Nem szükséges végrehajtani az alábbi utasításokat.)

    A nyomtató csatlakoztatása után a számítógép elindítása vagy újraindítása esetén a Windows 2000 automatikusan elindítja a Új hardvert talált varázslót.

    A rendszer a nyomtató ikonját hozzáadja a Nyomtatók mappához.

    USB- vagy IEEE 1394 nyomtató telepítése

    Univerzális soros busz (USB) vagy IEEE 1394 felületű nyomtató telepítésekor a Windows 2000 felismeri a nyomtatót, és automatikusan elindítja a Új hardvert talált varázslót. Nem szükséges a számítógép leállítása vagy újraindítása. A nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat. (Nem szükséges végrehajtani az alábbi utasításokat.)

    A rendszer a nyomtató ikonját hozzáadja a Nyomtatók mappához.

    Infravörös nyomtató telepítése

    Infravörös nyomtató telepítésekor a Windows 2000 felismeri a nyomtatót és automatikusan telepíti. Nem szükséges a számítógép leállítása vagy újraindítása. Először ellenőrizze, hogy az infravörös kapcsolat létesítésére alkalmas számítógép és nyomtató be van-e kapcsolva. A vezeték nélküli infravörös kapcsolat létrehozásához helyezze megközelítőleg 1 méter távolságon belülre a két infravörös kapcsolat létesítésére alkalmas eszközt. Néhány másodperc elteltével a számítógép felismeri a nyomtatót, a nyomtató ikonja megjelenik a Tálca állapotterületén, majd a rendszer telepíti a megfelelő illesztőprogramokat. (Nem szükséges végrehajtani az alábbi utasításokat.)

    A rendszer a nyomtató ikonját hozzáadja a Nyomtatók mappához.

  3. Ha a nyomtató nem telepíthető a Plug and Play szolgáltatás segítségével, vagy a nyomtató soros (COM) porton keresztül csatlakozik a számítógéphez, akkor nyissa meg a Nyomtatók ablakot.
  4. A Nyomtató hozzáadása varázsló elindításához kattintson duplán a Nyomtató hozzáadása ikonra, majd kattintson a Tovább gombra.
  5. Kattintson a Helyi nyomtató választógombra, ellenőrizze, hogy a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzet ne legyen bejelölve, majd kattintson a Tovább gombra.
  6. A képernyőn megjelenő utasítások alapján a nyomtatóport, a nyomtató gyártójának és modelljének kiválasztásával, majd a nyomtató nevének megadásával fejezze be a helyi nyomtató telepítését.

    7. A telepítés befejezése után a nyomtató ikonja megjelenik a Nyomtatók mappában.

Megjegyzések

  • Plud and Play nyomtató hozzáadásához és telepítéséhez (például USB, IEEE 1394, LPT vagy infravörös) nem szükséges rendszergazdai engedély. A számítógéphez közvetlenül csatlakoztatott nem Plug and Play nyomtató hozzáadásához és telepítéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép hálózatra csatlakozik, akkor a hálózati házirend beállításai is megakadályozhatják a művelet végrehajtását.
  • A nyomtató a Nyomtató hozzáadása varázsló segítségével történő hozzáadásakor a fent bemutatott 6. lépésben a Nyomtatóport kijelölése részen általában A következő port használata listából kell kiválasztani a párhuzamos (LPT) portok egyikét. Bizonyos rajzgépek esetén azonban előfordulhat, hogy a soros (COM) portok egyikét kell kiválasztani.
  • Telepítés után a nyomtató megosztható a hálózatra csatlakozó más felhasználókkal. Ha a Windows más verzióit (Windows 95 és 98, Windows NT 3.5 és 4.0) futtató felhasználókkal kívánja a nyomtatót megosztani, akkor a számítógépre a megfelelő nyomtató-illesztőprogram telepítése után ezek a felhasználók úgy csatlakozhatnak a nyomtatóhoz, hogy nem kell hiányzó illesztőprogramokat telepíteniük saját számítógépükre. Más ügyfelek által használható nyomtató-illesztőprogramok telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha tesztoldalt akar nyomtatni, ellenőrizze, hogy a nyomtató be van-e kapcsolva, és nyomtatásra kész-e.
  • Ha a számítógépen az infravörös technológia nem használható, akkor infravörös adó-vevő is csatlakoztatható a soros (COM) porthoz, amely lehetővé teszi a nyomtatást vezeték nélküli infravörös csatlakozáson keresztül. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtatónév választása

A Windows 2000 támogatja a hosszú nyomtatónevek használatát. Így a nyomtatók neve szóközt és speciális karaktereket is tartalmazhat. A hálózaton a nyomtató megosztása esetén előfordulhat, hogy bizonyos ügyfelek nem ismerik majd fel, vagy nem képesek helyesen használni a hosszú neveket, és a nyomtatás közben hibákat észlelhetnek. Továbbá vannak olyan programok, amelyek nem képesek 32 karakternél hosszabb nevű nyomatót használni.

Megosztott nyomtatók esetén a nyomtató teljes neve (amely tartalmazza a kiszolgáló nevét is: \\NYOMTATO2\PSCRIPT) nem lehet hosszabb 32 karakternél.

  • Ha a hálózaton keresztül számos ügyfél számára osztja meg a nyomtatót, akkor 32 karakternél rövidebb nevet válasszon a nyomtatónak, és ne használjon szóközt vagy speciális karaktert a névben.
  • MS-DOS rendszert futtató számítógépek számára megosztott nyomtató esetén a nyomtató megosztási neve ne legyen 8 karakternél hosszabb. A név meghosszabbítható egy ponttal, és a pont után megadott legfeljebb három karakterrel, szóköz azonban nem használható a névben.

Számos Windows 3.x program nem képes nyomtatni olyan nyomtatóra, amelynek neve hosszabb a megadottnál, és általános védelmi hibára utaló üzenetet jelenít meg, ha ilyen nyomtatón próbál meg nyomtatni. Más programok semmilyen, még a rövid nevű nyomtatóra sem nyomtatnak, amennyiben az alapértelmezett nyomtató neve túl hosszú. A probléma kiküszöböléséhez módosítsa rövidre az ezekhez a programokhoz használt nyomtatók nevét, majd valamelyik átnevezett nyomtatót állítsa be alapértelmezett nyomtatóként.

Nyomtató hozzáadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Csatlakozás hálózaton levő nyomtatóhoz

  2. A Nyomtató hozzáadása varázsló indításához kattintson duplán a Nyomtató hozzáadása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Hálózati nyomtató választógombra, majd a Tovább gombra.
  4. Csatlakozzon a kívánt nyomtatóhoz az alábbi műveletek egyikével:
    • Keresse meg az Active Directory címtárban.
    • Írja be a nevét a következő formátumban, vagy a hálózaton a nyomtató megkereséséhez kattintson a Tovább gombra.

      • \\nyomtatókiszolgáló_neve\megosztás_neve

    • Írja be a nyomtató URL-jét a következő formátumban:

      • http://nyomtatókiszolgáló_neve/Printers/megosztás_neve/.printer

  5. A hálózati nyomtatóhoz való csatlakozás befejezéséhez kövesse a képernyőn megjelenő utasításokat.

    6. A nyomtató ikonja megjelenik a Nyomtatók mappában.

Megjegyzések

  • Ha nem Active Directory címtárat futtató Windows 2000 tartományba jelentkezett be, akkor a Nyomató keresése a következőn: Címtár beállítás nem használható.
  • A nyomtatóhoz a nyomtató URL-jének segítségével történő kapcsolódáskor Interneten keresztül nyomtathat a nyomtatóra, ha megfelelő engedélyekkel rendelkezik a nyomtató használatához.
  • Ha nem tud kapcsolódni a nyomtatóhoz a fent megadott általános URL formátum használata esetén, tanulmányozza a nyomtató dokumentációját vagy forduljon a hálózati rendszergazdához.
  • A nyomtatóhoz a nyomtató a nyomtatókiszolgáló Nyomtatók mappájából a felhasználó saját Nyomtatók mappájába történő áthúzásával, vagy a jobb oldali egérgombbal a nyomtató ikonjára kattintás után a Csatlakozás parancsra kattintással is csatlakozhat.
  • A hálózaton megosztott nyomtatóhoz csatlakozás után a nyomtató ugyanúgy használható, mintha az a számítógéphez csatlakozna.


Alapértelmezett nyomtató megadása

  2. Ha a számítógépre egynél több nyomtató van telepítve, akkor jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyiket alapértelmezett nyomtatóként kíván használni, majd kattintson a Kijelölés alapnyomtatóként parancsra.

    3. A Nyomtató mappában a nyomtató ikonja mellett pipa jelenik meg.

Megjegyzések

  • A Kijelölés alapnyomtatóként parancs mellett megjelenő pipa azt jelzi, hogy kiválasztotta az alapértelmezett nyomtatót.
  • Számos Windows alapú programban a Fájl menü Nyomtatás parancsának kiválasztásakor a program az alapértelmezett nyomtatót használja a nyomtatáshoz, ha nem állított be mást.


Rajzgép használata

Bár a Windows 2000 operációs rendszer a legtöbb nyomtató használatát támogatja, problémák merülhetnek fel bizonyos rajzgépek használata során.

  • A Windows 2000 a rajgépek használata során nem támogatja a 7 bites soros csatlakozás alkalmazását, így 8 bites csatlakozást kell használni.
  • Ha azt észleli, hogy a tollas rajzgép bizonyos vonalakat nem rajzol, a telepített tollakra a rajzgép vezérlőpultján próbálja meg beállítani a hardver által támogatott legvékonyabb vonalvastagságot. Tartsa azonban szem előtt, hogy bizonyos rajzgépek nem rajzolnak vékony vonalakat, ha nem a legvékonyabb toll van kiválasztva.
  • Más rajzgépektől eltérően a tollas rajzgépek esetén több időt vesz igénybe a puffer törlése, így előfordulhat, hogy a hibaüzenetek elkerülése végett a port időtúllépési beállítását módosítani kell. A párhuzamos port időtúllépésének módosításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A HP DesignJet termékcsaládba tartozó legtöbb rajzgép Windows 2000 rendszerhez szükséges illesztőprogramja a következő beállításokkal való használatra készült: margók – Normál, papírméret – Szoftver, automatikus forgatás – Ki. Hibakeresés során állítsa vissza a rajzgép gyári alapbeállításait, majd csak a szükséges beállításokat módosítsa.
  • A Windows 2000 által támogatott minden rajzgép a HP-GL/2 nyelvet használja. A Windows által támogatott bizonyos rajzgépeken kiválasztható a használni kívánt nyelv, azonban a Windows 2000 operációs rendszerrel csak a HP-GL/2 nyelv használható. (A Windows 2000 nem támogatja a HPGL nyelv használatát.)
  • Papírtekercs és lapok használatára is képes rajzgép használata esetén a papírformátumot úgy kell a papírtálcához rendelni, hogy az megegyezzen a rajzgépen aktuálisan használható papírmérettel. Nem beállított vagy nem használható hordozóméret választása esetén előfordulhat, hogy a nyomtatás nem illeszkedik. A papírformátum nyomtatótálcához rendelésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

A rajzgép telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtató megosztása

  2. A jobb oldali egérgombbal kattintson a megosztani kívánt nyomtatóra, majd a Megosztás parancsra.
  3. A Megosztás lapon kattintson a Megosztva választógombra, majd adja meg a megosztott nyomtató nevét.

    4. Ha más hardvert vagy operációs rendszert használó felhasználókkal osztja meg a nyomtatót, akkor kattintson a További illesztőprogramok gombra. Jelölje a többi számítógépen használt környezet és operációs rendszer melletti jelölőnégyzetet, majd a további illesztőprogramok telepítéséhez kattintson az OK gombra.

    Ha Windows 2000 tartományba jelentkezett be, akkor a Listázva itt: Címtár gombra kattintással a nyomtató közzétehető a címtárban, és elérhetővé tehető a tartomány többi felhasználója számára.

  4. Kattintson az OK gombra, vagy ha további illesztőprogramokat telepített, akkor a Bezárás gombra.

Megjegyzések

  • A Windows 2000 Professional operációs rendszerre telepített nyomtatókat alapértelmezés szerint nem osztja meg a rendszer, de a számítógépre telepített bármelyik nyomtató megosztható. (A Windows 2000 Server operációs rendszer esetén a nyomtatót hozzáadásakor a rendszer alapértelmezés szerint megosztja.)
  • Az Active Directory címtárban közzétett nyomtatókat a Windows 2000 tartományra bejelentkező többi felhasználó a nyomtató helye és szolgáltatásai (például a percenként kinyomtatott lapok száma, vagy a színes nyomtatást támogatása) alapján megkeresheti.


Nyomtató megosztásának törlése

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyet nem kíván a továbbiakban megosztani, majd kattintson a Megosztás parancsra.
  3. A Megosztás lapon kattintson a Nincs megosztva választókapcsolóra.

Megjegyzés


Nyomtatóra vonatkozó engedélyek beállítása vagy visszavonása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amely engedélyeit be akarja állítani, kattintson a Tulajdonságok parancsra, majd a Biztonság fülre.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Meglevő csoport vagy felhasználó engedélyeinek módosításához vagy törléséhez kattintson a felhasználó vagy csoport nevére.
    • Új csoport vagy felhasználó engedélyeinek beállításához kattintson a Hozzáadás gombra. A Név beviteli mezőbe írja be annak a csoportnak vagy felhasználónak a nevét, amelynek be akarja állítani az engedélyeit, majd kattintson a Hozzáadás gombra. A párbeszédpanel bezárásához kattintson az OK gombra.
  4. Az Engedélyek listában állítsa be az engedélyeket az Engedélyezés vagy a Megtagadás jelölőnégyzet bejelölésével. Az engedélyek listájáról felhasználó vagy csoport az Eltávolítás gombra kattintással törölhető.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Nyomtatás, Nyomtatókezelés és Dokumentumok kezelése engedély összetevőinek megtekintéséhez és módosításához kattintson a Speciális gombra.
  • A felsorolt felhasználókra vagy csoportokra csak a nyomtató megosztása esetén érvényesek a beállított engedélyek.
  • Az Önre vonatkozó engedélyek úgy is megjeleníthetők, ha a Biztonság lapon arra a csoportra kattint, amelyhez tartozik. Ha meg akarja tudni, melyik csoportba tartozik, tanulmányozza a Kapcsolódó témaköröket.


A nyomató telepíthető beállításainak megadása

  2. A jobb oldali egérgombbal kattintson a beállítani kívánt nyomtatóra, majd kattintson a Tulajdonságok parancsra.
  3. Az Eszközbeállítás lapon a Telepíthető bővítmények elemnél kattintson a kívánt beállításra.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Csak az adott nyomtatón használható telepíthető beállítások jelennek meg a Telepíthető bővítmények listában.
  • A rendszergazdának meg kell adnia az adott nyomtatóhoz ténylegesen telepített beállításokat. A felhasználónak csak a rendszergazda által elérhetőként megadott telepíthető beállítások jelennek meg, és csak azok közül választhat.

    • Telepíthető beállítás például: nyomtatás a lap mindkét oldalára (lapfordító egység), borítékadagoló, többtárolós postafiók rendszerű tálcák, tűző, belső lemez stb.


A nyomtatómemória beállítása

  3. Az Eszközbeállítás lapon a Telepíthető bővítmények elemnél kattintson a Memória a nyomtatóban elemre, majd a nyomtatóba vagy a rajgépbe telepített memória mennyiségének megfelelő értékre.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Memória a nyomtatóban elem Telepített memória (kB) néven is megjelenhet. Amennyiben egyik sem jelenik meg, a nyomtató nem támogatja ezt a szolgáltatást.
  • A nyomtató memóriájának bővítésékor az Eszközbeállítások a lapon a megfelelő memóriaérték beállításával meg kell adni a memória helyes méretét.
  • A nyomtatóban levő tényleges memóriaméretnél kisebb vagy nagyobb érték megadásakor memóriahibára utaló üzenet jelenhet meg. A nyomtatóba telepített memória mennyiségének ellenőrzése érdekében a legtöbb lézernyomtatón megtalálható önellenőrzés funkcióval nyomtassa ki az aktuális memóriabeállítást. További tudnivalókért tanulmányozza a nyomtató használati útmutatóját.


Papírformátum hozzárendelése a nyomtatótálcához

  3. Az Eszközbeállítás lapon a Papírformátum - tálca hozzárendelés elem alatt kattintson nyomtató kívánt tálcájára.
  4. Válasszon egy papírméretet a kiválasztott tálcához.
  5. Mindegyik papírforrás esetén hajtsa végre a 3. és 4. lépést.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Sok nyomtató különböző méretű papírt tartalmazó felső és alsó tálcával rendelkezik. A papírformátum papírforráshoz rendelése biztosítja, hogy a programban a formátum kiválasztásakor a rendszer a dokumentumot mindig a megfelelő méretű papírra nyomtatja.


Párhuzamos port időtúllépési beállításainak módosítása

  2. A jobb oldali egérgombbal kattintson a módosítani kívánt nyomtatóra, majd a Tulajdonságok parancsra.
  3. A Portok lapon kattintson a nyomtató által használt LPT portra, majd a Port beállítása gombra.
  4. Az Átvitelismétlési időköz mezőben adja az időtúllépés új értékét.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Tollas rajzgép használata esetén szükségessé válhat a port időtúllépési határidejének növelése, hogy a rajzgépnek több idő álljon rendelkezésére a puffer kiürítéséhez.
  • Amennyiben egynél több párhuzamos portra nyomtat, mindegyik port esetén módosítsa az Átvitelismétlési időköz mezőt.


Kazetta-betűtípusok használata

  1. Ellenőrizze, hogy a kazetták megfelelően illeszkedjenek a nyomtató aljzatába.
  4. Az Eszközbeállítások lapon a Telepített betűkészlet-kazetta, illetve kazetták elem alatt kattintson annak az aljzatnak a számára, amelyben a kazetta található.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Telepített betűkészlet-kazetta, illetve kazetták elem csak akkor jelenik meg, ha a nyomtató támogatja ezt a szolgáltatást.


Külső PCL letölthető betűtípus telepítése és eltávolítása

  3. Az Eszközbeállítás lapon a kattintson a Külső betűkészletek elemre, majd a Tulajdonságok gombra.
  4. Hajtsa végre az alábbi művelek egyikét:
    • A Letölthető betűtípusok könyvtára elérési útvonalon található külső PCL letölthető betűkészletek telepítése érdekében adja meg a mappa vagy meghajtó elérési útvonalát, majd kattintson a Megnyitás gombra. Kattintson az Új letölthető betűtípusok listába telepíteni kívánt betűkészletekre, majd az egyes kejelöléséket követően kattintson a Hozzáadás gombra.
    • A Telepített letölthető betűtípusok listában levő külső PCL letölthető betűtípusok eltávolításához kattintson az eltávolítani kívánt betűtípusra, majd a Törlés gombra.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Külső betűkészletek beállítás segítségével Hewlett-Packard LaserJet, DeskJet, vagy azzal kompatibilis nyomtatóra telepíthetők PCL formátumú betűkészletek. Külső betűkészletek PCL letölthető vagy kazetta-betűtípusok lehetnek. A betűkészlet formátumának leírása a betűkészlet dokumentációjában található.
  • A TrueType betűkészletek a Vezérlőpult Betűtípusok mappájának segítségével adhatók hozzá és távolíthatók el a rendszerről.


Bonyolult oldalak megfelelő nyomtátásának biztosítása

  3. Az Eszközbeállítás lapon a kattintson az Oldalvédelem, majd a Be elemre.

Megjegyzések

  • Az eszközbeállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az oldalvédelem bekapcsolt állapotában a nyomtatás megkezdése előtt a nyomtató az egész nyomatott oldalt elkészíti a memóriában. Az oldalvédelem használatához a nyomtatónak legalább 1 MB szabad többletmemóriával kell rendelkeznie. Ha a nyomtató nem támogatja az oldalvédelem használatát, ez a beállítás nem áll rendelkezésre.


Nyomtatási tulajdonságok – áttekintés

A beállítások három típusa befolyásolja a nyomtatást: a nyomtató tulajdonságai, a nyomtatási tulajdonságok és a nyomtatókiszolgáló tulajdonságai.

Nyomtatótulajdonságok

A nyomtató Tulajdonságok párbeszédpanelén adhatók meg a nyomtatóval és a nyomtatott dokumentumokkal kapcsolatos beállítások. Ilyen beállítás például:

  • Új nyomtató-illesztőprogram letöltése és tesztoldal nyomtatása.
  • Port hozzáadása, törlése, beállítása és nyomtatók egyesítésének engedélyezése.
  • A nyomtató elérhetőségének ütemezése és a nyomtató prioritásának beállítása.
  • Nyomtató megosztása és további illesztőprogramok telepítése.
  • A nyomtató engedélyeinek kijelölése és a nyomtató saját tulajdonba vétele.
  • A nyomtatómemória beállítása.
  • Papírformátum hozzárendelése a nyomtatótálcához.
  • Betűkészlet kiválasztása.

A dokumentum nyomtatási beállításai

A Nyomtatási tulajdonságok párbeszédpanelen módosíthatók a dokumentumok nyomtatását meghatározó beállítások. Ezek a beállítások:

  • Az álló vagy fekvő tájolás kiválasztásával a lapon a szöveg elhelyezésének módosítása.
  • A példányszám módosítása.
  • A lap mindkét oldalára való nyomtatás kiválasztása.

A nyomtatókiszolgáló tulajdonságai

A Nyomtatókiszolgáló tulajdonságai párbeszédpanelen módosítható a nyomtatókiszolgálóra telepített nyomtatók beállítása. Ezek a beállítások:

  • Szabványos nyomtatási papírformátum hozzárendelése a nyomtatótálcákhoz és a kiszolgáló összes nyomtatóján használható egyedi papírformátumok létrehozása.
  • Port hozzáadása, törlése és beállítása a nyomtatókiszolgálón.
  • A nyomtatókiszolgálóra telepített nyomtató-illesztőprogramok tulajdonságainak hozzáadása, eltávolítása és megtekintése.
  • A nyomtatásisor-kezelő és a nyomtatással kapcsolatos értesítések beállítása.

A nyomtató tulajdonságainak, a dokumentumnyomtatás beállításainak vagy a nyomtatókiszolgáló tulajdonságainak módosításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A nyomtató tulajdonságainak beállítása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelynek módosítani kívánja a beállításait, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson az egyes fülekre a választható beállítások megtekintéséhez, és módosítsa a kívánt beállításokat. Például módosítható a nyomtató megosztása, lehetőség van port hozzáadására és módosítására, ütemezhető a nyomtató elérhetősége, engedélyek adhatók meg és papírformátum rendelhető a tálcákhoz.

Megjegyzések

  • A nyomtató beállításainak módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nyomtató tulajdonságainak módosítása csak a kiválasztott nyomtatót érinti.


Alapértelmezett nyomtatási beállítások megadása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelynek alapértelmezett nyomtatási tulajdonságait módosítani kívánja, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson az Alapértelmezések gombra.
  4. A használható beállítások megtekintéséhez kattintson az Elrendezés és az Oldalbeállítás lapra, valamint a Speciális gombra, majd válassza ki az alapértelmezett beállításokat.

Megjegyzések

  • Az alapértelmezett nyomtatási beállítások módosításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A kiválasztott alapértelmezett nyomtatási beállítások (például a lap tájolása, papíradagoláshoz használt tálca, a nyomtatási példányszám) a nyomtatóhoz csatlakozó valamennyi felhasználóra vonatkoznak. A felhasználók ezeket a beállításokat testreszabhatják, ha a Nyomtatók mappában a jobb oldali egérgombbal a nyomtató ikonjára, majd a Nyomtatási tulajdonságok parancsra kattintanak.


Egyéni nyomtatási beállítások megadása

  3. A választható beállítások megtekintéséhez kattintson az Elrendezés és az Oldalbeállítás lapra, illetve a Speciális gombra, majd módosítsa a kívánt beállításokat.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Nyomtatók mappában az egyéni nyomtatási beállítások megadásával a nyomtatón nyomtatni kívánt minden dokumentumra módosítja az alapértelmezett beállításokat. Az adott dokumentumra vonatkozó egyéni nyomtatási tulajdonságok módosításához a programban kattintson Fájl menü Oldalbeállítás (vagy Nyomtatóbeállítás) parancsára, majd válassza ki a kívánt beállításokat.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatókiszolgáló tulajdonságainak beállítása

  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára.
  3. Kattintson az egyes fülekre a választható beállítások megtekintéséhez, és módosítsa a kívánt beállításokat. Például létrehozható új papírformátum, lehetőség van portok hozzáadására és beállítására, nyomtatóillesztők hozzáadására és frissítésére és megadhatók a nyomtatásisor-kezelő beállításai.

Megjegyzések

  • A Nyomtatókiszolgáló tulajdonságainak beállítása és módosítása a nyomtatókiszolgálóhoz kapcsolódó összes nyomtatóra hatással van.


Port kiválasztása és beállítása

A nyomtatómonitor kifejezés a nyomtatómonitorok következő két típusát írja le: nyelvfigyelő és portfigyelő. A nyelvfigyelő akkor szükséges, ha a nyomtató támogatja a kétirányú nyomtatás használatát. A kétirányú nyomtatás a nyomtató és a nyomtatókiszolgálón futó nyomtatásisor-kezelő közötti kétirányú kommunikáció. A nyomtatásisor-kezelő így elérheti a nyomtató konfigurációs és állapotadatait. A portfigyelő a nyomtatóhoz tartozó I/O portot vezérli. A nyomtatóport az az illesztőfelület, amelyen keresztül a nyomtató és a számítógép kommunikál. Nyomtató hozzáadásakor a nyomtató tulajdonságai párbeszédpanel Portok lapján vagy a nyomtatókiszolgáló tulajdonságok lapján nyomtatóport is hozzáadható a számítógéphez (a Nyomtató hozzáadása varázsló használata esetén).

Amennyiben a nyomtató fizikailag is csatlakozik a nyomtatókiszolgálóhoz, válassza ki a megfelelő helyi portot. Az LPT1 – LPT3 a párhuzamos portokat jelölik; a COM1 – COM4 pedig a soros portokat jelölik. A FÁJL jelölésű nyomtatóportra nyomtatáskor az ügyfélnek meg kell adnia a kimeneti fájl nevét, amit a rendszer .prn kiterjesztéssel az ügyfélszámítógépen tárol. Új helyi port hozzáadásakor az alábbi beállítások egyikét kell megadnia:

  • A fájl nevét, például C:\Könyvtár\Fájlnév. A porta küldött összes nyomtatási feladatot a megadott nevű fájlba írja a rendszer, és minden egyes új feladat felülírja a legutóbbit.
  • A nyomtató megosztási nevét, például \\Kiszolgáló\Nyomtató (URL-cím nem adható meg). A hálózati átirányító az erre a portra küldött nyomtatási feladatokat a hálózaton keresztül átirányítja a megadott megosztásra.
  • NUL. A null portot jelöli ki, amellyel ellenőrizhető, hogy a hálózati ügyfelek képesek-e elküldeni a nyomtatási feladatot. A NUL-portra küldött nyomtatási feladatokat a rendszer törli a papír pazarlása vagy a tényleges nyomtatási feladatok késleltetése nélkül.
  • IR. Ezen a porton keresztül létesíthető kapcsolat az IrDA (Infrared Data Association – Infravörös Adatkezelő Szövetség) előírásainak megfelelő infravörös kapcsolat létesítésére alkalmas nyomtatókhoz. Ha a készülék nem támogatja az IR-port használatát, akkor nem jelenik meg a Portok lapon.

Bizonyos portok nem láthatók a Portok lapon, ha a portot igénylő nyomtató nincs telepítve. Az univerzális soros buszt (USB) és IEEE 1394 felületet használó nyomtatók támogatják a Plug and Play szolgáltatást, így a nyomtató megfelelő fizikai portra (USB vagy IEEE 1394) való csatlakoztatása után a rendszer automatikusan telepíti a megfelelő portfigyelőt. A Windows 2000 felismeri az eszközt, a képernyőn megjeleníti annak beállításait és kéri a beállítások jóváhagyását. Szükség lehet az illesztőprogram-fájlokat tartalmazó CD-ROM helyezése a Helyi port hozzáadása című témakörben leírtak szerint.

Ha a nyomtató közvetlenül csatlakozik a hálózathoz, a port kiválasztásához a Nyomtató hozzáadása varázsló megfelelő lépésénél végezze el a port hozzáadását. A következő táblázat a portokhoz kapcsolódó beállításokat és a port használatának feltételeit tartalmazza. Port hozzáadásához Rendszergazdai engedélyek szükségesek.

További portok | Lehetővé teszik a nyomtatást | Használható
Helyi port | Párhuzamos porthoz, soros porthoz, megadott fájlnévhez, univerzális elnevezési konvenció (UNC) szerinti névhez vagy NUL-porthoz csatlakoztatott nyomtatók | Alapértelmezés szerint
Szabványos TCP/IP-port | A hálózathoz közvetlenül csatlakoztatott TCP/IP-nyomtatók | Alapértelmezés szerint
LPR-port | UNIX- (vagy VAX-) kiszolgálóhoz csatlakoztatott TCP/IP-nyomtatók | Unix nyomtatószolgáltatások telepítése esetén

Előfordulhat, hogy a használni kívánt port nem jelenik meg a varázslóban, ha a szükséges hálózati protokoll vagy a szolgáltatás nincs telepítve. A hálózati protokollok hozzáadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára.
  3. Kattintson a Portok fülre, majd a Port hozzáadása gombra.
  4. A Szabad porttípusok listában kattintson a kívánt port nevére, majd az Új port gombra.
  5. Állítsa be a hozzáadott portot.
  6. A Nyomtatóportok párbeszédpanel bezárásához kattintson a Bezárás gombra.

Megjegyzések

  • Alaphelyzetben csak a Helyi port és a Szabványos TCP/IP-port elem jelenik meg a Szabad porttípusok listában. Más típusú port hozzáadásához kattintson az Új porttípus gombra, és adja meg a szükséges fájlokat tartalmazó CD-lemez elérési útvonalát.
  • Nyomtatóport új nyomtató hozzáadásakor a Nyomtató hozzáadása varázslóval is hozzáadható a rendszerhez. A varázslóban ki kell választani egy új vagy egy meglévő portot.
  • A hozzáadható portokkal és a hozzáadással kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Több port hozzáadásához érdemes a Nyomtatókiszolgáló tulajdonságai párbeszédpanelt használni. Ezt követően nyomtató hozzáadásakor a Nyomtató hozzáadása varázslóban az új portok megjelennek A kiszolgálón lévő portok listában.


Port törlése

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson a Fájl menü Kiszolgáló tulajdonságai parancsára, majd a Portok fülre.
  3. A kiszolgálón lévő portok listában kattintson a törölni kívánt portra, majd a Port törlése gombra.
  4. Az Igen gombra kattintással hagyja jóvá a törlést.

Megjegyzések

  • A törölt portot a rendszer törli a választható portok listájából. A törölt porton keresztül kommunikáló összes nyomtató csatlakoztatása megszűnik.


Helyi port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Kattintson a Helyi nyomtató választógombra, törölje a jelölést a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kattintson az Új port létrehozása választógombra, válassza a Helyi port elemet, majd kattintson a Tovább gombra.
  5. Írja be a port nevét, majd kattintson az OK gombra.
  6. A Nyomtató hozzáadása varázslóban a nyomtató hozzáadásának befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Portok a Nyomtatókiszolgáló tulajdonságai párbeszédpanel segítségével is hozzáadhatók a rendszerhez.
  • A párhozamos (LPT) portok időtúllépése beállítható bármely LPT port kiválasztása után a Port beállítása gombra kattintással. A teljes művelet áttekintéséhez tanulmányozza a Kapcsolódó témaköröket.
  • Hálózati környezetben javasolt olyan nyomtató használata, amely a párhuzamos port helyett hálózati csatolón keresztül közvetlenül kapcsolódik a hálózathoz.


Szabványos TCP/IP port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Kattintson a Helyi nyomtató választógombra, törölje a jelölést a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kattintson az Új port létrehozása választógombra, majd a Szabványos TCP/IP port elemre.
  5. A Szabványos TCP/IP nyomtatóport hozzáadása varázsló futtatásához kattintson a Tovább gombra.
  6. A TCP/IP nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Portok a Nyomtatókiszolgáló tulajdonságai párbeszédpanel segítségével is hozzáadhatók a rendszerhez.
  • Jelenleg a legtöbb közvetlenül csatlakoztatott hálózati nyomtató a TCP/IP protokollt támogatja. A szabványos TCP/IP port leegyszerűsíti a távoli nyomtatók csatlakoztatását a TCP/IP protokollal.
  • A nyomtatókiszolgálóként működő számítógépen futtatnia kell a TCP/IP protokollnak ahhoz, hogy a kommunikáció a nyomtatóval létrejöhessen, és nyomtatási feladatokat lehessen a nyomtatónak küldeni.
  • Azon nyomtatókiszolgálók esetén, amelyeknek gazdaszámítógéppel (UNIX vagy VAX számítógéppel) kell kommunikálniuk, a legjobb megoldás az LPR port telepítése.


LPR port hozzáadása

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Kattintson a Helyi nyomtató választógombra, törölje a jelölést a Plug and Play nyomtató automatikus felismerése és telepítése jelölőnégyzetből, majd kattintson a Tovább gombra.
  4. Kattintson az Új port létrehozása választógombra, majd az LPR port elemre.
  5. Kattintson a Tovább gombra, és írja be a következő adatokat:

    6. Az LPD-t szolgáltató kiszolgáló neve vagy címe mezőben adja meg a hozzáadni kívánt nyomtatóhoz tartozó állomás DNS-nevét vagy IP-címét.

    A Kiszolgálót használó nyomtató vagy nyomtatási sor mezőben adja meg a nyomtató az állomáson használt nevét. Az állomás lehet közvetlen csatlakozású nyomtató, vagy UNIX számítógép.

  6. A TCP/IP nyomtató telepítésének befejezéséhez kövesse a képernyőn megjelenő utasításokat.

Megjegyzések

  • Portok a Nyomtatókiszolgáló tulajdonságai párbeszédpanel segítségével is hozzáadhatók a rendszerhez.
  • Ha nem látható az LPR Port elem, akkor a varázsló leállításhoz kattintson a Mégse gombra. LPR port hozzáadáshoz telepíteni kell a Unix nyomtatószolgáltatások szolgáltatást; tanulmányozza a Kapcsolódó témaköröket.
  • Az LPR portot olyan kiszolgálók esetén érdemes használni, amelyek a gazdaszámítógépekkel (UNIX vagy VAX gépek) az RFC 1179 által előírt módon kommunikálnak. A gazdaszámítógépnek nyomtatási feladatot továbbító számítógépek többsége esetén a szabványos TCP/IP port használata szükséges.
  • Az LPD-t szolgáltató kiszolgáló neve vagy címe mezőben a közvetlen kapcsolatú TCP/IP nyomtatóeszköz, vagy a nyomtatóeszközhöz kapcsolódó UNIX számítógép DNS-neve vagy IP címe adható meg. A DNS-név lehet a gazdagép a Hosts fájlban megadott neve.
  • A hálózatba kapcsolt nyomtatónak olyan LPD kártyával kell rendelkeznie, amely támogatja az LPD TCP/IP nyomtatás megfelelő működését.


Az oldal tájolásának beállítása

  3. Az Elrendezés lapon a Tájolás csoportban válassza ki a következő beállítások egyikét:
    • Az oldalon a dokumentum függőleges nyomtatásához válasza az Álló választógombot.
    • Az oldalon a dokumentum vízszintes nyomtatásához válasza a Fekvő választógombot.
    • Az oldalon a dokumentum 90 fokkal az óramutató járásával ellentétes irányban való elforgatásához válassza az Elforgatott választógombot.

    A kijelölt beállítás hatása megtekinthető a párbeszédpanel jobb oldalán.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Tájolás beállítás csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást. A választható beállítások a használt nyomtatótól függenek.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Papírméret beállítása

  3. Kattintson a Speciális gombra, majd a Papír/kimenet elemnél kattintson a Papírméret elemre.
  4. Válassza ki a kívánt papírméretet (formátumot).

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatási felbontás beállítása

  3. Kattintson a Speciális gombra, majd a Grafika elemnél kattintson a Nyomtatási minőség elemre.
  4. Kattintson a használni kívánt felbontásra.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nagy felbontás esetén nagyobb a pont/hüvelyk (dpi) arány és jobb a nyomtatás minősége, de a nyomtatás hosszabb időt vesz igénybe.
  • A nyomtatási felbontás két számmal adható meg. Az első a vízszintes, a második pedig a függőleges felbontást jelenti. Például a 240x144 érték vízszintesen 240 pont/hüvelyk, függőlegesen pedig 144 pont/hüvelyk felbontást jelent.
  • A szöveg nyomtatási minőségére ez a beállítás nincs hatással, kivéve lézernyomtatón a TrueType betűtípusok képként történő nyomtatása esetén.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Laponként több oldal nyomtatása

  3. Az Elrendezés lapon az Oldal per lap mezőben válassza ki az egy oldalra kerülő oldalak számát.

    4. A kijelölt beállítás hatása megtekinthető a párbeszédpanel jobb oldalán.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az Oldal per lap legördülő lista csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatás a lap egy vagy minkét oldalára

  3. Az Elhelyezés lapon a Kétoldalas nyomtatás csoportban válassza a következő beállítások egyikét:
    • A lap egyik oldalára nyomtatáshoz kattintson az Egyik sem választógombra.
    • A lap mindkét oldalára, a lap felső éle mentén csatlakozó nyomtatáshoz kattintson a Rövid oldal mentén választógombra.
    • A lap mindkét oldalára, a lap oldalsó éle mentén csatlakozó nyomtatáshoz kattintson a Hosszú oldal mentén választógombra.

    A kijelölt beállítás hatása megtekinthető a párbeszédpanel jobb oldalán.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Kétoldalas nyomtatás beállítás csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást. A választható beállítások a használt nyomtatótól függenek.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Nyomtatási példányszám beállítása

  3. Kattintson a Speciális gombra, majd a Papír/kimenet elem alatt adja meg a Példányszám értékét.

    4. Ha a nyomtató támogatja a példányok szétválogatását, akkor több másolat készítésekor a lapokat a nyomtató alapértelmezés szerint szétválogatja.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Dokumentum nyomtatása

  1. Nyissa meg a nyomtatni kívánt dokumentumot.
  2. A használt program Fájl menüjében kattintson a Nyomtatás parancsra.

Megjegyzések

  • A Nyomtatás párbeszédpanelen a számítógépre telepített bármelyik nyomtató esetén megtekinthető a nyomtatásra várakozó dokumentumok száma, ha a Nyomtató kiválasztása listán a jobb oldali egérgombbal rákattint a kívánt nyomtatóra, majd a Megnyitás parancsra.
  • Ha Active Directory címtárat futtató Windows 2000 tartományba jelentkezett be, akkor a kívánt szolgáltatásokkal (például megfelelő gyorsasággal vagy színes nyomtatási képességekkel) rendelkező nyomtató megkereséséhez kattintson a Nyomtató keresése gombra. A nyomtató keresésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha a dokumentumot nyomtatóra küldése helyett fájlként kívánja tárolni, akkor a Nyomtatás párbeszédpanelen jelölje be a Nyomtatás fájlba jelölőnégyzetet.
  • A nyomtató könnyű elérése érdekében az Asztalon parancsikon hozható létre a nyomtatóhoz. A nyomtatási sor megnyitásához, és a nyomtatásra várakozó dokumentumok megtekintéséhez mindössze duplán kell kattintania a parancsikonra. A parancsikon létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A dokumentum megnyitás nélkül is kinyomtatható, ha a dokumentum ikonját a Nyomtatók mappában levő nyomtatóra, vagy a nyomtató az Asztalon levő parancsikonjára húzza.
  • A dokumentum nyomtatása közben a Tálca állapotterületén az óra mellett nyomtatóikon jelenik meg. A dokumentum nyomtatásának befejezését az ikon eltűnése jelzi.


Kiterjesztett vagy nemzetközi karakterek nyomtatása

A billentyűzettel begépelhető 128 szabványos ASCII karakter mellett a Karaktertábla segédprogram segítségével kiterjesztett vagy nemzetközi karakterek is használhatók.

Amikor a Windows 2000 nyomtató betűkészletet tartalmazó dokumentumot nyomtat, a nyomtató minden karaktert a megfelelő rezidens betűkészletre fordít le. Ha a nyomtató támogatja az adott karakter nyomtatását, akkor kinyomtatja a karaktert. Egyébként a speciális karakter helyett pontot vagy más kitöltő karaktert nyomtat. Ellenőrizze a nyomtató használati útmutatójában, és próbálja ki a gyakorlatban, hogy mely kiterjesztett karakterek használatát támogatja a nyomtató. Ez a korlátozás csak a nyomtató hardveres betűkészleteire vonatkozik. A Windows 2000 TrueType és OpenType betűkészleteivel az összes kiterjesztett karakter nyomtatható, ha az adott betűkészletet nem rendelték egy nyomtatórezidens betűkészlethez. Ilyenkor a TrueType vagy az OpenType betűkészlettel csak a nyomtató által támogatott karakterek nyomtathatók ki.

A betűkészletek módosításával és a Karaktertábla segédprogram használatával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A nyomtatásra várakozó dokumentumok megtekintése

  2. Kattintson duplán arra a nyomtatóra, amelyen a nyomtatásra váró dokumentumokat meg akarja tekinteni.

Megjegyzések

  • A nyomtatási sorban a dokumentum egyéb adatai is láthatók, például a nyomtatás állapota, tulajdonosa, valamint a nyomtatandó oldalak száma. A nyomtatási sorban a nyomtatóra küldött dokumentumok közül bármelyiknek a nyomtatása törölhető vagy szüneteltethető.
  • Az aktuális nyomtatáshoz használt nyomtatóhoz tartozó nyomtatási sor úgy is megnyitható, ha duplán kattint az eszközsáv állapotterületén a nyomtató ikonra.


A nyomtatásra váró dokumentumok nyomtatási prioritásának módosítása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelyet más helyre kíván áthelyezni, majd kattintson a Tulajdonságok parancsra.
  4. Az Általános lapon a Prioritás csúszka húzásával növelje vagy csökkentse a dokumentum prioritását.

Megjegyzések

  • A nyomtatásra váró dokumentumok nyomtatási prioritásának módosításához Dokumentumok kezelése engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A dokumentum nyomtatásának megkezdése után a nyomtatási prioritás módosítása nincs hatással a dokumentum nyomtatására.


Dokumentum nyomtatásának megszakítása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelynek nyomtatását le kívánja állítani, majd kattintson a Megszakítás parancsra.

Megjegyzések

  • Egynél több dokumentum nyomtatása megszakítható, ha a CTRL gomb nyomva tartása közben kattint az összes megszakítani kívánt dokumentumra.
  • A nyomtatási sor megnyitásához a jobb oldali egérgombbal kattintson a Tálca állapotterületén levő nyomtatóikonra.


Dokumentum nyomtatásának szüneteltetése vagy folytatása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelynek a nyomtatását szüneteltetni vagy folytatni akarja.
  4. Hajtsa végre az alábbi művelek egyikét:
    • A nyomtatás szüneteltetéséhez kattintson a Szünet parancsra.

      • A nyomtatás folytatásának engedélyezéséig a rendszer leállítja a nyomtatást.

    • A nyomtatás folytatásához kattintson a Folytatás parancsra.

      • A dokumentum nyomtatása megkezdődik. Azonban ha magasabb prioritású dokumentumok is várnak nyomtatásra, akkor a rendszer először azokat nyomtatja.

Megjegyzések

  • A dokumentum nyomtatásának megkezdése után a rendszer általában még akkor is befejezi a dokumentum nyomtatását, ha szünetelteti a nyomtatást.


Dokumentum nyomtatásának újraindítása

  3. A jobb oldali egérgombbal kattintson arra a dokumentumra, amelynek nyomtatását újra akarja kezdeni, majd kattintson az Újraindítás parancsra.

Megjegyzések

  • A dokumentum nyomtatásának újraindítása esetén a nyomtatás a dokumentum elejétől kezdődik újra. A rendszer azonban a nyomtatási sorban várakozó magasabb prioritású dokumentumokat nyomtatja ki előbb.


Elválasztó oldal választása

  3. A Speciális lapon kattintson az Elválasztó oldal gombra.
  4. Kattintson a Tallózás gombra, majd keresse meg a rendszergyökér\System32 mappát.
  5. Válassza ki a Windows 2000 operációs rendszer System32 mappájában található elválasztó oldalak egyikét:
    • A Pcl.sep fájl választása esetén a rendszer a nyomtató PCL nyomtatásra való átkapcsolása után nyomtat egy oldalt.
    • A Sysprint.sep fájl választása esetén a rendszer a nyomtató PostScript nyomtatásra való átkapcsolása után nyomtat egy oldalt.
    • A Pscript.sep fájl választása esetén a rendszer a nyomtató PostScipt nyomtatásra való átkapcsolása után nem nyomtat ki egy oldalt.

Megjegyzések

  • Az elválasztó oldalak beállításához Nyomtatókezelés engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtatóvezérlő-kódok használata

A nyomtatóvezérlő-kód (vagy vezérlőszekvencia) a számítógépen futó program által a nyomtatónak valamilyen művelet (például a kurzor új sorra mozgatása) elindítása érdekében küldött egy vagy több karakter. A vezérlőkódok használata akkor szükséges, ha a program nem támogatja a használt nyomtatót, vagy annak valamely sajátos funkcióját.

A következő táblázatban néhány gyakori vezérlőkód hexadecimális értéke található.

Művelet | Gépelje a következőt (a zárójeleket is beleértve)
TAB | <09>
Kocsi vissza | <0D>
ESC | <1B>
Lapdobás | <0C>
Soremelés | <0A>
NUL | <00>

Általános szövegnyomtató a Nyomtatók ablakban telepíthető. A Nyomtatók ablak megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Nyomtatók parancsra.

Ha meg szeretné tudni, hogy a nyomtató támogatja-e a vezérlőkódok használatát, tanulmányozza a nyomtató használati útmutatóját.


Nyomtatók – áttekintés

Nyomtatókkal szöveg és kép nyomtatható mindenféle hordozóra, többek között papírra, fóliára, szövetre vagy filmre. A nyomtatók sokféleképpen csoportosíthatók, például a nyomtatási módszer alapján (karakter-, sor- vagy oldalnyomtató), a karakterek nyomtatási módja szerint (pont-mátrix karakterek vagy teljes karakterek nyomtatása), illetve a szöveg vagy kép lapra vagy más hordozóra történő felvitelének módja szerint (mechanikus nyomtató vagy nem mechanikus nyomtató). A mechanikus (például pont-mátrix és margarétafejes) nyomtatók mechanikusan érintkeznek a papírral. A nem mechanikus nyomtatók (például a lézer-, tintasugaras- és hőnyomtatók) más technológia segítségével a helyezik el a szöveget vagy képet a papírra.

A karakternyomtató, amely általában kép nem nyomtatható, egyszerre egy teljes karaktert nyomtat. A margarétafejes nyomtató a karakternyomtatók egy típusa, amelynek működése leginkább az írógéphez hasonlít.

A sornyomtatók nagy sebességű nyomtatóeszközök, amelyek egyszerre egy sort nyomtatnak. A sornyomtatók általában 27,9 x 43,2 cm (11 x 17 hüvelyk) méretű papírra nyomtatnak.

A lapnyomtatók, például a lézernyomtatók, egyszerre egy teljes oldalt nyomtatnak ki. A lapnyomtatók több memóriát igényelnek, mint a karakter- vagy sornyomtatók, mivel nyomtatás előtt egy teljes lapot eltárolnak a memóriában.

A Windows rendszeren használható nyomtatók részletes listája megtekinthető a következő címen elérhető Microsoft Windows hardverkompatibilitási listán: Microsoft webhely (http://www.microsoft.com/).

Nyomtató hozzáadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtatóillesztők – áttekintés

A nyomtatóillesztő olyan szoftver, amelyen keresztül a számítógépes programok a nyomtatóval és a rajzgéppel kommunikálnak. A nyomtatóillesztő a számítógépről küldött adatokat a nyomtató által ismert parancsokká fordítja. A különböző platformokon működő nyomtatóillesztők általában nem kompatibilisek egymással, így a különböző hardverek és operációs rendszerek használatának támogatásához a nyomtatókiszolgálóra különböző illesztőprogramokat kell telepíteni. Például ha a Windows 2000 futtatása esetén Windows 3.1 felhasználókkal szeretne megosztani egy nyomtatót, akkor további illesztőprogramok telepítésével elérhető, hogy a felhasználóknak nem kell telepíteniük a hiányzó illesztőprogramokat.

A nyomtatóillesztők általában három fajta fájlból állnak:

Konfigurációs vagy nyomtatóillesztő-fájl

A nyomtató beállításakor megjeleníti a Tulajdonságok és a Beállítások párbeszédpanelt. A fájl .dll kiterjesztésű.

Adatfájl

Megjelenít az adott nyomtató szolgáltatásait, így annak felbontását, képes-e kétoldalas nyomtatásra és milyen méretű papírok használhatók. A fájl .dll, .pcd, .gpd vagy .ppd kiterjesztésű lehet.

A nyomtató grafikus illesztőjéhez tartozó fájl

Az eszközillesztő-felület parancsait (DDI) a nyomtató által értelmezhető parancsokká fordítja. Minden illesztőprogram különböző nyomtatónyelvre fordít. Például a Pscript.dll fájl a PostScript nyomtatónyelvre végzi el a fordítást. A fájl .dll kiterjesztésű.

Ezek a fájlok egymással együttműködve teszik lehetővé a nyomtatást, és általában súgófájl is tartozik hozzájuk. Például új nyomtató telepítésekor a konfigurációs fájl az adatfájl lekérdezésével jeleníti a választható nyomtatóbeállításokat. Nyomtatáskor a grafikus illesztőprogram a megfelelő nyomtatóparancsok létrehozásához a konfigurációs fájlból kérdezi le a kiválasztott beállításokat.

A nyomtatóillesztők telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Nyomtató-betűkészletek

A legtöbb nyomtatásra képes program különböző betűkészletek használatát teszi lehetővé. A lézer-, mátrix- és tintasugaras nyomtatók a betűkészletek széles választékát kínálják. A nyomtatók adott számú rezidens betűkészletet tartalmaznak, amelyek betűkészlet-kazetták telepítésével, vagy szoftverből betűkészletek letöltésével bővíthetők.

  • A belső betűkészleteket (rezidens betűkészletek) leggyakrabban a lézer-, mátrix- és tintasugaras nyomtatók használják. A nyomtató memóriájába (ROM) betöltött belső betűkészletek mindig használhatók a nyomtatáshoz.
  • A kazetta-betűkészleteket a nyomtatóba csatlakozó kazetta vagy kártya tárolja.
  • A letölthető betűkészletek valójában olyan karakterkészletek, amelyeket szükség esetén a számítógép nyomtatáskor küld a nyomtató memóriájába. A letölthető betűkészleteket leggyakrabban a lézernyomtatók és más lapnyomtatók használják, bár bizonyos mátrixnyomtatókkal is használhatók. A letölthető betűkészleteket használó és Windows 2000 nyomtatókiszolgálóra nyomtató ügyfeleknek a nyomtatási sebesség növelése érdekében érdemes helyileg telepíteniük a betűkészleteket.

Minden nyomtatni kívánt dokumentum esetében előfordulhat, hogy a Windows 2000 rendszernek el kell küldenie a nyomtatóra a szükséges képernyő- és letölthető betűkészleteket. A nyomtatási idő csökkentése érdekében olyan betűkészleteket használjon, amelyeket nem kell áttölteni a nyomtatóba (például a nyomtató belső vagy kazetta-betűkészlete). Bizonyos nyomtatók a letölthető betűkészletekről listát képesek vezetni. Ha a nyomtató támogatja ezt, akkor a nyomtatási sebesség növelése érdekében engedélyezze ezt a beállítást. Nem mindegyik nyomtatón használható mindhárom típusú betűkészletet. Például tollas rajzgépen általában nem használhatók letölthető betűkészletek. A használható betűkészlettípusokkal kapcsolatos további tudnivalókért tanulmányozza a nyomtató használati útmutatóját.

A betűkészletek telepítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Csatlakozás a nyomtatóhoz böngésző segítségével

  1. Nyissa meg az Internet Explorer alkalmazást.

    2. Bármely más cím mezővel rendelkező ablak vagy mappa is használható erre a feladatra, például a Nyomtatók mappa, a Windows Intéző vagy a Sajátgép ablak.

  2. A Cím beviteli mezőbe írja be a következő adatok egyikét:
    • Ha nem ismeri a nyomtató nevét, akkor adja meg a következő formátumban: http://Nyomtatókiszolgáló_neve/printers/

      • Például a W2KNyomtatókiszolgáló1 nevű nyomtatókiszolgálón elérhető nyomtatók listájának megjelenítéséhez írja be a http://W2KNyomtatókiszolgáló1/printers címet, majd kattintson a használni kívánt nyomtatóra.

    • Ha ismeri a nyomtató nevét, akkor írja be az URL-címét a következő formátumban: http://Nyomtatókiszolgáló_neve/nyomtató_neve/

      • Például a http://W2KNyomtatókiszolgáló1/HPSzínes5/ cím beírásával közvetlenül az adott nyomtató lapja jeleníthető meg.

  3. Nyomtatóhoz tartozó lapon a nyomtató csatlakoztatásához a Nyomtató műveletek alatt kattintson a Csatlakozás gombra.

    4. A Windows 2000 automatikusan a számítógépre másolja a megfelelő nyomtató-illesztőprogramot, és a nyomtató ikonja megjelenik a Nyomtatók mappában.

Megjegyzések

  • A nyomtató URL-címének ismeretében a Nyomtató hozzáadása varázsló használata esetén az univerzális elnevezési konvenció (UNC) használata helyett az URL-cím megadásával is hozzáadható a rendszerhez a nyomtató: \\Nyomtatókiszolgáló_neve\megosztás_neve. A varázslóban a nyomtató nevének megadásakor adja meg a nyomtató URL-címét a következő formátumban: http://Nyomtatókiszolgáló_neve/Nyomtató_neve.
  • A nyomtató weblapján (URL-címén) olyan adatok tekinthetők meg, mint például a nyomtató típusa, helye és a nyomtatásra váró dokumentumok száma, valamint olyan tulajdonságok, mint a nyomtatási sebesség, és hogy a nyomtató képes-e színes nyomtatásra. A nyomtatóra küldött bármely dokumentum nyomtatása szüneteltethető, folytatható és megszakítható. Ha a nyomtatóhoz Nyomtatókezelés engedéllyel rendelkezik, akkor a nyomtató működését is szüneteltetheti vagy folytathatja. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Interneten keresztüli nyomtatáshoz a kiszolgálóra telepíteni kell az IIS-t [vagy a Windows 2000 Professional operációs rendszer esetén a Peer Web Services (PWS) szolgáltatást].
  • A nyomtatóhoz való csatlakozáshoz az Internet Explorer 4.0-s vagy újabb verziója szükséges.
  • A megosztott nyomtató a webböngészővel történő csatlakoztatása után pontosan úgy használható, mintha az a számítógéphez csatlakozna. A nyomtató a böngésző Kedvencek mappájához is hozzáadható.


Nyomtatóillesztő hozzáadása más ügyfelek számára

  2. Kattintson a jobb oldali egérgombbal arra a nyomtatóra, amelyhez más ügyfeleket támogató további illesztőprogramokat kíván telepíteni, majd kattintson a Tulajdonságok parancsra.
  3. A Megosztás lapon kattintson a További illesztőprogramok gombra.
  4. A További illesztőprogramok párbeszédpanelen jelölje be a használni kívánt környezetek és operációs rendszerek melletti jelölőnégyzetet, majd kattintson az OK gombra.

Megjegyzések

  • Ha a Windows más verzióit (Windows 95 és 98, Windows NT 3.5 és 4.0) futtató felhasználókkal kívánja a nyomtatót megosztani, akkor a számítógépre a megfelelő nyomtatóillesztő telepítése után ezek a felhasználók a saját gépükön esetlegesen hiányzó illesztőprogramok telepítése nélkül csatlakozhatnak a nyomtatóhoz.
  • A Windows NT 4.0 és a Windows 2000 operációs rendszert futtató ügyfelek a hálózathoz történő újracsatlakozáskor mindig ellenőrzik a nyomtatóillesztőt. A Windows NT 3.x ügyfelek az ügyfélen a nyomtatásisor-szolgáltatás indításakor ellenőrzik a nyomtatóillesztot. Ha az illesztőprogram nem a legújabb, automatikusan letöltik az új illesztőprogramot. A Windows 95 vagy Windows 98 operációs rendszert futtató ügyfeleken a rendszer nem biztosítja a nyomtatóillesztő legújabb verziójának automatikus telepítését. A nyomtatókiszolgálón levő illesztőprogram frissítése után kézzel kell telepíteni az illesztőprogramot a Windows 95 és a Windows 98 operációs rendszert futtató ügyfeleken.
  • A Windows 2000, Windows NT 4.0, Windows 95 és 98 ügyfelekhez szükséges illesztőprogramokat tartalmazza az Windows 2000 CD, de a Windows NT 3.1 és 3.5x ügyfelekhez szükséges illesztőprogramokat nem tartalmazza.
  • A fenti lépések azt mutatják be, hogyan telepíthetők további illesztőprogramok a nyomtatókiszolgálóra, mint a Windows 2000 operációs rendszer régebbi verzióit, illetve a Windows 95 és 98 operációs rendszert futtató ügyfelek számára elosztási pontként működő helyre.


Új vagy frissített nyomtatóillesztő telepítése

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyhez tartozó illesztőprogramot módosítani akarja, majd kattintson a Tulajdonságok parancsra.
  3. Ha a Nyomtató hozzáadása varázsló segítségével szeretne új vagy a frissített nyomtatóillesztőt telepíteni, akkor a Speciális lapon kattintson az Új gombra.
  4. Kattintson a Tovább gombra, majd hajtsa végre az alábbi műveletek egyikét:
    • Amennyiben az új vagy a frissített illesztőprogram megtalálható a listán, kattintson a megfelelő gyártóra és típusra.
    • Kattintson a Saját lemez gombra, amennyiben a nyomtatóillesztő nem szerepel a listán, vagy ha a nyomtató gyártójától új vagy frissített illesztőprogramot kapott lemezen vagy CD-n. Adja meg az illesztőprogram elérési útvonalát, majd kattintson az OK gombra.
  5. Kattintson a Tovább gombra, és kövesse a képernyőn megjelenő útasításokat a nyomtatóillesztő telepítésének befejezéséhez.

Megjegyzések

  • Új vagy frissített nyomtatóillesztő telepítéséhez a Rendszergazdák csoport tagjaként kell bejelentkezni. A nyomtatóillesztőhöz szükséges összetevőktől függően előfordulhat, hogy Windows 2000 Professional használatakor az új vagy frissített nyomtatóillesztő a Kiemelt felhasználók csoport tagjaként is telepíthető.
  • Ha a használni kívánt nyomtatóillesztő már megtalálható a nyomtatókiszolgálón, akkor az Illesztőprogram listában való kiválasztása után is telepíthető.
  • A nyomtatóillesztők és más rendszerfájlok a Windows Update szolgáltatással történő frissítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


TrueType betűtípus nyomtatása képként

  3. Kattintson a Dokumentum tulajdonságai párbeszédpanel Speciális gombjára, majd a Grafikus szövegnyomtatás elemre.
  4. Kattintson az Engedélyezés elemre.

Megjegyzések

  • A nyomtatási beállítások módosításához Nyomtatási engedéllyel kell rendelkeznie. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Grafikus szövegnyomtatás beállítás csak akkor jelenik meg a párbeszédpanelen, ha a nyomtató támogatja ezt a szolgáltatást.
  • Alapértelmezés szerint a rendszer a TrueType betűkészleteket letölti a nyomtatóra, ha a nyomtató támogatja ennek a szolgáltatásnak a használatát. Ez általában gyorsabbá teszi a nyomtatást, mivel a dokumentumban levő betűkészletek a nyomtató memóriájában vannak. Ha a Grafikus szövegnyomtatás beállítás engedélyezése esetén a dokumentum nem nyomtatható ki a nyomtatón, az ismételt nyomtatás előtt próbálja meg kikapcsolni ezt a beállítást.
  • Az összes felhasználóra vonatkozó alapértelmezett nyomtatási beállítások megadásához tanulmányozza az Alapértelmezett nyomtatási beállítások megadása című témakört.


Az összes dokumentum nyomtatásának törlése

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyen törölné kívánja a nyomtatást, majd kattintson a Nyomtatandó dokumentumok listájának törlése parancsra.

Megjegyzések

  • A nyomtatás megszakításához, törléséhez, valamint folytatásához Nyomtatókezelés engedéllyel kell rendelkeznie. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Nyomtatandó dokumentumok listájának törlése parancs lehetővé teszi a nyomtató működésének megszakítását az egyes dokumentumok nyomtatásának megszakítása helyett.
  • A jelenleg nyomtatás alatt levő dokumentum nyomtatását befejezi a nyomtató, majd az összes többi dokumentumot törli.
  • Amennyiben a nyomtatási sorban lévő összes dokumentumot törölni akarja, egy kérdés jelenik meg, hogy biztosan törölni akarja-e az összes dokumentumot.


Az összes dokumentum nyomtatásának szüneteltetése vagy folytatása

  2. A jobb oldali egérgombbal kattintson arra a nyomtatóra, amelyen szüneteltetni vagy folytatni szeretné a nyomtatást, majd kattintson a Nyomtatás szüneteltetése parancsra.

    3. Ha a nyomtatót szünetelteti, akkor a Nyomtatás szüneteltetése parancs előtt egy pipa látható. A pipa törléséhez és a nyomtatás folytatásához kattintson újból a Nyomtatás szüneteltetése parancsra.

Megjegyzések

  • A nyomtatás megszakításához, törléséhez, valamint folytatásához a nyomtatón Nyomtatókezelés engedéllyel kell rendelkeznie. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A jelenlegi dokumentum nyomtatásának befejezése után a nyomtató felfüggeszti a nyomtatást.
  • Amennyiben egy nyomtatón szünetelteti a nyomtatást, a nyomtatás folytatásáig a nyomtató nem nyomtat.


Nyomtatási sor – áttekintés

A nyomtatási sorban a nyomtatásra váró dokumentumok láthatók. A listában minden dokumentumról további adatok is láthatók, például a nyomtatás állapota és a nyomtatandó oldalak száma. Az alábbi táblázat azokat az adatokat tartalmazza, amelyek a nyomtatási sorban várakozó minden dokumentum esetén megjelennek.

Oszlop | Leírás
Dokumentum neve | A dokumentum fájlneve.
Állapot | A dokumentum aktuális állapota, például Várólista feldolgozása, Szünet vagy Nyomtatás.
Tulajdonos | Annak a személynek a felhasználóneve, aki a dokumentumot a nyomtatóra küldte.
Oldalszám | A dokumentum összes oldalának száma, és a már kinyomtatott oldalak száma.
Méret | A dokumentum mérete kilobájtban.
Kérelem | A dokumentum nyomtatóra küldésének dátuma és időpontja.
Port | A nyomtató által használt port.

A nyomtató kezelése során bizonyos műveletek a nyomtatási sorból hajthatók végre. Például szüneteltethető vagy folytatható a nyomtató működése, valamint törölhető a nyomtatásra váró összes dokumentum nyomtatása.

A nyomtatóra küldött dokumentumok is kezelhetők. Szüneteltethető, folyatható, törölhető, újraindítható egy dokumentum nyomtatása, megtekinthetők vagy módosíthatók a nyomtatási feladatok beállításai, például a prioritás vagy a feladat befejezésekor értesítendő személy. A nyomtatásra váró dokumentumok bizonyos beállításai megtekinthetők, de nem módosíthatók. Ilyen beállítás például a tájolás, a papírforrás és a példányszám.

A nyomtatási sor megjelenítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Dokumentumok továbbítása másik nyomtatóra

  2. Kattintson arra a nyomtatóra, amelyen az átirányítani kívánt dokumentumok találhatók.
  3. A Nyomtató menüben kattintson a Tulajdonságok parancsra.
  4. Kattintson a Portok fülre, majd hajtsa végre az alábbi műveletek egyikét:

    5. Dokumentum küldése (átirányítása) a nyomtatókiszolgáló másik nyomtatójára

    Kattintson a másik nyomtatóhoz rendelt portra, majd az OK gombra.

    Dokumentum küldése (átirányítása) másik nyomtatókiszolgáló nyomtatójára

    Kattintson a Port hozzáadása gombra, a Helyi port elemre, majd az Új port gombra. Adja meg a másik nyomtatókiszolgáló nevét és a megosztott nyomtató megosztási nevét. Például:

    \\másik_nyomtatókiszolgáló_neve\megosztási_név

Megjegyzések

  • Dokumentum másik nyomtatóra történő átirányításához Nyomtatókezelés jogosultsággal kell rendelkezni mindkét nyomtatóhoz. A nyomtatási engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nyomtató meghibásodása vagy a dokumentumok a nyomtatási sorba való beragadása esetén is a fent ismertetett módon irányíthatók át a dokumentumok egy működő nyomtatóra.
  • Mivel a program a dokumentumot már átalakította az adott nyomtatónak megfelelő formátumra, ezért a dokumentum csak ugyanolyan típusú nyomtatóra irányítható át.
  • A nyomtatás alatt álló dokumentumokat nem továbbítható másik nyomtatóra.
  • Amennyiben a nyomtatási feladathoz tartozó nyomtató kapcsolat nélküli módban van (offline) vagy begyűrődött a papír, akkor a hibát jelző dokumentum nem helyezhető át másik portra.
  • Ha egy nyomtatási feladat hibát jelez, akkor a nyomtatási feladatot követő összes dokumentumot várakoztatja a rendszer, amíg a hibát jelző dokumentumot nem törli a nyomtatási sorból.
  • A dokumentum csak akkor irányítható át másik nyomtatókiszolgáló nyomtatójára, ha a nyomtató már létezik és meg van osztva a nyomtatókiszolgálón. A nyomtatókiszolgálóhoz ekkor hozzárendelhető egy helyi port, valamint megadható a nyomtatókiszolgáló neve és a nyomtatóhoz tartozó megosztási név.
  • Hálózati portként csak létező port adható meg.


A nyomtatás biztonsági engedélyei

A nyomtató hálózatra történő telepítésekor a rendszer olyan alapértelmezett engedélyeket állít be, amelyek lehetővé teszik az összes felhasználó számára a nyomtatást, és bizonyos csoportok számára a nyomtató, a dokumentumok vagy mindkettő kezelését. Mivel a nyomtató a hálózaton keresztül minden felhasználó számára elérhető, szükség lehet a nyomtatót elérő felhasználók körének korlátozására a nyomtatási engedélyek kijelölésével. Például az adminisztratív munkatársak kivételével a részleg összes dolgozói Nyomtatási, a vezetők pedig Nyomtatási és Dokumentumok kezelése engedélyt kaphatnak. Így minden felhasználó és vezető nyomtathat dokumentumokat, viszont a vezetők a nyomtatóra küldött bármely dokumentum nyomtatási állapotát megváltoztathatják.

A Windows 2000 a nyomtatási biztonsági engedélyek három különböző szintjét biztosítja: Nyomtatás, Nyomtatókezelés és Dokumentumok kezelése. Ha a felhasználók valamely csoportja több engedéllyel rendelkezik, akkor a legkevésbé korlátozó engedély érvényes. A Megtagadás jelölőnégyzet bejelölésének prioritása van bármilyen engedéllyel szemben. Az egyes engedélyek megléte esetén az alábbi feladattípusok hajthatók végre.

Nyomtatás

A felhasználó csatlakozhat a nyomtatóhoz és dokumentumokat küldhet a nyomtatóra. Alapértelmezés szerint a Mindenki csoport minden tagja rendelkezik a Nyomtatás engedéllyel.

Nyomtatókezelés

A felhasználó elvégezheti a Nyomtatás engedéllyel kapcsolatos feladatokat, és teljes körűen felügyelheti a nyomtatót. A felhasználó a nyomtatót szüneteltetheti és újraindíthatja a nyomtatót, módosíthatja a sorkezelő beállításait, megoszthatja a nyomtatót, beállíthatja a nyomtató engedélyeit és módosíthatja a nyomtató tulajdonságait. Alapértelmezés szerint Nyomtatókezelés engedéllyel rendelkeznek a Rendszergazdák és a Kiemelt felhasználók csoport tagjai.

Alapértelmezés szerint a Rendszergazdák és a Kiemelt felhasználók csoport teljes hozzáféréssel rendelkezik, azaz a csoport tagjai Nyomtatás, Dokumentumok kezelése és Nyomtatókezelés engedéllyel rendelkeznek.

Dokumentumok kezelése

A felhasználó szüneteltetheti, folytathatja, újraindíthatja és törölheti az összes többi felhasználó által küldött dokumentumokat. A felhasználó azonban nem küldhet dokumentumokat a nyomtatóra, és nem módosíthatja a nyomató állapotát. Alapértelmezés szerint a Tulajdonos csoport tagjai Dokumentumok kezelése engedéllyel rendelkeznek.

A Dokumentumok kezelése jogosultsággal rendelkező felhasználó nem férhet hozzá az éppen nyomtatásra váró dokumentumokhoz. Az engedély csak azokra a dokumentumokra vonatkozik, amelyeket az engedély hozzárendelése után küldtek a nyomtatóra.

Megtagadás

A nyomtató egy vagy az összes korábbi jogosultságának a megtagadása. A hozzáférés megtagadása esetén a felhasználók nem használhatják vagy kezelhetik a nyomtatót, nem végezhetnek műveleteket a nyomtatóra küldött dokumentumokkal, illetve egyetlen engedélyt sem módosíthatnak.

A nyomtatás adatbiztonsági jogosultsággal kapcsolatos további tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.


Csoportokhoz rendelt nyomtatási engedélyek

Windows 2000 hat különböző felhasználói csoporthoz rendel nyomtatási engedélyeket. Ezek a csoportok a következők: Rendszergazdák, Tulajdonos, Mindenki, Kiemelt felhasználók, Nyomtatófelelősök és Kiszolgálófelelősök. Az egyes csoportok alapértelmezés szerint a Nyomtatás, Dokumentumok kezelése és Nyomtatókezelés engedélyek alábbi táblázatban bemutatott kombinációjával rendelkeznek.

Csoport | Nyomtatás | Dokumentumok kezelése | Nyomtatókezelés
Rendszergazdák | x | x | x
Tulajdonos |  | x |
Mindenki | x |  |
Kiemelt felhasználók | x | x | x
Nyomtatófelelősök | x | x | x
Kiszolgálófelelősök | x | x | x

Nyomtatófelelősök és Kiszolgálófelelősök csoport csak Windows 2000 Server tartományvezérlőn található.

Mindegyik engedély megadott feladat végrehajtását lehetővé tevő speciális hozzáférési jogosultságok csoportját tartalmazza. A következő táblázatban a nyomtatási biztonsági engedélyekhez kapcsolódó hozzáférési szintek összefoglalása található.

Engedélyezett feladatok | Nyomtatás | Dokumentumok kezelése (csak dokumentumokra vonatkozik) | Nyomtatókezelés
Nyomtatás | x |  | x
Nyomtatókezelés |  |  | x
Dokumentumok kezelése |  | x |
Olvasási engedélyek | x | x | x
Engedélyek módosítása |  | x | x
Saját tulajdonba vétel |  | x | x

A nyomtatási engedélyek beállításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Tesztoldal nyomtatása

  2. A jobb oldali egérgombbal kattintson az ellenőrizni kívánt nyomtatóra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson a Tesztoldal nyomtatása gombra.
  4. Kattintson az OK gombra, ha a tesztoldalt helyesen nyomtatta ki a nyomtató. Ha a tesztoldal nyomtatása nem megfelelő, a nyomtatással kapcsolatos hiba megkeresésére szolgáló Nyomtatás hibaelhárító megnyitásához kattintson a Hibakeresés gombra.

Megjegyzések

  • Tesztoldal nyomtatásához Nyomtatás engedély szükséges. A nyomtatáshoz kapcsolódó biztonsági engedélyekkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A nyomtató első telepítésekor is nyomtatható tesztoldal.


Elválasztó oldalak

Az elválasztó oldalon általában a dokumentumot a nyomtatóra küldő felhasználó neve, a nyomtatás dátuma és ideje jelenik meg. Használhatók a szabványos elválasztó oldalak, vagy egyéni elválasztó oldalak is létrehozhatók. A Windows 2000 operációs rendszer három elválasztó oldalt tartalmaz, amelyek rendszergyökér\System32 mappában találhatók.

A következő táblázatban az elválasztó oldalakhoz tartozó fájl neve, az elválasztó oldallal kompatibilis nyomtató típusa és az egyes oldalak rendeltetése látható. Ezek az elválasztó oldalak szerkeszthetők vagy testreszabhatók.

Fájl neve | Nyomtatónyelv | Cél
pcl.sep | PCL nyelv (Printer Control Language – Nyomtatóvezérlő nyelv) | Átkapcsolja a nyomtatót PCL nyomtatásra, és minden dokumentum előtt kinyomtat egy elválasztó oldalt. A Pcl.sep fájl kompatibilis a PCL nyomtatókkal, de ha a nyomtató nem támogatja a PJL nyelv használatát, akkor előfordulhat, hogy nem működik.
pscript.sep | PostScript | Átkapcsolja a nyomtatót PostScript nyomtatásra, de nem nyomtat elválasztó oldalt a dokumentumok előtt. A Pscript.sep kompatibilis a PJL nyelvet is támogató PostScript nyomtatókkal.
sysprint.sep | PostScript | Átkapcsolja a nyomtatót PostScript nyomtatásra, és minden dokumentum előtt kinyomtat egy elválasztó oldalt. A Sysprint.sep fájl kompatibilis a PostScript nyomtatókkal.

Az elválasztó oldalakkal kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Előfordulhat, hogy a Windows 2000 operációs rendszerben található elválasztó oldalakhoz tartozó fájlok bizonyos nyomtatókon nem működnek.