Pinball – áttekintés

A 3D Pinball Space Cadet játék elsődleges célja, hogy a golyó kilövése után a lehető legtöbb pontot szerezze meg a gombák, célok és zászlók eltalálásával. Kattintson a képre az asztal összes elemének és azok nevének megjelenítéséhez.

Kattintson ide az asztal elemeinek megtekintéséhez
Kép kinagyítása

A játék kilenc szintből áll, ezeket rangfokozatok jelzik. A legalacsonyabb rang a tizedesi, a legmagasabb az ezredesi. A következő rangfokozat egy küldetéssorozat kiválasztásával és teljesítésével érhető el. Ahogy halad előre a ranglétrán, új és izgalmasabb küldetéseket kap. Minél magasabb a rangfokozata, annál több pontot szerez.

Minden játék három golyóval kezdődik tizedesi rangban, a játékos gyakorlatától függetlenül, és játék közben lehet rangfokozatokat és extra golyókat nyerni.

Megjegyzés

  • Ha több játékos vesz részt a játékban, kattintson a Beállítások menüben a Játékosok száma elemre, és válassza ki, hány játékos játszik.

Kapcsolódó témakörök


Gyakori feladatok: Pinball

Gyakori feladatok

A következő feladatokkal gyakran találkozhat a 3D Pinball Space Cadet játék során. A feladatok részletes felsorolásához nyissa ki a tartalomjegyzékben található könyvet.

Új játék indítása

Kétféleképpen lehet új játékot indítani.

Tennivalók lépésről lépésre

A mozgató billentyűk beállítása

A Pinball játékban használt mozgató billentyűk megváltoztathatók.

Tennivalók lépésről lépésre

Extra golyók

A nyert extra golyókkal a játék meghosszabbítható.

Tennivalók lépésről lépésre

A hajó tankolása

A különböző műveletek során nyert üzemanyaggal a játék meghosszabbítható.

Tennivalók lépésről lépésre


Új játék indítása

  1. Kattintson a Játék menü Új játék parancsára.

    Az F2 billentyű megnyomásával is indítható új játék.

  2. A golyó kilövéséhez nyomja le a szóköz billentyűt, majd engedje fel. Minél tovább tartja a szóköz billentyűt lenyomva, annál erőteljesebben löki ki a golyót.

    A golyó kilőhető a Játék menü Golyó kilövése parancsával is.

Megjegyzések

  • A flippergép beállításának megtekintéséhez és megváltoztatásához kattintson a Beállítások menü Mozgató billentyűk parancsára.
  • A játék bármikor megállítható a Játék menü Szünet/Újraindítás parancsával.
  • Ha a játékban több játékos vesz részt, kattintson a Beállítások menüben a Játékosok száma parancsra, és válassza ki, hány játékos játszik.
  • A teljes képernyős játékhoz kattintson a Beállítások menü Teljes képernyő parancsára. Az F4 billentyű megnyomásával visszaállítható a kisebb ablak.


A mozgató billentyűk használata

Művelet | Billentyűparancs
Bal oldali ütő mozgatása | z
Jobb oldali ütő mozgatása | /
Az asztal jobbra lökése | x
Az asztal balra lökése | .
Az asztal felfelé lökése | FEL nyíl
A golyó kilövése | Szóköz

A következő billentyűparancsok szintén hasznosak lehetnek:

Művelet | Billentyűparancs
Új játék indítása | F2
A játék felfüggesztése és folytatása | F3
Váltás egész képernyős és ablakban történő játék között | F4
A 3D Pinball: mozgató billentyűk párbeszédpanel megnyitása a mozgató billentyűk alapbeállításának megváltoztatásához. | F8

Megjegyzések

  • A mozgató billentyűk megváltoztatásához kattintson a Beállítások menüben a Mozgató billentyűk parancsra.
  • Minél tovább tartja lenyomva a szóköz billentyűt, annál erőteljesebben lövi ki a golyót.
  • Ha teljes képernyős módban látni szeretné a menüsort a képernyő tetején, nyomja meg az ALT billentyűt.
  • Ne lökdösse túl sokat az asztalt. Ha mégis ez történik, az asztal megdől, és az elemek megállnak, amíg az éppen játékban lévő golyó le nem zuhan.


A mozgató billentyűk beállítása

  1. Kattintson a Beállítások menüben a Mozgató billentyűk parancsra.
  2. A 3D Pinball: mozgató billentyűk párbeszédpanelen állíthatók be a be a jobb és bal oldali ütők, a jobb és bal oldali, illetve az alsó asztalrúgás és a dugattyú mozgatására használt billentyűk.

Megjegyzés

  • Az eredeti mozgató billentyűk visszaállításához kattintson az Eredeti gombra.


Általános szabályok

A 3D Pinball Space Cadet játék során számtalan jellegzetes játékhelyzettel találkozik. Ezek többek között a következők lehetnek:

A golyó lezuhanása

A golyó lezuhanhat az asztalról az ütők között, vagy az asztal jobb és bal alsó részén. A golyó lezuhanásakor megkapja a bónusz aktuális értékét. A táblán minden jelzőfény visszaáll eredeti állapotába, kivéve a rangfokozat jelzőfényeket és az előmenetel jelzőfényeket.

Újrajátszás

Néha újra játszhat egy golyóval. Ilyenkor az asztalon semmi sem változik, és nem kapja meg a bónuszt. Csak egyszer játszhat újra. Amikor újra játszhat, felgyullad az újrajátszás jelzőfény.

Újrakilövés

Az újrajátszáshoz hasonlóan, ha a golyó 15 másodpercen belül lezuhan, a golyó újra kilőhető. Amikor a golyó újra kilőhető, felgyullad az újrakilövés jelzőfény.

Extra golyók

A játék során korlátlan számú extra golyó szerezhető. Ezek közvetlenül az aktuális golyó lezuhanása után játékba lépnek. Az asztalon minden visszaáll eredeti állapotába, de a golyószámláló állása nem növekszik, amíg az összes extra golyót le nem játszotta.


Extra golyók szerzése

  • Ha egymás után háromszor eltalálja mindhárom kitüntetési célpontot, harmadfokú dicséretben részesül, és ezzel extra golyót nyer.
  • Találja el bármelyik kitüntetési célpontot, amikor a lila küldetési jelzőfény világít.
  • Gurítsa le a golyót valamelyik kilépő folyosón, amikor az extra golyó jelzőfény világít.

Megjegyzés

  • Ha extra golyót nyert, az asztal két oldalán található kilépő folyosó feletti extra golyó jelzőfények egyike felgyullad.


A hajó tankolása

  • Gurítsa végig a golyót az üzemanyag pályán az üzemanyag jelzőfények fölött.
  • Eressze le a labdát a bónusz pályán.
  • Találja el az asztal bal felső sarkában található összes üzemanyag cél elemet.

Megjegyzések

  • A rendelkezésre álló üzemanyag mennyiségét az üzemanyag csatornában világító üzemanyag jelzőfények száma jelzi.
  • Amikor az utolsó üzemanyag jelzőfény is kialszik, a folyamatban lévő küldetés megszakad, és a játék véget ér.


Célpontok

A 3D Pinball Space Cadet játék asztalán kétfajta célpont található: dominócélok és vegyes célok. A dominócél egy sárga lap, amely leesik, amikor találat éri. A vegyes célpont egy kerek piros folt.

Dominócélok

Gyorsító célok

Mezősokszorozó célok

Küldetési célok

Vegyes célok

Üzemanyag, kockázat és térugrás célok

Küldetési célok

Kapcsolódó témakörök

Kattintson ide az asztal elemeinek megtekintéséhez
Az asztal elemei


Gombák

A gombák kerek, gombaszerű tárgyak, amelyek visszaütik a nekik ütköző golyót. A 3D Pinball Space Cadet játék asztalán két csoport gomba található: négy támadógomba és három fellövő gomba.

Támadógombák

A négy nagy gomba a támadógomba. A támadógombák (állapotukat a gomba tetején található jelzőfények mutatják) egy színnel magasabb állapotba lépnek (kékről zöldre, majd sárgára, végül pirosra), valahányszor mindhárom újrabelépési jelzőfény felgyullad. Minél magasabb állapotú a támadógomba, annál több pont jár a gomba eltalálásáért. 60 másodperc után a támadógomba állapota visszaáll az eredetire.

Fellövő gombák

A három kicsi gomba a fellövő gomba. A kilövőgombák (állapotukat a gomba tetején található fények mutatják) egy színnel magasabb állapotba lépnek (kékről zöldre, majd sárgára, végül pirosra), valahányszor mindhárom kilövő pálya jelzőfény felgyullad. Minél magasabb állapotú a fellövő gomba, annál több pont jár a gomba eltalálásáért. 60 másodperc után a fellövő gomba állapota visszaáll az eredetire.

Kapcsolódó témakörök

Kattintson ide az asztal elemeinek megtekintéséhez
Az asztal elemei


Jelzőfények

A játékasztalon rengeteg különböző színű és alakú jelzőfény található. Kattintson a következő felsorolásban annak a jelzőfénynek a nevére, amelyikről többet szeretne megtudni.

bónusz jelzőfény

gyorsító jelzőfény

középoszlop jelzőfény

kilövési jelzőfények

extra golyó jelzőfények

mezősokszorozó jelzőfények

zászló jelzőfények

üzemanyag jelzőfények

üzemanyag cél jelzőfények

gravitációs forrás jelzőfény

hipertér jelzőfények

hipertér gyorstüzelő jelzőfény

rugó jelzőfények

rugó út jelzőfények

kilövő jelzőfények

kilövőállás gyorstüzelő jelzőfény

bal oldali kockázat jelzőfény

örvény jelzőfény

küldetési jelzőfény

küldetés elfogadása jelzőfény

folyamatban lévő küldetés jelzőfény

küldetés jelzőfény

előmenetel jelzőfények

rangfokozat jelzőfények

újrabelépési jelzőfények

újrajátszás jelzőfény

visszatérési pálya jelzőfények

újrakilövési jelzőfény

térugrás cél jelzőfény

asztaldöntés jelzőfény

időugrás előre jelzőfény

időugrás hátra jelzőfény

féreglyuk célállomás jelzőfények

féreglyuk jelzőfények


Féreglyukak

A 3D Pinball Space Cadet játék asztalán három féreglyuk található: egy zöld, egy piros és egy sárga, amint azt a féreglyuk jelzőfény színe mutatja.

A féreglyuk célállomás jelzőfény felgyullad, ha a hipertér csatorna bejáratától balra található térugrás célpont elemet találat éri.

Ha a golyó bekerül egy féreglyukba, a következők történhetnek:

  • A golyó ugyanabból a féreglyukból repül ki, mint amelyikbe bekerült, ha a féreglyuk célállomás jelzőfény nem világít.
  • A golyó a sárga féreglyukból repül ki, ha a féreglyuk célállomás jelzőfény sárga.
  • A golyó a piros féreglyukból repül ki, ha a féreglyuk célállomás jelzőfény piros.
  • A golyó a zöld féreglyukból repül ki, ha a féreglyuk célállomás jelzőfény zöld.

Megszerezhető pontok:

  • 1000 pontot kap, ha a féreglyuk célállomás jelzőfény nem világít.
  • 2000 pontot kap és újra játszhat az aktuális golyóval, ha a féreglyuk célállomás jelzőfény színe megegyezik a féreglyuk jelzőfény színével.
  • 5000 pontot kap, ha a féreglyuk célállomás jelzőfény és a féreglyuk jelzőfény színe különbözik.

Kapcsolódó témakörök

Kattintson ide az asztal elemeinek megtekintéséhez
Az asztal elemei


Rangfokozatok

A játék során a küldetések teljesítésével feljebb léphet a ranglétrán, így minden akció több pontot ér.

A kigyulladt rangfokozat jelzőfények száma jelzi az elért rangfokozatot:

Kigyulladt rangfokozat jelzőfények száma | Az elért rangfokozat
Egy | Tizedes
Kettő | Szakaszvezető
Három | Őrmester
Négy | Főtörzsőrmester
¦Öt | Korvettkapitány
Hat | Százados
Hét | Őrnagy
Nyolc | Alezredes
Kilenc | Ezredes


A Pinball asztal elemei

Az elemek nevének megjelenítéséhez mutasson az egérrel az asztal megfelelő elemére. Kattintson az elemre az adott elem funkciójának megismeréséhez.

Középoszlop
A középoszlop a két ütő között felbukkanó cövek, amely megakadályozza a golyó lezuhanását. A középoszlop felemelkedik, ha háromszor eltalálja a hipertérrugót. 60 másodpercig marad felemelkedve, mielőtt visszasüllyedne az asztalba.
Dugattyú
A golyónak kilövéskor legalább az első kilövési jelzőfényt el kell érnie, hogy bejusson az asztalra. Ha eléri ezt a jelzőfényt, felgyulladnak a gyorstüzelési jelzőfények. Ha a golyó 15 másodpercen belül lezuhan, újra játszhat a golyóval.
Előmenetelt jelző fények
A játék menete során a játékos küldetéseket hajt végre, és előléphet tizedesből ezredessé. Az előmenetelt az előmeneteli jelzőfények mutatják. Ha teljesít egy küldetést, egy vagy több előmeneteli jelzőfény felgyullad. Amikor az összes előmeneteli jelzőfény világít, egy rangfokozattal előlépett.
Rangfokozatot jelző fények
Jelenlegi rangját a tizedestől az ezredesig a rangfokozatot jelző fények mutatják. A teljesítendő küldetések a jelenlegi rangfokozatától függenek.
Gyorsító célpontok
A gyorsító célpontok dominócélokból állnak. Minden eltalált célpontért pont jár. Amikor mindhárom célt eltalálta, többletpontokat szerez, az első gyorsító jelzőfény felgyullad, és az első játékmód elindul. Valahányszor mindhárom gyorsító célpontot eltalálja, a folyamat megismétlődik, amíg mind a négy gyorsító jelzőfény fel nem gyullad.
Térugró akna
Ha a golyó áthalad a térugró aknát jelző fényen, 10000 pontot kap, és a visszatérési pálya jelzőfényei felgyulladnak.
Kilövési jelzőfények
Igazán ügyes lövéskor a golyó a kilövési pályán csak az asztal feléig jut el, és visszaesik a pályán a főasztalra. A felgyulladó kilövési jelzőfények száma alapján jár pont.
Küldetési célpontok
A küldetési célpontok dominócélokból állnak. A küldetési célok eltalálásáért pont jár. Amikor mindhárom küldetési célt eltalálta, extra golyót kap, és a kék küldetési jelzőfény felgyullad. Valahányszor mindhárom célt eltalálta, a folyamat megismétlődik, amíg a lila küldetési jelzőfény fel nem gyullad. Ha a kék vagy a piros küldetési jelzőfény világít, és eltalálja a küldetési célt, többletpontokat szerez. Ha a lila küldetési jelzőfény világít, és eltalálja a küldetési célt, extra golyót kap.
Térugrási célpont
A térugrási célpont vegyes célpont. A célpont találatáért pont jár, és a térugrási célt jelző fény felgyullad. Ezen felül a féreglyuk jelzőfényei is felgyulladnak, és a féreglyukak megnyílnak.
Támadógombák
Valahányszor az újrabelépési jelzőfények felgyulladnak, a négy nagy támadógomba színváltozása magasabb szintet jelez (kék után zöldre, majd sárgára, végül pirosra változnak). Minél magasabb szintet jelez a támadógomba, annál több pont jár a gomba eltalálásáért. 60 másodperc után a támadógomba színe visszaáll az eredetire.
Hipertérjelző fények
Amikor a golyó kigurul a hipertérpályáról, egy hipertérjelző fény felgyullad. Az újabb jelzőfények felgyulladásakor egyre több pontot kap. A hipertérjelző fények 60 másodperc után kialszanak.
Vészkatapult céltábla
A jobb és bal oldali vészkatapult célpont is három vegyes célból áll. A vészkatapult célpont vegyes céljainak eltalálásáért pont jár. Amikor mindhárom bal oldali vészkatapult jelzőfény világít, a bal oldali kilövő lép működésbe. Amikor mindhárom jobb oldali vészkatapult jelzőfény ég, a jobb oldali kilövő lép működésbe.
Hipertérrugó
A hipertérpálya az asztal jobb felső részén található ív. A hipertér jelzőfényei a pálya fölött helyezkednek el. A pálya végén található a hipertérrugó. Ha a golyó a hipertérrugóra érkezik, pont jár a világító hipertérjelző fények számának függvényében, majd a rugó visszalöki a golyót a hipertérpályán. A hipertérjelző fények 60 másodperc után kialszanak.
Újrabelépési pályák
Amikor a golyó áthalad a három újrabelépési pálya egyikén, a játékos pontokat kap, és az újrabelépési jelzőfények a pálya fölött kigyulladnak vagy kialszanak. Ha mindhárom újrabelépési jelzőfény világít, a támadógombák színváltozása jelzi a magasabb szintet.
Ütő
Nemcsak a golyót löki meg, hanem a jobb ütő mozgatásával a kilövési jelzőfények és az újrabelépési jelzőfények az óramutató járásával egyező irányban mozognak, a bal ütő mozgatásával pedig ellenkező irányban.
Újrajátszás jelzőfénye
Az újrajátszást jelző fény mutatja, hogy a golyóval újra játszhat. Ilyenkor az asztalon semmi sem változik, és nem jár a bónusz. Csak egyszer játszhat újra.
Ütköző
Az asztalon négy ütköző található. Az ütközők eltalálásáért pont jár.
Kilövő
Amikor a golyó a kilövőre esik, a pályán keresztül visszarepül a játéktérbe. Az összes kockázati cél eltalálásával nyithatja ki a kilövő kapuját (a jobb oldali kockázati célok eltalálásával a jobb, a bal oldali kockázati célok eltalálásával pedig a bal kilövőét).
Visszatérési pálya
A visszatérési pályán kerülnek vissza a golyók az ütőkhöz. Amikor a golyó végighalad ezeken a pályákon, a játékos pontot kap. Ha a visszatérési pálya jelzőfénye ég, a pontszám megkétszereződik.
Bónuszfolyosó
Amikor a golyó végighalad a bónuszfolyosón, a játékos pontokat kap, és a hajót megtankolja. Ha a bónuszfolyosó jelzőfénye ég, bónuszpont jár.
Kilépő folyosó
A két kilépő folyosón a golyó lezuhanhat az ütők mögött, ha a kilövő kapuja zárva van. Ha a folyosó fölött világít az extra golyót jelző fény, extra golyó jár.
Extra golyó jelzőfénye
Azt jelzi, hogy a játékos extra golyót kap, ha a golyó lezuhan a kilépő folyosón.
Asztalbarúgást jelző fény
Az asztalt jobbra, balra és felfelé lökheti a mozgató billentyűkkel. Ha túl sokat lökdösi az asztalt, az letilt. Amikor az asztal letilt, az asztalbarúgást jelző fény felgyullad, és az asztal elemei megállnak, amíg a golyó le nem zuhan. A következő golyónál az asztalon minden visszaáll az eredeti állapotba.
Küldetési célpontok
Amikor eltalál egy vagy több küldetési célpontot, megkapja azt a küldetést, amely ahhoz a célhoz vagy célokhoz tartozik. Ekkor kék nyilak villannak fel az asztalon. A villogó nyilak a küldetés teljesítéséhez szükséges célpontokat mutatják.
Fellövő gombák
Valahányszor mindhárom kilövőpálya jelzőfénye felgyullad, a három kicsi fellövő gomba színváltozása eggyel magasabb szintet jelez (kék után zöldre, majd sárgára, végül pirosra változnak). Minél magasabb szintet jelez a fellövő gomba színe, annál több pont jár a gomba eltalálásáért. 60 másodperc után a fellövő gomba színe visszaáll az eredetire.
Gyorstüzelés jelzőfénye
Amikor a golyó eléri legalább az első kilövési jelzőfényt a kilövőálláson, a gyorstüzelés jelzőfényei felgyulladnak. 25000 pont jár a gyorstüzelésért, ha ugyanarra a helyre lő, amikor a golyó éppen elhagyja a kilövőállást vagy a hipertérpályát. A hipertérpályán a gyorstüzelési jelzőfény minden alkalommal felgyullad, amikor a golyó a hipertérrugóra esik. A kilövőállás gyorstüzelési jelzőfénye minden alkalommal felgyullad, amikor a golyó kiesik a pályáról. A pontok megszerzéséhez a jelzőfénynek világítania kell. A gyorstüzelés jelzőfénye öt másodperc múlva kialszik.
Kilövőpályák
Amikor a golyó áthalad a három kilövőpálya egyikén, a játékos pontokat kap, és a kilövési jelzőfények a pálya fölött kigyulladnak vagy kialszanak. Ha mindhárom kilövési jelzőfény világít, a fellövő gombák színváltozása magasabb szintet jelez.
Üzemanyagtöltést jelző fények
A hajóban lévő üzemanyag mennyiségét az üzemanyagpályán égő jelzőfények mutatják. A jelzőfények kigyulladnak, ha a golyó áthalad rajtuk, ha a golyó lemegy a bónuszpályára vagy eltalálja az összes üzemanyag célpontot.
Térugrás célpont
A térugrás célpont vegyes célpont. A célpont találatáért pont jár, és a térugrás célpont jelzőfénye felgyullad. Ezen felül a féreglyuk jelzőfényei is felgyulladnak, és a féreglyukak megnyílnak.
Feketelyuk rugó
Közvetlenül a kilövőállás alatt található. Találatáért 5000 pont jár.
Kilövőállás
A kilövőállás az asztal bal oldala felé kanyarodik, és a három kilövőpályát illetve a három fellövő gombát tartalmazza. A pálya bejáratánál három jelzőfény található: a kilövőállás gyorstüzelő jelzőfénye, az „időugrás előre” jelzőfény és a „küldetés elfogadása” jelzőfény. A játékos dicséretet kap, ha ezek közül a jelzőfények közül bármelyik világít. Amikor a golyó lezuhan a kilövőállásról, a kilövőállás gyorstüzelő jelzőfénye felgyullad.
Zászlócélok
A zászlók lapos, szögletes tárgyak, amelyek a golyó találata után a tengelyük körül forognak. A 3D Pinball Space Cadet játék asztalán két zászló található: az egyik az üzemanyagpályán, a másik pedig a hipertérpályán. A játékos pontszáma ötszörösére nő, ha a zászlót akkor forgatja meg, amikor égnek a zászló jelzőfényei. A féreglyuk jelzőfénye is magasabb szintre vált, amikor a zászlót találat éri.
Féreglyukak
Az asztalon három féreglyuk található: egy zöld, egy piros és egy sárga. Amikor a golyó eltalálja valamelyik féreglyukat, visszaeshet ugyanonnan vagy egy másik féreglyukból, attól függően, hogy melyik féreglyuk jelzőfénye világít.
Mezősokszorozó célok
A mezősokszorozó célpontok dominócélokból állnak. A mezősokszorozó célpont minden találatáért pont jár. Ha mindhárom célpontot eltalálta, az első mezősokszorozó jelzőfény felgyullad, és a játékos bónuszpontokat kap. Valahányszor mindhárom mezősokszorozó célt eltalálja, a folyamat megismétlődik, amíg mind a négy mezősokszorozó jelzőfény fel nem gyullad. Ahogy egyre több mezősokszorozó jelzőfény ég, a kapott pontok megsokszorozódnak.
Üzemanyagtöltő célpontok
A célpontok három dominócélból állnak. Az üzemanyagtöltő cél találatáért pont jár. A hajóban nő az üzemanyag mennyisége, ha mindhárom üzemanyagtöltő cél jelzőfénye ég.


Gyorsító célok

A gyorsítócélpontok dominócélokból állnak. Minden eltalált célpontért pont jár. Amikor mindhárom célt eltalálta, többletpontokat szerez, az első gyorsító jelzőfény felgyullad, és az első játékmód elindul. Valahányszor mindhárom gyorsító célt eltalálja, a folyamat megismétlődik, amíg mind a négy gyorsító jelzőfény fel nem gyullad. A következő táblázat mutatja az egyes gyorsító jelzőfényekhez tartozó játékmódokat.

Játékmód | Hatás
Zászlócélok korszerűsítve | A zászlók megforgatásáért járó pontok ötszörösét kapja.
Bónusz kijátszva | A bónusz értéke a rendes pontszám értékével együtt nő.
Jackpot kijátszva | A jackpot értéke a rendes pontszám értékével együtt nő.
Bónusz megtartva | A bónusz nem áll vissza eredeti állapotába, amikor a golyó lezuhan.


Mezősokszorozó célok

A mezősokszorozó célpontok dominócélokból állnak. A mezősokszorozó célpont minden találatáért pont jár. Ha mindhárom célpontot eltalálta, az első mezősokszorozó jelzőfény felgyullad, és a játékos bónuszpontokat kap. Valahányszor mindhárom mezősokszorozó célt eltalálja, a folyamat megismétlődik, amíg mind a négy mezősokszorozó jelzőfény fel nem gyullad. Amikor a mezősokszorozó jelzőfények égnek, az asztalon zajló események pontszámainak szorzója a következő:

Világító mezősokszorozó jelzőfények száma | Az összes pont szorzója
Egy | Kettő
Kettő | Három
Három | Öt
Négy | Tíz

Az utoljára bekapcsolt mezősokszorozó jelzőfény 60 másodperc után kialszik.


Üzemanyag, kockázat és térugrás célpontok

A játékasztalon többek között a következő célpontok láthatók:

Üzemanyag célpontok

Az üzemanyag célpontok dominócélokból állnak. Az üzemanyag cél találatáért pont jár. A hajóban nő az üzemanyag mennyisége, ha mindhárom üzemanyag cél jelzőfény világít.

Kockázat célpontok

A jobb és bal oldali kockázat célpont is három vegyes célból áll. A kockázat célpont vegyes céljainak eltalálásáért pont jár. Amikor mindhárom bal oldali kockázat jelzőfény világít, a bal oldali kilökő működésbe lép. Amikor mindhárom jobb oldali kockázat jelzőfény világít, a jobb oldali kilökő működésbe lép.

Térugrás célpont

A térugrás cél vegyes cél. A célpont találatáért pont jár, és a térugrás cél jelzőfény felgyullad. Ezen felül a féreglyuk célállomás jelzőfények is felgyulladnak, és a féreglyukak megnyílnak.


Küldetési célok

A küldetési célpontok dominócélokból állnak. A küldetési célok eltalálásáért pont jár. Amikor mindhárom küldetési célt találat éri, a kék küldetés jelzőfény felgyullad. Valahányszor mindhárom célt eltalálta, a folyamat megismétlődik, amíg a lila küldetés jelzőfény fel nem gyullad. Ha a kék vagy a piros küldetés jelzőfény világít, amikor eltalálja a küldetési célt, többletpontokat szerez. Ha a lila küldetés jelzőfény világít, amikor eltalálja a küldetési célt, extra golyót kap.


Küldetési célok

Amikor eltalál egy küldetési célt vagy egy küldetésicél-kombinációt, megkapja azt a küldetést, amely ahhoz a célhoz vagy kombinációhoz tartozik. Ekkor kék nyilak villannak fel az asztalon. A villogó nyilak a küldetés teljesítéséhez szükséges célpontokat mutatják. A következő táblázat mutatja az egyes rangfokozatokhoz kapcsolódó küldetéseket:

Rangfokozat | Küldetések
Tizedes | Fellövési gyakorlat, újrabelépési gyakorlat, lőgyakorlat és tudományos feladat
Szakaszvezető és őrmester | Bogárirtás, mentőakció, földönkívüliek támadása és titkos feladat
Főtörzsőrmester, őrmester | Kóbor üstökös, űrsugárzás, fekete lyuk és kozmikus pestis
Százados és őrnagy | Műhold befogása, békekötés, halálosztó gép, időugrás
Alezredes és ezredes | Titkos feladat, kozmikus pestis, időugrás és örvény

Megjegyzések

  • A következő rangfokozat megszerzéséhez teljesíteni kell az aktuális rangfokozathoz kapcsolódó összes küldetést.
  • A küldetés azzal kezdődik, hogy a golyót fellövi a kilövőállásra. A küldetés nem változik, amíg azt végre nem hajtja vagy be nem fejezi. Amíg egy küldetés folyamatban van, a küldetési célok eltalálásáért továbbra is jár pont, de nem kap új küldetést.