Objektumcsomagoló – áttekintés

Az Objektumcsomagoló olyan eszköz, amellyel csomagot hozhat létre, és utána azt beillesztheti egy dokumentumba.

Az Objektumcsomagoló ablaka két kisebb ablakra van osztva. A Megjelenés ablakban jelenik meg a beszúrt csomagot jelképező ikon. A Tartalom ablakban a beszúrni kívánt információt tartalmazó dokumentum neve látható.

Csomagot úgy hozhat létre, hogy lemásolja a Megjelenés és a Tartalom ablak tartalmát, majd az információt a Beillesztés paranccsal beszúrja a dokumentumba. A csomag a dokumentumban ikonként jelenik meg.

A csomag kibontásához kattintson duplán az ikonra. Ekkor - a csomag tartalmától függően - a következő történik:

  • Ha a csomag hangos vagy animációs dokumentumot tartalmaz, akkor a rendszer lejátssza a hangot, illetve az animációt.
  • Ha a csomag képet, szöveget vagy munkafüzetet tartalmaz, akkor megnyílik az adott dokumentumtípushoz társított program, és megjeleníti az információt. Ha például a csomag a Paint programban készült bitképet tartalmaz, a Paint nyitja meg és jeleníti meg a képet.

Megjegyzések

  • Csomagot csak olyan dokumentumba lehet beszúrni, amelyik a „fogd és vidd” funkciókat támogató Windows alapú programban készült.
  • A csomagok létrehozásával kapcsolatos tudnivalókért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Csomag létrehozása

Csomagot az Objektumcsomagoló program vagy a Windows Intéző segítségével hozhat létre. A két módszer követelményei a következők:

  • Ha a dokumentumnak csak egy részét szeretné becsomagolni, akkor az Objektumcsomagolót kell használnia, emellett a dokumentum csak „fogd és vidd” funkciókat támogató programban készült dokumentum lehet.
  • Teljes fájl becsomagolásához az Objektumcsomagolót és a Windows Intézőt is használhatja. A csomag tartalma bármilyen programban létrehozott tartalom lehet.


Csomag ikonjának megváltoztatása

  1. A Fájl menü Importálás parancsára kattintva keresse meg azt a dokumentumot, amelynek az ikonját meg szeretné változtatni.
  2. A Megjelenés ablakban kattintson az Ikon beszúrása gombra.
  3. Írja be a Fájlnév mezőbe annak a programnak a nevét és elérési útját, amelyiknek az ikonját fel szeretné használni (például C:\winnt\system32\Mspaint.exe), vagy keresse meg a programot a Tallózás gombra kattintva.
  4. Jelölje ki azt az ikont, amelyiket használni kívánja.
  5. Az OK gombra kattintva helyezze az ikont a Megjelenés ablakba.


Ikonfelirat módosítása

  1. A Fájl menü Importálás parancsára kattintva keresse meg azt a dokumentumot, amelyiknek ikonfeliratát meg szeretné változtatni.
  2. A Szerkesztés menüben kattintson a Címke parancsra.
  3. Írja be az új felirat szövegét.


Egyéni ikon készítése

  1. A Paint programban vagy más rajzolóprogramban készítsen rajzot, vagy nyissa meg azt a képet, amelyet az ikonhoz fel kíván használni.
  2. Jelölje ki a rajznak az ikonban felhasználni kívánt részét.
  3. A Szerkesztés menüben kattintson a Másolás parancsra.
  4. Az Objektumcsomagolóban kattintson bárhová a Megjelenés ablakban.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.
  6. A Fájl menü Tartalom mentése parancsára kattintva kapcsolhatja az ikont a Tartalom ablakban lévő fájlokhoz.

Megjegyzés

  • A saját készítésű egyéni ikonoknak nincsen feliratuk.


Teljes fájlt tartalmazó csomag készítése

  1. A Fájl menüben kattintson az Importálás parancsra.
  2. Kattintson a becsomagolni kívánt fájl ikonjára, vagy egy mappára kattintva keresse meg a kívánt fájlt, majd kattintson a Megnyitás gombra.
  3. A Szerkesztés menüben kattintson a Csomag másolása parancsra.
  4. Nyissa meg azt a dokumentumot, amelyikbe a már létező fájlt be szeretné szúrni, majd kattintson a beszúrás kívánt helyére.
  5. Kattintson a Szerkesztés menü Beillesztés parancsára.

Megjegyzések

  • Bizonyos programokban a csomag automatikusan megjelenik az ablak bal felső sarkában.
  • Az Objektumcsomagolóba bármilyen fájl importálható, de csomagot csak „fogd és vidd” funkciókat támogató, Windows alapú programmal készített dokumentumba lehet beszúrni.


Fájlrészt tartalmazó csomag készítése

  1. Jelölje ki a kívánt részt a becsomagolni kívánt információt tartalmazó fájlban.
  2. Kattintson a Szerkesztés menü Másolás parancsára.
  3. Az Objektumcsomagolóban kattintson a Tartalom ablakon belül bárhová.
  4. Az információ Objektumcsomagolóba történő beágyazásához kattintson a program Szerkesztés menüjének Beillesztés parancsára.
  5. Az Objektumcsomagoló Szerkesztés menüjében kattintson a Csomag másolása parancsra.
  6. Nyissa meg azt a dokumentumot, amelyikbe a csomagot be kívánja szúrni, majd kattintson a beszúrás kívánt helyére.
  7. Kattintson a dokumentum Szerkesztés menüjének Beillesztés parancsára. Bizonyos programokban a csomag automatikusan megjelenik az ablak bal felső sarkában.

Megjegyzés

  • A kijelölt információt tartalmazó eredeti fájl és a céldokumentum is csak „fogd és vidd” funkciókat támogató programban készült fájl lehet.


Beágyazott információ szerkesztése

  1. A szerkeszteni kívánt beágyazott információt tartalmazó dokumentumban kattintson a csomagra.
  2. A Szerkesztés menüben mutasson a Csomag objektum pontra, majd kattintson a Csomag szerkesztése parancsra.
  3. Az Objektumcsomagoló Tartalom ablakában kattintson duplán a szöveges leírásra vagy a képre.
  4. Módosítsa a kívánt információt.
  5. A Fájl menüben kattintson a Kilépés parancsra. A fájl mentéséhez kattintson az Igen gombra.
  6. A módosítások alkalmazásához váltson vissza az Objektumcsomagolóra, és a Fájl menüben kattintson a Frissítés parancsra.


Csatolt információ szerkesztése

  1. A szerkeszteni kívánt csatolt információt tartalmazó dokumentumban kattintson a csomagra.
  2. A Szerkesztés menüben mutasson a Csomag objektum pontra, majd kattintson a Csomag szerkesztése parancsra.
  3. Kattintson duplán az Objektumcsomagoló Tartalom ablakában a szöveges leírásra vagy a képre.
  4. Módosítsa a kívánt információt.
  5. A Fájl menüben kattintson a Mentés parancsra.
  6. A dokumentumba történő visszatéréshez kattintson a Fájl menü Kilépés parancsára.

Megjegyzés

  • Csatolt információ módosítása esetén a módosítások megjelennek az összes olyan dokumentumban is, amelyekben hivatkozás található az adott információra. Ha a csatolt információ kézi frissítésre van beállítva, akkor a módosítások csak akkor lesznek láthatók, ha a Csatolás párbeszédpanel segítségével végrehajtja a frissítést.


MS-DOS parancs beszúrása dokumentumba

  1. Kattintson a Szerkesztés menü Parancssor parancsára.
  2. A Parancs mezőbe írja be a kívánt MS-DOS parancsot a szükséges beállításokkal és paraméterekkel együtt, valamint a teljes elérési utat és a fájlnévkiterjesztést (amennyiben program nevét adja meg), majd kattintson az OK gombra.

    3. Az MS-DOS parancs megjelenik a Tartalom ablakban.

  3. Kattintson az Ikon beszúrása gombra. Válassza ki a kívánt ikont, majd kattintson az OK gombra. Ha a keresett ikon nem látható, kattintson a Tallózás gombra, majd kattintson a keresett fájl nevére.
  4. A Szerkesztés menüben kattintson a Csomag másolása parancsra.
  5. Nyissa meg azt a dokumentumot, amelybe be kívánja szúrni a csomagot, majd a dokumentumban helyezze kurzort a beszúrás kívánt helyére.
  6. Kattintson a dokumentum programjának Szerkesztés menüjében a Beillesztés parancsra.

Megjegyzések

  • Bizonyos programokban a csomag automatikusan megjelenik az ablak bal felső sarkában.
  • Az MS-DOS parancs végrehajtásához kattintson duplán a csomagra.


Váltás a Leírás nézetről a Kép nézetre és vissza

  • Kattintson egy tetszőleges helyre a Tartalom ablakban, és tegye a következők egyikét:
    • Ha a csomagban található dokumentum nevét szeretné megjeleníteni, kattintson a Leírás nézetre.
    • Ha a csomag tartalmát pillanatfelvételként szeretné megjeleníteni, kattintson a Kép nézetre.

Megjegyzés

  • A Kép nézet csak akkor érhető el, ha a csomagolt információ létrehozása „fogd és vidd” funkciókat támogató programban történt.


Csatolt információ kézi frissítése

  1. A csatolt információt tartalmazó dokumentumban kattintson a Szerkesztés menü Csatolás parancsára.
  2. Kattintson az Azonnali frissítés gombra.

Megjegyzés

  • Előfordulhat, hogy egy adott program nem kínálja ezt a szolgáltatást.


Csomag beszúrása dokumentumba

  1. Nyissa meg azt a dokumentumot, amelyhez csomagot kíván hozzáadni.
  2. Keresse meg a Windows Intézőben a beszúrni kívánt dokumentumot.
  3. Húzza a dokumentum ikonját a megnyitott dokumentumba.

    4. Ha csatolt dokumentumot tartalmazó csomagot szeretne beszúrni, akkor az ikon húzása közben tartsa lenyomva a SHIFT+CTRL billentyűket.

Megjegyzés

  • Csomagot csak olyan dokumentumba lehet beszúrni, amelyik a „fogd és vidd” funkciókat támogató Windows alapú programban készült.