Netware ügyfélszolgáltatás – áttekintés

A Netware ügyfélszolgáltatás segítségével a számítógépről elérhetők az NDS-t vagy bindery biztonságot futtató (NetWare 3.x vagy 4.x) NetWare kiszolgálókon tárolt fájlok és nyomtatási erőforrások. A Netware ügyfélszolgáltatással bizonyos NetWare segédprogramok és NetWare függő alkalmazások is használhatók.

A Netware ügyfélszolgáltatás nem támogatja a NetWare 5.x rendszerben használt IP-protokollt, így nem működik együtt a NetWare 5.x rendszerrel.


Gyakori feladatok: Netware ügyfélszolgáltatás

Gyakori feladatok

A Netware ügyfélszolgáltatás telepítése során gyakran előfordulnak a következő feladatok.

Netware ügyfélszolgáltatás telepítése

A Netware ügyfélszolgáltatás lehetővé teszi a Windows 2000 Professional operációs rendszert futtató számítógépek számára a közvetlen kapcsolódást a NetWare 2.x, 3.x vagy 4.x operációs rendszert futtató NetWare kiszolgálókon tárolt fájlokhoz és nyomtató-erőforrásokhoz.

Tennivalók lépésről lépésre

NWLink telepítése

Az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokoll támogatja a Windows 2000 operációs rendszert futtató számítógépek, valamint a NetWare és más kompatibilis rendszerek összekapcsolását. Az NWLink protokollként is használható több, Windows 2000, Windows NT, Windows for Workgroups, Windows 95, Windows 98 és MS Client for DOS operációs rendszert futtató számítógép összekapcsolására.

Tennivalók lépésről lépésre

Csatlakozás NetWare kötethez a Hálózati helyek segédprogram segítségével

NetWare kötetben tárolt fájlok elérésre hálózaton keresztül. A NetWare fájlerőforrások eléréséhez előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a Netware átjárószolgáltatást, valamint az NWLink protokollt.

Tennivalók lépésről lépésre

Csatlakozás NetWare kiszolgálóhoz kapcsolódó nyomtatóhoz a Nyomtató hozzáadása varázsló segítségével

NetWare kiszolgálóhoz csatlakozó nyomtató eléréséhez előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a Netware átjárószolgáltatást, valamint az NWLink protokollt. A NetWare nyomtatóhoz csatlakozás után a nyomtató megjelenik a Nyomtatók mappában.

Tennivalók lépésről lépésre


A Netware ügyfélszolgáltatás telepítése

  1. Nyissa meg a Vezérlőpulton a Hálózati és telefonos kapcsolatok segédprogramot.
  2. A jobb oldali egérgombbal kattintson arra a helyi kapcsolatra, amelyhez telepíteni kívánja a Netware ügyfélszolgáltatást, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson a Telepítés gombra.
  4. A hálózati összetevők típusának kijelölése párbeszédpanelen kattintson az Ügyfél elemre, majd a Hozzáadás gombra.
  5. A Hálózati ügyfél kiválasztása párbeszédpanelen kattintson a Netware ügyfélszolgáltatás elemre, majd a OK gombra.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok ablak megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Hálózati és telefonos kapcsolatok ikonra.
  • A Netware ügyfélszolgáltatást az összes csatlakozáshoz telepíti a rendszer. Ha egy adott csatlakozáshoz nem akarja telepíteni a Netware ügyfélszolgáltatást, akkor jelenítse meg a csatlakozás tulajdonságait, majd törölje a jelölést a Netware ügyfélszolgáltatás jelölőnégyzetből.
  • A Netware ügyfélszolgáltatás nem használható a NetWare 5.x operációs rendszerrel való együtműködéshez. Ezért a NetWare 5.x operációs rendszerrel való együttműködéshez a NetWare 5.x operációs rendszeren IP/IPX-átjárót kell futtatni, vagy az NCP-vel kompatibilis, natív IP-t támogató átirányítót kell használni.
  • A Netware ügyfélszolgáltatás inicializálásának ellenőrzéséhez a parancssorba írja be a net view /network:nw parancsot. Az elérhető NetWare kiszolgálók listája jelenik meg.
  • A Netware ügyfélszolgáltatás telepítésekor az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt is telepíti a rendszer.


Az elsődleges kiszolgáló beállítása

  1. Nyissa meg a Netware ügyfélszolgáltatás párbeszédpanelt.
  2. Kattintson az Elsődleges kiszolgáló választógombra, majd adja meg az elsődleges kiszolgálót az Elsődleges kiszolgáló kijelölése mezőbe.

Megjegyzések

  • A Netware ügyfélszolgáltatás úgy is megnyitható, ha a Start menüre kattint, a Beállítások pontra mutat, a Vezérlőpult parancsra kattint, majd duplán kattint a CSNW ikonra. A Netware ügyfélszolgáltatás csak telepítése után használható.
  • NDS-környezetben az alapértelmezett fát és környezetet kell beállítani, nem pedig az elsődleges kiszolgálót.
  • Ha nem akarja beállítani az elsődleges kiszolgálót válassza a Nincs beállítást. Ezt követően bejelentkezik a legközelebbi elérhető NetWare kiszolgálóra, és a NetWare hálózattal való kommunikáció e kiszolgálón keresztül történik. Ha még nem állította be elsődleges kiszolgálót, akkor minden bejelentkezéskor figyelmeztető üzenet jelenik meg. Az elsődleges kiszolgáló bármikor beállítható, illetve bármikor kiválasztható a Nincs beállítás.

Kapcsolódó témakörök


Alapértelmezett fa és környezet beállítása

  1. Nyissa meg a Netware ügyfélszolgáltatás párbeszédpanelt.
  2. Kattintson az Alapértelmezett fa és környezet választógombra, majd a Fa és a Környezet beviteli mezőbe írja be a fa és a környezet nevét.

Megjegyzések

  • A Netware ügyfélszolgáltatás úgy is megnyitható, ha a Start menüre kattint, a Beállítások pontra mutat, a Vezérlőpult parancsra kattint, majd duplán kattint a CSNW ikonra. A Netware ügyfélszolgáltatás csak telepítése után használható.
  • Az alapértelmezett fát és környezetet csak NDS-környezetben kell beállítani, egyébként az elsődleges kiszolgáló beállítása szükséges.


Nyomtatási beállítások megadása

  1. Nyissa meg a Netware ügyfélszolgáltatás ablakot.
  2. A Nyomtatási beállítások lapon hajtsa végre az alábbi műveletek egyikét:
    • A nyomtatási feladatok végén egy üres lap beszúrásához jelölje be a Lapdobás hozzáadása jelölőnégyzetet.
    • Az Értesítés a nyomtatás végén jelölőnégyzet bejelölése esetén értesítés kap a dokumentum nyomtatásának befejezéséről.
    • Minden nyomtatási feladat előtt a szalagcím nyomtatásához jelölje be a Szalagcím nyomtatása jelölőnégyzetet.

Megjegyzés

  • A Netware ügyfélszolgáltatás úgy is megnyitható, ha a Start menüre kattint, a Beállítások pontra mutat, a Vezérlőpult parancsra kattint, majd duplán kattint a CSNW ikonra. A Netware ügyfélszolgáltatás csak telepítése után használható.


NWLink telepítése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson egy helyi hálózati kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson a Telepítés gombra.
  4. A hálózati összetevők típusának kijelölése párbeszédpanelen kattintson a Protokoll elemre, majd a Hozzáadás gombra.
  5. A Hálózati protokoll kiválasztása párbeszédpanelen kattintson az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokoll elemre, majd az OK gombra.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok ablak megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Hálózati és telefonos kapcsolatok parancsra.
  • Az NWLink protokollt csak a Rendszergazdák csoport tagjai telepíthetik.
  • Az NWLink telepítése az összes kapcsolatra vonatkozik. Ha egy adott kapcsolathoz nem akarja az NWLink protokollt telepíteni, akkor a jobb oldali egérgombbal kattintson a kapcsolatra, kattintson a Tulajdonságok parancsra, majd az Általános vagy a Hálózat lapon törölje az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protkoll jelölőnégyzetet.
  • Az NWLink helyes működésének ellenőrzéséhez a parancssorba írja be az ipxroute config parancsot. A megjelenő táblázatban azoknak a kötéseknek az adatai láthatók, amelyekhez be van állítva az NWLink.


NWLink beállítása

  1. Nyissa meg a Vezérlőpulton a Hálózati és telefonos kapcsolatok segédprogramot.
  2. A jobb oldali egérgombbal kattintson arra a helyi hálózatra (LAN), melyhez be akarja állítani az NWLinket, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokoll elemre, majd a Tulajdonságok parancsra.
  4. Az Általános lapon a Belső hálózati szám beviteli mezőbe írjon be egy értéket, vagy hagyja meg az alapértelmezett 00000000 értéket.
  5. Hajtsa végre az alábbi művelek egyikét:
    • A Keret típusa listában kattintson az Automatikus felismerés elemre, majd az OK gombra.
    • A Keret típusa listában kattintson a használni kívánt kerettípusra, majd a Hálózati szám beviteli mezőben adja meg a külső hálózati szám értékét.

Megjegyzések

  • A Hálózati és telefonos kapcsolatok ablak megnyitásához kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Hálózati és telefonos kapcsolatok ikonra.
  • Az NWLink többi beállítását a rendszerleíró adatbázisban tárolja a rendszer. Legtöbb esetben nem kell az alapértelmezés szerinti értékeket módosítani. Csak akkor használja az eljárást, ha az NWLink protokollt másik hálózati kártyához szeretné kötni, vagy közvetlenül módosítani akarja a kerettípust.
  • Alapértelmezés szerint az NWLink protokoll automatikusan felismeri a hozzá kötött hálózati kártya által használt keret típusát. Ha az NWLink nem érzékel hálózati forgalmat, vagy a 802.2 kerettípuson kívül további kerettípusokat észlel, akkor az NWLink a 802.2 kerettípust állítja be.

    A parancssorban az ipxroute config parancs segítségével megállapítható, hogy az útválasztók melyik belső hálózati számot, keret típust és külső hálózati számot használják.


Csatlakozás NetWare kötethez a Hálózati helyek segédprogram segítségével

  1. Az Asztalon kattintson duplán a Hálózati helyek ikonra.
  2. Hajtsa végre az alábbi művelek egyikét:
    • Kattintson duplán a NetWare vagy NetWare-kompatibilis hálózat ikonra.
    • Kattintson duplán a Teljes hálózat ikonra, tekintse át az elemeket, majd kattintson duplán a NetWare vagy NetWare-kompatibilis hálózat ikonra.

    Megjelennek az NDS-fák (fa ikonnal megjelölve) és az egyedi NetWare számítógépek (számítógép ikonnal megjelölve).

  3. Az elem tartalmának megjelenítéséhez kattintson duplán a fára vagy a kötetre. A kívánt elemen belül további kötetek vagy számítógépek megjelenítéséhez kattintson duplán az adott elemre.
  4. Hajtsa végre az alábbi művelek egyikét:
    • A keresett kötet vagy mappa tartalmának megjelenítéséhez kattintson duplán a kötetre vagy mappára.
    • Ha a kötethez vagy mappához helyi meghajtót akar csatlakoztatni, akkor kattintson a kötetre vagy mappára, majd az Eszközök menü Hálózati meghajtó csatlakoztatása parancsára.

      Kövesse a Hálózati meghajtó csatlakoztatása varázsló utasításait.

Megjegyzés

  • Hálózati meghajtó csatlakoztatásakor alapértelmezésben a rendszer az aktuális felhasználónév és jelszó használatával hozza létre a kapcsolatot. Eltérő felhasználói névvel történő csatlakozáshoz kövesse a Hálózati meghajtó csatlakoztatása varázsló utasításait.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a Netware átjárószolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.


Csatlakozás egy NetWare kiszolgálóhoz kapcsolódó nyomtatóhoz a Nyomtató hozzáadása varázsló segítségével

  1. Nyissa meg a Nyomtatók ablakot.
  2. Kattintson duplán a Nyomtató hozzáadása ikonra, majd a Tovább gombra.
  3. Válassza a Hálózati nyomtató választógombot, majd kattintson a Tovább gombra.
  4. Az alábbi formátumban írja be a nyomtató nevét a Név beviteli mezőbe:

    5. \\kiszolgaló_neve\megosztás_neve

    Vagy a NetWare nyomtató megkereséséhez kattintson a Tovább gombra.

  5. A továbbiakban kövesse a Nyomtató hozzáadása varázsló utasításait.

    6. A nyomtató ikonja megjelenik a Nyomtatók mappában.

Megjegyzések

  • A Nyomtatók ablak megnyitásához kattintson a Start menüre, mutasson Beállítások pontra, majd kattintson a Nyomtatók parancsra.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a Netware átjárószolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.
  • Ha a NetWare nyomtatóhoz nincs helyileg használható nyomtatóillesztő-program, akkor telepíteni kell egy illesztőprogramot.
  • Ha címtárkiszolgálóra jelentkezett be, akkor a 4. lépésben a Nyomtató keresése a következőn: Címtár gombra kattintással megkereshetők a nyomtatók. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Csatlakozás egy NetWare kiszolgálóhoz kapcsolódó nyomtatóhoz a parancssor használatával

  1. Nyissa meg a Parancssor ablakot.
  2. Adott portra közvetlenül író alkalmazás futtatásakor a net use parancs a NetWare capture segédprogramhoz hasonlóan működik, amely a NetWare nyomtatási sort a porthoz rendeli.

    3. Port kimenetének átirányítása nyomtatási sorba

    • A parancssorba a net use parancs után írja be a kiszolgáló nevét és a nyomtatási sor nevét.

      Például a net use lpt1 \\nw4\kozos parancs az LPT 1 port kimenetét átirányítja az Nw4 nevű kiszolgáló tárolt Kozos elnevezésű NetWare nyomtatási sorba. Ez egyenértékű a capture q=kozos s=nw4 l=1 NetWare paranccsal.

    Formázást nem igénylő fájl küldése az LPT 1 portra

    • A kimenet net use utasítással történő átirányítása után használja a copy parancsot. Például:

      copy sajat.txt lpt1

    Fájl másolása közvetlenül a nyomtatósorba

    • A kimenet net use utasítással történő átirányítása után használja a copy parancsot. Például:

      copy sajat.txt \\nw4\kozos

    Kapcsolódás NDS-fában levő nyomtatóhoz

    • Írja be a parancssorba a következő parancsot:

      net use meghajtó: \\fa_neve\nyomtató.Szervezet_neve.Szervezet_neve [/u:Felhasználónév.Szervezet_neve.Szervezet_neve [jelszó]]

      • ahol:

      • A fa_neve a nyomtatót tartalmazó fa neve.
      • A Szervezet_neve annak a fának a helye, amelyhez kapcsolódni akar.
      • A Felhasználónév.Szervezet_neve.Szervezet_neve a felhasználó neve és a fa környezete (ha nem az alapértelmezett fa).

Megjegyzések

  • Parancssor megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a NetWare átjáró szolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.
  • Az NDS-erőforrás elérési útvonala megadható címkékkel (cn=, ou=, o=), vagy címkék nélkül is.
  • A Netware ügyfélszolgáltatás futtatása esetén a parancssor 16 bites verziója (Command.com) helyett a Programok menüből elérhető 32 bites verzióját (Cmd.exe) kell használni.


Kapcsolódás NetWare kiszolgálón tárolt fájlokhoz a parancssor használatával

  1. Nyissa meg a Parancssor ablakot.
  2. NetWare fájlkiszolgálóhoz történő kapcsolódás esetén a net use parancs egyenértékű az MS-DOS alapú munkaállomásokon használható NetWare map paranccsal.

    3. Kapcsolódás egy adott NetWare kötethez

    • Írja be a parancssorba a következő parancsot:

      net use meghajtó: UNC-név|NetWare név

      Például az NW4 nevű kiszolgáló Munka kötetén tárolt \Adat\Sajat alkönyvtár az UNC elnevezési szintaxis használata esetén a következő paranccsal irányítható át a G meghajtóra:

      net use G: \\nw4\munka\adat\sajat

      „A következő jelszava érvénytelen: \\kiszolgáló neve\kötet neve[\könyvtár neve...]” hibaüzenet azt jelzi, hogy a rendszer nem hitelesítette a felhasználó nevét és jelszavát.

    Kapcsolódás érvényes felhasználónévvel és jelszóval

    • A parancssorba írja be a felhasználónevét és jelszavát a következőképpen:

      /user: felhasználónév jelszó

      Például az NW4 nevű kiszolgáló Munka kötetén tárolt \Adat\Sajat alkönyvtár a G meghajtóhoz Judit felhasználónévvel és Almaspite jelszóval a következő paranccsal csatlakoztatható:

      net use G: \\nw4\munka\adat\sajat /user:judit almaspite

    Csatlakozás NDS-fához

    • Írja be a parancssorba a következő parancsot:

      net use meghajtó: \\fa neve\kötet.Szervezet neve.Szervezet neve [/u:Felhasználónév.Szervezet neve.Szervezet neve [jelszó]]

      • ahol:

      • A fa neve a fa kötetének neve.
      • A Szervezet neve annak a fának a helye, amelyhez kapcsolódni akar.
      • A Felhasználónév.Szervezet neve a felhasználó neve és a fa környezete (ha nem az alapértelmezett fa).

Megjegyzések

  • Parancssor megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a NetWare átjáró szolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.
  • Kötési rendszerű biztonságot használó egyedi NetWare kötetekhez és NDS-fákhoz lehet kapcsolódni. A NetWare kiszolgálón levő köteteket, könyvtárakat és nyomtatási sorokat UNC-név (universal naming convention – Univerzális elnevezési konvenció) jelzi, és a Windows alapú hálózatoknál megszokott szintaktikával használhatók.
  • Az NDS-erőforrás elérési útvonala megadható címkékkel (cn=, ou=, o=), vagy címkék nélkül is.
  • Ha parancssorból akar NetWare fájlerőforrásokhoz kapcsolódni, akkor a következő rendelkezésre álló meghajtóbetűjel használatához a szintaxisban a meghajtó betűjelét csillaggal (*) kell helyettesíteni. Például:

    net use *: UNC-név vagy NetWare_név

  • Ha azt akarja, hogy meg kelljen adni a jelszót, akkor parancssorban helyettesítse a jelszót csillaggal (*). A jelszó beírásakor a jelszó nem jelenik meg a képernyőn.
  • A Netware ügyfélszolgáltatás futtatása esetén a parancssor 16 bites verziója (Command.com) helyett a Programok menüből elérhető 32 bites verzióját (Cmd.exe) kell használni.


A NetWare kiszolgálón tárolt fájlok megtekintése parancssor segítségével

NetWare kiszolgálón tárolt fájlok megtekintése parancssor segítségével

  1. Nyissa meg a Parancssor ablakot.
  2. A net view paranccsal ugyanazok a funkciók hajthatók végre, mint a NetWare slist segédprogrammal. A net view parancs NetWare kiszolgálón tárolt fájlok megjelenítésére is használható.

    3. NetWare fájlkiszolgálók megjelenítése

    • Írja be a parancssorba a következő parancsot:

      net view /network:nw

    Adott NetWare fájlkiszolgáló köteteinek megjelenítése

    • Írja be a parancssorba a következő parancsot:

      net view \\netware kiszolgáló neve /network:nw

      Például az Nw4 nevű NetWare kiszolgáló kötetei az alábbi parancs segítségével jeleníthetők meg:

      net view \\nw4 /network:nw

    Bindery biztonságot futtató NetWare fájlkiszolgálón tárolt könyvtár tartalmának megjelenítése

    • Írja be a parancssorba a következő parancsot:

      dir \\könyvtár elérési útvonala

    NDS-t futtató NetWare fájlkiszolgálón tárolt könyvtár tartalmának megjelenítése

    • A könyvtár elérési útvonalát idézőjelek közé kell tenni. Írja be a parancssorba a következő parancsot:

      dir "\\NDS-fa\kötet.egység.csoport"

Megjegyzések

  • Parancssor megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a NetWare átjáró szolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.
  • Az NDS-erőforrás elérési útvonala megadható címkékkel (cn=, ou=, o=), vagy címkék nélkül is.
  • A Netware ügyfélszolgáltatás futtatása esetén a parancssor 16 bites verziója (Command.com) helyett a Programok menüből elérhető 32 bites verzióját (Cmd.exe) kell használni.


Meglévő hálózati kapcsolatok megtekintése parancssor segítségével

  1. Nyissa meg a Parancssor ablakot.
  2. Írja be a net use parancsot, majd nyomja meg az ENTER billentyűt.

Megjegyzések

  • Parancssor megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a NetWare átjáró szolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.
  • A Netware ügyfélszolgáltatás futtatása esetén a parancssor 16 bites verziója (Command.com) helyett a Programok menüből elérhető 32 bites verzióját (Cmd.exe) kell használni.


Jelszó módosítása NetWare bindery kiszolgálón

  1. Nyissa meg a Parancssor ablakot.
  2. Váltson a NetWare kiszolgálóhoz csatlakozó meghajtóra, majd írja be a cd \public parancsot.
  3. A setpass parancs után írja be annak a NetWare kiszolgálónak a nevét, amelyen módosítani akarja a jelszót.
  4. Írja be rendre a régi, az új, majd ismét az új jelszót.

    A jelszó sikeres módosítását üzenet jelzi.

  5. A régi jelszóval használt többi NetWare kiszolgálón a jelszó módosításához a megjelenő kérdésre válaszul nyomja meg az y, majd az ENTER billentyűt.

    6. A többi NetWare kiszolgálón a régi jelszó meghagyásához a megjelenő kérdésre válaszul nyomja meg az n, majd az ENTER billentyűt.

Megjegyzések

  • Parancssor megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Parancssor parancsra.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való a kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a Netware átjárószolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.
  • A jelszó egynél több kiszolgálón történő módosításához a setpass parancs beírása előtt csatlakozzon az összes kiszolgálóhoz.
  • Amennyiben a hálózaton NetWare címtárszolgáltatás-kezelő segédprogram fut, akkor a Windows 2000 Server tartományban történő jelszómódosításkor a CTRL+ALT+DELETE megnyomásakor a rendszer a Windows 2000 kiszolgáló tartományban lévő valamennyi NetWare kiszolgálón automatikusan módosítja a jelszót.
  • A Netware ügyfélszolgáltatás futtatása esetén a parancssor 16 bites verziója (Command.com) helyett a Programok menüből elérhető 32 bites verzióját (Cmd.exe) kell használni.


Jelszó módosítása NetWare NDS-fában

  1. Nyomja meg a CTRL+ALT+DELETE billentyűkombinációt.
  2. Kattintson a Jelszó megváltoztatása gombra.
  3. A Bejelentkezés ide listában kattintson a NetWare vagy NetWare-kompatibilis hálózat elemre.
  4. A Régi jelszó beviteli mezőbe írja be jelenlegi jelszavát.
  5. Az Új jelszó beviteli mezőbe írja be az új jelszót, majd az Új jelszó megerősítése mezőbe írja be újból az új jelszót.

Megjegyzés

  • A rendszer módosítja a jelszót az összes olyan NDS-fában, amelyhez jelenleg csatlakozik. Ha az előzőekben beírt régi jelszó nem egyezik bármelyik fában található jelenlegi jelszóval, akkor a megjelenő mezőben ezekhez a fákhoz is meg kell adnia a régi (jelenlegi) jelszót.
  • A NetWare erőforrások megjelenítéséhez vagy NetWare erőforrásokhoz való kapcsolódáshoz előbb telepíteni kell a NetWare ügyfélszolgáltatást vagy a Netware átjárószolgáltatást, valamint az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokollt.


MS-DOS 16 bites NetWare segédprogramok

A Windows Intéző vagy a net use parancs segítségével ugyanazok a funkciók végrehajthatók, mint a NetWare attach, capture, login és logout segédprogramokkal. Ezeknek a segédprogramoknak a használatát nem támogatja a Windows 2000 rendszer, használatuk hibát okozhat. A NetWare capture parancshoz hasonlóan a net use parancs lehetővé teszi az MS-DOS és Windows alkalmazások számára egy megadott portra történő nyomtatást. A Nyomtatók mappán keresztül is csatlakozhat nyomtatási sorokhoz.

A net view paranccsal ugyanazok a funkciók hajthatók végre, mint a NetWare slist segédprogrammal.

Megjegyzések

  • Ha hibaüzenetet jelenik meg a kiszolgálóhoz vagy könyvtárhoz való csatlakozás megkísérlésekor, ellenőrizze, hogy az F meghajtó szabad-e, és bontsa minden szükségtelen meghajtó csatlakoztatását.
  • A NetWare átjáró szolgáltatás és a Netware ügyfélszolgáltatás nem támogatja a Novell NetWare 4.x segédprogramok használatát.
  • A Netware ügyfélszolgáltatás futtatása esetén a parancssor 16 bites verziója (Command.com) helyett a Programok menüből elérhető 32 bites verzióját (Cmd.exe) kell használni. A Netware ügyfélszolgáltatás használata esetén parancssort megnyitó parancsfájl (például egy bejelentkezési parancsfájl) futtatása esetén a parancsfájlnak a #cmd, nem pedig a #command paranccsal kell kezdődnie.