Új megosztási név hozzárendelése megosztott mappához vagy meghajtóhoz

Új megosztási név hozzárendelése egy megosztott mappához vagy meghajtóhoz

  1. Nyissa meg a Windows Intézőt és keresse meg azt a megosztott mappát vagy meghajtót, amelyhez új megosztási nevet akar rendelni.
  2. A jobb gombbal kattintson a megosztani kívánt mappára vagy meghajtóra, majd kattintson a Megosztás parancsra.
  3. Kattintson az Új megosztás gombra, majd a Megosztási név beviteli mezőbe írjon egy nevet.
  4. Adjon meg miden egyéb módosítani kívánt beállítást.

Megjegyzések

  • Mappa vagy meghajtó megosztásához a Rendszergazdák, Kiszolgálófelelősök vagy Kiemelt felhasználók csoport tagjaként kell bejelentkezni.
  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Ha az Új megosztás gomb nem jelenik meg, akkor a mappa nincs megosztva. A mappa megosztásához kattintson a Megosztva az alábbi néven választókapcsolóra.
  • Ha a megosztási név utolsó betűjeként a $ karaktert adja meg, akkor a megosztott mappa nem jelenik meg a megosztott mappák között. A mappa nem jelenik meg a Windows Intézőben vagy Sajátgép ablakban, de hálózati meghajtóként csatlakoztatható.
  • A Megosztás vége gomb akkor jelenik meg, ha egy mappa vagy meghajtó több néven is meg van osztva. Valamelyik megosztási név törléséhez a Megosztási név listában kattintson a nevére, majd a Megosztás vége gombra.

Kapcsolódó témakörök


Megosztott mappa megnyitása másik számítógépen

  1. Az Asztalon kattintson duplán a Hálózati helyek ikonra.
  2. Keresse meg és kattintson duplán arra a megosztott mappát tároló számítógépre.
  3. Kattintson duplán a megnyitni kívánt megosztott mappára.

Megjegyzések

  • A gyakran használt megosztott mappák meghajtóként is csatlakoztathatók, és betűjel rendelhető hozzájuk. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Hálózati helyek ablakban a Teljes hálózat ikonra kattintással jeleníthető meg több számítógép.


Megosztott mappákra vonatkozó engedélyek

Megosztott mappán vagy meghajtón keresztül a fájlokra és mappákra a következő megosztottmappa-engedélyek állíthatók be. Az alábbi táblázat a megosztottmappa-engedélyeket sorolja fel, és azt, hogy az egyes engedélyek a felhasználók számára milyen műveletek végrehajtását teszik lehetővé a megosztott mappákon.

Művelet | Teljes hozzáférés | Módosítás | Olvasás
A fájlnevek és az almappák nevének megtekintése | x | x | x
Almappák bejárása | x | x | x
A fájlok adatainak megtekintése és programok futtatása | x | x | x
Fájlok és almappák hozzáadása a megosztott mappához | x | x |
A fájlok adatainak módosítása | x | x |
Almappák és fájlok törlése | x | x |
Engedélyek módosítása (csak az NTFS esetén) | x |  |
Saját tulajdonba vétel (csak az NTFS esetén) | x |  |


Megosztott meghajtók biztonsági beállításai

A Windows 2000 rendszer a számítógépen levő összes meghajtót (mint például a C vagy D meghajtó) meghajtó betűjele$ néven (például C$ vagy D$) automatikusan megosztja. E meghajtók esetén a Sajátgép ablakban vagy a Windows Intézőben nem jelenik meg a megosztást jelző kéz ikon, és ezek a meghajtók rejtve maradnak, ha a felhasználók távolról csatlakoznak a számítógépre.

Azonban a hálózaton vagy az Interneten keresztül bármelyik felhasználó hozzáférhet a számítógéphez, ha tudja a számítógép nevét, valamint egy olyan felhasználó nevét és jelszavát, aki tagja a Rendszergazdák, Biztonságimásolat-felelősök vagy Kiszolgálófelelősök csoportnak. A meghajtót a hálózaton vagy az Interneten keresztül elérő felhasználó megjelenítheti a meghajtón tárolt összes mappát és fájlt, még az NTFS-engedélyekkel védett mappákat és fájlokat is, ha az NTFS-engedélyek lehetővé teszik a mappa vagy a fájl elérését a Rendszergazdák, Biztonságimásolat-felelősök vagy Kiszolgálófelelősök csoport tagjai számára.

A mappák biztonsága érdekében az alábbi beállításokat kell elvégezni:

  • Rendeljen nehéz jelszót a Rendszergazda felhasználói fiókhoz. Sokan üresen hagyják ezt a jelszót, így a számítógép védtelen a biztonsági támadásokkal szemben, mivel az üres jelszó segítségével bárki bejelentkezhet a számítógépre a Rendszergazda nevében. A Helyi felhasználók és csoportok beépülő modulban érdemes a Rendszergazda felhasználói fiókot átnevezni.

Ha a Rendszergazda jelszavát üresen kell hagyni, akkor a megosztás az alábbi műveletek egyikével letiltható:

  • Tiltsa le a Kiszolgáló szolgáltatást. Ha letiltja a szolgáltatást, akkor nem lehet mappákat megosztani a számítógépen. A számítógép egyetlen meghajtójához vagy mappájához sem lehet csatlakozni. Más számítógépek megosztott mappái azonban továbbra is elérhetők erről a számítógépről. A Kiszolgáló szolgáltatás letiltásakor az Indítási típus listában feltétlenül válassza ki a Kézi vagy a Letiltva elemet, mert egyébként a számítógép újraindítása után a szolgáltatás elindul.
  • Távolítsa el a Fájl- és nyomtatómegosztás Microsoft Networkshöz szolgáltatást. Ez a beállítás a Hálózati és telefonos kapcsolatok ablakban levő bármelyik csatlakozás tulajdonságainak megtekintésekor megjelenik. Az összetevő eltávolításához kattintson az Eltávolítás gombra, mert a Fájl- és nyomtatómegosztás Microsoft Networkshöz jelölőnégyzet jelölésének törlése nem elegendő.

Megjegyzés

  • Mappa megosztásának ideiglenes szüneteltetéséhez a jobb oldali egérgombbal kattintson a mappára, kattintson a Megosztás parancsra, majd a Nincs megosztva választógombra. Tartsa azonban szem előtt, hogy a számítógép újraindítása után a Windows 2000 újból megosztja a meghajtót.


Megosztott mappa vagy meghajtó engedélyeinek beállítása, megjelenítése vagy törlése

  1. Nyissa meg a Windows Intézőt, majd keresse meg azt a megosztott mappát vagy meghajtót, amelynek az engedélyeit be akarja állítani.
  2. A jobb gombbal kattintson a megosztott mappára vagy meghajtóra, majd kattintson a Megosztás parancsra.
  3. A Megosztás lapon kattintson az Engedélyek gombra.
  4. A megosztottmappa-engedélyek beállításához kattintson a Hozzáadás gombra. Írja be annak a csoportnak vagy felhasználónak a nevét, akinek az engedélyeit be akarja állítani, majd a párbeszédpanel bezárásához kattintson az OK gombra.

    5. Az engedélyek törléséhez a Név listában jelölje ki a csoportot vagy a felhasználót, majd kattintson az Eltávolítás gombra.

  5. Szükség esetén az Engedélyek listában minden egyes engedély esetén kattintson az Engedélyezés vagy Megtagadás jelölőnégyzetre.

Megjegyzések

  • Mappa vagy meghajtó megosztásához a Rendszergazdák, Kiszolgálófelelősök, Kiemelt felhasználók vagy Felhasználók csoport tagjaként kell bejelentkezni.
  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • A megosztottmappa-engedélyek a megosztott mappában tárolt összes fájlra és almappára érvényesek, és csak a mappák vagy fájlok hálózaton keresztül történő elérésékor érvényesek. A megosztottmappa-engedélyek nem biztosítják a mappák vagy fájlok védelmét helyi használat esetén. A helyi számítógépen tárolt fájlok és mappák védelmére használja a megosztottmappa-engedélyek mellett használható NTFS-engedélyeket. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Megosztottmappa-engedélyek beállíthatók NTFS, FAT vagy FAT32 fájlrendszer használatára megformázott meghajtón tárolt mappákra.
  • A gyökérkönyvtárra (például C$) beállított engedélyek nem módosíthatók.
  • A Megosztott mappák beépülő modul segítségével kezelhetők a megosztott mappák, megjeleníthető a hálózaton keresztül a megosztott mappához csatlakozó felhasználók listája, leválaszthatók a csatlakozó felhasználók, megjeleníthető a távoli felhasználók által megnyitott fájlok listája, lezárható egy vagy az összes megnyitott fájl. Módosíthatók a távoli számítógépen levő megosztott mappákra vonatkozó engedélyek is. A Megosztott mappák beépülő modul indításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Mappa vagy meghajtó megosztása másokkal

  1. Nyissa meg a Windows Intézőt, majd keresse meg a megosztani kívánt mappát vagy meghajtót.
  2. A jobb oldali egérgombbal kattintson a mappára vagy meghajtóra, majd kattintson a Megosztás parancsra.
  3. A Megosztás lapon kattintson a Megosztva az alábbi néven választógombra.
  4. A megosztott mappa nevének módosításához írja be az új nevet a Megosztási név beviteli mezőbe. A felhasználók ezt az új nevet látják majd, ha a megosztott mappához vagy meghajtóhoz csatlakoznak. A mappa vagy meghajtó tényleges neve nem módosul.
  5. A Megjegyzés beviteli mezőben megjegyzés fűzhető a megosztott mappához vagy meghajtóhoz.
  6. A megosztott mappához vagy meghajtóhoz egyidejűleg csatlakozó felhasználók számának korlátozásához a Felhasználók maximális száma részen kattintson a Legfeljebb választókapcsolóra, majd írja be a felhasználószámot.
  7. A megosztott mappa vagy meghajtó megosztottmappa-engedéleyinek beállításához kattintson az Engedélyek gombra.
  8. A megosztott mappa kapcsolat nélküli használatának beállításához kattintson a Gyorsítótár gombra.

Megjegyzések

  • Mappa vagy meghajtó megosztásához a Rendszergazdák, Kiszolgálófelelősök vagy Kiemelt felhasználók csoport tagjaként kell bejelentkezni.
  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.
  • Ha a Megosztás lap nem látható, akkor próbálja meg elindítani a Kiszolgáló szolgáltatást a Szolgáltatások beépülő modulban.
  • Ha egy mappa már meg van osztva, akkor kattintson az Új megosztás gombra, majd írja be az új megosztási nevet.
  • Ha a megosztási név utolsó betűjeként a $ karaktert adja meg, akkor a megosztott mappa nem jelenik meg a megosztott mappák között. A mappa nem jelenik meg a Windows Intézőben vagy Sajátgép ablakban, de hálózati meghajtóként csatlakoztatható.
  • A Windows 2000 Professional operációs rendszerben az egyidejűleg csatlakozó felhasználók maximális száma legfeljebb 10 lehet, függetlenül a Legfeljebb választókapcsolónál megadott felhasználószámtól.
  • A Megosztott mappák beépülő modul segítségével kezelhetők a megosztott mappák, megjeleníthető a hálózaton keresztül a megosztott mappához csatlakozó felhasználók listája, leválaszthatók a csatlakozó felhasználók, megjeleníthető a távoli felhasználók által megnyitott fájlok listája, lezárható egy, vagy az összes megnyitott fájl.


Speciális megosztott mappák

A számítógép konfigurációjától függően adminisztrációs céllal vagy a rendszer számára a Windows 2000 automatikusan létrehozza a következő speciális megosztott mappák közül néhányat vagy mindegyiket. Ezek a megosztott mappák nem jelennek meg a Sajátgép ablakban, de megjeleníthetők a Megosztott mappák beépülő modulban. A speciális megosztott mappákat a legtöbb esetben nem szabad törölni vagy módosítani.

meghajtó betűjele$

Olyan megosztott mappa, amely révén az adminisztrációs szakember csatlakozhat a meghajtó gyökérkönyvtárához. A$, B$, C$, D$ stb. néven jelenik meg. Például a D$ egy megosztott mappa neve, amelyen keresztül a rendszergazda a hálózaton keresztül elérheti a D meghajtót.

Windows 2000 Professional operációs rendszert futtató számítógépek esetén csak a Rendszergazdák és a Biztonságimásolat-felelősök csoport tagjai csatlakozhatnak ezekhez a megosztott mappákhoz. Windows 2000 Server operációs rendszert futtató számítógépek esetén Kiszolgálófelelősök csoport tagjai is csatlakozhatnak ezekhez a megosztott mappákhoz.

ADMIN$

A számítógép távoli adminisztrációja közben a rendszer által használt erőforrás. Ennek az erőforrásnak az elérési útvonala mindig a Windows 2000 rendszer gyökérkönyvtárával (a Windows 2000 telepítési könyvtára: például C:\Winnt) egyezik meg.

IPC$

A named pipe típusú csatlakozást megosztó, a programok közötti kommunikációhoz szükséges erőforrás. A számítógép távoli adminisztrálása és a megosztott erőforrásainak megtekintése közben használja a rendszer.

PRINT$

A nyomtatók távoli adminisztrálása közben használt erőforrás.

NETLOGON

A tartományba való bejelentkezési kérések feldolgozása közben a Windows 2000 Server számítógép Hálózati bejelentkezés szolgáltatása által használt erőforrás.

Ez az erőforrás csak Windows 2000 Server számítógépek számára biztosított. Windows 2000 Professional számítógépek számára nem biztosított.

FAX$

A kiszolgálón elhelyezkedő megosztott mappa, amelyet faxküldés közben a faxügyfélprogram használ. A rendszer ezt a megosztott mappát használja a fájlok ideiglenes gyorsítótáraként, és a kiszolgálón tárolt fedőlapok eléréséhez.


Mappa vagy meghajtó megosztásának megszüntetése

  1. Nyissa meg a Windows Intézőt, majd keresse meg azt a megosztott mappát vagy meghajtót, amelynek meg akarja szüntetni a megosztását.
  2. A jobb oldali egérgombbal kattintson a megosztott mappára vagy meghajtóra, majd kattintson a Megosztás parancsra.
  3. A Megosztás lapon kattintson a Nincs megosztva választógombra.

Megjegyzés

  • A Windows Intéző megnyitásához kattintson a Start menüre, mutasson a Programok, majd a Kellékek pontra, végül kattintson a Windows Intéző parancsra.