Adatkapcsolat használata

Az Adatkapcsolat program használatával létrehozható és kezelhető a számítógép és az OLE DB adattárolók közötti kapcsolat. Az új adatkapcsolat feltölt egy .udl fájlt, amely hivatkozásként szolgál a későbbi adatbázis-kapcsolatok során. Ha a Microsoft ActiveX Data Objects (ADO) vagy az OLE DB telepítése a számítógépen megfelelő, az adatkapcsolat a következő módon érhető el:

  1. Nyissa meg a Windows Intézőt.
  2. Jelölje ki a mappát, ahová az .udl fájlt menteni szeretné. Kattintson a jobb oldali egérgombbal a jobb oldali ablaktáblára, mutasson az Új pontra, majd kattintson a Szöveges dokumentum parancsra.
  3. Kattintson az Eszközök menüben a Mappa beállításai parancsra. A Nézet lapon törölje a jelölést a Fájltípusok elrejtése ismert fájltípusok esetén jelölőnégyzetből, majd kattintson az OK gombra.
  4. Kattintson a jobb oldali egérgombbal a 2. lépésben létrehozott szöveges fájlra, majd az Átnevezés parancsra. Adja meg a fájl kívánt nevét .udl fájlnévkiterjesztéssel (például adatok.udl). Nyomja le az ENTER billentyűt.
  5. Megjelenhet egy figyelmeztetés, hogy a fájlnévkiterjesztés módosítása használhatatlanná teheti a fájlt. Az .udl fájlok esetében a figyelmeztetés figyelmen kívül hagyható. Kattintson az Igen gombra.
  6. Az Adatkapcsolat tulajdonságai párbeszédpanel megjelenítéséhez kattintson duplán az .udl fájlra.

Megjegyzések

  • Az ADO és az OLE DB telepítése általában akkor történik, ha egy adatbázist használó programot telepít.
  • Az Adatkapcsolat használatával kapcsolatos további tudnivalókért nyissa meg az .udl fájlt, majd az Adatkapcsolatok tulajdonságai párbeszédpanelben kattintson a Súgó gombra.

Kapcsolódó témakörök


Az Internet Explorer használata

Az Internet Explorer és Internet-kapcsolat segítségével információ kereshető és tekinthető meg a világhálón. A felkeresni kívánt weblap címe beírható a címsávba, vagy rákattinthat a Kedvencek lista egyik címére. Az Internet Explorer lehetővé teszi, hogy az Interneten embereket, cégeket vagy információt keressen bármilyen témában. Az Internet Explorer biztonsági funkciói segítségével nyugodtan böngészhet a világhálón, mivel a számítógépes és személyes információi biztonságban vannak.

Az Internet Explorer megnyitása

Az Internet Explorer súgó megjelenítése

Megjegyzések

  • Az Internet Explorer megnyitásához kattintson a Start menüre, mutasson a Programok pontra, majd kattintson az Internet Explorer parancsra.
  • Az Internet Explorer használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére. Ezen felül, ha a Windows 2000 Professional rendszert használja, további tájékoztatást találhat a Windows 2000 Professional - Az első lépések című on-line könyvben. Ha a Windows 2000 Server rendszert használja, további tudnivalókért tanulmányozza az Internet szolgáltatások témakört.


Az Adatforrások (ODBC) használata

A nyílt adatbázis-kapcsolatú (ODBC – Open Database Connectivity) adatforrások használatával számos adatbázis-kezelő rendszer adatai elérhetők. Ha például egy program SQL adatbázisban tárolt adatokkal működik, az adatforrások (ODBC) használata esetén ugyanaz a program Visual FoxPro adatbázisban tárolt adatokhoz is hozzáférhet. Ehhez szoftverösszetevőket, úgynevezett illesztőprogramokat kell a rendszerhez adni. Az illesztőprogramok az Adatforrások (ODBC) segítségével telepíthetők és állíthatók be.

Az Adatforrások (ODBC) megnyitása

Megjegyzések

  • Az Adatforrások (ODBC) megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Adatforrások (ODBC) ikonra.
  • Az Adatforrások (ODBC) használatával kapcsolatos további tudnivalókért kattintson a Súgó gombra az ODBC adatforrás-felügyelő párbeszédpanelen.


A NetMeeting használata

A NetMeeting teljesen új kommunikációs módszert kínál a világ bármely táján élő emberek számára. A NetMeeting segítségével konferenciákon vehet részt, szolgáltatásai révén megosztott programokban dolgozhat, és információt oszthat meg az Interneten vagy a vállalati intraneten keresztül. Ráadásul a hang, a videó és a csevegés segítségével emberekkel beszélgethet.

A NetMeeting megnyitása

Megjegyzések

  • A NetMeeting használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


Az Outlook Express használata

Az Outlook Express elektronikus levelező program, amely lehetővé teszi, hogy barátaival és kollégáival levelezzen, illetve hírcsoportokhoz csatlakozzon, ahol információt és gondolatokat cserélhet. Több hírcsoport- és levelező postafiók is kezelhető, a levelek tarthatók a kiszolgálón, így nem csak egyetlen számítógépről tekinthetők meg, és az üzenetekhez személyes aláírás vagy levélpapír adható hozzá.

Az Outlook Express megnyitása

Megjegyzések

  • Az Outlook Express megnyitásához kattintson a Start gombra, válassza a Programok menüpontot, majd kattintson az Outlook Express parancsra.
  • Az Outlook Express használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


A Címjegyzék használata

A Címjegyzék kényelmes megoldás az Outlook Express, az Internet Explorer, a NetMeeting, a Microsoft Phone System és hasonló programok kapcsolattartási információinak tárolásához és egyszerű visszakereséséhez. Kereshetők emberek és cégek, levelezési lista hozható létre névjegyek csoportjából, továbbá elektronikus névjegyek küldhetők és fogadhatók.

A Címjegyzék megnyitása

Megjegyzések

  • A Címjegyzék használatával kapcsolatos további tudnivalókért kattintson az alkalmazás Súgó menüjére.


Az Összetevő-szolgáltatások használata

Az Összetevő-szolgáltatások segítségével a rendszergazda grafikus felhasználói felületen keresztül telepítheti központilag és felügyelheti a COM+ alkalmazásokat, illetve parancsfájlnyelv vagy programozási nyelv használatával automatizálhatja a felügyeleti feladatokat. A szoftverfejlesztők az Összetevő-szolgáltatások használatával integrálhatják az összetevőket a COM+ alkalmazásokba, és beállíthatják vizuálisan az összetevők és az alkalmazások rutinszerű viselkedését, például a biztonságot és a részvételt a műveletekben.

Az Összetevő-szolgáltatások megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Összetevő-szolgáltatások ikonra.

Megjegyzés

  • Az Összetevő-szolgáltatások használatával kapcsolatos további tudnivalókért kattintson a programban a Súgó gombra.


Az Internet Explorer felügyelete

A Windows 2000 számítógépeken a Microsoft Internet Explorer a Csoportházirend segítségével felügyelhető. A felügyelhető területek többek között a böngésző és a csatlakozás beállításai, a fontos Internet-címek (például kedvencek, hivatkozások, kereső- és honlapok), a csatornák, a biztonság és a programtársítások.

Megjegyzések

  • A Csoportházirend használatához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Csoportházirend megnyitásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az Internet Explorer felügyeletéhez kattintson a Csoportházirendben a Felhasználó konfigurációja, a Windows beállításai majd az Internet Explorer karbantartás elemre.
  • A beállítások tárolása a Csoportházirend-objektumban történik.
  • A Csoportházirend használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket vagy kattintson a Csoportházirendben a Súgó gombra.