Hálózati és telefonos kapcsolatok

A Hálózat és telefonos kapcsolatok segédprogram lehetővé teszi, hogy a számítógép csatlakozzon az Internethez, a hálózathoz vagy egy másik számítógéphez. A Hálózat és telefonos kapcsolatok segédprogram segítségével elérhetők a hálózati erőforrások és funkciók, függetlenül attól, hogy a felhasználó számítógépe fizikailag a hálózattal azonos vagy egy távoli helyen van. A kapcsolatok a Hálózat és telefonos kapcsolatok mappában hozhatók létre, állíthatók be, tárolhatók és felügyelhetők. Kapcsolat létrehozásával kapcsolatos tudnivalókért tanulmányozza a Hálózati és telefonos kapcsolat létrehozása című témakört.

A Hálózat és telefonos kapcsolatok mappában tárolt valamennyi kapcsolat olyan funkciókészletet tartalmaz, amelyek segítségével összeköttetés létesíthető a felhasználó számítógépe és egy másik számítógép vagy hálózat között. A kimenő kapcsolatok adott hozzáférési módon (helyi hálózaton (LAN), modemen, ISDN-vonalon stb. keresztül) egy távoli elérést biztosító kiszolgálóhoz kacsolódnak a hálózati kapcsolat létrehozása érdekében. Ezzel szemben a bejövő kapcsolat lehetővé teszi, hogy egy más számítógépek kapcsolódhassanak a Windows 2000 Professional operációs rendszert futtató számítógéphez vagy a Windows 2000 Server operációs rendszert futtató különálló számítógéphez. Azaz a számítógép távoli elérést biztosító kiszolgálóként működhet. A kapcsolat lehet helyi (LAN), távoli (telefonos, ISDN stb.) vagy mindkettő, bármelyik kapcsolat beállítható úgy, hogy minden szükséges hálózati funkció végrehajtható legyen. Például nyomtatás végezhető hálózati nyomtatóra, elérhetők a hálózati meghajtók és fájlok, tallózhatók más hálózatok vagy elérhető az Internet.

Mivel az összes szolgáltatás és kommunikációs mód egyetlen kapcsolaton belül beállítható, ezért a kapcsolat beállításainak kezeléséhez nem szükséges külső menedzselőeszköz. Például a telefonos hálózat beállításai lefedik a kapcsolat előtt, közben és után használható funkciókat. Így tartalmazzák a tárcsázáshoz használt modemet, a kapcsolódás során használni kívánt jelszótitkosítás típusát és a kapcsolódás után használni kívánt hálózati protokollokat. A kapcsolat állapotát leíró adatok (időtartam és sebesség) magából a kapcsolatból láthatók, külső eszközök használata nem szükséges. A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört.

A Windows 2000 bejelentkezéshez és tartományhoz kapcsolódó biztonsági funkciók támogatják a biztonsági állomások, adattitkosítás, hitelesítés és visszahívás használatát, így lehetővé teszik a hálózati és telefonos kapcsolatok biztonságos hálózati hozzáférését. A biztonsági funkciókkal kapcsolatos további tudnivalókért tanulmányozza a A Hálózat és telefonos kapcsolatok segédprogram biztonsági funkciói című témakört.


Gyakori feladatok: hálózatkezelés

Gyakori feladatok

A következő feladatokat gyakran végre kell hajtani, amikor egy hálózathoz vagy egy másik számítógéphez csatlakozik. Adott szó vagy kifejezés kereséséhez kattintson a Tárgymutató vagy a Keresés fülre.

Közvetlen csatlakozás hálózathoz hálózati csatoló segítségével

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját, ha a számítógépet hálózati csatoló segítségével kívánja hálózathoz csatlakoztatni.

Tennivalók lépésről lépésre

További tudnivalók

Csatlakozás hálózathoz távolról, telefonvonalon keresztül

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját, ha a számítógépet telefonvonalon keresztül kívánja egy helyi hálózathoz csatlakoztatni.

Tennivalók lépésről lépésre

További tudnivalók

Csatlakozás hálózathoz távolról, ISDN-vonalon keresztül

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját, ha a számítógépet ISDN-vonalon keresztül kívánja egy helyi hálózathoz csatlakoztatni.

Tennivalók lépésről lépésre

További tudnivalók

Csatlakozás hálózathoz Interneten keresztüli protokollbújtatás segítségével

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját, ha a számítógépet modemen keresztül kívánja egy virtuális magánhálózathoz csatlakoztatni.

Tennivalók lépésről lépésre

További tudnivalók

Közvetlen csatlakoztatás másik számítógéphez

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját, ha a számítógépet soros kábellel, DirectParallel kábellel, modemen vagy ISDN-csatolón keresztül kívánja egy másik számítógéphez közvetlenül csatlakoztatni.

Tennivalók lépésről lépésre

További tudnivalók

Lecsatlakozás hálózatról

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját, ha le akar csatlakozni egy másik számítógépről, hálózatról vagy az Internetről.

Tennivalók lépésről lépésre

További tudnivalók

Hálózati kapcsolatok beállítása

Használja a Vezérlőpult Hálózati és telefonos kapcsolatok segédprogramját a kapcsolat tulajdonságainak, többek között a tárcsázási szabályok, a protokollok és a biztonság beállításához.

Tennivalók lépésről lépésre

További tudnivalók


Kapcsolódás a hálózathoz

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán arra a kapcsolatra, amellyel a hálózathoz kíván kapcsolódni.
  3. A Csatlakozás a következőhöz: kapcsolat típusa párbeszédpanelen adja meg a felhasználónevet, jelszót és azt a tartományt, amelybe be kíván jelentkezni.

    Ha a Tartomány mező nem jelenik meg a párbeszédpanelen, és Windows 2000 tartományába szeretne bejelentkezni, a felhasználónév és a Windows 2000 tartománya kétféleképpen adható meg:

    • Ha az egyszerű felhasználónév előtagját (a felhasználónév) és az egyszerű felhasználónév utótagját (a Windows 2000 tartománynév), az @ jellel elválasztva egymás után írja. Például felhasznalo@kereskedelem.budapest.microsoft.com.
    • Ha a Windows 2000 tartománynevet és a felhasználóneve fordított ferde vonallal (\) elválasztva egymás után írja. Például kereskedelem\felhasználó.

      • Megjegyzés: az első példában szereplő utótag teljesen minősített DNS-tartománynév. A rendszergazda a bejelentkezés egyszerűsítésére létrehozhat másik utótagot is. Ha például a “microsoft” az egyszerű felhasználónév utótagja, akkor a felhasználó a sokkal egyszerűbb felhasznalo@microsoft.com címet használhatja bejelentkezéshez. További tudnivalókért forduljon a rendszergazdához.

    A hálózathoz kapcsolódás után kis méretűre állítható a kapcsolat ablaka, és használható az elektronikus levelezőprogram, a Windows Explorer stb.

Megjegyzések

  • Helyi hálózathoz kapcsolódás esetén a helyi hálózattal automatikusan létrejön a kapcsolat.
  • A Windows 2000 rendszerben a hitelesítést két lépésből áll: az interaktív bejelentkezési folyamatból és a hálózati hitelesítési folyamatból. Általában ugyanazokat a hitelesítő adatokat használja az interaktív bejelentkezési folyamat és a hálózati hitelesítési folyamat is. Ha a hitelesítő adatok különböznek, akkor hálózati erőforráshoz való hozzáférésékor a rendszer minden alkalommal kéri a Windows tartományhoz tartozó hitelesítő adatokat. Ez elkerülhető, ha a hálózati erőforráshoz való kapcsolódás megpróbálása előtt a helyi számítógépre a Windows tartománynévvel, a Windows tartományhoz tartozó felhasználónévvel és a Windows tartományhoz tartozó jelszóval jelentkezik be. Ha bejelentkezéskor nem kapcsolódik a hálózatra, a Windows 2000 felismeri az előző sikeres bejelentkezésből származó adatokat. “A Windows nem tud csatlakozni a kiszolgálóhoz, ezért nem tudja megerősíteni a bejelentkezési beállításait. Ön most az előzőleg tárolt fiókinformáció használatával jelentkezett be.” üzenetet jelenik meg. A hálózathoz történő kapcsolódás időpontjában a rendszer a gyorsítótárba helyezett hitelesítő adatokat átadja a Windows 2000 tartománynak, és a felhasználó a jelszó újbóli megadása nélkül érheti el a hálózati erőforrásokat. A Windows 2000 hitelesítésével kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A tartománynévként azt a Windows 2000 tartományt kell megadni, amelyben a Windows 2000 kiszolgáló található. Ez nem azonos a DNS-tartománynévvel, amelyet egyes PPP/SLIP-szolgáltatók adnak meg.
  • Ha a helyi hálózati kapcsolatban és a távoli kapcsolatban IP-kapcsolatot használ, akkor előfordulhat, hogy nem látható a helyi hálózatban levő összes számítógép. Ennek oka az, hogy a kapcsolódás után a távoli kapcsolat a hálózati útválasztás alapértelmezett elérési útvonala. Következésképpen a távoli hálózaton található számítógépek, valamint a helyi számítógéppel azonos helyi hálózati szegmensen levő számítógépek jelennek meg. De nem lehet kommunikálni azokkal a számítógépekkel, amelyeket korábban a helyi hálózatban található útválasztón keresztül ért el.
  • Ha az alkalmazásokat bármilyen beállított kapcsolaton keresztül futtatni kívánja, akkor módosítsa a proxy ügyfél beállításait. Ha például otthon is az irodában használt hordozható számítógépet használja az Internet-szolgáltatóhoz vagy más hálózathoz történő csatlakozáshoz, hibákat tapasztalhat, amikor az alkalmazásokat az Internet-szolgáltatóval létrehozott kapcsolaton keresztül próbálja futtatni. Ilyenkor tiltsa le a Microsoft WinSock Proxy ügyfelet (a Vezérlőpulton található WSP-ügyfél), ha a hordozható számítógépen futtatni kívánja a vállalati irodában a hordozható számítógépen futtatott összes alkalmazást.

Kapcsolódó témakörök


A hálózati kapcsolat bontása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a bontani kívánt kapcsolatra, majd kattintson a Kapcsolat bontása parancsra.

Megjegyzések

  • A helyi hálózati kapcsolat bontásával a kapcsolat újbóli aktiválásáig letiltja a hálózati kártya illesztőprogramját.

Kapcsolódó témakörök


További hálózati összetevők hozzáadása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Speciális menü Választható hálózati összetevők parancsára.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Az összes választható hálózati összetevő telepítéséhez jelölje be a Kezelő és figyelő eszközök, a Hálózati szolgáltatások és az Egyéb hálózati fájl- és nyomtatószolgáltatások jelölőnégyzetet, majd kattintson a Tovább gombra.
    • Egy adott választható hálózati összetevő telepítéséhez jelölje be a hozzá tartozó jelölőnégyzetet, majd kattintson a Részletek gombra.

      Az Összetevő alösszetevői listában jelölje be a telepíteni kívánt összetevők mellett található jelölőnégyzetet, majd kattintson az OK gombra.

Megjegyzések

  • Választható hálózati összetevők például az SNMP (Simple Network Management Protocol), az Egyszerű TCP/IP-szolgáltatások és a Unix nyomtatószolgáltatások.

Kapcsolódó témakörök


Virtuális magánhálózati (VPN) kapcsolat létrehozása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Kapcsolódás privát hálózatra az Interneten keresztül választógombra, majd kattintson a Tovább gombra.
  4. Ha már létesített telefonos kapcsolatot
    5. , hajtsa végre a következő műveletek egyikét:
    • Ha a célhálózathoz történő bújtatás előtt előbb létre kell hozni a kapcsolatot az Internet-szolgáltatóval vagy más hálózattal a célszámítógéphez, akkor kattintson A kezdeti kapcsolat automatikus tárcsázása választógombra, kattintson a listában a kívánt kapcsolatra, majd a Tovább gombra.
    • Ha nem akarja automatikusan tárcsázni a kezdeti kapcsolatot, kattintson a Ne tárcsázza a kezdeti kapcsolatot választógombra, majd a Tovább gombra.
  5. Írja be annak a számítógépnek az állomásnevét vagy IP-címét, amelyhez csatlakozni kíván, majd kattintson a Tovább gombra.
  6. Hajtsa végre az alábbi művelek egyikét:
    • Ha azt ezt a kapcsolat a hálózaton levő minden felhasználó számára elérhetővé kívánja tenni, kattintson a Minden felhasználónak választógombra, majd a Tovább gombra.
    • Ha saját használatra kívánja fenntartani a kapcsolatot, kattintson a Csak magamnak választógombra, majd a Tovább gombra.
  7. Ha lehetővé kívánja tenni, hogy más számítógépek is elérjék az erőforrásokat ezen a telefonos kapcsolaton keresztül, jelölje be az Internet-kapcsolat megosztásának engedélyezése jelölőnégyzetet, majd kattintson a Tovább gombra.
  8. Írja be a kapcsolat nevét, majd kattintson a Befejezés gombra.

Megjegyzések

  • A kapcsolatot akkor teheti minden felhasználó számára elérhetővé, ha rendszergazdaként, vagy a Rendszergazdák csoport tagjaként jelentkezett be.
  • A Hálózati és telefonos kapcsolatok mappában levő virtuális magánhálózati kapcsolatok másolásával több virtuális magánhálózati kapcsolat hozható létre. Ezt követően átnevezhető a kapcsolat, majd módosíthatók a kapcsolat beállításai. Így egyszerűen hozhatók létre kapcsolatok különböző portokhoz, biztonsági beállításokkal stb.

Kapcsolódó témakörök


Helyi kapcsolat létrehozása

  • A legtöbb Windows 2000 felhasználó általában a helyi hálózathoz tartozik. A számítógép elindításakor a Windows 2000 észleli a hálózati csatolót, és automatikusan elindítja a helyi kapcsolatot. Más típusú kapcsolatoktól eltérően a helyi kapcsolat létrehozása automatikusan történik, és nem kell a helyi kapcsolatra kattintani annak indításához.

Megjegyzések

  • A Windows 2000 automatikusan létrehoz egy helyi kapcsolatot minden felismert hálózati kártyához.
  • Több hálózati kártya esetén az egyes kapcsolatok azonnali átnevezésével elkerülhető a tévesztés. A kapcsolat új nevének azt a hálózatot célszerű választani, amelyhez a kapcsolatot biztosítja.
  • Ha egy hálózati kártya található számítógépben, de több helyi hálózathoz kell csatlakozni (például amikor a területi irodába utazik), a helyi hálózat hálózati összetevőit minden egyes alkalommal engedélyezni, illetve tiltani kell, amikor más helyi hálózathoz kapcsolódik.
  • Több hálózati kártya használata esetén minden olyan hálózati ügyfelet, szolgáltatást és protokollt engedélyezni kell, amely az egyes helyi kapcsolatok számára szükséges. Így az ügyfél, szolgáltatás vagy protokoll hozzáadása vagy engedélyezése az összes többi hálózati és telefonos kapcsolatra is vonatkozik.

Kapcsolódó témakörök


Internet-kapcsolat megosztásának engedélyezése hálózati kapcsolaton

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a megosztani kívánt telefonos, virtuális magánhálózati vagy bejövő kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Megosztás lapon jelölje be az Internet-kapcsolat megosztásának engedélyezése ezen a kapcsolaton jelölőnégyzetet.
  4. Ha azt kívánja beállítnai, hogy a kapcsolat automatikusan tárcsázzon, amikor az otthoni hálózaton található másik számítógép külső erőforrásokat próbál meg elérni, jelölje be az Igény szerinti tárcsázás engedélyezése jelölőnégyzetet.

Fontos

  • Ezt a szolgáltatást ne használja más Windows 2000 Server tartományvezérlőket, DNS-kiszolgálókat, átjárókat, DHCP-kiszolgálókat tartalmazó, vagy statikus IP-címeket használó rendszerek esetén.
  • Az Internet-kapcsolat megosztásának engedélyezése esetén az otthoni vagy kis irodai hálózathoz csatlakoztatott hálózati kártyához a rendszer új, statikus IP-címbeállítást rendel. Az Internet-kapcsolatot megosztó számítógépen a meglevő TCP/IP-kapcsolatok megszűnnek, ezeket újra létre kell hozni.
  • Az Internet-kapcsolatot megosztó szolgáltatás használatához az otthoni vagy kis irodai hálózaton a helyi kapcsolatok TCP/IP-beállításait úgy kell megadni, hogy automatikusan kérje az IP-címet. További tudnivalókért tanulmányozza A TCP/IP-beállítások megadása című témakört. Az otthoni vagy kis irodai hálózaton az Internet-beállításokat is az Internet-kapcsolat megosztásának megfelelően kell megadni. További tudnivalókért tanulmányozza az Internet-beállítások megadása az Internet-kapcsolat megosztásához című témakört.
  • Amennyiben az Internet-csatlakozást megosztó számítógép ISDN-vonalon vagy hagyományos modemen keresztül kapcsolódik az Internethez, akkor be kell jelölni az Igény szerinti tárcsázás engedélyezése jelölőnégyzetet.

Megjegyzések

  • Az Internet-kapcsolat megosztását csak a Rendszergazdák csoport tagjai engedélyezhetik.
  • A rendszer által automatikusan beállított protokollokkal, szolgáltatásokkal, illesztőkkel és utakkal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Internet-kapcsolat megosztása alkalmazások és szolgáltatások számára

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a megosztott kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Megosztás lapon ellenőrizze, hogy az Internet-kapcsolat megosztásának engedélyezése jelölőnégyzet be legyen jelölve, majd kattintson a Beállítások gombra.
  4. A kapcsolatot megosztó számítógépek által használható hálózati alkalmazás beállításához az Alkalmazások lapon kattintson a Hozzáadás gombra, majd hajtsa végre a következő műveletet:
    • Az alkalmazás neve mezőbe írjon be egy könnyen felismerhető nevet az alkalmazás számára.
    • A távoli kiszolgáló portjának száma mezőbe írja be az alkalmazásnak helyt adó távoli kiszolgáló portjának számát, majd kattintson a TCP vagy az UDP választógombra.
    • A TCP, az UDP vagy mindkét mezőbe írja be az otthoni hálózaton annak a portnak a számát, amelyhez az alkalmazás kapcsolódni fog. Bizonyos alkalmazások TCP- és UDP-portszámot is igényelnek.
  5. A távoli hálózat felhasználói által használható szolgáltatás beállításához a Szolgáltatások lapon kattintson a Hozzáadás gombra, majd hajtsa végre a következő műveletet:
    • A szolgáltatás neve mezőbe írjon be egy könnyen felismerhető nevet a szolgáltatás számára.
    • A szolgáltatás portjának száma mezőbe írja be a szolgáltatást biztosító számítógép portjának számát, majd kattintson a TCP vagy UDP választógombra.
    • A privát hálózaton lévő kiszolgáló neve vagy IP-címe mezőbe írja be az otthoni hálózaton a szolgáltatást biztosító számítógép nevét vagy IP-címét.

Fontos

  • Ha nem ismeri a távoli kiszolgáló portszámát, a bejövő válasz portszámait vagy a szolgáltatás portszámát, akkor forduljon a rendszergazdához.

Megjegyzések

  • Az Internet-kapcsolat megosztásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Az alkalmazások és szolgáltatások beállítása előtt engedélyezni kell az Internet-kapcsolat megosztását.

Kapcsolódó témakörök


Internet-beállítások megadása az Internet-kapcsolat megosztásához

  1. Nyissa meg az Internet Explorer ablakot.
  2. Ha korábban még nem hozott létre Internet-kapcsolatot, hajtsa végre a következő műveletet:
    • Kattintson a Saját magam szeretném beállítani az Internet-kapcsolatot, vagy helyi hálózaton (LAN) keresztül csatlakozom választógombra, majd kattintson a Tovább gombra.
    • Kattintson a Helyi hálózaton (LAN) keresztül csatlakozom választógombra, majd a Tovább gombra.
    • Törölje a jelölést Proxykiszolgáló automatikus megkeresése [ajánlott] jelölőnégyzetből, majd kattintson a Tovább gombra.
    • Hajtsa végre az alábbi művelek egyikét:
      • Ha most kívánja létrehozni az internetes postafiókot, és tudja a kapcsolat adatait, kattintson az Igen választógombra, majd adja meg az elektronikus postafiók a varázsló által kért adatait.
      • Ha nem kíván internetes postafiókot létrehozni, kattintson a Nem választógombra, a Tovább, majd a Befejezés gombra.
  3. Ha korábban már létrehozott Internet-kapcsolatot, hajtsa végre a következőket:
    • Kattintson az Eszközök menü Internet-beállítások parancsára.
    • A Kapcsolatok lapon kattintson a Sose tárcsázzon választógombra, majd kattintson a LAN-beállítások gombra.
    • Az Automatikus konfiguráció csoportban törölje a jelölést A beállítások automatikus észlelése és az Automatikus konfigurációs parancsfájl használata jelölőnégyzetből.
    • A Proxykiszolgáló csoportban törölje a jelölést a Proxykiszolgáló használata jelölőnégyzetből.

Megjegyzés

  • Az Internet Explorer megnyitásához kattintson a Start menüre, mutasson a Programok pontra, majd kattintson az Internet Explorer parancsra.

Kapcsolódó témakörök


Hálózati vagy telefonos kapcsolat másolása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a telefonos, virtuális magánhálózati vagy közvetlen kapcsolatra, majd kattintson a Másolat készítése parancsra.

Megjegyzések

  • A helyi és bejövő kapcsolat nem másolható.
  • A Hálózati és telefonos kapcsolatok mappában levő telefonos, virtuális magánhálózati, illetve közvetlen kapcsolatok másolásával több telefonos, virtuális magánhálózati, illetve közvetlen kapcsolat hozható létre. Ezt követően átnevezhető a kapcsolat, majd módosíthatók a kapcsolat beállításai. Így könnyen létrehozhatók különböző kapcsolatok, amelyek különböző modemeket, Internet-szolgáltatókat, tárcsázási profilokat stb. használnak.

Kapcsolódó témakörök


Telefonos kapcsolat létrehozása telefonvonal segítségével

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Privát hálózat elérése telefonos hálózaton keresztül választógombra, kattintson a Tovább gombra, majd kövesse a Hálózati kapcsolat varázsló utasításait.

Megjegyzések

  • Amikor a távelérés-kiszolgálóhoz kapcsolódik, az adatfájlok elérhetők telefonvonalon keresztül; de a programok távolról nem futtathatók. A legtöbb alkalmazás számára a programok telefonvonalon keresztül történő futtatása elfogadhatatlanul lassú. A legjobb teljesítmény érdekében a szükséges alkalmazások jogtiszta példányát telepíteni kell a helyi számítógépre.

Kapcsolódó témakörök


Modem beállítása telefonos kapcsolathoz

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Kapcsolódás a következő használatával listában kattintson a beállítani kívánt modemre, majd kattintson a Beállítás gombra.
  4. A Hardver jellemzői csoportban jelölje be az engedélyezni kívánt beállítások mellett található jelölőnégyzetet.
  5. Az Inicializálás csoportban jelölje be az engedélyezni kívánt beállítások mellett található jelölőnégyzetet.
  6. A modem hangszórójának bekapcsolásához jelölje be a Modemhangszóró engedélyezése jelölőnégyzetet.

Megjegyzések

  • A kompatibilitás érdekében a távelérés-kiszolgálóban működő modellel megegyező típusú modemet, válassza ki ugyanazt a kezdeti sebességet és ugyanazokat a szolgáltatásokat engedélyezze. Ha nem ugyanazt a modellt választja ki, akkor is lehetőleg olyan modemet válasszon, amelynek ITU-T szabványa megegyezik a kiszolgálóhoz csatlakoztatott modem szabványával.

  • A modem által nem támogatott szolgáltatás kiválasztása nem befolyásolja a modem teljesítményét.

  • A Hálózati és telefonos kapcsolatok segédprogram automatikusan a rendelkezésre álló eszközöknek megfelelően állítja be a kapcsolatokat. Például ha a hordozható számítógépet az irodában dokkolóegységhez csatlakoztatja, beállítható, hogy a kapcsolat a dokkolóegység modemjét használja. Amikor azonban úton van, és a dokkolóegység nem használható, a rendszer automatikusan a hordozható számítógép PCMCIA-modemjének használatára állítja be a kapcsolatot. Ha újra visszatért az irodába, és csatlakoztatja a dokkolóegységhez a hordozható számítógépet, a Hálózati és telefonos kapcsolatok segédprogram észleli, hogy újra használható a dokkolóegység modemje, és automatikusan a dokkolóegység modemjének használatára állítja vissza a kapcsolatot.

Kapcsolódó témakörök


A Távelérés – automatikus kapcsolódás kezelője segédprogram elindítása

  1. Nyissa meg a Számítógép-kezelés beépülő modult.
  2. A konzolfán kattintson a Szolgáltatások elemre.

    Helye:

    • Számítógép-kezelés
    • Rendszereszközök
    • Szolgáltatások
  3. A részletek ablaktáblán a jobb gombbal kattintson a Távelérés – automatikus kapcsolódás kezelője parancsra, majd kattintson az Indítás gombra.

    4. Az Állapot oszlopban megjelenik az Elindítva felirat.

Megjegyzés

  • A Számítógép-kezelés beépülő modul megnyitásához kattintson a Start menüre, mutasson a Beállítások pont, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra.

Kapcsolódó témakörök


Telefonos kapcsolat létrehozása ISDN-vonalon

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Privát hálózat elérése telefonos hálózaton keresztül választógombra, kattintson a Tovább gombra, majd kövesse a Hálózati kapcsolat varázsló utasításait.

Megjegyzés

Kapcsolódó témakörök


ISDN-kártya telepítése

  1. Telepítse az ISDN-kártyát (Integrated Services Digital Network – Integrált szolgáltatású digitális hálózat), és indítsa el a számítógépet. Több ISDN-kártya telepítése esetén az ISDN-illesztőprogramok telepítése után újra kell indítani a számítógépet. Egyébként előfordulhat, hogy a hálózati kapcsolat ISDN-re történő beállításakor nem jelenik meg minden használható ISDN-port.
  2. Az Eszközkezelő segítségével úgy állítható be a rendszer, hogy az ISDN-kártya ismerje a hozzá kapcsolódó telefonközpont típusát. A telefonközpont típusa egyszerűen annak a berendezésnek a márkáját és szoftververziójának szintjét jelöli, amellyel a telefontársaság az ISDN-szolgáltatás biztosítja. Mindössze néhány típusú központ létezik, az Egyesült Államokon kívül pedig általában csak egyféle típust használnak. Ilyen központtípusok például az ATT (AT&T), NI-1 (National ISDN-1) és az NTI (Northern Telecom).

Megjegyzések

  • Az Eszközkezelő megnyitásához kattintson a Start menüre, mutasson a Programok, a Felügyeleti eszközök pontra, majd kattintson a Számítógép-kezelés parancsra. A konzolfán kattintson duplán a Rendszereszközök elemre, majd kattintson az Eszközkezelő elemre.
  • Az Eszközkezelő csak akkor használható, ha a felhasználó rendszergazdaként vagy a Rendszergazdák csoport tagjaként jelentkezett be.
  • A beelső ISDN-kártya a Hálózati csatolók között jelenik meg. A külső ISDN-kártya a Modemek között jelenik meg.

Kapcsolódó témakörök


Az ISDN-beállítások megadása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson az ISDN-vonalat használó telefonos kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon a Csatlakozás a következő használatával mezőben kattintson az ISDN-eszközre, majd a Beállítás gombra.
  4. Az ISDN konfigurálása párbeszédpanelen hajtsa végre a kívánt műveletet:
    • A Vonaltípus listában kattintson a használni kívánt vonal típusára. A listában a vonaltípusok csökkenő minőségi sorrendben jelennek meg.
    • Ha az egyeztetést a kiválasztott vonaltípus alapján kívánja elkezdeni, majd a vonal állapotától függően engedélyezni kívánja a rosszabb minőségű vonal egyeztetését is, jelölje be a Vonaltípus egyeztetése jelölőnégyzetet.

Megjegyzés

  • A használt ISDN-kártya típusától függően a 3. lépésben a Beállítás gombra kattintáskor a Modem konfigurációja párbeszédpanel is megjelenhet.

Kapcsolódó témakörök


Telefonos kapcsolat létrehozása X.25 segítségével

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Privát hálózat elérése telefonos hálózaton keresztül választógombra, a Tovább gombra, majd kövesse a Hálózati kapcsolat varázsló utasításait.
  4. A varázslóval végzett művelet befejezése után a jobb oldali egérgombbal kattintson a kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  5. A Beállítások lapon kattintson az X.25 gombra.
  6. A Hálózat listában kattintson a kívánt X.25 hálózati szolgáltatóra.
  7. Az X.121-cím mezőbe írja be a hívni kívánt kiszolgáló X.121-címét (a telefonszám X.25-ben használt megfelelője).
  8. Ha az X.25 állomás számítógép igényli, a Felhasználói adatok mezőbe írja be a kapcsolat további adatait.
  9. A Szolgáltatások mezőbe írja be az X.25-szolgáltatótól igényelt további szolgáltatási beállításokat. (Például bizonyos szolgáltatók esetén a /r beállítás megadásakor a hívást a hívott fizeti.)

Megjegyzések

  • A szolgáltatás beállításaival kapcsolatos további tudnivalókért tanulmányozza az X.25 dokumentációját vagy forduljon a szolgáltatóhoz.

Kapcsolódó témakörök


Az X.25 telepítése

  • Telepítse az X.25-kártyát vagy a PAD-kártyát, és indítsa el a számítógépet.

    A kártya telepítésével kapcsolatos útmutatásért tanulmányozza az X.25 gyártójától kapott dokumentációt.

Kapcsolódó témakörök


A visszahívás beállítása

Visszahívás beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Speciális menü Telefonos hálózat tulajdonságai parancsára.
  3. A Visszahívás lapon hajtsa végre a következő műveletek egyikét:
    • Ha nem kívánja használni a visszahívást, kattintson a Nincs visszahívás választógombra.
    • Ha a kapcsolat létrehozásakor kívánja eldönteni, hogy kér-e visszahívást, kattintson a Majd eldöntöm, amikor a kiszolgáló felajánlja választógombra.
    • Ha következetesen használni szeretné a visszahívást, kattintson a Mindig hívjon vissza a következő számo(ko)n választógombra, és jelölje ki azt a modemet vagy eszközt, amelyet vissza kíván hívatni.
      • Ha a kiválasztott eszközhöz tartozó Telefonszám mező üres, kattintson a Szerkesztés gombra, majd írja be a számot.
      • Ha egy modemet vagy eszközt el kíván távolítani a visszahívható eszközök közül, kattintson a modemre vagy eszközre, majd a Törlés gombra.

Megjegyzések

  • A felhasználó visszahívási engedélyeit a rendszergazda határozza meg, és az általa megadott beállítások felülbírálják az itt megadott visszahívási beállításokat. A kiszolgáló beállításain keresztül a rendszergazda megtagadhatja a visszahívás használatát, engedélyezheti a visszahívási beállítások megadását, illetve a visszahívást csak egy adott telefonszámra engedélyezheti. A visszahívásra vonatkozó beállításokkal kapcsolatban forduljon a rendszergazdához.
  • A visszahívás csak a Link Control Protocol (LCP) bővítményeinek engedélyezése esetén használható.

Kapcsolódó témakörök


Az automatikus tárcsázás beállítása

Automatikus tárcsázás beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Speciális menü Telefonos hálózat tulajdonságai parancsára.
  3. Az Automatikus hívás lapon jelölje be az ahhoz a helyhez tartozó jelölőnégyzetet, amelyhez engedélyezni kívánja az automatikus hívást, majd kattintson az OK gombra.

Megjegyzések

  • Az automatikus hívás hozzárendeli azokat az erőforrásokat, amelyek a kapcsolat kezdeti létrehozásához szükségesek, de nem rendel hozzá erőforrásokat a kapcsolat létrehozása után.
  • Az automatikus hívás funkció csak akkor működik, ha a Távelérés – automatikus kapcsolódás kezelője szolgáltatás fut. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Több tárcsázóeszköz használatának engedélyezése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amely esetén engedélyezni kívánja több tárcsázóeszköz használatát, majd kattintson a Tulajdonságok parancsra.
  3. A Beállítások lapon a Több eszköz csoportban hajtsa végre az alábbi műveletek egyikét:
    • Ha Windows 2000 rendszer csak első szabad eszközzel tárcsázhat, akkor kattintson a Tárcsázás csak az első szabad eszközzel választógombra.
    • Ha a Windows 2000 az összes eszközt használhatja, akkor kattintson Tárcsázás az összes eszközzel választógombra.
    • Ha azt kívánja beállítani, hogy a Windows 2000 az igényeknek megfelelően dinamikusan vegye igénybe az eszközöket (tárcsázzon, vagy bontsa a kapcsolatot), akkor kattintson a Tárcsázás az eszközzel, csak, ha szükséges választógombra, majd kattintson a Beállítás gombra.

      Az Automatikus tárcsázás csoportban kattintson az Aktív legalább legördülő listában a kívánt százalékra, és a Tart legalább legördülő listában a beállítani kívánt időtartamra. A rendszer akkor tárcsázza a következő vonalat, ha a kapcsolati aktivitás eléri ezt a szintet a megadott időtartamon keresztül.

      Az Automatikus tárcsázás csoportban kattintson az Aktív legalább legördülő listában a kívánt százalékra, és a Tart legalább legördülő listában a beállítani kívánt időtartamra. A rendszer bontja az eszköz kapcsolatát, ha a kapcsolati aktivitás lecsökken erre a szintre legalább a megadott időtartamig.

Megjegyzések

  • A Tárcsázás az eszközzel, csak, ha szükséges beállítás választása esetén a nyalábba utolsóként bekapcsolt eszköz figyelmen kívül hagyja az Automatikus vonalbontás beállítást, és az utolsó eszköz esetén 20 perces várakozási időt alkalmaz.
  • Ha a több eszközzel való tárcsázást visszahívást igénylő kiszolgálóra állítja be, akkor a kiszolgáló a nyalábba tartozó eszközök közül csak egyet hív vissza. Ennek az az oka, hogy egy felhasználói fiókhoz a rendszer csak egy telefonszámot tárol. Ezért csak egy eszköz létesít kapcsolatot, az összes többi eszköz nem tudja befejezni a kapcsolat felépítését, így a kapcsolat elveszti többkapcsolatos funkcióját.

    • Ez a probléma kiküszöbölhető, ha a nyalábolt telefonkönyv-bejegyzés egy olyan kétcsatornás ISDN-vonal, amely mindkét csatornájához ugyanaz a telefonszám tartozik.

  • A több eszközzel való tárcsázás csak akkor használható, ha a számítógépen több csatoló használható.
  • A Tárcsázás az összes eszközzel beállítás kiválasztása esetén a többkapcsolatos nyalábban levő megszakított összeköttetéseket a rendszer újból automatikusan inicializálja. Az összeköttetések ismételt inicializálása megkövetelhető a Tárcsázás az eszközzel, csak, ha szükséges beállítás kiválasztása, és a Beállítás gombra kattintás után az újabb vonal tárcsázását eredményező, könnyen elérhető Automatikus tárcsázás feltételek beállításával. Például az Aktív legalább listában válassza ki az 1%-ot és a Tart legalább listában a 3 másodpercet.

Kapcsolódó témakörök


Telefonszám-módosító beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A következő listában található karakterekkel módosítható a telefonszám.
Karakter | Funkció
, (vessző) | Rövid szünet (a legtöbb modem esetén két másodperc) a tárcsázás folytatása előtt.
P | Hangfrekvenciás tárcsázásról impulzusos/forgógépes tárcsázásra vált.
T | Impulzusos/forgógépes tárcsázásról hangfrekvenciás tárcsázásra vált.
$ | Várakozás a hívókártya hangjelzésére.

Például ha szállodai szobából történő tárcsázás esetén a külső vonalhoz a hívott szám előtt a 9-es előhívószámot kell tárcsázni. A szám a következőképpen néz ki:

9,555-0100

A 9-es szám utáni vessző elég hosszú szünetet biztosít, hogy a teljes szám tárcsázása előtt a modem külső vonalat kapjon.

Megjegyzések

  • A telefonszám-módosítók beállításához a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Tárcsázási szabályok használata jelölőnégyzet bejelölése esetén a Szabályok gombra kattintással olyan Hely hozható létre, amelyre bizonyos jellemző tárcsázási szabályok automatikusan alkalmaz a rendszer. Például ha gyakran létesít kapcsolatot otthonról, és le kell tiltania a hívásvárakoztatást, otthoni használatra létrehozható egy olyan hely, amely automatikusan letiltja a hívásvárakoztatást a hívás előtt.
  • Ha a modem szokatlan számokat tárcsáz a szám előtt, ellenőrizze, hogy a Tárcsázási szabályok használata jelölőnégyzet ne legyen bejelölve. A jelölőnégyzet bejelölése esetén előfordulhat, hogy a hely olyan tárcsázási szabályt érvényesít, amelyre nincs szükség. Például olyan hely van kiválasztva, amely minden alkalommal tárcsázza a 06 távolsági előhívószámot.

Kapcsolódó témakörök


Az újratárcsázási beállítások megadása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Beállítások lapon az Újrahívási próbálkozások mező mellett található nyilakra kattintással állítsa be, hogy az első kapcsolódási kísérlet sikertelensége esetén a rendszer hány alkalommal próbálja meg az újrahívást.
  4. Az Ismétlések közötti idő mellett található nyilakra kattintva állítsa be, mennyi idő teljen el az egyik kísérlet befejeződése és a következő kezdete között.
  5. A Bontás előtti üresjárati idő mellett található nyilakra kattintva állítsa be, mennyi üresjárati idő után bontsa az ügyfél a kapcsolatot.
  6. Ha azt akarja, hogy a vonal megszakadása esetén a kapcsolat automatikusan újratárcsázzon, jelölje be az Újratárcsázás vonalszakadás esetén jelölőnégyzetet.

Megjegyzések

  • Az Ismétlések közötti idő lehetővé teszi az eszköz számára az alaphelyzetbe állást. Az alapértelmezett érték egy perc. Ha ez az idő nem elég, növelje a beállítás értékét. Kísérletezhet rövidebb idővel is, de ha az idő túl rövid, az eszköz nem tud alaphelyzetbe állni.
  • Ügyeljen arra, hogy a távelérés-kiszolgáló is rendelkezik szétkapcsoló időzítővel. A Bontás előtti üresjárati idő magas értékre állítása nem biztosítja, hogy a kapcsolat nem szakad meg az idő lejárta előtt. Ennek oka, hogy a kiszolgáló az itt beállított idő eltelténél hamarabb szétkapcsolhat.
  • Ha az Internet Explorert használja, a böngésző saját telefonos kapcsolat beállításai ütközhetnek ezekkel az újratárcsázási beállításokkal.

Kapcsolódó témakörök


Több telefonszám hozzárendelése a kapcsolathoz

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amelyhez több telefonszámot kíván hozzárendelni, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson az Alternatívák gombra.
  4. Ha azt akarja beállítani, hogy a kapcsolat más telefonszámmal próbálkozzon, ha a listában az első helyen található számon nem sikerül létrehozni a kapcsolatot, jelölje be a Ha a szám hívása nem sikerül, próbálja a következőt jelölőnégyzetet.
  5. Ha azt akarja beállítani, hogy a kapcsolat az első sikeres telefonszámot a Telefonszámok lista tetejére helyezze át, és a következő kapcsolat felépítéséhez először ezt próbálja meg, akkor jelölje be a Sikeres szám mozgatása a lista elejére jelölőnégyzetet.
  6. A listába új telefonszám hozzáadásához kattintson a Hozzáadás gombra, majd a Telefonszám mezőbe írja be a telefonszámot.
  7. Ha a kapcsolathoz felépítéséhez meglevő körzetszámot és tárcsázási szabályt kíván használni, jelölje be a Tárcsázási szabályok használata jelölőnégyzetet.
  8. Az új telefonszám hozzáadásának befejezése után kattintson az OK gombra.
  9. A telefonszámok sorrendjének módosításához a Telefonszámok listában, kattintson az áthelyezni kívánt telefonszámra, majd kattintson addig a Fel gombra vagy a Le gombra, amíg a telefonszám a kívánt helyre nem kerül kerül.
  10. Ha a Telefonszámok listából telefonszámot kíván eltávolítani, kattintson a telefonszámra, majd a Törlés gombra.

Megjegyzések

  • Ha a kapcsolathoz több telefonszám tartozik, a kapcsolat kezdeményezésekor akkor is megadható egy adott telefonszám.

Kapcsolódó témakörök


Kezelőn keresztüli hívás vagy a kézi tárcsázás engedélyezése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Speciális menü Kezelőn keresztüli hívás parancsára.
  3. Kattintson duplán a tárcsázni kívánt kapcsolatra.
  4. Vegye fel a kézibeszélőt, majd tárcsázza a számot, vagy kérje meg a kezelőt a szám tárcsázására.

    5. A könnyű felismerhetőség érdekében a bejegyzéshez tartozó szám megjelenik a párbeszédpanelen.

  5. A tárcsázás befejezése után azonnal kattintson a Tárcsázás gombra.
  6. A kézibeszélőt csak akkor tegye le, ha a modem átveszi a vonalat, amelyet általában kattanás, majd csend jelez.

    7. Amikor a Hálózat és telefonos kapcsolatok segédprogram elkezdi a felhasználónév és a jelszó ellenőrzését, akkor már nyugodtan leteheti a kézibeszélőt. Erre az állapotüzenet emlékeztet.

Megjegyzések

  • A kezelőn keresztüli tárcsázás engedélyezése esetén jelzés látható a Speciális menü Kezelőn keresztüli hívás parancsa mellett.


Internet-kapcsolat létrehozása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új csatlakozás létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson Az Internet elérése telefonos hálózaton keresztül választógombra, kattintson a Tovább gombra, majd kövesse a Hálózati kapcsolat varázsló utasításait.

Megjegyzések

  • Az Internet-kapcsolat létrehozása előtt az Internet-szolgáltatótól (ISP) kérdezze meg a kapcsolathoz szükséges beállításokat. Az Internet-szolgáltatóval létrehozni kívánt kapcsolat beállításához a következő beállításokra lehet szükség:
    • Egy egyedi IP-cím.
    • IP-fejléc tömörítés (PPP).
    • DNS-címek és tartománynevek.
    • POP3-beállítások.
    • SMTP-beállítások.
    • Egyéb beállítások, például az IP-biztonság.

Kapcsolódó témakörök


Közvetlen hálózati kapcsolat létrehozása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd a Tovább gombra.
  3. Kattintson a Kapcsolódás közvetlenül másik számítógéphez választógombra, kattintson a Tovább gombra, majd kövesse a Hálózati kapcsolat varázsló utasításait.

Megjegyzések

  • Állomásként működő közvetlen hálózati kapcsolat létrehozásához rendszergazdaként kell bejelentkeznie, vagy a Rendszergazdák csoport tagjának kell lennie. A vendég szintű közvetlen hálózati kapcsolatok nem igényelnek rendszergazda szintű engedélyeket.
  • Az állomásként létrehozott kapcsolat Bejövő kapcsolatként jelenik meg a Hálózati és telefonos kapcsolatok mappában.
  • A Hálózati és telefonos kapcsolatok mappában levő közvetlen kapcsolatok másolásával több közvetlen kapcsolat hozható létre. Ezt követően átnevezhető a kapcsolat, majd módosíthatók a kapcsolat beállításait. Így egyszerűen hozhatók létre különböző portokhoz, állomásokhoz stb. tartozó kapcsolatok.
  • A közvetlen kapcsolatok kikerülhetik a hitelesítési előírásokat. Ez olyan eszközök esetén hasznos, mint például a kézben tartható számítógépek. Ezt a beállítást az állomásként működő bejövő kapcsolatban kell megadni. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Soros (RS-232C) kábel segítségével létrehozott közvetlen kapcsolat esetén a Hálózati kapcsolat varázslóban kiválasztott port a nullmodemet használó kapcsolatok számára lesz engedélyezett.
  • Ha a közvetlen kapcsolat létrehozásakor a számítógépre rendszergazdaként vagy a Rendszergazdák csoport tagjaként van bejelentkezve, akkor a csatlakozóeszközök listájából (amely tartalmazza a számítógép valamennyi párhuzamos portját, a telepített és engedélyezett infravörös portokat, valamint a COM portokat) kiválasztható a használni kívánt eszköz. Ha nem a Rendszergazdák csoport tagjaként bejelentkezett felhasználó hozza létre a közvetlen kapcsolatot, akkor az eszközök listája tartalmazza a számítógép valamennyi párhuzamos portját, a telepített és engedélyezett infravörös portokat, viszont a COM portok közül csak a null modemmel beállított COM portokat. Ha COM portot kíván használni a közvetlen kapcsolathoz, kérje meg a rendszergazdát, hogy a Vezérlőpulton található Telefon és modem beállításai segédprogrammal állítsa be a számítógépen található egyik COM portot.
  • A megosztott erőforrások (például fájlok és nyomtatók) helyi hálózaton keresztül történő használatához nem feltétlenül szükséges közvetlen kapcsolatot használni. A helyi számítógépen található erőforrások megosztott használatának engedélyezéséhez, engedélyezni kell a fájl- és nyomtatómegosztást, meg kell osztani az erőforrásokat, majd be kell állítani a megfelelő engedélyeket.

Kapcsolódó témakörök


Közvetlen hálózati kapcsolat létrehozása DirectParallel kábel segítségével

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd a Tovább gombra.
  3. Kattintson a Kapcsolódás közvetlenül másik számítógéphez választógombra, kattintson a Tovább gombra, majd hajtsa végre a következő műveletek egyikét:
    • Ha állomásként kívánja beállítani a számítógépet (ez a számítógép tartalmazza a használni kívánt adatokat), akkor kattintson az Állomás választógombra.
    • Ha vendégként kívánja beállítani a számítógépet (ez a számítógép használja a másik számítógépen található adatokat), akkor kattintson a Vendég választógombra, majd a Válasszon eszközt listában kattintson a Közvetlen párhuzamos (LPT1) elemre.
  4. Kövesse a Hálózati kapcsolat varázsló további utasításait.

Megjegyzések

  • A DirectParallel kábelt használó közvetlen hálózati kapcsolathoz Windows 2000 operációs rendszert futtató különálló számítógépet szükséges.
  • Közvetlen hálózati kapcsolatot létrehozásához rendszergazdaként, vagy a rendszergazdák csoport tagjaként kell bejelentkezni.
  • A Kapcsolódó témakörökben megtalálható, hogyan léphet kapcsolatba a Parallel Technologies céggel, vagy annak helyi viszonteladóival közvetlen kábelkapcsolat létrehozásához használható kábel megrendelése céljából.

Kapcsolódó témakörök


Bejövő hálózati kapcsolat létrehozása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson duplán az Új kapcsolat létrehozása ikonra, majd kattintson a Tovább gombra.
  3. Kattintson a Beérkező kapcsolatok fogadása választógombra, kattintson a Tovább gombra, majd kövesse a Hálózati kapcsolat varázsló utasításait.

Megjegyzések

  • Ha újabb bejövő hálózati kapcsolatot hoz létre, és újra a Hálózati kapcsolat varázslót használja, a varázsló a meglevő bejövő hálózati kapcsolatot állítja be újra.
  • Bejövő hálózati kapcsolatot a Rendszergazdák csoport tagjai hozhatnak létre.
  • Ha Windows 2000 Server operációs rendszert futtató, elosztott hálózat részeként vagy tartományvezérlőként működő számítógépen nagyszámú bejövő kapcsolatot kíván használni, akkor az Útválasztás és távoli elérés segítségével hozzon létre távelérés-kiszolgálót.
  • Ha a bejövő kapcsolat és a Faxszolgáltatás együttes használata során hibákat tapasztal (például nem lehet bejövő kapcsolatra irányuló hívásokat fogadni faxfogadásra beállított eszközön), a modem valószínűleg nem támogatja az adaptív választ. A modem dokumentációjában ellenőrizze, hogy le kell-e tiltani az eszközön a faxfogadást a bejövő kapcsolatok fogadása érdekében.
  • Bejövő kapcsolatok fogadására beállított Windows 2000 Professional vagy különálló Windows 2000 Server operációs rendszert futtató számítógéphez Windows 95 vagy Windows 98 operációs rendszert futtató számítógépről való kapcsolódáshoz a helyi felhasználói fiók használata esetén használható a Windows 95 vagy Windows 98 felhasználónév, tartomány és jelszó. A kapcsolódáskor a Windows 2000 operációs rendszert futtató számítógép a Windows 95 vagy Windows 98 tartománynevet a helyi számítógép nevére cseréli, amikor a felhasználó a hitelesítéshez megadja a felhasználónevet és a jelszót.
  • Bejövő kapcsolatok csak telefonos, virtuális magánhálózati vagy közvetlen kapcsolatú ügyfelek esetén használható.

Kapcsolódó témakörök


A számítógépre bejövő kapcsolat létesítéséhez szükséges engedélyek biztosítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a Bejövő kapcsolatok ikonra, majd a Tulajdonságok parancsra.
  3. Az Általános lapon hajtsa végre a következő műveletek egyikét:
    • Az Eszközök listában jelölje be a jelölőnégyzetet azon eszközök mellett, amelyeken keresztül lehetséges a bejövő kapcsolatok csatlakoztatása.
    • Ha több eszköz kijelölése esetén engedélyezni kívánja a Multilink-tárcsázást, jelölje be a Multilink engedélyezése jelölőnégyzetet.
    • Ha engedélyezni kívánja mások számára, hogy saját kapcsolatot létesíthessenek a számítógéppel az Interneten vagy más hálózaton történő protokollbújtatáson keresztül, jelölje be a Privát kapcsolat létrehozásának engedélyezése más felhasználók számára az Interneten keresztül protokollbújtatás segítségével jelölőnégyzetet.
    • Ha a bejövő kapcsolat csatlakoztatásakor ikont szeretne megjeleníteni a Tálcán, jelölje be az Ikonok mutatása a Tálcán a kapcsolat létrejötte után jelölőnégyzetet.
  4. A Felhasználók lapon hajtsa végre az alábbi műveletek egyikét:
    • Ha a felhasználó számára engedélyezni kívánja a kapcsolódást, jelölje be a felhasználó neve mellett található jelölőnégyzetet.
    • Ha a továbbiakban nem kívánja engedélyezni a felhasználó számára a kapcsolódást, törölje a jelölést a felhasználó neve melletti jelölőnégyzetből.
    • Ha új felhasználót kíván létrehozni, és kapcsolódási engedélyt szeretne számára biztosítani, kattintson az Új gombra.
    • Ha el szeretne távolítani egy felhasználót, kattintson a Törlés gombra.
    • Ha módosítani szeretné a felhasználó nevét, jelszavát és visszahívási engedélyét, kattintson a Tulajdonságok gombra.
    • Ha azt kívánja beállítani, hogy a felhasználók csak biztonságosan titkosított jelszóval és adatokkal kapcsolódhassanak, jelölje be a Minden felhasználónak védenie kell jelszavát és adatait jelölőnégyzetet.
    • Ha azt kívánja beállítani, hogy a közvetlenül kapcsolódó eszközök jelszó megadása nélkül kapcsolódhassanak, jelölje be A közvetlenül csatlakoztatott eszközök (pl. palmtop számítógépek) jelszó nélkül is kapcsolódhatnak jelölőnégyzetet.
  5. A Hálózat lapon hajtsa végre az alábbi műveletek egyikét:
    • Adott hálózati összetevő engedélyezéséhez a Hálózati összetevők listában jelölje be az összetevő neve mellett található jelölőnégyzetet.
    • A hálózati összetevő letiltásához a Hálózati összetevők listában törölje a jelölést az összetevő neve mellett található jelölőnégyzetből.
    • Hálózati összetevőt szeretne hozzáadásához kattintson a Telepítés gombra.
    • Hálózati összetevő eltávolításához kattintson az Eltávolítás gombra.
    • Hálózati összetevőt beállításához kattintson a Tulajdonságok gombra.

Megjegyzések

  • A Felhasználók lapon a bejövő kapcsolatok létrehozásának engedélyezése esetén is előfordulhat, hogy más beállítások nem teszik lehetővé a felhasználó számára a bejelentkezést. Például előfordulhat, hogy a felhasználó fiókja tiltva vagy zárolva van, vagy a felhasználó nem az engedélyezett időszakban próbál kapcsolódni.
  • A bejövő kapcsolat módosításához a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • A bejövő kapcsolatok esetén a TCP/IP, NetBEUI vagy NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokoll engedélyezésének vagy letiltásának beállítása csak a bejövő kapcsolatokat érinti. A többi protokoll (például az AppleTalk) engedélyezése vagy tiltása minden kapcsolattípusra vonatkozik.
Kapcsolódó témakörök


Bejövő kapcsolat beállítása a TCP/IP használatára

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a Bejövő kapcsolatok ikonra, majd a Tulajdonságok parancsra.
  3. A Hálózat lapon kattintson az Internet-protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra
    4. .
  4. Ha a bejövő felhasználók számára engedélyezni kívánja annak a helyi hálózatnak az elérését, amelyen a telefonos kapcsolatot biztosító számítógép található, jelölje be A hívók hozzáférhetnek a helyi hálózatomhoz jelölőnégyzetet.
  5. Hajtsa végre az alábbi művelek egyikét:
    • A TCP/IP-címek automatikus hozzárendeléséhez válassza a TCP/IP-címek automatikus kiosztása DHCP használatával választógombot.
    • Ha a TCP/IP-címeket meg akarja adni, kattintson a Megadott IP-címek választógombra, és hajtsa végre a következő műveletet:
      • A Kezdet mezőbe írja be a kezdeti IP-címet.
      • A Vég mezőbe írja be a befejező IP-címet.

        • A Kezdet és Vég mezőbe beírt címek alapján a rendszer az Összesen mezőben megjeleníti a lefoglalt címek számát. A kiválasztott kezdeti és befejező IP-cím függ az eredeti címtartománytól és a szükséges címek számától. A bejövő kapcsolatokhoz tartozó IP-címek megadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

  6. Ha engedélyezni kívánja a bejövő kapcsolatok számára egy adott TCP/IP-cím használatát, akkor jelölje be A hívó számítógép meghatározhatja saját IP-címét jelölőnégyzetet.

Megjegyzések

  • A legtöbb TCP/IP-hálózat az IP-címekhez kapcsolódó útválasztás hatékony kezelése érdekében alhálózatokat használ. A Kezdet és Vég mezőben megadott tartományhoz a Windows 2000 kiszámítja a legközelebbi illeszkedő alhálózatot. A legközelebbi illeszkedő alhálózatban levő címtartomány meghaladhatja a megadott tartományt. A kiszámított alhálózat által kijelölt tartomány nagyobb, mint a megadott tartomány, ha nem az alhálózat határait adja meg a Kezdet és Vég mezőben. Ennek elkerülése érdekében alhálózat határaira eső tartományt adjon meg. Például az intranet esetén a 10.0.0.0 magánhálózati azonosító használatakor az alhálózat határaira eső tartomány a következő: 10.0.1.168 – 10.0.1.175. Az intranethez a 192.168.0.0 magánhálózati azonosító használatakor az alhálózat határaira eső tartomány a következő: 192.168.1.0 – 192.168.1.255.
  • A távelérést használó ügyfelek számára a saját IP-cím használatának engedélyezése egy lehetséges biztonsági veszélyforrást jelent a hálózaton. Egy ügyfél egy korábban kapcsolódó ügyfél adatainak eltulajdonításával elérheti a másik ügyfél által korábban használt hálózati erőforrásokat.
  • A hívók hozzáférhetnek a helyi hálózatomhoz vagy A hívó számítógép meghatározhatja saját IP-címét jelölőnégyzet bejelölése esetén ezek a módosítások azonnal érvénybe lépnek.
  • Ha a TCP/IP-címek automatikus kiosztása DHCP használatával választókapcsoló választása esetén nem érhető el DHCP-kiszolgáló, akkor a 169.254.0.1 – 169.254.255.254 tartományból a rendszer véletlenszerűen rendel címet.

Kapcsolódó témakörök


Bejövő kapcsolat beállítása az IPX protokoll használatára

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a Bejövő kapcsolatok ikonra, majd a Tulajdonságok parancsra.
  3. A Hálózat lapon kattintson az NWLink IPX/SPX/NetBIOS-kompatibilis átviteli protokoll elemre, majd a Tulajdonságok gombra
    4. .
  4. Ha a bejövő felhasználók számára engedélyezni kívánja annak a helyi hálózatnak az elérését, amelyen a telefonos kapcsolatot biztosító számítógép található, jelölje be A hívók hozzáférhetnek a helyi hálózatomhoz jelölőnégyzetet.
  5. Ha következetesen ugyanazt a hálózati számot kívánja használni, jelölje be a Minden számítógépnek ugyanaz a hálózati szám jelölőnégyzetet, és hajtsa végre a következő műveletek egyikét:
    • Ha azt kívánja beállítani, hogy a bejövő kapcsolat a NetWare Router Information Protocol (RIP) segítségével olyan IPX hálózati számot határozzon meg, amely nincs használatban az IPX-hálózatban, kattintson a Hálózati számok automatikus kiosztása választógombra. A bejövő kapcsolat ezt a számot rendeli hozzá a bejövő kapcsolathoz tartozó számítógéphez.
    • Ha jobban kézben kívánja tartani a hálózati számok hozzárendelését, kattintson a Megadott hálózati szám hozzárendelése választógombra, és írja be a hálózati számot.
  6. Különböző hálózati számok használatához törölje a jelölést a Minden számítógépnek ugyanaz a hálózati szám jelölőnégyzetből, és hajtsa végre a következő műveletet:
    • Egyedi hálózati számok hozzárendeléséhez kattintson a Hálózati számok egymást követő hozzárendelése a következővel kezdve választógombra, és írja be az első hálózati számot. A rendszer a beírt számtól kezdődően rendeli hozzá a hálózati számokat egymást követően.
  7. Ha azt kívánja beállítani, hogy a bejövő kapcsolatok adott hálózati számokat használhassanak, jelölje be A hívók megadhatják saját csomóponti számukat jelölőnégyzetet.

Megjegyzések

  • A távelérést használó ügyfelek számára a saját csomópontszám használatának engedélyezése egy lehetséges biztonsági veszélyforrást jelent a hálózaton; mivel egy ügyfél egy korábban kapcsolódó ügyfél adatainak eltulajdonításával elérheti a másik ügyfél által korábban használt hálózati erőforrásokat.
  • Ha A hívók hozzáférhetnek a helyi hálózatomhoz vagy A hívók megadhatják saját csomóponti számukat jelölőnégyzet bejelölése esetén a módosítások azonnal érvénybe lépnek.
  • A Minden számítógépnek ugyanaz a hálózati szám, a Hálózati számok automatikus kiosztása vagy a Megadott hálózati szám hozzárendelése jelölőnégyzet bejelölése esetén a módosítások azonnal érvénybe lépnek, amint nincs több hívó.


Visszahívás beállítása bejövő kapcsolathoz

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a Bejövő kapcsolatok ikonra, majd a Tulajdonságok parancsra.
  3. A Felhasználók lapon kattintson arra a felhasználóra, aki számára be kívánja állítani a visszahívást, majd kattintson a Tulajdonságok gombra.
  4. A Visszahívás lapon hajtsa végre a következő műveletek egyikét:
    • Ha a bejövő kapcsolatokhoz nem kívánja használni a visszahívást, kattintson a Ne legyen visszahívás választógombra.
    • Ha lehetővé kívánja tenni a bejövő kapcsolat során a visszahívandó szám megadását, kattintson A hívó állíthatja be a visszahívandó számot választókapcsolóra.
    • Ha következetesen ugyanazt a visszahívási számot kívánja használni, kattintson a Mindig ezt a számot hívja vissza választógombra, és írja be a számot.

Megjegyzés

Kapcsolódó témakörök


Kapcsolat beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi műveletek egyikét:
    • A tárcsázóeszközök, telefonszámok, állomáscímek, országhívószámok vagy tárcsázási szabályok beállításához kattintson az Általános fülre.
    • A tárcsázási és újratárcsázási beállítások, multilink beállítások vagy X.25 paraméterek megadásához kattintson a Beállítások fülre.
    • Az azonosság hitelesítésének, az adattitkosításnak, terminálablak- vagy parancsfájl beállításainak megadásához kattintson a Biztonság fülre.
    • A kapcsolathoz használt távelérés-kiszolgáló és protokollok beállításához kattintson a Hálózat fülre.
    • Az Internet-kapcsolat megosztásának, valamint az igény szerinti tárcsázás engedélyezéséhez vagy letiltásához kattintson a Megosztás fülre.

Megjegyzések

  • A beállítani kívánt kapcsolat típusától függően különböző beállítások jelennek meg. Helyi kapcsolat esetén például csak az Általános lap jelenik meg.
  • A lapon található elemmel kapcsolatos további tudnivalókért a jobb oldali egérgombbal kattintson az elemre, majd a Mi ez? parancsra.

Kapcsolódó témakörök


A TCP/IP-beállítások megadása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén az Ez a kapcsolat a kijelölt összetevőket használja listában kattintson az Internet-protokoll (TCP/IP) elemre, majd kattintson a Tulajdonságok parancsra.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén a Hálózat lapon A kapcsolat által használt hálózati összetevők listában kattintson az Internet-protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Hajtsa végre az alábbi művelek egyikét:
    • Az IP-címek automatikus hozzárendeléséhez kattintson az Automatikus IP-címigénylés választógombra, majd az OK gombra.
    • Az IP-cím, vagy a DNS-kiszolgáló címének megadásához hajtsa végre a következő műveletet:
      • Kattintson A következő IP-cím használata választógombra, majd az IP-cím mezőbe írja be az IP-címet.
      • Kattintson A következő DNS-kiszolgálócímek használata választógombra, és az Elsődleges DNS-kiszolgáló és Másodlagos DNS-kiszolgáló mezőbe írja be az elsődleges és a másodlagos DNS-kiszolgáló címét.
  5. A DNS, a WINS és egyéb beállítások megadásához kattintson a Speciális gombra.

Megjegyzések

  • Lehetőleg az automatikus IP-beállításokat (DHCP) használja, a következő okokból:
    • A DHCP alapértelmezés szerint engedélyezve van.
    • Ha a számítógép helye megváltozik, nem kell módosítani az IP-beállításokat.
    • Az automatikus IP-beállításokat a rendszer minden kapcsolatban használja, és így nincs szükség a beállítások megadására, például a DNS, WINS stb. beállítására.

Kapcsolódó témakörök


Hálózati összetevő hozzáadása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amelyhez a hálózati összetevőt hozzá kívánja adni, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén kattintson a Telepítés gombra.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén a Hálózat lapon kattintson a Telepítés gombra.
  4. A hálózati összetevők típusának kijelölése párbeszédpanelen kattintson az Ügyfél, a Szolgáltatás vagy a Protokoll elemre, majd kattintson a Hozzáadás gombra.
  5. Hajtsa végre az alábbi művelek egyikét:
    • Ha nem rendelkezik telepítőlemezzel az összetevőhöz, kattintson a megfelelő ügyfélre, szolgáltatásra vagy protokollra, majd kattintson az OK gombra.
    • Ha van telepítőlemeze az összetevőhöz, kattintson a megfelelő ügyfélre, szolgáltatásra vagy protokollra, kattintson a Saját lemez gombra, helyezze be a telepítőlemezt a kiválasztott meghajtóba, majd kattintson az OK gombra.

Megjegyzések

  • Csak akkor telepítsen egy hálózati összetevőt, ha valóban szükség van rá. Ennek okai a következők:
    • A hálózat teljesítménye javul, és a hálózati forgalom csökken, ha csak a szükséges protokollok és ügyfelek vannak telepítve.
    • Ha a Windows 2000 hibát észlel a hálózati vagy telefonos kapcsolat esetén, minden telepített és engedélyezett hálózati protokollt megkísérel felhasználni a kapcsolat létrehozása érdekében. Ha csak a rendszer által valóban használható protokollokat telepíti és engedélyezi, a Windows 2000 nem próbálkozik olyan protokollok segítségével kapcsolódni, amelyeket nem tud használni, és hatékonyabb módon adja vissza az állapotadatokat.
    • A sok szolgáltatás csökkentheti a helyi számítógép teljesítményét.

Kapcsolódó témakörök


Hálózati összetevő eltávolítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amelyből hálózati összetevőt kíván törölni, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén az Ez a kapcsolat a kijelölt összetevőket használja listában kattintson az eltávolítani kívánt ügyfélre, szolgáltatásra vagy protokollra, majd kattintson az Eltávolítás gombra.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén az Ez a kapcsolat a kijelölt összetevőket használja listában a Hálózat lapon kattintson az eltávolítani kívánt ügyfélre, szolgáltatásra vagy protokollra, majd az Eltávolítás gombra.
  4. Az Eltávolítás összetevő neve párbeszédpanelen kattintson az Igen gombra.

Megjegyzés

Kapcsolódó témakörök


Hálózati összetevő engedélyezése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén az Ez a kapcsolat a kijelölt összetevőket használja listában jelölje be az engedélyezni kívánt ügyfél, szolgáltatás vagy protokoll mellett található jelölőnégyzetet.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén a Hálózat lapon az Ez a kapcsolat a kijelölt összetevőket használja listában jelölje be az engedélyezni kívánt ügyfél, szolgáltatás vagy protokoll mellett található jelölőnégyzetet.

Megjegyzések

  • Csak akkor engedélyezzen egy hálózati összetevőt, ha valóban szükség van rá. Ennek okai a következők:
    • A hálózat teljesítménye javul, és a hálózati forgalom csökken, ha csak a szükséges protokollok és ügyfelek vannak engedélyezve.
    • Ha a Windows 2000 hibát észlel a hálózati vagy telefonos kapcsolat esetén, minden telepített és engedélyezett hálózati protokollt megkísérel felhasználni a kapcsolat létrehozása érdekében. Ha csak a rendszer által valóban használható protokollokat engedélyezi, a Windows 2000 nem próbálkozik olyan protokollok segítségével kapcsolódni, amelyeket nem tud használni, és hatékonyabb módon adja vissza az állapotadatokat.
    • A sok szolgáltatás csökkentheti a helyi számítógép teljesítményét.

Kapcsolódó témakörök


Hálózati összetevő letiltása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amelyben a hálózati összetevőt le kíván tiltani, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén az Ez a kapcsolat a kijelölt összetevőket használja listában törölje a letiltani kívánt ügyfél, szolgáltatás vagy protokoll mellett található jelölőnégyzetet.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén a Hálózat lapon az Ez a kapcsolat a kijelölt összetevőket használja listában törölje a letiltani kívánt ügyfél, szolgáltatás vagy protokoll mellett található jelölőnégyzetet.

Megjegyzés

Kapcsolódó témakörök


A protokollkötési sorrend módosítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a módosítani kívánt kapcsolatra, majd a Speciális menü Speciális beállítások parancsára.
  3. Az Adapterek és kötések lapon A(z) kártya neve kötései listában kattintson az áthelyezni kívánt protokollra, majd a Fel vagy Le gombra.

Megjegyzések

  • A protokollkötések sorrendje csak akkor módosítható, ha a Rendszergazdák csoport tagjaként jelentkezett be.

Kapcsolódó témakörök


A hálózati szolgáltatók sorrendjének módosítása

A hálózati ellátók sorrendjének módosítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a módosítani kívánt kapcsolatra, majd a Speciális menü Speciális beállítások parancsára.
  3. A Szolgáltatók sorrendje lapon a Hálózati szolgáltatók listában kattintson az áthelyezni kívánt szolgáltatóra, majd a Fel vagy Le gombra.

Megjegyzések

  • A hálózati szolgáltatókat a listán látható sorrendben használja a rendszer.
  • A hálózati szolgáltatók sorrendje csak akkor módosíthatók, ha a Rendszergazdák csoport tagjaként jelentkezett be.

Kapcsolódó témakörök


A Microsoft Networks ügyfél beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén az Általános lapon az Ez a kapcsolat a kijelölt összetevőket használja listában kattintson a Microsoft Networks ügyfél elemre, majd kattintson a Tulajdonságok gombra.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén a Hálózat lapon az Ez a kapcsolat a kijelölt összetevőket használja listában kattintson a Microsoft Networks ügyfél elemre, majd kattintson a Tulajdonságok gombra.
  4. A Névszolgáltató listában kattintson egy RPC-névszolgáltatóra.
  5. A Hálózati cím listában a DCE cellakönyvtár szolgáltatás elem kiválasztása esetén írja be a szolgáltató hálózati címét.
  6. Banyan Vines hálózati szoftver használata esetén jelölje be az RPC engedélyezése Banyan hálózatok számára jelölőnégyzetet.

Megjegyzések

  • Csak a rendszergazda kérése esetén módosítsa a névszolgáltatót.
  • A Windows 2000 rendszerrel telepített alapértelmezett névszolgáltató a Windows lokátor.
  • A Microsoft Networks ügyfél megegyezik a Windows NT 4.0 Munkaállomás szolgáltatásával.

Kapcsolódó témakörök


A Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevő beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. Hajtsa végre az alábbi művelek egyikét:
    • Helyi kapcsolat esetén az Általános lapon az Ez a kapcsolat a kijelölt összetevőket használja listában kattintson a Fájl- és nyomtatómegosztás Microsoft Networkshöz elemre, majd kattintson a Tulajdonságok parancsra.
    • Telefonos, virtuális magánhálózati vagy bejövő kapcsolat esetén a Hálózat lapon az Ez a kapcsolat a kijelölt összetevőket használja listában kattintson a Fájl- és nyomtatómegosztás Microsoft Networkshöz elemre, majd kattintson a Tulajdonságok parancsra.
  4. Hajtsa végre az alábbi művelek egyikét:
    • Ha a kiszolgálót kis számú ügyfélhez kívánja optimalizálni, kattintson a Minimális memóriahasználat választógombra.
    • Ha a kiszolgálót a fájl- és nyomtatómegosztás és más szolgáltatások vegyes használatára (például interaktív munkaállomásként) kívánja optimalizálni, kattintson a Kiegyensúlyozott választógombra.
    • Ha a lehető legtöbb erőforrást kívánja a fájl- és nyomtatókiszolgáló szolgáltatásokhoz rendelni, kattintson az Átvitel optimalizálása fájlmegosztásra választógombra.
    • Ha saját memóriagyorsítótárat használó elosztott alkalmazásokhoz (mint például a Microsoft SQL Server) kívánja optimalizálni a kiszolgálót, akkor kattintson az Átvitel optimalizálása hálózati alkalmazásokra választógombra.
  5. Ha a hálózaton található LAN Manager 2.x ügyfelek számára engedélyezni kívánja a számítógépen található megosztott erőforrások tallózását, akkor jelölje be A tallózó szórásos küldései LAN Manager 2.x ügyfelek számára jelölőnégyzetet.

Megjegyzések

  • Csak Windows 2000 operációs rendszert futtató számítógépen konfigurálható a Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevő.
  • Helyi mappa megosztásához engedélyezni kell a Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevőt. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevő megegyezik a Windows NT 4.0 Kiszolgáló szolgáltatásával.

Kapcsolódó témakörök


A PPP protokoll használata során az LCP-kiterjesztések használatának letiltása

  1. Bontsa a kapcsolatot a távoli kiszolgálóval.
  2. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  3. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  4. A Hálózat lapon kattintson a Beállítások gombra, majd törölje a jelölést az LCP-kiterjesztések jelölőnégyzetből.

Megjegyzés

Kapcsolódó témakörök


A PPP protokoll használata során az LCP-kiterjesztések használatának engedélyezése

  1. Bontsa a kapcsolatot a távoli kiszolgálóval.
  2. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  3. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  4. A Hálózat lapon kattintson a Beállítások gombra, majd jelölje be az LCP-kiterjesztések jelölőnégyzetet.

Megjegyzés

Kapcsolódó témakörök


A PPP protokoll használata során az IP-fejlécek tömörítésének kikapcsolása

  1. Bontsa a kapcsolatot a távoli kiszolgálóval.
  2. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  3. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  4. A Hálózat lapon kattintson az Internet-protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  5. Kattintson a Speciális gombra, majd törölje a jelölést az IP-fejléc tömörítése jelölőnégyzetből.

Megjegyzések

  • Az IP-fejlécek tömörítésének kikapcsolásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.

Kapcsolódó témakörök


A szoftveres tömörítés letiltása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt telefonos, virtuális magánhálózati vagy bejövő kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Hálózat lapon kattintson a Beállítások gombra, majd törölje a jelölést a Szoftveres tömörítés jelölőnégyzetből.

Megjegyzés

Kapcsolódó témakörök


Az azonosítóhitelesítés és az adattitkosítás beállítása telefonos kapcsolat esetén

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Biztonság lapon hajtsa végre a következő műveletek egyikét:
    • Az azonosítóhitelesítési módszerek és adattitkosítási követelmények előre beállított kombinációjának kiválasztásához kattintson a Tipikus (ajánlott beállítások) választógombra, majd a Személyazonosságom érvényesítése így listában kattintson arra a metódusra, amelyiket az érvényesítéshez kívánja használni.

      A Személyazonosságom érvényesítése így listában kiválasztott beállítástól függően jelölje be vagy törölje a jelölést az A Windows bejelentkezési nevem és jelszavam (valamint a tartomány, ha van) automatikus használata vagy Adattitkosítás szükséges (kapcsolat bontása, ha nincs) jelölőnégyzetből. A következő táblázat a használható beállításokat foglalja össze.

      Ha az Adattitkosítás szükséges (kapcsolat bontása, ha nincs) jelölőnégyzet nincs bejelölve, a titkosítás nem kötelező. Ha nem kíván titkosítást használni, kattintson a Speciális (egyéni beállítások) választógombra, majd a Beállítások gombra. Az Adattitkosítás listában kattintson a Titkosítás nem engedélyezett (kapcsolat bontása, ha a kiszolgáló titkosítást igényel) beállításra.

      • Személyazonosságom érvényesítése így | A Windows bejelentkezési nevem és jelszavam (valamint a tartomány, ha van) automatikus használata | Adattitkosítás szükséges (kapcsolat bontása, ha nincs)
Titkosítatlan jelszó engedélyezése | Nem érhető el | Nem érhető el
Titkosított jelszó szükséges | Elérhető | Elérhető
Intelligens kártya használata | Nem érhető el | Elérhető

    • A hitelesítési metódusok és titkosítási követelmények egyedileg történő engedélyezéséhez, beállításához és letiltásához kattintson a Speciális (ajánlott beállítások) választógombra, majd a Beállítások gombra.

Fontos

  • A Speciális (ajánlott beállítások) módosításához szükséges a biztonsági protokollok ismerete.

Megjegyzés

Kapcsolódó témakörök


Az azonosítóhitelesítési és az adattitkosítási beállítások megadása virtuális magánhálózati kapcsolat esetén

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a beállítani kívánt virtuális magánhálózati kapcsolatra, majd kattintson a Tulajdonságok parancsra.
  3. A Biztonság lapon hajtsa végre a következő műveletek egyikét:
    • Az azonosítóhitelesítési módszerek és adattitkosítási követelmények előre beállított kombinációjának kiválasztásához kattintson a Tipikus (ajánlott beállítások) választógombra, majd a Személyazonosságom érvényesítése így listában kattintson arra a metódusra, amelyiket az érvényesítéshez kívánja használni.

      A Személyazonosságom érvényesítése így listában kiválasztott beállítástól függően jelölje be vagy törölje a jelölést az A Windows bejelentkezési nevem és jelszavam (valamint a tartomány, ha van) automatikus használata vagy Adattitkosítás szükséges (kapcsolat bontása, ha nincs) jelölőnégyzetből. A következő táblázat a használható beállításokat foglalja össze.

      Ha az Adattitkosítás szükséges (kapcsolat bontása, ha nincs) beállítás nincs engedélyezve, a titkosítás nem kötelező. Ha nem kíván titkosítást használni, kattintson a Speciális (egyéni beállítások) választógombra, majd a Beállítások gombra. Az Adattitkosítás listában kattintson a Titkosítás nem engedélyezett (kapcsolat bontása, ha a kiszolgáló titkosítást igényel) beállításra.

      • Személyazonosságom érvényesítése így | A Windows bejelentkezési nevem és jelszavam (valamint a tartomány, ha van) automatikus használata | Adattitkosítás szükséges (kapcsolat bontása, ha nincs)
Titkosított jelszó szükséges | Elérhető | Elérhető (alapértelmezés szerint engedélyezett)
Intelligens kártya használata | Nem érhető el | Elérhető (alapértelmezés szerint engedélyezett)

    • A hitelesítési metódusok és titkosítási követelmények egyedileg történő engedélyezéséhez, beállításához és letiltásához kattintson a Speciális (ajánlott beállítások) választógombra, majd a Beállítások gombra.

Fontos

  • A Speciális (ajánlott beállítások) módosításához szükséges a biztonsági protokollok ismerete.

Megjegyzés

Kapcsolódó témakörök


Az intelligens kártya és más bizonyítványhitelesítés engedélyezése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a telefonos, virtuális magánhálózati vagy bejövő kapcsolatra, amelyben intelligens kártyára épülő, vagy egyéb bizonyítványhitelesítést akar alkalmazni, majd kattintson a Tulajdonságok parancsra.
  3. Ha az intelligens kártya szokásos beállításait használja, a Biztonság lapon kattintson a Tipikus (ajánlott beállítások) választógombra, majd a Személyazonosságom érvényesítése így listában kattintson a Intelligens kártya használata elemre.
  4. A hitelesítési metódusok és a titkosítási követelmények egyénként történő engedélyezéséhez, beállításához és letiltásához a Biztonság lapon kattintson a Speciális (egyéni beállítások) választógombra, kattintson a Beállítások gombra, majd hajtsa végre a következőket:
    • A Bejelentkezési biztonság csoportban kattintson a Bővíthető hitelesítési protokoll használata (EAP) választógombra, kattintson az Intelligens kártya vagy egyéb bizonyítvány (TLS) (titkosítás engedélyezése) elemre, kattintson a Tulajdonságok gombra, majd hajtsa végre a következőket:
      1. Az intelligens kártyán található bizonyítvány használatához kattintson az Intelligens kártya használata választógombra.
      2. A számítógép bizonyítványtárolójában található bizonyítvány használatához kattintson a Bizonyítvány használata a számítógépen választógombra.
      3. Ha ellenőrizni kívánja, hogy a számítógépnek küldött kiszolgálóbizonyítvány nem járt-e le, a megfelelő aláírással és megbízható legfelső szintű hitelesítő szervezettel rendelkezik-e, jelölje be a Kiszolgálói bizonyítvány érvényesítése jelölőnégyzetet.
      4. Ha csak egy adott tartományon belül található kiszolgálókhoz kíván kapcsolódni, jelölje be a Csatlakozás csak akkor, ha a kiszolgáló neve erre végződik jelölőnégyzetet, majd írja be a tartomány nevét.
      5. Ha meg akarja adni azt a legfelső szintű hitelesítő szervezetet, amelynek tartalmaznia kell a kiszolgálóbizonyítványhoz tartozó legfelső szintű hitelesítő szervezetet, a Meghatalmazott gyökérbizonyítvány-hatóság listában kattintson a kívánt szervezetre.
      6. Amennyiben más felhasználónevet akar használni, ha az intelligens kártyán vagy a bizonyítványban található felhasználónév nem egyezik az abban a tartományban levő felhasználónévvel, amelybe bejelentkezik, akkor jelölje be a Más felhasználónév használata csatlakozáshoz jelölőnégyzetet.

Megjegyzések

  • Ha például csak olyan kiszolgálókhoz kíván kapcsolódni, amelyek a Microsoft.com tartományban találhatók, a Csatlakozás csak akkor, ha a kiszolgáló neve erre végződik mezőbe írja be a Microsoft.com nevet.
  • Ha például tanácsadó vállalatnál dolgozik, és be kell jelentkeznie a partnervállalat tartományába, de az intelligens kártya a saját vállalatánál érvényes felhasználónevet tartalmazza, jelölje be Más felhasználónév használata csatlakozáshoz jelölőnégyzetet.
  • Az intelligens kártyán vagy a bizonyítványban található felhasználónévtől eltérő felhasználónév küldése jelölőnégyzet bejelölése esetén a bizonyítványt a rendszer személyes kulcsok nélkül exportálja, és elküldi a rendszergazdának, hogy az explicit módon hozzárendelhesse a tartományban levő felhasználói fiókhoz. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Csatlakozás csak akkor, ha a kiszolgáló neve erre végződik jelölőnégyzet bejelölése esetén nem ír be tartománynevet, a kapcsolat létesítésének időpontjában a rendszer megjelenít egy a kiszolgálóbizonyítványban található tartománynév használatára vonatkozó üzenetet.

Kapcsolódó témakörök


Bejelentkezés egy távoli számítógépre a Terminál funkció segítségével

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobboldali egérgombbal kattintson arra a kapcsolatra, amelyikhez a Terminal segédprogramot akarja használni, majd kattintson a Tulajdonságok parancsra.
  3. A Biztonság lapon jelölje be a Terminálablak mutatása jelölőnégyzetet.

Megjegyzések

  • A kapcsolat felépítése után megjelenik a Tárcsázás utáni terminál párbeszédpanel, amelyen a távoli számítógép parancssora látható. Ezt követően e párbeszédpanel segítségével jelentkezhet be a távoli számítógépre. A távoli számítógéppel folytatott adatcsere befejezése után kattintson a Kész gombra. A távoli elérést biztosító kiszolgálón ekkor kezdődik el a hitelesítés.
  • Ha a bejelentkezési folyamat nem változik, akkor egy parancsfájl segítségével a bejelentkezéshez szükséges összes adat továbbítható a távoli számítógépre. Így teljesen automatizálható a kapcsolat felépítése.

Kapcsolódó témakörök


A bejelentkezési parancsfájl aktiválása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson arra a kapcsolatra, amelyhez parancsfájlt kíván futtatni, majd kattintson a Tulajdonságok parancsra.
  3. A Biztonság lapon jelölje be a Parancsfájl futtatása jelölőnégyzetet.
  4. Meglevő parancsfájlt használatához kattintson a Tallózás gombra.

    A Switch.inf fájlt használatához kattintson a Szerkesztés gombra.

Megjegyzések

  • A Switch.inf fájl mellett a Windows 95 parancsfájlnyelvet a rendszer olyan Windows 2000 operációs rendszert futtató számítógépek esetében is támogatja, amelyek nem Microsoft operációs rendszert futtató számítógéphez kapcsolódnak. A Windows 95 parancsfájlnyelve könnyebben használható, mint a Switch.inf. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha a Szerkesztés gombra kattint, és betölti a Switch.inf fájlt a Jegyzettömb segédprogramba, az alapértelmezett Switch.inf fájl megőrzése érdekében a fájlt azonnal mentse el más néven.

Kapcsolódó témakörök


Kapcsolat figyelése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Hajtsa végre az alábbi művelek egyikét:
    • A jelenlegi csatlakozás által végzett tevékenység megfigyeléséhez a jobb oldali egérgombbal kattintson a megfigyelni kívánt kapcsolatra, majd kattintson az Állapot parancsra.
    • A kapcsolat aktiválása esetén az állapotfigyelő automatikus bekapcsolásához a jobb oldali egérgombbal kattintson a kapcsolatra, kattintson a Tulajdonságok parancsra, majd jelölje be a Ikon megjelenítése a Tálcán kapcsolat alatt jelölőnégyzetre.

Megjegyzések

  • Ha a számítógép fogadhat bejövő kapcsolatot, akkor a Hálózati és telefonos kapcsolatok mappában minden egyes felhasználó kapcsolódásakor megjelenik a kapcsolat a hozzá rendelt felhasználó nevével. A bejövő kapcsolatok állapotának megjelenítéséhez a jobb oldali egérgombbal kattintson a névvel rendelkező kapcsolatra, majd kattintson az Állapot parancsra.
  • A kapcsolat a Fájl menü Állapot parancsára kattintással vagy a tálcán az állapotikonra kattintással is megfigyelhető.
  • Az összes kapcsolat általános állapotának (Kapcsolat bontva, Csatlakozva) megjelenítéséhez kattintson a Megjelenítés menü Részletek parancsára.
  • Az Állapot párbeszédpanel Kapcsolat bontása gombjára kattintással bontható egy aktív kapcsolat.
  • Alapértelmezés szerint a helyi kapcsolatok esetén az állapotfigyelő tiltva van, minden más kapcsolattípus esetén azonban engedélyezett.

Kapcsolódó témakörök


Helyi kapcsolat állapotának megjelenítése

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Hajtsa végre az alábbi művelek egyikét:
    • Az aktuális munkamenet tevékenységének figyeléséhez a jobb oldali egérgombbal kattintson a helyi kapcsolatra, majd kattintson az Állapot parancsra.
    • Ha automatikusan engedélyezni kívánja az állapotfigyelést minden alkalommal, amikor a kapcsolat aktív, a jobb oldali egérgombbal kattintson a helyi kapcsolatra, jelölje be a Tulajdonságok parancsra, majd jelölje be az Ikon megjelenítése a Tálcán a kapcsolat ideje alatt jelölőnégyzetet.

Megjegyzések

  • A Tulajdonságok gombra kattintás után megjeleníthetők és módosíthatók a helyi kapcsolat hálózati összetevői, például a hálózati protokoll beállításai.
  • Alapértelmezés szerint a helyi kapcsolatok esetén az állapotfigyelő tiltva van, minden más kapcsolattípus esetén azonban engedélyezett.

Kapcsolódó témakörök


A hálózati és telefonos kapcsolatok hardverkövetelményei

A beállítástól függően a következő hardverekre lehet szükség:

  • Hálózati kártya és Network Driver Interface Specification (NDIS) illesztőprogram a helyi hálózathoz történő kapcsolódáshoz
  • Egy vagy több kompatibilis modem és egy használható COM port
  • Modem vagy ISDN-kártya (ISDN-vonal használata esetén)
  • DSL-kártya
  • X.25-kártya vagy PAD (X.25-hálózat használata esetén)
  • Analóg telefonvonal
  • Bejövő kapcsolatok fogadására beállított számítógépnél több kapcsolat esetén egy többportos kártya javíthatja a teljesítményt.

A Windows 2000 operációs rendszert futtató számítógépben található hardverek kompatibilitása a Microsoft webhelyen található Microsoft Windows hardverkompatibilitási listában ellenőrizhető. (http://www.microsoft.com/)

A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört.


Telefonos kapcsolatok

A telefonos kapcsolat olyan eszköz segítségével létesít kapcsolatot a hálózathoz vagy az Internethez, amely a telefonhálózatot használja. Ez az eszköz lehet szabványos telefonvonalat használó modem, nagysebességű ISDN-vonalat használó ISDN-kártya vagy X.25-hálózat.

A felhasználók általában egy vagy két telefonos kapcsolattal rendelkeznek, ezek egyike az Internettel, a másik pedig a céges hálózattal köti össze őket. A Windows 2000 Server összetettebb környezetében több telefonos kapcsolat segítségével komplex útválasztást valósíthat meg.

A Hálózati és telefonos kapcsolatok mappában levő telefonos kapcsolatok másolásával több telefonos kapcsolatot hozható létre. Ezt követően átnevezhető a kapcsolat, majd módosíthatók a kapcsolat beállításait. Így könnyen létrehozhatók különböző kapcsolatok, amelyek különböző modemeket, tárcsázási profilokat stb. használnak.

A kapcsolatok létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Telefonos kapcsolatok című témakört.


A hálózati és a telefonos kapcsolatok típusai

A hálózati és a telefonos kapcsolatoknak ötféle típusa létezik. A következő táblázat bemutatja az egyes kapcsolattípusokat, az adott típusú kapcsolat létesítésére használt kommunikációs metódusokat és a kapcsolattípust bemutató példát. További tudnivalókért kattintson a táblázatban a kívánt kapcsolattípusra.

Kapcsolat típusa | Kommunikációs metódus | Példa
Telefonos kapcsolat | Modem, ISDN, X.25 | Kapcsolódás a vállalati hálózathoz vagy az Internethez táveléréssel
Helyi kapcsolat | Ethernet, Token Ring, kábelmodem, DSL, FDDI, IP/ATM, IrDA, vezeték nélküli, WAN-technológiák (T1, Frame Relay) | Tipikus vállalati felhasználó
Virtuális magánhálózati (VPN) kapcsolat | Virtuális magánhálózat PPTP vagy L2TP protokollon keresztül a vállalati hálózathoz vagy az Internethez | Biztonságos kapcsolódás a vállalati hálózathoz az Interneten keresztül
Közvetlen kapcsolat | Soros kábel, infravörös kapcsolat, DirectParallel kábel | Az adatok szinkronizálása a Windows CE kézben tartható számítógép és az asztali számítógép között
Bejövő kapcsolat | Telefonos, virtuális magánhálózati vagy közvetlen kapcsolat | Távelérés-kiszolgáló hívása otthonról


Hálózati kommunikáció

A hálózati protokollok, elérési metódusok és kiszolgálóprotokollok kommunikációs kapcsolatot biztosítanak a számítógép és a hálózat között.

Függetlenül attól, hogy az adatok átvitele a számítógépről a kiszolgálóra közvetlen soros kábelen keresztül történik, vagy az adatátvitel a vállalati hálózatra az Internet-szolgáltató (ISP) által biztosított biztonságos virtuális magánhálózaton keresztül történik, az adatok továbbítására a hozzáférési metódusok és protokollok különböző kombinációja alkalmazható. Ezeket a hozzáférési metódusokat és protokollokat foglalja össze a következő táblázat.

Hálózati protokollok | Hozzáférési metódusok | Kiszolgálóprotokollok
TCP/IP | A telefonvonal és a modemek használata | Point-to-Point protokoll (PPP)
IPX | ISDN-hozzáférés | SLIP
NetBEUI | Az X.25 használata | Point-to-Point Tunneling Protocol (PPTP)
AppleTalk | Soros (RS-232) hozzáférés | Layer Two Tunneling Protocol (L2TP)
 | DirectParallel hozzáférés | ATCP


TCP/IP

Az Internet alapját jelentő TCP/IP (Átvitelvezérlési protokoll/Internet-protokoll) a legnépszerűbb protokoll. Útválasztási funkciói maximális rugalmasságot biztosítanak egy nagyvállalati hálózatban.

Egy TCP/IP hálózaton IP-címet kell rendelni az ügyfelekhez. Az ügyfelek számára biztosítani kell névszolgáltatást, vagy névfeloldást biztosító módszert. Ez a témakör bemutatja az IP-címzéssel és a TCP/IP hálózatokon a hálózati és telefonos kapcsolatokhoz szükséges névfeloldással kapcsolatos tudnivalókat. Bemutatja a Windows 2000 TCP/IP által biztosított FTP- és Telnet eszközöket is.

IP-cím hozzárendelése a hálózati és telefonos kapcsolathoz

A Windows 2000 operációs rendszerben Windows TCP/IP-hálózaton távoli elérést biztosító kiszolgálóhoz kapcsolódó távoli számítógépekhez IP-címet rendel a kiszolgáló. Az IP címet biztosíthatja automatikusan a DHCP, vagy kiválasztható a távoli elérést biztosító kiszolgáló számára fenntartott statikus tartományból.

Egy adott IP-cím használata esetén a Windows 2000 távoli elérést biztosító kiszolgálót úgy kell beállítani, hogy lehetővé tegye speciális címek igénylését.

Névfeloldás hálózati és telefonos kapcsolatok számára

Az IP-címen kívül a TCP/IP hálózaton a hálózati és telefonos kapcsolat felépítéséhez szükséges egy olyan mechanizmus, amely a számítógépneveket hozzárendeli az IP-címekhez. Windows 2000 hálózaton négyféle névfeloldás használható: DNS, WINS, szórásos névfeloldás, valamint a Hosts és Lmhosts fájlok használata.

A hálózati és telefonos kapcsolatokhoz hozzárendelhető a távoli elérést biztosító kiszolgálóhoz hozzárendelt WINS- és DNS-kiszolgáló. A hálózati vagy telefonos kapcsolat TCP/IP-beállításai felülírják ezeket az automatikus hozzárendeléseket.

Kis, állandó IP-címekkel működő hálózaton használhatók hálózati és telefonos kapcsolatok névfeloldásához a Hosts vagy Lmhosts fájlok. Ezeknek a helyi meghajtón tárolt fájloknak a használata esetén nem kell névfeloldási kérést küldeni a WINS- vagy DNS-kiszolgálóhoz, és nem kell várakozni a válaszra.

Internetes eszközök

A Windows 2000 TCP/IP FTP-t (File Transfer Protocol) és Telnet funkciót tartalmaz. Az FTP karakteres segédprogram, amely lehetővé teszi az FTP-kiszolgálóhoz való csatlakozást és a fájlátvitelt. A Telnet grafikus alkalmazás, amely lehetővé teszi a távoli számítógépekre való bejelentkezést és a parancsok kiadását oly módon, mintha a felhasználó a távoli számítógép billentyűzeténél ülne. FTP, Telnet és korábbi Internet-szabványokra épülő más programok az Interneten és kereskedelmi forgalomban is beszerezhetők.

A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört. A TCP/IP beállításával kapcsolatos tudnivalókért tanulmányozza A TCP/IP-beállítások megadása című témakört.


IPX

Az Internet Packet Exchange (IPX) számos korábbi Novell hálózatban használt alapértelmezett NetWare protokoll. Ez a szakasz bemutatja, hogyan integrálhatók a Windows 2000 hálózati és telefonos kapcsolat kezelésére szolgáló ügyfélprogramjai NetWare IPX-hálózatba.

A Windows 2000 NetWare hálózat használatát támogató funkciói

A számítógépen NetWare átirányító segítségével jelenethető meg egy Novell NetWare hálózat. Windows 2000 Professional operációs rendszert futtató számítógépeken ez az átirányító a Netware ügyfélszolgáltatás. Windows 2000 Server operációs rendszert futtató számítógépeken ez az átirányító a Netware átjáró szolgáltatás.

A Windows 2000 távoli elérést biztosító kiszolgáló IPX-útválasztóként és SAP-ügynökként (Service Advertising Protocol – Szolgáltatás-közzétevő protokoll) is működik. Beállítása után a távoli elérést biztosító kiszolgáló az IPX-en keresztül lehetővé teszi a hálózati és telefonos kapcsolat kezelésére szolgáló ügyfélprogramok számára a NetWare hálózaton levő fájl- és nyomtatószolgáltatások, valamint a Windows szoftvercsatorna-alkalmazások elérését. A távoli elérést biztosító kiszolgálók és a hozzájuk kapcsolódó hálózati és telefonos kapcsolat kezelésére szolgáló ügyfélprogramok az RFC 1552 szabványnak (“A PPP Internet Protocol Control Protocol (IPXCP)”) megfelelő PPP IPX-vezérlőprotokoll (IPXCP) segítségével állítják be a távoli elérésre használt vonalon az IPX használatát.

A távoli ügyfeleken használható IPX-címzés

A távoli elérést biztosító kiszolgáló IPX-címet rendel minden egyes csatlakozó hálózati és telefonos kapcsolat kezelésére szolgáló ügyfélprogramhoz. A távoli elérést biztosító kiszolgáló az IPX hálózati számot automatikusan generálhatja, vagy a távoli elérést biztosító kiszolgáló számára a hálózati és telefonos kapcsolatok részére fenntartott statikus tartományból oszthatja ki a kiszolgáló.

Az IPX hálózati számok automatikus generálása esetén a Windows 2000 operációs rendszert futtató távoli elérést biztosító kiszolgáló a NetWare RIP-protokoll (Router Information Protocol) segítségével határozza meg az IPX-hálózatban jelenleg nem foglalt IPX hálózati számokat. A távoli elérést biztosító kiszolgáló rendeli a kapcsolathoz ezt a számot.

A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört. A Windows 2000 operációs rendszerben az IPX megvalósításaként alkalmazott NWLink IPX/SPX/NetBIOS kompatíbilis szállítási protokollal kapcsolatos tudnivalókért tanulmányozza Az NWLink beállítása című témakört.

IPX fogadására képes bejövő kapcsolatok beállításával kapcsolatos tudnivalókért tanulmányozza az IPX fogadására alkalmas bejövő kapcsolat beállítása című témakört.


NetBEUI

A NetBEUI (NetBIOS Extended User Interface – Kiterjesztett NetBIOS felhasználói felület) kis munkacsoportokban vagy helyi hálózatokban használható. NetBIOS-átjáró és a NetBEUI-ügyfélprotokoll telepíthető valamennyi Windows 2000 operációs rendszert futtató távoli elérést biztosító kiszolgálóra, és a legtöbb Windows hálózati ügyfélre. A korábbi Windows NT távoli elérést biztosító ügyfélprogramok, a LAN Manager távoli elérést biztosító ügyfélprogramok, az MS-DOS távoli elérést biztosító ügyfélprogramok és a Windows for Workgroups távoli elérést biztosító ügyfélprogramok használhatják a NetBEUI-protokollt. A NetBEUI nem teszi lehetővé az útválasztást, a protokoll beállításához mindössze a számítógépnév megadása szükséges.

A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört.


AppleTalk

Az Apple Macintosh számítógépek az AppleTalk protokoll segítségével használják a hálózatot. Az alkalmazások és folyamatok kommunikálhatnak egyetlen AppleTalk halózaton belül, vagy számos csatlakozó AppleTalk hálózatot tartalmazó AppleTalk interneten keresztül. Az AppleTalk protokoll segítségével az alkalmazások és folyamatok adatokat továbbíthatnak, adatcserét végezhetnek és megoszthatják az erőforrásokat, például a nyomtatókat és fájlkiszolgálókat. Az AppleTalk távoli elérését az AppleTalk Control Protocol (ATCP) biztosítja.

Az ATCP révén a Macintosh ügyfelek a Point-to-Point Protocol (PPP) felett futtathatják az AppleTalk hálózati protokollt. Az ATCP használatának támogatása révén a távoli felhasználók TCP/IP segítségével elérhetik a webkiszolgálókat, AppleTalk nyomtatón kinyomtathatják a dokumentumokat és (TCP/IP vagy AppleTalk segítségével) kapcsolódhatnak egy Macontosh fájlkiszolgálóhoz, mindezt ugyanazon a PPP telefonos kapcsolaton belül.

A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört.


ISDN-hozzáférés

A hálózat csatlakozási sebességének növelésére használható az ISDN-telefonvonal (Integrated Services Digital Network – Integrált szolgáltatásokat nyújtó digitális hálózat). Míg a normál telefonvonalon általában legfeljebb 56 kilobit/másodperc (kbps), addig az ISDN-telefonvonalon 64 vagy 128 kbps sebesség érhető el.

Az ISDN-telefonvonalat a telefontársaság telepíti a kiszolgálót üzemeltető telephelyen és a távoli telephelyen egyaránt. Az ISDN-telefonvonal használatához ISDN-kártyát kell telepíteni a kiszolgálóba és a számítógépbe. Az ISDN-készülék és az ISDN-vonal drágább lehet a normál modemek és telefonvonalak áránál. A gyorsabb kommunikáció azonban csökkenti a kapcsolati időt, így valószínűleg kevesebb a forgalmi díj.

Az ISDN-vonal két 64 kbps adatátviteli sebességű B csatornából, és egy 16 kbps adatátviteli sebességű jelzőcsatornából áll. Mindkét B csatorna beállítható önálló portként. Vannak olyan ISDN-illesztőprogramok, amelyek képesek együtt használni a két csatornát. Azaz a két B csatorna egyetlen portként való beállításával nagyobb sávszélesség érhető el. Ilyen beállítás esetén a vonal sebessége 128 kbps-ra nő. Az ISDN-kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza a Telefonos kapcsolat létrehozása ISDN-vonalon vagy Az ISDN beállítása című témakört.

A Windows 2000 Multilink szolgáltatása képes az ISDN-csatornák összenyalábolására. A Multilink több fizikai összeköttetést egyesít egyetlen logikai nyalábbá. Ez a nyalábolt összeköttetés növeli a kapcsolat sávszélességét. Ráadásul a különböző összeköttetések dinamikusan használhatók, azaz a rendszer csak az igények kielégítéséhez szükséges ISDN-vonalakat használja. Ezzel elkerülhető a fölösleges sávszélesség lekötése, amely jelentős hatékonyságjavulást eredményez a felhasználónak. A Hálózati és telefonos kapcsolatok segédprogramban állítható be, hogy a rendszer milyen feltételek esetén milyen újabb telefonszámot tárcsázzon, illetve mely használaton kívüli vonalakat bontsa. További tudnivalókért tanulmányozza a Több eszköz tárcsázásának beállítása című témakört.


Hozzáférés soros (RS-232) kábel segítségével

Tegyük fel, hogy két hálózat található ugyanazon a helyen található, de fizikailag nincsenek összekapcsolva. Ha mindkét hálózat erőforrásait használni szeretné ugyanarról a számítógépről, RS-232C kábelek és a COM portok segítségével nullmodemeket kell létrehozni. A távelérés-kiszolgálókon található COM portokat RS-232C kábellel össze kell kapcsolni. A kiszolgálók a COM portokat ezután modemként érzékelik. A hálózati elérés a Windows 2000 Server Útválasztás és távelérés szolgáltatásának integrált részeként működő távelérés funkció segítségével hozható létre.

A soros elérést használó közvetlen kapcsolat létrehozásáról további tudnivalókért tanulmányozza a Közvetlen hálózati kapcsolat létrehozása című témakört.


DirectParallel kábeles kapcsolat

A Windows 2000 operációs rendszer DirectParallel funkciója hagyományos vagy továbbfejlesztett (ECP) párhuzamos porton keresztül támogatja a számítógépek a Parallel Technologies szabványa szerint készülő Normál vagy Gyors párhuzamos kábellel történő összekapcsolását. A DirectParallel kábellel létesíthető közvetlen hálózati kapcsolat beállításával kapcsolatos további tudnivalókért tanulmányozza a Közvetlen hálózati kapcsolat létrehozása DirectParallel kábellel című témakört. Közvetlen kábelkapcsolat létrehozásához használható kábelek több forrásból is beszerezhetők. DirectParallel kábel a Parallel Technologiestől, vagy helyi viszonteladóitól vásárolható. További tudnivalókért lásd a Kapcsolatfelvétel a Parallel Technologies céggel vagy helyi viszonteladóival közvetlen kábelkapcsolat létrehozásához használható kábel megrendelése érdekében című témakört.


SLIP

A SLIP (soros vonali Internet-protokoll) főként a UNIX távelérés-kiszolgálók által használt régebbi távelérés-szabvány. A Windows 2000 Hálózati és telefonos kapcsolatok segédprogram támogatja a SLIP protokoll használatát, és lehetővé teszi a kapcsolódást a SLIP-szabványt használó bármilyen távelérés-kiszolgálóhoz.

SLIP-kiszolgálóhoz kapcsolódáskor a UNIX SLIP-kiszolgálóval folyatott interaktív bejelentkezési folyamat során megjelenik a Windows terminál párbeszédpanel. A UNIX bejelentkezés felülbírálja a távelérés bejelentkezési folyamatát, és megakadályozza annak megjelenését. A kapcsolat létrehozása után a távoli hálózati hozzáférés használhatóvá válik a felhasználó számára.

A Windows 2000 távelérés kielégíti a következő RFC-k előírásait:

  • RFC 1144, “Compressing TCP/IP Headers for Low-Speed Serial Links” (A TCP/IP-fejléc tömörítése alacsony sebességű soros vonalon)

  • RFC 1055, “A Nonstandard for Transmission of IP Datagrams Over Serial Lines: SLIP” (Az IP-datagramok soros vonalon történő átvitelének nem szabványos módja: SLIP)

A hálózati és telefonos kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat beállítása című témakört.

Megjegyzések

  • Windows 2000 operációs rendszert futtató számítógép nem állítható be SLIP-kiszolgálóként. Csak más SLIP-kiszolgálóhoz kapcsolódó Windows 2000 ügyfelek használhatók.
  • SLIP-kiszolgálóhoz csak a TCP/IP protokoll és a soros COM port használatával lehet kapcsolódni.


Point-to-Point protokoll (PPP)

A Point-to-Point protokoll (PPP) szabványos protokollok olyan készlete, amely lehetővé teszi a különböző gyártóktól származó távelérést biztosító szoftverek együttműködését. A PPP használatára alkalmas kapcsolat képes arra, hogy távoli hálózatokat hívjon bármely szabványos PPP-kiszolgálón keresztül. A PPP azt is lehetővé teszi a Windows 2000 Server operációs rendszert futtató számítógép számára, hogy hívásokat fogadjon és hálózati hozzáférést biztosítson más gyártók PPP-szabványnak megfelelő, távelérést biztosító szoftverének.

A PPP-szabványok olyan speciális szolgáltatásokat is biztosítanak, amelyek a régebbi szabványokban (például SLIP), nem állnak rendelkezésre. A PPP számos hitelesítési metódust, illetve az adattömörítést és a titkosítást is támogatja. A PPP legtöbb megvalósítása lehetővé teszi a bejelentkezési folyamat automatizálását.

A PPP több LAN-protokoll használatát is támogatja. Hálózati protokollként a TCP/IP, az IPX vagy a NetBEUI használható.

A PPP az alapja a biztonságos virtuális magánhálózati (VPN) kapcsolatokban használt PPTP és L2TP protokolloknak is.

A PPP a számítástechnikában a távelérés elsődleges szabványa.

Ez a szakasz az alábbi témaköröket tartalmazza:

  • A PPP felépítése és a PPP protokollok
  • A PPP protokollal kapcsolatos RFC dokumentumok
  • Kapcsolódás az Internethez a PPP protokollon keresztül


A PPP felépítése és a PPP protokollok

A Point-to-Point protokoll (PPP) kapcsolatoknak meg kell felelniük a PPP RFC-ben előírt szabványoknak. Ez a szakasz áttekintést nyújt a PPP működéséről, illetve a PPP-kapcsolatban használtó protokollokról. A PPP-beállítások megadásával kapcsolatos további tudnivalókért tanulmányozza A PPP beállításai című témakört.

A PPP tárcsázási folyamat

A távoli PPP-kiszolgálóval létrejött kezdeti kapcsolatot követően a PPP-kapcsolat a következő egyeztetések során jön létre:

  • Link Control Protocols (LCP)

    • Az LCP protokoll a csatolás és a keretképzés beállításainak (például a maximális keretméret) létrehozására és beállítására szolgál.

  • Hitelesítési protokollok

    • A hitelesítő protokollok határozzák meg, hogy a távelérés-kiszolgáló milyen szintű biztonsági érvényesítést tud végrehajtani, és a kiszolgáló milyet igényel. Az egyeztethető biztonsági szint a nem titkosított (sima szöveges) jelszóhitelesítéstől a titkosított, kiemelkedően biztonságos intelligens kártyára épülő hitelesítésig terjed.

  • Hálózatvezérlő protokollok (NCP)

    • Az NCP protokollok különböző hálózati protokollbeállítások létrehozását és beállítását végzik az IP, az IPX és a NetBEUI számára. Ez az egyeztetés magában foglalja a protokollfejléc tömörítésének és a tömörítésvezérlő protokollnak az egyeztetését is.

Az ennek eredményeképpen létrejött kapcsolat aktív marad, amíg a vonal meg nem szakad a következő okok egyikéből kifolyólag:

  • A felhasználó megszakítja a vonalat.
  • A vonalat dobja a rendszer üresjárati időtúllépés miatt.
  • A rendszergazda megszakítja a vonalat.
  • Helyrehozhatatlan hiba keletkezik az összeköttetésben.

Link Control protokollok

A Link Control protokollok (LCP) hozzák létre és állítják be a PPP keretképzést. A PPP keretképzés határozza meg az adatoknak a nagytávolságú hálózatra történő átvitel előtti csomagolásának módját. A PPP szabványos keretformátuma biztosítja, hogy bármely gyártó távelérést biztosító szoftvere képes kommunikálni és adatcsomagokat kicserélni bármely a PPP-szabványoknak megfelelő, távelérést biztosító szoftverrel.

A PPP és a Windows 2000 a High-level Data Link Control (HDLC) keretképzés változatait használja a soros vagy ISDN-kapcsolatokhoz.

Hitelesítési protokollok

A hitelesítési protokollok egyeztetése közvetlenül az összeköttetés minőségének meghatározása után, a hálózati réteg egyeztetése előtt történik. A használható hitelesítési protokollokkal kapcsolatos további tudnivalókért tanulmányozza a Hitelesítés című témakört.

Hálózatvezérlő protokollok

A hálózatvezérlő protokollok különböző hálózati protokollbeállításokat hoznak létre és állítanak be a TCP/IP, az IPX, a NetBEUI és az AppleTalk számára. A következő táblázat a PPP-kapcsolatban használt hálózatvezérlő protokollokat foglalja össze.

Hálózatvezérlő protokoll | Leírás
Internet Protocol Control Protocol (IPC) | Az IPC a kapcsolat mindkét oldalán IP-modulok beállítását, engedélyezését és letiltását végzi.
Internet Packet Exchange Control Protocol (IPXCP) Az IPXCP a kapcsolat mindkét oldalán IPX-modulok beállítását, engedélyezését és letiltását végzi. Az IPXCP protokollt a PPP termékeket gyártó cégek széles körben használják.

Az IPX WAN-protokoll az IPXCP Novell által kifejlesztett megfelelője. Az IPX WAN nem kompatibilis az IPXCP protokollal.

A Windows 2000 támogatja az IPXCP protokollt, amelyet a távelérést biztosító szoftverek többsége használ.

NetBEUI Control Protocol (NBTP) | Az NBTP a kapcsolat mindkét oldalán NetBEUI-protokollmodulok beállítását, engedélyezését és letiltását végzi.
AppleTalk Control Protocol (ATCP) | Az ATCP a kapcsolat mindkét oldalán az AppleTalk protokollmodulok beállítását, engedélyezését és letiltását végzi.


A PPP protokollal kapcsolatos RFC dokumentumok

Az RFC (Requests for Comments – Javaslatkérés) az internetes közösség által használt technikai jelentések, protokolljavaslatok és protokollszabványok fejlődő gyűjteménye. Az útválasztási szabványokat az Internet Engineering Task Force (IETF) és egyéb munkacsoportok által közzétett RFC dokumentumok szabályozzák. A PPP-beállításokkal kapcsolatos további tudnivalókért tanulmányozza a PPP-beállítások című témakört. A következő táblázat összefoglalja a PPP protokollal kapcsolatos RFC dokumentumokat.

RFC száma | Cím
1549 | PPP in HDLC Framing (PPP a HDLC-keretképzésben)
1552 | The PPP Internetwork Packet Exchange Control Protocol (IPXCP) (A PPP Internetwork Packet Exchange Control Protocol (IPXCP))
1334 | PPP Authentication Protocols (PPP hitelesítési protokollok)
1332 | The PPP Internet Protocol Control Protocol (IPCP) (A PPP Internet Protocol Control Protocol (IPCP))
1661 | Link Control Protocol (LCP)
1990 | PPP Multilink Protocol
2125 | The PPP Bandwidth Allocation Protocol (BAP), The PPP Bandwidth Allocation Control Protocol (BACP) (A PPP Bandwidth Allocation Protocol (BAP), A PPP Bandwidth Allocation Control Protocol (BACP))
2097 | The PPP NetBIOS Frames Control Protocol (NBFCP) (A PPP NetBIOS Frames Control Protocol (NBFCP))
1962 | The PPP Compression Control Protocol (CCP) (A PPP Compression Control Protocol (CCP))
1570 | PPP LCP Extensions (PPP LCP-kitrejesztések)
2284 | PPP Extensible Authentication Protocol (EAP)

Hol érhetők el az RFC dokumentumok?

Az RFC dokumentumok az RFC-webhelyen találhatók meg. (http://www.rfc-editor.org/) Ezt a webhelyet jelenleg az Information Sciences Institute (ISI – Számítástechnikai Tudományok Intézet) tagjai üzemeltetik, akik kategorizálva közzéteszik az összes RFC dokumentumot. Az RFC dokumentumokat a következő kategóriákba sorolják: jóváhagyott Internet-szabványok, javasolt Internet-szabványok (vázlat formájában teszik közzé áttekintés céljából), gyakorlati tanácsok az Internettel kapcsolatban, illetve tájékoztató (FYI) dokumentumok.

Megjegyzés


Kapcsolódás az Internethez a PPP protokollon keresztül

A Windows 2000 operációs rendszerben a Point-to-Point protokoll (PPP) kapcsolat használata az alapértelmezett.

A bejövő kapcsolatok fogadására beállított Windows 2000 Professional operációs rendszert futtató számítógép, illetve különálló Windows 2000 Server esetén nem szükséges különleges beállítás a bejövő PPP-hívások fogadásához. Ha a kapcsolatok beállítása megfelelő, a PPP-hívások egyeztetése automatikus.

Távoli PPP-kiszolgáló hívása esetén az alapértelmezett beállítások általában ideálisak, és további beállításra nincs szükség. A PPP-beállítások PPP-kiszolgálót hívó kapcsolat esetén is megadhatók. További tudnivalókért tanulmányozza a PPP-beállítások című témakört.


A Hálózati és telefonos kapcsolatok biztonsági szolgáltatásai

A telefonos, virtuális magánhálózati (VPN) és közvetlen kapcsolat beállítható különböző szintű jelszavas hitelesítés és adattitkosítás megkövetelésére. A hitelesítési módszerek a titkosítatlan hitelesítéstől az olyan egyéni hitelesítésig terjedhetnek, mint például az EAP (Extensible Authentication Protocol – Kibővíthető hitelesítési protokoll). Az EAP rugalmas támogatást biztosít a hitelesítési módszerek széles köréhez, például az intelligens kártyákhoz (smart card), bizonyítványokhoz, egyszer használható jelszavakhoz és nyilvános kulcsokhoz. A kiválasztott jelszóhitelesítéstől (MS-CHAP vagy EAP) függően megadható az adattitkosítás típusa is. A telefonos kapcsolat biztonságának növelése érdekében beállítható még a visszahívás is.

A Windows 2000 felhasználói fiókok és tartományok titkosított hitelesítéssel és titkosított adatokkal biztosítják a biztonságot. A Windows 2000 biztonsági szolgáltatásaival kapcsolatos további tudnivalókért tanulmányozza a Biztonság című témakört.

A következő szakasz tartalma:

  • Visszahívás
  • A biztonsági szolgáltatások működése csatlakozáskor
  • Adattitkosítás
  • Hitelesítés


Visszahívás

A visszahívás szolgáltatás a betárcsázás után arra utasítja a távelérés-kiszolgálót, hogy bontsa a kapcsolatot, majd hívja vissza a felhasználót. A visszahívás költségtakarékos a felhasználó számára, és hozzájárul a hálózat biztonságához. Az azonnali vonalbontás és a felhasználó visszahívása csökkenti a felhasználó telefonköltségeit. A kötelező visszahívás növeli a hálózat biztonságát, mert biztosítja, hogy a kiszolgáló csak megadott helyekről érhető el. A hívás bontása után az előre hozzárendelt telefonszám visszahívásával a legtöbb betolakodó behatolása megakadályozható.

Ha a rendszergazda kötelezővé tette a visszahívást, akkor a következő lépések következnek, miután a hívás elérte a távelérés-kiszolgálót:

  1. A kiszolgáló megvizsgálja, hogy a felhasználónév és a jelszó helyes-e.
  2. Ha mindkettő helyes, a kiszolgáló bontja a kapcsolatot, és visszahív.

Ha a visszahívást a Telefonos hálózat tulajdonságai parancs segítségével állította be, a következő lépések következnek, miután a hívás elérte a távelérés-kiszolgálót:

  1. A kiszolgáló megvizsgálja, hogy a felhasználónév és a jelszó helyes-e.
  2. Ha mindkettő helyes, a Visszahívás párbeszédpanel jelenik meg a számítógépen.
  3. Ekkor a felhasználó megadja a visszahívandó telefonszámot a párbeszédpanelen, majd megvárja, amíg a kiszolgáló bontja a kapcsolatot, és visszahív.

    Az ESC billentyűt lenyomásával megszakítható a visszahívás folyamata, és folytatható az aktuális kapcsolat.

A visszahívás beállításával kapcsolatos további tudnivalókért tanulmányozza a Visszahívás beállítása című témakört.

Megjegyzések

  • A felhasználó visszahívási engedélyeit a rendszergazda határozza meg. A rendszergazda megtagadhatja a visszahívás használatát, engedélyezheti a felhasználó számára a visszahívási beállítások megadását, illetve a visszahívást csak egy adott telefonszámra engedélyezheti. A visszahívásra vonatkozó beállításokkal kapcsolatban érdeklődjön a rendszergazdánál.
  • Ha a számítógép bejövő kapcsolatokat fogad, az adott számítógépen megkövetelhetők a visszahívási beállítások. További tudnivalókért tanulmányozza a Visszahívás beállítása bejövő kapcsolathoz című témakört.


A biztonsági szolgáltatások működése csatlakozáskor

A következő néhány lépés bemutatja, mi történik a távoli elérést biztosító kiszolgálóhoz való kapcsolódás során:

  1. A számítógép tárcsázza a távoli elérést biztosító kiszolgálót.
  2. A kiválasztott hitelesítési módtól függően az alábbiak egyike történhet:
    • PAP vagy SPAP használata esetén:
      • A számítógép elküldi jelszavát a kiszolgálónak.
      • A felhasználói fiók hitelesítő adatait a kiszolgáló ellenőrzi a felhasználói adatbázisban.
    • CHAP vagy MS-CHAP használata esetén:
      • A kiszolgáló kérést küld a felhasználó számítógépének.
      • A felhasználó számítógépe titkosított választ küld a kiszolgálónak.
      • A választ a kiszolgáló ellenőrzi a felhasználói adatbázisban.
    • MS-CHAP v2 használata esetén:
      • A kiszolgáló kérést küld a felhasználó számítógépének.
      • A felhasználó számítógépe titkosított választ küld a kiszolgálónak.
      • A választ a kiszolgáló ellenőrzi a felhasználói adatbázisban és hitelesítési választ küld vissza.
      • A felhasználó számítógépe ellenőrzi a hitelesítési választ.
    • Bizonyítványra épülő hitelesítés használata esetén:
      • A kiszolgáló kéri a felhasználó számítógépét hitelesítő adatokat és elküldi saját bizonyítványát.
      • Ha a kapcsolat beállítása olyan, akkor a felhasználó számítógépe ellenőrzi a kiszolgáló bizonyítványának érvényességét. Ha a beállítás ezt nem igényli, akkor ez a lépés kimarad.
      • A számítógép bemutatja bizonyítványát a kiszolgálónak.
      • A kiszolgáló ellenőrzi, hogy a bizonyítvány érvényes-e, és nincs-e visszavonva.
  3. Ha a fiók érvényes, akkor a kiszolgáló ellenőrzi a távelérés engedélyeit.
  4. Ha a felhasználó rendelkezik távelérés engedéllyel, akkor a kiszolgáló elfogadja a kapcsolatot.

    5. Ha engedélyezett a visszahívás, akkor a kiszolgáló felhívja a felhasználó számítógépét és megismétli a 2–4. lépést.

Megjegyzések

  • A távelérés-engedélyek megadása a felhasználói fiók betárcsázási beállításaira és a távoli elérés házirendjére épül. A távoli elérés házirend olyan feltételek és kapcsolati beállítások összessége, amelyek segítségével a hálózati rendszergazdák rugalmasabban adhatják meg a távelérés-engedélyeket és rugalmasabban szabályozhatják a használatot. Ha a kapcsolat beállításai nem egyeznek legalább egy, a kapcsolatra vonatkozó távoli elérés házirenddel, akkor a kiszolgáló a betárcsázási beállításoktól függetlenül visszautasítja a kapcsolatot.
  • Windows tartományokból felépülő környezetben a Hálózati és telefonos kapcsolatok segédprogram használatakor a távelérés-engedélyek módosításai nem lépnek hatályba azonnal az összes kiszolgálón. Akár 15 percig is eltarthat, amíg a rendszer a módosítást többszörözi a tartományban levő többi kiszolgálóra. Szükség esetén a tartomány újraszinkronizálható, ha a hálózati változások automatikus többszörözése előtt is biztos akar abban lenni, hogy a visszavont engedélyű felhasználó nem érheti el a hálózatot.
  • A Hálózati és telefonos kapcsolatok segédprogram hitelesítési módszerei a hálózat, nem pedig a hálózati erőforrások elérését szabályozzák. A Windows 2000 rendszerben a hálózatra való bejelentkezés után az erőforrások vezérlésének kezelése több módon történik: a Helyi felhasználók és Csoportok, az Active Directory címtár, a Csoportházirend, a fájl- és nyomtatómegosztás stb. segítségével.
  • A hitelesítési módszerek olyan távoli elérést biztosító környezetekhez készültek, ahol a betárcsázó számítógép addig nem férhet a hálózathoz, amíg a hitelesítő adatok (például a felhasználónév és jelszó) egyeztetése meg nem történt a kiszolgálóval.
  • A kapcsolat biztonsági beállításaival (például azonossághitelesítő protokollokkal és adattitkosító beállításokkal) kapcsolatos tudnivalókért tanulmányozza a Biztonság témakört.


Adattitkosítás

A titkosítás olyan, mintha valami értékeset egy erős dobozba kulcsra zárnánk. A bizalmas adatok titkosítása kulcsalgoritmus segítségével történik. A titkosított adatok a kulcs ismerete nélkül olvahatatlanok. A kapcsolat során alkalmazott adattitkosítási kulcsokat a kapcsolódás időpontjában választja ki a kapcsolat és a másik oldalon található számítógép. Az adattitkosítás használatát kezdeményezheti a felhasználó számítógépe, vagy a kiszolgáló, amelyhez kapcsolódik.

A Hálózati és telefonos kapcsolatok segédprogram a titkosítás két típusának használatát támogatja: az RSA RC4 titkosítást alkalmazó Microsoft MPPE-t és az IPSec (IP-biztonság) DES (Data Encryption Standard) titkosítást alkalmazó megvalósítását. Az MPPE és az IPSec egyaránt a titkosítás több szintjét támogatja, amint azt a következő táblázat mutatja.

A titkosítás megvalósítása | Használat köre
Normál MPPE (40 bites, 56 bites) | Nemzetközileg használható
Erős MPPE (128 bites) | Észak-Amerika
IPSec DES (56 bites) | Nemzetközileg használható
IPSec Triple DES (3DES) | Nagy biztonságot igénylő észak-amerikai környezetekben

Alapértelmezés szerint a normál (40 bites és 56 bites) MPPE titkosító fájlok telepítése történik meg. Ha azonban a Windows 2000 rendszerre történő frissítés előtt erős (128 bites) titkosítást használt, akkor az erős titkosító fájlok telepítése történik meg. A normál titkosítás a Microsoft Encryption Pack csomag segítségével konvertálható erős titkosításra. A Windows 2000 Server használata esetén a Microsoft webhelyen (http://www.microsoft.com/). A Windows 2000 Professional használata esetén a Microsoft webhelyen (http://www.microsoft.com/). Az Encryption Pack csomagot csak az Egyesült Államokban, annak területén, gyarmatain, kapcsolt területein, valamint a Kanadában tartózkodó felhasználók használhatják. Az Észak-Amerikán kívül tartózkodó felhasználók egy része is jogosult az Encryption Pack használatára, de nem ezekről a biztonságos letöltési helyekről. Az Encryption Pack és a Microsoft más, erős titkosítást alkalmazó termékeinek használatára jogosult ügyfelek listája a Microsoft webhelyen (http://www.microsoft.com/). Ha úgy véli, hogy az Egyesült Államok exporttörvényei alapján jogosult erős titkosítást alkalmazó termékek használatára, lépjen kapcsolatba a Microsoft munkatársával.

További tudnivalókért tanulmányozza az alábbi témaköröket:

  • Microsoft pont-pont típusú titkosítás (MPPE)
  • IPSec (IP-biztonság)

Megjegyzések

  • A kiszolgáló rugalmasan beállítható, így megtagadhatja a titkosítás használatát, megkövetelheti egy adott titkosítási metódus használatát vagy engedélyezheti a felhasználó számítógépének a titkosítási metódus kiválasztását. Alapértelmezés szerint a legtöbb kiszolgáló engedélyezi a titkosítást, és engedélyezi az ügyfél számára a titkosítási metódus kiválasztását. Ez a legtöbb számítógép esetén működik. A titkosítási követelményeket a rendszergazda állítja be. A beállításokkal kapcsolatos tudnivalókért forduljon a rendszergazdához.
  • Telefonos vagy virtuális magánhálózati (VPN) kapcsolatok esetén az MPPE-alapú titkosítás engedélyezéséhez válassza az MS-CHAP, MS-CHAP v2 vagy EAP-TLS hitelesítési metódust. Ezek a hitelesítési metódusok hozzák létre a titkosítási folyamat során használt kulcsokat.
  • A virtuális magánhálózatok (VPN) a kapcsolatban részt vevő kiszolgáló típusától függően választják meg a titkosítást. Ha a virtuális magánhálózat PPTP-kiszolgálóhoz kapcsolódik, akkor az MPPE titkosítást használja. Ha a virtuális magánhálózat L2TP-kiszolgálóhoz kapcsolódik, akkor az IPSec titkosítási metódusokat használja. A virtuális magánhálózat beállításában az Automatikus kiszolgálótípus megadása esetén (alapértelmezett) a rendszer először az L2TP és a hozzá kapcsolódó IPSec titkosítás, majd a PPTP és a hozzá kapcsolódó MPPE titkosítás használatát kísérli meg.


Microsoft pont-pont típusú titkosítás (MPPE)

A Microsoft pont-pont típusú titkosítás (MPPE) a PPP-alapú telefonos kapcsolatok és a PPTP virtuális magánhálózati kapcsolatok során titkosítja az adatokat. Erős (128 bites kulcs) és a szabványos (40 bites kulcs) MPPE titkosítási séma használható. Az MPPE adatbiztonságot nyújt a PPTP-kapcsolat és a bújtatókiszolgáló között. A 40 bites verzió az egész világon használható; minden Windows 2000 operációs rendszert futtató számítógépen beépített szolgáltatás. A 128 bites titkosítási szint csak az Egyesült Államokban és Kanadában használható. A 128 bites verzió az ügyfél- és a kiszolgálószoftver speciális verziójának telepítésével engedélyezhető.

A kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat beállítása című témakört.

Megjegyzés

  • Az MPPE közös ügyfél- és kiszolgálókulcsokat igényel, amilyenek például az MS-CHAP vagy EAP hitelesítés által létrehozott kulcsok.


IPSec (IP-biztonság)

A biztonságos hálózati technikák jövőjeként számon tartott IPSec titkosításra épülő védelmi szolgáltatások és biztonsági protokollok együttese. Mivel használata nem igényli az alkalmazások, illetve a protokollok módosítását, így az IPSec könnyen telepíthető meglevő hálózatokon is.

Az IPSec számítógépszintű hitelesítést, valamint adattitkosítást biztosít az L2TP protokollt használó virtuális magánhálózati kapcsolatok számára. Az IPSec az L2TP kapcsolat létrehozása előtt egyeztet a helyi számítógép és a távoli bújtatókiszolgáló között, így biztonságossá teszi a jelszó és az adatok cseréjét is.

Az L2TP az IPSec mellett szabványos PPP alapú hitelesítő protokollokat használ, például az EAP, az MS-CHAP, a CHAP, az SPAP és a PAP protokollt.

A titkosítást az IPSec biztonsági hozzárendelés (SA) határozza meg. A biztonsági hozzárendelés a célcím, a biztonsági protokoll és egy egyedi azonosító, az úgynevezett biztonságiparaméter-index (SPI) kombinációja. A következő típusú titkosítások használhatók:

  • A nemzetközi használatra készített 56 bites kulcsot használó Data Encryption Standard (DES), amely megfelel az Egyesült Államok titkosítást szabályozó exporttörvényeinek.
  • Az észak-amerikai, szigorú biztonsági követelményeket támasztó környezetekben történő használatra készített, két 56 bites kulcsot használó Triple DES (3DES).

Windows 2000 Server operációs rendszert futtató számítógép használata esetén az IPSec protokollal kapcsolatos további tudnivalókért tanulmányozza az IPSec (IP-biztonság) című témakört.

A kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat beállítása című témakört.


Hitelesítés a Windows 2000 operációs rendszerben

A Windows 2000 rendszerben használt hitelesítés két részből áll: az interaktív bejelentkezési folyamatból és a hálózati hitelesítési folyamatból. A felhasználó sikeres hitelesítése mindkét folyamattól függ.

Az interaktív bejelentkezési folyamat

Az interaktív bejelentkezési folyamat megerősíti a felhasználó azonosságát a tartományi fiók vagy a helyi számítógép számára. Az interaktív bejelentkezési folyamat a felhasználói fiók típusától függően különböző lehet:

  • Tartományi fiók esetén a felhasználó a hálózatba jelszó vagy intelligens kártya segítségével jelentkezik be, az Active Directory címtárban tárolt egyszerű bejelentkezési hitelesítő adatokat használva. A tartományi fiókkal való bejelentkezés esetén a hitelesített felhasználó hozzáfér a tartományban és bármelyik meghatalmazott tartományban található erőforrásokhoz. A tartományi fiókba jelszóval történő bejelentkezés esetén a Windows 2000 a Kerberos V5 protokollt használja a hitelesítéshez. Intelligens kártya használata esetén a Windows 2000 a Kerberos V5 hitelesítést használja a bizonyítványok esetén.
  • Helyi számítógépfiók esetén a felhasználó a Biztonsági fiókkezelőben (SAM) – azaz a helyi biztonsági fiókadatbázisban – tárolt hitelesítő adatokkal jelentkezik be a helyi számítógépre. Bármely munkaállomás vagy tagkiszolgáló tárolhat helyi felhasználói fiókokat, de ezekkel a fiókokkal csak a helyi számítógéphez lehet hozzáférni.

A hálózati hitelesítési folyamat

A hálózati hitelesítés megerősíti a felhasználó azonosítását bármely hálózati szolgáltatás számára, amelyet a felhasználó megpróbál elérni. Ezt a fajta hitelesítést a Windows 2000 biztonsági rendszere számos különböző hitelesítési mechanizmus, mint például a Kerberos V5, a Secure Socket Layer/Transport Layer Security (SSL/TLS), valamit a Windows NT 4.0 rendszerrel való kompatibilitás érdekében a LAN-kezelő támogatása révén biztosítja.

A tartományi fiókot használó felhasználók számára a hálózati hitelesítés nem jelenik meg. A helyi számítógépfiókot használó felhasználóknak hálózati erőforrás elérésekor minden alkalommal meg kell adniuk a hitelesítő adataikat (például a felhasználónevet és a jelszót). Tartományi fiók használata során a felhasználó hitelesítő adataiként az egyszeres bejelentkezéshez használt adatokat használja automatikusan a rendszer.

A Hálózati és telefonos kapcsolatok által használt hitelesítési metódusokkal és protokollokkal kapcsolatos további tudnivalókért tanulmányozza a Hitelesítési metódusok és protokollok című témakört.


Password Authentication Protocol (PAP)

A jelszó-hitelesítési protokoll (PAP) sima szöveges (titkosítatlan) jelszavakat használ, és a legkevésbé kifinomult hitelesítési protokollnak számít. A PAP használatára általában akkor kerül sor, ha a kapcsolatot kezdeményező fél és a kiszolgáló nem tud biztonságosabb érvényesítési formában megegyezni. Nem Windows operációs rendszer futtató kiszolgáló hívásakor válhat szükségessé ennek a protokollnak a használata.

A PAP-kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza Az azonosítóhitelesítés és az adattitkosítási beállítások megadása telefonos kapcsolat esetén című témakört.


Challenge Handshake Authentication Protocol (CHAP)

A Challenge Handshake Authentication Protocol (CHAP) a Message Digest 5 (MD5) nevű szabványos ujjlenyomatséma segítségével egyezteti a titkosított hitelesítés biztonságos formáját. Az ujjlenyomatséma az adatok (például a jelszó) átalakításának egyik módszere, olyan egyedi adatokat ad eredményül, amelyek nem alakíthatók vissza eredeti alakjukba. A CHAP kihívás-válasz módszert alkalmaz a válasz során egyirányú MD5 ujjlenyomattal. Így a felhasználó a jelszó hálózaton történő átküldése nélkül bizonyíthatja a kiszolgálónak, hogy ismeri a jelszót. A CHAP és az MD5 használatának támogatása révén a Hálózati és telefonosos kapcsolatok majdnem minden más PPP kiszolgálóval biztonságos kapcsolatot képes létesíteni.

Más távelérés-kiszolgálóhoz vagy ügyfélhez való kapcsolódáskor a Windows 2000 távelérés sima szöveges hitelesítésben is megegyezhet, ha a másik termék nem támogatja a titkosított hitelesítést.

A CHAP kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza Az azonosítóhitelesítés és az adattitkosítási beállítások megadása telefonos kapcsolat esetén című témakört.

Megjegyzés

  • Ha a kapcsolat titkosított hitelesítést kíván, de az a kiszolgáló, amelyhez kapcsolódik, csak sima szöveges hitelesítést képes biztosítani, a kapcsolat megszakad.


Shiva Password Authentication Protocol (SPAP)

A Shiva Password Authentication Protocol (SPAP)

A Shiva Password Authentication Protocol (SPAP) segítségével a Shiva ügyfelek telefonos kapcsolatot létesíthetnek Windows 2000 Server operációs rendszerrel rendelkező számítógépekkel, a Windows 2000 ügyfelek pedig telefonos kapcsolatot létesíthetnek a Shiva kiszolgálókkal.

Az SPAP kapcsolatok konfigurálásával kapcsolatos további tudnivalókért tanulmányozza Az azonosítóhitelesítés és az adattitkosítási beállítások konfigurálása telefonos kapcsolat esetén című témakört.

Megjegyzés

  • Ha a kiszolgáló az SPAP használatát követeli meg, a felhasználó nem igényelhet adattitkosítást.


Microsoft Challenge Handshake Authentication Protocol (MS-CHAP)

A Microsoft a távoli Windows munkaállomások hitelesítésére készítette az MS-CHAP protokollt, amely biztosítja a LAN hálózatot használó felhasználók által megszokott funkciókat, és integrálja a Windows hálózatokon használt titkosítási és ujjlenyomat-algoritmusokat. A protokoll kihívás-válasz mechanizmust alkalmaz, a válasz során egyirányú titkosítással.

Ahol lehetséges, az MS-CHAP protokoll megegyezik a szabványos CHAP protokollal. Válaszcsomagjának formátumát kifejezetten a Windows NT, a Windows 2000, a Windows 95 és későbbi verziói, valamint a hálózati termékekhez fejlesztették ki. Ráadásul az MS-CHAP nem igényli a sima szöveges, vagy a visszaalakíthatóan titkosított jelszavak használatát.

A kiszolgálóhoz kapcsolódó felhasználók számára a rendszergazda meghatározhatja a hitelesítés újrapróbálására és a jelszó módosítására vonatkozó szabályokat.

Az MS-CHAP egyik verziója kifejezetten a Windows 95 operációs rendszert futtató kiszolgálókhoz történő kapcsolódáshoz készült. Ezt a verziót kell használni Windows 95 operációs rendszert futtató kiszolgálókhoz történő kapcsolódáshoz.

Az MS-CHAP kapcsolat beállításával kapcsolatos további tudnivalókért tanulmányozza Az azonosítóhitelesítés és az adattitkosítási beállítások megadása virtuális magánhálózati (VPN) kapcsolat esetén vagy Az azonosítóhitelesítés és az adattitkosítási beállítások megadása telefonos kapcsolat esetén című témakört.

Megjegyzés

  • Az MS-CHAP v2 kölcsönös hitelesítési protokoll, ami azt jelenti, hogy mind az ügyfél, mind a kiszolgáló azonosítja magát. Ha a kapcsolat kizárólag az MS-CHAP v2 hitelesítési metódust használhatja, de az a kiszolgáló, amelyhez kapcsolódik, nem azonosítja magát, a kapcsolat megszakad. Korábban a kiszolgáló kihagyhatta saját hitelesítését az ügyfél felé, és egyszerűen elfogadhatta a hívást. Ez a módosítás biztosítja, hogy a kapcsolat valóban csak a megfelelő kiszolgálóval jöhessen létre.


Microsoft Challenge Handshake Authentication Protocol 2-es verzió (MS-CHAP v2)

Megjelent a Microsoft Challenge Handshake Authentication Protocol új verziója (MS-CHAP v2). Az új protokoll kölcsönös hitelesítést, erősebb kezdeti adattitkosítási kulcsokat, valamint különböző titkosítási kulcsokat biztosít a küldéshez és a fogadáshoz. Annak érdekében, hogy az MS-CHAP segítségével történő adatcsere során a jelszó megfejtésének kockázata csökkenjen, az MS-CHAP v2 már nem támogatja az MS-CHAP jelszóváltoztatást, és nem továbbítja a kódolt jelszót.

A virtuális magánhálózati kapcsolatok esetén a Windows 2000 Server az MS-CHAP v2 protokoll használatát ajánlja fel az MS-CHAP protokoll előtt. A frissített Windows ügyfelek elfogadják az MS-CHAP v2 protokoll használatát annak felajánlásakor. A telefonos kapcsolatokat ez nem érinti.

A Windows 2000 telefonos kapcsolatok és a VPN-kapcsolatok képesek az MS-CHAP v2 használatára. A Windows NT 4.0 és a Windows 98 operációs rendszert futtató számítógépek csak a VPN-kapcsolatok esetén képesek az MS-CHAP v2 hitelesítés használatára.

Az MS-CHAP v2 kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza Az azonosítóhitelesítés és az adattitkosítási beállítások megadása virtuális magánhálózati (VPN) kapcsolatok esetén című témakört.


Extensible Authentication Protocol (EAP)

Az Extensible Authentication Protocol (EAP) a Point-to-Point (PPP) protokoll kiterjesztése. Az EAP kifejlesztésére a távelérés során más biztonsági eszközöket használó felhasználóhitelesítés iránti igények megnövekedése miatt került sor. Az EAP szabványos mechanizmussal biztosítja további hitelesítési metódusok támogatását a PPP protokollon belül. Az EAP segítségével számos hitelesítési séma támogatása biztosítható, többek között a tokenkártyák, az egyszeri jelszó, a Kerberos V5 protokoll, az intelligens kártyákat alkalmazó nyilvános kulcsú hitelesítés, a bizonyítványok stb. számára. Az EAP a biztonságos virtuális magánhálózati (VPN) kapcsolatok alapvető technológiai összetevője, mivel több védelmet biztosít az erőszakos, a szótár módszerrel végrehajtott támadások és a jelszótalálgatás ellen, mint más hitelesítési metódusok, például a CHAP.

Forduljon a rendszergazdához, ha meg szeretné tudni, hogy használják-e az EAP hitelesítési metódusokat.

Az EAP kapcsolatok konfigurálásával kapcsolatos további tudnivalókért tanulmányozza Az azonosítóhitelesítés és az adattitkosítási beállítások megadása virtuális magánhálózati (VPN) kapcsolat esetén vagy Az azonosítóhitelesítés és az adattitkosítási beállítások megadása telefonos kapcsolat esetén című témakört.

A Windows 2000 az EAP-MD5 CHAP és az EAP-TLS hitelesítési metódusok használatát teszi lehetővé. Az EAP-TLS kölcsönös hitelesítési metódus, ami azt jelenti, hogy mind az ügyfél, mind a kiszolgáló azonosítja magát. Ha a kapcsolat kizárólag az EAP-TLS hitelesítési módszert használhatja, de az a kiszolgáló, amelyhez kapcsolódik, nem azonosítja magát, a kapcsolat megszakad. Korábban a kiszolgáló kihagyhatta saját hitelesítését az ügyfél felé, és egyszerűen elfogadhatta a hívást. Az EAP-TLS alkalmazásával biztosítható, hogy a kapcsolat valóban csak a megfelelő kiszolgálóval jöhessen létre.


Intelligens kártyára épülő és más bizonyítványhitelesítés

Ha a számítógép bizonyítványtárába vagy az intelligens kártyán van telepítve bizonyítvány, és az Extensible Authentication Protocol (EAP) használata engedélyezve van, a felhasználó számára lehetővé válik a bizonyítványra épülő hitelesítés egyetlen bejelentkezési folyamatban, ami lehetővé teszi a hitelesítési adatok hamisításbiztos tárolását.

Bizonyítványnak a titkosított hitelesítő adatokat nevezzük. A bizonyítvány tartalmazza továbbá a bizonyítványt kibocsátó hitelesítő szervezet digitális aláírását. A bizonyítványhitelesítés során a számítógép bemutatja bizonyítványát a kiszolgálónak, majd a kiszolgáló mutatja be bizonyítványát a helyi számítógépnek, így lehetővé teszi a kölcsönös hitelesítést. A bizonyítványok hitelesítése a digitális aláírás a számítógépen tárolt megbízható szervezettől származó gyökérbizonyítványban levő nyilvános kulccsal történő ellenőrzésével történik. A bizonyítványellenőrzés ezen gyökérbizonyítványok alapján történik, amelyeket kizárólag a rendszergazda biztosíthat. A Windows 2000 számos megbízható gyökérbizonyítványt tartalmaz. Megbízható gyökérbizonyítványokat csak akkor vegyen fel, illetve távolítson el, ha ezt a rendszergazda tanácsolja.

A bizonyítványok vagy a számítógép bizonyítványtárában, vagy az intelligens kártyán találhatók. Az intelligens kártya olyan hitelkártya méretű eszköz, amelyet a számítógépben található, vagy külsőleg a számítógéphez csatlakoztatott intelligenskártya-olvasóba kell helyezni.

A kapcsolat biztonsági beállításainak megadásakor kiválasztható, hogy intelligens kártyát vagy más bizonyítványt kíván használni, és megadhatók a bizonyítványokra vonatkozó különleges követelmények is. Például megadható, hogy a kiszolgáló bizonyítványát érvényesíteni kell, és megadható a kiszolgálóra vonatkozó, nagyon megbízható legfelső szintű bizonyítványszervezet is.

Ha rendelkezik intelligenskártya-olvasóval, és a Hálózati és telefonos kapcsolatok mappában duplán kattint az Új kapcsolat létrehozása ikonra, akkor a Windows 2000 észleli a kártyát, és kérdést intéz a felhasználóhoz, hogy ezt kívánja-e a kapcsolat hitelesítésére használni. Ha a kapcsolat létrehozásának időpontjában nem kívánja az intelligens kártyát használni, később is módosítható a kapcsolat, és áttérhet az intelligens kártya vagy más bizonyítvány használatára. További tudnivalókért tanulmányozza Az intelligens kártya és más bizonyítványhitelesítés engedélyezése című témakört.

Ha Active Directory tartomány tagja, és bizonyítványt kell igényelnie, akkor tanulmányozza a Bizonyítvány igénylése című témakört. Ha nem tagja Active Directory tartománynak, vagy bizonyítványt kell igényelnie az Internetről, akkor tanulmányozza a Felhasználói bizonyítványkérelem elküldése a Weben keresztül című témakört. Az utazó felhasználókkal és a bizonyítványokkal kapcsolatos további tudnivalókért tanulmányozza az Utazó felhasználók és bizonyítványok című témakört.


Közbenső eszköz használata

Közvetítő eszközök használata

A Hálózati és telefonos kapcsolatok segédprogram számos közbenső eszköz (biztonsági állomások és kapcsolók) használatát támogatja a távoli elérést kezdeményező ügyfél és a távoli elérést biztosító kiszolgáló között. Ilyen eszköz példáaul:

  • Modemkészlet-kapcsoló
  • Biztonsági állomások
  • X.25-hálózat

A távoli elérést biztosító kiszolgálóhoz való kapcsolódás előtt mindegyik közbenső eszközhöz megjeleníthető a két lehetséges párbeszédpanel (adatbevitel és válaszképernyő) egyike:

  • Statikus (egy olyan párbeszédpanel, amely nem változik, és nem igényel adatbevitelt a felhasználótól)
  • Interaktív (egy mindig változó párbeszédpanel, amelybe adatokat kell bevinnie a felhasználónak)

A kapcsolatot úgy kell beállítani, hogy együttműködjön az összes közbenső eszközzel.

Ha statikus és interaktív párbeszédpanelt is meg akar jeleníteni, akkor az alábbi lépéseket kell végrehajtani:

  1. Írjon egy parancsfájlt a statikus párbeszédpanelekhez. További tudnivalókért tanulmányozza a Közbenső eszközhöz használható parancsfájl írása című témakört.
  2. Aktiválja a Terminálmódot az interaktív párbeszédpanelekhez. További tudnivalókért tanulmányozza a Bejelentkezés távoli számítógépre a Terminál funkció segítségével című témakört.

Az előző lépések egyikét hajtsa végre, ha csak az egyik típusú párbeszédpanelt akarja megjeleníteni, Például:

  • Ha az ügyfelek mindössze egy, statikus párbeszédpanelt használó közbenső eszközön (például X.25-hálózaton) keresztül kapcsolódnak, akkor hagyja ki a 2. lépést.
  • Ha az ügyfelek interaktív párbeszédpanelt igénylő biztonsági állomáson keresztül kapcsolódnak, akkor hagyja ki az 1. lépést.


Biztonsági állomások

A biztonsági állomás egy hitelesítőeszköz, amely ellenőrzi, hogy egy kapcsolat jogosult-e kapcsolódni a távoli hozzáférést biztosító kiszolgálóhoz. Ez az ellenőrzés kiegészíti a Hálózat és telefonos kapcsolatok és a Windows 2000 Server által már biztosított biztonsági szolgáltatásokat. Kétféle biztonsági állomás létezik:

  • Amelyik modemes hívás közben végez hitelesítési ellenőrzést

    Ez a fajta biztonsági állomás a felhasználó és a távoli elérést biztosító kiszolgáló között helyezkedik el, és a hitelesítési ellenőrzést a távoli elérést biztosító kiszolgáló által végzett ellenőrzés előtt végzi el. Az ilyen jellegű biztonsági állomások a hitelesítéshez bizonyos hardverkulcs megkövetelésével egy további biztonsági réteget jelentenek. A kulcs fizikai meglétének ellenőrzése még a távoli elérést biztosító kiszolgálóhoz való hozzáférés biztosítása előtt megtörténik. E nyílt architektúra révén a biztonsági állomások széles választékával növelhető a Hálózat és telefonos kapcsolatok által nyújtott biztonság, de a hitelesítési ellenőrzés csak a modemhívásokra korlátozódik.

    Például egy ilyen biztonsági rendszer két eszközt tartalmaz: a biztonsági állomást és a biztonsági kártyát. A biztonsági állomás a távoli elérést biztosító kiszolgáló és annak modemjei között üzemel. A biztonsági kártya egy hitelkártya méretű egység, amely egy gombok nélküli zsebszámológépre emlékeztet. A biztonsági kártyán minden percben más hozzáférési szám jelenik meg. Ez a szám szinkronban van a biztonsági állomáson minden percben kiszámolt hasonló számmal. Kapcsolódáskor a felhasználó elküldi a PIN-számot és a biztonsági kártyán látható számot az állomásnak. Ha ezek egyeznek az állomáson kiszámolt számmal, akkor a biztonsági állomás létrehozza a kapcsolatot a távoli elérést biztosító kiszolgálóhoz.

    Egy másik hasonló típusú biztonsági állomás a felhasználói név (amely egyezhet vagy különbözhet a távoli elérést használó felhasználó nevétől) és jelszó (amely különbözik a távoli elérés jelszavától) megadását kéri. A biztonsági állomásnak lehetővé kell tennie a távoli elérést biztosító kiszolgáló számára a modem inicializálását a biztonsági funkciók bekapcsolása előtt. A távoli elérést biztosító kiszolgálónak a biztonsági állomás által végzett biztonsági ellenőrzés nélkül közvetlenül kell tudnia inicializálnia a biztonsági állomáshoz csatlakozó modemeket.

  • Amelyiket a kapcsolat hitelesítési folyamata közben hív meg a rendszer

    Ez a fajta biztonsági állomás egyéni hitelesítést biztosít a távoli elérés hitelesítési folyamata során. Ez a hitelesítés kiegészítheti vagy kiválthatja a Windows 2000 hálózati hitelesítő adatok az Útválasztás és távoli elérés segédprogram által végzett normál ellenőrzését. Ilyen biztonsági állomás a RADIUS-kiszolgáló, amely az Útválasztás és távoli elérés segédprogram helyett végzi el a felhasználó hitelesítését. A kiterjesztett hitelesítési protokoll (EAP) kifejlesztése révén más gyártók is készíthetnek illesztőfelületet saját, egyedi kiszolgálójuk és a távoli elérés által alkalmazott hitelesítés közé. Ezekkel a kiszolgálókkal ellenőrizhetők az intelligens kártyák (smart card) és a kiterjesztett hitelesítés más formái.

Megjegyzés

  • Annak érdekében, hogy más biztonsági eszközök is használhatók legyenek a kapcsolatban, a biztonsági állomással való kummunikációhoz aktiválja Terminálmódot. További tudnivalókért tanulmányozza a Bejelentkezés távoli számítógépre a Terminál funkció segítségével című témakört.


Parancsfájlok létrehozása a közvetítő eszközökhöz

Minden egyes statikus párbeszédpanelhez készített parancsfájl a Switch.inf fájl egy szakasza. Minden közbenső eszköz esetén egy új szakasszal kell bővíteni a Switch.inf fájlt. Például egy X.25 hálózati parancsfájl felépítlésének tanulmányozásához nyissa meg a systemroot\System32\Ras mappában tárolt Pad.inf fájlt.

Modemkészlet vagy biztonsági állomás segítségével történő kapcsolódás esetén párbeszédpanelnek kell tartoznia az adott eszközhöz. A párbeszédpanel tárcsázás előtt vagy tárcsázás után jelenik meg. Bár az előzetes kapcsolat és az utólagos kapcsolat párbeszédpanel egyaránt lehet statikus vagy interaktív, az előzetes kapcsolat párbeszédpanel általában statikus, az utólagos kapcsolat párbeszédpanel pedig interaktív.

A Windows 2000 operációs rendszerben található Switch.inf fájl egy általános célú parancsfájl, amely valószínűleg változatlanul vagy kis módosítással működni fog PPP-kiszolgálóhoz való kapcsolódáskor. Az általános célú Switch.inf parancsfájllal próbálja meg a kapcsolatot felépíteni. Ha nem működik, akkor ezt az általános célú parancsfájl átmásolható – majd a kapcsolatot biztosító távoli számítógép által elvárt bejelentkezési eljárásnak megfelelően módosítható.

A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört. A Switch.inf parancsfájlt használó kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza a A bejelentkezési parancsfájl aktiválása című témakört.


Point-to-Point Tunneling Protocol (PPTP)

A magánhálózatok Interneten vagy más nyilvános hálózaton keresztül Point-to-Point Tunneling Protocolra (PPTP) épülő virtuális magánhálózat (VPN) segítségével érhetők el.

A TCP/IP alapú adathálózatokon keresztül virtuális magánhálózat létrehozásával teszi lehetővé a PPTP az adatok biztonságos átvitelét a távoli számítógépről a privát kiszolgálóra. A PPTP támogatja a nyilvános hálózatokon, például az Interneten létrehozott igény szerinti, többprotokollos virtuális magánhálózatokat.

A Point-to-Point protokoll (PPP) kibővítéseként létrehozott PPTP a biztonság és a többprotokollos kommunikáció új szintjét valósítja meg az Interneten. Különösen az új Extensible Authentication Protocol (EAP) használata esetén a PPTP protokollra épülő virtuális magánhálózaton keresztül történő kommunikáció olyan biztonságos, mint a vállalat helyi hálózatán belül folyó kommunikáció. Az EAP protokollal kapcsolatos további tudnivalókért tanulmányozza az Extensible Authentication Protocol (EAP) című témakört.

A PPTP PPP-datagrammokba bújtatja vagy csomagolja az IP, IPX vagy NetBEUI-protokollt. Ez azt jelenti, hogy a felhasználó adott hálózati protokolltól függő alkalmazásokat futtathat távolról. A bújtatókiszolgáló végrehajt minden biztonsági ellenőrzést és érvényesítést, továbbá engedélyezi az adattitkosítást, amellyel jelentősen biztonságosabbá teszi az adatok küldését a nem biztonságos hálózatokon keresztül. A PPTP protokoll helyi magánhálózatok (LAN) között is használható.

PPTP-bújtatás

A PPTP nem igényel telefonos kapcsolatot. Azonban IP-kapcsolat szükséges a helyi számítógép és a kiszolgáló között. Ha közvetlenül IP helyi hálózathoz kapcsolódik, és hozzáfér a kiszolgálóhoz, akkor létrehozható PPTP-bújtatás a helyi hálózaton keresztül. Ha azonban az Interneten keresztül hoz létre bújtatást, és az Internethez az Internet-szolgáltatóval létrehozott telefonos kapcsolaton keresztül kapcsolódik, akkor a bújtatás létrehozása előtt létre kell hozni az Internet-kapcsolatot.

A virtuális magánhálózattal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat virtuális magánhálózaton keresztül című témakört. A virtuális magánhálózat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Virtuális magánhálózati (VPN) kapcsolat létrehozása című témakört.


Layer Two Tunneling Protocol (L2TP)

A magánhálózatok Interneten vagy más nyilvános hálózaton keresztül Layer Two Tunneling Protocol (L2TP) protokollra épülő virtuális magánhálózat (VPN) segítségével érhetők el. Az L2TP szabványos internetes protokollbújtatás, amelynek funkciója nagyjából megegyezik a Point-to-Point Tunneling Protocol (PPTP) által biztosított funkcióval. A Windows 2000 operációs rendszerben megvalósított L2TP alapértelmezett futtatási környezete az IP-hálózat. A Windows 2000 operációs rendszerben megvalósított L2TP alapértelmezett módon nem támogatja a bújtatást X.25-, Frame Relay vagy ATM-hálózaton.

A Második rétegű továbbítás (L2F) és a Point-to-Point Tunneling Protocol (PPTP) specifikációjára építve az L2TP segítségével közbenső hálózaton keresztül is létrehozható bújtatás. A PPTP-hez hasonlóan az L2TP is beágyazza a Point-to-Point Protocol (PPP) kereteket, amelyek magukba ágyazzák az IP-, IPX- vagy NetBEUI-protokollokat, így lehetővé teszik a speciális hálózati protokollt igénylő alkalmazások távoli futtatását.

L2TP-protokollbújtatás

Az L2TP alkalmazása esetén a bejelentkezéskor használt Windows 2000 Server végzi el az összes biztonsági ellenőrzést és hitelesítést, továbbá engedélyezi a titkosítást, amely nem biztonságos hálózatokon sokkal biztonságosabb adattovábbítást tesz lehetővé. Az IPSec (Internet Protocol security – Internet-protokollbiztonság) hitelesítő és titkosító protokoll alkalmazása esetén az L2TP használatára alkalmas virtuális magánhálózatokon keresztüli adattovábbítás ugyanolyan biztonságos, mint a vállalat egyik telephelyén működő önálló LAN-hálózaton belül. Az IPSec-protokollal kapcsolatos további tudnivalókért tanulmányozza az IPSec (Internet Protocol security – Internet-protokollbiztonság) című témakört.

A virtuális magánhálózattal kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat virtuális magánhálózaton keresztül című témakört. Virtuális magánhálózatra épülő kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört.


Hálózati és telefonos kapcsolatok figyelése

Az aktív kapcsolat adatai az Állapot paranccsal jeleníthetők meg.

Az Állapot paranccsal a következő adatok jeleníthetők meg:
  • A kapcsolat időtartama.
  • Az eredeti kapcsolati sebesség.

    Egyszeres és többkapcsolatos összeköttetés egyes kapcsolatai esetén ennek a sebességnek az egyeztetése (és rögzítése) a kapcsolat létrehozásakor történik. Többkapcsolatos összeköttetés esetén ez a sebesség az egyes kapcsolatok sebességének összegével egyenlő. Többkapcsolatos összeköttetés esetén az összeköttetések hozzáadásakor és törlésekor a sebesség változik.

  • Helyi kapcsolatok esetén a kapcsolat fennállása alatt átvitt és fogadott bájtok száma. Más típusú kapcsolatok esetén a kapcsolat fennállása alatt átvitt és fogadott bájtok száma, valamint a kapcsolódó tömörítési és hibastatisztika.
  • A kapcsolat diagnosztizálására használható diagnosztikai eszközök, ha van ilyen. Például a Windows Network Troubleshooter, a TCP/IP Autoping, és a TCP/IP Windows IP-beállítások segédprogram. Ezeket az eszközöket kifejezetten az eszközök szolgáltatói jegyzik be a Windows 2000 operációs rendszerbe, függetlenül attól, hogy a szolgáltató a Microsoft vagy más szervezet.

További tudnivalókért tanulmányozza A kapcsolat figyelése című témakört.

Megjegyzés

  • Ha a számítógép fogadhat bejövő kapcsolatot, akkor a Hálózati és telefonos kapcsolatok mappában minden egyes felhasználó kapcsolódásakor megjelenik a kapcsolat, és a hozzá tartozó felhasználó neve. A bejövő kapcsolatok állapotának megjelenítéséhez a jobb oldali egérgombbal kattintson a névvel rendelkező kapcsolatra, majd kattintson az Állapot parancsra.


Telefonvonalak és a modemek használata

A leggyakoribb telefonos kapcsolat egy szabványos analóg telefonvonalból és egy modemből áll. A szabványos analóg telefonvonal a világ minden részén elérhető, és megfelel az utazó felhasználó által támasztott legtöbb követelménynek. A szabványos analóg telefonvonalakat idegen rövidítéssel PSTN- (public switched telephone network – nyilvános telefonhálózat) vagy POTS- (plain old telephone service – egyszerű, hagyományos telefonszolgáltatás) vonalaknak is nevezik.

Több száz modem kompatibilis a Windows 2000 operációs rendszerrel. A szabványoknak megfelelő legtöbb modem hibátlanul együttműködik más modemekkel. Azonban sok nehezen meghatározható hibát az egymással nem kompatibilis modemek okoznak. A modem kompatibilitása a Microsoft webhelyen megtalálható Microsoft Windows hardverkompatibilitási listában ellenőrizhető.

(http://www.microsoft.com/)

A Windows 2000 automatikusan felismeri a modemeket. Ez különösen olyan felhasználók számára hasznos, akik nem tudják biztosan, milyen modem van telepítve a számítógépbe (például belső modem esetén). A telefonos kapcsolatokhoz megosztott modemkészletek is használhatók. A legtöbb modem biztosít a modemes adattömörítést és hibavezérlést. Azonban a beépített szoftveres adattömörítés hatékonysága felülmúlja a modem által biztosított adattömörítés hatékonyáságát.

A hálózathoz telefonvonalon keresztül történő kapcsolódással kapcsolatos további tudnivalókért tanulmányozza a Telefonos kapcsolat létesítése telefonvonal segítségével című témakört.


Az ISDN-vonalak használata

A kapcsolat sebességének növelése érdekében ISDN-vonal (Integrated Services Digital Network – Integrált szolgáltatású digitális hálózat) is használható. Míg a szabványos telefonvonalak általában 28,8 – 56 kilobit/másodperc (Kbps) sebességgel működnek, addig az ISDN-eszközök 64 vagy 128 Kbps sebességet is képesek biztosítani. Ez lassabb a nagysebességű adatátviteli technológiát alkalmazó helyi hálózatoknál, de gyorsabb az analóg telefonvonalaknál. Az ISDN végpontok közötti digitális kapcsolatot hoz létre a helyi számítógép és a távoli számítógép között, és helyi telefonvonalon keresztül hozza létre a hálózati kapcsolatot.

Az ISDN-telefonvonalat a telefontársaság telepíti a vállalat telephelyén és a távelérés-kiszolgálót működtető telephelyen egyaránt. Modem helyett pedig a helyi számítógépbe és a távelérés-kiszolgálóba egyaránt ISDN-kártyát kell telepíteni. Az ISDN-kártya telepítésével kapcsolatos további tudnivalókért tanulmányozza az ISDN-kártya telepítése című témakört. Az ISDN-készülék és az ISDN-vonal drágább lehet a normál modemek és telefonvonalak áránál. A gyorsabb kommunikáció azonban csökkenti a kapcsolati időt, így valószínűleg kevesebb a forgalmi díj.

Az ISDN-vonal két 64 kbps adatátviteli sebességű B csatornából és egy 16 kbps adatátviteli sebességű D jelzőcsatornából áll Mindkét B csatorna beállítható önálló portként. Ilyen beállítás esetén a vonal sebessége 128 kbps-ra nő. A csatornák egyesítésének sémája minden illesztőprogram esetén egyedi, így az ügyfélen és a kiszolgálón ugyanazt az illesztőprogramot és készüléket kell használni.

Az ISDN-vonalon keresztüli Multilink-tárcsázás több fizikai összeköttetést egyesít egyetlen logikai nyalábbá. Ez a nyalábolt összeköttetés növeli a kapcsolat sávszélességét. A Multilink-tárcsázáshoz a felhasználó által kezdeményezett kapcsolat és a távoli hozzáférést biztosító kiszolgáló esetén is engedélyezni kell a Multilink használatát A Multilink szolgáltatással kapcsolatos további tudnivalókért tanulmányozza a Több tárcsázóeszköz használatának engedélyezése című témakört.

ISDN hálózati kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Telefonos kapcsolat létrehozása ISDN-vonalon című témakört. Az ISDN hálózati kapcsolat beállításával kapcsolatos további tudnivalókért tanulmányozza Az ISDN-beállítások megadása című témakört.


Az X.25 használata

Az X.25 hálózat csomagkapcsolt protokoll segítségével továbbítja az adatokat, így kiküszöböli a zajos telefonvonalakat. Ez a protokoll csomagtovábbító csomópontok összetett világhálózatán keresztül továbbítja az X.25-csomagokat a célként megjelölt címre.

A Hálózati és telefonos kapcsolatok segédprogram PAD-ek és X.25-kártyák segítségével támogatja az X.25-hálózat használatát. PAD, illetve X.25 intelligens kártya helyett a számítógépben modem és különleges telefonos X.25-hordozó (például a Sprintnet és az Infonet) is használható.

A Windows 2000 Professional vagy Windows 2000 Server operációs rendszert futtató távelérés-ügyfelek X.25-kártyával, vagy X.25 PAD felhívásával hozhatnak létre kapcsolatot. A bejövő kapcsolatokat csak X.25-kártya használata esetén képes fogadni az X.25-öt használó, Windows 2000 operációs rendszert futtató számítógép.

Az X.25-kártya telepítésével kapcsolatos további tudnivalókért tanulmányozza Az X.25 telepítése című témakört.

Az X.25 kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Telefonos kapcsolat létrehozása X.25 használatával című témakört.


Helyi kapcsolat

A Windows 2000 operációs rendszert futtató számítógépek általában helyi hálózathoz (LAN) csatlakoznak. A Windows 2000 telepítésekor az operációs rendszer megkeresi a hálózati kártyát, és létrehozza a helyi hálózati kapcsolatot. Ez a többi típusú kapcsolathoz hasonlóan a Hálózati és telefonosos kapcsolatok mappában jelenik meg. Alapértelmezés szerint egy helyi kapcsolat mindig aktív. A rendszer kizárólag a helyi kapcsolatot hozza létre és aktiválja automatikusan.

A helyi kapcsolat megszüntetése esetén a rendszer a kapcsolatot a továbbiakban nem aktiválja automatikusan. Mivel a hardverprofil ezt tárolja, így alkalmazkodik az utazó felhasználók helyfüggő igényeihez. Például ha egy távoli kereskedelmi irodába utazik, és ott olyan különálló hardverprofilt használ, amely nem engedélyezi a helyi kapcsolatot, akkor nem kell arra várnia, amíg a hálózati kártya időtúllépést nem okoz. A kártya meg sem próbál kapcsolódni.

Ha a számítógép több hálózati kártyát tartalmaz, akkor a Hálózat és telefonos kapcsolatok mappában minden egyes kártyákhoz megjelenik egy helyi hálózati kapcsolatot jelző ikon.

LAN-kapcsolat például az Ethernet, a Token Ring, a kábelmodem, a DSL-, az FDDI-, az IP/ATM-, az IrDA- (infravörös), a vezeték nélküli és az ATM által emulált LAN-kapcsolat. Az emulált helyi hálózatok virtuális kártyaillesztőkre épülnek, mint például a LAN-emulációs protokoll.

A hálózat módosítása esetén a változások követése érdekében módosíthatók a meglevő helyi kapcsolat beállításai. A kapcsolat módosításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat beállítása című témakört. A Hálózati és telefonos kapcsolatok ablak Állapot parancsának segítségével megjeleníthetők a kapcsolat adatai (például a kapcsolat időtartama, sebessége, az átvitt és fogadott adatmennyiség), és az adott kapcsolathoz rendelkezésre álló diagnosztikai eszközök. Az Állapot parancs használatával kapcsolatos további tudnivalókért tanulmányozza A helyi kapcsolat állapotának megjelenítése című témakört.

A számítógépbe új LAN-kártya telepítését követően a Windows 2000 következő indításakor a Hálózat és telefonos kapcsolatok mappában megjelenik egy újabb hálózati kapcsolatot jelző ikon. A Plug and Play szolgáltatás megtalálja a hálózati kártyát, és helyi kapcsolatot hoz létre hozzá. PC-kártya a számítógép bekapcsolt állapotában is telepíthető, és a Windows 2000 operációs rendszert sem kell újraindítani. Az újabb helyi kapcsolatot jelző ikon azonnal megjelenik a mappában. A Hálózati és telefonos kapcsolatok mappához közvetlenül nem adható hozzá helyi kapcsolat.

A Speciális beállítások paranccsal több LAN-kártya is beállítható. Módosítható a kapcsolat által használt kártyák sorrendje, valamint módosíthatók a kártyához rendelt ügyfelek, szolgáltatások és protokollok. Módosítható azoknak a szolgáltatóknak a sorrendje is, amelyeken keresztül a kapcsolat eléri a hálózaton található adatokat, például a hálózatokat és a nyomtatókat.

A kapcsolat által használt eszköz, valamint a kapcsolathoz rendelt ügyfelek, szolgáltatások és protokollok a Tulajdonságok paranccsal állítható be. Az ügyfél határozza meg, hogyan éri el a kapcsolat a hálózaton található számítógépeket és fájlokat. A szolgáltatások például fájl- és nyomtatómegosztást biztosítanak. A protokollok (például a TCP/IP) határozzák meg azt a nyelvet, amelyet a számítógép a többi számítógéppel történő kommunikáció során használ.

A helyi hálózati kapcsolat állapotától függően jelenik meg az ikon a Hálózati és telefonos kapcsolatok mappában, vagy egy külön ikon jelenik meg a Tálcán. Ha nem talál LAN-kártyát a számítógép, akkor a helyi kapcsolatot jelző ikon nem jelenik meg a Hálózati és telefonos kapcsolatok mappában. Az alábbi táblázat a helyi hálózati kapcsolathoz tartozó ikonokat mutatja be.

Ikon | Leírás | Hely
Aktív helyi hálózatit jelző ikon | A helyi hálózati kapcsolat működik | Hálózati és telefonos kapcsolatok mappa
A médiakapcsolat megszakadását jelző ikon (a mappában) | Nincs médiakapcsolat | Hálózati és telefonos kapcsolatok mappa
A médiakapcsolat megszakadását jelző ikon (a Tálcán) | Nincs médiakapcsolat | Tálca
Nem engedélyezett illesztőprogramot jelző ikon | Az illesztőprogram nem engedélyezett | Hálózati és telefonos kapcsolatok mappa


Közvetlen kapcsolatok

A Hálózati és telefonos kapcsolatok segítségével fizikai kapcsolat hozható létre két számítógép között soros kábel, DirectParallel kábel, modem, ISDN-eszköz vagy más módszer segítségével. Például a hálózatra csatlakoztatható a Windows CE operációs rendszert használó kézben tartható számítógép. Esetleg két vagy több hálózat található ugyanazon a helyen, amelyek fizikailag nincsenek összekapcsolva. Ha mindkét hálózat erőforrásait használni szeretné ugyanarról a számítógépről, akkor RS-232C nullmodem kábel segítségével soros kábelkapcsolat hozható létre. A számítógépen található COM portot és a hálózat elérésére használt távelérés-kiszolgálón található COM portot RS-232C kábellel kell összekapcsolni. Az RS-232C nullmodem hálózati kártya helyett is használható, ha a számítógép fizikailag közel (15 méternél közelebb) helyezkedik el a távelérés-kiszolgálótól. A nullmodem használatához szükséges kábelezéssel kapcsolatos további tudnivalókért tanulmányozza a Nullmodem-kábelezés című témakört.

A DirectParallel illesztőprogram támogatja a számítógépek szabványos és kibővített (ECP) párhuzamos porton (ECP) keresztül történő összekapcsolását, amelyekhez a Parallel Technologies egyszerű, illetve gyors párhuzamos kábele szükséges. A DirectParallel kábel segítségével létrehozható közvetlen összeköttetéssel kapcsolatos további tudnivalókért tanulmányozza a DirectParallel kapcsolat című témakört.

A távelérés hitelesítési metódusai a hálózathoz történő hozzáférést, és nem a hálózati erőforrások használatát kezelik. Ha közvetlenül a hálózatra kapcsolódó számítógéphez csatlakoztatja a Windows CE eszközt, akkor az olyan, mint amikor a számítógép a hálózathoz csatlakozik, de nem jelentkezett be. Ilyenkor hitelesítés nélkül csatlakozik és éri el a hálózatot.

A Windows 2000 rendszerben a hálózatra való bejelentkezés után az erőforrások vezérlésének kezelése több módon történik: a Helyi felhasználók és Csoportok, az Active Directory címtár, a Csoportházirend, a fájl- és nyomtatómegosztás stb. segítségével.

Ezért például egy Windows CE eszköz segítségével közvetlen hálózati kapcsolat létrehozása esetén gondoskodni kell olyan erőforrás-vezérlésről, amely csak azokhoz a mappákhoz, nyomtatókhoz stb. biztosít hozzáférést, amelyhez megfelelő engedéllyel rendelkezik.

A hitelesítési metódusok a távoli számítógépekhez készültek, amikor a behívó számítógép csak az azonosító adatok (például felhasználónév és a jelszó) ellenőrzése után kap hozzáférést a hálózathoz.

A közvetlen hálózati kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Közvetlen hálózati kapcsolat létrehozása című témakört.

Megjegyzés

  • A közvetlen hálózati kapcsolatot csak a Rendszergazdák csoport tagjai hozhatnak létre és módosíthatnak.


Bejövő kapcsolatok

Bejövő kapcsolat létrehozása révén a Windows 2000 Professional operációs rendszert futtató számítógép, illetve a különálló Windows 2000 Server távelérés-kiszolgálóként működhet. Bejövő kapcsolat a következő típusú kapcsolatok fogadására állítható be: telefonos kapcsolat (modem, ISDN, X.25), virtuális magánhálózat (VPN) (PPTP, L2TP) vagy közvetlen kapcsolat (soros, infravörös). Windows 2000 Professional operációs rendszert futtató számítógép esetén a bejövő kapcsolat legfeljebb három bejövő hívást fogadhat, mindegyik kapcsolattípusból legfeljebb egyet. Windows 2000 Server operációs rendszert futtató számítógép esetén a bejövő hívások számának csak a számítógép, és annak hardverkonfigurációja szab határt. A Windows NT Server (és más operációs rendszer) bejövő kapcsolatok fogadására képes korábbi verzióival kapcsolatos tudnivalókért tanulmányozza A bejövő kapcsolatokat kezdeményező ügyfelek című témakört.

A Multilink szolgáltatás segítségével beállítható több modem vagy ISDN-kártya a bejövő telefonos kapcsolatok fogadására. A Multilink szolgáltatással kapcsolatos további tudnivalókért tanulmányozza a Több tárcsázóeszköz használatának engedélyezése című témakört.

A kapcsolat létrehozásakor ki kell választani azokat a felhasználókat, akik a bejövő kapcsolathoz csatlakozhatnak, valamint ki kell választani az általuk használt hálózati protokollokat. Csak helyi felhasználói fiókkal rendelkező felhasználók kapcsolódhatnak a bejövő kapcsolathoz. A felhasználói beállításokkal (például a névvel, jelszóval és visszahívási engedélyekkel) kapcsolatos további tudnivalókért tanulmányozza A számítógépre bejövő kapcsolat létesítéséhez szükséges engedélyek biztosítása című témakört. A kapcsolathoz a TCP/IP hálózati protokoll beállításával kapcsolatos további tudnivalókért tanulmányozza a Bejövő kapcsolat beállítása a TCP/IP használatára című témakört. A kapcsolathoz az IPX hálózati protokoll beállításával kapcsolatos további tudnivalókért tanulmányozza a Bejövő kapcsolat beállítása az IPX használatára című témakört.

Bejövő hálózati kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Bejövő hálózati kapcsolat létrehozása című témakört.

Megjegyzések

  • Ha nagy számú bejövő kapcsolatot kíván használni az elosztott hálózat részeként vagy tartományvezérlőként működő, Windows 2000 Server operációs rendszert futtató számítógépen, akkor a Windows 2000 Server Útválasztás és távoli elérés szolgáltatásával távelérés-kiszolgáló hozható létre.
  • Bejövő kapcsolatot csak a Rendszergazdák csoport tagjai hozhatnak létre.
  • A felhasználóknak nem szükséges bejövő kapcsolatot használni a helyi hálózaton megosztott erőforrások, például fájlok és nyomtatók eléréséhez. A helyi számítógépen található erőforrások megosztásához engedélyezni kell a fájl- és nyomtatómegosztást, meg kell osztani az erőforrásokat, majd be kell állítani a megfelelő engedélyeket. A mappák megosztásával kapcsolatos további tudnivalókért tanulmányozza a Mappa vagy meghajtó megosztása másokkal című témakört.


Bejövő kapcsolatok és IP-címek

A bejövő kapcsolathoz csatlakozó számítógépekhez a rendszer kétféleképpen rendelhet IP-címet:

  • A DHCP automatikusan végzi el a hozzárebdelést.
  • A bejövő kapcsolat TCP/IP tulajdonságai között megadott címtartományból hajtja végre a hozzárendelést a rendszer.

Az IP-címtartomány megadásához meg kell adni a tartomány első és utolsó IP-címét. A Hálózati és telefonos kapcsolatok segédprogram a tartomány kezdetét és végét megadó IP-cím alapján meghatározza a felhasználható címek számát. A címtartomány megadásával és az alhálózat a címtartományra gyakorolt hatásával kapcsolatos további tudnivalókért tanulmányozza a Bejövő kapcsolat beállítása a TCP/IP használatára című témakört.

Amennyiben a bejövő kapcsolatokat fogadó számítógép egy másik hálózathoz kapcsolódik és a megadott címtartomány a kapcsolódó hálózathoz tartozó IP-címek alhálózatát tartalmazza, akkor gondoskodni kell arról, hogy a címtartományban levő címekhez a kapcsolódó hálózaton ne legyenek más TCP/IP-állomások hozzárendelve. Ez azért célszerű, mert nagyobb hálózat címeihez tartozó alhálózat használata esetén kevesebb közvetlen beállítás szükséges a hálózaton belüli állomások beállításához.

Olyan címtartomány használata esetén, amely nem alhálózata a bejövő kapcsolatokat fogadó számítógéphez kapcsolódó hálózatnak, biztosítani kell, hogy a bejövő kapcsolatot fogadó számítógéphez csatlakozó hálózaton levő számítógépek elérhessék a bejövő kapcsolat ügyfeleit. Ehhez a hálózaton levő számítógépeken létre kell hozni egy útvonalat a bejövő kapcsolathoz csatlakozó számítógépekhez. Ez úgy érhető el, ha a hálózaton levő állomásokon alapértelmezett átjáróként állítja be a bejövő kapcsolatot fogadó számítógép IP-címét.

  • Ha a hálózaton levő számítógépek IP-címének kiosztása automatikus, és működik DHCP-kiszolgáló a hálózaton, akkor a DHCP-kiszolgáló beállítható az alapértelmezett átjáró címének beállítására.
  • Ha a hálózaton levő számítógépek IP-címének kiosztása automatikus, de nem működik DHCP-kiszolgáló a hálózaton (a Windows 2000 és a Windows 98 automatikus privát IP-címzés szolgáltatásának használata esetén), akkor a hálózaton levő összes számítógépen közvetlenül be kell állítani az IP-címet, alhálózati maszkot és az alapértelmezett átjárót.

További tudnivalókért tanulmányozza az Alapértelmezett átjáró beállítása című témakört.

Megjegyzés

  • A számítógép bejövő kapcsolatai esetén az Internet-kapcsolat megosztásának beállításakor nem kell beállítani az alapértelmezett átjárót. Az Internet-csatlakozás megosztása automatikusan az Internet-felületet állítja be a hálózaton levő összes számítógép alapértelmezett átjárójaként.


Bejövő kapcsolatot kezdeményező ügyfelek

A Windows 2000 a Windows 2000 ügyfelekről kezdeményezett bejövő kapcsolatok mellett a következő operációs rendszerekről kezdeményezett bejövő kapcsolatokat is támogatja:

  • Windows NT 4.0 operációs rendszert futtató ügyfelek

    • A Windows NT 4.0 operációs rendszert futtató ügyfelek teljes mértékben kihasználhatják a bejövő kapcsolatokhoz tartozó minden szolgáltatás előnyeit, kivéve a nyalábolt (multilink) vonalak dinamikus lefoglalását, az Extensible Authentication Protocol (EAP) használatát, az IPSec ügyfél-kiszolgáló adatbiztonság használatát és a kapcsolódó hálózatokon keresztül történő bújtatást biztosító L2TP használatát.

  • Windows NT 3.1, 3.5 és 3.51 operációs rendszert futtató ügyfelek

    • A Windows NT 3.5x operációs rendszert futtató ügyfelek teljes mértékben kihasználhatják a bejövő kapcsolatokhoz tartozó minden szolgáltatás előnyeit, a multilink szolgáltatás kivételével. A Windows NT 3.5x ügyfelek egyeztetik a bejelentkezési folyamatot és a hitelesítést a bejövő kapcsolattal. Ezen ügyfelek esetén parancsfájlok segítségével teljesen automatizálható a bejelentkezési folyamat.

    A Windows NT 3.1 operációs rendszert futtató ügyfelek nem támogatják a Windows NT 3.5-ös verziójában bevezetett Point-to-Point protokoll (PPP) használatát. Csak a Windows NT 3.5x vagy egyéb PPP-ügyfelek biztosítják a helyi hálózaton működő kiszolgálókkal a TCP/IP vagy IPX protokoll segítségével közvetlenül kommunikáló TCP/IP- vagy IPX-alkalmazások futtatásához szükséges támogatást.

  • Windows 98 ügyfelek

    • A Windows 98 ügyfelek a bejövő kapcsolatokhoz tartozó minden szolgáltatás előnyeit teljes mértékben kihasználhatják, kivéve a nyalábolt (multilink) vonalak dinamikus lefoglalását és az Extensible Authentication Protocol használatát. A Windows 98 ügyfelek egyeztetik a bejelentkezési folyamatot és a hitelesítést a kiszolgálóval. Ezen ügyfelek esetén parancsfájlok segítségével teljesen automatizálható a bejelentkezési folyamat.

  • Windows 95 ügyfelek

    • A Windows 95 ügyfelek teljes mértékben kihasználhatják a bejövő kapcsolatokhoz tartozó minden szolgáltatás előnyeit, kivéve a Multilink szolgáltatás használatát, a nyalábolt (multilink) vonalak dinamikus lefoglalását és az Extensible Authentication Protocol használatát. A Windows 95 ügyfelek egyeztetik a bejelentkezési folyamatot és a hitelesítést a kiszolgálóval. Ezen ügyfelek esetén parancsfájlok segítségével teljesen automatizálható a bejelentkezési folyamat.

  • Macintosh ügyfelek

    • A Macintosh felhasználók kapcsolódhatnak a Windows 2000 Server operációs rendszer futtató számítógéphez, és az AppleTalk vezérlőprotokoll (ATCP) segítségével elérhetik a Macintosh fájlköteteket és az AppleTalk nyomtatókat.

  • Windows For Workgroups, MS-DOS és LAN Manager ügyfelek

    • A Windows 2000 Server tartalmazza Microsoft Network Client 3.0 for MS-DOS programot, valamint a távelérést biztosító Windows for Workgroups ügyfelet. A külön megvásárolt Windows for Workgroups, LAN Manager Network és Telefonos kapcsolatok ügyfelek is kapcsolódhatnak a bejövő kapcsolathoz.

    A Microsoft Network Client 3.0 for MS-DOS programot úgy kell beállítani, hogy a teljes átirányítót használja (ez az alapértelmezett beállítás). Az alapszintű átirányító használata esetén a Rasphone távelérést biztosító program nem tud elindulni, így nem érhető el a bejövő kapcsolat.

    A Windows for Workgroups, MS-DOS és LAN Manager ügyfelek a NetBIOS távelérés-átjárón keresztül hozzáférhetnek a TCP/IP, IPX vagy NetBEUI-protokollt használó NetBIOS-kiszolgálókhoz, de ezeken az ügyfeleken nem futtathatók olyan alkalmazások, amelyek az ügyfélen a TCP/IP vagy az IPX protokoll használatát igénylik.

    Ezeken az ügyfeleken a Windows NT 3.5-ös verziójában bevezetett PPP protokoll sem használható.

  • PPP-ügyfelek

    • A TCP/IP, IPX vagy NetBEUI-protokollt használó nem Microsoft PPP-ügyfelek elérhetik a bejövő kapcsolatokat. A bejövő kapcsolat automatikusan egyezteti a hitelesítést a PPP-ügyfelekkel; a nem Microsoft PPP-ügyfelek esetén nem szükséges különleges beállítás.

    A PPP-ügyfél használatával kapcsolatos további tudnivalókért tanulmányozza a PPP-ügyfélszoftver dokumentációját.

A bejövő kapcsolatok létrehozásával és konfigurálásával kapcsolatos további tudnivalókért tanulmányozza a Bejövő kapcsolatok című témakört.


Internet-kapcsolat megosztása

A Hálózati és telefonos kapcsolatok segédprogram Internet-kapcsolat megosztása szolgáltatása segítségével a Windows 2000 képes az otthoni hálózat vagy a kis irodai hálózat és az Internet összekapcsolására. Például tegyük fel, hogy olyan otthoni hálózattal rendelkezik, amely telefonos kapcsolat segítségével kapcsolódik az Internethez. A telefonos kapcsolatot használó számítógépen az Internet-kapcsolat megosztásának engedélyezése esetén hálózati címfordítást, címzést és névhozzárendelést biztosító szolgáltatást nyújt az otthoni hálózaton található valamennyi számítógép számára. Az Internet-kapcsolat megosztásának engedélyezésével kapcsolatos további tudnivalókért tanulmányozza Az Internet-kapcsolat megosztásának engedélyezése hálózati kapcsolat esetén című témakört.

Az Internet-kapcsolat megosztásának engedélyezését követően a felhasználók ellenőrizhetik hálózati és internetes beállításaikat, az otthoni vagy kis irodai hálózat felhasználói az Internet Explorerhez és Outlook Expresshez hasonló alkalmazásokat úgy használhatják, mintha az Intenet-szolgáltatóhoz kapcsolódnának. Az Internet-kapcsolat megosztását biztosító számítógép ezt követően tárcsázza az Internet-szolgáltatót, és felépíti a kapcsolatot, így a felhasználók elérhetik a megadott Webcímet vagy erőforrást. Az Internet-kapcsolatot megosztó szolgáltatás használatához az otthoni vagy kis irodai hálózaton a helyi kapcsolatok TCP/IP-beállításait úgy kell megadni, hogy automatikusan kérje az IP-címet. További tudnivalókért tanulmányozza A TCP/IP-beállítások megadása című témakört. Az otthoni vagy kis irodai hálózaton az Internet-beállításokat is az Internet-kapcsolat megosztásának megfelelően kell megadni. További tudnivalókért tanulmányozza az Internet-beállítások megadása az Internet-kapcsolat megosztásához című témakört.

Az Internet-kapcsolat megosztása szolgáltatás kis irodában vagy otthoni irodában használható, ahol a hálózati és az Internet-beállításokat az a Windows 2000 operációs rendszert futtató számítógép kezeli, amelyen a megosztott kapcsolat található. Feltételezzük, hogy az adott hálózaton ez a számítógép az egyetlen Internet-kapcsolat, az egyetlen átjáró az Internethez, és ez a számítógép állít be minden belső hálózati címet.

Az Interneten keresztüli megfelelő működéshez szükséges lehet az Internet-kapcsolatot megosztó számítógépen az alkalmazások és a szolgáltatások beállítása. Például ha az otthoni hálózat felhasználói a Diablo nevű játékkal kívánnak játszani az Interneten levő más felhasználókkal, a Diablo alkalmazást be kell állítani abban a kapcsolatban, amelyben az Internet-kapcsolat megosztását engedélyezte. Ennek megfelelően a nyújtott szolgáltatásokat is úgy kell beállítani, hogy az Internet-felhasználók elérhessék azokat. Ha például webkiszolgálót működtet az otthoni hálózaton, és engedélyezni kívánja, hogy az Internet-felhasználók elérhessék, be kell állítani a webkiszolgáló szolgáltatást az Internet-kapcsolatot megosztó számítógépen. További tudnivalókért tanulmányozza az Internet-kapcsolat megosztása alkalmazások és szolgáltatások számára című témakört.

Az Internet-kapcsolat megosztásának engedélyezése által beállított protokollokkal, szolgáltatásokkal, illesztőkkel és útvonalakkal kapcsolatos további tudnivalókért tanulmányozza Az Internet-kapcsolat megosztásának beállításai című témakört.

Fontos

  • Az Internet-kapcsolat megosztását csak a Rendszergazdák csoport tagjai állíthatják be.
  • Ezt a szolgáltatást ne használja más Windows 2000 Server tartományvezérlőket, DNS-kiszolgálókat, átjárókat, DHCP-kiszolgálókat tartalmazó, vagy statikus IP-címeket használó rendszerek esetén. A Windows 2000 Server operációs rendszer futtatása esetén ha a fenti összetevők bármelyike létezik, akkor a hálózati címfordítással ugyanazt az eredményt kell elérni. További tudnivalókért tanulmányozza a Hálózati címfordítás telepítése című témakört.
  • Az Internet-kapcsolat megosztást működtető számítógéphez két kapcsolat szükséges. Az egyik kapcsolat – általában LAN-kártya – a számítógépet az otthoni hálózattal köti össze. A másik kapcsolat az otthoni hálózatott az Internettel kapcsolja összes. Ellenőrizze, hogy az Internet-kapcsolat megosztása engedélyezve legyen abban a kapcsolatban, amely az otthoni hálózatot és az Internetet összekapcsolja. Ebben az esetben az otthoni hálózati kapcsolat megfelelően foglalja le a TCP/IP-címeket a saját felhasználói számára, a megosztott kapcsolat az otthoni hálózatot megfelelően kapcsolja össze az Internettel, és az otthoni hálózaton kívüli felhasználók nem kapnak helytelen címeket az otthoni hálózattól. A kapcsolatban az Internet-kapcsolat megosztásának engedélyezésekor az Internet-kapcsolatot megosztó számítógép DHCP-foglalóvá válik az otthoni hálózaton. A DHCP indításkor dinamikusan osztja ki a TCP/IP-címeket a felhasználók számára. Ha az Internet-kapcsolat megosztását nem a megfelelő hálózati kártyán engedélyezte, előfordulhat, hogy az otthoni hálózaton kívüli felhasználók TCP/IP-címeket kapnak az otthoni hálózat DHCP-foglalójától, ami hibákat okoz a saját hálózatukban.
  • Az Internet-kapcsolat megosztásának engedélyezésekor az otthoni vagy kis irodai hálózathoz csatlakozó kártyához a rendszer új statikus IP-címbeállítás rendel. Így a kis irodai hálózatban vagy otthoni hálózatban található számítógép és az Internet-kapcsolat megosztását biztosító számítógép között az Internet-kapcsolat megosztásának engedélyezése pillanatában fennálló minden TCP/IP-kapcsolat elveszik, és újra létre kell hozni.

Megjegyzések

  • Az Internet-kapcsolat megosztásának alapértelmezett beállítása nem módosítható. Ebbe beletartoznak olyan elemek, mint a DHCP-foglaló letiltása, a kiadott privát IP-címek tartományának módosítása, a DNS-proxy letiltása, nyilvános IP-címtartomány beállítása és a bejövő hozzárendelések beállítása. A fenti elemek bármelyikének módosításához a hálózati címfordítás használata szükséges.
  • Ha az otthoni iroda felhasználóinak olyan vállalati hálózathoz kell hozzáférniük, amely bújtatókiszolgálón keresztül kapcsolódik az Internethez egy Internet-kapcsolatot megosztó hálózatból, virtuális magánhálózati (VPN) kapcsolat létrehozásával lehetséges a bújtatást az Internet-kapcsolatot megosztó hálózatban levő számítógéptől az Interneten levő vállalati bújtatókiszolgálóhoz felépíteni. A virtuális magánhálózati kapcsolat hitelesített és biztonságos, és a bújtatott kapcsolat megfelelő IP-címeket, DNS-kiszolgálócímeket és WINS-kiszolgálócímeket foglal le a vállalati hálózat részére. A virtuális magánhálózati (VPN) kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Virtuális magánhálózati (VPN) kapcsolat létrehozása című témakört.


Internet-kapcsolat megosztásának beállításai

Az Internet-kapcsolat megosztásakor bizonyos protokollok, szolgáltatások, illesztők és útvonalak beállítása automatikusan megtörténik. A következő táblázat ezeket a beállított elemeket foglalja össze.

Beállított elem | Művelet
IP-cím 192.168.0.1 | A kis irodai vagy otthoni hálózathoz kapcsolózódó LAN-kártyán a rendszer a 255.255.255.0 alhálózati maszkot állítja be.
Automatikus hívás szolgáltatás | Engedélyezve.
Alapértelmezett statikus IP-útvonal | A telefonos kapcsolat létrehozásakor jön létre.
Internet-kapcsolat megosztása szolgáltatás | Elindítva.
DHCP-foglaló | 192.168.0.1 alapértelmezett tartománnyal és 255.255.255.0 alhálózati maszkkal engedélyezi a rendszer.
DNS-proxy | Engedélyezve.

Az Internet-kapcsolat megosztásának engedélyezésével kapcsolatos további tudnivalókért tanulmányozza Az Internet-kapcsolat megosztása című témakört.

Megjegyzés

  • LAN-kapcsolatban az Internet-kapcsolat megosztásának engedélyezése esetén az Internethez kapcsolódó LAN-kártyára az alapértelmezett átjárónak megfelelően kell a TCP/IP protokoll beállításait megadni. Az illesztőhöz statikus TCP/IP-címzés használata esetén tanulmányozza A TCP/IP beállítása statikus címzés esetén című témakört. Ha az Internet-szolgáltató a DHCP segítségével foglalja le a címeket az illesztő számára, akkor tanulmányozza A TCP/IP beállítása dinamikus címzés esetén című témakört.


Internet-kapcsolatok

A Hálózati és telefonos kapcsolatok segédprogrammal egyszerűen csatlakozhat az Internethez. Az Internet eléréséhez a következő összetevők használhatók:

  • A hálózati kapcsolat számára engedélyezett TCP/IP protokoll.
  • Ha a felhasználó vállalati tartományhoz csatlakozik, akkor távelérés engedéllyel rendelkező felhasználói fiók.
  • Modemes, vagy más kapcsolat az Internet-szolgáltatóhoz.
  • Felhasználói fiók az Internet-szolgáltatónál.

Az Internet-kapcsolat tárcsázza az Internet-szolgáltató számát, és bejelentkezik a rendszerbe. A bejelentkezés tényleges folyamata a hívott Internet-szolgáltató által támasztott elvárásoktól függ. A PPP-kapcsolatok gyakran teljesen automatikusak. SLIP-kapcsolat esetén a bejelentkezéshez szükséges lehet Terminál segédprogram használata, amely nem mindig teszi lehetővé a bejelentkezési folyamat automatizálását a Switch.inf fájlban tárolt parancsfájlok segítségével.

További tudnivalók a következő témakörökben találhatók:

  • TCP/IP
  • Internet-szolgáltatók elérése
  • Internet-szolgáltatók
  • Kapcsolódás az Internethez a PPP protokollon keresztül
  • Internet-kapcsolat létrehozása

Megjegyzés

  • Az Internet-kapcsolat létrehozása előtt az Internet-szolgáltatótól (ISP) kérdezze meg a kapcsolathoz szükséges beállításokat. Az Internet-szolgáltatóhoz való kapcsolódáshoz általában a következő beállításokra lehet szükség:
    • Egy adott IP-cím.
    • IP-fejléc tömörítés (PPP).
    • DNS-címek és tartománynevek.
    • Egyéb beállítások, például az IP-biztonság.


Kapcsolódás az Internet-szolgáltatóhoz

Az Internet-szolgáltatóhoz (ISP) modemen és telefonvonalon, ISDN-kártyán és ISDN-vonalon, AppleTalk Control Protocol (ATCP) protokollon, X.25 hálózaton, Point-to-Point Tunneling Protocol (PPTP) protokollon, illetve Layer Two Tunneling Protocol (L2TP) protokollokon keresztül kapcsolódhat.

Modemet használata esetén az Internetről történő letöltés idejének csökkentése érdekében a lehető legnagyobb sebességű modemet kell használni. 28,8 Kbps sebességű, vagy ennél gyorsabb modem ajánlott. A modemekkel kapcsolatos további tudnivalókért tanulmányozza a Modemek című témakört.

Az Internet-kapcsolatok létrehozásával kapcsolatos további tudnivalókért tanulmányozza az Internet-kapcsolat létrehozása című témakört.


Internet-szolgáltatók

A világon számos Internet-szolgáltató működik. Más on-line szolgáltatásokhoz vagy hirdetőtáblákhoz hasonlóan tárcsázni kell a szolgáltatás számát, és be kell jelentkezni a távoli rendszerbe. A kapcsolódás után a felhasználó eléri az Internetet, és az Internet-szolgáltató által biztosított más szolgáltatásokat, például az elektronikus levelezést. A kereskedelmi Internet-szolgáltatók ezért általában díjat számítanak fel.

Az Internet-kapcsolatokkal kapcsolatos további tudnivalókért tanulmányozza az Internet-kapcsolat létrehozása című témakört.


Virtuális magánhálózati (VPN) kapcsolatok

A számítógépre automatikusan telepített Point-to-Point Tunneling Protocol (PPTP) vagy Layer Two Tunneling Protocol (L2TP) segítségével Windows 2000 operációs rendszert futtató távelérés-kiszolgálóhoz csatlakozva biztonságosan elérhetők a hálózaton található erőforrások az Interneten vagy más hálózaton keresztül. Ha a hálózati csatlakozás létrehozásához magánhálózatot és nyilvános hálózatot egyaránt használ, akkor azt virtuális magánhálózatnak (VPN) nevezik. A következő táblázat összefoglalja a virtuális magánhálózati kapcsolatok használatával járó előnyöket. Az Előny oszlopban található hivatkozásra kattintással további tudnivalók jeleníthetők meg.

Előny | Példa
Költségcsökkentés | Távolsági telefonszámok használata helyett az Interneten keresztül létesíthető a kapcsolat. Mivel az Internet-szolgáltató üzemelteti a kommunikációhoz szükséges hardvereket (például a modemeket és ISDN-kártyákat), a saját hálózat kiépítéséhez kevesebb hardvert kell megvásárolni és kezelni.
Telefonos hálózat üzemeltetésének kihelyezése (outsourcing) | A helyi hívással elérhető telefontársaság vagy Internet-szolgáltató (ISP) csatlakoztat a Windows 2000 operációs rendszert futtató távelérés-kiszolgálóhoz és a vállalati hálózathoz. A telefonos eléréshez szükséges modemeket és telefonvonalakat a telefontársaság vagy Internet-szolgáltató kezeli. Mivel az Internet-szolgáltató üzemelteti a bonyolult felépítésű kommunikációs hardvereket, az ezáltal felszabaduló idejében a hálózati rendszergazda központilag kezelheti a felhasználói fiókokat a távelérés-kiszolgálón.
Nagyobb biztonság | Az Interneten keresztüli kapcsolat titkosított és biztonságos. A távelérés-kiszolgáló új hitelesítési és titkosítási protokollok használatát követeli meg. A bizalmas adatok rejtve maradnak az Internet-felhasználók elől, de a megfelelő felhasználók virtuális magánhálózaton keresztül biztonságosan hozzáférhetnek ezekhez az adatokhoz.
Hálózati protokollok használatának támogatása | Mivel használhatók a leggyakoribb hálózati protokollok (beleértve a TCP/IP, az IPX és a NetBEUI-protokollt), így az ezeket a hálózati protokollokat igénylő alkalmazások távolról futtathatók.
Biztonságos IP-cím | Mivel a virtuális magánhálózat titkosított, a megadott címek védve vannak, és az Interneten csak a külső IP-cím látható. A nem regisztrált IP-címekkel rendelkező szervezetek számára ennek következményei lényegesek, mivel nem kell az Interneten keresztül történő táveléréshez szükséges IP-cím módosítással járó adminisztratív költségeket felvállalniuk.

Virtuális magánhálózati kapcsolat kétféleképpen hozható létre: Az Internet-szolgáltató felhívásával, vagy az Internethez való közvetlen csatlakozással, ahogy azt a következő példák mutatják.

Az első példában a virtuális magánhálózati kapcsolat először felhívja az Internet-szolgáltatót. A kapcsolat létrejötte után a kapcsolat újabb hívást kezdeményez a távelérés-kiszolgálóhoz, amely létrehozza a PPTP- vagy L2TP-bújtatást. A hitelesítés után a felhasználó az ábrán látható módon használhatja a vállalati hálózatot.

Virtuális magánhálózati kapcsolat Internet-szolgáltatón keresztül

A második példában az Internethez más csatlakozó felhasználó, virtuális magánhálózati kapcsolat segítségével tárcsázza a távelérés-kiszolgáló számát. Ilyen típusú felhasználó például a helyi hálózathoz csatlakozó számítógéppel rendelkező felhasználó, a kábelmodemet használó felhasználó, vagy bizonyos szolgáltatásokra (például ADSL-re) előfizető felhasználó, amikor az IP-kapcsolat a számítógép bekapcsolását követően azonnal létrejön. A PPTP- vagy L2TP-illesztőprogram bújtatást létesít az Interneten keresztül, és létrehozza a kapcsolatot a PPP vagy L2TP protokollt használó távelérés-kiszolgálóval. A hitelesítés után a felhasználó eléri a vállalati hálózatot, és az előző példában bemutatott módon használhatja.

Virtuális magánhálózati kapcsolat meglevő Internet-kapcsolaton keresztül

A virtuális magánhálózati kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört. Ha többet szeretne arról megtudni, hogyan tehető biztonságosabbá a virtuális magánhálózat az Active Directory címtár segítségével, akkor tanulmányozza A virtuális magánhálózat felügyelete című témakört.

Megjegyzések

  • Az Internethez történő közvetlen kapcsolódás olyan közvetlen IP-elérést jelent, amelyben nincs Internet-szolgáltató közbeiktatva. (Például bizonyos hotelekben Ethernet kábel segítségével kapcsolódhat az Internethez.)
  • Aktív Winsock Proxy ügyfél használata esetén nem hozható létre virtuális magánhálózat. A Winsock Proxy ügyfél azonnal átirányítja az adatokat a beállított proxy kiszolgálóra, mielőtt azokat a rendszer a virtuális magánhálózathoz szükséges módon feldolgozhatná. A virtuális magánhálózat létrehozása előtt le kell tiltani a Winsock Proxy ügyfelet.


Költségcsökkentés

A virtuális magánhálózatok (VPN) használata révén az utazó szakemberek az Interneten keresztül érhetik el a vállalati helyi hálózatot (LAN), a hagyományos távelérési megoldások költségének töredékéért. Éppúgy, ahogyan a saját telefonkábelek kihúzása és saját telefonközpont kiépítése helyett jobban megéri a telefontársaság hatalmas telefonközpont-rendszerének használata, a PPTP-t használó távelérés-kiszolgáló IP-címének vagy DNS-nevének hívása során a biztonság feláldozása nélkül használható ki az Interneten található útválasztókból, ATM-központokból, valamint digitális és analóg vonalakból álló fizikai alaprendszer.

A virtuális magánhálózat hálózati kártya segítségével tárcsázható, míg a hagyományos távoli kiszolgálóhoz modem segítségével kapcsolódhatott. A virtuális magánhálózatok révén a vállalatok megszabadulhatnak az egyes összetevők, például a modembankok és a dedikált analóg (06-80) telefonvonalak költségeitől, és fenntartásának terheitől. A modemek és a hozzájuk kapcsolódó infrastruktúra az Internet-szolgáltató telephelyén marad anélkül, hogy fel kellene áldozni a biztonságot és a távoli kapcsolatok kézben tartásának lehetőségét. Ugyanakkor a magánadatokhoz történő biztonságos hozzáférés előnyeit a virtuális magánhálózat által megkövetelt további hitelesített hozzáférés, titkosítás és a felhasználói adatok tömörítése biztosítja.

A virtuális magánhálózatra épülő kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört.


Telefonos hálózat üzemeltetésének kihelyezése (outsourcing)

A telefonos kapcsolatok kiszolgálását biztosító kommunikációs hardvereszközök bonyolultak és nehezen integrálhatók lehetnek. Egy nagy szervezet esetén a Windows 2000 operációs rendszert futtató, távoli elérést biztosító kiszolgáló üzembe helyezéséhez modemek, soros vezérlők és sok kábel szükséges. Ráadásul sok megoldás nem biztosítja egyszerű, integrált módon a V.34- és ISDN-vonalak hatékony támogatását.

Sok vállalat szeretné a vállalti gerinchálózat telefonos elérésének üzemeltetését kihelyezni (outsourcing) költséghatékonyan, problémamentesen, protokollfüggetlenül, biztonságosan és a meglevő hálózati címzés módosítása nélkül. Az Internet-szolgáltatók kielégíthetik a vállalatoknak ezt az igényét a Virtuális magánhálózati (VPN) kapcsolat segítségével a virtuális nagy kiterjedésű hálózatok (WAN) támogatásával. Ily módon az üzemeltető vállalat tartja karban és menedzseli a távoli hozzáférést biztosító modemeket és vonalakat, és az így felszabaduló rendszergazda kezelheti a felhasználókat és a hitelesítési igényeket.

Ez a fajta megoldás kihasználja a PPP-hitelesítő, titkosító és tömörítő technológia bizonyított előnyeit. A virtuális magánhálózatra épülő kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört.

Az üzemeltetés kihelyezésére mutat egy példát a következő ábra:

Telefonos hálózat üzemeltetésének kihelyezése

A kapcsolathoz nem szükséges PPTP-illesztőprogram, az ügyfél egyszerűen PPP-kapcsolatot létesíthet a modemkészlethez vagy a kommunikációs kiszolgálóhoz. A kommunikációs kiszolgálónak vagy modemkészletnek kell a PPTP-protokollt megvalósítania a távoli elérést biztosító kiszolgálóval.


Nagyobb biztonság

Azonak a virtuális magánhálózati (VPN) kapcsolatoknak a hitelesítése, amelyeknél engedélyezve van a PPTP és az L2TP, a PPP felhasználói szintű hitelesítési módszerek segítségével történik a hitelesítés. Ezek többek között a Password Authentication Protocol (PAP), Challenge Handshake Authentication Protocol (CHAP), Shiva Password Authentication Protocol (SPAP), Microsoft Challenge Authentication Protocol (MS-CHAP) és választhatóan az Extensible Authentication Protocol (EAP).

Az új Extensible Authentication Protocol (EAP) és az IP-biztonság (IPSec) biztonsági beállítások használatával a virtuális magánhálózat fokozott biztonságot nyújt a távoli felhasználók számára. Ha például a távelérés-kiszolgáló az EAP protokollt igényli a hitelesítéshez, a telefonos vagy virtuális hálózat, illetve a távelérés-kiszolgáló telefonos kapcsolatai esetén a hitelesítés legmagasabb szintjét követeli meg a rendszer. A Point-to-Point protokoll (PPP) hitelesítési és titkosítási beállításainak kihasználásával, a távelérés-kiszolgálón PPTP-szűrés megadásával, valamint az Interneten található távelérés-kiszolgálók korlátozásával (aminek következtében csak az adatokat titkosító PPTP-ügyfeleket fogadják el), a rendszergazda megerősítheti az adatbiztonságot, és hatékonyabban kezelheti a távoli felhasználókat.

Egyes környezetekben az adatok olyan bizalmasak, hogy fizikailag kell ezeket elválasztani és elrejteni a vállalati felhasználók többségétől. Ilyenek például a pénzügyi adatok és az emberi erőforrással kapcsolatos adatok. A vállalatok virtuális magánhálózati kiszolgálón keresztül létrehozott virtuális magánhálózati kapcsolatok segítségével választhatják le fizikailag a különösen bizalmas adatokat tartalmazó kiszolgálókat úgy, hogy mégis megengedik az adatokhoz történő biztonságos hozzáférést a kiválasztott felhasználóknak. A vállalati belső hálózaton található, megfelelő engedélyekkel rendelkező felhasználók távoli ügyfélként virtuális magánhálózati kapcsolatot létesíthetnek a virtuális magánhálózati kiszolgálóval, és hozzáférhetnek a bizalmas adatokkal dolgozó részleg hálózatának védett erőforrásaihoz. Továbbá a virtuális magánhálózaton keresztül folyó minden kommunikáció titkosítva van az adatok bizalmas jellegének védelme érdekében. A virtuális magánhálózati kiszolgálóval virtuális magánhálózati kapcsolat létesítéséhez megfelelő engedéllyel nem rendelkező felhasználók nem látják a rejtett kiszolgálót.

A virtuális magánhálózatra épülő kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört.


Hálózati protokollok használatának támogatása

Mivel a virtuális magánhálózatok (VPN) támogatják a legelterjedtebb hálózati protokollok használatát, ezért az Ethernet-, TCP/IP-, IPX- és NetBEUI-hálózatokon található ügyfelek egyszerűen használhatják a virtuális magánhálózatokat. A Windows 2000 távelérése által támogatott minden hálózati protokoll egyúttal a virtuális magánhálózatokhoz is használható. Ez azt jelenti, hogy a felhasználó távolról futtathatja az adott hálózati protokolltól függő alkalmazásokat is. Ezzel együtt a virtuális magánhálózati kapcsolatok beállításának és karbantartásának költségei csökkennek.

A virtuális magánhálózatra épülő kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört.


IP-cím biztonság

Nem regisztrált IP-cím (vagy az InterNIC által magánhálózatok számára fenntartott cím, például a 10.x.y.z tartomány) használata esetén, az Interneten érvényes nyilvános IP-cím megadásával hajtható végre az útvonalválasztást. A virtuális magánhálózati (VPN) borítékon belül található csomagok tartalmazzák a felhasználó címét és a cél privát címét. Mivel a csomag titkosítva van, a megadott távoli magánhálózat címei védettek. Az Interneten csak a nyilvános IP-cím látható. A nem regisztrált IP-címekkel rendelkező szervezetek számára ennek következményei lényegesek, mivel nem kell a táveléréshez szükséges IP-cím módosítással járó adminisztratív költségeket felvállalniuk.

A virtuális magánhálózatra épülő kapcsolat létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat létrehozása virtuális magánhálózaton keresztül című témakört.


A virtuális magánhálózat felügyelete

A Windows 2000 Server Active Directory segítségével a rendszergazda olyan virtuális magánhálózati (VPN) felhasználói beállításokat adhat meg, amelyek jelentősen megszigorítják a biztonsági követelményeket, például az adatok és a jelszó titkosításának szintjét és a hitelesítést. Ezek a követelmények alkalmazhatók egyedi felhasználókra, illetve hasonló felhasználók csoportjára (vagy profiljára). Például a rendszergazda a távoli betárcsázás beállításainak megadására csoportprofilt hozhat létre, így az adott profilhoz rendelt minden felhasználónak az Extensible Authentication Protocolt (EAP), és az erős (128 bites) adattitkosítást kell használnia. A csoportprofilhoz rendelt felhasználók esetén automatikusan ezek a biztonsági előírások érvényesek, amikor a csoportprofilhoz tartozó bármelyik felhasználó a távelérés-kiszolgálóhoz kapcsolódik.

A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza a Kapcsolat beállítása című témakört.


Hálózati és telefonos kapcsolat beállítása

A hálózati vagy telefonos kapcsolat módosítható a beállítások változtatásával. A telefonos beállítások (például a kapcsolat által hívott telefonszám, az újratárcsázási kísérletek száma stb.) minden kapcsolat esetén külön megadhatók. Ezek a kapcsolat előtti és utáni beállítások nem módosítják és nem befolyásolják más kapcsolatok beállításait. Például az egyik telefonos kapcsolat 10 alkalommal próbálja újratárcsázni a kiszolgálót, amely gyakran túlterhelt. A másik telefonos kapcsolat csak háromszor próbálkozik egy másik kiszolgáló újratárcsázásával, amely jobban elérhető. Az első kapcsolat újratárcsázási beállítása sohasem eredményezheti azt, hogy a második kapcsolat a számára beállított három alkalomnál többször próbálkozzon az újratárcsázással. Az adott telefonos kapcsolatban található beállításokon kívül semmilyen más beállítás módosítására nincs szükség.

A kapcsolat egyes hálózati beállításainak módosításai más kapcsolatokat is érinthetnek. Ha például az egyik kapcsolat által használható hálózati összetevőkhöz hozzáadja az AppleTalk protokollt, az AppleTalk protokoll az ugyanazon a számítógépen található többi kapcsolat számára is elérhetővé válik.

A kapcsolat beállításai akkor is módosíthatók, ha a kapcsolat él. A kapcsolat aktív állapotában is átnevezhető. Azonban előfordulhat, hogy a módosítások mentéséhez a kapcsolatot újra létre kell hozni. Ilyenkor a kapcsolat megszakad, a rendszer tárolja a módosításokat, majd azonnal újra létrehozza a kapcsolatot.

Minden kapcsolat rendelkezik azokkal az általános beállításokkal, amelyek a kapcsolat sikeres létrehozásához feltétlenül szükségesek. Ezek a beállítások az Általános lapon találhatók. Helyi kapcsolat esetén csak a hálózati kártyát kell megadni. Telefonos kapcsolat esetén az Általános lap további szükséges adatokat tartalmaz, például a tárcsázáshoz használt eszközt, a körzetszámot, a telefonszámot és az országhívószámot.

Kimenő kapcsolatok esetén további beállítások adhatók meg a Beállítások, a Biztonság, a Hálózat és a Megosztás lapon. Bejövő kapcsolat számára további beállításokat adhatók meg a Felhasználók és a Hálózat lapon.

A speciális beállítások a Hálózati és telefonos kapcsolatok mappa Kapcsolatok menüjének Speciális beállítások parancsával állíthatók be. Ezeknek a beállításoknak a módosításával növelhető a teljesítmény. Például a Windows 2000 a hálózati szolgáltatókat és protokollokat a Speciális beállítások lapon megadott sorrendben használja. Például LAN-kapcsolatnál a TCP/IP és IPX protokollokat használó NetWare és a Microsoft Windows hálózat elérésének engedélyezése esetén, ha az elsődleges kapcsolat TCP/IP protokollt használó Microsoft Windows hálózat, akkor a Szolgáltatók sorrendje lapon a Microsoft Windows Network elem a Hálózati ellátók lista elejére, az Adapterek és kötések lapon az Internet-protokoll (TCP/IP) elem pedig Fájl- és nyomtatómegosztás Microsoft Networkshöz kötés elejére helyezhető. A szolgáltatók sorrendjének módosításával, valamint a szolgáltatókhoz kapcsolt protokollok sorrendjének megváltoztatásával javítható a teljesítmény. A hálózati szolgáltatók sorrendjének módosításával kapcsolatos további tudnivalókért tanulmányozza A hálózati szolgáltatók sorrendjének módosítása című témakör. A protokollkötések sorrendjének módosításával kapcsolatos további tudnivalókért tanulmányozza A protokollkötések sorrendjének módosítása című témakört.

A kapcsolatok beállításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolat beállítása című témakört.


A telefonos beállítások megadása

A telefonos kapcsolat folyamata számos tárcsázási szolgáltatással egyszerűsíthető. Adott tárcsázási szolgáltatás beállításával kapcsolatos további tudnivalókért kattintson a szolgáltatásra a következő táblázatban.

Tárcsázási szolgáltatás | Funkció
Visszahívás beállítása | A kezdeti kapcsolódás után a távelérés-kiszolgáló a felhasználó visszahívásával csökkenti a telefonköltségeket.
Automatikus tárcsázás beállítása | Eltárolja a kapcsolat céljának hálózati címét, így hivatkozás esetén automatikus tárcsázható egy alkalmazásból vagy a parancssorból.
Több tárcsázóeszköz használatának engedélyezése | Több fizikai összeköttetés nyalábolásával megnöveli a kapcsolat összesített sávszélességét, és az igényeknek megfelelően vonja be vagy szakítja meg a multilink vonalakat.
Telefonszám-módosító beállítása | Karakterek közvetlen beszúrásával módosítható a tárcsázás menete (szünet, tárcsázás felfüggesztése az adatok megadásáig stb.).
Újrahívás beállítása | Beállítható a távelérés-kiszolgáló sikertelen hívása utáni automatikus újrahívások száma. Ez a szolgáltatás úgy is beállítható, hogy inaktív csatolás eldobásakor automatikusan megtörténjen az újbóli kapcsolódás.
Több telefonszám hozzárendelése a kapcsolathoz | Célként több telefonszám hozzárendelhető a telefonos kapcsolathoz. Ez akkor hasznos, ha több olyan telefonszám áll rendelkezésére, amelyhez kapcsolódhat.
Kezelőn keresztüli hívás vagy a kézi tárcsázás engedélyezése | Felülbírálja az automatikus beállításokat, ahol beavatkozás szükséges. Ha például kézi kapcsolású központon keresztül történik a hívás.

Megjegyzés

  • A Telefon és modem beállításai párbeszédpanelen állíthatók be az adott helyen az összes kapcsolatra vonatkozó telefonos beállítások (például városi vonalhoz a 0 előhívószám tárcsázása, impulzusos tárcsázás használata hangfrekvenciás tárcsázás helyett stb.). További tudnivalókért tanulmányozza a Hely tárcsázási tulajdonságainak beállítása című témakört.


Az újratárcsázási beállítások megadása

Az újratárcsázási beállítások segítségével adható meg, hogy a kapcsolat hány alkalommal ismételje meg a hívást, ha nem sikerül csatlakozni a távelérés-kiszolgálóhoz. Az automatikus újrakapcsolódás a vonal eldobásakor is lehetséges.

Alapértelmezés szerint a telefonos kapcsolat háromszor tárcsáz újra (egy perces időközönként), ha nem tudja elérni a távelérés-kiszolgálót. Alapértelmezés szerint a kapcsolat eldobása esetén a kapcsolat határozatlan időre üresjáratba kerül, és a rendszer nem tárcsáz újra.

Az újratárcsázási beállítások megadásával kapcsolatos további tudnivalókért tanulmányozza az Újrahívás beállítása című témakört.


Többeszközös tárcsázás beállítása

A Hálózati és telefonos kapcsolatok funkció PPP Multilink tárcsázásra képes több ISDN-, X.25-vonalon vagy modemmel. Ez a funkció több fizikai összeköttetést egyetlen logikai nyalábba fog össze, és a nyalábolt összeköttetés növeli a kapcsolat sávszélességét. A több eszközzel való tárcsázáshoz a felhasználó által kezdeményezett kapcsolat és a távoli hozzáférést biztosító kiszolgáló esetén is engedélyezni kell a Multilink használatát.

A Hálózati és telefonos kapcsolatok segédprogram dinamikusan képes vezérelni a nyalábolt vonalakat. A vonalak igény szerinti használata, így a fölösleges sávszélesség elkerülése révén jelentős hatékonyságnövekedés érhető el. A Hálózati és telefonos kapcsolatok segédprogramban állítható be, hogy a rendszer milyen feltételek esetén milyen újabb telefonszámot tárcsázzon, illetve mely használaton kívüli vonalakat bontsa.

További tudnivalókért tanulmányozza a Több tárcsázóeszköz használatának beállítása című témakört.

Megjegyzés

  • Ha a Multilink tárcsázást visszahívást igénylő kiszolgálóra állítja be, akkor a kiszolgáló a nyalábba tartozó eszközök közül csak egyet hív vissza. Ennek oka az, hogy egy felhasználói fiókhoz csak egy telefonszámot tárolható el. Ezért csak egy eszköz létesít kapcsolatot, az összes többi eszköz nem tudja befejezni a kapcsolat felépítését, így a kapcsolat elveszti többkapcsolatos funkcióját.
    • Ez a probléma kiküszöbölhető:
    • Ha a nyalábolt telefonkönyv-bejegyzés hagyományos modembeállítást használ és a kapcsolat által tárcsázott távoli elérést biztosító kiszolgáló ugyanazon a számon több vonalat használ.
    • Ha a nyalábolt telefonkönyv-bejegyzés egy olyan kétcsatornás ISDN-vonal, amelynek mindkét csatornájához ugyanaz a telefonszám tartozik.


Választható hálózati összetevők

A Windows 2000 rendszerben hozzáadhatók, illetve eltávolíthatók a választható hálózati összetevők. A választható hálózati összetevők támogatják a Windows 2000 által végrehajtott hálózati műveleteket, de telepítésük nem történik meg automatikusan a Windows 2000 telepítésekor. Néhány választható összetevő: Útvonalfigyelő szolgáltatás, Egyszerű TCP/IP-szolgáltatások, SNMP szolgáltatások és Unix nyomtatószolgáltatások.

A választható hálózati összetevők telepítésével kapcsolatos további tudnivalókért tanulmányozza a Választható hálózati összetevők hozzáadása című témakört.


Microsoft Networks ügyfél

A Microsoft Networks ügyfél összetevő lehetővé teszi a számítógép számára a Microsoft hálózaton található erőforrások elérését.

A rendszer az összetevőt alapértelmezés szerint telepíti és engedélyezi. Az összetevőt nem kell beállítani, ha nem a The Open Group szoftvereit – például a Distributed Computing Environment (DCE) kiszolgálót vagy ügyfélkészleteket – futtatja. Ebben az esetben kérdezze meg a rendszergazdától a DCE cellakönyvtár szolgáltatás helyes hálózati címét.

A Microsoft Networks ügyfél megegyezik a Windows NT 4.0 Munkaállomás szolgáltatásával.

A Microsoft Networks ügyfél összetevő beállításával kapcsolatos további tudnivalókért tanulmányozza A Microsoft Networks ügyfél beállítása című témakört.


Fájl- és nyomtatómegosztás Microsoft Networkshöz

A Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevő lehetővé teszi a hálózaton található más számítógépek számára a számítógépen található erőforrások elérését a Microsoft hálózaton keresztül.

A rendszer az összetevőt alapértelmezés szerint telepíti és engedélyezi. Kapcsolatonként engedélyezhető, és szükséges a helyi mappák megosztásához.

A Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevő megegyezik a Windows NT 4.0 Kiszolgáló szolgáltatásával.

A Fájl- és nyomtatómegosztás Microsoft Networkshöz összetevő beállításával kapcsolatos további tudnivalókért tanulmányozza A Fájl- és nyomtatómegosztás Microsoft Networkshöz beállítása című témakört. A mappák megosztásával kapcsolatos további tudnivalókért tanulmányozza a Mappa vagy meghajtó megosztása másokkal című témakört.


Mobil felhasználók és bizonyítványok

Ha a felhasználó sokat utazik, engedélyezni kell a bizonyítványok használatát a számítógépen. Ha a rendszergazda a számítógép átadása előtt nem állította be előre a számítógép és a felhasználó bizonyítványait, akkor a számítógép és a felhasználó bizonyítványainak megszerzéséhez a hagyományos jelszóra épülő hitelesítési metódusok segítségével kapcsolódni kell a vállalati hálózathoz. A kapcsolódás alkalmával a számítógép csatlakozik a vállalati tartományhoz, letölti a bizonyítványokat, és beállítja a bizonyítvány-irányelvet. Amikor a következő alkalommal kapcsolódik a vállalati hálózathoz, már használhatók a bizonyítványra épülő hitelesítési metódusok is, mint például az EAP.

A számítógépen a bizonyítványok használatának engedélyezéséhez hajtsa végre a következő műveletet:

  1. Kapcsolódjon a vállalati hálózathoz telefonos vagy PPTP hálózati kapcsolaton keresztül hitelesítő protokollok, például az MS-CHAP vagy az MS-CHAP v2 segítségével. A kapcsolat létrehozása után a számítógép megjelenik a vállalati tartományban, és számítógép-bizonyítványokat kap.

  2. Felhasználói bizonyítvány igénylése A bizonyítványigényléssel kapcsolatos további tudnivalókért tanulmányozza a Bizonyítvány igénylése, a Felhasználói bizonyítványkérelem elküldése a Weben keresztül és a Bizonyítvány igénylése című témakört.
  3. Hozzon létre másik olyan kapcsolatot, amely bizonyítványra épülő hitelesítést használ, majd kapcsolódjon újra bizonyítványra épülő hitelesítési metódus (például az EAP vagy IPSec) segítségével. Az intelligens kártyát vagy egyéb bizonyítványt használó kapcsolatokkal kapcsolatos további tudnivalókért tanulmányozza Az intelligens kártya és más bizonyítványhitelesítés engedélyezése című témakört.

Elkerülhetők a fenti lépések, ha megkéri a rendszergazdát, hogy még a hordozható számítógép átadása előtt töltse be a számítógép- és felhasználói bizonyítványokat.

Megjegyzés

  • A számítógép-bizonyítványok automatikus fogadásához (a csoportházirend használatával) be kell állítani a nyilvános kulcs irányelvet, amely automatikusan előjegyzi a számítógépet a bizonyítványok fogadására. Ha a számítógép-bizonyítvány kibocsátásának folyamata nem automatikus, rendszergazdaként jelentkezzen be a számítógépre, telepítse a Bizonyítvány szolgáltatást, és igényeljen számítógép-bizonyítványt. További tudnivalókért tanulmányozza a Számítógép bizonyítványainak kezelése és Felhasználói fiók bizonyítványainak kezelése című témakört.


Távoli bejelentkezés a Terminál szolgáltatás segítségével

Ha PPP- vagy SLIP-kiszolgáló esetén a távoli számítógép, amelyhez kapcsolódni kíván, terminál-emulációs képernyő segítségével történő bejelentkezést igényel, az adott kapcsolathoz tartozó parancsfájl beállításaiban meg kell adni a Terminál bejelentkezési ablak használatát. Ha ezt a bejelentkezési folyamatot használja, a távoli rendszerhez történő kapcsolódás után szöveges ablak jeleníti meg a távoli számítógép bejelentkezési folyamatát. Ebből az ablakból bejelentkezhet a távoli számítógépre. További tudnivalókért tanulmányozza a Bejelentkezés távoli számítógépre a Terminál funkció segítségével című témakört. A közvetlen bejelentkezési folyamat automatizálható A telefonos bejelentkezési folyamat automatizálása Switch.inf parancsfájlok segítségével című témakörben bemutatott módon.

Egyes kereskedelmi hálózatok a bejelentkezés előtt a használható szolgáltatásokat tartalmazó nagy menüt jelenítenek meg. SLIP-kiszolgálókon, amelyek általában UNIX operációs rendszerrel rendelkeznek, a felhasználónak sokszor kiterjedt parancssorozatok végrehajtását kell kivárniuk, amelyek fájlokat frissítenek, adatokat gyűjtenek a felhasználóról, vagy a SLIP-kapcsolat beállítását hajtják végre a bejelentkezési folyamat során. Újabb PPP-kiszolgálókon a kapcsolat létrejötte előtt csak a felhasználónevet és a jelszót kérdezheti meg a rendszer.

Megjegyzés

  • Ha a távoli számítógép Windows operációs rendszert futtató távelérés-kiszolgáló, nincs szükség a Terminál bejelentkezési ablak használatára. A bejelentkezési folyamat teljesen automatikus.


Eszközhöz tartozó parancsfájl (.inf) használata

A Hálózati és telefonos kapcsolatok segédprogram a Switch.inf és Pad.inf fájlok segítségével automatizálja a kiszolgálókkal folytatott interaktív bejelentkezési folyamatot, illetve inicializálja az X.25 adatcsomag-összeállító/kicsomagoló (PAD). Az eszközhöz tartozó, a rendszergyökér \System32\Ras mappában található parancsfájlok (.inf) ugyanazokat parancsokat és szintaxist használják az eszközökkel és számítógépekkel történő automatikus kommunikációhoz.

Switch.inf

A fájlban található parancsok akkor használhatók, amikor a hálózathoz olyan biztonsági állomáson vagy távoli kiszolgálón keresztül kapcsolódik, amely interaktív bejelentkezést igényel (például egy UNIX kiszolgáló). Parancsfájl létrehozásához az eszköz zárójelek közé zárt nevét követően írja be a parancsokat. A parancsfájl létrehozása után minden olyan kapcsolathoz aktiválni kell a parancsfájlt (a Biztonság lapon) amely használni fogja. A parancsfájlok használhatók tárcsázás előtt (például modemkészletek esetén), illetve tárcsázás után (például biztonsági állomások használata vagy távoli kiszolgálóra történő tényleges bejelentkezés esetén). További tudnivalókért tanulmányozza a következő témaköröket: A távoli bejelentkezési folyamat automatizálása Switch.inf parancsfájl segítségével.

Pad.inf

A fájlban található parancsok a hálózathoz X.25 PAD-en keresztüli kapcsolódás esetén használhatók. A legtöbb használható PAD-hez van parancsfájl a Pad.inf fájlban. Szükség a felhasználó is létrehozhat parancsfájlt, ha az eszköz zárójelek közé zárt nevét követően beírja a parancsokat. A parancsfájl létrehozása után minden olyan kapcsolathoz aktiválni kell a parancsfájlt (a Biztonság lapon) amely használni fogja.


A telefonos bejelentkezési folyamat automatizálása Windows parancsfájl segítségével

A Switch.inf fájl helyett a Windows 95 parancsfájlnyelv segítségével is automatizálható a telefonos kapcsolatok esetén a bejelentkezési folyamat.

Sok Internet-szolgáltató (ISP) és on-line szolgáltatás adatok (például a felhasználónév és a jelszó) megadását igényli a kapcsolat létrehozása előtt. A Hálózati és telefonos kapcsolatok segédprogram parancsfájl-támogatása segítségével parancsfájl írásával automatizálható ez a folyamat.

A parancsfájl olyan szövegfájl, amely az Internet-szolgáltató vagy az on-line szolgáltatás által a kapcsolat létrehozásához és a szolgáltatás használatához szükséges parancsok, paraméterek és kifejezések sorozatát tartalmazza. Parancsfájl bármilyen szövegszerkesztővel (például a Microsoft Jegyzettömb segédprogrammal is) létrehozható. Létrehozása után a parancsfájl hozzárendelhető egy adott kapcsolathoz.

A következő mintaként biztosított parancsfájlok a rendszergyökér\System32\Ras mappában találhatók.

Fájl | Leírás
Cis.scp | PPP-kapcsolat létrehozása a Compuserve-vel.
Pppmenu.scp | PPP-kapcsolat létrehozása menürendszert használó állomással.
Slip.scp | SLIP-kapcsolat létrehozása egy állomással.
Slipmenu.scp | SLIP-kapcsolat létrehozása menürendszert használó állomással.

A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.

A Windows 95 parancsfájlnyelv használatával kapcsolatos további tudnivalókért tanulmányozza a következő témaköröket:

  • A parancsfájl alapvető felépítése
  • Változók
  • Rendszerváltozók
  • Karakterlánc literálok
  • Kifejezések
  • Megjegyzések
  • Kulcsszavak
  • Parancsok
  • Foglalt szavak


A parancsfájl alapvető felépítése

A parancsfájlban található alapvető utasítás a parancs. Egyes parancsok olyan beállításokat használnak, amelyek pontosabban megadják a parancs feladatát. A kifejezés az operátorok és argumentumok olyan kombinációja, amely eredményt ad. A kifejezések bármelyik parancsban értékként használhatók. Kifejezés például az aritmetikus, relációs összehasonlítás és a karakterláncok összefűzése.

A Hálózati és telefonos kapcsolatok segédprogram parancsfájljainak alapvető felépítése a következő:

;

; A megjegyzés pontosvesszővel kezdődik, és

; a sor végéig tart.

;

proc main

; A parancsfájlban tetszőleges számú változó

; és parancs szerepelhet.

változódeklarációk

parancsblokk

endproc

A parancsfájlban szerepelnie kell egy fő eljárásnak, amelyet a proc kulcsszó és az eljárás végét jelölő megfelelő endproc kulcsszó ad meg.

A változókat a parancsok felvétele előtt kell deklarálni. A fő eljárás első parancsának végrehajtása után a többi parancs végrehajtása a parancsfájlban elfoglalt sorrendjük szerint történik. A parancsfájl akkor ér véget, amikor a végrehajtás a fő eljárás végéhez ér.

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Változók

A parancsfájlok változókat is tartalmazhatnak. A változók neve betűvel vagy aláhúzással (_) kezdődhet, és kisbetűk, nagybetűk, számjegyek és aláhúzások tetszőleges kombinációját tartalmazhatja. Foglalt szót nem használható változó neveként. További tudnivalókért tanulmányozza a Foglalt szavak című témakört.

A változókat használatuk előtt deklarálni kell. A változó deklarálásakor annak típusát is meg kell határozni. Egy adott típusú változó csak azonos típusú értékeket tartalmazhat. A következő táblázat tartalmazza a három használható változótípus leírását.

Típus | Leírás
egész | Negatív vagy pozitív szám, például 7, –12 vagy 5 698
karakterlánc | Idézőjelek közé zárt karaktersorozat. Például "Helló, világ!" vagy "Írja be a jelszót:"
boolean | A IGAZ vagy HAMIS logikai boolean értéke
A változóhoz a következő hozzárendelő utasítással rendelhető érték:

változó = kifejezés

A változó felveszi a kiértékelt kifejezés eredményét.

Például:

integer count = 5

integer timeout = (4 * 3)

integer i

boolean bDone = FALSE

string szIP = (getip 2)

set ipaddr szIP

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Rendszerváltozók

A rendszerváltozókat a parancsfájlban található parancsok állítják be, vagy a kapcsolat létrehozásakor beírt adatok határozzák meg. A rendszerváltozók írásvédettek, ami azt jelenti, hogy a parancsfájlon belül értékük nem módosítható. A rendszerváltozók leírását a következő táblázat tartalmazza.

Név | Típus | Leírás
$USERID | Karakterlánc | A felhasználó azonosítója az aktuális kapcsolatban. Ennek a változónak az értéke a Csatlakozás párbeszédpanelben megadott felhasználónév.
$PASSWORD | Karakterlánc | A jelszó az aktuális kapcsolatban. Ennek a változónak az értéke a Csatlakozás párbeszédpanelben megadott felhasználónév.
$SUCCESS | Logikai | Ezt a változót bizonyos parancsok állítják be a parancs végrehajtásának sikerességének vagy sikertelenségének jelzésére. A parancsfájl a változó értéke alapján döntéseket hozhat.
$FAILURE | Logikai | Ezt a változót bizonyos parancsok állítják be a parancs végrehajtásának sikerességének vagy sikertelenségének jelzésére. A parancsfájl a változó értéke alapján döntéseket hozhat.

Ezek a változók használhatók hasonló típusú kifejezés esetén. Például:

transmit $USERID

Ez a parancs érvényes, mert a $USERID karakterlánc típusú változó.

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Karakterlánc literálok

A parancsfájlok támogatják az escape-sorozatokat és a caretfordításokat, amint azt a következő tábla mutatja.

Karakterlánc literál | Leírás
^char Caretfordítás.

Ha a char értéke a és z között van, a karakterek sorrendjét a rendszer 0-26 közé eső egybájtos értékké alakítja.

Ha a char értéke a és z között van, a karakterek sorrendjét a rendszer 1–26 közé eső egybájtos értékké alakítja.

Ha a char bármely egyéb értéket vesz fel, a karaktersorozatot a rendszer nem kezeli különleges módon.
<cr> | Kocsi vissza.
<lf> | Soremelés.
\" Idézőjel.
\^ Egyszeres caret.
\< Egyszeres szögletes zárójel.
\\ Visszaperjel.
Például:

transmit "^M"

transmit "Jozsi^M"

transmit "< cr><lf>"

waitfor "< cr><lf>"

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Kifejezések

A kifejezés operátorok és argumentumok olyan kombinációja, amely valamilyen eredményt ad. A kifejezések bármelyik parancsban értékként használhatók.

A kifejezésben változó, egész, karakterlánc vagy logikai érték bármilyen kombinációja szerepelhet, a következő táblázatban található egyoperandusú vagy bináris operátorokkal. Az egyoperandusú operátorok a végrehajtási sorrendben legelöl állnak. A bináris operátorok végrehajtási sorrendjét a táblázatban elfoglalt helyük jelzi.

Az egyoperandusú operátorok listáját a következő táblázat tartalmazza.

Operátor | Művelet típusa
- | Egyoperandusú mínusz
! | Komplemens

A bináris operátorok listáját a következő táblázat tartalmazza végrehajtási sorrendjüknek megfelelően. A végrehajtási sorrendben előbbre álló operátorok előbb szerepelnek a sorban.

Operátorok | Művelet típusa | Típuskorlátozások
* / | Szorzó | Egészek
+ - | Additív egészek | Karakterláncok (csak +)
<> <= >= | Relációs | Egészek
== != | Egyenlőség | Egészek, karakterláncok, logikaiak
and | Logikai ÉS | Logikaiak
vagy | Logikai VAGY | Logikaiak

Például:

count = 3 + 5 * 40

transmit “Helló” + “emberek”

delay 24 / (7 - 1)

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Megjegyzések

A rendszer a pontosvessző után álló minden szöveget figyelmen kívül hagy. Például:

; ez egy megjegyzés

transmit ”helló” ; elküldi a “helló” karakterláncot

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Kulcsszavak

A kulcsszavak határozzák meg a parancsfájl szerkezetét. A parancsoktól eltérően ezek nem hajtanak végre műveletet. A kulcsszavak leírása a következő táblázatban található.

Kulcsszó | Leírás
proc név | Az eljárás kezdetét jelöli. Minden parancsfájlnak tartalmaznia kell egy fő eljárást (proc main). A parancsfájl végrehajtása a fő eljárással kezdődik, és a fő eljárás végénél ér véget.
endproc | Az eljárás végét jelöli. Amikor a parancsfájl végrehajtása a fő eljárás endproc utasításához ér, a Hálózati és telefonos kapcsolatok segédprogram elindítja a PPP vagy SLIP protokollt.
integer név [ = érték ] | Egész típusú változót deklarálása. A változó inicializálására bármilyen numerikus kifejezés vagy változó használható.
string név [ = érték ] | Karakterlánc típusú változó deklarálása. A változó inicializálására bármilyen literális karakterlánc vagy változót használható.
boolean név [ = érték ] | Logikai típusú változót deklarálása. A változó inicializálására bármilyen logikai kifejezés vagy változó használható.

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Parancsok

Minden parancs foglalt szó, ami azt jelenti, hogy a paranccsal megegyező nevű változó nem deklarálható. A következő táblázat összefoglalja a parancsokat:

Parancs | Leírás | Példa
delay másodpercek_száma A másodpercek_száma változóban megadott másodperc szünetet tart a parancsfájlban található következő parancs végrehajtása előtt. delay 2 ; 2 másodperc szünet

delay x * 3 ; x * 3 másodperc szünet
getip érték Várakozik, amíg az IP-cím meg nem érkezik a távoli számítógéptől. Ha az Internet-szolgáltató (ISP) több IP-címet ad vissza egy karakterláncban, az érték segítségével adható meg, melyik IP-címet használja a parancsfájl. ; a második IP-cím lekérése

set ipaddr getip 2

; hozzárendeli az első beérkező

; IP - címet az

szCím = getip változóhoz
goto címke A parancsfájl a címke által meghatározott helyére ugrik, és a címke után következő paranccsal folytatja a végrehajtást. waitfor ”Prompt:” until 10

if !$SUCCESS then

goto BailOut ; ugrás a

;BailOut címkére, és

;a címkét követő parancsok végrehajtása

endif

transmit ”bbs^M”

goto End

BailOut:

transmit ”^M”

halt | Megállítja a parancsfájlt. Ez a parancs nem zárja be a Terminál ablakot. A kapcsolat létrehozásához a Folytatás gombra kell kattintani. A parancsfájl nem indítható újra.
if feltétel then

parancsok

endif

         Végrehajtja a parancssorozatot, ha a feltétel IGAZ. if $USERID == “János” then

transmit “Jani^M”

endif
címke: Megadja az ugrás célját a parancsfájlban. Címke csak egyedi név lehet, és kiválasztásakor követni kell a változók elnevezésére vonatkozó konvenciókat.
set port databits 5 | 6 | 7 | 8 | Megváltoztatja a bitek számát a munkamenet során elküldött és fogadott bájtokban. A bitek száma 5 és 8 között lehet. Ha nem használja ezt a parancsot, a Hálózati és telefonos kapcsolatok segédprogram a kapcsolathoz megadott beállításokat használja. | set port databits 7
set port parity none | odd | even | mark | space | Megváltoztatja a port paritássémáját a munkaszmenet folyamán. Ha nem használja ezt a parancsot, a Hálózati és telefonos kapcsolatok segédprogram a kapcsolathoz megadott beállításokat használja. | set port parity even
set port stopbits 1 | 2 | Megváltoztatja a port által használt stopbitek számát a munkamenet folyamán. Ez a szám 1 vagy 2 lehet. Ha nem használja ezt a parancsot, a Hálózati és telefonos kapcsolatok segédprogram a kapcsolathoz megadott beállításokat használja. | set port stopbits 2
set screen keyboard on | off | Engedélyezi, illetve letiltja a billentyűzetről történő bevitelt a parancsfájl Terminál ablakában. | set screen keyboard on
set ipaddr karakterlánc Megadja a munkaállomás a munkamenet során érvényes IP-címét. A karakterlánc formátuma meg kell feleljen az IP-címek formátumának. szIPCím = “10.0.0.0”

set ipaddr szIPCím

set ipaddr ”10.0.0.0”

set ipaddr getip
transmit karakterlánc [ , raw ] Elküldi a karakterláncban megadott karaktereket a távoli számítógépnek.

A távoli számítógép felismeri az escape-sorozatot és a caret-fordítást, ha a parancs mellett nincs megadva a raw beállítás. A raw beállítás a $USERID és a $PASSWORD rendszerváltozók elküldésekor hasznos, ha a felhasználónév és a jelszó olyan karaktersorozatot tartalmaz, amelyet a rendszer a raw beállítás nélkül caret- vagy escape-sorozatnak értelmezne.

 transmit ”slip” + ”^M”

transmit $USERID, raw
waitfor karakterlánc [ , matchcase ] [ then címke { , karakterlánc [ , matchcase ] then címke } ] [ until idő ] Vár, amíg a számítógép megkap a megadott karakterláncok közül egyet vagy többet a távoli számítógéptől. A karakterláncban a rendszer nem különbözteti meg a kis- és nagybetűket, ha nem adja meg a matchcase beállítást.

Ha a then címke beállítás megadása esetén a számítógép azonos karakterláncot kap, akkor a parancs a címkére ugrik a parancsfájlban.

A választható until idő beállítással adható meg az a maximális időtartam másodpercben, amennyit a számítógép várakozik a karakterlánc megérkezésére a következő parancs végrehajtása előtt. Ha ezt a beállítást nem adja meg, a számítógép örökké várakozik.

Ha a számítógép a megadott karakterláncot egyikét kapja meg, a $SUCCESS rendszerváltozó értéke IGAZ lesz. Egyébként a változó értéke HAMIS lesz, ha az idő letelik a karakterlánc megérkezése előtt. 		waitfor ”Felhasználónév:”

waitfor ”Jelszó?”, matchcase

waitfor “Bevitel:” until 10

waitfor

”Bejelentkezés:” then DoLogin,

”Jelszó:” then DoPassword,

”BBS:” then DoBBS,

”Egyéb:” then DoOther

until 10
while feltétel do

parancsok

endwhile

 Végrehajtja a parancsok sorozatát, amíg a feltétel értéke HAMIS. integer count = 0

while count < 4 do

transmit ”^M”

waitfor ”Felhasználónév:” until 10

if $SUCCESS then

goto DoLogin

endif

count = count + 1

endwhile

...

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


Foglalt szavak

A következő szavak foglalt szavak, és változó neveként nem használhatók.

and | boolean | databits | delay
do | endif | endproc | endwhile
even | FALSE | getip | goto
halt | if | integer | ipaddr
keyboard | mark | matchcase | nincs
odd | off | on | vagy
parity | port | proc | raw
screen | set | space | stopbits
string | then | transmit | TRUE
until | waitfor | while

A telefonos bejelentkezési folyamat a Windows 95 parancsfájlnyelv segítségével történő automatizálásával kapcsolatos további tudnivalókért tanulmányozza A telefonos bejelentkezési folyamat automatizálása Windows parancsfájlnyelv segítségével című témakört. A parancsfájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktiválása című témakört.


A telefonos bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével

A bejelentkezési folyamat automatizálására használható a Switch.inf fájlt (X.25-hálózatok esetén a Pad.inf fájlt) A Terminál szolgáltatás használata a távoli bejelentkezési folyamathoz című témakörben bemutatott kézi Terminál ablak helyett.

Az automatikus parancsfájlok különösen hasznosak, ha állandó kapcsolat szükséges a távoli számítógéppel. Ha a hálózati kapcsolat parancsfájlt használ, és a távoli kapcsolat megszakad, a parancsfájl azonnal újratárcsázza a számot, és újra létrehozza a kapcsolatot. A parancsfájlokkal idő is megtakarítható, ha gyakran jelentkezik be egy távoli rendszerre, és nem akarja a bejelentkezést minden egyes alkalommal kézzel végrehajtani.

A Switch.inf fájl általános parancsfájlt tartalmaz, amelyet kevés módosítással vagy módosítás nélkül felhasználható. Próbálja előbb módosítás nélkül használni a Switch.inf fájlt, és ha így nem működik, készítsen róla másolatot, majd módosítsa az általános parancsfájlt a távoli számítógép által megkövetelt bejelentkezési folyamathoz.

A parancsfájlnyelv más eszközökkel, például modemekkel történő kommunikációra is alkalmas. Ha nem ismeri a modemek által használt parancsfájlokat, a parancsfájlok megértése gondot okozhat. Egyszerűbb másolni, majd módosítani az általános parancsfájlok egyikét.

Ez a szakasz az alábbi témaköröket tartalmazza:
  • Switch.inf parancsfájlok létrehozása a hálózati és telefonos kapcsolatokhoz
  • A bejelentkezési parancsfájl aktiválása
  • A Switch.inf parancsfájl bemutatása egy példán keresztül
  • Kétmásodperces szünet és nagyobb szövegblokkok a Switch.inf parancsfájlban
  • Parancsok és kocsivissza-jelek használata a Switch.inf parancsfájlban
  • Hibaelhárítás – bejelentkezési parancsfájlok


Switch.inf parancsfájlok létrehozása a hálózati és telefonos kapcsolatokhoz

A rendszergyökér\System32\Ras mappában található Switch.inf fájl számos kisebb parancsfájlt tartalmaz egyetlen fájlban. A Switch.inf fájl külön parancsfájlt tartalmaz a kapcsolat által hívott minden közbenső eszközhöz, illetve on-line szolgáltatáshoz.

A Switch.inf parancsfájl hat elemből áll:

  • Szakaszfejlécek
  • Megjegyzéssorok
  • Parancsok
  • Válaszok
  • Válasz kulcsszavai
  • Makrók

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Szakaszfejlécek

A szakaszfejlécek választják el a Switch.inf fájlban tárolt különálló parancsfájlokat. Szakaszfejléc jelöli egy adott távoli számítógéphez tartozó parancsfájl kezdetét, amely nem lehet 31 karakternél hosszabb. A szakaszfejlécben megadott szöveg jelenik meg a Hálózati és telefonos kapcsolatok segédprogramban a parancsfájl aktiválásakor. A szakaszfejléc szögletes zárójelek között helyezkedik el. Például:

[Route 66 Logon Process]

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Megjegyzéssorok

A megjegyzéssorok első karaktere mindig pontosvessző (;), maguk a sorok pedig a fájlban bárhol előfordulhatnak. A megjegyzéssorokban található adatok a Switch.inf fájlt karbantartó személynek szólnak. Például:

; Ezt a parancsfájlt Márta írta 1996. szeptember 29-én.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Parancsok

A parancsfájl minden egyes sora a helyi számítógép parancsa a távoli számítógépnek, vagy a távoli számítógép válasza a helyi számítógépnek. Minden parancs vagy válasz adat- vagy szövegfolyamból áll. Például a következő parancs egy felhasználónevet (Petra) és egy kocsi vissza jelet (a <cr> makró) küld a távoli számítógépnek:

COMMAND=Petra<cr>

A parancsoknak és a válaszoknak pontosan olyan sorrendben kell szerepelniük, ahogyan a távoli számítógép várja őket. Elágazások (mint például a GOTO vagy az IF parancs) nem használhatók.

Az adott eszköz által várt parancsok és válaszok sorrendjének leírása az adott eszköz dokumentációjában található, kereskedelmi szolgáltatáshoz történő kapcsolódás esetén pedig a szolgáltatás ügyfélszolgálatától tudható meg. Ha nem sikerül megtudni a pontos sorrendet, aktiválja a Hálózati és telefonos kapcsolatokkal együtt kapott általános parancsfájlt, és módosítsa a távoli számítógép által megkövetelt bejelentkezési folyamatnak megfelelően a Hibaelhárítás – bejelentkezési parancsfájl című témakörben bemutatott módon.

A COMMAND= utasítás két további módon is használható:

  • COMMAND= NoResponse

    Ez az alapértelmezett viselkedés, és körülbelül két másodpercnyi késleltetést okoz. Ez akkor hasznos, ha egy közbenső eszköznek késleltetésre van szüksége.

  • COMMAND= karakterlánc

    Ebben az esetben a karakterláncot nem követi kocsi vissza karakter (<cr>). Ez akkor hasznos, ha az eszköznek lassú bevitelre van szüksége. Az eszköz nem képes egyszerre fogadni a parancsot alkotó teljes karakterláncot, hanem a karaktereket egyenként kell elküldeni.

A következő példában bemutatott parancsfájl olyan lassú közbenső eszközhöz készült, amely a PPP-parancsból egyszerre csak egy karaktert képes fogadni és feldolgozni:

COMMAND=P
NoResponse

COMMAND=P
NoResponse

COMMAND=P
NoResponse

Megjegyzés

  • A script.inf fájl aktiválásával kapcsolatos további tudnivalókért tanulmányozza A parancsfájl aktiválása című témakört.


Válaszok

A választ a távoli eszköz vagy számítógép küldi. Automatikus parancsfájl készítéséhez ismerni kell a távoli eszköztől érkező lehetséges válaszokat. Ha két vagy több másodpercig tartó szünet van a karakterek között, akkor a fogadott szöveget válaszként küldi el a rendszer. Mindössze ez a szünet jelzi a válasz végét. További tudnivalókért tanulmányozza a Kétmásodperces szünet és nagyobb szövegblokkok című témakört.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Válasz kulcsszavai

A válaszsorban található kulcsszó határozza me, hogy mit kell tenni a távoli számítógéptől kapott válaszokkal:

  • OK=távoli számítógép válasza<makró>

    A parancsfájl a következő sorral folytatódik, ha ezt a választ vagy makrót észleli.

  • LOOP=távoli számítógép válasza<makró>

    A parancsfájl visszatér az előző sorhoz, ha ezt a választ vagy makrót észleli.

  • CONNECT=távoli számítógép válasza<makró>

    A sikeres modemparancsfájl végén található. Általában nem célszerű használni a Switch.inf fájlban.

  • ERROR=távoli számítógép válasza<makró>

    A Hálózati és telefonos kapcsolatok segédprogram általános hibaüzenetet jelenít meg, ha ezt a választ észleli. Akkor lehet hasznos, ha a felhasználót értesíteni kell arról, hogy a távoli számítógép különös hibát jelzett.

  • ERROR_DIAGNOSTICS=távoli számítógép válasza<diagnostics>

    A Hálózati és telefonos kapcsolatok segédprogram megjeleníti az eszköz által visszaadott hiba speciális okát. Nem minden eszköz jelzi a speciális hibákat. Használja az ERROR= kulcsszót, ha az eszköz nem ad vissza olyan speciális hibákat, amelyeket a Hálózati és telefonos kapcsolatok segédprogram diagnosztikája azonosítani tudna.

  • NoResponse

    Akkor használható, ha a távoli eszköz nem ad választ.

A kapcsolat mindig választ vár a távoli eszköztől, és a válasz megérkezéséig várakozik, kivéve, ha a COMMAND=sort NoResponse utasítás követi. Ha nincs utasítás a COMMAND= sort követő válaszra, a COMMAND= sor végrehajtása után a parancsfájl ezen a ponton megáll.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Makrók

A makrót csúcsos zárójelek (<>) határolják, és számos különleges feladatot végeznek:

  • <cr>

    Kocsivissza-karaktert szúr be.

  • <lf>

    Soremelést szúr be.

  • <match> ”karakterlánc”

    Egyezést jelez, ha az idézőjelek közé zárt karakterlánc megtalálható az eszköz válaszában. A karakterlánc karaktereinek összehasonlításakor a kis- és nagybetűk különbözőnek számítanak. Például a <match> "Kovács" egyezik a Kovács Andrea és a Kovács III János kifejezésekkel, de a KOVÁCS kifejezéssel nem.

  • <?>

    Helyettesítő karaktert szúr be; például a CO<?>< ?>2 egyezik a COPF2 és a COM2, szavakkal, de a COMPUTER3 szóval nem.

  • <hXX>

    (az XX hexadecimális számjegyeket jelez)

    Bármilyen hexadecimális karakter előfordulhat a karakterláncban – beleértve a nulla bájtot is (<h00>).

  • <ignore>

    A makrótól kezdve figyelmen kívül hagyja a válasz többi részét.

  • <diagnostics>

    Speciális hibaadatokat ad át az eszköz a Windows 2000 távelérésnek, amely megjeleníti a különös hibát a felhasználónak. Egyébként nem specifikus hibaüzenet jelenik meg.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


A Switch.inf parancsfájl bemutatása egy példán keresztül

Ez a témakör bemutatja a Switch.inf fájlban található átlános parancsfájl valamennyi szakaszát.

Minden parancsfájlnak egy a távoli számítógépre vonatkozó paranccsal és az azt követő egy vagy több válaszsorral kell kezdődnie. Ez a kezdeti parancs lehet egy egyszerű várakozás a távoli számítógép inicializálására és bejelentkezési adatainak megküldésére. Az alapértelmezett kezdőparancs 2 másodperc várakozás a bejelentkezési adatokra. Ez a következőképpen jelenik meg a Switch.inf fájlban:

COMMAND=

Ha a válasz (a távoli számítógép által megküldött bejelentkezési adatok) a következő:

Üdvözöljük a Nevenincs Kft. hálózatán. Adja meg bejelentkezési adatait:

akkor a Switch.inf fájlban a hozzá tartozó válaszsor a következő lehet:

OK=<match>„Adja meg bejelentkezési adatait:”

Ha a távoli számítógép az „Adja meg bejelentkezési adatait:” karakterláncot megküldi, akkor az azt jelzi, minden rendben van. Erre az alábbiak szerint a felhasználói nevében levő karaktereket és a kocsi vissza karaktert tartalmazó paranccsal válaszolhat:

COMMAND=Petra<cr>

Ha a távoli számítógép válasza a következő:

Írja be a jelszavát:

akkor a Switch.inf fájlban a hozzá tartozó válaszsor a következő lehet:

OK=<match>„Írja be a jelszavát:”

A jelszó az alábbi paranccsal küldhető el:

COMMAND=mUs3naB<cr>

Sok PPP-számítógépen ez a parancsfájl automatikusan belépteti a felhasználót.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Kétmásodperces szünet és nagyobb szövegblokkok a Switch.inf parancsfájlban

Ha a számítógép, amelyhez kapcsolódik, két másodperces szünetet tart a helyi számítógépre irányuló adatfolyamban, a távelérés-kiszolgáló feltételezi, hogy a szünet a válasz végét jelzi. Ilyen szünet bárhol előfordulhat, még a szavak között is, amit a modemdiagnosztika segítségével észlel a rendszer. További tudnivalókért tanulmányozza A modemparancsok naplózása és megjelenítése című témakört.

Ha a megírt parancsfájl látható ok nélkül nem működik, használja a modemdiagnosztikát, majd a rendszergyökér\ModemLog_modell.txt fájlban ellenőrizze, hogy a válasz egy szó közepén ér-e véget. A modell a modem neve, ahogyan az a telepített modemek listájában megjelenik a Modem tulajdonságai párbeszádpanelen. Ha a válasz szó közepén ér véget, a parancsfájlnak figyelembe kell vennie a két másodperces szünetet. Ez legegyszerűbben a következő parancs hozzáadásával tehető meg:

COMMAND=<cr>

A LOOP= kulcsszó használata esetén a blokk végén található szöveg egyeztetésekor a több szünetet tartalmazó nagy szövegrészek végére ugorhat. Például:

COMMAND=<cr>

OK=<match>"Írja be az indítani kívánt szolgáltatás nevét:"

LOOP=<ignore>

A példában a hálózati kapcsolat null parancsot küld (két másodpercet vár). A hálózati kapcsolat ezután az „Írja be az indítani kívánt szolgáltatás nevét:” üzenetre vár. Ha a szövegrész hosszú, a kapcsolat nem találja a karakterláncot. A kapcsolat ekkor a LOOP parancsra ugrik. A LOOP parancs hatására a Hálózati és telefonos kapcsolat segédprogram visszatér a fenti sorhoz, és a kapcsolat az „Írja be az indítani kívánt szolgáltatás nevét:” üzenetre vár a második válaszban. Így hurkok segítségével hosszú szövegrészek dolgozhatók fel, amíg el nem éri a kívánt üzenet szövegét.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Parancsok és kocsivissza-jelek használata a Switch.inf parancsfájlban

A Switch.inf parancsfájlokban a parancsoknak tartalmaznia kell a <cr> jelet, amely a kocsivissza-karaktert jelöli. A kocsivissza hatására a távoli számítógép azonnal feldolgozza a parancsot. Ha a parancs nem tartalmazza a < cr> jelet, előfordulhat, hogy a távoli számítógép nem ismeri fel a parancsot.

Más helyzetekben a <cr> nem használható, mert a távoli számítógép elfogadja a parancsot kocsivissza-jel nélkül, és időre van szüksége a parancs feldolgozásához. Ez a helyzet akkor áll elő, ha parancssorozatot küld el anélkül, hogy választ várna.

A Switch.inf parancsfájl aktiválásával kapcsolatos tudnivalókért tanulmányozza A bejelentkezési parancsfájl aktíválása című témakört. A Switch.inf parancsfájlokkal kapcsolatos további tudnivalókért tanulmányozza A távoli bejelentkezés automatizálása a Switch.inf parancsfájlok segítségével című témakört.


Hibaelhárítás – bejelentkezési parancsfájlok

A Windows 2000 esetén naplózható a hálózati kapcsolat, a modem és a távoli eszköz között továbbított minden adat, beleértve a távoli eszköz által jelzett hibákat is.

A modemparancsok a naplózás engedélyezésével jeleníthetők meg. A naplózás engedélyezése után a modemnek küldött parancsokat a rendszer a rendszergyökér\ModemLog_modell.txt nevű fájlban rögzíti. A modell a modem neve, ahogyan az a telepített modemek listájában megjelenik. A modemparancsok naplózásával kapcsolatos további tudnivalókért tanulmányozza A modemparancsok naplózása és megjelenítése című témakört.


Telefonos kapcsolatok hitelesítése és adattitkosítása

A Biztonság lapon kiválasztott Tipikus (ajánlott beállítások) biztonsági beállítások a PPP-adatcsere során a kiszolgálóval egyeztetett hitelesítési metódusok és titkosítási követelmények előre meghatározott együttesét eredményezi.

A következő táblázat a Személyazonosságom érvényesítése így és az Adattitkosítás szükséges (kapcsolat bontása, ha nincs) jelölőnégyzetek beállításának különböző kombinációiban használható hitelesítési és adattitkosítási metódusokat foglalja össze. Ezek a beállítások úgy is megjeleníthetők, ha a Tipikus (ajánlott beállítások) választógomb alatt megadja az azonosító adatok érvényesítésére és az adattitkosítási követelményekre vonatkozó beállításokat, majd a Speciális (egyéni beállítások) választógomb alatt a Beállítások gombra kattint.

A biztonsági beállítások kombinációi egyenként is engedélyezhetők, beállíthatók és letilthatók a Speciális (egyéni beállítások) választógomb segítségével, de ehhez szükséges a biztonsági protokollok ismerete.

Az egyes hitelesítési és adattitkosítási metódusokkal kapcsolatos további tudnivalókért kattintson a táblázatban a metódus nevére. A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört.

Az azonosító adatok érvényesítésének módszere | Adattitkosítás szükséges | Egyeztetett hitelesítési metódusok | Titkosítás szükséges
Titkosítatlan jelszó engedélyezése | Nem | PAP, CHAP, SPAP, MS-CHAP, MS-CHAP v2 | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Titkosított jelszó szükséges | Nem | CHAP, MS-CHAP, MS-CHAP v2 | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Titkosított jelszó szükséges | Igen | MS-CHAP, MS-CHAP v2 | A titkosítás kötelező (a kapcsolat megszakad, ha a kiszolgáló elutasítja)
Intelligens kártya | Nem | EAP/TLS | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Intelligens kártya | Igen | EAP/TLS | A titkosítás kötelező (a kapcsolat megszakad, ha a kiszolgáló elutasítja)

Megjegyzések

  • Az adatokat csak akkor titkosítja a rendszer, ha az egyeztetés eredménye MS-CHAP, MS-CHAP v2 vagy EAP/TLS típusú hitelesítés. Csak ezek a hitelesítési protokollok képesek a titkosításhoz szükséges saját kezdeti titkosítási kulcsok létrehozására.
  • A Microsoft Point-to-Point titkosítás (MPPE) végzi az adatok titkosítását a PPP alapú telefonos kapcsolatokban. Erős (128 bites kulcs) és a szabványos (40 bites kulcs) MPPE titkosítási séma használható. A 40 bites verzió az egész világon használható; minden Windows 2000 operációs rendszert futtató számítógépen beépített szolgáltatás. A 128 bites titkosítási szint csak az Egyesült Államokban és Kanadában használható. A 128 bites verzió az ügyfél- és a kiszolgálószoftver speciális verziójának telepítésével engedélyezhető.

Megjegyzés

  • Az MS-CHAP v2 és az EAP kölcsönös hitelesítési protokollok, ami azt jelenti, hogy mind az ügyfél, mind a kiszolgáló igazolja azonosságát. Ha a kapcsolat konfigurációja alapján kizárólag az MS-CHAP v2 hitelesítési módszert használja, de az a kiszolgáló, amelyhez kapcsolódik, nem azonosítja magát, a kapcsolat megszakad. Korábban a kiszolgáló kihagyhatta saját hitelesítését az ügyfél felé, és egyszerűen elfogadhatta a hívást. Ez a módosítás biztosítja, hogy a kapcsolat valóban csak a megfelelő kiszolgálóval jöhessen létre.


Virtuális magánhálózati kapcsolat hitelesítése és adattitkosítása

A Biztonság lapon kiválasztott Tipikus (ajánlott beállítások) biztonsági beállítások a PPP-adatcsere során a kiszolgálóval egyeztetett hitelesítési metódusok és titkosítási követelmények előre meghatározott együttesét eredményezi.

A következő táblázatok a Személyazonosságom érvényesítése így és az Adattitkosítás szükséges (kapcsolat bontása, ha nincs) jelölőnégyzetek beállításának különböző kombinációiban használható hitelesítési és adattitkosítási metódusokat foglalják össze. Ezek a beállítások úgy is megjeleníthetők, ha a Tipikus (ajánlott beállítások) választógomb alatt megadja az azonosító adatok érvényesítésére és az adattitkosítási követelményekre vonatkozó beállításokat, majd a Speciális (egyéni beállítások) választógomb alatt a Beállítások gombra kattint.

A biztonsági beállítások kombinációi egyenként is engedélyezhetők, beállíthatók és letilthatók a Speciális (egyéni beállítások) választógomb segítségével, de ehhez szükséges a biztonsági protokollok ismerete.

Az egyes hitelesítési és adattitkosítási metódusokkal kapcsolatos további tudnivalókért kattintson a táblázatban a metódus nevére. A kapcsolat beállításával kapcsolatos tudnivalókért tanulmányozza A kapcsolat beállítása című témakört.

Point-to-Point Tunneling Protocol (PPTP) vagy automatikus távelérés-kiszolgáló

Az azonosító adatok érvényesítésének módszere | Adattitkosítás szükséges | Egyeztetett hitelesítési metódusok | Titkosítás szükséges
Titkosított jelszó szükséges | Nem | CHAP, MS-CHAP, MS-CHAP v2 | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Titkosított jelszó szükséges | Igen | MS-CHAP, MS-CHAP v2 | A titkosítás kötelező (a kapcsolat megszakad, ha a kiszolgáló elutasítja)
Intelligens kártya | Nem | EAP/TLS | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Intelligens kártya | Igen | EAP/TLS | A titkosítás kötelező (a kapcsolat megszakad, ha a kiszolgáló elutasítja)

Layer Two Tunneling Protocol (L2TP) távelérés-kiszolgáló

Az azonosító adatok érvényesítésének módszere | Adattitkosítás szükséges | Egyeztetett hitelesítési metódusok | Titkosítás szükséges
Titkosított jelszó szükséges | Nem | CHAP, MS-CHAP, MS-CHAP v2 | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Titkosított jelszó szükséges | Igen | CHAP, MS-CHAP, MS-CHAP v2 | A titkosítás kötelező (a kapcsolat megszakad, ha a kiszolgáló elutasítja)
Intelligens kártya | Nem | EAP/TLS | Választható titkosítás (akkor is létrejön a kapcsolat, ha nincs titkosítás)
Intelligens kártya | Igen | EAP/TLS | A titkosítás kötelező (a kapcsolat megszakad, ha a kiszolgáló elutasítja)

Megjegyzések

  • Az L2TP virtuális magánhálózati kapcsolatok esetén az adatok titkosítása az IP-biztonság (IPSec) segítségével történik.
  • A Microsoft Point-to-Point titkosítás (MPPE) végzi az adatok titkosítását a PPTP virtuális magánhálózati kapcsolatokban. Erős (128 bites kulcs) és a szabványos (40 bites kulcs) MPPE titkosítási séma használható. A 40 bites verzió az egész világon használható; minden Windows 2000 operációs rendszert futtató számítógépen beépített szolgáltatás. A 128 bites titkosítási szint csak az Egyesült Államokban és Kanadában használható. A 128 bites verzió az ügyfél- és a kiszolgálószoftver speciális verziójának telepítésével engedélyezhető.
  • Az adatok titkosítása csak akkor történik az MPPE segítségével, ha az egyeztetés eredménye MS-CHAP, MS-CHAP v2 vagy EAP/TLS hitelesítés lett. Csak ezek a hitelesítési protokollok képesek saját kezdeti titkosítókulcsok létrehozására. Az MPPE közös ügyfél- és kiszolgálókulcsokat igényel, amint azt ezek a hitelesítési típusok létrehozzák.

Megjegyzés

  • Az MS-CHAP v2 és az EAP/TLS kölcsönös hitelesítési protokoll, ami azt jelenti, hogy mind az ügyfél, mind a kiszolgáló igazolja azonosságát. Ha a kapcsolat kizárólag az MS-CHAP v2 vagy EAP/TLS hitelesítési metódust használhatja, de az a kiszolgáló, amelyhez kapcsolódik, nem azonosítja magát, a kapcsolat megszakad. Korábban a kiszolgáló kihagyhatta saját hitelesítését az ügyfél felé, és egyszerűen elfogadhatta a hívást. Ez a módosítás biztosítja, hogy a kapcsolat valóban csak a megfelelő kiszolgálóval jöhessen létre.


Automatikus hívás

Az automatikus hívás hozzárendeli és fenntartja a kapcsolati célok hálózati címeit, így lehetővé teszi a hivatkozott célok automatikus tárcsázását alkalmazásból vagy parancssorból is. A hálózati cím lehet internetes állomás neve, IP-címe vagy NetBIOS-kiszolgálónév.

A következő példa az automatikus hívás működését mutatja be:

  1. A dokumentumba ágyazott Internet-címre kattint, amikor nem kapcsolódik az Internet-szolgáltatóhoz.
  2. A rendszer kéri az Internet-szolgáltató eléréséhez használni kívánt kapcsolatot kiválasztását. A kiválasztott kapcsolatot a rendszer tárcsázza, majd elérhetővé válik a kívánt Internet-cím.
  3. Amikor a következő alkalommal az Internet-címre kattint, amikor nem kapcsolódik az Internet-szolgáltatóhoz, a rendszer automatikusan az első alkalommal kiválasztott kapcsolatot tárcsázza.

Az automatikus hívás hozzárendeli azokat az erőforrásokat, amelyek a kapcsolat kezdeti létrehozásához szükségesek, de nem rendel hozzá erőforrásokat a kapcsolat létrehozása után.

A felhasználó két lehetőség közül választhat, amikor az automatikus hívás megkísérli létrehozni a kapcsolatot:

  • Ha nem kapcsolódik hálózathoz, akkor az automatikus hívás mindig megkísérli a kapcsolat létrehozását, amikor egy alkalmazás távoli címre hivatkozik.

  • Ha hálózathoz kapcsolódik, akkor az automatikus hívás csak azon címek esetén próbál meg kapcsolatot létrehozni, amelyeket előzőleg megtanult. A kiszolgálók vagy internetes állomások helytelenül beírt neve nem vált ki automatikus hívási kísérletet.

További tudnivalókért tanulmányozza Az automatikus hívás beállítása című témakört.

Megjegyzés

  • Az automatikus hívás funkció csak akkor működik, ha a Távelérés – automatikus kapcsolódás kezelője szolgáltatás fut. További tudnivalókért tanulmányozza A Távelérés – automatikus kapcsolódás kezelője szolgáltatás elindítása című témakört.


Rasdial

Egy egyszerű parancsfájl és a rasdial parancs segítségével automatizálható a kapcsolódási folyamat bármelyik Microsoft ügyfél esetén. A rasdial parancs egy adott bejegyzéssel kezdeményez hálózati kapcsolatot.

Szintaxis:

rasdial kapcsolat neve [felhasználó neve [jelszó | *]] [/domain:tartomány] [/phone:telefonszám] [/callback:visszahívás hívószáma] [/phonebook:telefonkönyv elérési útvonala] [/prefixsuffix]

A rasdial parancs a következő szintaxissal bontja a hálózati kapcsolatot:

rasdial [kapcsolat neve] /disconnect

Paraméterek

Nincs
Kapcsolók nélkül a rasdial parancs az aktuális kapcsolat állapotát jeleníti meg.
kapcsolat neve
A systemroot\System32\Ras mappában levő aktuális .pbk fájl egyik bejegyzését jelöli ki. Ha a kapcsolat neve szóközt vagy speciális karaktert tartalmaz, akkor tegye idézőjelek (") közé a kapcsolat nevét.

A parancs a Rasphone.pbk fájlt használja, ha nem a Személyes telefonkönyv beállítást választotta. A Személyes telefonköny beállítás választása esetén a parancs a felhasználónév.pbk nevű fájlt használja. A Személyes telefonkönyv/p választása esetén a név a Rasphone címsorában látható. Névütközés esetén a rendszer hozzáfűzi a számokat.

felhasználó neve [jelszó | *]
A kapcsolathoz használni kívánt felhasználónevet és jelszó adja meg. A csillag használata esetén a felhasználónak be kell írnia a jelszót, de a beírt karakterek nem jelennek meg.
/domain:tartomány
A felhasználói fiókot tartalmazó tartomány nevét adja meg.

Ha nem szerepel a parancsban, akkor a Csatlakozás a következőhöz párbeszédpanel Tartomány mezőjében legutoljára használt értéket alkalmazza a rendszer.

/phone:telefonszám
A megadott telefonszámmal helyettesíti a Rasphone.pbk fájl bejegyzésében szereplő telefonszámot.
/callback:visszahívás hívószáma
A megadott telefonszámmal helyettesíti a Rasphone.pbk fájl bejegyzésében a visszahívás hívószámaként szereplő telefonszámot.
/disconnect
Bontja egy adott bejegyzéshez tartozó kapcsolatot.
/phonebook:telefonköny_elérési_útvonala
A telefonkönyvfájl elérési útvonalának meghatározása. Az alapértelmezett elérési útvonal: rendszergyökér\System32\Ras\felhasználó_neve.pbk. Megadható a fájl teljes elérési útvonala.
/prefixsuffix
Az aktuális TAPI hely tárcsázási beállításait alkalmazza a telefonszámra. Ezek a beállítások a Vezérlőpult Telefon segédprogramjában állíthatók be. Ez a beállítás alapértelmezés szerint nem engedélyezett.

Példák a rasdial parancs használatára

A Rasphone.pbk IRODA bejegyzéséhez a következő paranccsal kapcsolódhat:

rasdial iroda

A következő paranccsal kapcsolódhat a Rasphone.pbk IRODA 2 bejegyzéséhez és meghatja a visszahívási telefonszámot.

rasdial "iroda 2" /callback:555-0100

A KELETI IRODA bejegyzéshez a következő paranccsal bonthatja a kapcsolatot:

rasdial "KELETI IRODA" /d

Megjegyzés

A Rasphone.exe következő szolgáltatásainak használatát nem támogatja a rasdial parancs:

  • Olyan bejegyzéseket, amelyek a tárcsázási folyamat során terminál módú felhasználói adatbevitelt igényelnek.
  • Kezelőn keresztüli vagy kézi tárcsázást.


Hibaelhárítás – Hálózati és telefonos kapcsolatok

Mi a probléma?

A modem nem működik.

Oka: A modem nem kompatibilis.

Megoldás: Ha hozzáfér másik olyan számítógéphez, amelyik Internet-kapcsolattal rendelkezik, ellenőrizze a kompatibilis modemek listáját a Microsoft Windows hardverkompatibilitási listán a Microsoft webhelyen.

(http://www.microsoft.com/)

Oka: A modem nem megfelelően csatlakozik, vagy ki van kapcsolva.

Megoldás: Ellenőrizze, hogy a modem megfelelően csatlakozik-e a számítógép megfelelő portjához. Külső modem esetén ellenőrizze, hogy a modem be legyen kapcsolva.

Tanulmányozza még: Hibaelhárítás.

Nem lehet a távelérés-kiszolgálóhoz kapcsolódni.

Oka: A távelérés-kiszolgáló nem működik.

Megoldás: Kérje meg a rendszergazdát, hogy ellenőrizze, fut-e a távelérés-kiszolgáló. Ha a kiszolgáló nem működik, a rendszergazdának ellenőriznie kell a hibanaplókat és egyéb naplókat, hogy megállapíthassa, miért állt le a szolgáltatás. A hiba elhárítása után indítsa újra a szolgáltatást. Ha a szolgáltatás fut, a rendszergazdának ellenőriznie kell, hogy más távelérés-ügyfelek tudnak-e megfelelően kapcsolódni. Ha más ügyfelek tudnak kapcsolódni, a hiba a helyi munkaállomásra jellemző.

Oka: Nem rendelkezik érvényes felhasználói fiókkal vagy távelérési engedéllyel.

Megoldás: A rendszergazdával ellenőrizze, hogy megvan-e a felhasználói fiók, és rendelkezik a szükséges távelérési engedélyekkel.

Oka: Rossz számot hívott, illetve jó számot hívott, de elfelejtette tárcsázni a külső vonal eléréséhez szükséges számot, például a 9-et.

Megoldás: Ellenőrizze, hogy a számot helyesen tárcsázta-e.

Oka: A modem nem tudja egyeztetni a beállításokat a kiszolgálóval.

Megoldás: Próbáljon a kiszolgálón található modemmel azonos típusú modemet használni.

Oka: A modemkábel hibás.

Megoldás: Ne használja a sok egérhez tartozékként mellékelt 9-25 tűs átalakítót, mert ezek némelyike nem viszi át a modem jeleit. A biztonság kedvéért használjon kifejezetten erre a célra gyártott átalakítót.

Oka: A telefonvonal (például egy szállodai szobában) nem képes biztosítani a modem sebességéhez szükséges sávszélességet.

Megoldás: Válasszon alacsonyabb sebességet (vagy a hotelvezetőtől kérjen közvetlen vonalat.

Tanulmányozza még: A modemport maximális sebességének módosítása.

Oka: A vonal digitális.

Megoldás: A legtöbb modem csak analóg telefonvonalon működik. Ellenőrizze, hogy van-e analóg telefonvonal; digitális telefonvonal esetén pedig ellenőrizze, hogy a kiszolgálók és az ügyfelek digitális modemeket használnak-e.

A kapcsolódás során üzenet jelzi, hogy a távelérés-kiszolgáló nem válaszol.

Oka:

  • Magasabb sebességtartományokban a modem nem kompatibilis a kiszolgáló modemjével.
  • Túl sok a statikus zaj a telefonvonalon, ami megakadályozza, hogy a modem magasabb sebességgel csatlakozzon.
  • Kapcsolóberendezés található az ügyfél és a kiszolgáló között, amely megakadályozza, hogy a modemek magasabb sebességet egyeztessenek.

Megoldás: Állítsa alacsonyabbra a modem sebességét.

Tanulmányozza még: A modemport maximális sebességének módosítása.

Oka: A távelérés-kiszolgáló nem működik.

Megoldás: Kérje meg a rendszergazdát, hogy ellenőrizze, fut-e a kiszolgáló.

A modem a megadottnál mindig alacsonyabb sebességen kapcsolódik.

Oka: A modem és a telefonvonal nem megfelelően működik. Ha túl sok a statikus zaj a telefonvonalon, a rendszer megszakítja a munkameneteket.

Megoldás: A modemdiagnosztika segítségével ellenőrizze, hogy a modem megfelelően működik-e.

Tanulmányozza még: A modemparancsok naplózása és megjelenítése.

Oka: A célként megadott kiszolgáló nem működik megfelelően.

Megoldás: Kérje meg a rendszergazdát, hogy ellenőrizze, megfelelően működik-e a célként megadott kiszolgáló. Próbáljon másik munkaállomásról kapcsolódni ugyanahhoz a kiszolgálóhoz. Ha más munkaállomásokon is ugyanazt a hibát tapasztalja, lehetséges, hogy nem megfelelőek a kiszolgáló alkalmazásai vagy a hardver. Ha nem, a hiba a munkaállomásra jellemző.

Oka: A vonal minősége nem megfelelő.

Megoldás: Lépjen kapcsolatba a telefontársasággal, és ellenőriztesse a vonal minőségét.

Oka: A tárcsázott vonal befolyásolja a sebességet.

Megoldás: Ha a távelérés-kiszolgáló több számon is elérhető, próbálkozzon másik számon, és elenőrizze, hogy nőtt-e a sebesség.

Oka: A modemszoftvert frissíteni kell.

Megoldás: Lépjen kapcsolatba a modem gyártójával a modemszoftver frissítésével kapcsolatban.

A távelérés-kiszolgálóval létesített munkamenet mindig megszakad.

Oka: A hívásvárakoztatás megszakítja a kapcsolatot.

Megoldás: Ellenőrizze, hogy a telefonvonalon működik-e a hívásvárakoztatás. Ha igen, tiltsa le a hívásvárakoztatást, és próbálkozzon újra.

Tanulmányozza még: Hely tárcsázási tulajdonságainak módosítása.

Oka: A távelérés-kiszolgáló üresjárat miatt szétkapcsol.

Megoldás: Próbáljon újra hívni.

Oka: Valaki felvette a telefont. A telefon felvételekor a kapcsolat automatikusan megszakad.

Megoldás: Próbáljon újra hívni.

Oka: A modemkábel csatlakozása nem megfelelő.

Megoldás: Ellenőrizze, hogy a modemkábel csatlakozása megfelelő-e.

Oka: A modemszoftvert frissíteni kell.

Megoldás: Lépjen kapcsolatba a modem gyártójával a modemszoftver frissítésével kapcsolatban.

Oka: A modem beállításait módosítani kell a távelérés-kiszolgáló módosításainak megfelelően.

Megoldás: Ellenőrizze a modem beállításait a rendszergazdával.

A kapcsolat rendellenesen szakad meg.

Oka: A távelérés-kiszolgáló nem működik.

Megoldás: Kérje meg a rendszergazdát, hogy ellenőrizze, fut-e a kiszolgáló.

Oka:

  • A modem nem tud megfelelően egyeztetni a távelérés-kiszolgáló modemjével.
  • A számítógép soros portja nem képes kezelni a kiválasztott sebességet.

Megoldás: Próbáljon alacsonyabb kezdeti portsebességgel csatlakozni.

Tanulmányozza még: A modemport maximális sebességének módosítása.

Oka: A modemszoftvert frissíteni kell.

Megoldás: Lépjen kapcsolatba a modem gyártójával a modemszoftver frissítésével kapcsolatban.

A kapcsolódás során a rendszer hardverhibát észlel.

Oka: A modem ki van kapcsolva.

Megoldás: Ellenőrizze, hogy a modem be van-e kapcsolva. Ha a modem ki van kapcsolva, kapcsolja be, és tárcsázzon újra.

Oka: A modem nem megfelelően működik.

Megoldás: A kapcsolat vizsgálata érdekében engedélyezze a modem naplózását.

Tanulmányozza még: A modemparancsok naplózása és megjelenítése.

Oka: A kábel nem kompatibilis.

Megoldás: Ha a modem a Terminál segédprogramon keresztül képes a kommunikációra, de a Hálózati és telefonos kapcsolatok segédprogramon keresztül nem, akkor a modemet a számítógéppel összekötő kábel valószínűleg nem kompatibilis. Telepítsen kompatibilis kábelt.

A soros portok ütközése hibákat okoz a kapcsolatban.

Oka: A soros portok ütköznek.

Megoldás: A Com1 és a Com3 a 4-es megszakításkérésen (IRQ) osztozik. A Com2 és a Com4 a 3-as megszakításkérésen osztozik. Így soros kommunikáció esetén a COM1 és a COM3, valamint a COM2 és a COM4 nem használható egyidejűleg. Például nem használható egyszerre a Hálózati és telefonos kapcsolatok segédprogramot a COM1 porton és a Terminál segédprogramot a COM3 porton.

Ez a szabály arra az esetre is érvényes, ha egeret használ a soros kommunikációs programok, például a Hálózati és telefonos kapcsolatok vagy a Windows 2000 Terminál segédprogram mellett. Intelligens soros kártya (például DigiBoard soros kártya) használata esetén azonban nem érvényes.

Tanulmányozza még: Kapcsolat beállítása; A modem COM portjának módosítása.

ISDN segítségével történő kapcsolódás során “Nincs válasz” üzenet jelenik meg.

Oka: A távelérés-kiszolgáló nem válaszolt, mert ki van kapcsolva, vagy a modem nem csatlakozik.

Megoldás: Lépjen kapcsolatba a rendszergazdával.

Oka: A vonal foglalt.

Megoldás: Hívjon újra később, vagy lépjen kapcsolatba a rendszergazdával.

Oka: A hardver hibás.

Megoldás: Ellenőrizze, hogy az ISDN-kártyák telepítése és beállítása megfelelő-e.

Oka: A telefonszám beállítása nem megfelelő.

Megoldás: Néha az ISDN-vonalonhoz tartozó összes B csatorna saját számmal rendelkezik, míg más esetekben a B csatornák egyetlen számon osztoznak. A telefontársaságtól kérdezheti meg, hány szám tartozik az ISDN-vonalhoz.

Oka: Ha az Egyesült Államokban vagy Kanadában tartózkodik, a Szolgáltatásprofil azonosítója (SPID) nincs megfelelően beállítva. Az SPID általában a telefonszámot, és annak elején, illetve végén további számjegyeket tartalmaz. Az SPID segít a telefonközpontnak a vonalra csatlakozó berendezés típusának felismerésében, és a hívásokat a vonalon levő megfelelő eszközökhöz irányítja. Ha az ISDN-csatorna SPID azonosítót igényel, de ez helytelenül van megadva, az eszköz sem hívást fogadni, sem hívást kezdeményezni nem tud.

Megoldás: Ellenőrizze, hogy az SPID megfelelően van-e megadva.

Oka: A vonal rossz minősége (például túl sok a statikus zaj) következtében megszakadt a kapcsolat.

Megoldás: Várjon néhány percet, és próbáljon újra tárcsázni.

Oka: Nem engedélyezte a vonaltípus egyeztetését, vagy a kiválasztott vonallal nem lehet kapcsolatot létrehozni.

Megoldás: Engedélyezze a vonaltípus egyeztetését.

Oka: Az ISDN-központ túlterhelt.

Megoldás: Próbálkozzon újra később.

Oka: A DigiBoard kártya túl régi.

Megoldás: Ha nem rendelkezik a legújabb PCIMAC-ISA DigiBoard kártyával, amelynek sorozatszáma A14308 vagy újabb, lépjen kapcsolatba a DigiBoard vállalattal új kártya beszerzése érdekében.

Az X.25-hálózaton keresztül létrehozott kapcsolatok nem működnek.

Oka: A telefonos PAD rossz X.3-paraméterekkel vagy soros beállításokkal rendelkezik.

Megoldás: Ha a távelérés-kiszolgáló fut, és nem tud közvetlenül hozzá kapcsolódni X.25 intelligens kártya vagy külső PAD segítségével, módosítsa a telefonos PAD X.3-paramétereit vagy soros beállításait. Kérdezze meg a helyes beállításokat a rendszergazdától.

Tanulmányozza még: Kapcsolat beállítása.

Oka: Az új Pad.inf bejegyzések érvénytelenek.

Megoldás: A többi Pad.inf bejegyzésben keressen közvetlen kapcsolatokat és külső PAD-eket, és olvassa el a rájuk vonatkozó megjegyzéseket. Előfordulhat, hogy a PAD válaszának megjelenítéséhez vonalelemző vagy terminálprogram szükséges. Telefonos PAD-bejegyzések esetén a Pad.inf egyik bejegyzését példaként használva fordítson figyelmet a példára vonatkozó megjegyzésekre.

Oka: A modem nem kompatibilis.

Megoldás: Ha a telefonos PAD-hoz kapcsolódó modem alacsonyabb sebességen csatlakozik, mint kellene, cserélje ki a modemet kompatibilis modemre.

Tanulmányozza még: A modem nem működik a Hálózati és telefonos kapcsolatokkal

Cause: A távelérés-kiszolgáló vonalán torlódnak az adatok. Ha a kapcsolat létrejött, de a hálózati meghajtók bontják a kapcsolatot, és a munkamenetek megszakadnak vagy hálózati hibák jelentkeznek, akkor azt valószínűleg a távelérés-kiszolgáló bérelt vonalán bekövetkezett torlódás okozza.

Például négy (telefonos PAD-en keresztül) 9 600 bps sebességen kapcsolódó ügyfél számára 38 400 bps (négyszer 9600) sebességű bérelt vonal szükséges a kiszolgálóoldalon. Ha a bérelt vonal nem rendelkezik megfelelő sávszélességgel, időtúllépéseket okozhat, és ronthatja a kapcsolódó ügyfelek teljesítményét. Ebben a példában azt feltételezzük, hogy az Útválasztás és távelérés szolgáltatás használja a teljes sávszélességet. Ha az Útválasztás és távelérés szolgáltatás más szolgáltatásokkal osztozik a sávszélességen, kevesebb kapcsolat hozható létre.

Megoldás: A rendszergazdának ellenőriznie kell, hogy a bérelt vonal sebessége képes-e kiszolgálni az összes COM portot azzal a sebességgel, amellyel az ügyfelek betárcsáznak.

A PPTP protokollal létrejövő kapcsolatok nem működnek.

Oka: A TCP/IP kapcsolat hibái nem teszik lehetővé a kapcsolódást a PPTP-kiszolgálóhoz.

Megoldás: A felhasználó vagy a rendszergazda az ipconfig és a ping parancsok segítségével ellenőrizheti a kiszolgálóval létrejött kapcsolatot.

Oka: Egy Winsock Proxy ügyfél aktív.

Megoldás: A virtuális magánhálózati kapcsolat nem működik, ha van aktív Winsock Proxy ügyfél. A Winsock Proxy azonnal átirányítja a csomagokat a proxykiszolgálóra, mielőtt a virtuális hálózati kapcsolat a becsomagolás során feldolgozhatná a csomagokat. Kérje meg a rendszergazdát, hogy tiltsa le a Winsock Proxy ügyfelet.

Oka: Nem rendelkezik megfelelő kapcsolattal és tartománybeli engedélyekkel a távelérés-kiszolgálón.

Megoldás: Lépjen kapcsolatba a rendszergazdával.

Oka: A TCP/IP protokoll használata esetén nem rendelkezik egyedi TCP/IP-címmel.

Megoldás: Lépjen kapcsolatba a rendszergazdával.

Oka: A névhozzárendelési hibák megakadályozzák a nevek és IP-címek összerendelését.

Megoldás: Teljes tartományneveket és IP-címeket adjon meg a kapcsolatban.

Tanulmányozza még: A TCP/IP-beállítások megadása

A PPP- vagy TCP/IP-segédprogramokkal létrehozott kapcsolatok nem működnek.

Oka: A kiszolgáló nem támogatja az LCP-kiterjesztéseket.

Megoldás: Ha nem tud a kiszolgálóhoz kapcsolódni a PPP protokoll segítségével, vagy a távoli számítógép bontja a kapcsolatot, akkor előfordulhat, hogy a kiszolgáló nem támogatja az LCP-kiterjesztéseket. A Hálózati és telefonos kapcsolatok alatt törölje a jelölést az LCP-kiterjesztések engedélyezése jelölőnégyzetből.

Oka: Az IP-fejléc tömörítése megakadályozza a TCP/IP-segédprogramok működését. Ha a távoli kiszolgálóhoz a PPP protokoll segítségével sikeresen kapcsolódik, de a TCP/IP-segédprogramok nem működnek, a hibát az IP-fejléc tömörítése okozhatja.

Megoldás: Próbáljon újból kapcsolódni az IP-fejléc tömörítésének kikapcsolása után.

Tanulmányozza még: A PPP protokoll használata során az LCP-kiterjesztések használatának letiltása; A PPP protokoll használata során az IP-fejlécek tömörítésének kikapcsolása.

Az Internet-kapcsolat megosztását használó kapcsolatok nem működnek.

Oka: Nem a megfelelő LAN-kártyát osztotta meg.

Megoldás: Az Internet-kapcsolatot megosztó számítógépnek két kapcsolatra van szüksége. Az egyik kapcsolat, amely általában LAN-kártya, az otthoni hálózatban található számítógépekkel köti össze a számítógépet, a másik kapcsolat pedig az otthoni hálózatot köti össze az Internettel. Ellenőrizze, hogy az Internet-kapcsolat megosztása engedélyezve legyen abban a kapcsolatban, amely az otthoni hálózatot és az Internetet összekapcsolja.

Oka: A TCP/IP nincs telepítve az otthoni hálózatban levő számítógépeken.

Megoldás: A TCP/IP protokoll alapértelmezés szerint telepítve van a Windows 2000, Windows 95, Windows 98 és Windows NT 4.0-ás operációs rendszert futtató számítógépeken. Ha az otthoni hálózat felhasználói más operációs rendszert használnak, ellenőrizze, hogy a TCP/IP telepítve legyen a számítógépeken.

Oka: Ha az otthoni hálózat felhasználói nem érik el az Internetet, akkor a TCP/IP nincs megfelelően beállítva az otthoni számítógépeken.

Megoldás: Ellenőrizze a következő TCP/IP-beállításokat az otthoni hálózat helyi hálózati kapcsolataiban:

  • IP-cím: Automatikus IP-címigénylés (DHCP-n keresztül)
  • DNS-kiszolgáló: DNS-kiszolgáló címének automatikus kérése
  • Alapértelmezett átjárók: Nincs

A Windows 9x és Windows NT 4.0 operációs rendszert futtató számítógépeken a TCP/IP-beállítások a Vezérlőpulton találhatók.

Oka: Ha az otthoni hálózat felhasználói nem érik el az Internetet, akkor módosítani kell az Internet-beállításaikat.

Megoldás: Az otthoni hálózat felhasználóira vonatkozó Internet-beállításokat az Internet-kapcsolat megosztásához szükséges módon kell beállítani. További tudnivalókért tanulmányozza az Internet-beállítások megadása az Internet-kapcsolat megosztásához című témakört.

Oka: Az Internet-kapcsolat megosztása szolgáltatás nincs elindítva.

Megoldás: Az Eseménynapló segítségével ellenőrizze, hogy az Internet-kapcsolat megosztása szolgáltatás elindult.

Tanulmányozza még: Az Eseménynapló használata.

Oka: Az Internet-kapcsolat megosztását biztosító számítógépen nem megfelelően van beállítva a névhozzárendelés.

Megoldás: Állítsa be a WINS vagy DNS névhozzárendelési szolgáltatást a számítógépen. Ha a kis irodai vagy otthoni hálózatban levő számítógépek nem tudják a nevek és az IP-címek egymáshoz rendelését elvégezni, az ipconfig parancs segítségével ellenőrizhető az Internet-kapcsolatot megosztó számítógép névhozzárendelési beállítása. Az Internet-szolgáltató kétféle módon állíthatja be a névhozzárendelést:

  • Statikusan hozzárendelt névkiszolgálók

    • A TCP/IP protokollban közvetlenül be kell állítani az Internet-szolgáltató által biztosított névkiszolgáló IP-címét (vagy címeit). Statikusan hozzárendelt névkiszolgálók esetén az ipconfig parancs segítségével a beállított névkiszolgálóktól bármikor lekérdezhetők az IP-címek.

  • Dinamikusan hozzárendelt névkiszolgálók

    • Közvetlen beállítás nem szükséges. Az Internet-szolgáltató által biztosított névkiszolgálók IP-címének hozzárendelése az Internet-szolgáltató tárcsázásakor dinamikusan történik. Dinamikusan hozzárendelt névkiszolgáló esetén futtatni kell az ipconfig parancsot, miután az Internet-szolgáltatóval a kapcsolat létrejött.

Oka: Ha nem lehet játékot játszani az Interneten keresztül, az alkalmazás által használt protokoll nem fordítható.

Megoldás: Próbálja futtatni az alkalmazást az Internet-kapcsolatot megosztó számítógépen. Ha az alkalmazás ott működik, de az otthoni hálózatban található munkaállomásokon nem, akkor az alkalmazás nem fordítható.

Oka: Ha nem lehet játékot játszani az Interneten keresztül, az alkalmazás nincs beállítva az Internet-kapcsolatot megosztó számítógépen.

Megoldás: Ellenőrizze, hogy az alkalmazások valamint a portszámok beállítása megfelelő-e.

Tanulmányozza még: Internet-kapcsolat megosztása alkalmazások és szolgáltatások számára

Oka: Ha az Internet-felhasználók nem látják a szolgáltatásokat (például a webkiszolgálót), akkor a szolgáltatás nincs megfelelően beállítva.

Megoldás: Ellenőrizze, hogy az alkalmazások valamint a portszámok és a TCP/IP-címek beállítása megfelelő legyen.

Oka: Ha az otthoni hálózat felhasználói érik el az Internet-helyeket rövid nevek segítségével, a DNS-kiszolgálón a névhozzárendelés nem működik megfelelően.

Megoldás: A felhasználóknak teljes tartományneveket vagy IP-címeket kell megadniuk az Internet-erőforrások eléréséhez.

Tanulmányozza még: Internet-kapcsolat megosztása alkalmazások és szolgáltatások számára; Az Internet-kapcsolat megosztása; A TCP/IP protokoll beállítása a WINS használatára; A TCP/IP protokoll beállítása a DNS használatára; A TCP/IP-beállítás vizsgálata a ping parancs segítségével

Helyi hálózati kapcsolat használatakor nincs válasz.

Oka: A hálózati kártya hibás.

Megoldás: Próbálja meg az alábbiakat:

  • Ellenőrizze, hogy megjelenik-e a helyi hálózati kapcsolatot jelző ikon. A hely hálózati kapcsolat állapotától függően az ikon különbözőképpen jelenik meg a Hálózati és telefonok kapcsolatok mappában. Ha a helyi hálózati kapcsolathoz tartozó média nem csatlakozik (például a kábel nem csatlakozik), akkor megjelenik az ikon a Tálcán. További tudnivalókért tanulmányozza a Helyi hálózati kapcsolatok című témakört.
  • Az Eszközkezelő segítségével ellenőrizze, hogy a hálózati kártya megfelelően működik-e.

Oka: A LAN-kábel nem csatlakozik a hálózati kártyához.

Megoldás: Ellenőrizze, hogy a LAN-kábel csatlakozzon a hálózati kártyához.

Ha hordozható számítógépről kapcsolódik az Internet-szolgáltatóhoz, egyes alkalmazások nem működnek megfelelően.

Oka: A WinSock Proxy ügyfél akadályozza az alkalmazások megfelelő működését az Internet-szolgáltatóval létesített kapcsolat használatakor.

Megoldás: Ha a felhasználó sokat utazik, és a hordozható számítógépet a vállalati környezetben is használja, előfordulhat, hogy le kell tiltania a Microsoft WinSock Proxy ügyfelet (WSP-ügyfél a Vezérlőpulton), amikor ugyanarról a számítógépről tárcsázza az Internet-szolgáltatót vagy más hálózatot. Ha például otthon is az irodában használt hordozható számítógépet használja az Internet-szolgáltatóhoz vagy más hálózathoz történő csatlakozáshoz, hibákat tapasztalhat, amikor az alkalmazásokat az Internet-szolgáltatóval létrehozott kapcsolaton keresztül próbálja futtatni. (Például az alkalmazások nem találják a szükséges erőforrásokat vagy kiszolgálókat.) Ilyenkor tiltsa le a Microsoft WinSock Proxy ügyfelet (a Vezérlőpulton található WSP-ügyfél), ha a hordozható számítógépen futtatni kívánja a vállalati irodában a hordozható számítógépen futtatott összes alkalmazást.

A bejövő kapcsolathoz csatlakozó ügyfelek számára nem láthatók a bejövő kapcsolatot működtető számítógépen túli erőforrások.

Oka: Ha a bejövő ügyfelek számára lefoglalt címek nem részhalmazát képezik annak a hálózatnak, amelyhez a bejövő kapcsolatot működtető számítógép kapcsolódik, akkor a hálózatra kapcsolódó számítógépeken létre kell hozni egy útvonalat a bejövő kapcsolathoz csatlakozó számítógépekhez.

Megoldás: Módosítsa a bejövő ügyfelek számára lefoglalt IP-címtartományt, hogy az részhalmaz legyen annak a hálózatnak, amelyhez a bejövő kapcsolatot működtető számítógép kapcsolódik. Ha ez nem tehető meg, akkor a belső hálózat állomásain állítsa be alapértelmezett átjáróként a bejövő kapcsolatokat fogadó számítógép IP-címét.

  • Ha a hálózaton levő számítógépek IP-címének kiosztása automatikus, és működik DHCP-kiszolgáló a hálózaton, akkor a DHCP-kiszolgáló beállítható az alapértelmezett átjáró címének beállítására.
  • Ha a hálózaton levő számítógépek IP-címének kiosztása automatikus, de nem működik DHCP-kiszolgáló a hálózaton (a Windows 2000 és a Windows 98 automatikus privát IP-címzés szolgáltatásának használata esetén), akkor a hálózaton levő összes számítógépen közvetlenül be kell állítani az IP-címet, alhálózati maszkot és az alapértelmezett átjárót.

Tanulmányozza még: Alapértelmezett átjáró beállítása, Bejövő kapcsolatok és IP-címek.

Oka: A kapcsolódó ügyfelek számára lefoglalt kiszámított címtartomány nagyobb a beállított címtartománynál.

Megoldás: A legtöbb TCP/IP-hálózat az IP-címekhez kapcsolódó útválasztás hatékony kezelése érdekében alhálózatokat használ. A Kezdet és Vég mezőben megadott tartományhoz a Windows 2000 kiszámítja a legközelebbi illeszkedő alhálózatot. A legközelebbi illeszkedő alhálózatban levő címtartomány meghaladhatja a megadott tartományt. A kiszámított alhálózat által kijelölt tartomány nagyobb, mint a megadott tartomány, ha nem az alhálózat határait adja meg a Kezdet és Vég mezőben. Ennek elkerülése érdekében alhálózat határaira eső tartományt adjon meg. Például az intranet esetén a 10.0.0.0 magánhálózati azonosító használatakor az alhálózat határaira eső tartomány a következő: 10.0.1.168 – 10.0.1.175. Az intranethez a 192.168.0.0 magánhálózati azonosító használatakor az alhálózat határaira eső tartomány a következő: 192.168.1.0 – 192.168.1.255.

Tanulmányozza még: Bejövő kapcsolat beállítása a TCP/IP használatára.


Hibaüzenetek.

A Hálózati és telefonos kapcsolatok segédprogram használata során az alábbi hibaüzenetek fordulhatnak elő. A hibával kapcsolatos további tudnivalókért kattintson a hibára.

600 Folyamatban van egy művelet.

601 A rendszer érvénytelen portleírót talált.

602 A megadott port már meg van nyitva.

603 A hívó puffere túl kicsi.

604 A megadott adat helytelen.

605 A port adatai nem állíthatók be.

606 A megadott port nincs csatlakoztatva.

607 A rendszer érvénytelen eseményt észlelt.

608 A megadott eszköz nem létezik.

609 A megadott eszköztípus nem létezik.

610 A megadott puffer érvénytelen.

611 A megadott út nem érhető el.

612 A megadott út nincs lefoglalva.

613 A megadott tömörítés érvénytelen.

614 Nem volt elegendő használható puffer.

615 A megadott port nem található.

616 Aszinkron kérés van folyamatban.

617 A modem már szétkapcsol.

618 A megadott port nincs megnyitva.

619 A megadott port nincs csatlakoztatva.

620 Nem lehet végpontot meghatározni.

621 Nem nyitható meg a telefonkönyv.

622 Nem tölthető be a telefonkönyv.

623 Nem található a kapcsolathoz tartozó telefonkönyv-bejegyzés.

624 Nem frissíthető a telefonkönyvfájl.

625 A rendszer érvénytelen információt talált a telefonkönyvben.

626 Nem tölthető be egy karakterlánc.

627 A rendszer nem talált egy kulcsot.

628 A kapcsolat lezárult.

629 A kapcsolatot a távoli számítógép lezárta.

630 A modem hardverhiba miatt szétkapcsolt.

631 A felhasználó szétkapcsolta a modemet.

632 A rendszer érvénytelen struktúraméretet észlelt.

633 A modem már foglalt, vagy nem használható kitárcsázáshoz.

634 A számítógép nem regisztrálható a távoli hálózaton.

635 Ismeretlen hiba történt.

636 A porthoz csatolt eszköz nem az, amelyre a rendszer számított.

637 A rendszer nem konvertálható karakterláncot észlelt.

638 A kérés időtúllépést okozott.

639 Nincs elérhető aszinkron hálózat.

640 Hiba történt a NetBIOS funkcióiban.

641 A kiszolgáló nem tudja lefoglalni az ügyfél támogatásához szükséges NetBIOS-erőforrásokat.

642 A számítógép egyik NetBIOS-neve már regisztrálva van a távoli hálózatban.

643 A kiszolgáló egyik hálózati kártyája hibás.

644 Nem jelennek meg felbukkanó hálózati üzenetek.

645 Belső hitelesítési hiba történt.

646 A fiók nem jelentkezhet be ebben a napszakban.

647 A fiók tiltott.

648 A fiókhoz tartozó jelszó lejárt.

649 A fiók nem rendelkezik behívási engedéllyel.

650 A távelérés-kiszolgáló nem válaszol.

651 A modem hibát jelzett.

652 A modem ismeretlen választ adott.

653 A modem számára szükséges makró nem található az eszközhöz tartozó .INF fájlszakaszban.

654 Az eszközhöz tartozó .INF fájlszakaszban található parancs vagy válasz ismeretlen makróra hivatkozik.

655 A <MESSAGE> makró nem található az eszközhöz tartozó .INF fájlszakaszban.

656 Az eszközhöz tartozó .INF fájlszakaszban található <DEFAULTOFF> makró ismeretlen makrót tartalmaz.

657 Az eszközhöz tartozó .INF fájl nem nyitható meg.

658 Az eszköz neve túl hosszú az eszközhöz tartozó .INF fájlban, vagy az adathordozóhoz tartozó .INI fájlban.

659 Az adathordozóhoz tartozó .INI fájl ismeretlen eszköznévre hivatkozik.

660 Az eszközhöz tartozó .INF fájl nem tartalmaz válaszokat a parancs számára.

661 Az eszközhöz tartozó .INF fájlból hiányzik egy parancs.

662 Olyan makró beállítására történt kísérlet, amely nem szerepel ez eszközhöz tartozó .INF fájlszakaszban.

663 Az adathordozóhoz tartozó .INI fájl ismeretlen eszköztípusra hivatkozik.

664 A rendszer kifogyott a memóriából.

665 A modem konfigurálása nem megfelelő.

666 A modem nem működik.

667 A rendszer nem tudta olvasni az adathordozóhoz tartozó .INI fájlt..

668 A kapcsolat befejeződött.

669 Az adathordozóhoz tartozó .INI fájlban található használati paraméter érvénytelen.

670 A rendszer nem tudta kiolvasni a szakasz nevét az adathordozóhoz tartozó .INI fájlból.

671 A rendszer nem tudta kiolvasni az eszköz típusát az adathordozóhoz tartozó .INI fájlból.

672 A rendszer nem tudta kiolvasni az eszköz nevét az adathordozóhoz tartozó .INI fájlból.

673 A rendszer nem tudta kiolvasni a használatot az adathordozóhoz tartozó .INI fájlból.

674 A rendszer nem tudta kiolvasni a kapcsolat maximális sebességét az adathordozóhoz tartozó .INI fájlból.

675 A rendszer nem tudta kiolvasni a vonal maximális kapcsolati sebességét az adathordozóhoz tartozó .INI fájlból.

676 A telefonvonal foglalt.

677 Személy válaszolt a hívásra modem helyett.

678 Nincs válasz.

679 A rendszer nem észleli a vonalat.

680 Nem volt tárcsahang.

681 A modem általános hibát jelentett.

691 A hozzáférést megtagadták, mert a felhasználónév és/vagy a jelszó érvénytelen volt a tartományban.

692 Modem hardverhiba történt.

695 Az állapotszámítógépek nincsenek elindítva.

696 Az állapotszámítógépek már el vannak indítva.

697 A válaszhurkolás nem fejeződött be.

699 A modem válasza puffertúlcsordulást okozott.

700 Az eszközhöz tartozó .INF fájlban található bővített parancs túl hosszú.

701 A modem a COM-illesztőprogram által nem támogatott kapcsolati sebességre váltott.

703 A kapcsolat információkat igényel a felhasználótól, de az alkalmazás nem engedélyezi a felhasználói beavatkozást.

704 A visszahívási szám érvénytelen.

705 A hitelesítési állapot érvénytelen.

707 Hiba történt az X.25 protokollal kapcsolatban.

708 A fiók lejárt.

709 Hiba történt a tartományjelszó megváltoztatáa során. A jelszó túl rövid, vagy megegyezik egy korábban használt jelszóval.

710 A rendszer soros túlfutási hibákat észlelt a modemmel történő kommunikáció során.

711 A Távoli elérés szolgáltatáskezelő nem tudott elindulni. További információkat az eseménynaplóban talál.

712 A kétirányú port inicializál. Várjon néhány másodpercet, és tárcsázzon újra.

713 Nincs elérhető aktív ISDN-vonal.

714 Nincs elérhető ISDN-csatorna a híváshoz.

715 Túl sok hiba történt a rossz minőségű telefonvonal miatt.

716 A távoli elérésű szolgáltatás IP-konfigurációja használhatatlan.

717 Nincs IP-cím a távoli elérésű szolgáltatás IP-címeinek statikus készletében.

718 A kapcsolat időtúllépést okozott a távoli számítógép érvényes válaszára várva.

719 A kapcsolatot a távoli számítógép befejezte.

720 A kapcsolódási kísérlet meghiúsult, mert a számítógép és a távoli számítógép nem tudtak megegyezni a PPP vezérlőprotokollok használatában.

721 A távoli számítógép nem válaszol.

722 A távoli számítógéptől érvénytelen adatok érkeztek. Ezeket az adatokat a rendszer figyelmen kívül hagyta.

723 A telefonszám az előtaggal és utótaggal együtt túl hosszú.

726 Az IPX protokoll nem tud egyszerre több modemen kitárcsázni.

728 A rendszer nem találja az IP-csatolót.

729 A SLIP nem használható, ha az IP protokoll nincs telepítve.

731 A protokoll nincs konfigurálva.

732 A számítógép és a távoli számítógép nem tudtak megegyezni a PPP vezérlőprotokollok használatában.

733 A számítógép és a távoli számítógép nem tudtak megegyezni a PPP vezérlőprotokollok használatában.

734 A PPP csatolásvezérlő protokoll befejeződött.

735 A kért címet a kiszolgáló elutasította.

736 A távoli számítógép befejezte a vezérlőprotokollt.

737 A rendszer visszacsatolást észlelt.

738 A kiszolgáló nem végezte el a címhozzárendelést.

739 A távoli kiszolgáló által kért hitelesítési protokoll nem tudja használni a tárolt jelszót. Tárcsázzon újra, és írja be külön a jelszót.

740 A rendszer érvénytelen tárcsázási szabályt észlelt.

741 A helyi számítógép nem támogatja a szükséges adattitkosítási típust.

742 A távoli számítógép nem támogatja a szükséges adattitkosítási típust.

743 A távoli kiszolgáló adattitkosítást igényel.

751 A visszahívási szám érvénytelen karaktert tartalmaz Csak a következő karakterek használhatók: 0 - 9, T, P, W, (,), -, @ és szóköz.

752 A rendszer szintaktikai hibát észlelt a parancsfájl feldolgozása során.

753 A kapcsolatot nem lehet szétkapcsolni, mert a többprotokollos útválasztó hozta létre.

754 A rendszer nem találta a multilink köteget.

755 A rendszer nem tud automatikusan tárcsázni, mert ehhez a bejegyzéshez egyéni tárcsázó van megadva.

756 A modem már tárcsázza ezt a kapcsolatot.

757 A távoli elérésű szolgáltatásokat nem lehet automatikusan elindítani. További információkat az eseménynaplóban talál.

758 Az Internet-kapcsolat megosztása már engedélyezve van a kapcsolat számára.

760 Hiba történt az útválasztási képességek engedélyezése során.

761 Hiba történt az Internet-kapcsolat megosztásának a kapcsolat számára történő engedélyezése során.

763 Az Internet-kapcsolat megosztását nem lehetett engedélyezni. Két vagy több LAN kapcsolat létezik a megosztani kívánt kapcsolaton kívül.

764 Nincs telepítve intelligesnkártya-olvasó.

765 Az Internet-kapcsolat megosztását nem lehetett engedélyezni. A LAN kapcsolatban mindig az automatikus IP-címzéshez szükséges IP-cím van konfigurálva.

766 A rendszer nem talált bizonyítványokat.

767 Az Internet-kapcsolat megosztását nem lehetett engedélyezni. A privát hálózaton kiválasztott LAN-kapcsolatban több IP-cím van konfigurálva. Konfigurálja újra a LAN-kapcsolatot egy IP-címmel az Internet-kapcsolat megosztása előtt.

768 A kapcsolat létrehozása meghiúsult az adattitkosítás sikertelensége miatt.

769 A megadott cél nem elérhető.

770 A távoli számítógép elutasította a kapcsolati kísérletet.

771 A kapcsolati kísérlet meghiúsult, mert a hálózat foglalt.

772 A távoli számítógép hálózati hardvere nem kompatibilis a kért hívástípussal.

773 A kapcsolat létesítése meghiúsult, mert a cél száma megváltozott.

774 A kapcsolat létesítése ideiglenes hiba miatt meghiúsult. Próbáljon újra kapcsolódni.

775 A hívást a távoli számítógép blokkolta.

776 A hívást nem lehetett kapcsolni, mert a cél aktivizálta a Ne zavarjanak szolgáltatást.

777 A kapcsolat létesítése meghiúsult, mert a távoli számítógép modeme nem működik.

778 Nem lehetett ellenőrizni a kiszolgáló azonoságát.

779 Ezt a kapcsolatot használva kitárcsázni csak intelligens kártya segítségével lehet.

780 A megkísérelt funkció nem érvényes ebben a kapcsolatban.

781 A titkosítási kísérlet meghiúsult, mert a rendszer nem talált érvényes bizonyítványt.


A modem nem működik a Hálózati és telefonos kapcsolatok ablak használata esetén

Ha lehetősége van egy Internet-kapcsolattal rendelkező másik számítógép használatára, ellenőrizze a kompatibilis modemek litáját a Microsoft webhelyen található Microsoft Windows hardverkompatibilitási listán.

(http://www.microsoft.com/)

Ha a modem megtalálható a listán, ellenőrizze, hogy a modem megfelelően csatlakozik-e a számítógép megfelelő portjához. Külső modem esetén ellenőrizze, hogy a modem be legyen kapcsolva.

A modemhibák elhárításával kapcsolatos további tudnivalókért tanulmányozza a Hibaelhárítás című témakört.


Hitelesítési metódusok és protokollok

A Hálózati és telefonos kapcsolatok segédprogram segítségével a következő hitelesítési metódusok és protokollok használhatók:

  • Password Authentication Protocol (PAP)
  • Challenge Handshake Authentication Protocol (CHAP)
  • Shiva Password Authentication Protocol (SPAP)
  • Microsoft Challenge Handshake Authentication Protocol (MS-CHAP)
  • Microsoft Challenge Handshake Authentication Protocol 2-es verzió (MS-CHAP v2)
  • Extensible Authentication Protocol (EAP)
  • Intelligens kártyára épülő és más bizonyítványhitelesítés


Hálózati és telefonos kapcsolat létrehozása

  • Virtuális magánhálózati (VPN) kapcsolat létrehozása
  • Helyi kapcsolat létrehozása
  • Az Internet-kapcsolat megosztásának engedélyezése és beállítása
  • Hálózati vagy telefonos kapcsolat másolása
  • Telefonos kapcsolat
  • Internet-kapcsolatok
  • Közvetlen kapcsolat
  • Bejövő kapcsolatok


Az Internet-kapcsolat megosztásának engedélyezése és beállítása

  • Internet-kapcsolat megosztásának engedélyezése hálózati kapcsolaton
  • Internet-kapcsolat megosztása alkalmazások és szolgáltatások számára
  • Internet-beállítások megadása az Internet-kapcsolat megosztásához


Kapcsolatfelvétel a Parallel Technologies céggel, vagy helyi viszonteladóival közvetlen kábelkapcsolat létrehozásához használható kábel megrendelése céljából

  • Hajtsa végre a következő műveletek egyikét:
    • Telefon

      Az Egyesült Államokban: +1 (800) 789-4784

      Az Egyesült Államokon kívül: +1 (425) 869-1119

    • Internet

      Parallel Technologies webhely

      (http://www.lpt.com/)
    • Elektronikus levél

      sales@lpt.com

      Compuserve elektronikus levél 71612,3466

    • Érdeklődés a helyi viszonteladók iránt

      Az Egyesült Államokban és az Egyesült Államokon kívül +1 (425) 869-1119

Megjegyzés


Biztonság

  • Telefonos kapcsolat hitelesítési és adattitkosítási beállításainak megadása
  • Telefonos kapcsolat hitelesítési és adattitkosítási beállításainak megadása
  • Az intelligens kártya és más bizonyítványhitelesítés engedélyezése
  • Terminál- és parancsfájl-beállítások


Bejövő kapcsolatok

  • Bejövő hálózati kapcsolat létrehozása
  • A számítógépre bejövő kapcsolat létesítéséhez szükséges engedélyek biztosítása
  • Bejövő kapcsolat beállítása a TCP/IP használatára
  • Bejövő kapcsolat beállítása az IPX protokoll használatára
  • Visszahívás beállítása bejövő kapcsolathoz


PPP-beállítások

  • A PPP protokoll használata során az LCP-kiterjesztések használatának letiltása
  • A PPP protokoll használata során az LCP-kiterjesztések használatának engedélyezése
  • A PPP protokoll használata során az IP-fejlécek tömörítésének kikapcsolása
  • A szoftveres tömörítés letiltása


Hálózati összetevők

  • A TCP/IP-beállítások megadása
  • Hálózati összetevő hozzáadása
  • Hálózati összetevő eltávolítása
  • Hálózati összetevő engedélyezése
  • Hálózati összetevő letiltása
  • A protokollkötési sorrend módosítása
  • A hálózati szolgáltatók sorrendjének módosítása
  • A Microsoft Networks ügyfél beállítása
  • A Fájl- és nyomtatómegosztás Microsoft Networkshöz beállítása
  • PPP-beállítások


Gyakorlati tanácsok

A következő lista a Hálózati és telefonos kapcsolatok megvalósításával kapcsolatos gyakorlati tanácsokat foglalja össze:

  • Ellenőrizze kapcsolat hoz szükséges beállításokat az Internet-szolgáltatónál (ISP).

    • Az Internet-kapcsolat létrehozása előtt az Internet-szolgáltatótól (ISP) kérdezze meg a kapcsolathoz szükséges beállításokat. Az Internet-szolgáltatóhoz való kapcsolódáshoz általában a következő beállításokra lehet szükség:

    • Egyedi IP-cím.
    • IP-fejléc tömörítés (PPP).
    • DNS-címek és tartománynevek.
    • Egyéb beállítások, például az IP-biztonság.
  • Lehetőség szerint az automatikus IP-beállításokat (DHCP) használja.

    • Az automatikus IP-beállítások (DHCP) használata a következő okokból ajánlott:

    • A DHCP alapértelmezés szerint engedélyezve van.
    • Ha a számítógép helye megváltozik, nem kell módosítani az IP-beállításokat.
    • Az automatikus IP-beállításokat a rendszer minden kapcsolatban használja, és így nincs szükség a beállítások megadására, például a DNS, WINS stb. beállítására.

    A DHCP engedélyezésével kapcsolatos további tudnivalókért tanulmányozza A TCP/IP-beállítások megadása című témakört.

  • Több hálózati kártya használata esetén nevezze át az összes helyi kapcsolatot.

    • A Windows 2000 megkeresi a hálózati kártyákat, és minden hálózati kártyához automatikusan helyi kapcsolatot hoz létre a Hálózati és telefonos kapcsolatok mappában. Több hálózati kártya esetén az egyes kapcsolatok azonnali átnevezésével elkerülhető a tévesztés. A kapcsolat új nevének azt a hálózatot célszerű választani, amelyhez a kapcsolatot biztosítja.

    Minden olyan hálózati ügyfelet, szolgáltatást és protokollt engedélyezni kell, amely az egyes kapcsolatok számára szükséges. Ilyenkor az ügyfél, szolgáltatás vagy protokoll felvétele vagy engedélyezése az összes többi hálózati és telefonos kapcsolatra is vonatkozik.

  • A Hálózati és telefonos kapcsolatok mappában levő telefonos, virtuális magánhálózati, illetve közvetlen kapcsolatok másolásával több telefonos, virtuális magánhálózati, illetve közvetlen kapcsolat hozható létre.

    • Ezt követően átnevezhető a kapcsolat, majd módosíthatók a kapcsolat beállításai. Így könnyen létrehozhatók különböző kapcsolatok, amelyek különböző modemeket, Internet-szolgáltatókat, tárcsázási profilokat stb. használnak.

    További tudnivalókért tanulmányozza a Hálózati és telefonos kapcsolat másolása című témakört.

  • Ha egy hálózati kártya segítségével kapcsolódik több helyi hálózathoz, minden egyes helyi hálózati kapcsolat esetén engedélyezze, illetve tiltsa a hálózati összetevőket.

    • Ha egy hálózati kártya található számítógépben, de több helyi hálózathoz kell csatlakozni (például amikor a területi irodába utazik), a helyi hálózat hálózati összetevőit minden egyes alkalommal engedélyezni, illetve tiltani kell, amikor más helyi hálózathoz kapcsolódik.

    A hálózati összetevő engedélyezésével, illetve letiltásával kapcsolatos további tudnivalókért tanulmányozza a Hálózati összetevő engedélyezése és a Hálózati összetevő letiltása című témakört. Hálózati összetevő hozzáadásával, illetve eltávolításával kapcsolatos további tudnivalókért tanulmányozza a Hálózati összetevő hozzáadása és a Hálózati összetevő eltávolítása című témakört.

  • Adja meg, milyen sorrendben próbálja meg használni a Windows 2000 a hálózati szolgáltatókat és a protokollokat.

    • A szolgáltatókhoz rendelt protokollok sorrendjének módosításával javítható a teljesítmény. Például LAN-kapcsolatnál az IPX és TCP/IP protokollokat használó NetWare és a Microsoft Windows hálózat elérésének engedélyezése esetén, ha az elsődleges kapcsolat TCP/IP protokollt használó Microsoft Windows hálózat, akkor a Szolgáltatók sorrendje lapon a Microsoft Windows Network elem a Hálózati ellátók lista elejére, az Adapterek és kötések lapon az Internet protokoll (TCP/IP) elem pedig a Fájl- és nyomtatómegosztás Microsoft Networkshöz kötés elejére helyezhető.

    A hálózati szolgáltatók sorrendjének módosításával kapcsolatos további tudnivalókért tanulmányozza A hálózati szolgáltatók sorrendjének módosítása című témakört. A protokollkötési sorrend módosításával kapcsolatos további tudnivalókért tanulmányozza A protokollkötési sorrend módosítása című témakört.

  • Csak a szükséges hálózati protokollokat telepítse és engedélyezze.

    • A számítógépre telepített protokollok számának korlátozásával javítható a hálózati teljesítmény, és csökkenthető a hálózati forgalom.

    Ha a Windows 2000 hibát észlel a hálózati kapcsolat létrehozásakor, minden telepített protokoll segítségével megkísérli létrehozni a kapcsolatot. Ha csak a rendszer által valóban használható protokollokat telepíti és engedélyezi, a Windows 2000 nem próbálkozik olyan protokollok segítségével kapcsolódni, amelyeket nem tud használni, és hatékonyabb módon adja vissza az állapotadatokat.


Alapértelmezett átjáró beállítása

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. A jobb oldali egérgombbal kattintson a Helyi kapcsolat elemre, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson az Internet-protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra
    4. .
  4. Az Alapértelmezett átjáró mezőbe írja be a bejövő kapcsolat intranetes illesztőjének IP-címét.

Megjegyzések

  • Ha a TCP/IP jelenlegi beállítása szerint automatikusan kapja az IP-címet, akkor az alapértelmezett átjáró beállításához közvetlenül be kell állítania a TCP/IP-címet és alhálózati maszkot.

Kapcsolódó témakörök


Kiszolgálóspecifikus

Az információ nem érhető el.

A keresett információ csak a Windows 2000 Server dokumentációjában található meg. Nem tartalmazza sem a Windows 2000 Professional, sem a Windows 2000 Administration Tools dokumentációja.

Az előző témakörhöz való visszatéréshez kattintson a Vissza gombra.


Hibaelhárítás

A következő szakasz tartalma:

  • Hibaelhárítás – Hálózati és telefonos kapcsolatok
  • Hibaüzenetek


Hálózati és telefonos kapcsolat automatizálása

Az automatikus hívás szolgáltatás segítségével automatizálható a hálózati vagy telefonos kapcsolat létrehozásának folyamata. Az automatikus hívás engedélyezése esetén a rendszer a hálózati címeket a kapcsolati célokhoz rendeli, amely lehetővé teszi a célkapcsolat automatikus tárcsázását távoli erőforrásra való hivatkozásakor.

A kapcsolat létrehozásának folyamata bármely Microsoft ügyfél esetén is automatizálható egyszerű parancsfájl és a rasdial parancs segítségével, vagy olyan egyéni Windows NT és Windows 2000 alkalmazás segítségével, amely felismeri a távelérést.

A következő szakasz tartalma:

  • Automatikus hívás
  • Rasdial