Bemutatkozik az Outlook Express

A Microsoft Outlook Express az asztalunkra varázsolja a kommunikáció világát. Akár kollégáinkkal és barátainkkal kívánunk elektronikus levelezést folytatni, akár hírcsoportokhoz szeretnénk csatlakozni, hogy ötleteket és információt cserélhessünk, az ehhez szükséges eszközöket itt megtaláljuk.

Több postafiók és hírfiók kezelése

Amennyiben több postafiókunk vagy hírfiókunk van, akkor valamennyit egyetlen ablakból használhatjuk. Ugyanazon a számítógépen több felhasználót vagy azonosítót is létrehozhatunk. Minden egyes azonosító saját üzenetmappákat és címjegyzéket kap. Annak lehetősége, hogy több fiókot és azonosítót hozhatunk létre, megkönnyíti hivatalos és személyes levelezésünk szétválasztását csakúgy, mint az egyes felhasználók elkülönítését.

Gyors és egyszerű tallózás az üzenetek között

Az üzenetlista és a betekintő révén az üzenetek listáját és az egyes üzeneteket egy időben láthatjuk. A Mappák lista üzenetmappákat, hírkiszolgálókat, valamint hírcsoportokat tartalmaz, amelyek között könnyen válthatunk. Üzeneteink rendszerezéséhez és rendezéséhez új mappákat is létrehozhatunk, majd üzenetszabályokat szerkeszthetünk, hogy a feltételeknek megfelelő beérkező üzenetek automatikusan a megadott mappába kerüljenek. Levélolvasási szokásaink alapján saját nézeteket is létrehozhatunk.

A kiszolgálón maradó posta több számítógépről is elérhető

Amennyiben az Internet-szolgáltató IMAP levelezési kiszolgálót használ a beérkező üzenetekhez, úgy az üzeneteket a kiszolgálón levő mappákban olvashatjuk, tárolhatjuk és rendszerezhetjük anélkül, hogy az üzeneteket letöltenénk saját számítógépünkre. Így az üzeneteket minden olyan számítógépről megnézhetjük, amely csatlakozni tud a kiszolgálóhoz.

Címjegyzék az elektronikus levélcímek tárolására és visszakeresésére

A Címjegyzékbe sokféleképpen menthetünk automatikusan neveket és címeket: egyszerűen válaszolunk egy üzenetre, importáljuk a címeket más programokból, begépeljük, kapott elektronikus levélből felvesszük, vagy népszerű internetes címszolgáltatásokból (Fehér oldalak) kikeressük. A Címjegyzék az internetes címszolgáltatásokhoz történő hozzáférés érdekében támogatja a Lightweight Directory Access Protocol (LDAP) protokollt.

Személyes aláírás vagy levélpapír használata az üzenetekben

A kimenő üzenetekbe személyes aláírásunk részeként fontos adatokat szúrhatunk be, és különböző célokra több aláírást hozhatunk létre. További részleteket adhatunk meg névjegykártya (vCard) segítségével. Az üzenetek megjelenését vonzóvá tehetjük levélpapírként mentett mintázatokkal és hátterekkel, valamint módosíthatjuk a szöveg színét és stílusát.

Biztonságos üzenetek küldése és fogadása

A digitális azonosítók segítségével az üzeneteket digitálisan aláírhatjuk és titkosíthatjuk. A digitális aláírás biztosítja a címzetteket arról, hogy az üzenet valóban tőlünk származik. A titkosítással pedig elérhetjük, hogy az üzenetet csak a valódi címzett tudja elolvasni.

Érdekes hírcsoportok keresése

Az érdeklődésünknek megfelelő hírcsoportot keressük? Kereshetünk kulcsszavakat a hírcsoportok nevében, vagy tallózhatunk a hírkiszolgálón elérhető hírcsoportok listájában. Ha olyan hírcsoportot találunk, amelyet rendszeresen látogatni kívánunk, vegyük fel az előfizetett hírcsoportok listájára, így könnyen újra megtalálhatjuk.

Hírcsoport-témakörök hatékony megtekintése

Egy hírüzenetet és az arra érkezett válaszokat anélkül is megjeleníthetjük, hogy el kellene olvasnunk a teljes üzenetlistát. Amikor az üzenetek listáját nézzük, akkor kibonthatjuk és becsukhatjuk az egyes párbeszédeket, illetve témaköröket, az érdeklődésünkre számot tartó témák keresésének megkönnyítéséhez. Nézetek segítségével is elérhetjük, hogy csak az elolvasni kívánt üzenetek jelenjenek meg.

Hírüzenetek letöltése kapcsolat nélküli olvasásra

A kapcsolatban töltött idő hatékony kihasználása érdekében letölthetünk üzeneteket vagy akár teljes hírcsoportokat, így az üzenetek olvasásakor nem kell csatlakoznunk az Internet-szolgáltatóhoz. Az üzenetfejléceket is letölthetjük kapcsolat nélküli megjelenítésre, majd bejelölve az elolvasni kívánt üzenetek fejléceit, a következő kapcsolódáskor az Outlook Express letölti az üzenetek törzsét. Kapcsolat nélküli üzemmódban üzenetek írása is lehetséges, amelyeket azután a következő kapcsolódáskor elküldhetünk.


Bevezetés az Outlook Express használatába

Ha már van Internet-kapcsolatunk és Microsoft Outlook Express programunk, elektronikus leveleket válthatunk bárkivel az Interneten, és tetszőleges számú hírcsoport tagja lehetünk.

Az Internet-csatlakozás varázsló segítségével egy vagy több levelezési kiszolgálóhoz vagy hírkiszolgálóhoz kapcsolódhatunk. A következőket kell megtudnunk az Internet-szolgáltatótól vagy a helyi hálózat (LAN) rendszergazdájától:

  • Postafiók felvételekor szükségünk van a fiók nevére, a jelszóra, valamint a bejövő és kimenő levelek kiszolgálójának nevére.

  • Hírcsoportok olvasásához szükségünk van a hírkiszolgáló nevére, amelyhez csatlakozni akarunk, és amennyiben szükséges, a fiók nevére és a jelszóra.

A következő témakörökből megtudhatjuk, hogyan fogadhatunk és küldhetünk elektronikus levelet, hogyan olvashatunk hírcsoportokat, illetve hogyan csatlakozhatunk hozzájuk. Miután elkezdtük a munkát, hamar rájövünk, hogy az Outlook Express programot igényeinknek megfelelően sokféleképpen testreszabhatjuk. Ötleteket a súgó tartalomjegyzékében találhatunk.

Alapbeállítások

Postafiók vagy hírfiók felvétele

Váltás a levelezés és a hírolvasás között

Több azonosító beállítása

Bevezetés az elektronikus levelezésbe

Üzenetek importálása más levelezőprogramokból

Címjegyzék importálása más programból

Elektronikus levél küldése

Üzenetek olvasása

Bevezetés a hírcsoportok olvasásába

A hírcsoportok

Hírcsoport megtekintése annak előfizetése nélkül

Hírcsoport előfizetése

Új üzenet küldése a hírcsoportba


Üzenetek olvasása

Miután az Outlook Express letöltötte az üzeneteket, illetve miután az eszköztár Küldés/Fogadás gombjára kattintottunk, az üzeneteket elolvashatjuk a betekintőben vagy külön ablakban.

  1. Kattintsunk a Beérkezett üzenetek ikonra az Outlook pulton vagy a Mappák listában.

  2. Ha az üzenetet a betekintőben szeretnénk megjeleníteni, kattintsunk az üzenetre az üzenetlistában.

    Ha az üzenetet külön ablakban szeretnénk megjeleníteni, kattintsunk duplán az üzenetre az üzenetlistában.

Tippek
  • Ha az üzenethez tartozó adatokat, például a küldés időpontját is meg szeretnénk jeleníteni, kattintsunk a Fájl menüre, majd a Tulajdonságok parancsra.

  • Ha az üzenetet a fájlrendszerbe szeretnénk menteni, kattintsunk a Mentés másként parancsra, majd jelöljük ki a megfelelő formátumot (levél, szöveg vagy HTML) és helyet.
Kapcsolódó témakörök

A letölteni kívánt elemek megadása

Fájlmelléklet megjelenítése

Nemzetközi üzenetek olvasása

Üzenetek és válaszok csoportosítása egy helyre

Elektronikus levél továbbítása

Elektronikus levél törlése


Elektronikus levelek rendszerezése

A kapcsolatban töltött idő hatékony kihasználása érdekében beállíthatjuk, hogy az Outlook Express végezze az üzenetek keresését, a bejövő üzenetek különböző mappákba rendszerezését, az üzenetek megtartását a levelezési kiszolgálón, illetve teljes törlését.

A következő témaköröknél találhatunk további információt:

Elektronikus levél törlése

Elektronikus levelek keresése az üzenetmappákban

Elektronikus levelek kezelése szabályokkal

Mappák felvétele, törlése, váltás a mappák között

Üzenet áthelyezése vagy másolása másik mappába

Üzenetek tárolása a levelezési kiszolgálón


Nem kívánt levelek blokkolása

A kapott elektronikus leveleket és hírüzeneteket számos módon kezelhetjük az Outlook Express programban. Blokkolhatunk bizonyos címekről érkező leveleket, elrejthetjük a bennünket nem érdeklő párbeszédeket, illetve témaköröket, és biztonsági szintek beállításával védekezhetünk a levélben kapott kártékony programok vagy kódrészletek ellen.

A következő témaköröknél találhatunk további információt:

Egy feladótól vagy tartományból érkező üzenetek blokkolása

A blokkolt feladók listájának kezelése

Biztonsági zónák beállítása

Témakör figyelmen kívül hagyása


Elemek importálása az Outlook Express programba

Könnyedén importálhatunk különféle elemeket más programokból az Outlook Express programba. Ilyen elemek például a következők:

  • Címlisták, Microsoft termékekből vagy más termékekből, mint például a Netscape Communicator és az Eudora. Olyan címlistaadatokat is importálhatunk, amelyek CSV (vesszővel elválasztott értékek) formátumú fájlban vannak.

  • Üzenetek más elektronikus levelezőprogramokból, mint például a Netscape és az Eudora. Számos Microsoft termékből, például az Outlook programból, vagy az Outlook Express korábbi verzióiból is importálhatunk üzeneteket.

  • Postafiók-beállítások, létező elektronikus postafiók alapján. Ha importáljuk a postafiók-beállításokat, az Outlook Express fiók a korábbi fiók legtöbb, illetve valamennyi testreszabott beállításával és információjával rendelkezik majd.

  • Hírfiók-beállítások, létező elektronikus postafiók alapján. Ha importáljuk a hírfiók-beállításokat az Outlook Express programba, az előfizetések adatai és az egyéb, például az olvasott üzenetekkel kapcsolatos adatok is felvételre kerülnek az Outlook Express hírfiókba. Ezután azonnal ott folytathatjuk a hírcsoportok olvasását, ahol abbahagytuk.

A következő témaköröknél találhatunk további információt:

Címjegyzékek importálása

Üzenetek importálása más levelezőprogramokból

Postafiók-beállítások importálása

Hírfiók-beállítások importálása


Elemek exportálása az Outlook Express programból

Az Outlook Express programból különféle elemeket exportálhatunk más programokban való használatra, beleértve Microsoft programokat és más szoftverprogramokat is. Ilyen elemek például a következők:

  • Címjegyzék. A címjegyzék exportálható az Outlook Express programból, így használhatjuk más Microsoft levelezőprogramokban, például az Outlook programban is.

  • Üzenetek. Exportálhatjuk az üzeneteket egy vagy több mappából.

A következő témaköröknél találhatunk további információt:

Címjegyzék exportálása

Üzenetek exportálása a Microsoft Outlook és a Microsoft Exchange programba


Kiszolgáló alapú postafiókok használata

Az IMAP (Internet Message Access Protocol) és a HTTP (Hypertext Transfer Protocol) olyan Internet-protokollok, amelyek lehetővé teszik a kiszolgálón tárolt üzenetek elérését. Az IMAP vagy a HTTP segítségével az elektronikus leveleket bármely Internet-kapcsolattal rendelkező számítógépről elérhetjük. Ha beállítottuk az IMAP fiókot, megadhatjuk, hogy mely mappákat szeretnénk megjeleníteni, és melyeket elrejteni. A HTTP fiókok mindig megjelenítik valamennyi rendelkezésre álló mappát.

Ha kiszolgáló alapú fiókunk van, időt takaríthatunk meg azzal, ha csak az üzenetek fejléceit töltjük le, és ezek alapján választjuk ki, hogy mely üzeneteket szeretnénk később letölteni és végigolvasni. Ha kapcsolat nélkül dolgozunk, az elektronikus leveleket éppúgy elolvashatjuk és válaszolhatunk rájuk, mintha kapcsolatban lennénk. Amikor következő alkalommal kapcsolatba lépünk, a kiszolgáló alapú postafiók szinkronizálja a számítógépen található postát a kiszolgálón találhatóval. A szinkronizálási folyamat során a fiókban korábban végrehajtott műveletek a kiszolgálón is végrehajtásra kerülnek.

A következő témaköröknél találhatunk további információt:

Postafiók vagy hírfiók felvétele

IMAP mappák megjelenítése és elrejtése

A letölteni kívánt elemek megadása

IMAP és HTTP üzenetek olvasása és megválaszolása

Üzenet törlése IMAP fiókból

Elektronikus levelek olvasása kapcsolat nélkül


Elektronikus levél küldése
  1. Az eszköztáron kattintsunk az Új levél gombra.

  2. A Címzett, illetve Másolatot kap mezőbe írjuk be az egyes címzettek nevét, a neveket vesszővel vagy pontosvesszővel ( ; ) elválasztva.

    Ha a címjegyzékből szeretnénk neveket felvenni, kattintsunk az Új üzenet ablakban a Címzett, Másolatot kap vagy Titkos másolat mező mellett látható könyv ikonra, majd jelöljük ki a megfelelő neveket.

    Ha a Titkos másolat mezőt is használni szeretnénk, kattintsunk a Nézet menüre, és válasszuk a Minden fejléc menüpontot.

  3. A Tárgy mezőbe írjuk be az üzenet címét.

  4. Írjuk meg az üzenetet, majd kattintsunk az Új üzenet eszköztár Küldés gombjára.
Tippek
  • Ha több postafiókot állítottunk be, és nem az alapértelmezett postafiókot szeretnénk használni, kattintsunk a Feladó mezőre, majd arra a postafiókra, amelyről az üzenetet küldeni szeretnénk.

  • Ha az üzenetet kapcsolat nélkül írjuk, az üzenet a Postázandó üzenetek mappába kerül. Amikor legközelebb kapcsolatba lépünk, a program automatikusan elküldi.

  • Ha menteni szeretnénk az üzenet piszkozatát, és később szeretnénk befejezni az üzenet megírását, kattintsunk a Fájl menüre, majd a Mentés parancsra. A Mentés másként parancsra kattintva az üzenetet levél (.eml), szöveg (.txt) vagy HTML (.htm) formátumban a fájlrendszerbe is menthetjük.

Kapcsolódó témakörök

Levélpapír használata a kimenő üzenetekben

Elemek beszúrása az üzenetbe

Kimenő üzenet prioritásának megváltoztatása

Üzenetek helyesírásának ellenőrzése

Címkiszolgáló beállítása elektronikus levélcímek kereséséhez


Üzenet szövegének formázása

Ha különleges hangsúlyt vagy szerkezetet szeretnénk adni az üzenet szövegének — például félkövér, színes vagy felsorolásjeles lista formátumot — ezt az Internet szabványos szövegformázó nyelve, a Hypertext Markup Language (HTML) segítségével tehetjük meg. A HTML formátum grafikák és webhelyekre mutató hivatkozások beszúrását is lehetővé teszi az üzenetekbe.

Ha HTML formázást használunk, és a címzett levelező- vagy hírolvasó-programja nem tudja értelmezni a HTML formátumot, az üzenet egyszerű szöveg formátumban jelenik meg, HTML fájlmelléklettel. Csak a MIME (Multipurpose Internet Mail Extensions) formátumot támogató elektronikus levelezőprogramok tudják értelmezni a HTML formátumot.

A következő témaköröknél találhatunk további információt:

HTML formázás használata

A szöveg betűtípusának, stílusának és méretének módosítása

Bekezdés formázása

Számozott vagy felsorolásjellel ellátott lista létrehozása


Levélpapír használata a kimenő üzenetekben

Az Outlook Express levélpapírok segítségével vonzó külsejű üzeneteket hozhatunk létre mind magánlevelezés, mind a hírcsoportok számára. A levélpapír olyan sablon, amely háttérképet, egyedi betűszíneket és egyedi margókat tartalmazhat.

  • Ha a levélpapírt minden kimenő üzenetben alkalmazni szeretnénk, kattintsunk az Eszközök menü Beállítások parancsára, majd a Levélírás fülre. A Levélpapír területen kattintsunk a Levél, illetve a Hírüzenet jelölőnégyzetre, majd kattintsunk a Kijelölés gombra.

  • Ha a levélpapírt csak egyedi üzenetben szeretnénk használni, kattintsunk az Üzenet menüre, mutassunk az Új üzenet sablonnal parancsra, majd jelöljünk ki egy levélpapírt.

  • Ha az üzenet írásának megkezdése után szeretnénk levélpapírt alkalmazni vagy másikat választani, kattintsunk a Formátum menüre, mutassunk a Levélpapír használata parancsra, és jelöljünk ki egy levélpapírt.

Kapcsolódó témakörök

Levélpapír létrehozása a kimenő üzenetekhez

Névjegykártya beszúrása minden üzenetbe


Elemek beszúrása az üzenetbe

A következő témaköröknél találhatunk segítséget különféle elemeknek az elektronikus levélbe való felvételével kapcsolatban:

Aláírás felvétele a kimenő üzenetekbe

Fájl beszúrása az üzenetbe

Névjegykártya beszúrása minden üzenetbe

Hang beszúrása az üzenetbe

Kép beszúrása az üzenetbe

Hiperhivatkozás vagy HTML lap beszúrása az üzenetbe


Biztonságos üzenetek küldése

Mivel egyre többen küldenek bizalmas információt elektronikus levélben, egyre fontosabb, hogy biztosak lehessünk abban, hogy az elektronikus levélben küldött dokumentumokat nem lehet hamisítani, és üzeneteinket senki más nem kaphatja meg és nem olvashatja el, mint akinek küldtük.

A „digitális azonosítók” és az Outlook Express segítségével bizonyítani tudjuk személyazonosságunkat elektronikus tranzakciók során, hasonlóképpen ahhoz, mint amikor postán érkezett pénz felvételekor az igazolványunkkal azonosítjuk magunkat. A digitális azonosító segítségével titkosíthatjuk is bizalmasnak szánt üzeneteinket. A digitális azonosítók a biztonságos elektronikus levelezéssel kapcsolatos S/MIME szabványt használják.

A digitális azonosítók működése

A digitális azonosító „nyilvános kulcsból”, „saját kulcsból” és „digitális aláírásból” áll. Amikor digitálisan aláírjuk az üzenetet, digitális aláírásunkat és nyilvános kulcsunkat vesszük fel az üzenetbe. A digitális aláírás és a nyilvános kulcs neve együttesen „hitelességi bizonyítvány”. Az Outlook Express programban a beérkező titkosított üzenetekhez a feladók által használandó bizonyítvány is megadható. Ez a bizonyítvány eltérhet attól, amelyet kimenő üzeneteink digitális aláírására használunk.

A címzett a digitális aláírás segítségével ellenőrizheti azonosságunkat, a nyilvános kulcs segítségével pedig titkosított levelet küldhet, amelyet csak mi tudunk elolvasni saját kulcsunk segítségével. Titkosított üzeneteket csak akkor küldhetünk, ha a címjegyzék tartalmazza a címzett digitális azonosítóját. Így rendelkezünk az üzenetek titkosításához szükséges nyilvános kulccsal. Ha a címzett megkapja a titkosított üzenetet, saját kulcsa segítségével visszafejtheti azt.

Ha titkosított vagy digitális aláírással ellátott üzeneteket kívánunk küldeni, először digitális azonosítót kell kérnünk, és használatához be kell állítanunk a postafiókunkat. Titkosított üzenetet csak akkor küldhetünk, ha a címjegyzékben szerepel a címzett digitális azonosítója.

A digitális azonosító megszerzése

A digitális azonosítókat független hitelesítő szervezet bocsátja ki. Ha digitális azonosítót kérünk a hitelesítő szervezet webhelyén, a digitális azonosító kiadása előtt ellenőrzik személyazonosságunkat. A digitális azonosítók különböző osztályokba sorolhatók, amelyek különböző hitelességi szintet jelentenek. További információt a hitelesítő szervezet webhelyén található súgóban kaphatunk.

A digitális aláírás ellenőrzése

A „visszavonás ellenőrzése” szolgáltatás segítségével ellenőrizhetjük a digitálisan aláírt üzenet érvényességét. Amikor ilyen ellenőrzést kérünk, az Outlook Express a megfelelő hitelesítő szervezettől kér információt a digitális aláírásról. A hitelesítő szervezet visszaküldi a digitális aláírással kapcsolatos információt, beleértve annak esetleges visszavonását is. A hitelesítő szervezetek nyomon követik az elvesztett vagy lejárt bizonyítványok visszavonását.

Kapcsolódó témakörök

Digitális azonosító megszerzése és felvétele a postafiókba

Partner digitális azonosítójának felvétele a címjegyzékbe

Digitálisan aláírt, illetve titkosított üzenet küldése

Több bizonyítvány használata az Outlook Expressben

Visszavonás ellenőrzése

Az adatbiztonsággal kapcsolatos további tudnivalók


A hírcsoportok

A hírcsoport olyan üzenetek halmaza, amelyeket különböző személyek küldenek a hírkiszolgálóra. A hírkiszolgáló olyan számítógép, amely akár több ezer hírcsoportot is tartalmazhat.

Gyakorlatilag bármilyen témához kapcsolódóan találhatunk hírcsoportot. Bár néhány hírcsoport cenzúrázva van („moderált hírcsoportok”), a legtöbb nincs. A cenzúrázott hírcsoportoknak „gazdájuk” vagy „moderátoruk” van, aki átnézi a közzétett anyagokat, válaszol a kérdésekre, törli a nem megfelelő üzeneteket és így tovább. A hírcsoportban bárki közzétehet üzeneteket. A hírcsoportoknak nincs tagsági listájuk és használati díjuk.

Ha az Outlook Express segítségével hírcsoportokat szeretnénk olvasni, az Internet-szolgáltatónak biztosítania kell egy vagy több hírkiszolgáló elérését. Miután az Outlook Express programban minden kívánt kiszolgálóhoz létrehozunk egy fiókot, lehetségessé válik az adott hírkiszolgálón tárolt bármely hírcsoportban levő üzenetek olvasása, illetve üzenetek küldése a hírcsoportokba.

Ha olyan hírcsoportra bukkanunk, amely megnyerte tetszésünket, „előfizethetünk” rá, ami azt jelenti, hogy a hírcsoport megjelenik az Outlook Express Mappák listájában. Az előfizetés révén könnyen hozzáférhetünk kedvenc hírcsoportjainkhoz, és nem kell végigböngésznünk a kiszolgálón található hírcsoportok hosszú listáját minden egyes alkalommal, amikor meg szeretnénk látogatni a hírcsoportot.

A hírcsoportok üzenetek ezreit tartalmazhatják, amelyek rendezése rengeteg időt vehet igénybe. Az Outlook Express programnak számos szolgáltatása van, amely megkönnyíti a kívánt információ megkeresését a hírcsoportokban.

A következő témakörök ismertetik, hogyan használhatjuk a hírcsoportokat az Outlook Express segítségével:

Postafiók vagy hírfiók felvétele

Érdekes hírcsoportok keresése

Hírcsoport előfizetése

Hírüzenetek olvasása

Új üzenet küldése a hírcsoportba

Egy feladótól vagy tartományból érkező üzenetek blokkolása


Hírcsoport előfizetése

A hírcsoport előfizetésének előnye, hogy a hírcsoport megjelenik a Mappák listában, és így könnyen elérhetővé válik. Hírcsoportra a következő módokon lehet előfizetni:

  • Amikor hírkiszolgálót veszünk fel, az Outlook Express üzenetben felszólít az adott kiszolgálón található hírcsoportokra való előfizetésre.

  • Kattintsunk a Mappák listában található egyik hírkiszolgáló nevére, majd kattintsunk a Hírcsoportok gombra. Jelöljük ki az előfizetni kívánt hírcsoportot, majd kattintsunk az Előfizetés gombra. Az előfizetés lemondása is ezen a párbeszédpanelen történik.

    Megjegyzés: Ha duplán kattintunk egy névre a Hírcsoportok listában, az előfizetés automatikusan megtörténik.

  • Ha úgy jelenítünk meg egy hírcsoportot, hogy nem fizetünk elő rá (lásd alább a Kapcsolódó témaköröknél), a hírcsoport neve megjelenik a Mappák listában. A jobb oldali egérgombbal kattintsunk a hírcsoport nevére, majd kattintsunk az Előfizetés menüpontra.
Tippek
  • Ha meg szeretnénk tekinteni egy előfizetett hírcsoportot, kattintsunk annak nevére a Mappák listában.

  • Ha le szeretnénk mondani egy hírcsoport előfizetését, kattintsunk a Hírcsoportok gombra, kattintsunk az Előfizetett fülre, jelöljük ki a megfelelő hírcsoportot, majd kattintsunk a Lemondás gombra. Megtehetjük azt is, hogy a Mappák listában rákattintunk a hírcsoport nevére a jobb oldali egérgombbal, majd a Lemondás menüpontot választjuk.

Kapcsolódó témakörök

Hírcsoport megtekintése annak előfizetése nélkül

Érdekes hírcsoportok keresése


Üzenetek küldése a hírcsoportokba

Sokféle módon tehetünk közzé üzeneteket, attól függően, hogy új üzenetet küldünk vagy egy üzenetre válaszolunk, illetve attól, hogy milyen széles körben akarjuk közzétenni az üzenetet. Az üzeneteket formázhatjuk, aláírhatjuk, névjegykártyát vagy fájlokra mutató hivatkozásokat vehetünk fel beléjük. Egyes lehetőségek használatához az is szükséges, hogy a címzett hírolvasója értelmezni tudja a HTML formátumot — vegyük figyelembe, hogy számos hírolvasó-program nem képes erre.

Az üzenetek közzétételéről a következő témaköröknél találhatunk további információt:

Új üzenet küldése a hírcsoportba

Válasz hírüzenetre

Nagy üzenetek küldése

Sorhosszúság beállítása a kimenő hírüzenetekben


Hírüzenetek rendszerezése

A hírüzenetek nehezen kezelhetővé válnak, ha nem rendezzük őket könnyen áttekinthető rendszerbe. A következő témakörök a nagy hírcsoportok kezeléséhez és az Outlook Express ablak igényeinknek megfelelő testreszabásához nyújtanak segítséget.

Hírüzenet törlése

Üzenetek keresése a hírcsoportban

Hírüzenetek kezelése szabályokkal

Csak bizonyos üzenetek megjelenítése

Üzenetek és válaszok csoportosítása egy helyre

Az Outlook Express ablak testreszabása


Hírüzenetek automatikus letöltésének megakadályozása
  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Az Olvasás fülön szüntessük meg az Üzenetek automatikus letöltése a Betekintőben való megjelenítéskor jelölőnégyzet kijelölését.


Csak bizonyos üzenetek megjelenítése

Ha sok üzenetet kapunk, körülményessé válik az eligazodás a Beérkezett üzenetek mappában. Az általában szintén rengeteg üzenetet tartalmazó hírcsoportok olvasása is nehézkessé válhat. Az Outlook Express több nézetet is tartalmaz, amelyek megkönnyítik a levelekkel és hírüzenetekkel történő munkát. Ha ezeket a nézeteket használjuk, csak azokat az üzeneteket látjuk, amelyeket szeretnénk. A Nézetkezelő segítségével saját, egyedi nézeteket is létrehozhatunk.

A következő témaköröknél találhatunk további információt:

Nézetek használata az üzenetek olvasásakor

Egyedi nézetek létrehozása és használata


Elektronikus levelek kezelése szabályokkal

Az Outlook Express segítséget nyújt a nagy mennyiségű bejövő elektronikus levél hatékony feldolgozásához. Szabályok segítségével az Outlook Express a bejövő üzeneteket automatikusan különböző mappákba rendezi, bizonyos üzeneteket színekkel jelöl, bizonyos üzenetekre automatikusan válaszol, azokat továbbítja stb.

A következő témaköröknél találhatunk további információt:

Szabály létrehozása elektronikus levelekhez

Szabály módosítása

Szabály alkalmazása letöltött üzenetekre


Hírüzenetek kezelése szabályokkal

Hírcsoportok előfizetése esetén gondot okozhat a nagy mennyiségű hírüzenet kezelése. Szabályok segítségével lehetséges adott üzenetek megjelölése, üzenetek színnel való kiemelése, bizonyos üzenetek letöltése, vagy akár törlése is, anélkül hogy megtekintenénk az üzenetet.

A következő témaköröknél találhatunk további információt:

Szabály létrehozása hírüzenetekhez

Szabály módosítása

Szabály alkalmazása letöltött üzenetekre


Témakör figyelése

Mind a levelek, mind a hírek vonatkozásában figyelhetünk témaköröket, amelyek különösen érdekesek számunkra. A témakör kifejezés az eredeti üzenetet és az arra érkezett válaszokat jelöli.

  • A Beérkezett üzenetek mappában vagy a hírcsoport üzenetlistájában jelöljük ki a figyelni kívánt témakör, majd kattintsunk az Üzenet menü Témakör figyelése parancsára.

    Ha az üzenetlista Figyelés/Figyelmen kívül hagyás oszlopa be van kapcsolva, a [image] figyelés ikon jelenik meg a figyelt témakörökhöz tartozó valamennyi üzenet mellett.

Tipp
  • A figyelt üzenetek színét testreszabva jobban kiemelhetjük azokat. Kattintsunk az Eszközök menü Beállítások parancsára. Az Olvasás fülön jelöljük ki a kívánt színt a Figyelt üzenetek kiemelése a következő színnel beállításban, majd kattintsunk az OK gombra.
Kapcsolódó témakörök

Üzenetek és válaszok csoportosítása egy helyre

Az üzenetlistában megjelenő oszlopok megváltoztatása

Témakör figyelmen kívül hagyása


Üzenetek és válaszok csoportosítása egy helyre

Amennyiben az elektronikus levelezési és hírcsoport-párbeszédben sokan vesznek részt, az egyes üzenetek és a rájuk küldött válaszok („témakörök”) követése körülményessé válhat. Az Outlook Express beállítható úgy, hogy a válaszüzeneteket az eredeti üzenet alá csoportosítsa. Ezután választhatunk, hogy csak az eredeti üzenetet szeretnénk megjeleníteni, vagy az üzenettel együtt az üzenetre érkezett összes választ is.

  • A Beérkezett üzenetek mappában vagy a hírcsoportban kattintsunk a Nézet menü Aktuális nézet parancsára, majd válasszuk az Üzenetek csoportosítása témakörök szerint elemet.
  • Ha minden üzenet esetén meg szeretnénk jeleníteni a kibontott témakört, kattintsunk az Eszközök menü Beállítások parancsára, kattintsunk az Olvasás fülre, majd jelöljük ki a Témakörök automatikus kibontása jelölőnégyzetet.
Tippek
  • Ha az eredeti üzenet mellett a válaszokat is meg szeretnénk jeleníteni, kattintsunk az eredeti üzenet bal oldalán található plusz jelre ( + ). Ha csak az eredeti üzenetet szeretnénk megjeleníteni, kattintsunk az üzenet mellett található mínusz jelre ( – ).

  • A témakörök csoportosítása az eredeti üzenet címe alapján történik. Például, ha a témakört vagy párbeszédet indító üzenet címe „Tippek Outlook Express felhasználóknak”, az erre érkező válaszok címe „RE: Tippek Outlook Express felhasználóknak” lesz.


Lemezterület felszabadítása

Számos lehetőség áll rendelkezésünkre, amelyek segítségével csökkenthetjük az elektronikus levelek és hírüzenetek által elfoglalt merevlemez-területet:

Üzenetmappák tömörítése és biztonsági mentése

Lemezterület felszabadítása a tárolt hírüzenetek törlésével

Kimenő elektronikus levelek másolatának eltávolítása

Üzenetek tárolása a levelezési kiszolgálón

A hibaelhárításhoz használt naplófájlok törlése


Elektronikus levelek olvasása kapcsolat nélkül

Kapcsolat nélküli munkavégzéskor az Outlook Express az elektronikus leveleket a helyi számítógépre tölti le. Az eltávolításra kijelölt üzenetek törlése, a Postázandó üzenetek mappában lévő üzenetek elküldése, és a kapcsolat nélküli munka során kijelölt minden egyéb művelet végrehajtása akkor történik meg, amikor újra kapcsolódunk.

Két esetben előnyös az Outlook Express kapcsolat nélküli használata:

  • Ha az Internet-szolgáltató díja a használati idő szerint kerül megállapításra, vagy ha csak egyetlen telefonvonallal rendelkezünk. Ilyen esetben előnyös a kapcsolódva töltött időtartam rövidítése.

  • Ha utazás közben laptop számítógépet használunk, vagy bármikor, amikor nincs kapcsolatunk az Internethez.

Az Outlook Express igényeinknek megfelelő beállításával kapcsolatban további információt az alábbi témaköröknél találhatunk:

A kapcsolatban töltött idő csökkentése az Outlook Express beállításával

Üzenetek olvasása az Internet-kapcsolattól távol

Megjegyzés
  • A kapcsolat nélküli munka különbözik a kapcsolat megszakadásától. Ha a kapcsolat megszakad, az Outlook Express megpróbál újra kapcsolódni. Amikor kapcsolat nélkül dolgozunk, az Outlook Express tudja, hogy kapcsolat nélkül kívánunk maradni mindaddig amíg újra a kapcsolódva végzett munkát választjuk. Ekkor az összes kapcsolat nélküli üzemmódban kijelölt műveletet végrehajtja.


Hírüzenetek olvasása kapcsolat nélkül

A kapcsolat nélküli hírolvasás lehetővé teszi, hogy az Internethez kapcsolódás nélkül olvassuk a hírüzeneteket, megtakarítva ezzel a kapcsolat díját. Ehhez előbb elő kell fizetni arra a hírcsoportra, amelynek üzeneteit kapcsolat nélkül szeretnénk olvasni, meg kell adnunk, hogy csak a fejléceket vagy a teljes üzeneteket szeretnénk-e látni, majd le kell töltenünk ezeket számítógépünkre (szinkronizálás). Ha ezzel elkészültünk, lekapcsolódhatunk az Internetről, és kedvünk szerint olvasgathatjuk az üzeneteket.

Választhatjuk azt, hogy csak az üzenetfejléceket szeretnénk olvasni, amelyek az üzenet tárgyát, szerzőjét és méretét tartalmazzák. De választhatjuk a teljes üzenetek letöltését is, beleértve a mellékelt fájlokat. Ha csak a fejléceket töltjük le, a szinkronizálás sokkal gyorsabb, mint amikor a teljes üzeneteket letöltjük, mégis képet kapunk az aktuális vitákról. Kapcsolat nélküli üzemmódban kijelölhetjük az érdekesnek tűnő fejléceket, majd újrakapcsolódás után letölthetjük az ezekhez tartozó üzenettörzseket.

Kapcsolódó témakörök

Kapcsolat nélküli hírolvasás beállítása

Egyedi üzenetek letöltése


Az Outlook Express ablak testreszabása

Munkastílusunknak megfelelően többféleképpen elrendezhetjük az Outlook Express ablak elemeit:

A betekintő megjelenésének megváltoztatása

Az Outlook Express mappalista, állapotsor és eszköztárak módosítása

Az eszköztár testreszabása

Az üzenetlistában megjelenő oszlopok megváltoztatása

Az üzenetek megjelenítéséhez használt betűtípus megváltoztatása


Nevek felvétele a címjegyzékbe az Outlook Express programból

Amikor elektronikus levelet kapunk, a feladó nevét és elektronikus levélcímét az Outlook Express programon belül is felvehetjük a címjegyzékbe.

  • Nyissuk meg az üzenetet. Az Eszközök menüben mutassunk a Felvétel a Címjegyzékbe parancsra, és jelöljük ki a felvenni kívánt felhasználót.

Az Outlook Express úgy is beállítható, hogy azon személyek címét, akiknek válaszolunk, automatikusan felvegye a címjegyzékbe.

  • Az Outlook Express programban kattintsunk az Eszközök menüre, majd a Beállítások parancsra. A Küldés fülön kattintsunk a Válaszüzeneteim címzettjeinek automatikus felvétele a Címjegyzékbe jelölőnégyzetre.


Az Internet Explorer megnyitása az Outlook Express programból

  • A Súgó menüben mutassunk a Microsoft a Weben menüpontra, majd kattintsunk a kívánt lehetőségre.

    Például, ha webhelyet, személyt, társaságot vagy szervezetet keresünk, kattintsunk a Keresés a Weben elemre. A legjobb webhelyek közül számos helyszínt felsoroló MSN.COM lap megnyitásához kattintsunk A Web java elemre.


Hírüzenetek hatékony megjelenítése

A következő tanácsokat megfogadva hatékonyabbá tehetjük a hírüzenetek megjelenítését.

Adott témakörökkel kapcsolatos hírcsoportok keresése
  1. Jelöljünk ki egy hírkiszolgálót a Mappák listában, majd kattintsunk a Hírcsoportok gombra.

  2. A hírcsoport neve tartalmazza mezőbe írjuk be a témakört vagy az azt jellemző szavakat.

Üzenetek megjelenítése a Betekintő segítségével
  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Kattintsunk az Olvasás fülre, majd jelöljük ki az Üzenetek automatikus letöltése a Betekintőben való megjelenítéskor jelölőnégyzetet.
Csak az olvasatlan hírüzenetek megjelenítése a hírcsoportban
  • Nyissuk meg a hírcsoportot, kattintsunk a Nézet menüre, mutassunk az Aktuális nézet parancsra, majd kattintsunk az Olvasott üzenetek elrejtése elemre.
A hírcsoportban található adott üzenetre érkezett válaszok megjelenítése
  • Kattintsunk az üzenet mellett található plusz jelre ( + ). Az adott üzenetre érkezett válaszok megjelennek az üzenet alatt. Az üzenetet és a rá érkezett válaszokat együtt „témakörnek” nevezzük.


Az Outlook Express használata a webböngészőből

Beállíthatjuk, hogy az Outlook Express legyen az alapértelmezett elektronikus levelezőprogram, így amikor egy weblapon elektronikus levélcím hivatkozásra kattintunk, illetve a webböngészőben vagy a hírolvasó-programban a Posta vagy Levélírás parancsra kattintunk, az Outlook Express indul el.

Hasonlóképpen beállíthatjuk, hogy az Outlook Express legyen az alapértelmezett hírolvasó-program, így amikor egy weblapon egy hírcsoport hivatkozására kattintunk, illetve a webböngészőben a Hírolvasás parancsra kattintunk, az Outlook Express indul el.

  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd kattintsunk az Általános fülre.

  2. Az Alapértelmezett üzenetkezelő programok területen kattintsunk az Alapértelmezetté tesz gombra a megfelelő sorban.


Az Outlook Express billentyűparancsai

A billentyűparancsok segítségével parancsokat választhatunk ki, valamint mozoghatunk a betekintőben és az üzenetlistában. Eltérő utalás hiányában a billentyűparancsok mind a levelezésre, mind a hírcsoportok olvasására vonatkoznak.

Főablak, üzenetolvasó ablak és üzenetküldő ablak

Művelet | Billentyűkombináció
Súgótémakörök megnyitása | F1
Minden üzenet kijelölése | CTRL+A

Főablak és üzenetolvasó ablak

Művelet | Billentyűkombináció
Kijelölt üzenet nyomtatása | CTRL+P
Levelek küldése és fogadása | CTRL+M
Üzenet törlése | DEL vagy CTRL+D
Új üzenet megnyitása vagy közzététele | CTRL+N
Címjegyzék megnyitása | CTRL+SHIFT+B
Válasz az üzenet szerzőjének | CTRL+R
Üzenet továbbítása | CTRL+F
Válasz mindenkinek | CTRL+SHIFT+R vagy CTRL+G (csak hírüzenetek)
Ugrás a Beérkezett üzenetek mappára | CTRL+I
Ugrás a lista következő üzenetére | CTRL+> vagy CTRL+SHIFT+>
Ugrás a lista előző üzenetére | CTRL+< vagy CTRL+SHIFT+<
Kijelölt üzenet tulajdonságainak megjelenítése | ALT+ENTER
Hírüzenetek és fejlécek frissítése | F5
Ugrás a következő olvasatlan elektronikus levélre | CTRL+U
Ugrás a következő olvasatlan hírtémakörre | CTRL+SHIFT+U
Ugrás mappára | CTRL+Y

Főablak

Művelet | Billentyűkombináció
Kijelölt üzenet megnyitása | CTRL+O vagy ENTER
Üzenet megjelölése olvasottként | CTRL+ENTER vagy CTRL+Q
Váltás a Mappák lista (ha bekapcsoltuk), az üzenetlista, a betekintő és a Partnerek lista (ha bekapcsoltuk) között. | TAB
Minden hírüzenet megjelölése olvasottként | CTRL+SHIFT+A
Ugrás hírcsoportra | CTRL+W
Hírtémakör kibontása (minden válasz megjelenítése) | BALRA NYÍL vagy PLUSZ JEL (+)
Hírtémakör becsukása (üzenetek elrejtése) | JOBBRA NYÍL vagy MÍNUSZ JEL (-)
Ugrás a következő olvasatlan hírcsoportra vagy mappára | CTRL+J
Hírüzenetek letöltése kapcsolat nélküli olvasásra | CTRL+SHIFT+M

Üzenetablak — olvasás és küldés

Művelet | Billentyűkombináció
Üzenet bezárása | ESC
Következő keresése | F3
Üzenet keresése | CTRL+SHIFT+F
Váltás a Szerkesztés, a Forrás és a Minta fülek között | CTRL+TAB

Üzenetablak — csak küldés

Művelet | Billentyűkombináció
Névellenőrzés | CTRL+K vagy ALT+K
Helyesírás-ellenőrzés | F7
Aláírás beszúrása | CTRL+SHIFT+S
Üzenet küldése (közzététele) | CTRL+ENTER vagy ALT+S


Az Outlook Express üzenetlista ikonjai
Elektronikus levelekre vonatkozó ikonok

Az alábbi ikonok az üzenet prioritásáról, az üzenethez mellékelt fájlokról, illetve arról tájékoztatnak, hogy az üzenetet olvastuk-e már.

Ikon | Jelentés
Fájlmelléklet ikon | Az üzenethez egy vagy több mellékelt fájl tartozik.
Magas prioritás ikon | Az üzenet feladója sürgősként jelölte meg az üzenetet.
Alacsony prioritás ikon | Az üzenet feladója nem sürgősként jelölte meg az üzenetet.
Olvasott üzenet ikon | Az üzenetet már olvastuk. Az üzenet fejléce normál betűtípussal jelenik meg.
Olvasatlan üzenet ikon | Az üzenetet még nem olvastuk. Az üzenet fejléce félkövér betűtípussal jelenik meg.
Megválaszolt elektronikus levél ikon | Az üzenetre már válaszoltunk.
Továbbított elektronikus levél ikon | Az üzenetet továbbítottuk.
Készülő üzenet ikon | Az üzenet még nem készült el, a Piszkozatok mappában található.
Olvasatlan, digitális aláírással ellátott üzenet ikon | Az üzenet digitális aláírást tartalmaz, és még nem nyitottuk meg.
Olvasatlan, titkosított üzenet ikon | Az üzenet titkosított, és még nem nyitottuk meg.
Olvasatlan, digitális aláírással ellátott és titkosított üzenet ikon | Az üzenet digitális aláírást tartalmaz, titkosított, és még nem nyitottuk meg.
Digitális aláírással ellátott, megnyitott üzenet ikon | Az üzenet digitális aláírást tartalmaz, és már megnyitottuk.
Titkosított, megnyitott üzenet ikon | Az üzenet titkosított, és már megnyitottuk.
Titkosított és digitális aláírással ellátott, megnyitott üzenet ikon | Az üzenet digitális aláírást tartalmaz, titkosított, és már megnyitottuk.
Becsukott témakör ikon | Az üzenetre érkezett válaszok listája be van csukva. Az ikonra kattintva megjeleníthetjük a válaszokat (kibonthatjuk a témakört).
Kibontott témakör ikon | Az üzenetre érkezett válaszok listája ki van bontva. Az ikonra kattintva elrejthetjük a válaszokat (becsukhatjuk a témakört).
Olvasatlan hírüzenet fejléce egy IMAP kiszolgálón | Az olvasatlan üzenet fejléce egy IMAP kiszolgálón található.
Az olvasott üzenet törlésre megjelölve az IMAP kiszolgálón | A megnyitott üzenet meg van jelölve törlésre az IMAP kiszolgálón.
Megjelölt üzenet ikon | Az üzenet meg van jelölve.
Letöltésre megjelölt hírüzenet | Az IMAP üzenet meg van jelölve letöltésre.
Témakörökkel együtt való letöltésre megjelölt hírüzenet | Az IMAP üzenet és a hozzá tartozó valamennyi témakör meg van jelölve letöltésre.
Témakörök nélküli letöltésre megjelölt hírüzenet | Az egyedi IMAP üzenet (témakörök nélkül) meg van jelölve letöltésre.
Hírüzenetekre vonatkozó ikonok

A következő ikonok tájékoztatnak a témakör (egy eredeti üzenet és az arra érkezett válaszok) kibontott vagy becsukott állapotáról, illetve az üzenetek és a fejlécek olvasott vagy olvasatlan voltáról.

Ikon | Jelentés
Becsukott témakör ikon | A témakör ezen szintje be van csukva. Az ikonra kattintva megjeleníthetjük az összes választ (kibonthatjuk a témakört).
Kibontott témakör ikon | A témakör ezen szintje ki van bontva. Az ikonra kattintva elrejthetjük a válaszokat (becsukhatjuk a témakört).
Letöltött, olvasatlan üzenetfejléc ikon | Az üzenetet még nem nyitottuk meg. A fejléc félkövér betűtípussal jelenik meg.
Letöltött, olvasott üzenetfejléc ikon | Az üzenetfejléc olvasottként van megjelölve.
Olvasott üzenet, mentett fejléc és törzs ikon | Az üzenet olvasottként van megjelölve, és üzenetfájlban található a számítógépen.
Olvasatlan üzenet, mentett fejléc és törzs ikon | Az üzenet nincs megjelölve olvasottként, a fejléc és a törzs üzenetfájlban található a számítógépen.
Elérhetetlen üzenet ikon | Az üzenet már nem érhető el a kiszolgálón.
Letöltésre megjelölt hírüzenet | A hírüzenet meg van jelölve letöltésre.
Témakörökkel együtt való letöltésre megjelölt hírüzenet | A hírüzenet és a hozzá tartozó valamennyi témakör meg van jelölve letöltésre.
Témakörök nélküli letöltésre megjelölt hírüzenet | Az egyedi hírüzenet (témakörök nélkül) meg van jelölve letöltésre.
Megválaszolt hírüzenet ikon | A hírüzenetre már válaszoltunk.
Továbbított hírüzenet ikon | A hírüzenetet továbbítottuk.
Új hírcsoport ikon | Új hírcsoport a kiszolgálón.
Hírüzenet a Piszkozatok mappában ikon | Az üzenet még nem készült el, a Piszkozatok mappában található.
Megjelölt üzenet ikon | Az üzenet meg van jelölve.
Figyelt témakör ikon | A témakört figyeljük.
Figyelmen kívül hagyott témakör ikon | A témakört figyelmen kívül hagyjuk.


Outlook Express hibaelhárító

A hibaelhárító segítségével azonosíthatjuk és megoldhatjuk a Microsoft Outlook Express használata során felmerülő problémákat. Kattintsunk arra a mondatra, amely a legjobban leírja a problémát, majd hajtsuk végre a javasolt lépéseket.

Mi a hiba?

Az Outlook Express indításakor nem kapcsolódik az Internet-szolgáltatóhoz.

Sikerül kapcsolódni az Internet-szolgáltatóhoz, de az elektronikus levelek letöltése közben időtúllépés miatt hibaüzenetet kapunk.

Sikerül kapcsolódni az Internet-szolgáltatóhoz, de nem tudunk elektronikus levelet küldeni vagy fogadni.

Sikerül kapcsolódni az Internet-szolgáltatóhoz, de nem tudunk hírcsoportokat megtekinteni.

Egy bizonyos kiszolgálón hírkapcsolati probléma miatt hibaüzenet kapunk, és nem lehet csatlakozni egy vagy több hírkiszolgálóhoz.


A Microsoft Outlook Express kisegítő lehetőségeinek használata

A Microsoft Windows 95, Windows 98, valamint Windows 2000 kisegítő lehetőségei és szolgáltatásai mellett a Microsoft Outlook Express program használatát további szolgáltatások teszik egyszerűbbé a fogyatékos emberek számára.

Hangjelzés új üzenet érkezésekor

Lehetőség van arra, hogy hangjelzés tájékoztasson új elektronikus levél érkezéséről.

Méretezhető üzenet- és mappalisták

Az üzenetek és az üzenetlisták megjelenítését is testreszabhatjuk. Megjeleníthetjük az üzeneteket a betekintőben, az ablakot pedig elvághatjuk vízszintesen vagy függőlegesen az üzenetlista és a betekintő között. Megjeleníthetjük csak az üzenetlistát is.

Testreszabható eszköztárak

Megváltoztathatjuk a szöveg megjelenését az eszköztáron, az ikonok méretét, az eszköztárat módosítva pedig felvehetjük rá a leggyakrabban használt gombokat.

Elérés billentyűzetről

A Microsoft Outlook Express valamennyi szolgáltatása elérhető a billentyűzet és az egér segítségével is. Az Outlook Express támogatja a Dvorak billentyűzetkiosztásokat, amelyek növelik a leggyakrabban használt karakterek elérhetőségét.

Kapcsolódó témakörök

Hangjelzés új üzenetek érkezésekor

A betekintő megjelenésének megváltoztatása

Az eszköztár testreszabása

Az Outlook Express billentyűparancsai


Bekezdés formázása
  1. Kattintsunk bárhol a bekezdésre, vagy jelöljük ki a formázni kívánt szöveget.

  2. A szöveg módosításához használjuk a Formázás eszköztárat vagy a Formátum menü parancsait.

    Cél | Teendő
    Bekezdés behúzásának módosítása | Kattintsunk a Formázás eszköztár Behúzás növelése vagy Behúzás csökkentése gombjára.
    Vízszintes vonal felvétele | Kattintsunk arra a helyre, ahová a vonalat fel szeretnénk venni, majd kattintsunk a Formázás eszköztár Vízszintes vonal beszúrása gombjára.
    Rich Text (HTML) üzemmódban megírt szöveg formázása | Kattintsunk a Formátum menü Stílus parancsára, majd válasszunk ki egy beállítást.

Megjegyzések
  • Ha a formázással nehézségek adódnak, győződjünk meg arról, hogy az üzenetablakban a Formátum menü Rich Text (HTML) parancsára kattintva bekapcsoltuk a HTML formázást. A parancs kijelölt állapotát a mellette megjelenő fekete pont jelzi.

  • Ha HTML formátumot használunk, és a címzett levelező- vagy hírolvasó-programja nem tudja értelmezni a HTML formátumot, az üzenet egyszerű szöveg formátumban jelenik meg, HTML fájlmelléklettel. A címzett a mellékelt fájlt bármely webböngésző programban megnyitva megtekintheti.
Kapcsolódó témakörök

A szöveg betűtípusának, stílusának és méretének módosítása

Számozott vagy felsorolásjellel ellátott lista létrehozása


Üzenetek olvasása az Internet-kapcsolattól távol
  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Az Általános fülön keressük meg a Ha a számítógép nincs kapcsolatban címkéjű legördülő listát, majd válasszuk a Csak akkor kapcsolódjon, ha nem kapcsolat nélkül dolgozik elemet.

  3. Amikor IMAP vagy HTTP kiszolgálóhoz csatlakozunk, a mappalistában kattintsunk a kiszolgáló nevére, ellenőrizzük, hogy a kapcsolat nélküli üzemmódban megtekinteni kívánt elemek be vannak-e jelölve, majd kattintsunk a Fiók szinkronizálása gombra.

  4. Kattintsunk a Fájl menü Kapcsolat nélküli munka parancsára.
Megjegyzés

  • A fiók típusának ellenőrzéséhez kattintsunk az Eszközök menü Fiókok parancsára. Jelöljük ki elektronikus postafiókunkat, majd kattintsunk a Tulajdonságok gombra. A fiók típusa a Speciális fülön látható.
Kapcsolódó témakörök

Elektronikus levelek olvasása kapcsolat nélkül

A kapcsolatban töltött idő csökkentése az Outlook Express beállításával

A letölteni kívánt elemek megadása


A kapcsolatban töltött idő csökkentése az Outlook Express beállításával

Az alább ismertetett eljárás segítségével beállíthatjuk, hogy az Outlook Express program az Eszközök menü Küldés és fogadás parancsának kiválasztása és végrehajtása után automatikusan megszakítsa a kapcsolatot. Így felesleges költségek, illetve a telefonvonal lefoglalása nélkül olvashatunk és írhatunk üzeneteket.

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. A Kapcsolat fülön jelöljük ki a Kapcsolat bontása a küldés és fogadás befejezése után jelölőnégyzetet.

  3. Amikor IMAP vagy HTTP kiszolgálóhoz csatlakozunk, a mappalistában kattintsunk a kiszolgáló nevére, majd ellenőrizzük, hogy a kapcsolat nélküli üzemmódban megtekinteni kívánt elemek be vannak-e jelölve.

Megjegyzések
  • Az üzenetek küldéséhez vagy fogadásához újra kapcsolódnunk kell. Ehhez kattintsunk az Eszközök menüre, mutassunk a Küldés és fogadás menüpontra, és kattintsunk a kívánt parancsra.

  • Ha kapcsolat nélkül dolgozva kiválasztunk egy IMAP mappát, és a Fájl menüben nem jelöltük be a Kapcsolat nélküli munka lehetőséget, az Outlook Express megpróbálja újra létrehozni a kapcsolatot, és nem bontja a vonalat, amikor a Küldés/Fogadás gombra kattintunk.
Kapcsolódó témakörök

Elektronikus levelek olvasása kapcsolat nélkül

Üzenetek olvasása az Internet-kapcsolattól távol

A letölteni kívánt elemek megadása


Címjegyzék exportálása

  1. A Fájl menüben mutassunk az Exportálás parancsra, majd kattintsunk a Címjegyzék menüpontra.

  2. Válasszunk ki egy formátumot az exportáláshoz. Ha a Címjegyzéket közvetlenül az Outlook Express programból szeretnénk exportálni, válasszuk a Microsoft Exchange személyes címjegyzék formátumot. Ha a címadatokat vesszővel tagolt fájlba szeretnénk menteni, válasszuk a Szövegfájl formátumot.

  3. Kattintsunk az Exportálás gombra.

  4. Válasszuk ki azt a profilt, amelyik leginkább megfelel az exportált címjegyzék leendő használati módjának, majd kattintsunk az OK gombra.
Kapcsolódó témakörök

Elemek exportálása az Outlook Express programból

Üzenetek importálása más levelezőprogramokból


Fájl beszúrása az üzenetbe

  1. Kattintsunk bárhol az üzenetablakban.

  2. A Beszúrás menüben kattintsunk a Fájlmelléklet parancsra, majd keressük meg a csatolni kívánt fájlt.

  3. Jelöljük ki a fájlt, majd kattintsunk a Csatolás gombra.

    A fájl megjelenik az üzenet fejlécének Melléklet mezőjében.

Megjegyzés
  • Szövegfájlt (*.txt) is felvehetünk az elektronikus levél törzsébe, ha a Beszúrás menü Fájlból szöveg parancsára kattintunk.
Kapcsolódó témakörök

Névjegykártya beszúrása minden üzenetbe

Hang beszúrása az üzenetbe

Kép beszúrása az üzenetbe

Hiperhivatkozás vagy HTML lap beszúrása az üzenetbe


Hiperhivatkozás vagy HTML lap beszúrása az üzenetbe

  1. Az üzenetablakban kattintsunk arra a helyre, ahová be kívánjuk szúrni a hiperhivatkozást vagy a weblapszöveget.

  2. Hiperhivatkozás felvételéhez kattintsunk a Beszúrás menü Hivatkozás parancsára. Válasszuk ki a fájl típusát, majd írjuk be a hivatkozott helyet vagy címet.

    3. HTML lap felvételéhez kattintsunk a Beszúrás menü Fájlból szöveg parancsára. A Fájltípus mezőben jelöljük ki a HTML fájlok beállítást, azután keressük meg a felvenni kívánt fájlt.

Tippek
  • Ha nem tudjuk kiválasztani a Hivatkozás menüpontot, az üzenetablakban a Formátum menü Rich Text (HTML) menüpontjára kattintva kapcsoljuk be a HTML formázást. A parancs kiválasztott állapotát a mellette látható fekete pont jelzi.

  • Ha üzenetszövegből szeretnénk hiperhivatkozást létrehozni, a hivatkozás létrehozása előtt egyszerűen jelöljük ki a szöveget.

Kapcsolódó témakörök

Fájl beszúrása az üzenetbe

Névjegykártya beszúrása minden üzenetbe

Hang beszúrása az üzenetbe

Kép beszúrása az üzenetbe


Kép beszúrása az üzenetbe

  1. Az üzenetben kattintsunk arra a helyre, ahová be szeretnénk szúrni a képet.

  2. Kattintsunk a Beszúrás menü Kép parancsára, majd a Tallózás gombra kattintva keressük meg a képfájlt.

  3. Szükség szerint adjuk meg a képfájlhoz az elrendezéssel és a térközzel kapcsolatos adatokat.

Megjegyzések
  • Ha a Kép menüpontot nem tudjuk kiválasztani, az üzenetablakban a Formátum menü Rich Text (HTML) menüpontjára kattintva kapcsoljuk be a HTML formázást. A parancs kijelölt állapotát a mellette látható fekete pont jelzi.

  • Ha a címzettek nem tudják megjeleníteni a beszúrt képeket, kattintsunk az Eszközök menü Beállítások parancsára. Ezután kattintsunk a Küldés fülre, majd a HTML beállításai gombra, és ellenőrizzük, hogy a Képek küldése az üzenettel együtt jelölőnégyzet be van-e jelölve. Küldjük el újra az üzenetet.

  • Ha háttérképet szeretnénk az üzenetbe szúrni, az üzenetablakban kattintsunk a Formátum menüre, mutassunk a Háttér parancsra, majd kattintsunk a Kép menüpontra. A Tallózás gombra kattintva keressük meg a használni kívánt fájlt.
Kapcsolódó témakörök

Fájl beszúrása az üzenetbe

Névjegykártya beszúrása minden üzenetbe

Hang beszúrása az üzenetbe

Hiperhivatkozás vagy HTML lap beszúrása az üzenetbe


Hang beszúrása az üzenetbe

  1. Kattintsunk valahová az üzenetablakban.

  2. A Formátum menüben mutassunk a Háttér parancsra, majd kattintsunk a Hang menüpontra.

  3. Adjuk meg a beszúrni kívánt fájl nevét, és azt, hogy hányszor szeretnénk lejátszani a fájlt.
Kapcsolódó témakörök

Fájl beszúrása az üzenetbe

Névjegykártya beszúrása minden üzenetbe

Kép beszúrása az üzenetbe

Hiperhivatkozás vagy HTML lap beszúrása az üzenetbe


Címjegyzékek importálása

Címjegyzéket importálhatunk más Windows címjegyzék (WAB) fájlokból, a Netscape Communicator programból, a Microsoft Exchange személyes címjegyzékből vagy bármilyen szöveges (CSV) fájlból.

Windows címjegyzék importálása

  1. A Fájl menüben mutassunk az Importálás parancsra, majd kattintsunk a Windows címjegyzék menüpontra.

  2. Válasszuk ki az importálni kívánt címjegyzék vagy fájl típusát, majd kattintsunk a Megnyitás gombra.
Egyéb formátumú címjegyzék importálása

  1. A Fájl menüben mutassunk az Importálás parancsra, majd kattintsunk a Más Címjegyzék menüpontra.

  2. Kattintsunk az importálni kívánt címjegyzék vagy fájl típusára, majd a Megnyitás gombra.

Ha címjegyzékünk típusa nem szerepel a listán, exportáljuk azt egy szöveges (CSV) vagy LDIF (LDAP Directory Interchange Format) formátumú fájlba, majd ezt a fájltípust használva importáljuk.

Kapcsolódó témakörök

Elemek importálása az Outlook Express programba

Címjegyzék exportálása


Postafiók-beállítások importálása

  1. A Fájl menüben mutassunk az Importálás parancsra, majd kattintsunk a Postafiók beállításai menüpontra.

  2. Jelöljük ki az importálni kívánt elektronikus levelező ügyfélprogramot, és kattintsunk a Tovább gombra.

  3. Megjelennek az elektronikus postafiók beállításai. A beállítások elfogadásához válasszuk a Beállítások elfogadása lehetőséget, majd kattintsunk a Tovább gombra. Ugorjunk az 5. lépésre.

  4. Ha a beállítások valamelyikét módosítani szeretnénk, válasszuk a Beállítások megváltoztatása lehetőséget, majd kattintsunk a Tovább gombra. A postafiók beállítását az Internet-csatlakozás varázsló segítségével végezzük el. Hajtsuk végre a kívánt változtatásokat, majd kattintsunk a Tovább gombra.

  5. A Gratulálunk! képernyőn kattintsunk a Befejezés gombra.

  6. A fiókinformáció megtekintéséhez kattintsunk az Eszközök menü Fiókok parancsára.
Kapcsolódó témakörök

Elemek importálása az Outlook Express programba

Hírfiók-beállítások importálása


Hírfiók-beállítások importálása

  1. A Fájl menüben mutassunk az Importálás parancsra, majd kattintsunk a Hírfiók beállításai menüpontra.

  2. Jelöljük ki az importálni kívánt hírfiókot és kattintsunk a Tovább gombra.

  3. Megjelennek a hírfiók beállításai. A beállítások elfogadásához válasszuk a Beállítások elfogadása lehetőséget, majd kattintsunk a Tovább gombra. Ugorjunk az 5. lépésre.

  4. Ha a beállítások valamelyikét módosítani szeretnénk, válasszuk a Beállítások megváltoztatása lehetőséget, majd kattintsunk a Tovább gombra. A hírfiók beállítását az Internet-csatlakozás varázsló segítségével végezzük el. Hajtsuk végre a kívánt változtatásokat, majd kattintsunk a Tovább gombra.

  5. A Gratulálunk! képernyőn kattintsunk a Befejezés gombra.

  6. A fiókinformáció megtekintéséhez kattintsunk az Eszközök menü Fiókok parancsára.
Kapcsolódó témakör

Elemek importálása az Outlook Express programba


Kapcsolatfelvétel az Internet-szolgáltatóval

Ha olyan problémába ütközünk, amelyet nem tudunk megoldani az Outlook Express hibaelhárító segítségével, lépjünk kapcsolatba az Internet-szolgáltatóval vagy a helyi hálózat rendszergazdájával. Lehetséges, hogy helytelenek az Internet-szolgáltató vagy a rendszergazda által megadott kapcsolati beállítások vagy fiókadatok, vagy esetleg az Internet-szolgáltató kiszolgálói vagy szoftverei működnek hibásan.

Mielőtt kapcsolatba lépünk az Internet-szolgáltatóval, naplózhatjuk a levelezési kiszolgálónak küldött és az onnan kapott parancsokat. Ez megkönnyítheti a hiba elhárítását.

Naplófájl létrehozása
  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Kattintsunk a Karbantartás fülre, majd a Hibaelhárítás szakaszban válasszuk ki annak a kiszolgálónak a típusát, amelyhez a naplót létre kívánjuk hozni.

  3. A naplófájl megtekintéséhez kattintsunk a Windows Start menüjére, mutassunk a Keresés menüpontjára, majd kattintsunk a Fájlok vagy mappák elemre.

  4. A Név mezőbe írjuk be a naplófájl nevét.

    A naplófájlok neve megegyezik a kiszolgáló típusával, kiterjesztésük pedig .log (például pop3.log, smtp.log). Ha nem tudjuk a fájl pontos nevét, írjuk be a mezőbe a *.log szöveget, és a Keresés eredménylistájából válasszuk ki a kiszolgálónak megfelelő naplófájlt.

Megjegyzés
  • A naplófájlok meglehetősen nagyra nőhetnek. A hibaelhárítás befejezése után a fent leírt lépéseket végrehajtva töröljük a naplózás beállítását.
Kapcsolódó témakörök

Az Outlook Express eltávolítása

A hibaelhárításhoz használt naplófájlok törlése


Az adatbiztonsággal kapcsolatos további tudnivalók

Az Outlook Express kompatíbilis az S/MIME szabvány 2-es és 3-as verziójával. Az Outlook Express a következő titkosítási algoritmusokat támogatja: RC2 (40 bites és 128 bites), DES (56 bites) és 3DES (168 bites). Az Outlook Express amerikai és kanadai verziótól eltérő verzióiban kizárólag a 40 bites RC2 és a DES titkosítási algoritmusok érhetők el. Az Outlook Express vissza tudja fejteni az RC2 (64 bites) eljárással titkosított üzeneteket, de ezzel az algoritmussal nem tud üzenetet küldeni.

Az Outlook Express minden esetben az SHA-1 tördelőalgoritmust használja az üzenetek aláírásakor. A saját kulcs hossza változó, függ egyrészt a hitelesítő szervezettől, amelytől megszereztük, másrészt a kulcs létrehozásához használt eljárástól.

A saját kulcsok tárolása saját számítógépünkön történik, és a kulcsok csak annyira biztonságosak, amennyire maga a számítógép. A Microsoft titkosítási rendszerének komponenseivel telepített saját kulcsok nem kerülnek átvitelre a digitális azonosítót kibocsátó hitelesítő szervezethez, továbbá a kulcsok nem kerülnek kormányzati szervek birtokába.

Kapcsolódó témakörök

Biztonságos üzenetek küldése

Digitális azonosító megszerzése és felvétele a postafiókba

Partner digitális azonosítójának felvétele a címjegyzékbe

Digitálisan aláírt, illetve titkosított üzenet küldése


A digitális azonosító megbízhatóságának megváltoztatása

A Címjegyzékbe felvett minden digitális azonosítóhoz tartozik egy „megbízhatósági fok”, amely azt jelzi, hogy mennyire bízunk meg abban a személyben, csoportban vagy szervezetben, amely számára az azonosítót kiállították. Az Outlook Express alapértelmezett megbízhatósági foka, a „Megbízhatóság öröklése a kibocsátótól” azt jelenti, hogy a digitális azonosító azért megbízható, mert a kibocsátó (például a hitelesítő szervezet) is megbízható.

Azonban nem minden digitális azonosító származik hitelesítő szervezettől. Amennyiben a digitális azonosítót magánszemély hozta létre, akkor valószínűleg nem kívánjuk automatikusan megbízhatónak tekinteni. Amennyiben valamelyik digitális azonosító tulajdonosa figyelmeztetést küld, hogy az azonosítóhoz tartozó saját kulcs valószínűleg illetéktelen kezekbe került, javasolt a megbízhatósági fokot a „kifejezetten nem megbízható” értékre állítani.

  1. A Címjegyzékben kattintsunk duplán a partner nevére.

  2. Kattintsunk a Digitális azonosítók fülre, jelöljük ki azt az azonosítót, amelynek megbízhatósági fokát meg szeretnénk változtatni, majd kattintsunk a Tulajdonságok gombra.

  3. Kattintsunk a Megbízhatóság fülre, majd jelöljünk ki egy lehetőséget a Megbízhatóság szerkesztése területen.

    • Kattintsunk a Megbízhatóság öröklése a kibocsátótól lehetőségre, ha azt szeretnénk, hogy az azonosító megbízhatósági foka megegyezzen a kibocsátóhoz társított szinttel.

    • Kattintsunk a Kifejezetten bízik a hitelességi bizonyítványban lehetőségre, ha a digitális azonosítóban megbízunk attól függetlenül, hogy az azonosító kibocsátójában megbízunk-e.

    • Kattintsunk a Kifejezetten nem bízik a hitelességi bizonyítványban lehetőségre, ha nem bízunk meg a digitális azonosító típusában vagy abban a személyben, illetve társaságban, amelyhez az azonosítót társítottuk. Előnyösebb ezt a beállítást használni, mint eltávolítani az azonosítót, mert így figyelmeztetést kapunk, ha egy üzenet nem megbízható azonosítót tartalmaz.

Kapcsolódó témakörök

Biztonságos üzenetek küldése

Visszavonás ellenőrzése

Partner digitális azonosítójának felvétele a címjegyzékbe


Digitális azonosító megszerzése és felvétele a postafiókba

Digitálisan aláírt üzenetek küldéséhez először digitális azonosítót kell szereznünk. Az Outlook Express a digitális azonosítót az első digitálisan aláírt üzenet küldésekor automatikusan felveszi a postafiókba.

  1. Digitális azonosító megszerzése hitelesítő szervezettől.

    Ha digitális azonosítót szeretnénk szerezni, ugorjunk a Microsoft Outlook Express Digital ID webhelyre, ahol hitelesítő szervezetekhez vezető hivatkozásokat találunk.

  2. Az új üzenet ablakban kattintsunk az Eszközök menü Aláírás parancsára.

  3. Üzenet írása és küldése.

    4. Üzenet küldésekor az Outlook Express ellenőrzi, hogy található-e a számítógépen ugyanehhez az elektronikus levélcímhez tartozó érvényes digitális azonosító, és ha igen, akkor azt felveszi a postafiókba. Ha több érvényes digitális azonosító található, akkor ki kell választanunk, melyiket szeretnénk felvenni a postafiókba.

Tippek
  • A digitális azonosító használatához az azonosítóhoz rendelt elektronikus levélcímnek meg kell egyeznie postafiókunk címével. Ha több postafiókunk van, akkor minden egyes fiókhoz, amelyikből biztonságos üzenetet szeretnénk küldeni, külön digitális azonosító szükséges.

  • Biztonságos üzenet küldésekor a válaszhoz használt elektronikus levélcímnek (amelyet a fiók tulajdonságainak beállítására szolgáló párbeszédpanel Általános fülén adhatunk meg) meg kell egyeznie annak a fióknak a címével, amelyikből a digitálisan aláírt üzenetet küldjük. Egyébként a címzettek nem tudják majd titkosított válasz küldésére használni azonosítónkat. (Mivel az elektronikus levélcím, amelyre a választ küldik, nem egyezik a digitális azonosítóhoz rendelt címmel.)
Kapcsolódó témakörök

Biztonságos üzenetek küldése

Digitálisan aláírt, illetve titkosított üzenet küldése


Üzenetek tárolási helyének megváltoztatása
  1. Kattintsunk az Eszközök menü Beállítások parancsára, ezután a Karbantartás fülre, majd a Tárolómappa gombra.

  2. Kattintsunk a Módosítás gombra, majd válasszuk ki az új mappát, amelyben az üzeneteket tárolni szeretnénk.


IMAP és HTTP üzenetek olvasása és megválaszolása
  1. A mappák listában kattintsunk az olvasni kívánt mappára.

  2. Az üzenetlistában az üzenetre egyszer kattintva jelenítsük meg azt a betekintőben, vagy duplán kattintva nyissuk meg azt saját ablakában.

  3. Az üzenetablakban a Válasz, a Válasz mindenkinek vagy a Továbbítás gombra kattintva válaszoljunk az üzenetre. Ha befejeztük a válasz írását, kattintsunk a Küldés gombra.
Megjegyzés
  • Ha hibát tapasztalunk az üzenet olvasása során, lehetséges, hogy az üzenet törzsét nem töltöttük le. Az Outlook Express automatikusan letölti az üzenetet, ha kapcsolatban vagyunk.
Kapcsolódó témakörök

A letölteni kívánt elemek megadása

Kiszolgáló alapú postafiókok használata


IMAP mappák megjelenítése és elrejtése

Amikor először szinkronizáljuk az IMAP fiókot, a mappákban található valamennyi üzenet letöltődik, kivéve ha elrejtjük őket, vagy megváltoztatjuk szinkronizálási beállításaikat, például Minden üzenet értékről Csak fejlécek értékre.

  1. Amikor kapcsolatban vagyunk, kattintsunk az IMAP kiszolgálóra a Mappák listában.

    Az üzenetmappák megjelennek a főablakban.

  2. Kattintsunk az IMAP mappák gombra.

  3. Az IMAP mappák megjelenítés/elrejtése párbeszédpanelen jelöljünk ki egy mappát, majd az Elrejtés gombra kattintva küszöböljük ki letöltését. A Megjelenítés gombra kattintva megjeleníthetjük a mappát, és letölthetjük tartalmát.

    4. Csak a megjelenített mappák letöltése történik meg a fiók szinkronizálásakor.

Tipp
  • A szinkronizálási beállítások módosításával megadhatjuk, hogy csak a fejléceket, a teljes üzeneteket, vagy csak az új üzeneteket szeretnénk letölteni. További információt a letölteni kívánt elemek megadását tárgyaló kapcsolódó témakörnél találunk.
Kapcsolódó témakörök

A letölteni kívánt elemek megadása

Kiszolgáló alapú postafiókok használata


A letölteni kívánt elemek megadása

Az IMAP, HTTP és hírkiszolgáló mappák szinkronizációs beállításainak megváltoztatásával lehetővé tehetjük valamennyi üzenet, csak a fejlécek, illetve csak az új üzenetek kapcsolat nélküli megtekintését.

  1. A Mappák listában jelöljünk ki egy IMAP kiszolgálót, HTTP kiszolgálót vagy hírkiszolgálót.

  2. A főablakban jelöljünk ki egy vagy több mappát vagy hírcsoportot.

  3. Kattintsunk a Beállítások gombra, majd kattintsunk a megfelelő beállításra:

    • Minden üzenet

    • Csak az új üzenetek

    • Csak a fejlécek

    4. Ha nem szeretnénk az adott mappából vagy hírcsoportból üzeneteket letölteni, kattintsunk a Ne legyen szinkronizálás elemre.

Kapcsolódó témakörök

Kiszolgáló alapú postafiókok használata

IMAP mappák megjelenítése és elrejtése


Visszavonás ellenőrzése

Amikor a visszavonás ellenőrzése be van kapcsolva, a biztonságos üzenetekben érkezett digitális azonosítók az üzenet megnyitásakor ellenőrzésre kerülnek (amennyiben kapcsolódunk az Internethez). A program automatikusan üzenetet küld a hitelesítő szervezetnek, és lekérdezi az üzenetben talált digitális azonosítóval kapcsolatos adatokat.

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Az Adatbiztonság fülön kattintsunk a Speciális gombra.

  3. Kattintsunk a Csak kapcsolódott állapotban választógombra, ha ellenőrizni kívánjuk a digitálisan aláírt üzeneteket. Ez a szolgáltatás csak akkor használható, ha már kapcsolódunk az Internethez.
Kapcsolódó témakör

A digitális azonosító megbízhatóságának megváltoztatása


Biztonsági zónák beállítása

Az Outlook Express programban található biztonsági zónák lehetővé teszik annak eldöntését, hogy az üzenetek aktív tartalma, mint például az ActiveX vezérlők és a parancsfájlok futtathatók legyenek-e a HTML alapú elektronikus levelekből. Választhatunk mérsékeltebb biztonsági szintet, amely a legtöbb aktív tartalom futását lehetővé teszi, de választhatunk szigorúbb biztonsági zónát is.

  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd kattintsunk az Adatbiztonság fülre.

  2. A Biztonsági zónák szakaszban válasszuk ki a használni kívánt Internet Explorer biztonsági zónát:

    • Szabványos használatra válasszuk az Internet-zónát. Az Outlook Express felhasználóinak többsége ezt használja.

    • Biztonságosabb környezet megteremtéséhez válasszuk a Korlátozott helyek zónáját.
Megjegyzés

  • A fenti és egyéb zónák biztonsági szintjét az Internet Explorer programban állíthatjuk be. Az Internet Explorer programban megadott biztonsági beállítások az Outlook Express programban is érvényesek lesznek. Lépjünk át az Internet Explorer programba, kattintsunk az Eszközök menü Internet-beállítások parancsára, majd adjuk meg a kívánt beállításokat az Adatbiztonság fülön.

Kapcsolódó témakörök

Biztonságos üzenetek küldése

Nem kívánt levelek blokkolása


Elektronikus levélcím kiegészítése az Outlook Express segítségével
  1. Az új üzenet ablakban írjuk be egy név vagy cím részletét a Címzett mezőbe.

  2. Kattintsunk az Eszközök menü Névellenőrzés parancsára.
Tipp
  • Ha azt szeretnénk, hogy az Outlook Express automatikusan ellenőrizze a neveket, kattintsunk az Eszközök menü Beállítások elemére, majd válasszuk ki a Küldés fület. Jelöljük be az Automatikus címkiegészítés levélíráskor jelölőnégyzetet.

Kapcsolódó témakör

Címkiszolgáló beállítása elektronikus levélcímek kereséséhez


Digitálisan aláírt, illetve titkosított üzenet küldése

A digitálisan aláírt elektronikus levél lehetővé teszi, hogy az elektronikus levél címzettje ellenőrizhesse személyazonosságunkat. Az elektronikus levél titkosítása megakadályozza, hogy mások is elolvassák azt a továbbítás során.

  1. Írjuk meg az üzenetet.

  2. Ha digitálisan alá szeretnénk írni az üzenetet, kattintsunk az Eszközök menü Aláírás parancsára.

  3. Ha titkosítani szeretnénk az üzenetet, kattintsunk az Eszközök menü Titkosítás parancsára.
Megjegyzés

  • A levél digitális aláírása, illetve titkosítása csak akkor lehetséges, ha van digitális azonosítónk. Ha nem rendelkezünk ilyennel, az Outlook Express felajánlja megszerzését.

Kapcsolódó témakörök

Digitálisan aláírt, illetve titkosított üzenetek olvasása

Üzenetek automatikus digitális aláírása, illetve titkosítása

Több bizonyítvány használata az Outlook Expressben


Több bizonyítvány használata az Outlook Expressben

Az Outlook Express a megfelelő beállítások esetén külön bizonyítványt használ digitális aláírással ellátott üzenetek küldéséhez, illetve titkosított üzenetek küldéséhez. A több bizonyítvány használatára vonatkozó beállítások megadásához már eleve rendelkeznünk kell legalább egy bizonyítvánnyal. További információ a kapcsolódó témaköröknél található.

  1. Kattintsunk az Eszközök menü Fiókok elemére.

  2. Jelöljük ki azt a fiókot, amellyel a bizonyítványt használni szeretnénk, majd kattintsunk a Tulajdonságok gombra.

  3. Az Adatbiztonság fülön a Kijelölés gombra kattintva adhatjuk meg a használni kívánt bizonyítvány típusát.
Kapcsolódó témakörök

Digitális azonosító megszerzése és felvétele a postafiókba

Üzenetek automatikus digitális aláírása, illetve titkosítása


Üzenetek exportálása a Microsoft Outlook és a Microsoft Exchange programba
  1. A Fájl menüben mutassunk az Exportálás menüpontra, majd kattintsunk az Üzenetek elemre.

  2. A Profilválasztás párbeszédpanelen válasszuk ki azt a profilt, amely a leginkább megfelel annak a Microsoft programnak, amelybe exportálunk.

  3. Az összes üzenet exportálásához kattintsunk a Minden mappa választógombra.

  4. Egyetlen vagy több mappa üzeneteinek exportálásához kattintsunk a Kijelölt mappák választógombra, majd jelöljük ki az exportálni kívánt mappákat.
Kapcsolódó témakörök

Elemek exportálása az Outlook Express programból

Üzenetek importálása más levelezőprogramokból


Üzenetek importálása más levelezőprogramokból

Az Outlook Express Importálás varázslója segítségével könnyedén importálhatunk elektronikus leveleket a népszerű internetes levelezőprogramokból, mint például a Netscape Communicator és az Eudora, valamint a Microsoft Exchange és a Microsoft Outlook.

  1. Mutassunk a Fájl menü Importálás parancsára, majd kattintsunk az Üzenetek elemre.

  2. Jelöljük ki azt az elektronikus levelezőprogramot, amelyből üzeneteket szeretnénk importálni, majd kattintsunk a Tovább gombra.

  3. Ellenőrizzük az üzenetek helyét, majd kattintsunk a Tovább gombra.

  4. Ha minden üzenetet importálni szeretnénk, válasszuk a Minden mappa lehetőséget, és kattintsunk a Tovább gombra. Ha csak bizonyos mappákból szeretnénk üzeneteket importálni, válasszuk a Kijelölt mappák lehetőséget.

  5. Kattintsunk a Befejezés gombra.
Tipp
  • Ha nem vagyunk biztosak abban, hogy melyik elektronikus levelezőprogramból, illetve annak melyik verziójából szeretnénk az üzeneteket importálni, indítsuk el a levelezőprogramot. Kattintsunk a Súgó menü Névjegy parancsára, és ellenőrizzük az adatokat.

Kapcsolódó témakörök

Elemek exportálása az Outlook Express programból

Üzenetek exportálása a Microsoft Outlook és a Microsoft Exchange programba


Az eszköztár testreszabása
  1. Amennyiben a főablakban vagyunk, kattintsunk a Nézet menü Elrendezés parancsára, majd kattintsunk az Eszköztár testreszabása gombra.

    Ha üzenetablakban vagyunk, mutassunk a Nézet menü Eszköztárak parancsára, majd kattintsunk a Testreszabás elemre.

  2. Az eszköztár szövegének módosításához válasszunk ki egy beállítást a Szövegbeállítások listából.

  3. Az ikonok méretének módosításához válasszunk ki egy beállítást az Ikonbeállítások listából.

  4. Gombok felvételéhez vagy eltávolításához kattintsunk a gomb nevére a Rendelkezésre álló gombok listában, majd kattintsunk a Hozzáadás vagy Eltávolítás gombra.

    A gombok sorrendjének megváltoztatásához kattintsunk a gomb nevére az Eszköztárgombok listában, majd kattintsunk a Fel vagy Le gombra.


Elektronikus levelek keresése az üzenetmappákban
  1. A Szerkesztés menüben mutassunk a Keresés parancsra, majd kattintsunk az Üzenet menüpontra.

  2. Írjuk be a feltételeket a keresési mezőkbe.
Tippek
  • Az Outlook Express alapértelmezés szerint az éppen kijelölt mappában keres. Ha egy másik mappában szeretnénk keresni, kattintsunk a Tallózás gombra, majd jelöljük ki a mappát.

  • Üzeneteket egyszerűen megkereshetünk a mappa tartalmának bizonyos oszlopok szerinti átrendezésével is. Az üzenetek Tárgy, Feladó, Elküldve vagy bármely más oszlop alapján történő rendezéséhez kattintsunk az adott oszlop fejlécére. Például a Feladó oszlopra kattintva a program a feladók neve alapján rendezi ábécérendbe az üzeneteket.
Kapcsolódó témakörök

Csak bizonyos üzenetek megjelenítése

Üzenetek és válaszok csoportosítása egy helyre

Elektronikus levél vagy hírüzenet megjelölése


Elektronikus levél vagy hírüzenet megjelölése

A beérkezett üzeneteket megjelölhetjük, hogy a későbbiekben könnyebben megtalálhassuk őket.

  • Az alkalmazás fő ablakában kattintsunk az üzenet mellett abban az oszlopban, amely az üzenetek jelölésére szolgál.

    • – vagy –

  • A főablakban jelöljük ki a megjelölni kívánt üzenetet, majd válasszuk az Üzenet menü Üzenet megjelölése parancsát.
Tippek
  • A megjelölt üzenetek rendezéséhez és egymás alá csoportosításához kattintsunk az üzenetek jelölésére szolgáló oszlop fejlécében látható kis zászló ikonra.

  • Az üzenetek megjelölését a mellettük látható kis zászló ikonra kattintva szüntethetjük meg.

  • Bizonyos beérkező üzenetek automatikus megjelölésére szabályt is definiálhatunk.
Kapcsolódó témakörök

Szabály létrehozása elektronikus levelekhez

Szabály létrehozása hírüzenetekhez

Üzenetek keresése a hírcsoportban

Elektronikus levelek keresése az üzenetmappákban


A szöveg betűtípusának, stílusának és méretének módosítása

A szöveg megjelenését megváltoztathatjuk valamennyi üzenetre, vagy csak egy üzenet kijelölt szövegrészére vonatkozóan.

A szöveg stílusának módosítása valamennyi üzenetre vonatkozóan
  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Kattintsunk a Levélírás fülre, majd kattintsunk a Betűtípus beállításai gombra.

A szöveg formázása egyedi üzeneteken belül
  1. Jelöljük ki a formázni kívánt szövegrészt.

    2. (Ha a teljes üzenetben meg szeretnénk változtatni a betűtípust, kattintsunk a Szerkesztés menü Mindet kijelöli parancsára.)

  2. A Formázás eszköztáron kattintsunk a megfelelő gombokra.
Megjegyzések
  • Ha problémákat tapasztalunk a formázás során, az új üzenet ablakban a Formátum menü Rich Text (HTML) parancsára kattintva kapcsoljuk be a HTML formátumot. Ha a parancs ki van jelölve, fekete pont jelenik meg mellette.

  • Ha HTML formátumot használunk, és a címzett levelező- vagy hírolvasó-programja nem tudja értelmezni a HTML formátumot, az üzenet egyszerű szöveg formátumban jelenik meg, HTML fájlmelléklettel. A címzett a mellékelt fájlt bármely webböngésző programban megnyitva megtekintheti.
Kapcsolódó témakörök

Levélpapír használata a kimenő üzenetekben

Bekezdés formázása


Témakör figyelmen kívül hagyása

Levelek és hírüzenetek esetén is figyelmen kívül hagyhatjuk, sőt el is rejthetjük az érdeklődésünkre számot nem tartó témaköröket. A témakör egy eredeti üzenet és az arra érkezett válaszok összefoglaló neve.

  • A Beérkezett üzenetek mappában vagy a hírüzenetek listájában jelöljük ki a figyelmen kívül hagyni kívánt témakört, majd kattintsunk az Üzenet menü Témakör figyelmen kívül hagyása parancsára.

    Ha az üzenetlista Figyelés/Figyelmen kívül hagyás oszlopa be van kapcsolva, a figyelmen kívül hagyás ikon [image] jelenik meg a figyelmen kívül hagyott témakörhöz tartozó üzenetek mellett.

  • Ha el szeretnénk rejteni a figyelmen kívül hagyott üzeneteket, hogy ne tegyék áttekinthetetlenné az üzenetlistát, kattintsunk a Nézet menü Aktuális nézet parancsára, majd jelöljük ki a Figyelmen kívül hagyott vagy olvasott üzenetek elrejtése elemet.

    A Figyelmen kívül hagyott vagy olvasott üzenetek elrejtése elem kijelölése esetén az olvasott, a figyelmen kívül hagyott, illetve az olvasott és figyelmen kívül hagyott üzenetek nem jelennek meg.

Tipp
  • Ha el szeretnénk rejteni a figyelmen kívül hagyott üzeneteket, de szeretnénk, ha az olvasott üzenetek láthatók maradnának, a fentebb leírtaknak megfelelően kattintsunk a Figyelmen kívül hagyott vagy olvasott üzenetek elrejtése elemre, majd kattintsunk a Nézet menü Aktuális nézet parancsára, és jelöljük ki a Nézetek megadása elemet. A Nézetek megadása párbeszédpanelen kattintsunk az Új gombra. A Nézetszerkesztő 1. mezőjében jelöljük ki az Ha az üzenet olvasott lehetőséget. A 2. mezőben kattintsunk a Megjelenítés/Elrejtés szavakra, és jelöljük ki az Üzenetek megjelenítése elemet. A 3. mezőben adjunk nevet a nézetnek, majd kattintsunk az OK gombra.
Kapcsolódó témakörök

Üzenetek és válaszok csoportosítása egy helyre

Az üzenetlistában megjelenő oszlopok megváltoztatása

Témakör figyelése


Számozott vagy felsorolásjellel ellátott lista létrehozása
  1. Kattintsunk az üzenetben arra a helyre, ahol a listát kezdeni szeretnénk.

  2. A Formátum menüben mutassunk a Stílus parancsra, majd kattintsunk a Számozott lista vagy Felsorolásjeles lista elemre.

  3. Írjuk be a lista első elemét. Az ENTER billentyű lenyomása után a következő sorban megjelenik a második listabejegyzés.

  4. A lista befejezéséhez nyomjuk meg kétszer az ENTER billentyűt.
Megjegyzések
  • Ha problémákat tapasztalunk a formázás során, az új üzenet ablakban a Formátum menü Rich Text (HTML) parancsára kattintva kapcsoljuk be a HTML formátumot. Ha a parancs ki van jelölve, fekete pont jelenik meg mellette.

  • Ha HTML formátumot használunk, és a címzett levelező- vagy hírolvasó-programja nem tudja értelmezni a HTML formátumot, az üzenet egyszerű szöveg formátumban jelenik meg, HTML fájlmelléklettel. A címzett a mellékelt fájlt bármely webböngésző programban megnyitva megtekintheti.

  • A Formátum menüben található stílusnevek a szabványos HTML stíluscímkéknek felelnek meg. Könyvtárlista például a DIR címke, menülista pedig a MENU címke segítségével hozható létre. További információt a HTML formátummal foglalkozó kézikönyvekben találhatunk.
Kapcsolódó témakörök

A szöveg betűtípusának, stílusának és méretének módosítása

Bekezdés formázása


Hangjelzés új üzenetek érkezésekor

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Az Általános fülön jelöljük be a Hangjelzés új üzenet érkezésekor jelölőnégyzetet.


Nemzetközi üzenetek olvasása és küldése

Az Outlook Express általában meg tudja jeleníteni az üzeneteket azon a nyelven, amelyen azok íródtak. Azonban egyes üzenetek, különösen a hírcsoportokból származó üzenetek fejlécfájlja nem tartalmaz elég információt (vagy az információ hibás) a megfelelő nyelv azonosításához.

Az olvasott üzenet nyelvi kódolásának megváltoztatása

  • Az üzenetablakban kattintsunk a Nézet menü Kódolás parancsára, majd kattintsunk a kívánt nyelvi kódolásra. (A kiválasztott nyelvhez már rendelkeznünk kell támogatással, amelyet az Internet Explorer webhely „International” területéről szerezhetünk meg.)

Az Outlook Express a beérkező üzeneteket az üzenetek olvasásához beállított alapértelmezett kódolással jeleníti meg, kivéve ha az üzenet fejléce egy bizonyos nyelvi kódolást ad meg.

Alapértelmezett kódolás beállítása az üzenetek olvasásához

  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd az Olvasás fülön kattintsunk a Betűtípusok gombra.

  2. A felső részen jelöljünk ki egy nyelvet, majd kattintsunk a Beállítás alapértelmezettként gombra.
Nemzetközi üzenetek küldése

Ha válaszolunk egy üzenetre, a válasz nyelvi kódolása megegyezik az eredeti üzenet kódolásával. Ha a válasz nyelvi kódolását megváltoztatjuk, előfordulhat, hogy az eredeti karakterek helytelenül jelennek meg, kivéve ha az üzenetet HTML formátumban küldjük (és a fogadó program tudja értelmezni a HTML formátumot). Az üzenetet Unicode kódolással is küldhetjük, azonban a Unicode üzeneteket nem minden levelező- és hírolvasó-program tudja megjeleníteni.

Egyedi üzenet küldése más kódolás használatával

  • Az üzenetablakban kattintsunk a Formátum menü Kódolás parancsára, majd a használni kívánt nyelvi kódolásra.

Az új üzenetek az üzenetek küldéséhez beállított alapértelmezett kódolást fogják használni.

Alapértelmezett kódolás beállítása az üzenetek küldéséhez

  • Kattintsunk az Eszközök menü Beállítások parancsára, majd a Küldés fülön kattintsunk a Nemzetközi beállítások gombra, és válasszuk ki a kívánt alapértelmezett kódolást.
Kapcsolódó témakör

Az eszköztár testreszabása


Értesítés a kimenő üzenetek sikeres kézbesítéséről

Amennyiben az Outlook Express beállításai között megadjuk, hogy szeretnénk értesítést kapni a kimenő elektronikus levelek sikeres kézbesítéséről, a program minden egyes üzenet esetén jelzi, hogy az üzenetet a címzett megnyitotta. Ez a szolgáltatás főként a sürgős vagy határidős információt tartalmazó levelek, illetve a kézbesítési visszaigazolás igénye esetén hasznos.

  • Egy adott kimenő levél esetén az új üzenet ablak Eszközök menüjére, majd az Olvasás visszaigazolása parancsra kattintva kérhetünk értesítést a sikeres kézbesítésről.

  • Amennyiben az összes kimenő levél kézbesítéséről szeretnénk értesítést kapni, kattintsunk az Eszközök menü Beállítások elemére, majd a Visszaigazolás fülön jelöljük be az Olvasási visszaigazolás kérése minden levélre jelölőnégyzetet.

Megjegyzés
  • Az üzenet címzettje eldöntheti, hogy küld-e értesítést a levelek elolvasásáról, ha a feladó kérte a visszaigazolást. Kattintsunk az Eszközök menü Beállítások elemére, majd a Visszaigazolás fül Olvasási visszaigazolás küldése részén a megfelelő lehetőség beállításával adjuk meg, hogy kívánunk-e olvasási visszaigazolást küldeni a feladónak.


Aláírás felvétele a kimenő üzenetekbe

  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd az Aláírások fülre.

  2. Az Új gombra kattintva hozzunk létre új aláírást, majd írjuk be a szöveget az Aláírás szerkesztése mezőbe, vagy a Fájl gombra kattintva keressük meg a használni kívánt szövegfájlt vagy HTML fájlt.

  3. Jelöljük ki az Aláírás hozzáadása minden kimenő üzenethez jelölőnégyzetet.
Tippek
  • Ha különböző aláírásokat szeretnénk használni, az Aláírások területen jelöljük ki az aláírást, kattintsunk a Speciális gombra, majd jelöljük ki az a fiókot, amelyről használni szeretnénk az aláírást.

  • Ha csak egyedi üzenetekhez szeretnénk használni az aláírást, töröljük az Aláírás hozzáadása minden kimenő üzenethez jelölőnégyzet kijelölését. Az üzenet írásakor kattintunk a Beszúrás menü Aláírás parancsára, majd kattintsunk a kívánt aláírásra.
Kapcsolódó témakör

Levélpapír használata a kimenő üzenetekben


Névjegykártya beszúrása minden üzenetbe

  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd válasszuk a Levélírás fület.

  2. A Névjegykártyák szakaszban jelöljük ki a Levél vagy Hírüzenet jelölőnégyzetet, majd jelöljünk ki egy névjegykártyát a legördülő listából.

  3. A névjegykártya beszúrása előtt létre kell hoznunk egy bejegyzést a címjegyzékben saját magunk számára.
Megjegyzések
  • A névjegykártya arra való, hogy részletes adatokat adjunk meg magunkról. A címjegyzékbe bármelyik partner névjegykártyáját is felvehetjük.

  • A névjegykártyán található adatokat a Szerkesztés gombra kattintva módosíthatjuk.

  • Ha egyedi üzenetbe szeretnénk névjegykártyát vagy aláírást felvenni, az üzenetablakban kattintsunk a Beszúrás menüre, majd kattintsunk az Aláírás vagy a Névjegykártya parancsra.
Kapcsolódó témakör

Levélpapír használata a kimenő üzenetekben


Levélpapír létrehozása a kimenő üzenetekhez

A Levélpapír varázsló segítségével új arculatot adhatunk az elektronikus leveleknek és a hírüzeneteknek.

  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd kattintsunk a Levélírás fülre.

  2. A Levélpapír területen kattintsunk az Új létrehozása gombra.
Tippek
  • Ha a mástól érkezett üzenetben található levélpapírt mi is használni szeretnénk, jelöljük ki az üzenetet, majd kattintsunk a Fájl menü Mentés levélpapírként parancsára.

  • A levélpapírfájl HTML formátumú, és az Outlook Express programban szerkeszthető. Az új üzenet ablakban kattintsunk a Nézet menü Forrás szerkesztése parancsára, majd a Forrás fülre kattintva végezzük el a kívánt módosításokat.

  • A létrehozott levélpapírfájl mérete ne haladja meg a 10 kB-ot. A képek és más objektumok megnehezíthetik a fájl letöltését. (A levélpapír méretét a Levélpapír mappában ellenőrizhetjük a Program Files\Common Files\Microsoft Shared\Stationery elérési útvonalon.)
Kapcsolódó témakör

Levélpapír használata a kimenő üzenetekben


HTML formázás használata

Amennyiben HTML formázás használatával írjuk az üzeneteket, csak a HTML formátumot támogató levelezőprogramok tudják majd értelmezni a formátumot. Ha a címzett levelező- vagy hírolvasó-programja nem tudja értelmezni a HTML formátumot, az üzenet egyszerű szöveg formátumban jelenik meg, HTML fájlmelléklettel.

HTML formázás használata valamennyi kimenő üzenetben
  1. A főablakban kattintsunk az Eszközök menü Beállítások parancsára, majd kattintsunk a Küldés fülre.

  2. A Levélküldés formátuma vagy Hírküldés formátuma szakaszban kattintsunk a HTML elemre.

HTML formázás használata egyedi üzenetben

  • Az új üzenet ablakban a Formátum menüre kattintva ellenőrizzük, hogy be van-e kapcsolva a HTML formázás. A HTML formázás bekapcsolt állapotát a Rich Text (HTML) parancs mellett látható fekete pont jelzi.
Megjegyzések
  • A HTML forráskód címkéinek szerkesztéséhez kattintsunk a Nézet menüre, és ellenőrizzük, hogy látható-e pipa a Forrás szerkesztése menüpont mellett. Ezután kattintsunk a Forrás fülre, és kezdjük el a szerkesztést.

  • Ha be szeretnénk állítani, hogy az Outlook Express olyan formátumban küldje a válaszokat, amelyet az eredeti üzenet szerzőjének levelező- vagy hírolvasó-programja értelmezni tud, a főablakban kattintsunk az Eszközök menü Beállítások parancsára, majd a Küldés fülre. Jelöljük be a Válasz küldése az eredeti üzenet formátumában jelölőnégyzetet.

Kapcsolódó témakörök

A szöveg betűtípusának, stílusának és méretének módosítása

Bekezdés formázása

Számozott vagy felsorolásjellel ellátott lista létrehozása


Egyedi nézetek létrehozása és használata

Az Outlook Express programban testreszabhatjuk a nézeteket, így pontosan a kívánt módon tekinthetjük meg az üzeneteket.

  1. Kattintsunk a Nézet menüre, mutassunk az Aktuális nézet parancsra, majd kattintsunk a Nézetek megadása elemre.

  2. Kattintsunk az Új gombra.

  3. Válasszunk ki egy vagy több feltételt a létrehozni kívánt nézethez.
    (A Nézet leírása mezőben látható a nézet definíciója. Szükség szerint vegyünk fel vagy töröljünk feltételeket, hogy pontosan a kívánt nézetet kapjuk eredményül.)

  4. A Nézet leírása mezőben található aláhúzott szavakra kattintva választhatunk ki egy beállítást, vagy írhatunk be egy értéket.

  5. A Megjelenítés/Elrejtés gombra kattintva adjuk meg, hogy a feltételnek megfelelő üzeneteket megjeleníteni vagy elrejteni szeretnénk.
Megjegyzés
  • Ha a létrehozott nézet alkalmazásakor váratlanul eltűnnek az üzenetek, egyszerűen váltsuk át a nézethez tartozó Megjelenítés/Elrejtés beállítás értékét.

Kapcsolódó témakör

Nézetek használata az üzenetek olvasásakor


Nézetek használata az üzenetek olvasásakor

Ha az Outlook Express alapértelmezett nézeteit használjuk, nem szükséges egyéni nézeteket létrehozni.

Kattintsunk a Nézet menü Aktuális nézet parancsára, majd kattintsunk a következő beállítások egyikére:

  • Minden üzenet megjelenítése.
    Ez a nézet minden üzenetet megjelenít az aktuális mappában, például a Beérkezett üzenetek mappában — régit és újat, olvasottat és olvasatlant.

  • Olvasott üzenetek elrejtése.
    Ez a nézet az olvasott üzeneteket elrejti, és csak az olvasatlan üzenetek láthatók.

  • Letöltött üzenetek megjelenítése (csak IMAP mappák és hírcsoportok esetén használható).
    Ez a nézet a kiszolgálóról legutóbb letöltött üzeneteket jeleníti meg.

  • Üzeneteimre érkezett válaszok megjelenítése (csak hírcsoportok esetén használható).
    Ez a nézet csak a hírcsoportba küldött üzenetre kapott válaszokat jeleníti meg.

  • Figyelmen kívül hagyott vagy olvasott üzenetek elrejtése.
    Ez a nézet elrejti az olvasott üzeneteket, illetve azokat, amelyekre a Témakör figyelmen kívül hagyása parancsot alkalmaztuk.

A Beérkezett üzenetek mappában található üzeneteket tárgy szerint is rendezhetjük. Ehhez kattintsunk az Aktuális nézet almenü Üzenetek csoportosítása témakörök szerint parancsára.

Megjegyzés

  • Az adott levelezési- vagy hírmappára alkalmazott nézet a későbbi módosításig érvényben marad.

Kapcsolódó témakörök

Egyedi nézetek létrehozása és használata

Csak bizonyos üzenetek megjelenítése


Üzenetek automatikus digitális aláírása, illetve titkosítása

  1. A főablak Eszközök menüjében kattintsunk a Beállítások parancsra.

  2. Kattintsunk az Adatbiztonság fülre, és a Biztonságos levelezés területen jelöljük be a megfelelő jelölőnégyzeteket.

Kapcsolódó témakörök

Digitálisan aláírt, illetve titkosított üzenet küldése

Több bizonyítvány használata az Outlook Expressben


A kiszolgáló időtúllépési értékének növelése
  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Jelöljük ki a fiókot, majd kattintsunk a Tulajdonságok gombra.

  3. A Speciális fülön a Kiszolgáló időtúllépése területen húzzuk jobbra a csúszkát.
Megoldódott a probléma?

Igen. Be szeretném zárni a hibaelhárítót.

Nem. Szeretném folytatni a hibaelhárítást.


A postafiók beállításainak ellenőrzése
  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Jelöljük ki a fiókot, majd kattintsunk a Tulajdonságok gombra.

  3. A Kiszolgálók, Kapcsolat és Speciális füleken megadott beállításokat hasonlítsuk össze az Internet-szolgáltató által megadottakkal.

    Ha minden megegyezik, akkor a beállítások helyességének és a kiszolgáló megfelelő működésének ellenőrzése végett lépjünk kapcsolatba az Internet-szolgáltatóval. Azt is ellenőrizzük, hogy az Internet-szolgáltató kiszolgálója támogatja-e a PPP, SMTP és POP3 vagy IMAP protokollokat.

Megoldódott a probléma?

Igen. Be szeretném zárni a hibaelhárítót.

Nem. Szeretnék kapcsolatba lépni az Internet-szolgáltatóval.


Az Internet-szolgáltatóval fennálló kapcsolat ellenőrzése

Hajtsuk végre a megfelelő lépéseket:

  • Az üzenetek megtekintése vagy letöltése előtt hozzuk létre a kapcsolatot az Internet-szolgáltatóval.

  • Ha modemet használunk, az asztalon kattintsunk duplán a Sajátgép ikonra, majd a Telefonos hálózat mappára, kattintsunk duplán az Internet-szolgáltatót jelképező ikonra, és ellenőrizzük a kapcsolat beállításait.

    Ha helyi hálózaton (LAN) vagy proxy kiszolgálón keresztül létrehozott kapcsolatot használunk, lépjünk kapcsolatba a hálózat rendszergazdájával.

  • Ha segítségre van szükségünk a Telefonos hálózati kapcsolat beállításához, olvassuk el a Windows súgó tartalomjegyzékének Hibaelhárítás szakaszában található „Hibaelhárítás a Telefonos hálózathoz” című fejezetet.

  • Ha arra gyanakszunk, hogy a modem nem megfelelően működik, olvassuk el a Windows súgó tartalomjegyzékének Hibaelhárítás szakaszában található „Ha a modem nem megfelelően működik” című fejezetet.
Megoldódott a probléma?

Igen. Be szeretném zárni a hibaelhárítót.

Nem. Szeretném folytatni a hibaelhárítást.

Nem. Szeretnék kapcsolatba lépni az Internet-szolgáltatóval.


Az IMAP kiszolgálón található postaláda elérési útvonalának beállítása

  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Jelöljük ki az IMAP kiszolgálót a Fiókok listában.

  3. Kattintsunk a Tulajdonságok gombra, majd az IMAP fülre.

  4. Írjuk be az elérési útvonalat a Gyökérmappa elérési útja mezőbe.

    A gyökérmappa elérési útja azt a postaládát azonosítja, amely a kiszolgálón a mappáinkat tartalmazza. A gyökérmappa elérési útját ne zárjuk le a könyvtárszerkezetre utaló törtjellel. Például a ~felhasznalonev/Mail érvényes gyökérmappa-elérési út, a ~felhasznalonev/Mail/ forma azonban nem. Ha nem vagyunk biztosak abban, hogy mit kell ide írni, hagyjuk üresen a mezőt.

Megjegyzés
  • Ha az IMAP kiszolgáló Cyrus kiszolgáló, akkor a felhasználói mappákat az Inbox mappa tartalmazza. Ha az IMAP kiszolgáló UNIX alapú, akkor a kiszolgáló a leveleket többnyire a felhasználói alapkönyvtáron belül külön könyvtárban tárolja. Például: ~felhasznalonev/Mail.


Üzenetek tárolása a levelezési kiszolgálón

Az üzeneteket akkor célszerű a kiszolgálón tárolni, ha több számítógépről olvassuk leveleinket. Ha másik számítógépről jelentkezünk be a fiókba, az Outlook Express az üzeneteket a megadott beállításoknak megfelelően tölti le. POP3 kiszolgáló esetén lehetőség van arra, hogy az üzeneteket a kiszolgálón tároljuk. HTTP levelezési rendszerek, mint például a Hotmail, illetve IMAP rendszerek esetén az üzeneteket mindig a kiszolgáló tárolja.

  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Kattintsunk a postafiókra, majd a Tulajdonságok gombra.

  3. Kattintsunk a Speciális fülre, és jelöljük ki Az üzenetek egy-egy másolata maradjon a kiszolgálón jelölőnégyzetet.

Kapcsolódó témakör

Az IMAP kiszolgálón található postaláda elérési útvonalának beállítása


Az aktuális azonosító beállításainak módosítása
  1. A Fájl menüben mutassunk az Azonosítók parancsra, majd kattintsunk az Azonosítók kezelése menüpontra.

  2. Módosítsuk bármelyik beállítást.

    • Az azonosító nevének vagy jelszavának módosításához jelöljük ki az azonosító nevét, és kattintsunk a Tulajdonságok gombra.

    • A programok indításakor használt azonosító módosításához válasszuk ki a kívánt azonosítót a legördülő listáról. (Amennyiben a jelölőnégyzet üres, a számítógép az azonosítókat kezelő programok indításakor minden egyes alkalommal kérni fog egy azonosítót.

    • Az automatikus folyamatok során az összes program által használandó azonosító módosításához (akár érzékeli a program az azonosítókat, akár nem) válasszunk egy azonosítót az alsó legördülő listáról.

Kapcsolódó témakörök

Új azonosító felvétele

Azonosító törlése

Váltás másik azonosítóra


Azonosító törlése
  1. A Fájl menüben mutassunk az Azonosítók parancsra, majd kattintsunk az Azonosítók kezelése menüpontra.

  2. Válasszunk ki egy felhasználót, majd kattintsunk az Eltávolítás gombra.

Megjegyzések
  • Az aktuális azonosítót nem lehet törölni.

  • Azonosító törlésekor a kapcsolódó beállításokat törli a program, de az adatokat nem.
Kapcsolódó témakörök

Új azonosító felvétele

Az aktuális azonosító beállításainak módosítása

Váltás másik azonosítóra


Váltás másik azonosítóra
  1. Kattintsunk a Fájl menü Azonosító váltása parancsára.

  2. Válasszuk ki a felhasználót, amelyikre át kívánunk váltani.
Kapcsolódó témakörök

Új azonosító felvétele

Azonosító törlése

Az aktuális azonosító beállításainak módosítása


Új azonosító felvétele
  1. A Fájl menüben mutassunk az Azonosítók parancsra, majd kattintsunk az Új azonosító hozzáadása menüpontra.

  2. Írjuk be az új felhasználó nevét.

  3. Amennyiben szeretnénk az azonosítóhoz jelszót rendelni, jelöljük be a jelszókérési beállítást, és adjuk meg a jelszót.

    4. Az Outlook Express megkérdezi, hogy be kívánunk-e jelentkezni az új felhasználónéven. Ha igennel válaszolunk, akkor meg kell adnunk a szükséges adatokat az Internet-kapcsolatunkra vonatkozóan. Ha a válaszunk nem, akkor az aktuális felhasználó marad bejelentkezve.

Kapcsolódó témakörök

Azonosító törlése

Az aktuális azonosító beállításainak módosítása

Váltás másik azonosítóra


Több azonosító beállítása

Amennyiben több személy is van otthonunkban, aki a számítógépet elektronikus levelezésre használja, úgy az Outlook Express programban mindegyiküknek külön postafiókja lehet. Ennek alapján minden egyes személynek külön üzenetei, partnerei és személyes beállításai lehetnek. Erre több „azonosító” létrehozásával nyílik mód. A már létrehozott azonosítók között a számítógép leállítása vagy az Internet-kapcsolat megszakítása nélkül válthatunk.

A következő témaköröknél találhatunk további információt:

Új azonosító felvétele

Azonosító törlése

Váltás másik azonosítóra

Az aktuális azonosító beállításainak módosítása


Elküldött üzenet visszavonása
  1. A Mappák listából válasszuk ki azt a hírcsoportot, amelynek elküldtük az üzenetet, majd jelöljük ki az üzenetet.

  2. Kattintsunk az Üzenet menü Üzenet visszavonása parancsára.
Megjegyzések
  • Csak azokat az üzeneteket vonhatjuk vissza, amelyeket mi tettünk közzé.

  • Az üzenet visszavonása után némi időt vehet igénybe, amíg ténylegesen megtörténik az üzenet eltávolítása a hírkiszolgálóról és az Interneten lévő egyéb kiszolgálókról. Az üzenet visszavonása esetén az üzenet más felhasználók számítógépéről nem tűnik el, ha azok az üzenetet már a visszavonás előtt letöltötték.


Üzenetek helyesírásának ellenőrzése

Az Outlook Express a következő Microsoft Office 95 és Office 97 programokkal szállított helyesírás-ellenőrzőt használja: Microsoft Word, Microsoft Excel és Microsoft PowerPoint. Ha ezen programok közül egy sincs telepítve, akkor a Helyesírás-ellenőrzés parancs nem érhető el.

  • Az Új üzenet ablak eszköztárában kattintsunk a Helyesírás-ellenőrzés gombra, vagy kattintsunk az Eszközök menü Helyesírás-ellenőrzés parancsára.

Tipp
  • A helyesírás-ellenőrző működésének testreszabásához kattintsunk az Eszközök menü Beállítások pontjára, majd válasszuk a Helyesírás-ellenőrzés fület.


Több részből álló üzenetek összefűzése

Időnként előfordul, hogy a hosszú (képeket, hangfájlokat vagy egyéb nagyméretű objektumokat tartalmazó) üzeneteket a levélként vagy hírcsoportba történő elküldéskor a program kisebb fájlokra bontja. Ilyenkor az üzenet a címzettnél több részből álló üzenet formájában jelenik meg. Az üzenetek újra összefűzhetők, ezáltal az eredeti üzenet helyreállítható és megjeleníthető az Outlook Express programban.

  1. Jelöljük ki az eredeti üzenetet alkotó összes részüzenetet (általában mindegyik részhez tartozik egy sorszám).

  2. Kattintsunk az Üzenet menü Összefűzés és dekódolás parancsára.

  3. Szükség esetén rendezzük a részeket helyes sorrendbe.

Megjegyzés
  • Összefűzés és dekódolás után az üzenet külön ablakban jelenik meg. Az üzenet az üzenetlistában továbbra is több kis üzenet formájában jelenik meg. Az újra összefűzött üzenet mentéséhez kattintsunk a Fájl menü Mentés másként parancsára.


Üzenetmappák tömörítése és biztonsági mentése
  1. Jelöljünk ki egy üzenetmappát, kattintsunk a Fájl menü Mappa parancsára, majd kattintsunk a Tömörítés parancsra.

  2. A tömörített mappák biztonsági mentéséhez keressük meg a .dbx kiterjesztésű fájlokat, és másoljuk ezeket a biztonsági másolatokat tartalmazó mappába, hajlékonylemezre vagy hálózati meghajtóra.
Megjegyzések
  • Egyes üzenetfájlok túl nagyok lehetnek ahhoz, hogy hajlékonylemezre mentsük őket.

  • Ha üzenetek hírcsoportokba történő küldésére nem az Outlook Express programot használjuk, akkor az üzenetmappák tömörítésével és törlésével kapcsolatban olvassuk el a program dokumentációját.


Hibaelhárítás: A kiszolgáló beállításainak ellenőrzése

Ellenőrizzük a következőket, majd próbáljunk meg újra kapcsolódni a hírkiszolgálóhoz

Lehetséges, hogy nem megfelelőek azon hírkiszolgálók beállításai, amelyekhez nem tudunk kapcsolódni. Ezeket a beállításokat az Internet-szolgáltató adja meg.

A hírkiszolgáló beállításainak ellenőrzése

  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Kattintsunk a hírkiszolgálóra, majd a Tulajdonságok gombra.

  3. A Kiszolgáló fülön ellenőrizzük a következőket:

    • A kiszolgáló neve megegyezik az Internet-szolgáltató által megadott névvel?

    • Szükségünk van bejelentkezési névre és jelszóra az Internet-szolgáltatóhoz történő belépéshez?

      Ha be kell jelentkezni a hírkiszolgálóra, ellenőrizzük, hogy a beírt felhasználónév és jelszó egyezik-e az Internet-szolgáltató által megadott adatokkal.

      Ha nem kell bejelentkezni a hírkiszolgálóra, szüntessük meg A kiszolgálóra be kell jelentkezni jelölőnégyzet kijelölését.

  4. A Speciális fülön ellenőrizzük a következőket:

    • A port száma megegyezik az Internet-szolgáltató által megadott értékkel? A legtöbb Internet-szolgáltató a 119. számú portot használja.

    • A kiszolgáló időtúllépése Rövid értékre van állítva?

      Egyes kiszolgálók esetén hosszabb idő szükséges a kapcsolat létrehozásához. Hagyjunk a számítógépnek több időt a kapcsolat létrehozására, és húzzuk a csúszkát a Hosszú beállítás felé.

  5. Az OK gombra kattintva zárjuk be a párbeszédpanelt.

  6. A Mappák listában kattintsunk a kiszolgálóra, majd az eszköztár Hírcsoportok gombjára kattintva jelenítsük meg a hírcsoportokat.

  7. Ismételjük meg ezt az eljárást minden hírkiszolgáló esetén, amellyel nem tudunk kapcsolatba lépni.

Megoldódott a probléma?

Igen. Be szeretném zárni a hibaelhárítót.

Nem. Szeretném folytatni a hibaelhárítást.

Nem. Szeretnék kapcsolatba lépni az Internet-szolgáltatóval.


A hibaelhárításhoz használt naplófájlok törlése

A kommunikációs hibák elhárítása érdekében beállíthatjuk, hogy az Outlook Express a levelezési- és hírkiszolgálóknak küldött és az ezektől érkező valamennyi parancsot naplózza. Ezek a fájlok elég nagyra nőhetnek, így fontos, hogy a hibaelhárítás befejezése után eltávolítsuk őket.

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. Kattintsunk a Karbantartás fülre, majd töröljünk minden kijelölt jelölőnégyzetet a Hibaelhárítás szakaszban.

  3. Zárjuk be az Outlook Express programot, kattintsunk a Windows Start menü Keresés parancsára, majd kattintsunk a Fájlok vagy mappák elemre.

  4. A Név mezőbe írjuk be a naplófájl nevét.

    A naplófájlok neve megegyezik a kiszolgáló típusával, kiterjesztésük pedig .log (például pop3.log, smtp.log). Ha nem tudjuk a fájl pontos nevét, írjuk be a *.log nevet.

  5. A Keresés eredménylistájában jelöljük ki a kiszolgálóhoz tartozó naplófájlt, és kattintsunk a Fájl menü Törlés parancsára.


Üzenetek keresése a hírcsoportban
  1. A hírcsoportban kattintsunk a Szerkesztés menüre, mutassunk a Keresés parancsra, majd válasszuk az Üzenet ebben a mappában elemet.

  2. A Keresendő beviteli mezőben adjuk meg a keresni kívánt szót vagy szavakat, majd kattintsunk a Következő keresése gombra.

  3. Amennyiben a keresés túl sok eredményt ad vissza, vagy nem adja vissza a keresett elemet, kattintsunk az Irányított keresés gombra, és adjuk meg a lehető legtöbb információt a keresés finomításához.
Tipp
  • Üzeneteket az oszlopok újrarendezésével (a Tárgy, Feladó, Elküldve vagy egyéb fejlécre kattintva) is kereshetünk. Az oszlopfejlécre kattintva rendezzük újra az üzeneteket az adott oszlop alapján. Például, ha a Feladó oszlopfejlécre kattintunk, az üzeneteket a program a feladó neve szerint ábécérendbe rendezi.
Kapcsolódó témakörök

Csak bizonyos üzenetek megjelenítése

Üzenetek és válaszok csoportosítása egy helyre

Elektronikus levél vagy hírüzenet megjelölése


Érdekes hírcsoportok keresése

Amennyiben meg szeretnénk találni a minket érdeklő hírcsoportokat a hírkiszolgálón, adott szavakra kereshetünk a hírcsoportok nevében.

  1. A Mappák listában kattintsunk az egyik kiszolgáló nevére, majd kattintsunk a Hírcsoportok gombra.

  2. A hírcsoport neve tartalmazza mezőbe írjuk be a keresni kívánt szavakat.
Tipp
  • Ha egy bizonyos hírcsoport nem található meg a listában, a hírkiszolgáló feltehetőleg nem tartalmazza azt.
Kapcsolódó témakörök

Hírcsoport megtekintése annak előfizetése nélkül

Hírcsoport előfizetése


Kapcsolat nélküli hírolvasás beállítása

Az előfizetett hírcsoportok esetén beállíthatjuk, hogy az Outlook Express szinkronizálás útján kapcsolat nélkül is lehetővé tegye az üzenetek vagy az üzenetfejlécek megjelenítését. Így nyugodtan olvasgathatjuk az üzeneteket akkor is, ha éppen nem kapcsolódunk az Internethez.

  1. A Mappák listában jelöljük ki a hírkiszolgálót.

  2. A főablakban jelöljük ki azokat az előfizetett hírcsoportokat, amelyek üzeneteit kapcsolat nélkül szeretnénk olvasni. (Több hírcsoport kijelölése esetén a hírcsoportokra történő kattintás során tartsuk lenyomva a CTRL billentyűt.)

  3. Kattintsunk a Beállítások gombra, majd a megfelelő jelölőnégyzetre kattintva jelöljük ki, mit szeretnénk átvinni a kiszolgálóról a számítógépre a szinkronizálás során: Minden üzenetet, Csak az új üzeneteket (amelyek az utolsó szinkronizálás óta érkeztek a kiszolgálóra) vagy Csak a fejléceket (az üzenetek tárgyát, szerzőjét, dátumát és méretét).

    Győződjünk meg róla, hogy nem jelöltük ki azokat a hírcsoportokat, amelyeket nem kívánunk letölteni (Ne legyen szinkronizálás).

Amikor át szeretnénk vinni az üzeneteket vagy fejléceket a kiszolgálóról számítógépünkre, kattintsunk a Fiók szinkronizálása gombra.
Tipp
  • Ha a kapcsolatban tölthető időnk korlátozott, egyes üzenetek kapcsolat nélküli olvasása is lehetséges. További részleteket az Egyedi üzenetek letöltése című témakörben olvashatunk.
Kapcsolódó témakörök

Hírcsoport előfizetése

Hírüzenetek olvasása kapcsolat nélkül


Nagy üzenetek küldése

Sok levelezési- és hírkiszolgáló korlátozza a fogadható és küldhető üzenetek méretét. Ez a korlát általában üzenetenként egy megabájt (1 MB), beleértve a mellékelt fájlokat is.

Az Outlook Express azonban az üzenetek kisebb darabokra tördelésével lehetővé teszi, hogy a méretkorlátozással rendelkező levelezési- és hírkiszolgálókra is küldhessünk nagy üzeneteket vagy fájlokat. Az üzenetcsoport megérkezése után a levelezőprogram újra egy üzenetté fűzi össze a részeket.

  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. A Levelezési vagy Hírcsoportok fülön kattintsunk a Tulajdonságok gombra.

  3. A Speciális fülön jelöljük ki az Üzenet darabolása x kB méret fölött jelölőnégyzetet, és írjuk be a kiszolgáló által engedélyezett legnagyobb fájlméretet.


Lemezterület felszabadítása a tárolt hírüzenetek törlésével
  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. A Karbantartás fülön jelöljük ki a kívánt beállításokat a számítógépen tárolt üzenetfájlok összméretének elfogadható határok között tartásához.

    Az összes vagy egyes üzenetfájlok üzeneteinek tömörítéséhez, törléséhez vagy végleges eltávolításához kattintsunk a Lemeztisztítás most gombra, és kövessük a képernyőn megjelenő utasításokat.

Megjegyzés
  • A legtöbb hírkiszolgáló rendszeresen eltávolítja a régi üzeneteket. Amikor következő alkalommal kapcsolódunk a rendbetett hírcsoporthoz, az üzenetfájl csak a hírkiszolgálón található legfrissebb üzeneteket tartalmazza majd.


Váltás a levelezés és a hírolvasás között
  • Amennyiben az elektronikus levelezésre szeretnénk ugrani, a Mappák listában kattintsunk a Beérkezett üzenetek mappára, a hírcsoportok felkereséséhez pedig kattintsunk egy hírkiszolgáló vagy hírcsoport nevére.

    – vagy –

  • Az Outlook Express indító ablakának megnyitásához kattintsunk a Mappák lista tetején látható Outlook Express elemre, a megnyíló ablakban pedig kattintsunk a kívánt feladathoz tartozó hivatkozásra.
Kapcsolódó témakör

Az Outlook Express mappalista, állapotsor és eszköztárak módosítása


Hírüzenet visszafejtése

Az Outlook Express nem tud üzeneteket kódolni, de ha valaki (ROT13 segítségével) kódolt üzenetet küldött a hírcsoportba, az Outlook Express vissza tudja fejteni, és olvashatóvá tudja tenni azt.

  1. A hírcsoport üzenetlistájában az üzenetre duplán kattintva nyissuk meg azt.

  2. Az Üzenet menüben kattintsunk a Visszafejtés (ROT13) parancsra.
Megjegyzés
  • A ROT13 kódolás lényege, hogy minden betűt az ábécében 13 hellyel később található betűvel helyettesítünk. Bár ez a titkosítástól eltérően nem biztonságos, de hasznos lehet bizalmas vagy sértő információ közlése esetén.

Kapcsolódó témakör

Hírüzenetek olvasása


Fájlmelléklet megjelenítése
  • A betekintőben kattintsunk az üzenet fejlécén található gemkapocs ikonra, majd kattintsunk a fájl nevére.

    • – vagy –

  • Kattintsunk duplán az üzenetablak tetején, az üzenet fejlécében található fájlmelléklet ikonra.
Tippek
  • Ha menteni szeretnénk a mellékelt fájlt, kattintsunk a Fájl menüre, mutassunk a Mellékletek mentése parancsra, majd kattintsunk a fájl nevére. Ha a mellékletet a betekintőből szeretnénk menteni, kattintsunk a gemkapocs ikonra, majd válasszuk a Mellékletek mentése menüpontot.

  • Ha az üzenet fájlmellékletet tartalmaz, az üzenet adatai mellett gemkapocs ikon látható az üzenetlistában.


Csak az általunk közzétett hírüzenetekre érkezett válaszok megjelenítése
  • A Nézet menüben mutassunk az Aktuális nézet parancsra, és kattintsunk az Üzeneteimre érkezett válaszok megjelenítése elemre.
Kapcsolódó témakör

Csak bizonyos üzenetek megjelenítése


Csak az olvasatlan hírüzenetek megjelenítése
  • A Nézet menüben mutassunk az Aktuális nézet parancsra, és kattintsunk a Figyelmen kívül hagyott vagy olvasott üzenetek elrejtése elemre.
Kapcsolódó témakörök

Üzenetek megjelölése olvasottként

Csak bizonyos üzenetek megjelenítése


Kimenő hírüzenetek sorhosszúságának beállítása

Az Outlook Express automatikusan beállítja az egyszerű szöveg formátumú üzenetek sorhosszúságát 76 karakter/sor értékre. Ez megfelel azon hírkiszolgálók igényeinek, amelyek nem tudnak 80 karakternél többet megjeleníteni soronként. Azonban, ha az üzeneteket válaszban idézik, az eredeti üzenet szövegét általában behúzás és valamilyen speciális karakter jelöli. Ha valószínű, hogy az üzenetet közzététel után idézni fogják, állítsuk a sorok hosszát 70 vagy 72 karakter/sor értékre, így megakadályozhatjuk, hogy a szöveg túlfusson az ablak szélén.

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. A Küldés fül Hírküldés formátuma szakaszában jelöljük ki az Egyszerű szöveg választógombot, majd kattintsunk az Egyszerű szöveg beállításai gombra.

  3. A Küldéskor automatikus sortörés x karakter után lehetőséghez tartozó beviteli mezőbe írjuk be a soronként megjeleníteni kívánt karakterek számát.


A hírkiszolgáló beállításainak ellenőrzése
  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Jelöljük ki a hírkiszolgálót, majd kattintsunk a Tulajdonságok gombra.

  3. A Kiszolgálók, Kapcsolat és Speciális füleken megadott beállításokat hasonlítsuk össze az Internet-szolgáltató által megadottakkal.

    Ha minden megegyezik, akkor a beállítások helyességének és a kiszolgáló megfelelő működésének ellenőrzése végett lépjünk kapcsolatba az Internet-szolgáltatóval.

Megoldódott a probléma?

Igen. Be szeretném zárni a hibaelhárítót.

Nem. Szeretném folytatni a hibaelhárítást.

Nem. Szeretnék kapcsolatba lépni az Internet-szolgáltatóval.


Az üzenetlistában megjelenő oszlopok megváltoztatása
  1. Kattintsunk a Nézet menü Oszlopok parancsára.

  2. Oszlop felvételéhez jelöljük be az oszlopnév mellett található jelölőnégyzetet, vagy jelöljük ki az oszlop nevét, és kattintsunk a Megjelenítés gombra.

    Oszlop eltávolításához töröljük az oszlopnév mellett található jelölőnégyzet kijelölését, vagy jelöljük ki az oszlop nevét, és kattintsunk az Elrejtés gombra.

    Az oszlopok megjelenítési sorrendjének megváltoztatásához jelöljük ki az oszlop nevét, majd kattintsunk a Fel vagy Le gombra.


Üzenetek megjelölése olvasottként
  • Amennyiben egyedi üzenetet szeretnénk olvasottként vagy olvasatlanként megjelölni, az üzenet kijelölését követően kattintsunk a Szerkesztés menüre, majd igény szerint a Megjelölés olvasottként vagy a Megjelölés olvasatlanként parancsra.

  • Amennyiben minden hírüzenetet meg szeretnénk jelölni olvasottként, amikor kilépünk az Outlook Express programból, vagy másik hírcsoportra váltunk, kattintsunk az Eszközök menü Beállítások parancsára, majd az Olvasás fülön jelöljük be A hírcsoportból való kilépéskor az üzenetek megjelölése olvasottként jelölőnégyzetet.

  • Amennyiben a kijelölt hírcsoport összes elemét szeretnénk olvasottként megjelölni, beleértve azokat is, amelyeket még nem töltöttünk le, jelöljük ki a kívánt hírcsoportot a Mappák listában, majd kattintsunk a Szerkesztés menü Minden üzenet megjelölése olvasottként elemére.

    Ez a lehetőség elsősorban akkor jön jól, ha például szabadságról visszatérve nem akarjuk az összes olvasatlan üzenetet letölteni, hanem csak a legutóbb beérkezett üzenetekkel szeretnénk foglalkozni.

  • Ahhoz, hogy egy adott hírcsoport-témakör* valamennyi üzenetét megjelöljük olvasottként, jelöljük ki az eredeti üzenetet vagy a válaszok egyikét, kattintsunk a Szerkesztés menüre, majd a Témakör megjelölése olvasottként parancsra.

    *A témakör egy eredeti üzenetet és az arra küldött válaszokat foglalja magában. A témakörök rendezése és csoportosítása az eredeti üzenet címe alapján történik. Például a „Labradorgazdik figyelem!” című üzenettel induló témakör magában foglalja az összes „RE: Labradorgazdik figyelem!” című választ is.

Megjegyzés
  • A levelek és a hírüzenetek automatikusan olvasottként jelennek meg, ha egy bizonyos ideig már meg voltak nyitva. Ez az automatikus szolgáltatás igény szerint kikapcsolható úgy, hogy az Eszközök menü Beállítások elemére kattintunk, és az Olvasás fülön megszüntetjük az Üzenet megjelölése olvasottként x másodpercnyi megjelenítés után jelölőnégyzet kijelölését.
Kapcsolódó témakör

Csak az olvasatlan hírüzenetek megjelenítése


Az üzenetek megjelenítéséhez használt betűtípus megváltoztatása
  1. Kattintsunk az Eszközök menü Beállítások parancsára, majd az Olvasás fülre.

  2. Kattintsunk a Betűtípusok gombra, és módosítsuk a beállításokat.


Kimenő elektronikus levél prioritásának megváltoztatása

Amikor új üzenetet küldünk vagy üzenetre válaszolunk, az üzenethez prioritást rendelhetünk, így tudatva a címzettel, hogy azonnal olvassa el (Sürgős), vagy ráér akkor, amikor ideje engedi (Nem sürgős). A sürgős üzenetek mellett felkiáltójel látható, a nem sürgős üzeneteket pedig lefelé mutató nyíl jelzi.

  • Az Új üzenet ablakban kattintsunk az eszköztáron található Prioritás gombra, és jelöljük ki a kívánt prioritást. Másik lehetőségként kattintsunk az Üzenet menüre, mutassunk a Prioritás beállítása parancsra, és jelöljük ki a megfelelő prioritást.
Megjegyzés
  • Ez a beállítás csak az aktuális üzenethez rendeli hozzá a kijelölt prioritást.


Postafiók vagy hírfiók felvétele

A következő információt kell megszerezni az Internet-szolgáltatótól vagy a helyi hálózat (LAN) rendszergazdájától:

  • Postafiók esetén tudni kell a használt levelezési kiszolgáló típusát (POP3, IMAP vagy HTTP), a fiók nevét és a hozzá tartozó jelszót, a beérkező levelek kiszolgálójának nevét, és POP3, valamint IMAP kiszolgálók esetén a kimenő levelek kiszolgálójának nevét.

  • Hírfiók esetén tudni kell a hírkiszolgáló nevét, amelyhez kapcsolódni szeretnénk, és ha szükséges, a fiók nevét és a hozzá tartozó jelszót.

  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. Az Internet-fiókok párbeszédpanelen kattintsunk a Hozzáadás gombra.

  3. A Levelezési vagy Hírcsoportok elem kiválasztásával indítsuk el az Internet-csatlakozás varázslót, majd az utasításokat követve hozzunk létre egy fiókot a levelezési- vagy hírkiszolgálóhoz.
Tippek
  • Minden felhasználó több postafiókot vagy hírfiókot hozhat létre, a fenti eljárás megismétlésével.

  • A HTTP kiszolgálókat használó Hotmail rendszer ingyenes postafiókot biztosít minden érdeklődő számára.
Kapcsolódó témakörök

Létező postafiók vagy hírfiók beállításainak megváltoztatása

Kiszolgáló alapú postafiókok használata

Több azonosító beállítása


Az Outlook Express mappalista, állapotsor és eszköztárak módosítása

  • Amennyiben el szeretnénk rejteni vagy meg szeretnénk jeleníteni a Mappák listát, a Partnerek listát, az Outlook pultot, az állapotsort vagy az eszköztárakat, kattintsunk a Nézet menü Elrendezés parancsára, és jelöljük ki a kívánt beállításokat.

  • Amennyiben a Mappák listában almappákat is meg szeretnénk jeleníteni, kattintsunk a Mappák lista fő elemei (helyi mappák, levelezési kiszolgáló, hírkiszolgáló stb.) mellett balra látható plusz jelre (+). Az almappák a megfelelő főmappa vagy kiszolgáló alatt jelennek meg, a plusz jel pedig mínusz jellé változik.

    Ha a plusz jel helyett a főmappa nevére kattintunk, az almappák az Outlook Express fő ablaktábláján jelennek meg, és nem a mappa vagy kiszolgáló neve alatt a Mappák listában.

  • Amennyiben meg szeretnénk jeleníteni az Outlook Express indító képernyőjét, amely az elsődleges Outlook Express feladatokra mutató hivatkozásokat, illetve a Nap tippjét tartalmazza, kattintsunk a Mappák lista tetején található Outlook Express elemre .

Kapcsolódó témakör

IMAP mappák megjelenítése és elrejtése


A betekintő megjelenésének megváltoztatása

A betekintő lehetővé teszi az üzenet tartalmának megjelenítését anélkül, hogy megnyitnánk az üzenetet egy másik ablakban. Ha csak bele szeretnénk tekinteni az üzenetbe, kattintsunk egyszer az üzenet címére. Ha külön ablakban szeretnénk megnyitni az üzenetet, kattintsunk duplán a címére.

A betekintőt elhelyezhetjük az üzenetlista alatt, illetve mellett is. Az üzenet fejlécét tetszés szerint megjeleníthetjük vagy elrejthetjük, továbbá teljesen elrejthetjük a betekintőt is.

  1. Kattintsunk a Nézet menü Elrendezés parancsára.

  2. A Betekintő területen jelöljük ki a kívánt beállításokat, majd kattintsunk az OK gombra.

Tipp
  • Ha át szeretnénk méretezni a betekintőt és az üzenetlistát, mutassunk a közöttük található elválasztóvonalra, várjuk meg amíg az egérmutató kettős nyílra változik, majd húzzuk felfelé vagy lefelé az elválasztóvonalat.


Egyedi üzenetek letöltése

Lehetőség van arra, hogy a hírcsoport egyes üzeneteit kijelöljük a következő kapcsolódás alkalmával történő letöltésre. Ehhez kapcsolat nélküli üzemmódban jelöljük ki a letölteni kívánt üzenetek fejlécét.

  1. Kapcsolat nélkül dolgozva jelöljük ki az előzőleg letöltött üzenetfejlécek közül az érdekesnek tűnőeket.

    A „kapcsolat nélküli” munka azt jelenti, hogy nem kapcsolódunk az Internethez, vagy a Fájl menü Kapcsolat nélküli munka parancsát választottuk.

  2. Mutassunk az Eszközök menü Megjelölés kapcsolat nélküli munkára parancsára, majd kattintsunk az Üzenet letöltése később elemre. Ismételjük meg ezt minden olyan hírcsoport esetén, amelynek üzeneteit később szeretnénk elolvasni.

  3. Amikor létrehozzuk a kapcsolatot, kattintsunk az Eszközök menü Összes szinkronizálása parancsára, majd az üzenetek letöltése után szüntessük meg a kapcsolatot.
Tipp
  • Megjeleníthetjük csak a kapcsolat nélküli olvasásra kijelölt üzeneteket. Az üzenetek kapcsolat nélküli olvasásra való letöltése és az Internetről való lekapcsolódás után kattintsunk a Nézet menüre, mutassunk az Aktuális nézet parancsra, és kattintsunk a Letöltött üzenetek megjelenítése elemre.
Kapcsolódó témakörök

Kapcsolat nélküli hírolvasás beállítása

Hírüzenetek olvasása kapcsolat nélkül


Új üzenet küldése a hírcsoportba
  1. A Mappák listában jelöljük ki azt a hírcsoportot, amelybe üzenetet szeretnénk küldeni.

  2. Az eszköztáron kattintsunk az Új hírüzenet gombra.

    Megjegyzés: Ha az üzenetet azonos hírkiszolgálón található több hírcsoportba szeretnénk elküldeni, kattintsunk a Hírcsoportok mellett található ikonra az Új üzenet párbeszédpanelen. A Hírcsoportok kiválasztása párbeszédpanelen kattintsunk a listában található egy vagy több hírcsoportra (több hírcsoport kiválasztásához tartsuk lenyomva a CTRL billentyűt), majd kattintsunk a Hozzáadás gombra. Választhatunk valamennyi hírcsoport közül, illetve csak az előfizetettek közül, ha a Csak az előfizetett hírcsoportok megjelenítése gombra kattintunk.

  3. Írjuk be az üzenet Tárgyát. Az Outlook Express nem küldi el az üzenetet, ha az nem tartalmaz tárgyat.

  4. Írjuk meg az üzenetet, majd kattintsunk a Küldés gombra.
Megjegyzések
  • Egy adott üzenetet egyszerre csak akkor küldhetünk több hírcsoportba, ha valamennyi hírcsoport ugyanazon a hírkiszolgálón található. Ha más hírkiszolgálón található hírcsoportba is el szeretnénk küldeni az üzenetet, minden hírkiszolgáló számára külön üzenetet kell készítenünk.

  • Az elküldött üzenetet visszavonhatjuk, ha az üzenet kijelölése után az Üzenet menüre kattintunk, majd az Üzenet visszavonása menüpontot választjuk. Az üzenet visszavonása esetén az üzenet nem tűnik el a hírcsoportot olvasó felhasználók számítógépéről, ha már letöltötték azt. Csak azokat az üzeneteket vonhatjuk vissza, amelyeket mi tettünk közzé; más személy által küldött üzenetet nem lehet visszavonni.
Kapcsolódó témakörök

Üzenetek küldése a hírcsoportokba

Elemek beszúrása az üzenetbe

Névjegykártya beszúrása minden üzenetbe

Üzenet szövegének formázása


Válasz hírüzenetre
  1. Az üzenetlistában kattintsunk arra az üzenetre, amelyre válaszolni szeretnénk.

  2. Ha az üzenet szerzőjének elektronikus levélben szeretnénk válaszolni, kattintsunk az eszköztáron található Válasz gombra.

  3. Ha az egész hírcsoportnak szeretnénk válaszolni, kattintsunk az eszköztáron található Válasz a hírcsoportba gombra.

    Tipp: Ha a választ azonos hírkiszolgálón található másik hírcsoportba is el szeretnénk küldeni, kattintsunk a Hírcsoportok mellett található ikonra a Válasz párbeszédpanelen. A Hírcsoportok kiválasztása párbeszédpanelen jelöljünk ki egy hírcsoportot a listából, majd kattintsunk a Hozzáadás gombra. Választhatunk valamennyi hírcsoport közül, illetve csak az előfizetettek közül, ha a Csak az előfizetett hírcsoportok megjelenítése gombra kattintunk.

  4. Írjuk meg az üzenetet, majd kattintsunk a Küldés gombra.

Megjegyzések

  • Egy adott üzenetet egyszerre csak akkor küldhetünk több hírcsoportba, ha valamennyi hírcsoport ugyanazon a hírkiszolgálón található.

  • Az elküldött üzenetet visszavonhatjuk, ha az üzenet kijelölése után az Üzenet menüre kattintunk, majd az Üzenet visszavonása menüpontot választjuk. Az üzenet visszavonása esetén az üzenet nem tűnik el a hírcsoportot olvasó felhasználók számítógépéről, ha már letöltötték azt.

  • Ha információt, például a küldés időpontját szeretnénk megjeleníteni egy hírüzenettel kapcsolatban, kattintsunk a Fájl menüre, majd a Tulajdonságok parancsra.
Kapcsolódó témakörök

Üzenetek küldése a hírcsoportokba

Névjegykártya beszúrása minden üzenetbe

Elemek beszúrása az üzenetbe

Üzenet szövegének formázása

Nagy üzenetek küldése


Hírüzenetek olvasása

Lépjünk be a hírcsoportba, és keressük meg az olvasni kívánt üzenetet az üzenetlistában (lehetséges, hogy görgetni kell a képernyőt).

  • Ha az üzenetet a betekintőben szeretnénk megjeleníteni, kattintsunk egyszer az üzenetre.

  • Ha az üzenetet külön ablakban szeretnénk megjeleníteni, kattintsunk duplán az üzenetre az üzenetlistában.
Tipp
  • Ha meg szeretnénk jeleníteni vagy módosítani szeretnénk a betekintőt, kattintsunk a Nézet menüre, kattintsunk az Elrendezés parancsra, majd a Betekintő területen jelöljük ki a kívánt beállításokat.
Kapcsolódó témakörök

Fájlmelléklet megjelenítése

Nemzetközi üzenetek olvasása

Üzenetek és válaszok csoportosítása egy helyre

Üzenetek megjelölése olvasottként

Hírüzenet visszafejtése

Hírüzenet törlése


Kimenő elektronikus levelek másolatának eltávolítása

Alapértelmezés szerint az Outlook Express az Elküldött elemek mappában menti az elküldött levelek másolatát. A lemezterület megtakarítása érdekében ez a beállítás módosítható.

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. A Küldés fülön szüntessük meg Az elküldött üzenetek másolatának mentése az „Elküldött elemek” mappába jelölőnégyzet kijelölését.
Tipp
  • Az üzenetek automatikus mentésének kikapcsolása után is megtarthatjuk leveleink egy-egy másolatát, ha a levél írásakor beírjuk saját elektronikus levélcímünket a Másolatot kap mezőbe.


Hírcsoport megtekintése annak előfizetése nélkül

Amennyiben meg szeretnénk győződni arról, hogy bizonyos hírcsoportok biztosan érdekelnek, olvassunk el bennük néhány üzenetet. Ha érdekes hírcsoportokat találunk, előfizethetünk rájuk a könnyebb elérhetőség érdekében.

  1. Az Eszközök menü Hírcsoportok parancsát választva nyissuk meg a Hírcsoport-előfizetések párbeszédpanelt.

  2. Ha több hírkiszolgáló szerepel a Fiókok listában, válasszuk ki a megfelelőt. A kiszolgálón található valamennyi hírcsoport megjelenik a Mind fülön.

  3. Jelöljük ki a megjeleníteni kívánt hírcsoportot, majd kattintsunk az Ugrás gombra.

    Megjegyzés: Ha duplán kattintunk a hírcsoport nevére, a csoport előfizetése automatikusan megtörténik.
Tippek
  • A hírcsoportok címében megadott szavakat is kereshetünk, ha a keresett szavakat beírjuk A hírcsoport neve tartalmazza mezőbe.

  • Amikor a hírcsoportot első alkalommal tekintjük meg, az üzenetek letöltése több percbe is telhet. Amikor következő alkalommal a hírcsoportra lépünk, a letöltés gyorsabban lezajlik, mert az Outlook Express csak az új üzeneteket tölti le.

  • Ha elő szeretnénk fizetni egy megjelenített hírcsoportra, a Mappák listában kattintsunk a hírcsoport nevére a jobb oldali egérgombbal, majd válasszuk az Előfizetés menüpontot.
Kapcsolódó témakör

Érdekes hírcsoportok keresése


Mappák felvétele, törlése, váltás a mappák között
  • Mappa felvételéhez mutassunk a Fájl menü Mappa parancsára, majd kattintsunk az Új menüpontra. Ezután a Mappanév beviteli mezőbe írjuk be a mappa nevét, és válasszuk ki az új mappa helyét.
  • Mappa törléséhez kattintsunk a mappa nevére a Mappák listában. Ezután kattintsunk a Fájl menüre, mutassunk a Mappa parancsra, majd kattintsunk a Törlés menüpontra.
  • Másik mappára váltáshoz kattintsunk a kívánt mappa nevére a Mappák listában.
Megjegyzés
  • A Beérkezett üzenetek, Postázandó üzenetek, Elküldött elemek, Törölt elemek és Piszkozatok mappák nem törölhetők.


Létező postafiók vagy hírfiók beállításainak megváltoztatása
  1. Kattintsunk az Eszközök menü Fiókok parancsára.

  2. A Levelezési vagy Hírcsoportok fülön kattintsunk egy fiókra, majd kattintsunk a Tulajdonságok gombra.

  3. A megfelelő fülön szükség szerint módosítsuk az adatokat.


Új üzenetek azonnali ellenőrzése
  • Kattintsunk az eszköztár Küldés/Fogadás gombjára. A Postázandó üzenetek mappában várakozó üzenetek küldése is megtörténik.


Elektronikus levél törlése
  1. Az üzenetlistában jelöljük ki az üzenetet.

  2. Az eszköztáron kattintsunk a Törlés gombra.

Megjegyzések
  • Ha vissza szeretnénk állítani egy törölt üzenetet, nyissuk meg a Törölt elemek mappát, majd húzzuk vissza az üzenetet a Beérkezett üzenetek mappába vagy más mappába.

  • Ha nem szeretnénk, hogy a Törölt elemek mappában található üzeneteket a program kilépéskor mentse, kattintsunk az Eszközök menü Beállítások parancsára. A Karbantartás fülön jelöljük ki a Kilépéskor a „Törölt elemek” mappa ürítése jelölőnégyzetet.

  • Ha kézzel szeretnénk eltávolítani a törölt elemeket, jelöljük ki a Törölt elemek mappát, majd kattintsunk a Szerkesztés menü A „Törölt elemek” mappa ürítése parancsára.
Kapcsolódó témakörök

Üzenet törlése IMAP fiókból

Üzenet törlése HTTP postafiókból

Üzenet áthelyezése vagy másolása másik mappába


Üzenet törlése HTTP postafiókból
  1. A Mappák listában jelöljük ki a HTTP fiókot (például a Hotmail fiókot).

  2. Az üzenetlistában jelöljük ki a törölni kívánt üzenetet vagy üzeneteket.

  3. Az eszköztáron kattintsunk a Törlés gombra.

    Az üzenet a Törölt elemek mappába kerül.

Megjegyzések
  • Lehetséges, hogy a HTTP levelezési kiszolgáló nem engedi, hogy magunk ürítsük ki a HTTP postafiók Törölt elemek mappáját, amint az a POP3 fiókok esetén lehetséges.

  • Egyes HTTP levelezési kiszolgálók, mint például a Hotmail, saját ütemezésük szerint rendszeresen, automatikusan kiürítik a Törölt elemek mappát.
Kapcsolódó témakörök

Elektronikus levél törlése

Üzenet törlése IMAP fiókból

Üzenet áthelyezése vagy másolása másik mappába


Üzenet törlése IMAP fiókból
  1. Az üzenetlistában jelöljük ki az üzenetet.

  2. Az eszköztáron kattintsunk a Törlés gombra. Ezzel megjelöltük a törölni kívánt üzenetet.

  3. A Szerkesztés menü Törölt üzenetek eltávolítása parancsára kattintva távolítsuk el a törölt elemeket a mappából. Az üzeneteket eltávolítás után többé nem lehet visszaállítani.

Megjegyzések
  • Ha vissza szeretnénk állítani az IMAP kiszolgálóról törlésre kijelölt üzeneteket, kattintsunk a Szerkesztés menü Törölt elem visszaállítása parancsára.

  • Ha automatikusan el szeretnénk távolítani a törölt üzeneteket, kattintsunk az Eszközök menü Beállítások parancsára. A Karbantartás fülön jelöljük be a Törölt üzenetek ürítése az IMAP mappák elhagyásakor jelölőnégyzetet.

    A törlés tényleges végrehajtásához kapcsolatban kell lennünk. Ha éppen nem kapcsolódunk az Internethez, a törölt üzenetek végleges eltávolítása a következő kapcsolódáskor történik meg.

Kapcsolódó témakörök

Elektronikus levél törlése

Üzenet törlése HTTP postafiókból

Üzenet áthelyezése vagy másolása másik mappába


Hírüzenet törlése

A hírüzeneteket a hírkiszolgáló tárolja. Mivel mások számára is elérhetőnek kell lenniük, a kiszolgálóról nem törölhetők. Azonban a számítógépre letöltött hírüzeneteket vagy fejléceket törölhetjük.

  1. Kattintsunk az Eszközök menü Beállítások parancsára.

  2. A Karbantartás fülön kattintsunk a Lemeztisztítás most gombra.

  3. Kattintsunk a Tallózás gombra, jelöljünk ki egy hírkiszolgálót vagy hírcsoportot, majd kattintsunk az OK gombra.

  4. Ha csak a kijelölt elemhez tartozó üzenetek törzsét szeretnénk törölni, kattintsunk az Üzenetek eltávolítása gombra.

    – vagy –

    Ha a kijelölt elemhez tartozó üzenetek fejlécét és törzsét is törölni szeretnénk, kattintsunk a Törlés gombra.

    Az így törölt hírüzenetek véglegesen törlésre kerülnek a számítógépről.

Kapcsolódó témakör

Elektronikus levél törlése


Elektronikus levél továbbítása
  1. Jelöljük ki a továbbítani kívánt üzenetet, majd kattintsunk az Üzenet menü Továbbítás parancsára.

  2. Írjuk be a címzettek nevét. A neveket vesszővel vagy pontosvesszővel ( ; ) válasszuk el egymástól.

  3. Írjuk meg az üzenetet, majd kattintsunk az eszköztáron található Küldés gombra.

    Ha több postafiókunk van, kattintsunk a Feladó mezőre, majd kattintsunk arra a postafiókra, amelyről az üzenetet küldeni szeretnénk.

    Ha kapcsolat nélkül dolgozunk, az üzenet a Postázandó üzenetek mappába kerül. Amikor legközelebb kapcsolatba lépünk, a program automatikusan elküldi.

Megjegyzés
  • Ha a Továbbítás menüpont vagy eszköztárgomb nem érhető el, ellenőrizzük, hogy letöltöttük-e az üzenet törzsét a hírkiszolgálóról vagy IMAP kiszolgálóról.


Üzenet áthelyezése vagy másolása másik mappába
  1. Az üzenetlistában jelöljük ki az áthelyezni vagy másolni kívánt üzenetet.

  2. A Szerkesztés menüben kattintsunk az Áthelyezés mappába vagy Másolás mappába parancsra, majd válasszuk ki a célmappát.
Tipp
  • Üzenetet úgy is áthelyezhetünk, hogy kijelöljük az üzenetlistában, és az egérrel áthúzzuk egy másik mappába.


Üzenet nyomtatása

A betekintőben megjelenített vagy külön ablakban megnyitott üzeneteket kinyomtathatjuk.

  • Kattintsunk a Fájl menü Nyomtatás parancsára, és adjuk meg a kívánt nyomtatási beállításokat.


Digitálisan aláírt, illetve titkosított üzenetek olvasása

A digitálisan aláírt, illetve titkosított üzeneteket ugyanúgy olvashatjuk, mint bármely más üzenetet. Az Outlook Express súgóképernyőt jelenít meg, amikor első alkalommal nyitunk meg vagy tekintünk be digitálisan aláírt, illetve titkosított üzenetbe.

Ha a kapott biztonságos üzenet valamilyen okból hibás, például az üzenetet valaki megváltoztatta, vagy a feladó digitális azonosítója lejárt, a hibát részletező biztonsági figyelmeztetést kapunk, mielőtt megtekinthetnénk az üzenet tartalmát. A figyelmeztetés tartalmától függően eldönthetjük, hogy meg szeretnénk-e tekinteni az üzenetet.

Miután digitálisan aláírt üzenetet küldtünk egy címre, az onnan kapott titkosított üzenetet ugyanolyan módon olvashatjuk el, mint a szokásos üzeneteket.

Megjegyzés
  • Ha digitálisan aláírt üzenetet kapunk, a feladó digitális azonosítója automatikusan a címjegyzékbe kerül, ha még nem szerepel benne.
Kapcsolódó témakörök

Partner digitális azonosítójának felvétele a címjegyzékbe

Biztonságos üzenetek küldése

Digitális azonosító megszerzése és felvétele a postafiókba

Digitálisan aláírt, illetve titkosított üzenet küldése


Szabály alkalmazása letöltött üzenetekre

Az elektronikus levelekhez vagy hírüzenetekhez létrehozott új szabályokat a program csak az új bejövő üzenetekre alkalmazza. Ha a szabályokat a számítógépre már letöltött üzenetekre is alkalmazni szeretnénk, a következőt tehetjük:

  1. Az Eszközök menüben mutassunk az Üzenetszabályok menüpontra, majd kattintsunk a Levelezés vagy Hírcsoportok elemre, attól függően, hogy levelezési szabályokat vagy hírszabályokat szeretnénk a letöltött üzenetekre alkalmazni.

  2. Az Üzenetszabályok párbeszédpanelen kattintsunk az Alkalmazás gombra.

  3. Jelöljük ki a már letöltött üzenetekre alkalmazni kívánt szabályokat, vagy a Mindet kijelöli gombra kattintva jelöljük ki az összes szabályt.

  4. A Tallózás gombra kattintva jelöljük ki azokat a mappákat vagy hírcsoportokat, amelyekre alkalmazni szeretnénk a kijelölt szabályokat.

  5. Az Alkalmazás gombra kattintva alkalmazzuk a kijelölt szabályokat a kijelölt mappákra vagy hírcsoportokra.
Kapcsolódó témakörök

Szabály létrehozása elektronikus levelekhez

Szabály létrehozása hírüzenetekhez

Szabály módosítása


Szabály létrehozása elektronikus levelekhez
  1. Az Eszközök menüben mutassunk az Üzenetszabályok menüpontra, majd kattintsunk a Levelezés elemre.

    IMAP vagy HTTP postafiókokhoz nem lehet üzenetszabályokat létrehozni.

  2. Amennyiben ez az első szabály, amelyet létrehozunk, ugorjunk a 3. lépésre. További szabályok megadásához kattintsunk az Új gombra a Levelezési szabályok fülön.

  3. A Feltételek szakaszban található megfelelő jelölőnégyzetek kijelölésével határozzuk meg a szabály feltételeit. (Legalább egy feltételt ki kell jelölnünk.)

    Egy szabályban több feltételt is megadhatunk, ha több jelölőnégyzetet jelölünk ki. Ha a Szabály leírása szakaszban az és hivatkozásra kattintunk, megadhatjuk, hogy a megadott művelet végrehajtásához a szabály valamennyi feltételének teljesülnie kell (és), vagy elég, ha az egyik feltétel teljesül (vagy).

  4. A Műveletek szakaszban található megfelelő jelölőnégyzetek kijelölésével válasszuk ki a szabályhoz tartozó műveleteket. (Legalább egy műveletet ki kell jelölni.)

  5. A Szabály leírása szakaszban található aláhúzott hivatkozásokra kattintva definiáljuk a szabályhoz tartozó feltételeket, illetve műveleteket.

    Ha a Szabály leírása szakaszban a megadott címeket vagy a megadott szavakat elemekre kattintunk, megadhatjuk azokat a személyeket, illetve szavakat, amelyeket az Outlook Express programmal kerestetni akarunk az üzenetekben. Ha egy feltételhez több címet vagy több szót írunk be, a Címek kijelölése vagy az Adjon meg szavakat párbeszédpanelen található Beállítások gomb segítségével tovább finomíthatjuk a feltételt.

  6. A Szabály neve mezőben jelöljük ki az alapértelmezett nevet, adjunk új nevet a szabálynak, majd kattintsunk az OK gombra.
Megjegyzések
  • Új szabályt úgy is létrehozhatunk, hogy kijelölünk egy létező szabályt a Levelezési szabályok fülön, és a Másolás gombra kattintunk. Ez különösen akkor hasznos, ha a létrehozni kívánt szabály hasonlít egy már létező szabályhoz.

  • Szabályt üzenetből is létrehozhatunk, ha kijelölünk egy elektronikus levelet a főablakban, majd az Üzenet menü Szabály létrehozása üzenetből parancsára kattintunk. Ekkor a program automatikusan felveszi a Feladó sorban szereplő személy nevét a szabályba, más információt azonban nem vesz át az üzenetből.
Kapcsolódó témakörök

Szabály alkalmazása letöltött üzenetekre

Szabály módosítása

Elektronikus levelek kezelése szabályokkal

Hírüzenetek kezelése szabályokkal


Szabály módosítása
  1. Az Eszközök menüben mutassunk az Üzenetszabályok menüpontra, majd kattintsunk a Levelezés vagy Hírcsoportok elemre, attól függően, hogy milyen típusú szabályt kívánunk módosítani.

  2. Jelöljük ki a módosítani kívánt szabályt, és kattintsunk a Módosítás gombra.

  3. A Szabályszerkesztő párbeszédpanelen hajtsuk végre a változtatásokat, beleértve a szabály átnevezését is, majd kattintsunk az OK gombra.

Kapcsolódó témakörök

Szabály létrehozása elektronikus levelekhez

Szabály eltávolítása


Egy feladótól vagy tartományból érkező üzenetek blokkolása

Lehetőségünk van arra, hogy blokkoljuk azokat az üzeneteket, amelyek egy adott feladótól vagy tartományból érkeznek. A tartomány az elektronikus levélcímben a @ szimbólumot követő név.

Ha blokkolunk egy feladót vagy tartományt, az adott feladótól vagy tartományból érkező elektronikus levelek vagy hírüzenetek nem kerülnek a Beérkezett üzenetek mappába, vagy az olvasni kívánt hírüzenetek közé. A blokkolt feladóktól érkező elektronikus levelek közvetlenül a Törölt elemek mappába kerülnek. A blokkolt feladóktól származó hírüzenetek nem jelennek meg.

  1. A Beérkezett üzenetek mappában vagy a hírcsoportban található üzenetek közül jelöljünk ki egy üzenetet, amely a blokkolni kívánt feladótól érkezett.

  2. Kattintsunk az Üzenet menü Feladó blokkolása parancsára.

Megjegyzések
  • A feladó blokkolása csak a szabványos POP postafiókokra vonatkozik, a HTTP (Hotmail), illetve IMAP postafiókokra nem.

  • Egy névnek a Blokkolt feladók listájáról való törléséhez mutassunk az Eszközök menü Üzenetszabályok elemére, majd kattintsunk a Blokkolt feladók listája parancsra.

Kapcsolódó témakörök

A blokkolt feladók listájának kezelése

Nem kívánt levelek blokkolása


A blokkolt feladók listájának kezelése
  1. Az Eszközök menüben mutassunk az Üzenetszabályok menüpontra, majd kattintsunk a Blokkolt feladók listája parancsra.

  2. Ha el szeretnénk távolítani egy feladót vagy tartományt a listáról, kattintsunk annak nevére, majd kattintsunk az Eltávolítás gombra.

  3. Ha módosítani szeretnénk egy feladó vagy tartomány nevét a listában, kattintsunk annak nevére, majd kattintsunk a Módosítás gombra. Végezzük el a kívánt módosításokat a párbeszédpanelen, majd kattintsunk az OK gombra.

  4. Ha új feladót vagy tartományt szeretnénk felvenni a listára, kattintsunk a Hozzáadás gombra. Adjuk meg az adatokat a párbeszédpanelen, majd kattintsunk az OK gombra.

  5. Az Üzenetszabályok párbeszédpanelen található OK gombra kattintva alkalmazzuk a felvett vagy módosított szabályokat.

Kapcsolódó témakörök

Egy feladótól vagy tartományból érkező üzenetek blokkolása

Nem kívánt levelek blokkolása


Szabály eltávolítása
  1. Az Eszközök menüben mutassunk az Üzenetszabályok menüpontra, majd kattintsunk a Levelezés vagy Hírcsoportok elemre, attól függően, hogy milyen típusú szabályt kívánunk eltávolítani.

  2. Jelöljük ki az eltávolítani kívánt szabályt.

  3. Kattintsunk az Eltávolítás gombra.
Kapcsolódó témakörök

Szabály módosítása

Elektronikus levelek kezelése szabályokkal

Hírüzenetek kezelése szabályokkal


Szabály létrehozása hírüzenetekhez
  1. Az Eszközök menüben mutassunk az Üzenetszabályok menüpontra, majd kattintsunk a Hírcsoportok elemre.

  2. A Hírszabályok fülön kattintsunk az Új gombra.

  3. A Feltételek szakaszban található megfelelő jelölőnégyzetek kijelölésével határozzuk meg a szabály feltételeit. (Legalább egy feltételt ki kell jelölnünk.)

    Egy szabályban több feltételt is megadhatunk, ha több jelölőnégyzetet jelölünk ki. Ha a Szabály leírása szakaszban az és hivatkozásra kattintunk, megadhatjuk, hogy a megadott művelet végrehajtásához a szabály valamennyi feltételének teljesülnie kell (és), vagy elég, ha az egyik feltétel teljesül (vagy).

  4. A Műveletek szakaszban található megfelelő jelölőnégyzetek kijelölésével válasszuk ki a szabályhoz tartozó műveleteket. (Legalább egy műveletet ki kell jelölni.)

  5. A Szabály leírása szakaszban található aláhúzott hivatkozásokra kattintva definiáljuk a szabályhoz tartozó feltételeket, illetve műveleteket.

    Ha a Szabály leírása szakaszban a megadott címeket vagy a megadott szavakat elemekre kattintunk, megadhatjuk azokat a személyeket, illetve szavakat, amelyeket az Outlook Express programmal kerestetni akarunk az üzenetekben. Ha egy feltételhez több címet vagy több szót írunk be, a Címek kijelölése vagy az Adjon meg szavakat párbeszédpanelen található Beállítások gomb segítségével tovább finomíthatjuk a feltételt.

  6. A Szabály neve mezőben jelöljük ki az alapértelmezett nevet, adjunk új nevet a szabálynak, majd kattintsunk az OK gombra.
Megjegyzések
  • Új szabályt úgy is létrehozhatunk, ha kijelölünk egy létező szabályt a Hírszabályok fülön, és a Másolás gombra kattintunk. Ez különösen akkor hasznos, ha a létrehozni kívánt szabály hasonlít egy már létező szabályhoz.

  • Szabályt üzenetből is létrehozhatunk, ha kijelölünk egy hírüzenetet a főablakban, majd az Üzenet menü Szabály létrehozása üzenetből parancsára kattintunk. Ekkor a program automatikusan felveszi a Feladó sorban szereplő személy nevét a szabályba, más információt azonban nem vesz fel az üzenetből.
Kapcsolódó témakörök

Szabály alkalmazása letöltött üzenetekre

Szabály módosítása

Elektronikus levelek kezelése szabályokkal

Hírüzenetek kezelése szabályokkal


Az Outlook Express eltávolítása

Amennyiben olyan hibákat tapasztalunk, amelyeket nem tudunk megoldani, gyakran hatásosnak bizonyulhat, ha eltávolítjuk az Outlook Express programot, majd újratelepítjük. Ezzel az eljárással javíthatjuk az esetleg sérült fájlokat.

  1. A Windows Start menüjében mutassunk a Beállítások menüpontra, majd kattintsunk a Vezérlőpult elemre.

  2. Kattintsunk duplán a Programok hozzáadása ikonra.

Megjegyzés
  • Az Outlook Express 5 eltávolításakor az Outlook Express 5 programban fogadott üzenetek az Outlook Express 5 üzenetfájlokban maradnak. Ha előzőleg az Outlook Express 4 vagy az Internet Mail and News programot használtuk, akkor az eltávolítás után csak az ezekben a programokban fogadott üzenetek maradnak meg. Ha importálni szeretnénk az Outlook Express 5 programmal fogadott üzeneteket az Outlook Express 4 programba, kattintsunk a Fájl menüre, mutassunk az Importálás parancsra, majd kattintsunk az Üzenetek elemre. Kövessük a képernyőn megjelenő utasításokat.