Az egér beállítása szimpla vagy dupla kattintás használatára

  1. Nyissa meg az Egér párbeszédpanelt a Vezérlőpulton.
  2. A Gombok lapon a Fájlok és mappák csoportban jelölje be az alábbi választógombok egyikét:
    • A Megnyitás szimpla kattintással beállítás lehetővé teszi, hogy a felhasználó rámutatással kijelöljön, és egy kattintással megnyisson egy adott elemet.
    • A Megnyitás dupla kattintással beállítás megadásával a felhasználó egy kattintással kijelölhet, és dupla kattintással megnyithat egy adott elemet.

Megjegyzések

  • A Megnyitás szimpla kattintással választógomb bejelölésével sok elemre elegendő egyszer kattintani a szokásos duplán kattintás helyett. Ikonra történő kattintással például program indítható el.

Kapcsolódó témakörök


A dupla kattintás sebességének beállítása

  1. Nyissa meg az Egér párbeszédpanelt a Vezérlőpulton.
  2. A Gombok lapon a Dupla kattintás sebessége csoportban húzza a csúszkát a kívánt helyre.

Megjegyzések

  • A sebesség teszteléséhez kattintson duplán a tesztterületen lévő képre.


Az egérgombok felcserélése

  1. Nyissa meg az Egér párbeszédpanelt a Vezérlőpulton.
  2. A Gombok lapon a Gombok beállítása csoportban jelölje be a Jobbkezes vagy a Balkezes választógombot.

Megjegyzés


Az egér görgetőkerekének aktiválása

  2. Kattintson duplán a konzolfa Rendszereszközök elemére, majd egyszer az Eszközkezelő elemre.
  3. Kattintson duplán az Egerek és egyéb mutatóeszközök elemre, az egér jobb gombjával kattintson arra az egérre, amelyet konfigurálni szeretne, majd kattintson a Tulajdonságok parancsra.
  4. A Speciális beállítások lapon a Kerékérzékelés legördülő listában kattintson a Kerék keresése listaelemre.

Megjegyzések

  • Ha a Kerék keresése beállítás van megadva, és az egér kereke nem működik, kattintson a Kerék jelenlétének feltételezése elemre.
  • Az egér kereke a különböző programokban eltérően működhet. Szövegszerkesztő programban például az egér kerekének görgetésével a lap fel-le mozgatható. Ez a művelet egyenértékű a billentyűzet PAGE UP és PAGE DOWN billentyűinek alkalmazásával, illetve a gördítősáv használatával.
  • Ha az egér nem rendelkezik kerékkel, előfordulhat, hogy a Speciális beállítások lap nem jelenik meg.


Az egérmutató sebességének beállítása

  1. Nyissa meg az Egér párbeszédpanelt a Vezérlőpulton.
  2. Kattintson a Mozgás fülre, majd a Mutató sebessége csoportban húzza a csúszkát a kívánt helyre.

Megjegyzések

  • Az egérmutató sebességének változtatásával a mutató gyorsabban vagy lassabban reagál magának az egérnek az elmozdulásaira.
  • Az A mutató a párbeszédpanel alapértelmezett gombjára ugrik jelölőnégyzet bejelölésével az egér mutatója a párbeszédpanelek alapértelmezett gombjára ugrik. Ebben az esetben az adott párbeszédpanel megnyitásakor a kurzor automatikusan az alapértelmezett gombra mutat.
  • A Gyorsulás csoportban megadható, hogy az egérmutató milyen gyorsan érje el maximális sebességét.


Az egérmutató megjelenésének módosítása

Az egérmutató megváltoztatása

  1. Nyissa meg az Egér párbeszédpanelt a Vezérlőpulton.
  2. Kattintson a Mutatók fülre.
  3. A következő beállításokat egyszerre vagy külön-külön is megadhatja:
    • Ha az összes egérmutatót egy időben szeretné megváltoztatni, kattintson a Séma lista valamelyik sémájára.
    • Ha csak egy mutatót kíván megváltoztatni, jelölje ki azt az egyes feladatokat és a hozzájuk társított mutatókat felsoroló listában. Kattintson a Tallózás gombra, majd kattintson duplán arra a mutatóra, amelyet az adott feladathoz használni kíván.

Megjegyzések

  • A mutatóséma az Asztalon használt mutatók kombinációja. Tetszés szerinti számú mutatót szabhat testre, és az új mutatókat a Mentés másként gombra kattintva mentheti új sémába. Az új séma felkerül a Séma listára.
    • .

  • Mutatósémát úgy távolíthat el, hogy a Séma listában a sémára, majd pedig a Törlés gombra kattint.